Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

ITHO CVE-S ECO SP maakt hinderlijke brom in laagstand?

Pagina: 1
Acties:

Onderwerpen

Vraag


  • supervinnie40
  • Registratie: juli 2010
  • Laatst online: 21-02 20:59
Beste forumleden,

3 weken geleden heb ik de afzuiging in de badkamer vervangen. Na veel wikken en wegen is besloten om een Itho CVE-S ECO afzuigunit te gebruiken omdat deze in de AUTO stand een vochtsensor gebruikt. Ideaal dus om lekker automatisch het toerental te laten regelen.

De unit die geleverd werd heb ik opgehangen en aangesloten. Ik heb tegelijk de oude buizen vervangen met flexibele, geisoleerde buizen.
Ik merkte echter dat de unit een rare brom maakte in de laagstand. In de AUTO-stand wordt het overstemt door het geluid van de "wind", maar die stand gebruik ik niet constant. Vooral omdat de AUTO-stand sowieso sneller is dan de laagstand, wat lang niet altijd nodig is. (lees: onnodig stroomverbruik)

De verkopende partij zij toen dat dit geen probleem was. Weer inpakken, terugsturen en ze regelen een nieuwe unit voor me. Hele fijne service dus!
De nieuwe unit kwam een paar dagen later binnen en heb ik direct opgehangen en aangesloten. Echter maakt deze exact hetzelfde geluid. Hierbij direct de verkoper gebeld die hier erg over verbaasd was. De verkoper heeft de unit erbij gepakt die ik terug gestuurd had en zelf in het stopcontact gestoken. Het geluid dat de verkoper toen hoorde werd door hem beschreven als "heel normaal, zo klinken ze altijd".

Ik kan mij hier niet in vinden. Ik heb een oude Itho CVE (blauwe kap) 2 meter verderop hangen, en die is fluisterstil in de laagste stand. Sterker nog, als ik naast de oude CVE sta, hoor ik de nieuwe unit er bovenuit komen qua geluid.
De verkoper is van mening dat er dus niets mis is met mijn unit, en dat hier geen vervanging nodig is. Ondanks de vriendelijke service houdt het hier eigenlijk wel op voor hun.

Mijn vraag aan degene met een ITHO CVE-S ECO (met grijze/witte kap), of deze bij jullie ook een brommend geluid maakt?
Een link naar het product van Daalderop: https://www.ithodaalderop...ndaard-ge%C3%AFnt-rv-euro

Ik heb het geluid opgenomen door mijn telefoon in de opening van de uitlaat te houden en het geluid op te nemen. Hieronder staat een downloadlink naar een MP3 bestand op Google Drive. Het geluid in dit fragment is ietsje harder dan wat ik hoor in de badkamer, maar het is verder wel identiek.

https://drive.google.com/...g_WMhjFD/view?usp=sharing

Wat geen effect heeft gehad op het geluid:
- Het aantal toeren in laagstand iets omhoog afstellen
- Een anti-tril matje tussen de muur en de unit plaatsen
- Andere flexibele buizen monteren
- Rubber ring tussen de unit en de flexibele buizen plaatsen
- De unit openmaken en controleren op losse delen (niets gevonden)

Alle reacties


  • supervinnie40
  • Registratie: juli 2010
  • Laatst online: 21-02 20:59
Inmiddels ook dit bericht direct naar Daalderop gestuurd. Hun reactie was dat ze geen service verlenen aan consumenten.


Apple iPhone XS Red Dead Redemption 2 LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True