Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Grote Kodi topic - deel XVI Vorige deelOverzicht

Pagina: 1 ... 42 43 44 Laatste
Acties:

  • MatMich
  • Registratie: april 2002
  • Laatst online: 20-06 22:34
Lijkt mij wel zo netjes om even mijn ervaringen en waarschijnlijk voorlopig eindconclusie tot nu toe te delen.
Situatie:

Panasonic plasma Viera 42"
Next box Ziggo
AcRyan Playon MiniHD
Bluesound Node 2i (niet relevant verder)
Geluid gaat in Lyngdorf Tda1i 2170 met optisch kabeltje
Hdmi's gaan ook in Lyngdorf zodat er uiteindelijk maar een Hdmi kabel naar de TV gaat.
Alles wordt bediend met een Logitech Harmony met hub. (Blueray Speler, DVD speler Pick-up Bluesound Node2i etc.)
Films op Synology DS212j
Alles via Ethernet bekabeld via Ziggo router (Arris) met switches etc.
Dit werkt allemaal vlekkeloos! Geen enkel probleem

Ik wilde de ACRyan vervangen voor iets moderners.
Het gaat alleen over video!!!, audio doe ik via de Bluesound
Vereisten zijn wel dat het DVD's moet spelen en Iso's
Ik heb er daar veel van en vind converteren geen optie en ik vind de menu's met extra's etc. toch echt een must (sorry ;-))
De AcRyan doet dit allemaal.

Ben dus gaan kijken naar:
Android Boxje ter vervanging van ACRy.
Video Station Nas
DLNA Nas
Plex
Kodi

Van alle opties vond ik Kodi het meest interessant.
Het speelt alle formaten en uiteindelijk als je er een tijdje mee bezig gaat is het prima te begrijpen.
Ik had het eerst op een android boxje maar vond dat echt een drama.
Langzaam,buggy (resets etc.) "snoep" interface met allerlei opties (Netflix, Youtube ook op Nextbox Ziggo) die ik helemaal niet nodig heb.
Snel naar Kodi met Kodi boot app niet aan de praat gekregen.
Allemaal wel aan te passen maar veel te veel gedoe en tijd.
Op mijn telefoon daarentegen is het prima te doen
Grootste nadeel is echter dat het niet in tegenstelling tot Plex een castmogelijkheid binnen het programma zelf heeft en je dus moet mirror casten.
Dan krijg je dus kleine screens, niet beeldvullend, en de opties die Kodi biedt, uitrekken, zoom etc. voldoen echt niet.
Ook een weliswaar klein nadeel, maar toch, het opent niet op mijn telefoon met een refreshrate van 120Hz (Galaxy S20)

Video Station op Synology
Was ik gauw mee klaar.
Traaaaag,
Ds Video op je phone kan alleen maar met mx player overweg en vob's met menu's zijn al helemaal een andere planeet.

DLNA subs. no-go

Plex
Hardware afhankelijk
Wel mooi
Maar ook weer geen Vob's

Veel programma's werken ook verschillend op diverse platforms wat het ook weer niet makkelijker maakt om bv. mogelijkheden uit te zoeken.
Zo speelt VLC bv. op Windows wel DVD's maar op de S20 Galaxy weer niet om maar een dingetje te noemen.


Ik heb na dagen pielen en proberen mijn ACRyan weer eens teruggezet en was eerlijk gezegd redelijk geschokt ;-)
Start best wel snel op
Lekker grote leesbare interface vergeleken met alle andere programma's
Vindt netwerk moeiteloos.
Zoek een map met een film klik erop en hij speelt alles op de juiste resolutie en keurig beeldvullend.
Gaat eventueel ook netjes verder waar je gebleven bent.
Gewoon met de Harmony te bedienen
Dvd's:
Zegt gewoon bladeren of map openen, en speelt keurig af.
Je kan alle kijkwijzer etc. menu's gewoon overslaan (nergens anders gezien) en direct naar een hoofdmenu en alles aanklikken.
Subs. zoeken? (niet downloaden natuurlijk) tijdens spelen gewoon op menu drukken en er verschijnt een uitrol menu 'je waar je kunt kiezen, net als ook audio etc.
Doorspoelen? Gewoon op een balkje schuiven maar 1x 1.5 x etc. kan ook
Alles werkt eigenlijk fantastisch
Kortom, volledig functionele Dvd's
Ik snap eigenlijk niet dat ik iets fijners zou kunnen vinden.
Nadelen:
Je kan geen info ophalen voor films.
Geen 4K
Fast Ethernet 100
Voor mij kleine nadelen en uiteindelijk niet genoeg om het gebruiksgemak voor in te leveren.

Dit is best wel een lange post dus ik laat het hier bij
Ik heb ook nog meer dingen geprobeerd maar tot nu toe lijkt de ACRy toch echt het beste apparaat voor mij.
Best wel ongelooflijk voor iets wat in multimedialand behoorlijk antiek is.

[Voor 66% gewijzigd door MatMich op 08-03-2021 17:06. Reden: Schrijffoutjes en kleine toevoegingen]


Acties:
  • +1Henk 'm!

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

Vandaag een 'mind blown' momentje. Als test vanwege crashes bij het proberen af te spelen van de Ziggo streams heb ik een VM ingericht met daarop ook Kodi. Zelfde OS, zelfde desktop omgeving, zelfde software versies, alles zo veel mogelijk gelijk. Behalve dan intern bij Kodi, want alle media die ik op m'n eigen pc heb is in de VM niet beschikbaar natuurlijk. En een aantal add-ons minder. In feite een kale Kodi.

Waar ik eerder mee testte en het crashte, daarna de login foutmelding kreeg, ging het nu wel gewoon afspelen. Super vaag. En dit dan op m'n pc op werk, in een VM daar, met een compleet andere provider dan Ziggo. Thuis crasht Kodi nog steeds en geen idee waarom.

Vanavond maar eens Kodi eens een factory reset geven door m'n .kodi map even te hernoemen, kijken wat dat doet.

Commandline FTW | Tweakt met mate


Acties:
  • +1Henk 'm!

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

Nou, dat is het ook niet. Kale settings, repo+add-on geïnstalleerd en ingesteld, direct een crash. Enige wat ik dan nog kan bedenken, is dat het óf moeilijk doet over het kleine schermpje in m'n behuizing óf de hardware voor afspelen (video en/of audio) niet accepteert.

Commandline FTW | Tweakt met mate


Acties:
  • +1Henk 'm!

  • hardware-lover
  • Registratie: augustus 2005
  • Niet online
MatMich schreef op maandag 8 maart 2021 @ 16:49:
Lijkt mij wel zo netjes om even mijn ervaringen en waarschijnlijk voorlopig eindconclusie tot nu toe te delen.
[lang verhaal]
Ik leef met je mee, maar mijn conclusie is, je bent met het totaal verkeerde Android apparaat in de weer geweest.

A smile a day (doesn't keep Corona away) ...


  • MatMich
  • Registratie: april 2002
  • Laatst online: 20-06 22:34
hardware-lover schreef op maandag 8 maart 2021 @ 20:38:
[...]

Ik leef met je mee, maar mijn conclusie is, je bent met het totaal verkeerde Android apparaat in de weer geweest.
Volgens mij is dit een nogal kort door de bocht en redelijk simpele conclusie op een nogal uitgebreide uitleg mijnerzijds.
Ik ben nl met een Android box, een nas een smartphone een mediaplayer een iPad en een pc bezig geweest.
En je zou ook net als ik kunnen concluderen dat “het totaal verkeerde Android apparaat” totaal de lading van mijn verhaal niet dekt want verkeerd of niet, een Android apparaat is sowieso verkeerd zoals je had kunnen lezen.
Met dit antwoord vind ik het nogal zonde om zoveel tijd te besteden aan een reply om iets uit te leggen.
Neem dan op zijn minst de moeite om iets te onderbouwen want van dit soort gemakkelijke reply's krijg ik eigenlijk een behoorlijk smerige smaak in mijn mond.
Dus met alle respect, je kan ook gewoon niet antwoorden want dit draagt niets bij en
volgens mij heb je niet eens echt
gelezen. _/-\o_

[Voor 36% gewijzigd door MatMich op 08-03-2021 21:03]


Acties:
  • +5Henk 'm!

  • hardware-lover
  • Registratie: augustus 2005
  • Niet online
MatMich schreef op maandag 8 maart 2021 @ 20:48:
[...]
Volgens mij is dit een nogal kort door de bocht en redelijk simpele conclusie op een nogal uitgebreide uitleg mijnerzijds.
Ik ben nl met een Android box, een nas een smartphone een mediaplayer een iPad en een pc bezig geweest.
En je zou ook net als ik kunnen concluderen dat “het totaal verkeerde Android apparaat” totaal de lading van mijn verhaal niet dekt want verkeerd of niet, een Android apparaat is sowieso verkeerd zoals je had kunnen lezen.
Met dit antwoord vind ik het nogal zonde om zoveel tijd te besteden aan een reply om iets uit te leggen.
Neem dan op zijn minst de moeite om iets te onderbouwen want van dit soort gemakkelijke reply's krijg ik eigenlijk een behoorlijk smerige smaak in mijn mond.
Dus met alle respect, je kan ook gewoon niet antwoorden want dit draagt niets bij en
volgens mij heb je niet eens echt
gelezen. _/-\o_
Ik heb alles van je gelezen, ook je vorige reacties, dat kun je me werkelijk niet verwijten. Als het je niet aan de noodzakelijke Kodi kennis ontbreekt dan kan het niet anders dan dat je met het verkeerde Android apparaat in de weer bent geweest.

Waarom durf ik dit te beweren? Met het juiste Android apparaat en de nodige (Kodi) kennis, zou je Kodi binnen (ik zal het grof nemen), 30 minuten in zijn meest standaard vorm soepel aan de praat moeten hebben. Dan laat ik alle tierlantijn e.d. buiten beschouwing, want dat kan tich meer tijd kosten en is onvoorspelbaar (ieder heeft zo zijn eigen wensen namelijk). Hetzelfde gaat op bij gebruik van een Windows (10) apparaat, of wat voor Kodi geschikt apparaat dan ook..

A smile a day (doesn't keep Corona away) ...


  • MatMich
  • Registratie: april 2002
  • Laatst online: 20-06 22:34
Het gaat toch allang niet meer over het aan de praat krijgen van een Kodi apparaat?
En toch ook niet over Kodi alleen?
Ik leg uit waarom het systeem wat ik nu heb niet verbeterd kan worden door andere systemen of software voor mij persoonlijk.
Ik kan je wellicht niet verwijten dat je mijn bericht niet hebt gelezen maar m.i. heb je het toch echt niet goed begrepen,want je gaat door op iets waar het allang niet meer over gaat.
Ik heb nl alles werkend gekregen alleen is er niets wat voor mij 100% voldoet.
Daar gaat het over.
Toch respect ;-)
Thx voor reply.

Acties:
  • +5Henk 'm!

  • Borromini
  • Registratie: januari 2003
  • Niet online

Borromini

Mislukt misantroop

MatMich schreef op maandag 8 maart 2021 @ 20:48:
[...]

Met dit antwoord vind ik het nogal zonde om zoveel tijd te besteden aan een reply om iets uit te leggen.
Je hebt eerder al een heel epistel uitgetikt waarom Kodi het toch niet wordt voor jou. Dat is beleefd genegeerd geweest. Het is jammer dat je 't niet aan de praat krijgt, maar het zij zo. Jij hebt geconstateerd dat je oude oplossing voor jou beter werkt, maar dat draagt niks bij aan dit topic. Da's dus een hele lap tekst die offtopic gaat. Maar goed, wat van je afschrijven kan therapeutisch werken...
Neem dan op zijn minst de moeite om iets te onderbouwen want van dit soort gemakkelijke reply's krijg ik eigenlijk een behoorlijk smerige smaak in mijn mond.
Dus met alle respect, je kan ook gewoon niet antwoorden want dit draagt niets bij en
volgens mij heb je niet eens echt
gelezen. _/-\o_
Je kan ook zelf beslissen om dit topic niet verder te bevuilen. Als Kodi het niet is heb je hier verder niks te zoeken als je 't alleen maar wil afkraken.

Got Leenucks? | Debian Buster x86_64 / ARM | OpenWrt: Empower your router | Blogje


  • MatMich
  • Registratie: april 2002
  • Laatst online: 20-06 22:34
Ik kraak Kodi helemaal niet af!
Quote: "Van alle opties vond ik Kodi het meest interessant"
Trouwens, uit je reactie maak ik op dat er alleen maar positief over Kodi mag worden geschreven?
Vriendelijk ook dat zinnetje over "beleefd genegeerd"
Je zal ongetwijfeld veel weten.
Mvg.

[Voor 69% gewijzigd door MatMich op 08-03-2021 22:13]


Acties:
  • +1Henk 'm!

  • Sjah
  • Registratie: juli 2000
  • Laatst online: 21:11
Waarom heet Kodi KDplayer op mijn Android 9..? Mediaplayer gekocht van China/ALI, dus dat zal het verklaren.

os: Ubuntu lts


  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Sjah schreef op maandag 8 maart 2021 @ 22:12:
Waarom heet Kodi KDplayer op mijn Android 9..? Mediaplayer gekocht van China/ALI, dus dat zal het verklaren.
Omdat XBMC destijds Kodi is geworden om precies die reden : Dat soort kastjes met allerlei illegale plug-ins aan kunnen klagen op het moment dat er Kodi op staat! :)

Zulke troep moet je dan ook niet kopen, want dan sterft die markt nooit meer af! :/

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • clonedonkey
  • Registratie: augustus 2003
  • Laatst online: 11-06 15:28
Ik heb kodi draaien op een nvidia shield met content (4k) op mijn nas, dit werkt helemaal perfect. Nu heb ik voor mijn tweede tv kodi draaien op een amazon fire tv stick lite. Ik speel hier via mijn nas 1080p content op. Nu heb ik hier dagelijks het probleem dat op random momenten tijdens het spelen kodi volledig vastloopt en ik hem moet ‘force closen’. Zou dit iets met een instelling kunnen zijn? Of is de fire tv stick gewoon niet ‘powerfull’ genoeg en kan ik beter een andere streamer aanschaffen?

  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Hero of Time schreef op maandag 8 maart 2021 @ 20:12:
Nou, dat is het ook niet. Kale settings, repo+add-on geïnstalleerd en ingesteld, direct een crash. Enige wat ik dan nog kan bedenken, is dat het óf moeilijk doet over het kleine schermpje in m'n behuizing óf de hardware voor afspelen (video en/of audio) niet accepteert.
Gebruik je de anon repo ?

  • hardware-lover
  • Registratie: augustus 2005
  • Niet online
clonedonkey schreef op dinsdag 9 maart 2021 @ 23:15:
Ik heb kodi draaien op een nvidia shield met content (4k) op mijn nas, dit werkt helemaal perfect. Nu heb ik voor mijn tweede tv kodi draaien op een amazon fire tv stick lite. Ik speel hier via mijn nas 1080p content op. Nu heb ik hier dagelijks het probleem dat op random momenten tijdens het spelen kodi volledig vastloopt en ik hem moet ‘force closen’. Zou dit iets met een instelling kunnen zijn? Of is de fire tv stick gewoon niet ‘powerfull’ genoeg en kan ik beter een andere streamer aanschaffen?
De Lite versie is volgens mij precies dat, tamelijk Lite. Ik was er niet zo van gecharmeerd toen ik deze bij mijn oudste zoon zag draaien. Toen mij een link onder ogen kwam waarmee ik de 4k versie voordelig uit Duitsland kon laten komen, werd mij duidelijk dat het ook wel anders kon met een Fire TV stick. Deze draait (bij mij), prima met Kodi (inmiddels Matrix).

Nu heb je niet zo heel veel power nodig om Kodi toch redelijk te kunnen laten draaien, zoals met een Mi Boxje, of met andere lichtere boxjes. Je moet alleen voor lief nemen dat soms niet alles probleemloos afgespeeld kan worden, of alles even vlot verloopt, maar random vastlopers, dat zie ik eigenlijk niet veel (bij een standaard Kodi installatie zonder rare poespas).

A smile a day (doesn't keep Corona away) ...


  • Rallye
  • Registratie: maart 2012
  • Laatst online: 23:03
Op mijn Fire Sticks Basic (bestaat er wel een Lite?) loopt Kodi prima.

  • clonedonkey
  • Registratie: augustus 2003
  • Laatst online: 11-06 15:28
Je hebt gelijk, hij heet basic idd. Goed om te horen dat hij wel goed (kan) draaien hierop. Ik ga maar eens starten met een verse installatie dan om te kijken of dit het probleem verhelpt

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

Theodor schreef op woensdag 10 maart 2021 @ 17:58:
[...]

Gebruik je de anon repo ?
Ja. Op beide exact hetzelfde qua software e.d., enige verschil is de hardware. Ene een VM (qemu-kvm), die werkt, m'n fysieke bak met nVidia GT610 en gesloten drivers (want vdpau/hardware decoding) doet het niet.

Commandline FTW | Tweakt met mate


  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Hero of Time schreef op woensdag 10 maart 2021 @ 20:10:
Ja. Op beide exact hetzelfde qua software e.d., enige verschil is de hardware. Ene een VM (qemu-kvm), die werkt, m'n fysieke bak met nVidia GT610 en gesloten drivers (want vdpau/hardware decoding) doet het niet.
Zou het kunnen dat Kodi gewoon net als LibreELEC alle Nvidia hardware keihard heeft laten vallen onder Linux :?

Lijkt me raar, maar dat is het probleem ook dus ik dacht ik gooi het in de groep... :)

/EDIT :
Hero of Time schreef op donderdag 11 maart 2021 @ 07:54:
Nee, LE is een 'compleet' OS, die heeft dus blijkbaar besloten om geen nVidia drivers meer te leveren. Kodi doet nog gewoon aan VDPAU.
I know... maar toch... :)
Zoals ik al zei, alle andere zaken werken prima. Film kijken? No problem. Twitch live volgen? Doet het ook (beetje hit & miss als er een commercial vooraf is, crasht nog wel eens als die overschakelt naar de live stream).

Er lijkt gewoon geen poging gedaan te worden voor afspelen, zo snel gebeurt het. En niets in het log te vinden, ook niet het debug log die ik eerder heb gepost.
Duidelijk! d:)b

[Voor 40% gewijzigd door nero355 op 11-03-2021 16:04]

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

nero355 schreef op donderdag 11 maart 2021 @ 00:11:
[...]

Zou het kunnen dat Kodi gewoon net als LibreELEC alle Nvidia hardware keihard heeft laten vallen onder Linux :?

Lijkt me raar, maar dat is het probleem ook dus ik dacht ik gooi het in de groep... :)
Nee, LE is een 'compleet' OS, die heeft dus blijkbaar besloten om geen nVidia drivers meer te leveren. Kodi doet nog gewoon aan VDPAU. Zoals ik al zei, alle andere zaken werken prima. Film kijken? No problem. Twitch live volgen? Doet het ook (beetje hit & miss als er een commercial vooraf is, crasht nog wel eens als die overschakelt naar de live stream).

Er lijkt gewoon geen poging gedaan te worden voor afspelen, zo snel gebeurt het. En niets in het log te vinden, ook niet het debug log die ik eerder heb gepost.

Commandline FTW | Tweakt met mate


  • MoiZie
  • Registratie: februari 2004
  • Laatst online: 23:07
Zojuist is mijn Ubuntu 20.10 based htpc naar kodi 19 geupdatet, maar bij het openen van de plugins plex, krijg ik, als ik wil inloggen deze error:

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
2021-03-10 20:01:39.594 T:322418   ERROR <general>: _________________________________________________________________________________
2021-03-10 20:01:39.594 T:322418   ERROR <general>: script.plex: ERROR:
2021-03-10 20:01:39.594 T:322418   ERROR <general>:     Traceback (most recent call last):
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/main.py", line 79, in _main
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         if plex.init():
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/plex.py", line 286, in init
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         token = authorize()
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/plex.py", line 347, in authorize
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         pl = myplex.PinLogin()
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/_included_packages/plexnet/myplex.py", line 31, in __init__
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         self._init()
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/_included_packages/plexnet/myplex.py", line 34, in _init
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         response = http.POST(self.INIT)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/_included_packages/plexnet/http.py", line 32, in POST
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         return requests.post(*args, headers=util.BASE_HEADERS.copy(), timeout=util.TIMEOUT, **kwargs)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.requests/lib/requests/api.py", line 116, in post
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         return request('post', url, data=data, json=json, **kwargs)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.requests/lib/requests/api.py", line 60, in request
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         return session.request(method=method, url=url, **kwargs)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.requests/lib/requests/sessions.py", line 533, in request
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         resp = self.send(prep, **send_kwargs)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.requests/lib/requests/sessions.py", line 646, in send
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         r = adapter.send(request, **kwargs)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.requests/lib/requests/adapters.py", line 439, in send
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         resp = conn.urlopen(
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/connectionpool.py", line 665, in urlopen
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         httplib_response = self._make_request(
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/connectionpool.py", line 376, in _make_request
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         self._validate_conn(conn)
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/connectionpool.py", line 994, in _validate_conn
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         conn.connect()
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/connection.py", line 334, in connect
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         self.ssl_context = create_urllib3_context(
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/util/ssl_.py", line 286, in create_urllib3_context
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         context.verify_mode = cert_reqs
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/contrib/pyopenssl.py", line 438, in verify_mode
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         self._ctx.set_verify(_stdlib_to_openssl_verify[value], _verify_callback)
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/usr/lib/python3/dist-packages/OpenSSL/SSL.py", line 1119, in set_verify
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         self._verify_helper = _VerifyHelper(callback)
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/usr/lib/python3/dist-packages/OpenSSL/SSL.py", line 337, in __init__
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         self.callback = _ffi.callback(
2021-03-10 20:01:39.595 T:322418   ERROR <general>:     SystemError: ffi_prep_closure(): bad user_data (it seems that the version of the libffi library seen at runtime is different from the 'ffi.h' file seen at compile-time)
2021-03-10 20:01:39.595 T:322418   ERROR <general>: _________________________________________________________________________________
2021-03-10 20:01:39.595 T:322418   ERROR <general>: `


en datzelfde komt ook in de plugin Netflix naar voren (na poging tot inloggen)

Heeft iemand een idee waar het aan kan liggen? Uit google wordt ik niet veel wijzer (behalve dat ik een apt install python3-cffi gepoogd heb)

Ik heb mijn gehele .kodi data folder al verwijderd om met een nieuw profiel te starten, maar dat lost niets op.

  • Jumpman
  • Registratie: januari 2002
  • Laatst online: 23:17
Baal er echt van dat er geen RAR archive support meer is in Matrix. Eerst sloopten ze het uit de base Kodi en nu werkt de add-on (VFS RAR Archive Support) ook niet meer.


Edit:
Ik ga terug naar Kodi 18.9, ik las ergens dat Kodi 19 geen Virtual File System meer accepteert (heeft misschien met de regels voor applicaties van toekomstige Android versies te maken, zover heb ik het niet uitgezocht) en dat daarom VFS RAR Support niet meer gaat werken.

Het werkte altijd zo goed Sony Android TV <-> Kodi <-> Synology NAS (met alleen leesrechten voor Kodi).

[Voor 56% gewijzigd door Jumpman op 11-03-2021 11:06]

Nintendo Network ID: Oo_Morris_oO | PSN: Oo_Morris_oO.


  • DarkAllMan
  • Registratie: mei 2004
  • Laatst online: 22-06 08:44
MoiZie schreef op donderdag 11 maart 2021 @ 10:17:
Zojuist is mijn Ubuntu 20.10 based htpc naar kodi 19 geupdatet, maar bij het openen van de plugins plex, krijg ik, als ik wil inloggen deze error:

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
2021-03-10 20:01:39.594 T:322418   ERROR <general>: _________________________________________________________________________________
2021-03-10 20:01:39.594 T:322418   ERROR <general>: script.plex: ERROR:
2021-03-10 20:01:39.594 T:322418   ERROR <general>:     Traceback (most recent call last):
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/main.py", line 79, in _main
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         if plex.init():
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/plex.py", line 286, in init
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         token = authorize()
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/plex.py", line 347, in authorize
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         pl = myplex.PinLogin()
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/_included_packages/plexnet/myplex.py", line 31, in __init__
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         self._init()
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/_included_packages/plexnet/myplex.py", line 34, in _init
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         response = http.POST(self.INIT)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.plex/lib/_included_packages/plexnet/http.py", line 32, in POST
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         return requests.post(*args, headers=util.BASE_HEADERS.copy(), timeout=util.TIMEOUT, **kwargs)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.requests/lib/requests/api.py", line 116, in post
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         return request('post', url, data=data, json=json, **kwargs)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.requests/lib/requests/api.py", line 60, in request
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         return session.request(method=method, url=url, **kwargs)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.requests/lib/requests/sessions.py", line 533, in request
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         resp = self.send(prep, **send_kwargs)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.requests/lib/requests/sessions.py", line 646, in send
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         r = adapter.send(request, **kwargs)
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.requests/lib/requests/adapters.py", line 439, in send
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         resp = conn.urlopen(
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/connectionpool.py", line 665, in urlopen
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         httplib_response = self._make_request(
2021-03-10 20:01:39.594 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/connectionpool.py", line 376, in _make_request
2021-03-10 20:01:39.594 T:322418   ERROR <general>:         self._validate_conn(conn)
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/connectionpool.py", line 994, in _validate_conn
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         conn.connect()
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/connection.py", line 334, in connect
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         self.ssl_context = create_urllib3_context(
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/util/ssl_.py", line 286, in create_urllib3_context
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         context.verify_mode = cert_reqs
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/home/moizie/.kodi/addons/script.module.urllib3/lib/urllib3/contrib/pyopenssl.py", line 438, in verify_mode
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         self._ctx.set_verify(_stdlib_to_openssl_verify[value], _verify_callback)
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/usr/lib/python3/dist-packages/OpenSSL/SSL.py", line 1119, in set_verify
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         self._verify_helper = _VerifyHelper(callback)
2021-03-10 20:01:39.595 T:322418   ERROR <general>:       File "/usr/lib/python3/dist-packages/OpenSSL/SSL.py", line 337, in __init__
2021-03-10 20:01:39.595 T:322418   ERROR <general>:         self.callback = _ffi.callback(
2021-03-10 20:01:39.595 T:322418   ERROR <general>:     SystemError: ffi_prep_closure(): bad user_data (it seems that the version of the libffi library seen at runtime is different from the 'ffi.h' file seen at compile-time)
2021-03-10 20:01:39.595 T:322418   ERROR <general>: _________________________________________________________________________________
2021-03-10 20:01:39.595 T:322418   ERROR <general>: `


en datzelfde komt ook in de plugin Netflix naar voren (na poging tot inloggen)

Heeft iemand een idee waar het aan kan liggen? Uit google wordt ik niet veel wijzer (behalve dat ik een apt install python3-cffi gepoogd heb)

Ik heb mijn gehele .kodi data folder al verwijderd om met een nieuw profiel te starten, maar dat lost niets op.
Volgens mij heeft Kodi 19 een python versie update van Python 2 naar Python 3 gehad..... wat wil zeggen, dat plugins ook bijgewerkt moeten worden naar Python 3.... ik vewacht dat dat niet het geval is.

  • MoiZie
  • Registratie: februari 2004
  • Laatst online: 23:07
DarkAllMan schreef op donderdag 11 maart 2021 @ 10:49:
[...]


Volgens mij heeft Kodi 19 een python versie update van Python 2 naar Python 3 gehad..... wat wil zeggen, dat plugins ook bijgewerkt moeten worden naar Python 3.... ik vewacht dat dat niet het geval is.
Is de gebruikte Netflix plugin dan niet correct? Er staat bij 14.1 notabene Matrix in de zip file titel. https://github.com/CastagnaIT/plugin.video.netflix/releases

  • DarkAllMan
  • Registratie: mei 2004
  • Laatst online: 22-06 08:44
MoiZie schreef op donderdag 11 maart 2021 @ 10:53:
[...]

Is de gebruikte Netflix plugin dan niet correct? Er staat bij 14.1 notabene Matrix in de zip file titel. https://github.com/CastagnaIT/plugin.video.netflix/releases
Dan zou die moeten werken denk ik... alleen zie je in de error iets staan van runtime en compile versies... dat moet je dan ff uitzoeken.... lekker puzzel :)

  • MoiZie
  • Registratie: februari 2004
  • Laatst online: 23:07
DarkAllMan schreef op donderdag 11 maart 2021 @ 11:09:
[...]

Dan zou die moeten werken denk ik... alleen zie je in de error iets staan van runtime en compile versies... dat moet je dan ff uitzoeken.... lekker puzzel :)
Vandaar mijn vraag hier... Het is een gewone ubuntu 20.10 install met kodi 19. Kom de error nergens tegen op Google, behalve idd bij mensen die eea zelf compilen. Er zijn vast meer users met deze ubuntu versie?

  • DarkAllMan
  • Registratie: mei 2004
  • Laatst online: 22-06 08:44
MoiZie schreef op donderdag 11 maart 2021 @ 11:13:
[...]

Vandaar mijn vraag hier... Het is een gewone ubuntu 20.10 install met kodi 19. Kom de error nergens tegen op Google, behalve idd bij mensen die eea zelf compilen. Er zijn vast meer users met deze ubuntu versie?
Het heeft wel te maken met python.
code:
1
python setup.py install
lost het niet op?

  • MoiZie
  • Registratie: februari 2004
  • Laatst online: 23:07
DarkAllMan schreef op donderdag 11 maart 2021 @ 11:25:
[...]


Het heeft wel te maken met python.
code:
1
python setup.py install
lost het niet op?
Zou niet weten welke setup.py ik moet draaien dan? Kodi is gewoon via de officiële PPA geïnstalleerd.

  • DarkAllMan
  • Registratie: mei 2004
  • Laatst online: 22-06 08:44
Libffi is wel geinstalleerd?
code:
1
apt search libffi | grep installed

  • hardware-lover
  • Registratie: augustus 2005
  • Niet online
Rallye schreef op woensdag 10 maart 2021 @ 19:21:
Op mijn Fire Sticks Basic (bestaat er wel een Lite?) loopt Kodi prima.
O.a. Amazon Duitsland verkoopt de Lite versie, maar voor Nederland is er officieel idd de Basic versie.

A smile a day (doesn't keep Corona away) ...


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

MoiZie schreef op donderdag 11 maart 2021 @ 11:27:
[...]

Zou niet weten welke setup.py ik moet draaien dan? Kodi is gewoon via de officiële PPA geïnstalleerd.
De plugin zal met een andere libffi gebouwd zijn. Zie https://packages.ubuntu.com/search?keywords=libffi voor de versies die bij Ubuntu zijn. Jij draait 20.10/Groovy, die heeft libffi8ubuntu1, of ook wel versie 3.4git en geeft effectief libffi.so.8. Als je plex plugin is gebouwd met versie libffi7, of 3.3 release, heb je libffi.so.7. Die twee hoeven niet ABI/API compatible te zijn en dan krijg je de foutmelding die je in het log ziet.

De laatste stable release volgens de github repo is versie 3.3. De versie die jij hebt in Groovy, 3.4, is nog in ontwikkeling. Dit is ook een beetje het probleem van Ubuntu draaien. Ze gooien zomaar een development versie in hun release die niet compatible is met alle software.

Commandline FTW | Tweakt met mate


  • MoiZie
  • Registratie: februari 2004
  • Laatst online: 23:07
Hero of Time schreef op donderdag 11 maart 2021 @ 14:58:
[...]

De plugin zal met een andere libffi gebouwd zijn. Zie https://packages.ubuntu.com/search?keywords=libffi voor de versies die bij Ubuntu zijn. Jij draait 20.10/Groovy, die heeft libffi8ubuntu1, of ook wel versie 3.4git en geeft effectief libffi.so.8. Als je plex plugin is gebouwd met versie libffi7, of 3.3 release, heb je libffi.so.7. Die twee hoeven niet ABI/API compatible te zijn en dan krijg je de foutmelding die je in het log ziet.

De laatste stable release volgens de github repo is versie 3.3. De versie die jij hebt in Groovy, 3.4, is nog in ontwikkeling. Dit is ook een beetje het probleem van Ubuntu draaien. Ze gooien zomaar een development versie in hun release die niet compatible is met alle software.
Interessante theorie; maar, zojuist op mijn desktop (idem Groovy 20.10) kodi geinstalleerd, inclusief plugin Plex. Daar kan ik gewoon inloggen.

code:
1
2
moizie@Rhea:~$ sudo apt-cache madison libffi8ubuntu1 
libffi8ubuntu1 | 3.4~20200819gead65ca871-0ubuntu3 | http://nl.archive.ubuntu.com/ubuntu groovy/main amd64 Packages

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

MoiZie schreef op donderdag 11 maart 2021 @ 15:48:
[...]

Interessante theorie; maar, zojuist op mijn desktop (idem Groovy 20.10) kodi geinstalleerd, inclusief plugin Plex. Daar kan ik gewoon inloggen.

code:
1
2
moizie@Rhea:~$ sudo apt-cache madison libffi8ubuntu1 
libffi8ubuntu1 | 3.4~20200819gead65ca871-0ubuntu3 | http://nl.archive.ubuntu.com/ubuntu groovy/main amd64 Packages
Is die desktop een upgrade of clean install zoals je htpc? Kijk eens naar de libffi packages op je systemen.
dpkg -l libffi*

Commandline FTW | Tweakt met mate


  • hardware-lover
  • Registratie: augustus 2005
  • Niet online
Theodor schreef op woensdag 10 maart 2021 @ 17:58:
[...]
Gebruik je de anon repo ?
Is er ook nog een andere waarmee "getest" kan worden?

Trouwens, is hetgeen wat binnenkomt via de Anon addon op mobiel gebruik gericht? De HD streams komen niet hoger dan 720p bij mij op een 1080p monitor, ongeacht wat ik wijzig aan addon instellingen? Als ik ze via M3U stream dan krijg ik de volle Full HD resolutie via dezelfde Kodi en het ziet er ook beter uit in de praktijk.

A smile a day (doesn't keep Corona away) ...


  • MoiZie
  • Registratie: februari 2004
  • Laatst online: 23:07
Hero of Time schreef op donderdag 11 maart 2021 @ 15:51:
[...]

Is die desktop een upgrade of clean install zoals je htpc? Kijk eens naar de libffi packages op je systemen.
dpkg -l libffi*
code:
1
2
3
4
5
||/ Name                 Version                          Architecture Description
+++-====================-================================-============-==========================================
un  libffi8.1.0          <none>                           <none>       (no description available)
ii  libffi8ubuntu1:amd64 3.4~20200819gead65ca871-0ubuntu3 amd64        Foreign Function Interface library runtime
ii  libffi8ubuntu1:i386  3.4~20200819gead65ca871-0ubuntu3 i386         Foreign Function Interface library runtime

Beide systemen gelijk. En beiden zijn upgrades vanaf 20.04 (en verder) geweest.

  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Hero of Time schreef op woensdag 10 maart 2021 @ 20:10:
[...]

Ja. Op beide exact hetzelfde qua software e.d., enige verschil is de hardware. Ene een VM (qemu-kvm), die werkt, m'n fysieke bak met nVidia GT610 en gesloten drivers (want vdpau/hardware decoding) doet het niet.
Dev is er mee bezig het geheel te herschijven..bij mij werkt het ook niet meer...

[Voor 4% gewijzigd door Theodor op 11-03-2021 16:15]


  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Jumpman schreef op donderdag 11 maart 2021 @ 10:26:
Baal er echt van dat er geen RAR archive support meer is in Matrix. Eerst sloopten ze het uit de base Kodi en nu werkt de add-on (VFS RAR Archive Support) ook niet meer.
Ik zou zeggen zie deze reactie : Juzzuts in "Grote Kodi topic - deel XVI" O-) :P :+

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

MoiZie schreef op donderdag 11 maart 2021 @ 15:59:
[...]

code:
1
2
3
4
5
||/ Name                 Version                          Architecture Description
+++-====================-================================-============-==========================================
un  libffi8.1.0          <none>                           <none>       (no description available)
ii  libffi8ubuntu1:amd64 3.4~20200819gead65ca871-0ubuntu3 amd64        Foreign Function Interface library runtime
ii  libffi8ubuntu1:i386  3.4~20200819gead65ca871-0ubuntu3 i386         Foreign Function Interface library runtime

Beide systemen gelijk. En beiden zijn upgrades vanaf 20.04 (en verder) geweest.
Dan zit er blijkbaar een conflict achter het package, anders had de oude nog aanwezig geweest en zou het verklaren waarom het bij een wel werkt en de ander niet. Dan kan ik alleen maar bedenken: versie verschil van plugins tussen de systemen. Er zal iig iets anders moeten zijn.
Theodor schreef op donderdag 11 maart 2021 @ 16:14:
[...]

Dev is er mee bezig het geheel te herschijven..bij mij werkt het ook niet meer...
Doet niet als in, speelt niet af of doet niet als in Kodi crasht zoals bij mij? Want dat is een flink verschil in gedrag namelijk.

Commandline FTW | Tweakt met mate


  • MoiZie
  • Registratie: februari 2004
  • Laatst online: 23:07
Hero of Time schreef op donderdag 11 maart 2021 @ 16:37:
[...]

Dan zit er blijkbaar een conflict achter het package, anders had de oude nog aanwezig geweest en zou het verklaren waarom het bij een wel werkt en de ander niet. Dan kan ik alleen maar bedenken: versie verschil van plugins tussen de systemen. Er zal iig iets anders moeten zijn.
Eens, iets moet anders zijn... Maar ook de plugins van beide systemen trek ik gewoon van de officiele repo; plex 0.3.3 in dit geval. Begrijp er niks van :+

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

MoiZie schreef op donderdag 11 maart 2021 @ 16:47:
[...]

Eens, iets moet anders zijn... Maar ook de plugins van beide systemen trek ik gewoon van de officiele repo; plex 0.3.3 in dit geval. Begrijp er niks van :+
Check in zo'n geval even de locatie waar die bestanden worden neergezet: /usr/lib/x86_64-linux-gnu/. En check ook even of er niet toevallig iets in /usr/local/lib is gezet, misschien dat daar per ongeluk nog libffi.so.7 te vinden is. Worste case:
find / -name libffi.so.\* 2>/dev/null

Zoek je hele systeem naar bestanden die beginnen met 'libffi.so'. Errors over 'permission denied' zie je niet.

Commandline FTW | Tweakt met mate


Acties:
  • +1Henk 'm!

  • MoiZie
  • Registratie: februari 2004
  • Laatst online: 23:07
Hero of Time schreef op donderdag 11 maart 2021 @ 16:51:
[...]

Check in zo'n geval even de locatie waar die bestanden worden neergezet: /usr/lib/x86_64-linux-gnu/. En check ook even of er niet toevallig iets in /usr/local/lib is gezet, misschien dat daar per ongeluk nog libffi.so.7 te vinden is. Worste case:
find / -name libffi.so.\* 2>/dev/null

Zoek je hele systeem naar bestanden die beginnen met 'libffi.so'. Errors over 'permission denied' zie je niet.
Was niet het geval. Heb de pc maar opnieuw gedeployed, groovy 20.10 geinstalleerd vanaf CD en kodi weer geinstalleerd. Nu werkt het plots wel.... Schiet mij maar lek 8)7

  • Pierre
  • Registratie: maart 2005
  • Laatst online: 21:38

Pierre

Van nature lui!

Sinds ik de nieuwe versie op mijn Shield geïnstalleerd heb krijg ik de melding dat Kodi niet kan connecten met de netwerk server (mijn Synology nas) er is niks veranderd in mijn opstelling.
Uiteindelijk werkt het wel maar ik wordt een beetje kriegel van die melding. Iemand een tip hoe ik dat kan fixen.

In the end, we will remember not the words of our enemies, but the silence of our friends.


Acties:
  • +1Henk 'm!

  • JeroenE
  • Registratie: januari 2001
  • Niet online
@Pierre Klinkt een beetje alsof dit de oplossing kan zijn: Hakker in "Grote Kodi topic - deel XVI"

  • Pierre
  • Registratie: maart 2005
  • Laatst online: 21:38

Pierre

Van nature lui!

Dat zou ik wel raar vinden aangezien er niks aangepast is binnen mijn netwerk.

In the end, we will remember not the words of our enemies, but the silence of our friends.


  • JeroenE
  • Registratie: januari 2001
  • Niet online
@Pierre Je schrijft toch net dat je een nieuwe Kodi hebt geïnstalleerd? Daar is dat dus in veranderd.

  • Pierre
  • Registratie: maart 2005
  • Laatst online: 21:38

Pierre

Van nature lui!

JeroenE schreef op zondag 14 maart 2021 @ 10:41:
@Pierre Je schrijft toch net dat je een nieuwe Kodi hebt geïnstalleerd? Daar is dat dus in veranderd.
Heeft dat iets met het verbinden naar mijn nas te maken? Met Leia kreeg ik die melding niet.

In the end, we will remember not the words of our enemies, but the silence of our friends.


Acties:
  • +1Henk 'm!

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

Pierre schreef op zondag 14 maart 2021 @ 10:45:
[...]

Heeft dat iets met het verbinden naar mijn nas te maken? Met Leia kreeg ik die melding niet.
Lees de post waar naar gelinkt wordt even goed. Wat je NAS doet maakt niets uit. Het is iets dat nieuw is in Matrix. Dus dat Leia werkt, zegt niets.

Commandline FTW | Tweakt met mate


  • Pierre
  • Registratie: maart 2005
  • Laatst online: 21:38

Pierre

Van nature lui!

Ik benader mijn NAS via NFS dus waarom moet ik dan iets aanpassen voor SMB? Dat begrijp ik niet.

In the end, we will remember not the words of our enemies, but the silence of our friends.


Acties:
  • +1Henk 'm!

  • hardware-lover
  • Registratie: augustus 2005
  • Niet online
Pierre schreef op zondag 14 maart 2021 @ 12:17:
Ik benader mijn NAS via NFS dus waarom moet ik dan iets aanpassen voor SMB? Dat begrijp ik niet.
Het zou met NFS ook niet nodig hoeven zijn, maar aangezien jij de vermelding hierover in eerste instantie achterwege hebt gelaten, ging men uit van het meest logische, problemen met SMB na de upgrade naar V19. ;)

A smile a day (doesn't keep Corona away) ...


  • Pierre
  • Registratie: maart 2005
  • Laatst online: 21:38

Pierre

Van nature lui!

hardware-lover schreef op zondag 14 maart 2021 @ 13:09:
[...]

Het zou met NFS ook niet nodig hoeven zijn, maar aangezien jij de vermelding hierover in eerste instantie achterwege hebt gelaten, ging men uit van het meest logische, problemen met SMB na de upgrade naar V19. ;)
Hmm point taken.

In the end, we will remember not the words of our enemies, but the silence of our friends.


Acties:
  • +2Henk 'm!

  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

hardware-lover schreef op zondag 14 maart 2021 @ 13:09:
Het zou met NFS ook niet nodig hoeven zijn, maar aangezien jij de vermelding hierover in eerste instantie achterwege hebt gelaten, ging men uit van het meest logische, problemen met SMB na de upgrade naar V19. ;)
@Pierre doet gewoon zijn onderschrift eer aan :
Van nature lui !
:+

/flauw, maar kon het niet laten... O-)

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Iemand verstand van de anon iptv plugin,krijg hem maar niet aan het werken met ziggo,en bij anderen doet hij het wel...error melding kan bestand niet openen als ik op een zender klik.

2021-03-16 15:05:46.925 T:6736 ERROR : AddOnLog: inputstream.adaptive: License server returned failure
2021-03-16 15:05:46.925 T:6736 ERROR : AddOnLog: inputstream.adaptive: License update not successful (no keys)
2021-03-16 15:05:46.925 T:6736 DEBUG : AddOnLog: inputstream.adaptive: CDMMessage: 4 arrived!
2021-03-16 15:05:46.925 T:6736 ERROR : AddOnLog: inputstream.adaptive: Initialize failed (SingleSampleDecrypter)
2021-03-16 15:05:46.925 T:6736 DEBUG : AddOnLog: inputstream.adaptive: Session::~Session()
2021-03-16 15:05:46.928 T:6736 ERROR : CVideoPlayer::OpenInputStream - error opening

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

Licentie problemen, is widevine/drm wel geïnstalleerd? Zou automatisch moeten gebeuren, maar als die er al is, maar moedwillig uitgeschakeld, tja...

Commandline FTW | Tweakt met mate


  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Yep widevine/drm zit erin en wat bedoel je met moedwillig uitgeschakeld,netflix prime discovery+ werken allemaal.
Heb zelfs linux mint erop gehad alleen voor te testen maar werkte ook niet.

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

He, ik zeg alleen wat mogelijk het gevolg kan zijn van het falen om een geldige licentie op te halen. Dat is wat er aan de hand is. Nu is het aan jou om verder te zoeken waarom je dit terug krijgt. Je informatie verder is namelijk beroerd weinig.

Commandline FTW | Tweakt met mate


  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Heb een intel nuc voor kodi leia werkte de anon iptv dutch wel maar nu in matrix niet meer.
Heb de dev zelfs mijn ziggo inlog gestuurd om het te proberen en het werkte bij hem(natuurlijk nu een andere login gepakt).
Het is heel vreemd dat het bij mij niet lukt altijd weer die melding als ik een zender kies kan hij het bestand niet afspelen.
Ziggo go in windows werkt wel gewoon,maar heb mijn nuc op tv aangesloten en ziggo in kodi zou dan handig zijn.

  • hardware-lover
  • Registratie: augustus 2005
  • Niet online
@Theodor, je gaf later ook nog aan dat het in Leia ook niet meer werkte nadat je dat had geprobeerd?

Theodor in "Grote Kodi topic - deel XVI"

Nu lijkt het namelijk net of daar het probleem niet zit voor jou, terwijl dit inmiddels nu toch ook het geval is?

A smile a day (doesn't keep Corona away) ...


  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Er zijn op korte tijd 2 problemen geweest met de addon,namelijk video niet kunnen afspelen en even later een inlog error.
De inlog error is opgelost maar mijn oude probleem blijft bestaan.
En voor Leia is er geen ondersteuning meer,dus alleen nog voor matrix.

  • Patrick
  • Registratie: juli 1999
  • Laatst online: 19:05
Sinds een paar dagen met Libreelec aan het spelen. Kreeg Ziggo GO via Leia niet aan de praat, dus maar opnieuw begonnen met Matrix en werkt nu wel zonder problemen. Ideaal om F1 etc te kunnen kijken. Gelijk de film collectie even goed ingedeeld. Ben erg onder de indruk van hoe goed en simpel het eigenlijk werkt.

  • chielmi
  • Registratie: september 2004
  • Laatst online: 16:29
Hier ook naar Matrix op mijn CoreELEC box, vanwege Ziggo go.
Werkt allemaal weer prima ondertussen!

  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Was net aan het denken zou het komen dat ik ziggo fta kanalen heb en de addon alleen naar hd kanalen zoekt.

  • Jumpman
  • Registratie: januari 2002
  • Laatst online: 23:17
Jumpman schreef op donderdag 11 maart 2021 @ 10:26:
Baal er echt van dat er geen RAR archive support meer is in Matrix. Eerst sloopten ze het uit de base Kodi en nu werkt de add-on (VFS RAR Archive Support) ook niet meer.


Edit:
Ik ga terug naar Kodi 18.9, ik las ergens dat Kodi 19 geen Virtual File System meer accepteert (heeft misschien met de regels voor applicaties van toekomstige Android versies te maken, zover heb ik het niet uitgezocht) en dat daarom VFS RAR Support niet meer gaat werken.

Het werkte altijd zo goed Sony Android TV <-> Kodi <-> Synology NAS (met alleen leesrechten voor Kodi).
Heb je er last van, doe er zelf wat aan, dus bij deze.

Zo even ervoor gaan zitten. Wil je terug naar Kodi Leia 18.9 op Android TV volg dan onderstaand stappen plan.

1. Verwijder Kodi Matrix 19.0.
2. Installeer File Manager op je Android TV via de Google Playstore.
3. Download kodi-18.9-Leia-armeabi-v7a.apk met je PC.
4. Zet kodi-18.9-Leia-armeabi-v7a.apk op een USB stick (file system FAT32).
5. Geef de TV toestemming om alle Apps te installeren vanuit File Manager.
6. Doe de USB stick in je TV.
7. Open File Manager op je Android TV en installeer kodi-18.9-Leia-armeabi-v7a.apk.
8. Nu staat Kodi Leia 18.9 weer op je TV.

Het voordeel van deze manier is, dat Kodi niet meer automatisch wordt geupdate (door de Google Playstore).

Eventueel kan je dan VFS RAR Support installeren (als je compressed video's wilt kunnen bekijken).

Je kan zelf deze Kodi naast Kodi 19.0 uit de Google Playstore draaien.

Nintendo Network ID: Oo_Morris_oO | PSN: Oo_Morris_oO.


  • remcoXP
  • Registratie: februari 2002
  • Laatst online: 22:35
Hier ook. Coreelec laatste versie op mijn wetek. Beneden op de shield laatste Kodi werkt het wel.
Steefmeister schreef op donderdag 4 maart 2021 @ 22:01:
[...]


Yup hier ook zelfde probleem. Gek genoeg heb ik hem wel even kunnen gebruiken en was opgelucht. Nu zelfde foutmelding als de meeste keyerror : sharedprofileId

Gebruik een chromecast google tv

Gadget-freakz.com. Feedback en tips zijn welkom.


  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Mijn probleem met de ziggo addon op mijn intel nuc is opgelost door een lid van github.
Werkt nu super....kan weer alles kijken.

Acties:
  • +1Henk 'm!

  • hardware-lover
  • Registratie: augustus 2005
  • Niet online
Theodor schreef op maandag 29 maart 2021 @ 15:16:
Mijn probleem met de ziggo addon op mijn intel nuc is opgelost door een lid van github.
Werkt nu super....kan weer alles kijken.
Mooi zo. Weet je nu ook waar het probleem door veroorzaakt werd?

A smile a day (doesn't keep Corona away) ...


  • DappereDodo
  • Registratie: juni 2001
  • Laatst online: 19:34
Theodor schreef op maandag 29 maart 2021 @ 15:16:
Mijn probleem met de ziggo addon op mijn intel nuc is opgelost door een lid van github.
Werkt nu super....kan weer alles kijken.
Op Leia? Bij mij geeft hij nog steeds sharedprofileid als error.

  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Overgenomen van github ...
You have to edit the hosts file, in Windows it's "C:\Windows\System32\drivers\etc\hosts"
The add "95.101.21.123 obo-prod.oesp.ziggogo.tv" to it, after that open "cmd" and enter "ipconfig /flushdns".
In linux it's "/etc/hosts" but if you're using LibreELEC/CoreELEC, it's probably a "read only" file system.
Maybe configuring another dns server will work either. Would be best to edit the code, so it will use an alternative dns server to resolve the domainname I think, I will look at it shortly

  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
DappereDodo schreef op maandag 29 maart 2021 @ 19:45:
[...]

Op Leia? Bij mij geeft hij nog steeds sharedprofileid als error.
Leia word niet meer ondersteund...

  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Theodor schreef op maandag 29 maart 2021 @ 21:44:
Overgenomen van github ...
You have to edit the hosts file, in Windows it's "C:\Windows\System32\drivers\etc\hosts"
The add "95.101.21.123 obo-prod.oesp.ziggogo.tv" to it, after that open "cmd" and enter "ipconfig /flushdns".
In linux it's "/etc/hosts" but if you're using LibreELEC/CoreELEC, it's probably a "read only" file system.
Maybe configuring another dns server will work either. Would be best to edit the code, so it will use an alternative dns server to resolve the domainname I think, I will look at it shortly
Gewoon Pi-Hole draaien en het daarop aanpassen voor je hele netwerk! :Y) 8) d:)b :*)

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Daar ga je toch geen raspberry voor aanschaffen....

  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Theodor schreef op maandag 29 maart 2021 @ 23:30:
Daar ga je toch geen raspberry voor aanschaffen....
Altijd nog beter dan Kodi erop draaien! >:) :P :+

Bovendien kan je het ook installeren op een apparaat dat OSMC draait, zoals de Vero 4K/4K+ als het goed is! :)

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Ik draai kodi op een nuc dus een enkele hosts verwijzing is geen enkel probleem.
En dan je hebt niks bijgedragen aan het probleem en komt dan pi-hole en zo voort ja zo kan ik ook op een topic duiken.... 8)7

[Voor 44% gewijzigd door Theodor op 30-03-2021 01:42]


  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Theodor schreef op dinsdag 30 maart 2021 @ 00:46:
En dan je hebt niks bijgedragen aan het probleem en komt dan pi-hole en zo voort ja zo kan ik ook op een topic duiken.... 8)7
Tja, als je meerdere Kodi instances draait dan is dat wel de ideale oplossing! B)

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • The_FrankO
  • Registratie: november 2001
  • Niet online
Ik ben helemaal verdwaald in het bos van beschikbare skins...
Nu Kodi 19 al een paar maanden beschikbaar is wil ik mijn 18.8 upgraden, ik gebruik momenteel de Aeon MQ5 skin. Deze bevalt me al een paar jaar, maar ik merk dat het langzaamaan steeds minder goed begint te werken. Ik heb het idee dat plugins soms niet doen wat ze zouden moeten doen, bijvoorbeeld bij alleen muziek afspelen gaat de CPU fan blazen...

Nou heb ik begrepen dat sommige plugins niet meer werken ivm Python 3 en lijk dus sowieso alles weer eens opnieuw te moeten gaan configureren.

Ik ben dus opzoek naar een skin die meer up to date is en die de voordelen van Kodi 19 kan gebruiken, maar het zijn er zoveel en de verschillen/voordelen zijn niet duidelijk.

Iemand nog tips? Of eventueel een tip om meerdere skins te proberen/bekijken zonder mijn Kodi install te vervuilen?

iRacing Profiel | Mijn SimRig


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

Wat bedoel je met je 'Kodi install vervuilen'? Als je een skin gaat verwijderen, wordt er gevraagd om ook de skin config te verwijderen. Er zou dus daarna niets meer over moeten blijven als je een skin hebt geprobeerd. En anders is het simpel: maak een backup van je hele Kodi map, pruts en klooi een eind heen en als je weer 'schoon schip' wilt maken, herstel je de backup en maak je alleen de wijzigingen die je wilt maken.

Commandline FTW | Tweakt met mate


  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

The_FrankO schreef op zaterdag 10 april 2021 @ 10:49:
Of eventueel een tip om meerdere skins te proberen/bekijken zonder mijn Kodi install te vervuilen?
Gek idee :

- Pak een Linux LiveCD ISO en boot die vanaf een USB Stick.
- Installeer daarin Kodi via de Kodi repositories en experimenteer erop los! :)

Als je klaar bent boot je weer gewoon in je normale OS en zet je alleen effe de skin erbij die je uiteindelijk het leukst vondt :*)

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Mr Magic
  • Registratie: juni 1999
  • Laatst online: 22-06 00:22
@BushWhacker

Even verplaatst vanuit het Freedom Internet topic :)

Ging over de addon https://dut-iptv.github.io/
BushWhacker schreef op vrijdag 16 april 2021 @ 18:29:
[...]

Welke hardware gebruik je?
Op een RPi2 moet hij nogal vaak bufferen.
Ik gebruik een Nvidia Shield 2019 Pro

  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Ik heb onlangs iets interessants ontdekt wat me bijna een hele dag heeft gekost om te fixen en uiteindelijk erachter te komen dat het op een hele simpele manier gefixt kan worden i.p.v. allerlei rare fixes toe te passen die weer in andere situaties ellende kunnen opleveren... :o :$ _O- :+

Setup :
- Debian Testing
- KDE en dus KWin als Compositor actief.
- Nvidia GT 1030 videokaart i.c.m. de Nvidia drivers.
- Kodi 19.0 uit de Debian Repository gewoon, want Team Kodi heeft geen repository voor Debian, alleen Ubuntu :/
- 1x Monitor via DVI.
- 1x Versterker en TV via HDMI.

Wat gebeurt er als je een video afspeelt op de TV : Tearing... Tearing EVERYWHERE!!! :(
Het speelt allemaal vloeiend af, maar je krijgt zoveel tearing dat het soms bijna op een knipperend/flickerend beeld lijkt! |:(

Oorzaak : Kodi lijkt KWin te disablen op het moment dat je Kodi opstart op wat voor manier dan ook en daardoor schakelt ook de V-Sync van KWin zich uit en krijg je dus tearing, want geen V-Sync natuurlijk!
En JA : Refresh Rate Switching staat uiteraard in de Kodi Settings AAN zoals het hoort! :P

Oplossing : Zet "Allow applications to disable the Compositor" uit in de Compositor Settings van KDE/KWin en het is over met de tearing! :*)


Waarom ik dit post :

Er zijn dus een heleboel alternatieve oplossingen, maar die kan je niet zo makkelijk terugdraaien met een aan/uit knop/checkbox omdat je allerlei config files moet aanpassen van het OS of X.org of allerlei andere opties! :)


Kortom : Ik heb onlangs weer een hele leerzame dag achter de rug gehad... :X O-) :+

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


Acties:
  • +1Henk 'm!

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

@nero355, nice, die moet ik onthouden voor wanneer ik een nieuwe htpc ga bouwen en KDE als DE ga draaien. Heb nu nog Xfce met Compiz.

Zelf van het weekend (weer) geprobeerd om hw decoding met nouveau aan de praat te krijgen. Helaas, het beeld blijft zwart. En als ik mpv forceer vaapi te gebruiken, wordt het groen en zie je lichtjes de video er doorheen. Oftewel: het werkt niet. Het schijnt ook vpdau te kunnen doen, maar dat blieft Kodi niet, ik kan niet kiezen tussen de twee. Dat moet dan via variabelen gaan waarschijnlijk, maar aangezien vaapi niet fatsoenlijk werkt, heb ik heel erg m'n twijfels of vdpau wel gaat werken. Zou net zo goed kunnen dat het een vertaalslag gebruikt om van vdpau naar vaapi te gaan en dan werkt het uiteraard nog niet.

Commandline FTW | Tweakt met mate


  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Hero of Time schreef op dinsdag 20 april 2021 @ 09:49:
@nero355, nice, die moet ik onthouden voor wanneer ik een nieuwe htpc ga bouwen en KDE als DE ga draaien. Heb nu nog Xfce met Compiz.
Hmm... ik had stiekem de hoop dat jij een nóg betere oplossing weet! :+
Zelf van het weekend (weer) geprobeerd om hw decoding met nouveau aan de praat te krijgen. Helaas, het beeld blijft zwart. En als ik mpv forceer vaapi te gebruiken, wordt het groen en zie je lichtjes de video er doorheen. Oftewel: het werkt niet. Het schijnt ook vpdau te kunnen doen, maar dat blieft Kodi niet, ik kan niet kiezen tussen de twee. Dat moet dan via variabelen gaan waarschijnlijk, maar aangezien vaapi niet fatsoenlijk werkt, heb ik heel erg m'n twijfels of vdpau wel gaat werken. Zou net zo goed kunnen dat het een vertaalslag gebruikt om van vdpau naar vaapi te gaan en dan werkt het uiteraard nog niet.
Nouveau is gewoon onbruikbaar voor mij vanwege de GT 1030 die in de HTPC zit en zou heel misschien een beetje redelijk werken i.c.m. de veel oudere GT 630 die ik nog heb als reserve wat betreft decoding/acceleratie :)

Wat ik ook zag tijdens al mijn gepruts is dat er een of ander VDPAU naar VAAPI stukje software bestaat, maar wat die precies doet en of je daar wat aan hebt ?! Geen idee! :$

Eigenlijk is het mooiste om gewoon een recente Intel of AMD APU/iGPU te pakken en daarmee alles te doen, want dan ben je van al het Nvidia gerelateerde gezeik af net als toekomstige mogelijke incompatibiliteits toestanden als je Kodi gebruikt, want die zijn heel erg bezig met de Nvidia support te laten vallen in één van de toekomstige versies! :o
Zou te maken hebben met GBM/V4L2 support en het niet willen ondersteunen van die standaarden door Nvidia of zoiets...

Zie :
- https://dimitrology.com/development-update/ - Een developer die zijn eigen weblog gebruikte om het een en ander op te helderen.
- https://libreelec.tv/2018/09/development-update/ - En de vele blogs die daarna zijn gepubliceerd...
- https://www.plasma-mobile...ma-mobile-technical-debt/ - Andere projecten gaan het ook gebruiken dus het wordt blijkbaar steeds belangrijker!
- enz...
- enz..
- enz.

:)

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


Acties:
  • +1Henk 'm!

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

nero355 schreef op dinsdag 20 april 2021 @ 16:07:
[...]

Hmm... ik had stiekem de hoop dat jij een nóg betere oplossing weet! :+
Voor KDE heb ik nog weinig zinvols voor je, want ik gebruik dat momenteel alleen op m'n werk pc en daar doe je niet zo snel iets met multimedia. Hooguit muziek afspelen, maar dat doe je niet in full screen en heeft al helemaal geen last van tearing. ;)

Ik heb wel een paar xorg.conf settings op m'n htpc om dit te verminderen. Het gebeurt nog wel, maar het valt mij niet direct op, op een storende manier. Compiz, ook een compositing window manager, heeft hier iig geen last van. Die doet waarschijnlijk andere dingen dan Kwin.
[...]

Nouveau is gewoon onbruikbaar voor mij vanwege de GT 1030 die in de HTPC zit en zou heel misschien een beetje redelijk werken i.c.m. de veel oudere GT 630 die ik nog heb als reserve wat betreft decoding/acceleratie :)
Jij denkt dat het met je GT630 beter zou gaan werken? Veel succes, maar je bent gedoemd om te falen. Want als het met mijn GT610 niet werkt, heb ik er een enorm hard hoofd in dat het met een GT630 wel zou werken. ;)
Wat ik ook zag tijdens al mijn gepruts is dat er een of ander VDPAU naar VAAPI stukje software bestaat, maar wat die precies doet en of je daar wat aan hebt ?! Geen idee! :$
Andersom bestaat ook! Maar het zijn vertalingen en die werken natuurlijk nooit 1:1. De Arch wiki vermeld dit ook, het is basis functionaliteit dat geboden wordt, maar geen garantie dat het werkt. En dat blijkt ook als ik VAAPI probeer met de nVidia driver: doet 't niet. Het kan de driver niet vinden (logisch) en als je een andere opgeeft die het mogelijk wel zou kunnen doen, dan zie je hetzelfde: kan driver niet vinden. Want de packages die ik geïnstalleerd heb lijken niet de juiste libraries mee te leveren. Of het gaat hoe dan ook niet werken met de gesloten driver (wat ik logischer zou vinden).

Met de nouveau driver heb je zowel VAAPI als VPDAU support, maar Kodi wil zonder speciale handelingen alleen VAAPI gebruiken. En mpv probeert het, maar faalt als je het forceert. Met mijn test was het dus groen met glitches in het beeld als ik VAAPI opgaf en geen versnelling als ik VDPAU wilde. Beeld was er wel prima, maar heb je dus weinig aan als het alsnog via de cpu gaat.
Eigenlijk is het mooiste om gewoon een recente Intel of AMD APU/iGPU te pakken en daarmee alles te doen, want dan ben je van al het Nvidia gerelateerde gezeik af net als toekomstige mogelijke incompatibiliteits toestanden als je Kodi gebruikt, want die zijn heel erg bezig met de Nvidia support te laten vallen in één van de toekomstige versies! :o
Zou te maken hebben met GBM/V4L2 support en het niet willen ondersteunen van die standaarden door Nvidia of zoiets...
De nieuwe computers die ik ga bouwen in de toekomst zullen gebaseerd worden op de Zen 3+ architectuur, want die zal de Navi2 GPU bevatten. de huidige Zen APUs hebben nog Vega, maar die in 2022 uit moeten komen zouden dus Navi2 moeten bevatten.

Reden hiervoor is dat ik het wel een beetje gehad heb met de gesloten nVidia driver. M'n kaarten zitten al in legacy en heb al een paar keer gehad dat ik een oudere kernel moest blijven gebruiken zodat ik iig nog een GUI had, want de kernel module wilde niet meer compilen.

Commandline FTW | Tweakt met mate


  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Hero of Time schreef op vrijdag 23 april 2021 @ 09:53:
Voor KDE heb ik nog weinig zinvols voor je, want ik gebruik dat momenteel alleen op m'n werk pc en daar doe je niet zo snel iets met multimedia. Hooguit muziek afspelen, maar dat doe je niet in full screen en heeft al helemaal geen last van tearing. ;)
LOL! :)
Ik heb wel een paar xorg.conf settings op m'n htpc om dit te verminderen. Het gebeurt nog wel, maar het valt mij niet direct op, op een storende manier.
Dat soort dingen kwam ik dus ook tegen, maar had ik echt helemaal geen zin!

Het moet gewoon Aan/Uit kunnen indien nodig en dit was de simpelste oplossing naar mijn mening :)
Compiz, ook een compositing window manager, heeft hier iig geen last van. Die doet waarschijnlijk andere dingen dan Kwin.
Dat Compiz nog bestaat wist ik niet eens! THE CUBE leeft!!! :D

Kwam wel allerlei berichten tegen dat Compton erg goed zou werken als workaround, maar vooral i.c.m. Xfce en niet KDE of desnoods Gnome...
Jij denkt dat het met je GT630 beter zou gaan werken? Veel succes, maar je bent gedoemd om te falen. Want als het met mijn GT610 niet werkt, heb ik er een enorm hard hoofd in dat het met een GT630 wel zou werken. ;)
Dan moeten ze de Nouveau Wiki eens gauw bijwerken! :)
Met de nouveau driver heb je zowel VAAPI als VPDAU support, maar Kodi wil zonder speciale handelingen alleen VAAPI gebruiken. En mpv probeert het, maar faalt als je het forceert. Met mijn test was het dus groen met glitches in het beeld als ik VAAPI opgaf en geen versnelling als ik VDPAU wilde. Beeld was er wel prima, maar heb je dus weinig aan als het alsnog via de cpu gaat.
Ik heb nog steeds iets geks als ik een bepaald bestand afspeel die in een .wmv container zit met H.264 als codec als het goed is, maar dat laat ik maar effe voor wat het is en geef gewoon Nvidia/VDPAU de schuld voorlopig...

Het is verder ook eigenlijk totaal niet belangrijk en meer een stukje nostalgie : https://vimeo.com/10035393 :'(
Wat keken we daar toen naar uit met zijn allen... totdat... het project werd afgekeurd en in de kast gestopt! :-(
De nieuwe computers die ik ga bouwen in de toekomst zullen gebaseerd worden op de Zen 3+ architectuur, want die zal de Navi2 GPU bevatten. de huidige Zen APUs hebben nog Vega, maar die in 2022 uit moeten komen zouden dus Navi2 moeten bevatten.

Reden hiervoor is dat ik het wel een beetje gehad heb met de gesloten nVidia driver. M'n kaarten zitten al in legacy en heb al een paar keer gehad dat ik een oudere kernel moest blijven gebruiken zodat ik iig nog een GUI had, want de kernel module wilde niet meer compilen.
Mja, een 2200G/500GE of iets van Intel in die range of zo vind ik ook helemaal prima, maar ik laat het lekker zo voorlopig en kijk wel weer een keer wat het wordt als het tijd wordt om te upgraden :)

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 22-06 08:06

Hero of Time

Moderator NOS

There is only one Legend

nero355 schreef op vrijdag 23 april 2021 @ 18:03:
[...]

Dat soort dingen kwam ik dus ook tegen, maar had ik echt helemaal geen zin!

Het moet gewoon Aan/Uit kunnen indien nodig en dit was de simpelste oplossing naar mijn mening :)
Valt wel mee. Je moet voor de gesloten driver toch een xorg.conf maken, wat maakt het dan uit dat je nog 2 of 3 'Option' regels er aan toevoegt?
[...]

Dat Compiz nog bestaat wist ik niet eens! THE CUBE leeft!!! :D
offtopic:
Psst, dat heeft Kwin ook. Het is dus nooit dood geweest. ;)
Kwam wel allerlei berichten tegen dat Compton erg goed zou werken als workaround, maar vooral i.c.m. Xfce en niet KDE of desnoods Gnome...
offtopic:
Oude informatie. Xfwm4 heeft ook gewoon compositing en sinds 4.16 is dat veel meer merkbaar. Zo erg zelfs, dat als het aan staat, je remote sessie via x2go niet meer bruikbaar is.
[...]

Dan moeten ze de Nouveau Wiki eens gauw bijwerken! :)
Nou, het is meer dat vainfo en vdpauinfo netjes aangeven dat er versnelling is, maar in de praktijk lukt het niet. Dit heeft voornamelijk met firmware te maken. Die kan je dan weer wel via een python script uit de gesloten driver halen, maar de output in de terminal over mismatches en whatnot doet mij vermoeden dat het niet werkt zoals het zou moeten. Dus, geef nVidia maar weer de schuld hiervoor. Nouveau kan het prima aan, maar je hardware moet het ook snappen met de brakke firmware die je op een reverse-engineered manier moet verkrijgen.
[...]

Ik heb nog steeds iets geks als ik een bepaald bestand afspeel die in een .wmv container zit met H.264 als codec als het goed is, maar dat laat ik maar effe voor wat het is en geef gewoon Nvidia/VDPAU de schuld voorlopig...
Waarom zou je in vredesnaam in een video container van 30 jaar geleden een hedendaagse codec plaatsen? Is dat überhaupt mogelijk? Beetje hetzelfde idee als H.265 HEVC in een .avi proppen. Ben je wel lekker bij je hoofd als je dat doet?
En Windows Media Video was nou niet het meest stabiele formaat wat er bestond. Ik had verwacht dat het rond de divx/xvid tijd wel dood zou zijn.
[...]

Mja, een 2200G/500GE of iets van Intel in die range of zo vind ik ook helemaal prima, maar ik laat het lekker zo voorlopig en kijk wel weer een keer wat het wordt als het tijd wordt om te upgraden :)
Ik zou in theorie naar Intel kunnen met m'n htpc, maar dan moet ik de processor weer vervangen en die had ik juist geüpgradede naar een i5 (zonder iGPU) ipv de slappe Pentium G. Het performanceverschil van de CPU was goed te merken, dus ik ga echt niet terug naar zo'n traag prut ding.

M'n andere pc is an sich nog prima, maar er is een spel dat ik wil spelen en vereist een betere videokaart. Dan kan ik net zo goed alles vervangen. Dag mag wel na 9,5 jaar.

Commandline FTW | Tweakt met mate


  • Stimulate14
  • Registratie: augustus 2014
  • Laatst online: 22-06 09:07
Raspberry Pi gebruiker hier :).

  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Hero of Time schreef op zaterdag 24 april 2021 @ 11:10:
Valt wel mee. Je moet voor de gesloten driver toch een xorg.conf maken, wat maakt het dan uit dat je nog 2 of 3 'Option' regels er aan toevoegt?
Oude informatie ;)

Dat hoeft niet meer, tenzij je dus ineens fixes gaat toevoegen...
offtopic:
Psst, dat heeft Kwin ook. Het is dus nooit dood geweest. ;)
offtopic:
Getest, maar niet zo gaaf als de oude Cube :-(
Nou, het is meer dat vainfo en vdpauinfo netjes aangeven dat er versnelling is, maar in de praktijk lukt het niet. Dit heeft voornamelijk met firmware te maken. Die kan je dan weer wel via een python script uit de gesloten driver halen, maar de output in de terminal over mismatches en whatnot doet mij vermoeden dat het niet werkt zoals het zou moeten. Dus, geef nVidia maar weer de schuld hiervoor. Nouveau kan het prima aan, maar je hardware moet het ook snappen met de brakke firmware die je op een reverse-engineered manier moet verkrijgen.
Ik moet eerlijk toegeven dat ik dat niet eens heb geprobeerd na het lezen van de Nouveau Wiki :)
Waarom zou je in vredesnaam in een video container van 30 jaar geleden een hedendaagse codec plaatsen? Is dat überhaupt mogelijk? Beetje hetzelfde idee als H.265 HEVC in een .avi proppen. Ben je wel lekker bij je hoofd als je dat doet?
En Windows Media Video was nou niet het meest stabiele formaat wat er bestond. Ik had verwacht dat het rond de divx/xvid tijd wel dood zou zijn.
Het bestand is dan ook vreselijk oud en stamt op de opkomst van H.264 en VC-1 en zo... :D
Ik zou in theorie naar Intel kunnen met m'n htpc, maar dan moet ik de processor weer vervangen en die had ik juist geüpgradede naar een i5 (zonder iGPU) ipv de slappe Pentium G. Het performanceverschil van de CPU was goed te merken, dus ik ga echt niet terug naar zo'n traag prut ding.
Mijn G1820 voldoet voorlopig prima! :)

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


Acties:
  • 0Henk 'm!

  • warp232
  • Registratie: maart 2021
  • Laatst online: 31-05 17:19
heb al even zitten zoeken in de instellingen maar vooralsnog niet gevonden.... is er een methode om verwijderde items weg te doen uit de bibliotheek?

ik speel af van op een ssd en verwijder zaken die bekeken zijn

ik heb vb aan de basis films a, b, c en d

ik verwijderd a en b en zet ook e en f op de schijf. zou willen hebben dat enkel c, d, e en f in de bibliotheek staan maar nu staan ook nog de verwijderde a en b ertussen

alvast bedankt!

Acties:
  • +2Henk 'm!

  • avec_style
  • Registratie: januari 2010
  • Laatst online: 23:18
warp232 schreef op zaterdag 8 mei 2021 @ 17:06:
heb al even zitten zoeken in de instellingen maar vooralsnog niet gevonden.... is er een methode om verwijderde items weg te doen uit de bibliotheek?

ik speel af van op een ssd en verwijder zaken die bekeken zijn

ik heb vb aan de basis films a, b, c en d

ik verwijderd a en b en zet ook e en f op de schijf. zou willen hebben dat enkel c, d, e en f in de bibliotheek staan maar nu staan ook nog de verwijderde a en b ertussen

alvast bedankt!
Dat is mogelijk. Gan naar instellingen -> library - > opschonen bibliotheek.
(ik doe dit even uit mijn hoofd dus het kan iets afwijken, maar het zal er niet veel naast zitten)

Acties:
  • 0Henk 'm!

  • warp232
  • Registratie: maart 2021
  • Laatst online: 31-05 17:19
avec_style schreef op zaterdag 8 mei 2021 @ 18:14:
[...]


Dat is mogelijk. Gan naar instellingen -> library - > opschonen bibliotheek.
(ik doe dit even uit mijn hoofd dus het kan iets afwijken, maar het zal er niet veel naast zitten)
morgen eens proberen, bedankt!

Acties:
  • +2Henk 'm!

  • hardware-lover
  • Registratie: augustus 2005
  • Niet online
warp232 schreef op zaterdag 8 mei 2021 @ 17:06:
heb al even zitten zoeken in de instellingen maar vooralsnog niet gevonden.... is er een methode om verwijderde items weg te doen uit de bibliotheek?

ik speel af van op een ssd en verwijder zaken die bekeken zijn

ik heb vb aan de basis films a, b, c en d

ik verwijderd a en b en zet ook e en f op de schijf. zou willen hebben dat enkel c, d, e en f in de bibliotheek staan maar nu staan ook nog de verwijderde a en b ertussen

alvast bedankt!
Je geeft niet aan hoe die SSD beschikbaar is voor Kodi (intern < lees vaste opslag of extern < lees verwijderbare opslag). Indien als verwijderbare opslag, zorg dan eerst dat deze is aangesloten en door Kodi gezien wordt, anders wordt je gehele bibliotheek opgeschoond en blijft er niets meer over ;)

A smile a day (doesn't keep Corona away) ...


Acties:
  • +2Henk 'm!

  • The_FrankO
  • Registratie: november 2001
  • Niet online
Je kunt ook kijken naar de addon AfterWatch. Die geeft je de mogelijkheid om direct te verwijderen nadat je klaar bent met kijken. Die kan het daarna ook uit je bibliotheek halen.

iRacing Profiel | Mijn SimRig


Acties:
  • 0Henk 'm!

  • Smultie
  • Registratie: juni 2001
  • Niet online
The_FrankO schreef op zondag 9 mei 2021 @ 09:12:
Je kunt ook kijken naar de addon AfterWatch. Die geeft je de mogelijkheid om direct te verwijderen nadat je klaar bent met kijken. Die kan het daarna ook uit je bibliotheek halen.
Zit die in de standaar Kodi repo?

Mi Notebook Air 13" 7200U --- Pocophone F1 --- Synology DS213 --- RPi3 met LibreElec --- Nvidia Shield Tablet


Acties:
  • +1Henk 'm!

  • warp232
  • Registratie: maart 2021
  • Laatst online: 31-05 17:19
hardware-lover schreef op zaterdag 8 mei 2021 @ 23:11:
[...]

Je geeft niet aan hoe die SSD beschikbaar is voor Kodi (intern < lees vaste opslag of extern < lees verwijderbare opslag). Indien als verwijderbare opslag, zorg dan eerst dat deze is aangesloten en door Kodi gezien wordt, anders wordt je gehele bibliotheek opgeschoond en blijft er niets meer over ;)
oeps best dat ik dit lees, moet ik nakijken. heb niet aan de basisinstellingen veranderd op dit vlak in kodi. gebruik die externe schijf quasi als een usb, bekijken verwijderen, nieuwe stuff, bekijken verwijderen etc

gebruik dus eigenlijk kodi niet echt als een media library op dit moment maar als een vervanging voor vlc met een "mooiere" interface om uit te kiezen

Acties:
  • 0Henk 'm!

  • Videopac
  • Registratie: november 2000
  • Laatst online: 22:41
Wat is een goede PVR toevoeging? Ik heb nu nog geen PVR geïnstalleerd en ik zie 23 keuzes bij de toevoegpagina.

OPNsense (Odroid H2), OpenWrt (Netgear R7800), DS918+ 4x8TB WD RED, SB Touch, Odroid C2, Pi-Hole (Le Maker Banana Pi Pro)


Acties:
  • +1Henk 'm!

  • hardware-lover
  • Registratie: augustus 2005
  • Niet online
Videopac schreef op zondag 16 mei 2021 @ 09:33:
Wat is een goede PVR toevoeging? Ik heb nu nog geen PVR geïnstalleerd en ik zie 23 keuzes bij de toevoegpagina.
Wat wil je gaan gebruiken als bron voor de PVR addon?

A smile a day (doesn't keep Corona away) ...


Acties:
  • 0Henk 'm!

  • Neobahamuth
  • Registratie: april 2003
  • Niet online

Neobahamuth

Thoughtcrime is death.

Na updaten van 19.0 --> 19.1 haperden al mijn 4K-films (Android build op Venz V12 Ultra).
Constant bufferen, speelde geen seconde af.
(In 19.0 speelden al die bestanden probleemloos af.)
Vanalle settings zitten aanpassen, helaas zonder resultaat.
--> Factory reset en 19.0 er terug op, hele bibliotheek opnieuw laten scannen en afspeelproblemen verdwenen.

Nu komt de vraag waar ik mij al een eeuwigheid aan zit te ergeren:
Bij Movies heb ik als default action 'Show info' staan wanneer je een titel aanklikt.
Bij TV-series kan ik dat helaas niet instellen. Daar ga je gewoon naar de inhoud (seizoenen en afl) wanneer je een titel selecteert. Enkel door er rechts op te klikken kan je kiezen om de Show Info te tonen.
Is er een mogelijkheid om dat als default aan te zetten wanneer je een tv serie opent (cfr. Movies)?

Ter info: Android build 19.0 op een Venz V12 Ultra.

BBQBBQ 2OpendeurdagLED Cat Feeder


Acties:
  • +1Henk 'm!

  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Ik heb een Nuc NUC8i3BEH ook met windows 10 erop maar met een probleem.
Kodi versie 19.1 (gebruik al jaren kodi) maar ik heb veel last van micro stutter.
Ben nu al dagen bezig om het goed te krijgen maar helaas het beeld blijft maar schokjes geven.
Het vreemde is als ik dezelfde file in windows zelf afspeel dus buiten kodi om alles prima is.

  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Theodor schreef op woensdag 26 mei 2021 @ 13:04:
Kodi versie 19.1 (gebruik al jaren kodi) maar ik heb veel last van micro stutter.
Staat dit aan : https://kodi.wiki/view/Se...just_display_refresh_rate :?

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Theodor
  • Registratie: november 2010
  • Laatst online: 19-06 14:35
Ja snap er ook niks meer van,net nog getest maar niks nog altijd dat micro gestutter.
Net plex getest en die doet het wel maar helaas geen hdr.

  • Argarath
  • Registratie: augustus 2004
  • Laatst online: 22:00

Argarath

MasterBlaster

Heb sinds de laatste updates van Kodi ook last van micro stutter op mijn Shield Pro 2019. Overigens lijkt het erop dat wanneer ik film/serie even op pauze zet en dan weer afspeel, het probleem weg is.

Ik heb de advancedsettings.xml al aangepast, maar maakt geen verschil. Het lijkt dus op een buffer dingetje, maar dat pauzeren kun je een seconde doen en dan is het opgelost. Dus dat is het toch niet echt.

Pearl Drums - Paiste Cymbals - Balbex Sticks - Remo Skins


  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:24

nero355

ph34r my [WCG] Cows :P

Theodor schreef op woensdag 26 mei 2021 @ 19:47:
Ja snap er ook niks meer van,net nog getest maar niks nog altijd dat micro gestutter.
Argarath schreef op woensdag 2 juni 2021 @ 12:43:
Heb sinds de laatste updates van Kodi ook last van micro stutter op mijn Shield Pro 2019. Overigens lijkt het erop dat wanneer ik film/serie even op pauze zet en dan weer afspeel, het probleem weg is.

Ik heb de advancedsettings.xml al aangepast, maar maakt geen verschil. Het lijkt dus op een buffer dingetje, maar dat pauzeren kun je een seconde doen en dan is het opgelost. Dus dat is het toch niet echt.
Misschien moeten jullie de buffer van Kodi effe vergroten :?

Staat ook ergens op hun Wiki...
Net plex getest en die doet het wel maar helaas geen hdr.
Dat is eigenlijk ook wel raar, maar goed... het zijn toch een stelletje XBMC verraders daar dus dat boeit verder niet! >:) :+

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


Acties:
  • +1Henk 'm!

  • Argarath
  • Registratie: augustus 2004
  • Laatst online: 22:00

Argarath

MasterBlaster

nero355 schreef op woensdag 2 juni 2021 @ 18:57:
[...]


[...]

Misschien moeten jullie de buffer van Kodi effe vergroten :?

Staat ook ergens op hun Wiki...
Dat dus al gedaan, met het aanpassen van de advancedsettings.xml. Helaas maakt dat geen verschil.

Pearl Drums - Paiste Cymbals - Balbex Sticks - Remo Skins

Pagina: 1 ... 42 43 44 Laatste


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True