Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

[HOWTO]Draadloze Router gebruiken als Access Point

Pagina: 1 ... 6 ... 9 Laatste
Acties:
  • 430.543 views sinds 30-01-2008
  • Reageer

  • diver99
  • Registratie: februari 2011
  • Laatst online: 17-05 22:23
op pagina 1 wordt gesproken over een netgear handleiding. De bijbehorende link werkt niet meer. Iemand anders nog een link?

  • hke
  • Registratie: juni 2006
  • Laatst online: 19-05 19:44
Beste,
Ik heb een vraag. Wanneer deze niet in dit topic thuishoort dan aub aangeven.

Ik heb een ubee modem van ziggo en vandaag een tp-link archer c7 erbij gekregen.
Ik wil de c7 graag als accesspoint gaan inzetten vanwege de wifi.

Ik heb in eerste instantie deze howto gebruiikt. Ik kreeg het toen niet werkend. :(
Een paar keer opnieuw begonnen en nu werkt het deels. Eigenlijk werkt alles behalve dat ik geen toegang heb tot de c7. Ik moet dan een aparte kabel gebruiken. De wifi van de c7 werkt wel prima.

Wanneer ik nu alle allebei de apparaten reset en ik volg deze howto moet ik dan ook het " router achter roiuter" stappenplan van ziggo nog uitvoeren?

hans


  • F.West98
  • Registratie: juni 2009
  • Laatst online: 18-05 02:06

F.West98

Jongste 8 jaar-actieve user

Voor zover ik zie hoef je dat niet te doen. Als je dat wel doet moet je zorgen dat je bij de tp-link hetzelfde IP-adres invult als bij het ubee-apparaat van ziggo (je moet in die handleiding een IP-adres invullen, dat bedoel ik). Op de Ubee zeg je namelijk dat hij de TP-Link altijd hetzelfde IP moet geven handleiding zorgt ervoor dat je op de TP-Link instelt dat hij een bepaald IP opeist (als het ware). Als deze twee niet corresponderen gaan er volgens mij dingen mis.

2x Dell UP2716D | i7 6700K | 32GB RAM | Samsung 850 1TB | ASUS ROG Maximus VIII Formula | GTX960 - Alles
Firesphere: Chrome is dubieus. Firefox FTW
.oisyn: Windows is net zo slecht in commandline als Linux in GUI


  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
hke schreef op zaterdag 21 maart 2015 @ 22:03:
Eigenlijk werkt alles behalve dat ik geen toegang heb tot de c7. Ik moet dan een aparte kabel gebruiken. De wifi van de c7 werkt wel prima.
Klinkt alsof je een prima resultaat hebt bereikt. Toch? Waarom wil je toegang tot de c7 hebben, heel veel interessants is er toch niet meer in te doen, als de router-functie uit staat?
quote:
Wanneer ik nu alle allebei de apparaten reset en ik volg deze howto moet ik dan ook het " router achter roiuter" stappenplan van ziggo nog uitvoeren?
Nee, juist niet! Het is of de een, of de ander volgen, vooral niet twee verschillende oplossingen door elkaar gebruiken.

  • hke
  • Registratie: juni 2006
  • Laatst online: 19-05 19:44
F.West98 en vanaalten, dank voor jullie reactie.
ik wil het toch nog een keer opnieuw vragen.

Situatie:
Ik heb een ziggo ubee modem/ router.

Probleem:
Wifi is niet super stabiel en bereik valt tegen.

Oplossing.
Extra een aparte router gekocht. Tp-link archer c7.
Bedoeling is om de tplink router als access point in te gaan zetten.
De router functionaliteit door de ubee modem/router te laten uitvoeren.



Printscreens.
Ubee modem/router.
Deze doet dienst als modem en als router.

Hierboven staat dus dat de ubee:
De dhcp functie uitvoert
• Het eerste ip-adres begint bij 192.168.178.10
• Er 64 ip-adressen worden uitgedeeld
• De dhcp range is dus van 192.168.178.10 tot en met 192.168.178.74

Klopt bovenstaande?


Dan ga ik naar tp-link
Hier kom ik alleen maar aan via een aparte laptop. Op de laptop zet ik de wifi uit en ik connect de laptop via een utp kabel met een lanpoort van de tp link router.
Het instellen doe ik dus op zo een manier dat de tp link router niet gekoppeld is aan het netwerk.

Hieronder menu tp link.



Dan ga ik naar network -> lan
(onderstaand plaatje is het plaatje uit de handleiding van de tp link. Dit is niet de echte data)



Ik vul bij ip adress 192.168.178.100 in.
Dit heeft dezelfde range als die die van de ubee modem maar begint pas bij 100.

DHCP
Vervolgens zet ik in onderstaand window alleen de DHCP uit.
De rest van de velden doe ik niets mee.



Allen, deskundigen,

Wanneer ik dit doe en ik sluit vervolgens alles eerst aan en zet dan het allemaal als volgt aan:
1. Eerst de ubee (even wachten)
Mijn vaste pc in de huiskamer die bedraad is aangesloten op de ubee moet dan voorzien van internet.
2. Dan de tp link aanzetten.


Vragen:
1. Is dit het enige dat ik moet doen en moet configureren. (natuurlijk de wifi instellingen op de tp link nog)
2. Zouden de mobiele apparaten een ip-adres moeten krijgen dat ligt na 192.168.178.100?
3. Zou ik de tp link moeten kunnen zien/benaderen vanaf mijn vaste pc die bedraad is aangesloten

hans


  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
hke schreef op zondag 22 maart 2015 @ 14:21:
Situatie:
Ik heb een ziggo ubee modem/ router.

Probleem:
Wifi is niet super stabiel en bereik valt tegen.

Oplossing.
Extra een aparte router gekocht. Tp-link archer c7.
Bedoeling is om de tplink router als access point in te gaan zetten.
De router functionaliteit door de ubee modem/router te laten uitvoeren.
Je kan overwegen om de Ubee in bridge-mode te laten zetten en de TP-Link juist als router te gebruiken. Ik zeg niet dat je dat moet doen, maar het is een optie die je ook kan overwegen: er zijn nog wel eens mensen die klagen over de routerfunctie van de Ubee - en die gebruiken dus die bridge-optie. Verlies je wel de mogelijkheid om hotspots te gebruiken.
quote:
Hierboven staat dus dat de ubee:
De dhcp functie uitvoert
• Het eerste ip-adres begint bij 192.168.178.10
• Er 64 ip-adressen worden uitgedeeld
• De dhcp range is dus van 192.168.178.10 tot en met 192.168.178.74

Klopt bovenstaande?
Yep, volgens mij wel. Nou ja, 64 adressen, dus dan zou 'ie lopen vanaf .10 tot en met .73 - maar da's wat erg zeurmodus.
quote:
Dan ga ik naar tp-link
<knip>
Ik vul bij ip adress 192.168.178.100 in.
Dit heeft dezelfde range als die die van de ubee modem maar begint pas bij 100.

DHCP
Vervolgens zet ik in onderstaand window alleen de DHCP uit.
De rest van de velden doe ik niets mee.

[afbeelding]

Allen, deskundigen,

Wanneer ik dit doe en ik sluit vervolgens alles eerst aan en zet dan het allemaal als volgt aan:
1. Eerst de ubee (even wachten)
Mijn vaste pc in de huiskamer die bedraad is aangesloten op de ubee moet dan voorzien van internet.
2. Dan de tp link aanzetten.

Vragen:
1. Is dit het enige dat ik moet doen en moet configureren. (natuurlijk de wifi instellingen op de tp link nog)
Vooral nog er aan denken dat je de TP-Link aansluit vanaf een Ubee-LAN poort naar een TP-Link LAN poort. De WAN poort op de TP-Link blijft dus ongebruikt!
Oh, en je laptop van fixed-IP afhalen en WiFi weer aanzetten.
quote:
2. Zouden de mobiele apparaten een ip-adres moeten krijgen dat ligt na 192.168.178.100?
Nope. De apparaten krijgen een IP adres van de Ubee, in de DHCP-range zoals je die hebt ingesteld: 192.168.178.10 - .73. Maar ik gok dat je dat zelf ook al wist, maar het hier verkeerd had ingetikt.
quote:
3. Zou ik de tp link moeten kunnen zien/benaderen vanaf mijn vaste pc die bedraad is aangesloten
Dat laatste weet ik niet zeker. Ik weet niet of dat voor alle apparaten gebruikelijk is, dat als ze niet routen, ze nog steeds via het LAN te benaderen zijn.

  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
Jahoor die tp-link kan je dan nog benaderen. Juist omdat je die een ip hebt gegeven in de juiste range. De tplink is dan straks te benaderen via 192.168.178.100 (het lan ip dat je ingesteld hebt).

job wijzigde deze reactie 22-03-2015 17:15 (9%)


  • MysticSnake
  • Registratie: februari 2005
  • Laatst online: 14-12-2016
quote:
vanaalten schreef op zondag 22 maart 2015 @ 15:00:

Vooral nog er aan denken dat je de TP-Link aansluit vanaf een Ubee-LAN poort naar een TP-Link LAN poort. De WAN poort op de TP-Link blijft dus ongebruikt!
Dit heb ik dus ook gedaan en ik kan zowel de Ubee modem als TP-Link router gewoon bereiken. Er is alleen een probleem, de overige 3 LAN poorten van de TP-Link router kan ik niet gebruiken. Elke keer ontstaat er een IP conflict, omdat de apparaten die ik op die poorten aansluit steeds hetzelfde IP-adres krijgen als de TP-Link router. Ook als die apparaten dan een vast ander IP-adres geef dat uiteraard in range is, kan ik niet op het internet.

Dus voor de duidelijkheid:
Mijn Ubee modem geeft de ip-adressen en de DHCP daarvan is aan. De TP-Link's DHCP is uit. Elk apparaat dat ik wireless verbindt met de TP-Link router kan probleemloos op internet. Elk apparaat dat ik met een UTP kabel verbindt met één van de drie overige LAN poorten op de TP-Link router heeft geen internet en krijgt een IP-conflict.

  • FreakNL
  • Registratie: januari 2001
  • Laatst online: 19:46

FreakNL

Well do ya punk?

Da's vaag. In principe heb je het prima aangesloten zo.

Ff alles nalopen in de TP-link? (ik denk ergens een vage setting).

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
Vaag inderdaad. Firmware update voor de TP-Link misschien?

  • hke
  • Registratie: juni 2006
  • Laatst online: 19-05 19:44
heren dank.
ik heb deze howto gevolgd en alles functioneert zover.
ik zie nu ook netjes mijn tp link router.
Hans

hans


  • Bertha781
  • Registratie: juli 2012
  • Laatst online: 19-05 17:38
Voor een bestaand netwerk op het werk wil ik graag een eigen router plaatsen. Voorheen gebruikte ik een Accespiont alleen is voor de systeem beheerder dan zichtbaar welke apparaten dan aangesloten zijn.
Dit wil ik voorkomen.
Nu heb ik een TP-Link WR702N. Mooi klein apparaatje! :)
Ik heb deze ingesteld als router en vervolgens DHCP disabled. Nu kan ik met mijn laptop gewoon op internet, maar mijn Android apparaten kunnen geen IP adres ophalen?
De computers op het werk zijn afgeschermd en ik kan niet in promt met ipconfig kijken welke IP er gebruikt word.

Iemand hier een passende oplossing voor?

  • aardvark
  • Registratie: december 2006
  • Laatst online: 09-10-2016

aardvark

Stormkök Duossal 27 Adept

quote:
Bertha781 schreef op vrijdag 27 maart 2015 @ 14:38:
Voor een bestaand netwerk op het werk wil ik graag een eigen router plaatsen. [...]
De computers op het werk zijn afgeschermd en ik kan niet in promt met ipconfig kijken welke IP er gebruikt word.

Iemand hier een passende oplossing voor?
Lees s.v.p. even "Omzeilen netwerkpolicy": Equator in "NT Beleid".

Paalkamperen - Bivakzones (B) - Staatsbosbeheer (NL)


  • Bertha781
  • Registratie: juli 2012
  • Laatst online: 19-05 17:38
quote:
aardvark schreef op vrijdag 27 maart 2015 @ 15:55:
[...]
Lees s.v.p. even "Omzeilen netwerkpolicy": Equator in "NT Beleid".
Helder! maar dit is niet mijn verzoek.
Mijn PC of wat voor apparaat dan ook kan ik aankoppelen aan het netwerk en dan kan ik op internet. Echter wil ik ook graag met de telefoon op internet en heb niet altijd mij laptop mee. Als ik hiervoor een accespiont gebruik werkt dit prachtig. Echter ziet de systeem beheerder elk wireless apparaat als bekabeld apparaat. Dit heb ik liever niet.

  • aardvark
  • Registratie: december 2006
  • Laatst online: 09-10-2016

aardvark

Stormkök Duossal 27 Adept

quote:
Bertha781 schreef op vrijdag 27 maart 2015 @ 17:40:
[...] Echter ziet de systeem beheerder elk wireless apparaat als bekabeld apparaat. Dit heb ik liever niet.
Verstoppertje spelen voor de netwerkbeheerder is hier ongewenst en wordt niet ondersteund. Je weet dat je beter vrienden kunt maken bij je IT-afdeling (en dat mag eerder dan op de laatste vrijdag van juli), dan op de kaak worden gezet?

aardvark wijzigde deze reactie 27-03-2015 18:37 (11%)

Paalkamperen - Bivakzones (B) - Staatsbosbeheer (NL)


  • robw1947
  • Registratie: mei 2010
  • Laatst online: 18-04 08:42
Ook ik probeer een Netgear WRA2000 als 2e router in te zetten.
Op http://computertotaal.nl/...-de-nighthawk-r7000-62732 staat een soortgelijke uitleg.
Mijn 1e modem/router is die van UPC, nu Ziggo.
IP range 192.168.10 met DHCP poolsize 100.
Als ik in de 2e router Het IP adres op 192.168.0.150 of 192.168.0.254 probeer te zetten krijg ik de melding : Het adres levert een conflict met het WAN-IP adres op. Voer een ander adres in.
Voor zover ik e.e.a. begrijp is mijn WAN-IP adres van UPC/Ziggo 92.110.X.Y.
Bij Netgear -> Geavanceerd -> WAN instellingen zie ik geen IP-adres.
Bij Netgear -> Basisinstellingen is bij IP-adres Dynamisch opvragen bij Internet Provider geselecteerd.
Ik kan hier selecteren voor Statisch IP-adres gebruiken (adres, subnetmasker, gateway).
Moet ik hier de aanpassing zoeken?

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
robw1947 schreef op zondag 26 april 2015 @ 15:05:
Ook ik probeer een Netgear WRA2000 als 2e router in te zetten.
Op http://computertotaal.nl/...-de-nighthawk-r7000-62732 staat een soortgelijke uitleg.
Mijn 1e modem/router is die van UPC, nu Ziggo.
IP range 192.168.10 met DHCP poolsize 100.
Die IP-range is een getalletje tekort. 192.168.10.Y bedoel je denk ik?
quote:
Als ik in de 2e router Het IP adres op 192.168.0.150 of 192.168.0.254 probeer te zetten krijg ik de melding : Het adres levert een conflict met het WAN-IP adres op. Voer een ander adres in.
De handleiding die je gebruikt geeft je volgens mij de instructie om 192.168.10.150 te gebruiken: in de IP-range van je router, buiten de DHCP range. Wellicht dat daarmee de melding al verdwijnt.
quote:
Voor zover ik e.e.a. begrijp is mijn WAN-IP adres van UPC/Ziggo 92.110.X.Y.
Wel wat meer dan dat - anders zouden ze maar 65.000 klanten kunnen hebben... ;)
quote:
Bij Netgear -> Geavanceerd -> WAN instellingen zie ik geen IP-adres.
Bij Netgear -> Basisinstellingen is bij IP-adres Dynamisch opvragen bij Internet Provider geselecteerd.
Ik kan hier selecteren voor Statisch IP-adres gebruiken (adres, subnetmasker, gateway).
Moet ik hier de aanpassing zoeken?
Mja, als het echt een error is waar je omheen kan dan zal dat wellicht moeten, al lijkt het mij sterk. Maak anders eens een screenshot van het scherm waarbij je die 192.168.10.150 probeert op te geven?

  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
quote:
robw1947 schreef op zondag 26 april 2015 @ 15:05:
Als ik in de 2e router Het IP adres op 192.168.0.150 of 192.168.0.254 probeer te zetten krijg ik de melding : Het adres levert een conflict met het WAN-IP adres op. Voer een ander adres in.
Voor zover ik e.e.a. begrijp is mijn WAN-IP adres van UPC/Ziggo 92.110.X.Y.
Het gaat daarbij niet om het wan adres van je ziggo modem, maar om het wan adres van de netgear zelf.
Een nat-router routert tussen de lan poort en wanpoort. De ipreeks van de lan mag niet overlappen met die van de wan. Als je je subnet groot genoeg maakt kan dit gaan overlappen.
Gewoon netjes de handleiding in dit topic lezen en het nogmaals proberen.

job wijzigde deze reactie 26-04-2015 22:51 (18%)


  • robw1947
  • Registratie: mei 2010
  • Laatst online: 18-04 08:42
Excuses voor mijn tikfout. In de UPC router staat als IP-adres : 192.168.0.1.
DHCP-server is ingeschakeld, start IP-adres : 192.168.0.10 en de pool : 100.

Nu heb ik mijn Netgear WRN2000 een reset gegeven.
Na bekabeld gekoppeld aan mijn laptop krijg na inloggen op de default 192.168.1.1 de melding: Sorry, 192.168.1.2 beheert dit apparaat.
Ik haak nu even af.

  • robw1947
  • Registratie: mei 2010
  • Laatst online: 18-04 08:42
Opnieuw begonnen met de reset. Vervolgens kon ik na inloggen nu wel IP-adres aanpassen.
Deze gezet op 192.169.0.200.
Vervolgens DHCP-server uitgeschakeld en op Toepassen geklikt.
De router aan mijn UPC-router geklikt en getracht draadloos een verbinding te maken.
Dit leidt nu tot het volgende:
Dit is een nieuwe router, die nog niet is ingesteld, klik op OK om de router in te stellen.
Ook de mogelijkheid door te gaan zonder dit in te stellen.
Gekozen voor de laatste optie, op de sticker is deze code niet te vinden.
Vervolgens verbinding met de Netgear router.
So far, so good!
Vervolgens speedtest van Ookla gedraaid, slechts 1,95 Mbps Download, terwijl de laptop naast de router staat!
Verbind ik de laptop met de UPC router, die een verdieping lager staat, dan 13 Mbps!
Kijk met Netsurveyor naar de kanalen en signaalsterkte, dan zitten de routers op verschillende kanalen (2 vs 4) en is de signaalsterkte van de Netgear vrijwel het dubbele van de UPC-router.
Verbind ik de laptop met een kabel aan de Netgear router, dan 50Mbps, zijnde de snelheid van mijn abonnement, dus lijkt mij, dat de verbinding tussen beide routers OK is.

Wat kan de verklaring zijn, dat de draadloze doorvoersnelheid zo extreem laag is?

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
robw1947 schreef op dinsdag 28 april 2015 @ 19:18:
De router aan mijn UPC-router geklikt
Hoe, exact? Welke poort van de UPC-router aan welke poort van de Netgear?
quote:
Kijk met Netsurveyor naar de kanalen en signaalsterkte, dan zitten de routers op verschillende kanalen (2 vs 4) en is de signaalsterkte van de Netgear vrijwel het dubbele van de UPC-router.
Wellicht dat het kanaal van de UPC-router vrijwel ongebruikt is en van de Netgear door een of meerdere andere netwerken in de buurt gebruikt wordt. Signaalsterkte zegt volgens mij niet veel, als er stoornetwerken zijn. Verwissel de kanaalinstellingen anders eens?

  • robw1947
  • Registratie: mei 2010
  • Laatst online: 18-04 08:42
van poort 1 naar poort 2.
verandert in poort 2 naar poort 2.
maakt geen verschil.

Ik ga zo naar een buurman van mij.
Deze heeft Fritzbox -> Sitecom -> Netgear.
Niet door hem aangelegd, dus ik ga dit netwerk nader onderzoeken op instellingen en neem mijn Netgear router ook mee. Hopelijk valt dan het kwartje.

Er komt dus nog een reactie van mij over het netwerk van de buren.

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
robw1947 schreef op woensdag 29 april 2015 @ 16:22:
van poort 1 naar poort 2.
verandert in poort 2 naar poort 2.
maakt geen verschil.
Je hebt dus in elk geval de LAN-poorten hierbij gebruikt, niet de WAN-poorten?
quote:
Ik ga zo naar een buurman van mij.
Deze heeft Fritzbox -> Sitecom -> Netgear.
Niet door hem aangelegd, dus ik ga dit netwerk nader onderzoeken op instellingen en neem mijn Netgear router ook mee. Hopelijk valt dan het kwartje.

Er komt dus nog een reactie van mij over het netwerk van de buren.
Ik denk eigenlijk dat je de Netgear goed hebt ingesteld wat het netwerkdeel (IP, DHCP en zo) betreft, maar dat je totaal niets hebt ingesteld wat het wireless netwerk deel betreft: SSID naam, wifi wachtwoord, kanaalnummer en zo. En dat je daarom die wazige meldingen kreeg. Mogelijk zelfs dat er een wachtwoordloos gast-account is dat begrensd is qua snelheid.

En hoe laat je je laptop verbinding maken - gebruik je daar een tooltje van de fabrikant voor, of gewoon via de windows opties voor draadloze netwerken?

Oh, en wat ik al eerder voorstelde: kijk eens naar de kanaalnummers, verwissel eventueel de kanaalnummers van de Netgear en UPC-modem eens.

Verder lijkt het wel de goede kant op te gaan - ik gok dat je er al bijna bent.

  • robw1947
  • Registratie: mei 2010
  • Laatst online: 18-04 08:42
LAN -> LAN, beide poort 2
Verschillende kanaalnummers, gecontroleerd met de tooltjes Netsurveyor en Vistumbler.
Met deze tooltjes zie ik dus ook, dat de signaalsterkte van de Netgear, die naast de laptop staat, bijna het dubbele is van die van de UPC-router.
SIDD en wachtwoord zijn ook door mij ingesteld, wachtwoord was na de reset verdwenen.
Ik maak gebruik van Microsoft software om SIDD te kiezen.

Samengevat, naar mijn idee, die zaken, waarvan ik kennis heb, allemaal nagelopen en ingesteld.

De afspraak bij de buurman verzet naar 11.00 deze ochtend, dus mijn ervaringen bij hem nog niet te melden.

  • robw1947
  • Registratie: mei 2010
  • Laatst online: 18-04 08:42
De situatie bij mijn buurman:
Fritzbox als modem/router met 1 LAN poort met IP-range 192.168.178.x en DHCP-server enabled.
Hieraan gekoppeld een Sitecom switch tbv 2 PC's bekabeld en zijn 2e router, een Netgear NJR3210.
Hiervan IP-range 192.168.1.x en DHCP-server enabled.
De ethernet kabel loopt van de switch naar de WAN-poort.
De 2e router werkt dus volgens het principe beschreven op de website:
https://sites.google.com/site/computertip/tweederouter
Dit principe had ik ook al geprobeerd, maar met hetzelfde resultaat als het om doorvoersnelheid gaat.
Opnieuw mijn router WNR2000 gereset en daarna de instellingen vergeleken met die van hem.
Mijn IP-range nu gezet op 192.168.10.x met DHCP-server enabled en ook DHCP-server op enable.
Ook SSDID, WPA en kanaalnr aangepast.
Mijn router ook aangesloten op de switch en daarna speedtest gedraaid.
Nog steeds onder de 2Mbps, terwijl zijn laptop 18 Mbps haalde op zijn Netgear.

Na vele dagen en uren beschouw ik mijn router maar als defect.
2 instel varianten geprobeerd en bij mij en 2 buren getest, allemaal met hetzelfde bedroevende resulaat als het om doorvoersnelheid gaat.

  • OmeJay
  • Registratie: augustus 2010
  • Laatst online: 16-09-2016
Jeetje, 525 reacties/vragen in een topic wat eigenlijk een how-to van max 2 pagina's had moeten zijn naar mijn mening. Nog nooit meegemaakt dat het niet werkt, met eigenlijk maar 2 simpele vuistregels:

1. Er mag maar 1 DHCP server in je netwerk aanwezig zijn, bij voorkeur het modem. Wil je dit niet, stel dan je modem in als bridge, en gebruik je beste router als DHCP server. Dit is de ENIGE situatie waarin je de wan poort op je router gebruikt. Als je modem niet in bridge mode staat, gebruik je altijd de LAN poort op je router.
2. Gebruik altijd een ip adres in de reeks van private ip ranges voor modem (indien niet in bridge mode), router en andere apparaten die je op een vast ip adres wilt hebben.
Ik geef er zelf de voorkeur aan om statische ip-adressen toe te wijzen die lager zijn dan de dynamische ip-adressen die de DHCP server uitdeelt. (Starting adress voor DHCP pool)
Bijvoorbeeld; Ik laat het modem met ip adres 192.168.1.1 ip-adressen uitdelen vanaf 192.168.1.10 met een pool size van 64. Op het modem is de router bekabeld aangesloten met vast ip-adres 192.168.1.2, en op de router zijn bekabeld aangesloten een pc met vast ip-adres 192.168.1.3, een 16 poorts (managed) switch met vast ip-adres 192.168.1.4 en een IP telefooncentrale met vast ip-adres 192.168.1.5.
Alle apparaten die bekabeld of draadloos erbij worden aangesloten, krijgen een ip-adres tussen 192.168.1.10 en 192.168.1.74. Dit voorkomt ip-adres confilcten, en maakt poort forwarden gemakkelijker.

Wat betreft het niet werken van dezelfde SSID's voor draadloze netwerken in de openingspost; Bij mij werkt dat altijd feilloos, als je verschillende kanalen zonder overlap met elkaar voor de verschillende routers met hetzelfde SSID instelt.

Functioneer het niet? De kans is groter dat je dan iets fout doet, dan dat er iets mis is met je hardware; Dit heb ik al heel erg vaak gedaan / laten doen, met bijna alle soorten routers, modems en providers.

Acties:
  • 0Henk 'm!

  • Trishul
  • Registratie: december 2008
  • Laatst online: 19-05 18:58
Bij mij werkt het in 1 keer, setup: Router: netgear wndr4700, AP: netgear wnr2000v2

Als eerste de oude router die eigenlijk al twee jaar werkloos in een doos zat (de wnr2000v2) gereset en dhcp uitgeschakeld. Static-IP gegeven, zelfde SSID, zelfde wachtwoord, zelfde beveiliging. Werkt meteen prima; enorme snelheidsverbetering 'aan de andere kant van het huis' (van 7 mbit naar 71 mbit op een ipad air 2 :o). Bekabeld aangesloten via een switch ertussen (netgear GS108E).

Het enige wat mij nog niet helemaal een goed gevoel geeft is dat de oude netgear niet 10.0.0.255 als IP adres wilde accepteren. Ik dacht namelijk dat ik dit moest doen, omdat de DHCP range van de main router tot 10.0.0.254 gaat. Uiteindelijk maar de oude op 10.0.0.250 gezet, en vastgezet in de main router. Ik hoop dat dit goed blijft werken.

Acties:
  • 0Henk 'm!

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
Trishul schreef op zaterdag 02 mei 2015 @ 17:46:
Het enige wat mij nog niet helemaal een goed gevoel geeft is dat de oude netgear niet 10.0.0.255 als IP adres wilde accepteren. Ik dacht namelijk dat ik dit moest doen, omdat de DHCP range van de main router tot 10.0.0.254 gaat. Uiteindelijk maar de oude op 10.0.0.250 gezet, en vastgezet in de main router. Ik hoop dat dit goed blijft werken.
Kan je niet in de main router de DHCP-range verkleinen tot bijv. max 200 of zo? Vrij zeker dat zo iets moet kunnen, is een vrij gebruikelijke instelmogelijkheid.

Acties:
  • 0Henk 'm!

  • Trishul
  • Registratie: december 2008
  • Laatst online: 19-05 18:58
quote:
vanaalten schreef op zaterdag 02 mei 2015 @ 19:11:
[...]

Kan je niet in de main router de DHCP-range verkleinen tot bijv. max 200 of zo? Vrij zeker dat zo iets moet kunnen, is een vrij gebruikelijke instelmogelijkheid.
|:( Je hebt gelijk, helemaal niet aan gedacht... Even veranderen straks.

Acties:
  • 0Henk 'm!

  • robw1947
  • Registratie: mei 2010
  • Laatst online: 18-04 08:42
Vandaag de door mij bestelde TP-Link TL-WR841N binnen gekregen.
Deels om te zien of ik toch een 2e router goed werkend kan krijgen en zo ja, deze router dan al een bestemming heeft.
En inderdaad, na installatie liet speedtest zo'n 14Mbps zien, dus de Netgear kan naar het chemisch afval.
:)

Acties:
  • 0Henk 'm!

  • michaell958
  • Registratie: maart 2013
  • Laatst online: 01:49
Tegenwoordig kan je met luxe routers je router op ap point zetten. Dan heb je nog wel wat beheer mogelijkheden. En kan je jou wan port nog gebruiken.

Met oude routers heb je vaak het irritatie puntje dat je niet meer de web interface kan bereiken.

Acties:
  • 0Henk 'm!

  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
Zolang je je router goed instelt kan je altijd bij de web interface. Ook bij oude routers.
De router een vast ip geven in de range van je netwerk en je kan er bij.


OmeJay, ja dit topic is te lang. Maar zoals je kan zien blijkt het nog erg moeilijk te zijn om die paar eenvoudige stappen op te volgen.
Velen begrijpen door een gebrek aan netwerkkennis niet wat een router doet. En dan lopen ze vast als hun router een iets ander scherm heeft als de screenshot in de TS.
Misschien is het tijd voor een nieuwe versie van dit topic. Maar dan een versie die zich richt op de werking van een router.

job wijzigde deze reactie 10-05-2015 21:25 (118%)


Acties:
  • 0Henk 'm!

  • K1LL3RB33
  • Registratie: december 2008
  • Laatst online: 15-03 16:21
Link naar handleiding van Netgear werkt niet meer in OT.

  • rickyb
  • Registratie: augustus 2003
  • Laatst online: 23-05-2015

rickyb

Stiften is voor mietjes

De KPN monteur kan deze vraag niet beantwoorden, heb in de voorafgaande weken reeds het net afgestruind. Maar voor deze specifieke vraag ben ik bij dit topic uitgekomen.

In ons mega-geisoleerde huis, "de Bunker", is een extra router boven nodig om enig WiFi-bereik te hebben.

Ik ga mijn beide Linksys-routers (EA6300 voor beneden, E900 voor boven) inzetten als accesspoints voor de KPN experiabox. De experiabox hangt naast het glasvezelmodem in de meterkast. Van daaruit lopen kabels naar een UTP-ingang in de woonkamer en op een slaapkamer.

Mijn vraag is, kan de geschetste situatie zoals hieronder afgebeeld.

Doel van de accesspoints is natuurlijk 1 WiFi netwerk, met 1 naam en 1 ww.
Kan ik vanuit de EA6300, als accesspoint ingesteld, een kabel trekken naar de settopbox voor de TV en een kabel uit de EA6300 naar het sonossysteem.

De monteur wilde alle routers instellen met het zelfde SSID en WW, maar dat gaat 'm zeker niet worden (toch?)

  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
Ja dat kan. Ook met zelfde ssid en wachtwoord. Wel zou ik elk apparaat een eigen kanaal geven dat niet overlapt. Aangezien je drie apparaten hebt zou ik kiezen voor kanaal 1, 6 en 11.


Het kan wel voor komen dat een apparaat niet snel genoeg overstapt op een andere router. Je kan in windows (afhankelijk van de gebruikte driver) vaak nog sleutelen met de roaming aggresiveness instelling. Voor android kan je instellen zwakke wifi netwerken te negeren.

In een ideale situatie werk je met accespoints die 802.11r en 802.11k (802.11v??)ondersteunen. Maar dat moet je nieuwe prijzige apparatuur aanschaffen.

job wijzigde deze reactie 20-05-2015 12:37 (68%)


  • rickyb
  • Registratie: augustus 2003
  • Laatst online: 23-05-2015

rickyb

Stiften is voor mietjes

Ik ga het proberen.
Natuurlijk ook een optie ja, om de drie wifi apparaten een eigen uitzendkanaal te geven. Thanks

  • Hammetje
  • Registratie: februari 2006
  • Laatst online: 20:54
Die kabel naar het SONOS systeem gaat sowieso werken, echter betwijfel ik of dat TV kastje van KPN dat gaat accepteren. Ik heb in soortgelijke gevallen meegemaakt dat die settopbox direct verbinding moest hebben met het modem van KPN zelf (danwel met een UTP kabel, danwel met Homeplugs ertussen).

Picobello B.V.


Acties:
  • 0Henk 'm!

  • PuckStar
  • Registratie: juli 2000
  • Laatst online: 19-05 21:25
Ik durf hier nu wel te posten omdat ik volgens mij alles wel heb geprobeerd (zowel handleidingen gelezen, OP stappen gevolgd, gezocht en gezocht etc.), dus hopelijk kunnen jullie mij helpen.

Situatie:
1 Modem/AP Linksys WAG160N, gebruik ik als modem en AP (wireless werkt niet meer, dus nu enkel bedraad)
2 nieuwe Sitecom wlr-5002, wil ik als router/AP gebruiken.

WAG160N heeft ip 192.168.1.1 en DHCP aanstaan met bereik 192.168.1.103 (bereik 50)
Ik heb de wlr-5002 als ip 192.168.1.2 (was oorspronkelijk 192.168.0.1) gegeven en DHCP uitgezet.
Met het Internet instellingen scherm op de WLR-5002 heb ik niets gedaan omdat die volgens mij alleen nodig is en gebruikt wordt als je iets op de WAN poort aansluit (toch?).
1 draad tussen de WAG160N en de WLR-5002 maar ze lijken mekaar niet te zien. Lampje bij poortje op de WAG160B knippert wel, maar op de WLR niet.

Ik kan nog bij de WLR komen omdat ik een laptop via draad direct erop heb aangesloten en de laptop een vast ip adres heb gegeven.

Inmiddels een paar uur zitten proberen en doen (en uiteraard de stappen in de OP gevolgd) maar helaas. geen internet en nieuwe apparaten die ik aansluit op de WLR krijgen geen ip adres van de WAG160N.

Er moet toch geen cross cable tussen de 2 apparaten?
Zou het kunnen dat de WAG160N niet met een WLR als client overweg kan?
Moet ik toch iets invullen bij de Internet settings op de WLR?

Wat doe ik verkeerd? Ik word er inmiddels een beetje kriegel van en hoop (hoewel het dan wel suf is) dat het iets simpels is en ik het met jullie hulp aan de praat krijg.

Home Assistant - Oculus Rift - Ambilight voor Kodi


Acties:
  • 0Henk 'm!

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
PuckStar schreef op dinsdag 02 juni 2015 @ 20:21:
Situatie:
1 Modem/AP Linksys WAG160N, gebruik ik als modem en AP (wireless werkt niet meer, dus nu enkel bedraad)
2 nieuwe Sitecom wlr-5002, wil ik als router/AP gebruiken.
Zeurmodus: de WAG160N wil je gebruiken als modem en router (zonder wireless). De WLR5002 wil je niet als router, enkel als access point gebruiken. Het helpt hier als je de termen juist gebruikt. :)
quote:
WAG160N heeft ip 192.168.1.1 en DHCP aanstaan met bereik 192.168.1.103 (bereik 50)
Ik heb de wlr-5002 als ip 192.168.1.2 (was oorspronkelijk 192.168.0.1) gegeven en DHCP uitgezet.
Met het Internet instellingen scherm op de WLR-5002 heb ik niets gedaan omdat die volgens mij alleen nodig is en gebruikt wordt als je iets op de WAN poort aansluit (toch?).
Ben ik het wel mee eens.
quote:
1 draad tussen de WAG160N en de WLR-5002 maar ze lijken mekaar niet te zien. Lampje bij poortje op de WAG160B knippert wel, maar op de WLR niet.
Da's gewoon een standaard netwerkkabel, van een LAN-poort naar een LAN-poort? Heb je - voor alle zekerheid - nog een tweede kabel om te proberen?
quote:
Inmiddels een paar uur zitten proberen en doen (en uiteraard de stappen in de OP gevolgd) maar helaas. geen internet en nieuwe apparaten die ik aansluit op de WLR krijgen geen ip adres van de WAG160N.
Zowel bedraad als wireless aangesloten krijgen geen IP-adres?
quote:
Er moet toch geen cross cable tussen de 2 apparaten?
Nee, lijkt mij niet. Al die moderne switches zijn bij mijn weten auto-sensing.
quote:
Zou het kunnen dat de WAG160N niet met een WLR als client overweg kan?
... daar lijkt het wel op. Zo op het eerste gezicht heb je alles correct gedaan. Hooguit voor de zekerheid de WLR nog eens naar fabrieksinstellingen resetten en opnieuw beginnen.

Acties:
  • 0Henk 'm!

  • PuckStar
  • Registratie: juli 2000
  • Laatst online: 19-05 21:25
quote:
vanaalten schreef op dinsdag 02 juni 2015 @ 22:20:
[...]
Da's gewoon een standaard netwerkkabel, van een LAN-poort naar een LAN-poort? Heb je - voor alle zekerheid - nog een tweede kabel om te proberen?
2 draden geprobeerd. En die draden werken als ik daarmee de WLR op een laptop aansluit.
quote:
Zowel bedraad als wireless aangesloten krijgen geen IP-adres?
Klopt.
quote:
... daar lijkt het wel op. Zo op het eerste gezicht heb je alles correct gedaan. Hooguit voor de zekerheid de WLR nog eens naar fabrieksinstellingen resetten en opnieuw beginnen.
Mja ik heb dat dus al wel een keer of 2 a 3 gedaan. Ik zou het nog eens kunnen proberen maarja.
Heb overigens ook verschillende poorten geprobeerd. In case anyone asks.

De WAG160N werkt. Namelijk 1 pc zit daar met draad op aangesloten.
De WLR-5002 werkt. Namelijk ik kan er op inloggen en de wifi's zenden uit etc.
Why oh why kan ik die 2 dan niet met elkaar verbinden!! :(
En erg jammer dat de handleiding van de Sitecom heel erg summier is.
Ik heb zelf ook al geprobeerd door bijv. firewall op de WLR uit te zetten. UPnP aan etc. Maar niets mag baten.

PS je zeurmodus comment klopt ;), maar hoe "routeert het AP dan mijn DHCP client verzoek naar de WAG160N? In ieder geval daarom noemde ik het een router/AP.

[UPDATE]
Ik heb de WLR even op een adsl modem ergens anders aangesloten en het werkte meteen!
Dus het moet met de WAG160N te maken hebben. Als iemand nog een idee heeft hoor ik het graag.

Ik heb wel met XS4ALL kunnen regelen (door een jaarabo verlenging te nemen) dat ik een Frits modem krijg. Dus dan heb ik gewoon weer een goed modem met Wireless AP in 1.
Kosten zijn enkel de 10 euro verzendkosten!

PuckStar wijzigde deze reactie 03-06-2015 15:18 (29%)

Home Assistant - Oculus Rift - Ambilight voor Kodi


  • bassapguy
  • Registratie: april 2015
  • Laatst online: 19-02 16:20
Werkt dit ook voor de sitecom 150 wirelesrouter

Acties:
  • 0Henk 'm!

  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
Dit (een router inzetten als accesspoint) werkt in principe met elke router.

Acties:
  • 0Henk 'm!

  • F_demon
  • Registratie: april 2007
  • Laatst online: 02-05 13:47

F_demon

Kijkt en Luistert

Dus als ik het goed begrijp kan ik met mijn huidige router, een D-Link DIR-655, gewoon aansluiten op een tweede router boven en deze gebruiken om het signaal boven te versterken.

Huidige Situatie:

Voornaamste problemen zijn:
- het signaal in de oranje en rode kamer vaak slecht tot niet werkt
- Geen verdere uitbreidingsmogelijkheden (alle ethernetpoorten zijn vol)
- De Philips Hue lampen in de oranje kamer reageren soms heel erg traag
- Netwerk Sony TV is soms te traag met streamen van HD beelden

Nieuwe situatie:


Ik neem aan dat vrijwel elke router hier prima zou werken, maar dat routers van D-link zelf zoals de AC1750 het minste problemen op zal leveren?

P.s. Dat moet natuurlijk begane grond, 1e etage en tweede etage zijn 8)7

F_demon wijzigde deze reactie 09-06-2015 11:58 (4%)

Z-machine OriginID: JaccoW


Acties:
  • 0Henk 'm!

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
F_demon schreef op dinsdag 09 juni 2015 @ 11:56:
Dus als ik het goed begrijp kan ik met mijn huidige router, een D-Link DIR-655, gewoon aansluiten op een tweede router boven en deze gebruiken om het signaal boven te versterken.
Yep, dat kan zeker. Mooi uitgetekend in het plaatje, en dat gaat precies zo prima werken. Zelf heb ik het ook zo opgezet - nou ja, tweede router in de woonkamer, maar exact hetzelfde principe.

Merk/type van de tweede router maakt in principe niet uit.

Acties:
  • 0Henk 'm!

  • F_demon
  • Registratie: april 2007
  • Laatst online: 02-05 13:47

F_demon

Kijkt en Luistert

quote:
vanaalten schreef op dinsdag 09 juni 2015 @ 13:01:
[...]

Yep, dat kan zeker. Mooi uitgetekend in het plaatje, en dat gaat precies zo prima werken. Zelf heb ik het ook zo opgezet - nou ja, tweede router in de woonkamer, maar exact hetzelfde principe.

Merk/type van de tweede router maakt in principe niet uit.
Thanks. :)

Goed om te weten. Zou jij nog een voorkeur hebben waar je de nieuwe en waar je de oude router zou plaatsen? Zeker aangezien deze in mijn slaapkamer gaat staan denk ik zelf aan de nieuwe boven, maar ik denk dat dit niet heel veel uit zou moeten maken.

Z-machine OriginID: JaccoW


Acties:
  • 0Henk 'm!

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
F_demon schreef op dinsdag 09 juni 2015 @ 13:19:
Goed om te weten. Zou jij nog een voorkeur hebben waar je de nieuwe en waar je de oude router zou plaatsen? Zeker aangezien deze in mijn slaapkamer gaat staan denk ik zelf aan de nieuwe boven, maar ik denk dat dit niet heel veel uit zou moeten maken.
Mja, dat is een persoonlijke afweging, dan zegt mijn mening weinig. Waar wil je de beste wifi ontvangst, welk van de twee is beter qua wifi en zo. Als het puur gaat om wat whatsapp-berichtjes dan maakt het weinig uit, ga je streamen dan is het wat relevanter.

  • Shadow_Zero
  • Registratie: juli 2002
  • Laatst online: 06-05 11:40
Misschien nog een interessante toevoeging voor de First Post, wat te doen als je de wireless router weer wilt benaderen. Moet deze dan een harde reset krijgen?

En wat is het verschil tussen dezelfde SSID gebruiken, maar op verschillende kanalen, tov. hetzelfde kanaal?

Ik heb nog 1 issue in mijn huidige setup. Ik heb een KPN Experia modem in de meterkast, die gaat naar de TL-WR1043ND wireless router (ook in de meterkast), en die gaat met kabel naar de tweede naar een Sitecom Wireless Gigabit VPN Router N300. Hierop zit de Synology Diskstation 211+ aangesloten. Alles werkt prima, Synology file server, webserver, ftp server werken ook allemaal prima, alleen ik kan niet streamen van de NAS, want al mijn multimedia apparatuur zien de NAS niet (music, photo, video).

Ik moet het nog testen, maar ik ga er van uit als ik de Synology in de TP-Link prik in de meterkast (zo was ook de situatie voordat ik verhuisde) dat het dan wel werkt. Iemand een idee waar dit aan kan liggen?

  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
quote:
Shadow_Zero schreef op dinsdag 16 juni 2015 @ 14:46:
Misschien nog een interessante toevoeging voor de First Post, wat te doen als je de wireless router weer wilt benaderen. Moet deze dan een harde reset krijgen?
Je geeft de router een vast lan ip in de juiste range. Je kan de router gewoon benaderen op dit ip.

Als de router niet te benaderen is, heb je iets verkeerds gedaan. (let op welke poorten je gebruikt, welke ip's je instelt.
quote:
En wat is het verschil tussen dezelfde SSID gebruiken, maar op verschillende kanalen, tov. hetzelfde kanaal?
Twee routers op het zelfde kanaal storen elkaar. Kies dus een kanaal dat geen overlap heeft met een ander. bijvoorbeeld kanaal 1 & 6, 6 & 11, 1 & 11 (zie: Wikipedia: List of WLAN channels)
quote:
Ik heb nog 1 issue in mijn huidige setup. Ik heb een KPN Experia modem in de meterkast, die gaat naar de TL-WR1043ND wireless router (ook in de meterkast), en die gaat met kabel naar de tweede naar een Sitecom Wireless Gigabit VPN Router N300. Hierop zit de Synology Diskstation 211+ aangesloten. Alles werkt prima, Synology file server, webserver, ftp server werken ook allemaal prima, alleen ik kan niet streamen van de NAS, want al mijn multimedia apparatuur zien de NAS niet (music, photo, video).
Ik moet het nog testen, maar ik ga er van uit als ik de Synology in de TP-Link prik in de meterkast (zo was ook de situatie voordat ik verhuisde) dat het dan wel werkt. Iemand een idee waar dit aan kan liggen?
Kijk naar welke poorten je gebruikt. Als je de router als accespoint instelt en goed aansluit/instelt werkt je router als switch en je kan tig switches aanelkaar en achterelkaar hangen en alles blijft bereikbaar.
Bij routers is er een scheiding tussen de lanpoorten en de wanpoort.. je wilt die scheiding niet hebben dus de wanpoort van de "accesspoints" niet gebruiken.

job wijzigde deze reactie 16-06-2015 16:54 (23%)


  • Shadow_Zero
  • Registratie: juli 2002
  • Laatst online: 06-05 11:40
quote:
job schreef op dinsdag 16 juni 2015 @ 16:30:
[...]
Je geeft de router een vast lan ip in de juiste range. Je kan de router gewoon benaderen op dit ip.
Als de router niet te benaderen is, heb je iets verkeerds gedaan. (let op welke poorten je gebruikt, welke ip's je instelt.
Ah ja, ga ik proberen.
quote:
job schreef op dinsdag 16 juni 2015 @ 16:30:
[...]
Twee routers op het zelfde kanaal storen elkaar. Kies dus een kanaal dat geen overlap heeft met een ander. bijvoorbeeld kanaal 1 & 6, 6 & 11, 1 & 11 (zie: Wikipedia: List of WLAN channels)
Ik doelde hier vooral mee op wat in de opening post staat, waarbij wordt gerept om het wel op hetzelfde kanaal in te stellen:
quote:
HyperBart schreef op maandag 26 november 2007 @ 19:12:
• Hetzelfde SSID in het hele huis/pand, hiervoor moet bij iedere router hetzelfde SSID worden ingesteld, hetzelfde kanaal en dezelfde beveiligingssleutel -en manier. (BV. WEP <> WEP / WPA <> WPA / WPA2 <> WPA2) Ook de versleutelingstechniek (AES of TKIP) moeten hetzelfde zijn !

(hier heb ik niet altijd even goede ervaringen mee, ik zend altijd twee verschillende SSID's uit, zodoende heb ik dus twee "draadloze netwerkjes")
[/list]
Ik moet zeggen dat ik zelf nu dezelfde SSID heb en de wifi van de TP-Link op 'auto' heb staan (van de Sitecom weet ik even niet). Ik dacht zelf ook dat hetzelfde kanaal elkaar zou storen, maar dit is wat er in de OP staat! Dus ik heb hier nu wat vraagtekens bij.
quote:
job schreef op dinsdag 16 juni 2015 @ 16:30:
[...]

Kijk naar welke poorten je gebruikt. Als je de router als accespoint instelt en goed aansluit/instelt werkt je router als switch en je kan tig switches aanelkaar en achterelkaar hangen en alles blijft bereikbaar.
Bij routers is er een scheiding tussen de lanpoorten en de wanpoort.. je wilt die scheiding niet hebben dus de wanpoort van de "accesspoints" niet gebruiken.
Inmiddels getest, en als ik de Synology NAS in de meterkast rechtstreeks op de TP-Link aansluit, werkt DLNA wel. Zoals gezegd, als hij boven op de Sitecom 'switch' is aangesloten, werkt ALLES, behalve DLNA. Dus ergens moet er nog iets in de Sitecom 'switch' of TP-Link router worden geconfigureerd, maar op dit moment zou ik niet weten wat,. Of het is een flaw in de hardware/software op een of andere manier. Ik kan misschien nog kijken voor firmware updates...
De WAN poort van de Sitecom 'switch' gebruik ik niet overigens.

  • F_demon
  • Registratie: april 2007
  • Laatst online: 02-05 13:47

F_demon

Kijkt en Luistert

Vandaag binnen gekregen:

Heb alles aan de praat gekregen!

Bijzonderheid aan de D-Link was wel dat tenzij je de internetkabel op poort 1 aansluit (dus niet Internet of Lan 2/3/4) deze geen contact met internet krijgt.

Wel moet ik even mijn kabelkrimpkunsten verfijnen. Een van de kabels die ik zelf had gemaakt werkte niet. Of het probleem nu bij de krimp of de kabel (FTP Cat6) lag daar ga ik zo verder naar kijken.

Z-machine OriginID: JaccoW


  • Tjolk
  • Registratie: juni 2007
  • Laatst online: 18-05 16:35

Tjolk

FP ProMod
Bedankt voor de heldere uitleg, had het binnen no-time voor elkaar hiermee!

Tjolk is lekker. overal en altijd.


  • Boncholio
  • Registratie: juni 2009
  • Laatst online: 06-07-2015
Ik heb de volgende setup:

VDSL2 verbinding -> Bbox3 (192.168.1.1) -> 30M UTP kabel -> Bbox2 (192.168.1.50, DHCP uit).

De bedoeling is om mijn internet verbinding uit te breiden naar de tuin.
Dat is gelukt maar de downloadsnelheid via de BBOX2 zowel via wifi als kabel is maximum 2Mbit.
Als ik de 30m utp kabel die van de Bbox3 modem komt rechtstreeks inplug in mijn laptop heb ik wel de volledige snelheid van mijn VDSL2 verbinding (Max 50Mbit)
Ik heb de BBox2 ook al vervangen door een oudere Philips router maar bij deze hetzelfde snelheidsprobleem.

Ik heb al een avondje zitten googlen maar vind hier niet direct een oplossing voor.

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
Wat is een 'Bbox'? Merk router of zo?
En op welke poort is Bbox2 aangesloten - WAN of een van de LAN poorten?

  • Boncholio
  • Registratie: juni 2009
  • Laatst online: 06-07-2015
Zowel Bbox2 als Bbox3 zijn Sagemcom of Technicolor modems special gemaakt/aangepast voor Belgacom/Proximus. Bbox2 is aangesoten op de LAN poort. Ik dacht dat deze geen WAN poort had (toch geen RJ45 poort)

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
Hmmm, dan houdt het met mijn kennis een beetje op.
Het lijkt er dan op dat een modem (ADSL of zo, denk ik?) niet zo makkelijk als access point is in te schakelen. Wellicht dat er nog wat meer settings in de webinterface mogelijk zijn, maar het zal niet iets standaards zijn.

Acties:
  • 0Henk 'm!

  • Boncholio
  • Registratie: juni 2009
  • Laatst online: 06-07-2015
Gisteren stak ik de Bbox2 in de tuin terug in het stopcontact en plots werkt alles vlekkeloos én aan volledige snelheid.
Ik heb geen idee waarom. misschien moest die eens heropstarten.

Als dat zo blijft ben ik content :)

Acties:
  • 0Henk 'm!

  • aeraldil
  • Registratie: juni 2009
  • Laatst online: 21-03 13:01
Ik dacht ik doe het zo:

Mijn studentenhuis heeft een draadloos modem van UPC/Ziggo (Thomson TWG870).

Dat modem heeft de volgende instellingen:

IP: 192.168.0.1
Lease pool start: 192.168.0.10
Lease pool end: 192.168.0.250

Nu wil ik mijn Sitecom X7 instellen als AP (volgens TS) met 192.168.0.2 als ip-adres.
Wanneer ik dat doe krijg ik via de Sitecom geen default gateway en kan ik de Sitecom niet meer benaderen.

Iemand enig idee wat er fout gaat?

Acties:
  • 0Henk 'm!

  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
Gebruik je de juiste poorten? Op de sitecom de wan-poort niet gebruiken.

Acties:
  • 0Henk 'm!

  • aeraldil
  • Registratie: juni 2009
  • Laatst online: 21-03 13:01
Ik heb het geprobeerd met lanpoort 1 en 4. Beide poorten gaven hetzelfde resultaat. Moet ik misschien nog iets veranderen in het modem?

Acties:
  • 0Henk 'm!

  • Tjolk
  • Registratie: juni 2007
  • Laatst online: 18-05 16:35

Tjolk

FP ProMod
Heb je op de Sitecom als Gateway wel 192.168.0.1 ingesteld? En staat de DHCP server op de Sitecom uit?

Als je de Sitecom wil benaderen moet je nu naar 192168.0.2 browsen trouwens, dat zou gewoon moeten lukken. Zoniet, gewoon ff resetten en opnieuw beginnen.

Tjolk is lekker. overal en altijd.


Acties:
  • 0Henk 'm!

  • aeraldil
  • Registratie: juni 2009
  • Laatst online: 21-03 13:01
quote:
Ger schreef op dinsdag 07 juli 2015 @ 08:38:
Heb je op de Sitecom als Gateway wel 192.168.0.1 ingesteld? En staat de DHCP server op de Sitecom uit?

Als je de Sitecom wil benaderen moet je nu naar 192168.0.2 browsen trouwens, dat zou gewoon moeten lukken. Zoniet, gewoon ff resetten en opnieuw beginnen.
Ik heb DHCP wel uitgezet. Samen met andere functies die de Thomson al aan heeft staan zoals upnp. De gateway instellen kan onder twee tabbladen. Dit zijn 'IPv4 settings' en 'IPv6 settings'. Moet ik in beide tabs de default gateway instellen? Dat ga ik vanavond proberen.

aeraldil wijzigde deze reactie 07-07-2015 09:04 (3%)


Acties:
  • 0Henk 'm!

  • Tjolk
  • Registratie: juni 2007
  • Laatst online: 18-05 16:35

Tjolk

FP ProMod
In IPv4 iig wel. Indien IPv6 ook gebruikt wordt zou je het daar ook moeten instellen ja. Je moet dan in de Thompson kijken wat het IPv6 adres is.

Tjolk is lekker. overal en altijd.


  • ElayZ
  • Registratie: juni 2005
  • Laatst online: 16:11
Een vraag waar ik vermoedelijk het antwoord al op weet (namelijk dat het niet kan) maar ik ga hem toch stellen omdat ik er met zoeken niet echt 100% achter kom en ik het toch graag wil weten... :9 (heb de OP wel gelezen maar hele topic doorspitten of dit al eens gevraagd is lukt me echt niet, sorry)

Vraag; Kan je het ook omdraaien?

Dus een router gebruiken om je wifi signaal van beneden, boven op te pakken om vervolgens boven een (ouder) apparaat bedraad aan te sluiten op het netwerk? (dus ipv draad > wifi van wifi > draad)

Situatie:
Dit omdat in mijn huis het aanleggen van netwerkkabel naar boven niet bepaald makkelijk mogelijk is zonder ongeveer het huis opnieuw te verbouwen. Ons huis hebben wij namelijk net gekocht en is door vorige bewoners helemaal gerenoveerd en gemoderniseerd. Dwz alle leidingen, verwarmingsbuizen etc zijn weggewerkt. De oude bewoners hebben wel netjes coax kabel naar boven gelegd in elke kamer maar helaas geen utp...

Ik wil boven een mediaplayer aansluiten op de tv in de slaapkamer (popcornhour, oud model) en het KPN iTV kastje. Dus ik heb 2 netwerk aansluitingen nodig. Nu heb ik al geprobeerd netwerk boven te realiseren met van deze coax over ethernet kastjes. Maar dit werkt niet echt lekker, haalt onvoldoende bandbreedte en zijn erg duur. (120+ eu voor 2 stuks, je hetb er sowieso 2 nodig) Bovendien bleek dat het niet mogelijk is weer een switch aan te sluiten op het kastje boven om 2 netwerk poorten te realiseren. Zou betekenen dat ik nog een 3e kastje moest gaan aanschaffen... Kortom ik heb ze terug gestuurd.

Nu heb ik wel een set van die stopcontact adapters van KPN. Daar kan ook nog eens een switch achter dus so far, so good. Alleen bandbreedte is ook niet echt optimaal... (rond 40-50mbit, wordt minder als je halogeenlicht of iets anders aanzet...).

Vandaar mijn gedachte of het niet draadloos kan? Ik heb beneden al een moderne router die wifi AC heeft, dus stel dat ik nog een 2e router met wifi AC aanschaf, kan ik die dan dus andersom gebruiken?

[edit] ik realiseer me dat dit misschien een beetje gekke vraag is en dit wellicht niet helemaal het juiste topic is maar ik vond het wel t meest aansluiten en wilde geen heel nieuw topic openen voor alleen deze vraag...

ElayZ wijzigde deze reactie 08-07-2015 22:32 (7%)


  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
Ja dat kan. Je zult dan een router moeten hebben die als wifi bridge kan functioneren en als ware een client is op het wifi netwerk. Er zijn routers die dit standaard ondersteunen, voor sommigen kan het met een alternatieve firmware (openwrt), maar het grootste deel ondersteunt dit niet.

Als alternatief kan je ook gebruik maken van elke willekeurige router die wds ondersteunt.
Maar hiermee verlies je de helft van je wifi snelheid.

job wijzigde deze reactie 09-07-2015 22:07 (62%)


  • ElayZ
  • Registratie: juni 2005
  • Laatst online: 16:11
Dank voor de info! Dan ga ik er toch eens mee experimenteren. Ik heb nog een WRT320N liggen. Is weliswaar 'maar' N ipv AC maar wie weet is het wel snel genoeg. Onze slaapkamer is ongeveer recht boven waar nu mn router staat en we hebben houten tussen vloeren.

Mocht je nog iets meer uitleg kunnen/willen geven over hoe het best in te stellen dan graag! :-)

  • mauricej
  • Registratie: augustus 2012
  • Laatst online: 22:15
quote:
ElayZ schreef op woensdag 08 juli 2015 @ 22:18:
Nu heb ik al geprobeerd netwerk boven te realiseren met van deze coax over ethernet kastjes. Maar dit werkt niet echt lekker, haalt onvoldoende bandbreedte en zijn erg duur. (120+ eu voor 2 stuks, je hetb er sowieso 2 nodig) Bovendien bleek dat het niet mogelijk is weer een switch aan te sluiten op het kastje boven om 2 netwerk poorten te realiseren. Zou betekenen dat ik nog een 3e kastje moest gaan aanschaffen... Kortom ik heb ze terug gestuurd.
Voor iets meer (ca. 70 euro per stuk) heb je de opvolger (Moca 2.0 technologie) waarmee je 400 Mbps haalt.
Overigens moet een switch zonder meer werken. Als dat bij jou niet lukte was er iets anders aan de hand.

  • jantje112
  • Registratie: maart 2002
  • Laatst online: 08:47
ok, ik loop ook even vast.

Werkend:
Situatie. KPN experiabox IP range 192.168.2.1 tot 192.168.2.250
Extra router Dlink 505 met open-wrt. Standaard settings geven het open-wrt netwerkje een ip range in 192.168.1.1 en als ik dan inlog op 192.168.2.254 kan ik ook in de experiabox.

Wenselijk:
Als ik in open-wrt bij br-lan het IP adres van 192.168.1.1 aanpas naar 192.168.2.251 (buiten dhcp range) en dhcp uitzet dan werkt internet niet meer en kom ik niet meer in de router (resetten is best veel werk..) edit, nu 192.168.2.1 als gateway ingesteld en dan kom ik wel in de router. Maar niet via het AP op internet.

Wat ik dus wil is dat het open-wrt AP boven het signaal versterkt, maar binnen hetzelfde netwerk (ivm shares/plex en omdat ik niet zo'n netwerkgoeroe ben)

Waar ga ik de fout in?

jantje112 wijzigde deze reactie 17-07-2015 12:17 (7%)


  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
Misschien op de Dlink een WAN-poort gebruikt? Volgens de guide van de TS hoor je alleen nog maar LAN-poorten aan te sluiten, WAN open laten.

  • Jumpman
  • Registratie: januari 2002
  • Laatst online: 19:15
quote:
jantje112 schreef op vrijdag 17 juli 2015 @ 11:39:
ok, ik loop ook even vast.

Werkend:
Situatie. KPN experiabox IP range 192.168.2.1 tot 192.168.2.250
Extra router Dlink 505 met open-wrt. Standaard settings geven het open-wrt netwerkje een ip range in 192.168.1.1 en als ik dan inlog op 192.168.2.254 kan ik ook in de experiabox.

Wenselijk:
Als ik in open-wrt bij br-lan het IP adres van 192.168.1.1 aanpas naar 192.168.2.251 (buiten dhcp range) en dhcp uitzet dan werkt internet niet meer en kom ik niet meer in de router (resetten is best veel werk..) edit, nu 192.168.2.1 als gateway ingesteld en dan kom ik wel in de router. Maar niet via het AP op internet.

Wat ik dus wil is dat het open-wrt AP boven het signaal versterkt, maar binnen hetzelfde netwerk (ivm shares/plex en omdat ik niet zo'n netwerkgoeroe ben)

Waar ga ik de fout in?
Volgens mij moet je maar één DHCP range in je netwerk hanteren. Dus bijvoorbeeld 192.168.1.10 t/m 192.168.1.254. Als dan de ExperiaBox 192.168.1.2 is en de D-Link 192.168.1.3 dan werkt het. De eerste router laat je de DHCP range faciliteren.

Nintendo Network ID: Oo_Morris_oO | PSN: Oo_Morris_oO.


  • jantje112
  • Registratie: maart 2002
  • Laatst online: 08:47
quote:
vanaalten schreef op vrijdag 17 juli 2015 @ 19:42:
Misschien op de Dlink een WAN-poort gebruikt? Volgens de guide van de TS hoor je alleen nog maar LAN-poorten aan te sluiten, WAN open laten.
D-link heeft maar 1 poortje. Dus dat werkt niet zo makkelijk :)

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
Als je dat ding puur en alleen als access point wil gaan gebruiken, waarom dan niet terugzetten naar de fabrieksfirmware en hem op een normale manier als access point gebruiken? Wat biedt OpenWRT op dat ding voor jou voor meerwaarde?

  • jantje112
  • Registratie: maart 2002
  • Laatst online: 08:47
quote:
vanaalten schreef op zaterdag 18 juli 2015 @ 08:35:
Als je dat ding puur en alleen als access point wil gaan gebruiken, waarom dan niet terugzetten naar de fabrieksfirmware en hem op een normale manier als access point gebruiken? Wat biedt OpenWRT op dat ding voor jou voor meerwaarde?
Tja, de makkelijkste weg is niet altijd de leukste :)

Heb het apparaatje gekocht om beetje mee te prutsen en wat extra kennis op te doen!

  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
openwrt is nog vrij lastig in te stellen. Als ik jou was zou ik eerst eens proberen met dd-wrt.
Op dd-wrt wiki kan je ook handleidingen vinden hoe je de client-mode aan de praat krijgt.

Acties:
  • 0Henk 'm!

  • EverLast2002
  • Registratie: maart 2013
  • Laatst online: 18-04 19:37
quote:
jantje112 schreef op vrijdag 17 juli 2015 @ 11:39:
ok, ik loop ook even vast.

Werkend:
Situatie. KPN experiabox IP range 192.168.2.1 tot 192.168.2.250
Extra router Dlink 505 met open-wrt. Standaard settings geven het open-wrt netwerkje een ip range in 192.168.1.1 en als ik dan inlog op 192.168.2.254 kan ik ook in de experiabox.

Wenselijk:
Als ik in open-wrt bij br-lan het IP adres van 192.168.1.1 aanpas naar 192.168.2.251 (buiten dhcp range) en dhcp uitzet dan werkt internet niet meer en kom ik niet meer in de router (resetten is best veel werk..) edit, nu 192.168.2.1 als gateway ingesteld en dan kom ik wel in de router. Maar niet via het AP op internet.

Wat ik dus wil is dat het open-wrt AP boven het signaal versterkt, maar binnen hetzelfde netwerk (ivm shares/plex en omdat ik niet zo'n netwerkgoeroe ben)

Waar ga ik de fout in?
Als ik de handleiding doorlees, en dan met de stock D-Link firmware, is dat jij repeater mode bedoelt, draadloos.
Als er een UTP kabel naar boven ligt, dan kun je Access Point mode kiezen.
Maar hoe dat in OpenWRT geconfigureerd moet worden ?

Acties:
  • 0Henk 'm!

  • jantje112
  • Registratie: maart 2002
  • Laatst online: 08:47
quote:
EverLast2002 schreef op zondag 19 juli 2015 @ 15:44:
[...]


Als ik de handleiding doorlees, en dan met de stock D-Link firmware, is dat jij repeater mode bedoelt, draadloos.
Als er een UTP kabel naar boven ligt, dan kun je Access Point mode kiezen.
Maar hoe dat in OpenWRT geconfigureerd moet worden ?
Dat ga ik even proberen als ik terug ben van vakantie (ik heb er ook 1 op de originele software)

Bedankt voor de tips tot nu toe! (komende dagen strek ik de voetjes op het Nijmeegse asfalt)

  • MsG
  • Registratie: november 2007
  • Laatst online: 22:20

MsG

Forumzwerver

Wat ik me eigenlijk afvraag, wat is nou het specifieke verschil tussen het actief forwarden van DHCP (dit kon in DD-WRT en zo stelde ik mijn 2e routers in. Dus ipv DHCP uit, stuurde hij het request door naar de DHCP-server. En gewoon DHCP uit. Maakt dat onderwater wat uit? Want in OpenWRT kan ik DHCP forwarding niet vinden.

Denk om uw spatiegebruik. Dit scheelt Tweakers.net kostbare databaseruimte!


  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
Met dhcp forwarding stuurt je router een dhcp request op de lankant door naar de wankant.
Als je je router als accespoint instelt (volgens deze handleiding) dan gebruik je de wanpoort niet, en blijven dhcp request aan de lankant.

job wijzigde deze reactie 24-07-2015 10:49 (40%)


  • shoombak
  • Registratie: september 2008
  • Niet online
Nou schiet mij maar lek, gisteren al een tijd bezig geweest maar ik kom er niet uit.

Ik heb een standaard ziggo Ubee modem, die momenteel als router/dhcp/wifi functioneert.
Ik zou deze graag laten als bridge en de functionaliteiten laten uitvoeren door een TPlink incl DDWRT.

Ubee ip 192.168.1.1 DHCPrange 192.168.1.25~.75
TPlink ip 192.168.1.2

Maar zodra ik DHCP uitzet op de Ubee, aanzet op de Tplink krijg ik prima een ipadres in de juiste range, alleen wordt de DNS ingesteld op 192.168.1.2, zelfs als ik de Ubee in bridge modus laat zetten door Ziggo wordt de DNS niet goed uitgedeeld.

Zie instellingen van de Tplink

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
Ik zou de TP-Link eerst eens op de normale firmware zetten, volledig in factory default mode, dan de Ubee door Ziggo in bridge laten zetten en het dan nog eens proberen. De TP-Link op z'n WAN poort aansluiten op LAN1 van de Ubee, de LAN-poorten van de TP-link naar de diverse clients.

Dat zou volgens mij moeten werken en doen wat jij wil. Alleen heeft dat helemaal niets met dit topic te maken...

Als je iets on-topic zou willen doen, dan blijft de Ubee als router werken, DHCP server zijn en doet de TP-Link enkel nog access point spelen. Maar dat is niet wat ik als wens uit je verhaal haal.

  • job
  • Registratie: februari 2002
  • Laatst online: 23:12
quote:
shoombak schreef op vrijdag 24 juli 2015 @ 11:08:
Nou schiet mij maar lek, gisteren al een tijd bezig geweest maar ik kom er niet uit.
Je gateway staat verkeerd.
Je laat de tp-link nu naar zichzelf verwijzen.

Afhankelijk van hoe je het instelt (ziggo in bridge en tp-link als router of ziggo gewoon en tp-link als accesspoint) moet je als gateway naar de ziggo gateway verwijzen of naar je ziggo modem.

Maar buiten dat heb je meer verkeerd geconfigeeerd. Je hebt grofweg 2 opties.
Ziggo modem als router, je tp-link kan dan als accesspoint (dan zit je in topic goed)
Ziggo modem als bridge, tp-link als router (tp-link naar fabriekswaarden en klaar ben je).

Wat jij probeerde te bereiken weet ik niet, maar het leidt tot een niet werkende situatie.

job wijzigde deze reactie 29-07-2015 22:43 (28%)


  • Rick-Jan
  • Registratie: april 2010
  • Laatst online: 20:22

Rick-Jan

always connected

even een crosspost uit het router specifieke topic aangezien ik daar geen antwoord krijg:

Deze router gekocht en ingesteld als acces point en switch:

Het volgende gedaan:
- ip adres in range van modem
- dhcp uit gezet

De netwerkkabel van het modem van de lan poort naar de lan poort 1 van de tp-link, de andere apparaten op 2,3,4,5 aangesloten.
Nu heb ik vervolgens wel internet, maar kan niet:
- mijn modem in (wel pingen)
- het probleem dat op lokaal en draadloos sommige website geblokkeerd worden. Blijft in chrome veel op host vaststellen staan ( bijv mediamarkt laad niet alle foto's)
-mijn complete office 365 werd niet gestart draadloos via de tp-link, wel weer via het modem.

standaard software, nieuwste versie.

Wat kan dit zijn?

dit werkte dus wel met mijn oude router, maar met de nieuwe plots niet meer terwijl alle kabels hetzelfde aangesloten zijn.

You have two error checking devices installed in two sockets on your head. They are called eyes .


  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
Rick-Jan schreef op zaterdag 01 augustus 2015 @ 16:22:
Deze router gekocht en ingesteld als acces point en switch:
... eh, welke precies?
quote:
Het volgende gedaan:
- ip adres in range van modem
- dhcp uit gezet
Misschien screenshots van die pagina's laten zien, zodat we kunnen controleren of je de juiste dingen ingesteld hebt.
quote:
De netwerkkabel van het modem van de lan poort naar de lan poort 1 van de tp-link, de andere apparaten op 2,3,4,5 aangesloten.
2 t/m 5? Router met meer dan 4 LAN aansluitingen?
quote:
Nu heb ik vervolgens wel internet, maar kan niet:
- mijn modem in (wel pingen)
- het probleem dat op lokaal en draadloos sommige website geblokkeerd worden. Blijft in chrome veel op host vaststellen staan ( bijv mediamarkt laad niet alle foto's)
-mijn complete office 365 werd niet gestart draadloos via de tp-link, wel weer via het modem.
Wat voor IP-adres krijg je? Wat voor IP adres krijg je als je direct bedraad op het modem bent aangesloten?
Heb je het access point na alles ingesteld te hebben ook opnieuw geboot (power off/on)? PC/laptop ook reboot?
En heeft je modem ook wifi, of enkel het nieuwe access point?

  • Rick-Jan
  • Registratie: april 2010
  • Laatst online: 20:22

Rick-Jan

always connected

quote:
vanaalten schreef op zaterdag 01 augustus 2015 @ 16:35:
[...]

... eh, welke precies?

[...]

Misschien screenshots van die pagina's laten zien, zodat we kunnen controleren of je de juiste dingen ingesteld hebt.

[...]

2 t/m 5? Router met meer dan 4 LAN aansluitingen?

[...]

Wat voor IP-adres krijg je? Wat voor IP adres krijg je als je direct bedraad op het modem bent aangesloten?
Heb je het access point na alles ingesteld te hebben ook opnieuw geboot (power off/on)? PC/laptop ook reboot?
En heeft je modem ook wifi, of enkel het nieuwe access point?
Excuses, gaat om de TP-Link TL-WR1043ND v2, Lan poorten 2,3,4 gaan naar andere apparaten. Bedraad op het lan krijg ik ip adres 192.168.1.66 Heb al meerdere keren de router herstart. Ook op andere apparaten heb ik deze problemen. Modem heeft ook wifi, als ik daar mee verbind kan ik wel gewoon op het modem komen.

Plaatjes:

http://i.imgur.com/rSUAOsy.png

http://i.imgur.com/u9G9O5M.png

Rick-Jan wijzigde deze reactie 01-08-2015 16:55 (6%)

You have two error checking devices installed in two sockets on your head. They are called eyes .


  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
Mja, ziet er eigenlijk wel prima ingesteld uit. Niets mis mee volgens mij. Firmware is ook de laatst beschikbare.

Enige wat ik dan nog zou willen weten is wat voor modem je gebruikt, en wat voor IP-adres je krijgt als je direct aan het modem hangt i.p.v. via de TP-link. Afgezien daarvan wordt het voor mij toch ook wat onduidelijk wat er aan de hand is. :(

  • Famous
  • Registratie: november 2009
  • Laatst online: 23:10
Gezien ik bij mijn kamer af en toe een disconnect heb (enkel last van op telefoon) wil ik een tweede router plaatsen op mijn kamer. Bij het instellen van de router kies ik voor "Static IP".

Het IP adres lijkt mij dan dat ik die van KPN moet overnemen (dus 192.168.2.xx) subnet 255.255.255.0.
Ik twijfel echter wat ik bij Gateway en DNS server moet invullen.

Tevens wil ik dat deze router een eigen naam krijgt en het netwerk enkel voor mij ter beschikking is. Dit kan gewoon neem ik aan?
Zulke instellingen zijn niet echt mijn ding :+

Xbox live: Famous1303 | Golf R20 404PK, 527Nm


  • Tjolk
  • Registratie: juni 2007
  • Laatst online: 18-05 16:35

Tjolk

FP ProMod
quote:
Famous schreef op maandag 03 augustus 2015 @ 14:07:
Gezien ik bij mijn kamer af en toe een disconnect heb (enkel last van op telefoon) wil ik een tweede router plaatsen op mijn kamer. Bij het instellen van de router kies ik voor "Static IP".

Het IP adres lijkt mij dan dat ik die van KPN moet overnemen (dus 192.168.2.xx) subnet 255.255.255.0.
Ik twijfel echter wat ik bij Gateway en DNS server moet invullen.
Je zorgt er eerst voor dat je de DHCP range van je primaire router beperkt tot bijvoorbeeld 192.168.2.1 - 192.168.2.200.
Vervolgens zet je bij je 2e router (AP) de DHCP server uit en geef je die een IP adres buiten de range (bijv 192.168.2.201). Je subnet houd je gewoon op 255.255.255.0.
quote:
Famous schreef op maandag 03 augustus 2015 @ 14:07:
Tevens wil ik dat deze router een eigen naam krijgt en het netwerk enkel voor mij ter beschikking is. Dit kan gewoon neem ik aan?
Zulke instellingen zijn niet echt mijn ding :+
Je kunt de netwerknaam en het wachtwoord gewoon anders maken dan die in je router staan. Als je die niet aan iemand anders vertelt, ben jij de enige die erop kan. :)

Tjolk is lekker. overal en altijd.


  • Famous
  • Registratie: november 2009
  • Laatst online: 23:10
quote:
Ger schreef op maandag 03 augustus 2015 @ 14:29:
[...]
Je zorgt er eerst voor dat je de DHCP range van je primaire router beperkt tot bijvoorbeeld 192.168.2.1 - 192.168.2.200.
Vervolgens zet je bij je 2e router (AP) de DHCP server uit en geef je die een IP adres buiten de range (bijv 192.168.2.201). Je subnet houd je gewoon op 255.255.255.0.
Dat bovenste heb ik dus al gedaan.
Hij gooit me alleen elke keer eruit wanneer ik dit opsla of als ik WLAN instellingen aanpas (zoals de naam).
Hierdoor kan ik dus verder niets aanpassen en als ik dan een UTP kabel in een LAN poort doe kan ik ook niet verbinden met Wi Fi.

Xbox live: Famous1303 | Golf R20 404PK, 527Nm


  • Orion84
  • Registratie: april 2002
  • Laatst online: 23:31

Orion84

Admin General Chat

Fotogenie(k)?

Leg eens even stap voor stap uit wat je op welke manier op elkaar aan het aansluiten bent en welke instellingen je gebruikt.

The problem with common sense is that it's not all that common. | LinkedIn | Flickr


  • Famous
  • Registratie: november 2009
  • Laatst online: 23:10
quote:
Orion84 schreef op maandag 03 augustus 2015 @ 14:44:
Leg eens even stap voor stap uit wat je op welke manier op elkaar aan het aansluiten bent en welke instellingen je gebruikt.
Denk dat hij mij eruit gooide omdat het via Wi-Fi ging, terwijl ik wel gewoon een UTP kabel heb van laptop naar router..
Als ik WiFi uitzet en enkel Ether pak dan krijg ik ook een raar ip adres (169.254......). Als ik dit adres invoer in de browser krijg ik ook geen resultaat.

Lijkt mij dat het hier dan al fout gaat?

Wat ik hiervoor deed:

1. KPN box DHCP ingesteld van 1 tot 200.
2. Nieuwe router gereset.
3. Bij de wizard de gegevens ingesteld van de KPN box (IP, DNS, Gateway), IP op 201 gezet.
4. DHCP uitgeschakeld in de nieuwe router.

Bij stap 3/4 gooit hij me dan eruit.

Xbox live: Famous1303 | Golf R20 404PK, 527Nm


  • Tjolk
  • Registratie: juni 2007
  • Laatst online: 18-05 16:35

Tjolk

FP ProMod
Zoals ik zei; bij 3. moet je als gateway het IP adres van je primaire router pakken. (waarschijnlijk 192.168.2.1)

Tjolk is lekker. overal en altijd.


  • Orion84
  • Registratie: april 2002
  • Laatst online: 23:31

Orion84

Admin General Chat

Fotogenie(k)?

Die instellingen in de nieuwe router klinken als WAN instellingen. Heb je de nieuwe router ook met zijn WAN poort op de KPN router aangesloten?

Dan is het logisch dat je bij uitschakelen van DHCP geen verbinding meer krijgt, je nieuwe router werkt dan namelijk wel als router, met netwerkscheiding als gevolg, maar zonder DHCP server in de nieuwe router, krijgt je laptop dus geen IP meer (behalve het windows autoconfig adres in de 169 reeks waar je niets mee kan).

Dus: als je daadwerkelijk de nieuwe router enkel als accesspoint (en evt. switch) wilt gebruiken: sluit hem aan met een LAN poort en stel het .201 adres in bij de LAN instellingen van je nieuwe router. Als je de nieuwe router als router achter router wilt gebruiken, dan gewoon de WAN poort gebruiken, IP instellen zoals je dat nu deed en DHCP aan laten staan.

PS: over welk type router hebben we het? Heeft die niet gewoon een Accesspoint modus?

Orion84 wijzigde deze reactie 03-08-2015 15:12 (5%)

The problem with common sense is that it's not all that common. | LinkedIn | Flickr


  • Famous
  • Registratie: november 2009
  • Laatst online: 23:10
Dan doen we het laatste wel :+
Het werkt nu in elk geval, hopen dat de verbinding wat stabieler is.

Thanks :Y

Xbox live: Famous1303 | Golf R20 404PK, 527Nm


  • Rick-Jan
  • Registratie: april 2010
  • Laatst online: 20:22

Rick-Jan

always connected

quote:
vanaalten schreef op zaterdag 01 augustus 2015 @ 17:53:
Mja, ziet er eigenlijk wel prima ingesteld uit. Niets mis mee volgens mij. Firmware is ook de laatst beschikbare.

Enige wat ik dan nog zou willen weten is wat voor modem je gebruikt, en wat voor IP-adres je krijgt als je direct aan het modem hangt i.p.v. via de TP-link. Afgezien daarvan wordt het voor mij toch ook wat onduidelijk wat er aan de hand is. :(
Om hier nog even op terug te komen:
Modem is een thomson tg789vn

TP-Link cannot resolve hostname

Dit lijkt het probleem te zijn, als ik nu publieke dns wil instellen, moet dat dan in het modem of in de tp link?

You have two error checking devices installed in two sockets on your head. They are called eyes .


  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
Rick-Jan schreef op dinsdag 04 augustus 2015 @ 11:18:
Om hier nog even op terug te komen:
Modem is een thomson tg789vn

TP-Link cannot resolve hostname

Dit lijkt het probleem te zijn, als ik nu publieke dns wil instellen, moet dat dan in het modem of in de tp link?
Ik ben bang dat ik dan een beetje afhaak wegens gebrek aan verstand.
Sowieso is het al een verschillende situatie: in dat topic waar je naar linkt wordt de TP-Link als router gebruikt en dat doe jij juist niet - dus al het DNS-gedoe wordt volgens mij gewoon nog door je modem afgehandeld.

Ik zou ook niet weten waar je dat in de TP-Link moet instellen, als je het ding als access point gaat gebruiken.

Heb je al geprobeerd om bijv. 8.8.8.8 op je PC/laptop als DNS-server vast in te stellen, gewoon om te kijken of dat het probleem oplost?

  • Bertil126
  • Registratie: september 2005
  • Laatst online: 19-05 19:16
Ik heb een opstelling met een Asus RT-AC66U met de WAN aan een Ziggo modem. Daarachter een Asus RT-N65U ingesteld als accespoint. Bijna alles werkt naar behoren.
Op de RT-N65U werkt de gasten wifi niet. Clients hieraan verbonden krijgen geen IP toegewezen.
Wanneer ik "access to intranet" aanzet werkt het wel.

Kan ik het zo instellen dat er geen "access to intranet" is met uitzondering van de DHCP server op de RT-AC66U?

  • Olivinio
  • Registratie: november 2010
  • Laatst online: 31-01 16:32
Beste mede tweakers,

Ik zit ineens met een hardnekkig probleempje. Ik heb een Technicolor modem van Ziggo, deze staat in bridge modus. Vervolgens loopt er een kabel vanuit deze modem naar mijn D-link 845L Router. Afgelopen vrijdag had ik ineens geen draadloos internet meer, maar wel verbinding met de router.

Mijn router en modem van Ziggo heb ik verschillende keren volledig gereset. Vervolgens weer de Technicolor modem weer in bridgemodus gezet. Als ik de lan kabel in mijn laptop stop dan heb ik wel gewoon internet. Stop ik deze lan kabel in mijn d-link router dan geen internet meer. Nu komt het: Dezelfe router nieuw gekocht en hetzelfde probleem. Wel verbinding met de nieuwe d-link router en geen internet. Ook deze verschillend malen gereset maar lost niets op. Laatste firmware versie. Wat kan er toch aan dehand zijn?

Helpdesk van Ziggo kan mij niet verder helpen (wat ik overigens wel begrijp want ik heb gewoon bekabeld internet en de modem werkt en staat in bridge modus)

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
Olivinio schreef op zondag 16 augustus 2015 @ 13:53:
Ik zit ineens met een hardnekkig probleempje. Ik heb een Technicolor modem van Ziggo, deze staat in bridge modus. Vervolgens loopt er een kabel vanuit deze modem naar mijn D-link 845L Router. Afgelopen vrijdag had ik ineens geen draadloos internet meer, maar wel verbinding met de router.
Ik denk dat je beter een apart eigen topic kan openen hiervoor. Dit topic gaat over het configureren van een wifi-router als *enkel* een wireless access point, *niet* meer als router dus.

  • geertf
  • Registratie: augustus 2007
  • Laatst online: 22-11-2015
Als dit off-topic is dan excuses.

Het volgende is het geval.

Ik heb een Technicolor modem/router met daar ondermeer een settopbox op aangesloten van Motorola. Daarnaast gaat vanaf deze modem/router een kabel naar een TPlink router die als switch staat ingesteld.

Dit werkt prima. Echter zodra ik de settopbox aanzet kan ik 10 seconden tv kijken en daarna stopt deze met de melding dat het tv-signaal verloren is gegaan. Zodra ik de kabel naar de TPlink lostrek werkt het wel. Ook werkt het als ik de TPlink ertussen uit haal en dus rechtstreeks op een pc aansluit.

Klaarblijkelijk is het in de TPlink waar het fout gaat.

Iemand enig idee?

De ip-adressen die de modem/router uitdeelt liggen tussen 192.168.1.64 -192.168.1.254
Het ip-adres van de TPlink is ingesteld op 192.168.1.63 en DHCP relay staat aangevinkt en NAT is disabled (zoals de TPlink voorschrijft)

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 11:43
quote:
geertf schreef op woensdag 19 augustus 2015 @ 22:00:
Als dit off-topic is dan excuses.
Mja, randgevalletje. Misschien over de rand.
quote:
De ip-adressen die de modem/router uitdeelt liggen tussen 192.168.1.64 -192.168.1.254
Het ip-adres van de TPlink is ingesteld op 192.168.1.63 en DHCP relay staat aangevinkt en NAT is disabled (zoals de TPlink voorschrijft)
Hoe is de TPlink exact aangesloten? Is er misschien nog iets van een DHCP server in de TPLink actief? Kan je ergens zien wat de settopbox aan netwerkinstellingen gekregen heeft?

  • geertf
  • Registratie: augustus 2007
  • Laatst online: 22-11-2015
Dank voor de reply.

De TPlink instellingen:

Group:
Default

IP Address:
192.168.1.154

Subnet Mask:
255.255.255.0

DHCP Server:
DHCP Relay

Remote Server Address:
192.168.1.254

Note: You have to disable NAT of the WAN connections. Or the DHCP Relay may not take effect!
______________________

Addressing SettopBox:

Physical Address: b8:16:19:d4:96:46
IP Address Assignment: DHCP
IP Address: 192.168.1.64
_____________________

Verder hangen er aan dit netwerk:

3 android smartphones/ tablets
1 android tv stick
PS3
Onkyo internetreceiver
VOIP telefoon

In hoeverre deze ook als DHCP server fungeren, weet ik niet. Echter door het losmaken van de kabel naar de TPlink (en aangesloten laten van de rest) functioneert de settopbox wel...
Pagina: 1 ... 6 ... 9 Laatste


Call of Duty: Black Ops 4 HTC U12+ LG W7 Samsung Galaxy S9 Dual Sim OnePlus 6 Battlefield 5 Microsoft Xbox One X Apple iPhone 8

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V. © 1998 - 2018 Hosting door True

*