Toon posts:

[HOWTO] Draadloze Router gebruiken als Access Point

Pagina: 1 ... 8 9 10 Laatste
Acties:
  • 522.981 views sinds 30-01-2008
  • Reageer

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 20:57
Ik denk dat je dan hooguit nog kan kijken naar kanaalkeuzes en hoe druk het op een bepaald kanaal of frequentie is. Dan zou ik denk ik eerst de wifi van de EB en Sitecom uitzetten en enkel die van de Linksys aanzetten - en dan kijken wat voor verbinding je haalt. Ook even kijken hoe druk het met andere wifi (buren...) op elk kanaal is. Kijk of je dan wel een snelle verbinding weet te halen, dan weet je in elk geval waar het door kwam en kan je naar een oplossing zoeken waarbij je overal goede dekking hebt.

  • zacht
  • Registratie: januari 2006
  • Niet online
driel24 schreef op vrijdag 19 juni 2020 @ 22:12:
Ben maar weer eens helemaal opnieuw begonnen.
Allemaal naar fabrieks instelling gezet en opnieuw gaan instellen.

EB staat nu op
Lan 192.168.2.1
sub 255.255.255.0
dhcp aan 192.168.2.2 tot 192.168.2.199
dns 192.168.2.1

Ap Sitecom 300n
lan 192.168.2.220
dhcp uit

Ap Linksys wrt160nl
lan 192.168.2.200
dhcp uit

Bedraad haal ik op alle drie 110 Mbit
Via Wifi haal ik op EB 105 Mbit
Wifi op 300N en wrt160NL schommelt tussen 4 en 20Mbit.
En dan zit ik er wel 1 meter naast !

TV's zijn van stroom. Maakt geen verschil.
Die AP's staan boven en het is gewoon te weinig voor Netflix/Youtube
IGMP snooping is nodig in je AP, die je eigenlijk als switch gebruikt.

Hoe heb je de twee ap's aangesloten? Beide op een andere poort van de EB? Of zit alleen de 300N op de EB en heb je de Linksys op de 300N aangesloten?

Hoe is het WiFi signaal van de 300N als je deze als enige op de EB aansluit? Dus: enkel de 300N aansluiten, en alle andere kabels uit de 300N halen, ook de kabels die eventueel naar de TV's en PC's gaan.
Als dat signaal al niet goed is weet je meteen dat daar het probleem zit.
Anders één voor één alles aansluiten en telkens kijken hoe het signaal is.

  • driel24
  • Registratie: augustus 2002
  • Laatst online: 18-09 16:36
@vanaalten
@zacht

Ik heb al jullie tips nog een keer gevolgd.
Niets helpt.
Modem blijft op 110Mbit draadloos. De AP haperen als een gek.

Ik heb besloten een Mesh te kopen met 3 accespoints.
Zeurende pubers en thuiswerken werkt niet met een slecht wifi netwerk.

De AP blijven bekabeld hun werk doen voor de PC's en TV. Wifi gaat uit.
Mesh gaat het overnemen.

Bedankt voor het meedenken.

[Voor 4% gewijzigd door driel24 op 22-06-2020 15:23]

Wie nooit van mening is veranderd, heeft zelden iets geleerd


  • zacht
  • Registratie: januari 2006
  • Niet online
driel24 schreef op maandag 22 juni 2020 @ 15:22:
@vanaalten
@zacht

Ik heb al jullie tips nog een keer gevolgd.
Niets helpt.
Modem blijft op 110Mbit draadloos. De AP haperen als een gek.

Ik heb besloten een Mesh te kopen met 3 accespoints.
Zeurende pubers en thuiswerken werkt niet met een slecht wifi netwerk.

De AP blijven bekabeld hun werk doen voor de PC's en TV. Wifi gaat uit.
Mesh gaat het overnemen.

Bedankt voor het meedenken.
Dat klinkt inderdaad als een hoop ellende zonder goede WiFi. Dan is je portemonnee trekken inderdaad vaak de beste oplossing.
Laat je nog even weten of de Mesh het oplost?

  • Thamell
  • Registratie: december 2012
  • Laatst online: 08-09 09:17
Hallo allen,

Ik heb de topicstart goed doorgelezen, maar ik zit met een vreemd probleem. Ik heb voor mijn nieuwe woning een Eminent AC1750 (EM4720) router gekocht, omdat mijn Ziggo Connect Box router/modem niet genoeg bereik heeft.
Ik wil dus mijn draadloze router gebruiken als Acces Point.

Nu heb ik dus mijn router (gereset) aangesloten met een UTP-kabel op mijn pc. (LAN -> LAN, volgens de handleiding van de router) Ik heb het eerst zelf geprobeerd en nu vind in deze forumpost. Alles goed doorgelezen, maar ik kom niet eens op het punt dat ik mijn router kan bereiken via 192.168.8.1 (standaard).Wel heb ik eerder de router via WIFI kunnen bereiken via mijn telefoon, maar dat is nu ook ineens geen optie meer (obtaining ip adress, is de melding op mijn android smartphone).

kortweg, ik ben niet helemaal onbekend in de wondere wereld van netwerken, maar ik verbaas mijzelf erover dat ik hier niet uitkom, enige pointers zijn welkom.

Speelt graag


  • Kars
  • Registratie: november 2010
  • Laatst online: 19-09 08:26

Kars

Yamaha Tenere Domestic Model

Thamell schreef op donderdag 2 juli 2020 @ 09:44:
Hallo allen,

Ik heb de topicstart goed doorgelezen, maar ik zit met een vreemd probleem. Ik heb voor mijn nieuwe woning een Eminent AC1750 (EM4720) router gekocht, omdat mijn Ziggo Connect Box router/modem niet genoeg bereik heeft.
Ik wil dus mijn draadloze router gebruiken als Acces Point.

Nu heb ik dus mijn router (gereset) aangesloten met een UTP-kabel op mijn pc. (LAN -> LAN, volgens de handleiding van de router) Ik heb het eerst zelf geprobeerd en nu vind in deze forumpost. Alles goed doorgelezen, maar ik kom niet eens op het punt dat ik mijn router kan bereiken via 192.168.8.1 (standaard).Wel heb ik eerder de router via WIFI kunnen bereiken via mijn telefoon, maar dat is nu ook ineens geen optie meer (obtaining ip adress, is de melding op mijn android smartphone).

kortweg, ik ben niet helemaal onbekend in de wondere wereld van netwerken, maar ik verbaas mijzelf erover dat ik hier niet uitkom, enige pointers zijn welkom.
Welk IP-adres krijgt je PC als je 'm aansluit? En wat is dan je standaard gateway?

Life is too short to remove USB safely


  • Thamell
  • Registratie: december 2012
  • Laatst online: 08-09 09:17
Ziggo modem: 192.168.178.1
Eminent router: 192.168.178.200
DHCP range: 192.168.178.10 - 192.168.178.100
Mijn pc: 192.168.178.16


Het verhaal is nu: PC aangesloten met lan kabel op Ziggo modem. Ziggo modem met lan aangesloten op Eminent router: ik kan de ziggo modem webpage bereiken, maar die van mijn eminent niet. En als ik mijn pc aansluit via lan op mijn eminent router, heb ik geen internet. Ik heb wel natuurlijk de eminent router aangesloten op de ziggo modem.

Daarnaast krijg ik ten allen tijde met mijn nieuwe wifi de melding "avoid poor wifi connection" of "obtaining ip adress"...

Speelt graag


  • zacht
  • Registratie: januari 2006
  • Niet online
Thamell schreef op donderdag 2 juli 2020 @ 10:17:
Ziggo modem: 192.168.178.1
Eminent router: 192.168.178.200
DHCP range: 192.168.178.10 - 192.168.178.100
Mijn pc: 192.168.178.16


Het verhaal is nu: PC aangesloten met lan kabel op Ziggo modem. Ziggo modem met lan aangesloten op Eminent router: ik kan de ziggo modem webpage bereiken, maar die van mijn eminent niet. En als ik mijn pc aansluit via lan op mijn eminent router, heb ik geen internet. Ik heb wel natuurlijk de eminent router aangesloten op de ziggo modem.

Daarnaast krijg ik ten allen tijde met mijn nieuwe wifi de melding "avoid poor wifi connection" of "obtaining ip adress"...
Persoonlijk vind ik de instructies een raar verhaal. Wat ik zou doen als ik dat ding had:

-alles ontkoppelen
-reset knop minimaal 6 seconden indrukken
-lan op lan aansluiten op pc
-in webbrowser op pc https://192.168.8.1
invoeren, (en eigenlijk eerste op de sticker op de onderkant kijken of daar hetzelfde adres aangegeven wordt)
-er vanuit gaande dat je hem nu wel kunt benaderen: home-operating mode-access point-save
-dan zou hij moeten rebooten
-opnieuw benaderen via pc
-setup wizard om je wifi wachtwoord aan te passen
-checken of je ip op dynamisch staat.
-wifi checken met telefoon.

  • Thamell
  • Registratie: december 2012
  • Laatst online: 08-09 09:17
Ik heb dus het volgende gedaan:

-Alles ontkoppeld.
- Eminent router harde reset (In de webpagina, kon ik via wifi wel bereiken ineens, want de 6 seconden resetknop doet dus niet!)
- Toen LAN-LAN. Controleren of alles gereset was, klopte.
- Alles aansluiten volgens handleiding Eminent.

Ziggo LAN naar Eminent WAN. PC aansluiten op LAN Eminent.

En alles werkt volgens de standaardinstellingen. DCHP staat op zowel ziggo als eminent aan, geen ip adressen gewijzigd, de standaardinstellingen werken gewoon...

En ik kan nu ook zowel de Ziggo modem als de Eminent router bereiken via hun standaard ip adres.

[Voor 10% gewijzigd door Thamell op 02-07-2020 11:10]

Speelt graag


Acties:
  • 0Henk 'm!

  • Z___Z
  • Registratie: maart 2002
  • Niet online
Ik heb m'n 2e Router ingesteld als accesspoint, maar als ik daar heen ga, verlies ik altijd connectie op VPN en Zoom/Skype/Teams. Ik lees dat dit met Mesh opgelost is, maar dat er ook oplossingen mogelijk zijn zonder Mesh. Ik heb een R7000 als router en een TP Link C2 Archer als accesspoint. Gaat het nooit werken met deze hardware? Zou ik wel seamless kunnen roamen met een EX7000 van Netgear bijvoorbeeld?

  • Jojo90
  • Registratie: juni 2019
  • Laatst online: 26-08 18:37
Even een vraagje van mijn kant. Zal hier ongetwijfeld al voorbij zijn gekomen maar zijn een heleboel pagina s om door te lezen.

Vandaag aan het prutsen om een 2e router als accespoint te installeren. Er is me een hoop duidelijk dhcp moet uit enz enz.

Opstelling is modem-> router netgear met dhcp aan -> router tp link wat het ap word via de lan poorten hier moet dhcp uit.

Enige waar ik mee zit zijn de ip nummers. Welk ip nummer moet ik het ap ( de tp link) gaan geven om geen problemen te krijgen.

Gegevens netgear:
Ip adres: 192.168.1.1
Ip subnet: 255.255.255.0

Dhcp range start: 192.168.1.2
Eind: 192.168.1.254

Heb hier een hoop gelezen tussen in de range uit de pool maar ik heb nog steeds geen idee.

Graag hulp nu doet alles het prima wil alleen het bereik op zolder beter maken haha.

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 20:57
Jojo90 schreef op zondag 16 augustus 2020 @ 12:39:
Even een vraagje van mijn kant. Zal hier ongetwijfeld al voorbij zijn gekomen maar zijn een heleboel pagina s om door te lezen.

Vandaag aan het prutsen om een 2e router als accespoint te installeren. Er is me een hoop duidelijk dhcp moet uit enz enz.

Opstelling is modem-> router netgear met dhcp aan -> router tp link wat het ap word via de lan poorten hier moet dhcp uit.

Enige waar ik mee zit zijn de ip nummers. Welk ip nummer moet ik het ap ( de tp link) gaan geven om geen problemen te krijgen.

Gegevens netgear:
Ip adres: 192.168.1.1
Ip subnet: 255.255.255.0

Dhcp range start: 192.168.1.2
Eind: 192.168.1.254

Heb hier een hoop gelezen tussen in de range uit de pool maar ik heb nog steeds geen idee.

Graag hulp nu doet alles het prima wil alleen het bereik op zolder beter maken haha.
De DHCP range aanpassen naar bijvoorbeeld 192.168.1.10 tot 192.168.1.254. Dan heb je 192.168.1.2 tot 192.168.1.9 vrij voor dit soort access points en kan je dus 192.168.1.2 als IP aan de TP-link geven.

  • Punkie
  • Registratie: oktober 2005
  • Laatst online: 28-04 10:39
Hoi,
Ik denk dat ik een access point met backhaul nodig heb. Dit was mijn situatie tot de router die de rol van secondary access point had (zie tekening) stierf. Amen.
De primary wifi router bestaat nog steeds en is een TP-link WR1043ND. Om de situatie te recreëren dacht ik dat een extra router kopen wat overkill is, aangezien een AP zou volstaan. Belangrijk: beide apparaten moeten dezelfde SSID gebruiken, geen verschillende netwerken en de ethernet backhaul moet gebruikt worden (geen extenders).
Kunnen (AP)producten van elke fabrikant met de TPlink router samenwerken? Volstaat het dan om zoiets als de https://tweakers.net/pric...-m5-1-pack/specificaties/ te kopen? Is het ondersteunen van 802.11 ax een meerwaarde?

Extra topic: wat als ik een gastnetwerk wil opzetten op een andere SSID? Is dat in elk AP mogelijk? Daarrond vindt ik namelijk geen productinformatie. Of zijn er dan andere producten aan te raden?

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 20:57
Punkie schreef op woensdag 19 augustus 2020 @ 23:30:
Hoi,
Ik denk dat ik een access point met backhaul nodig heb. Dit was mijn situatie tot de router die de rol van secondary access point had (zie tekening) stierf. Amen. [Afbeelding]
De primary wifi router bestaat nog steeds en is een TP-link WR1043ND. Om de situatie te recreëren dacht ik dat een extra router kopen wat overkill is, aangezien een AP zou volstaan. Belangrijk: beide apparaten moeten dezelfde SSID gebruiken, geen verschillende netwerken en de ethernet backhaul moet gebruikt worden (geen extenders).
Kunnen (AP)producten van elke fabrikant met de TPlink router samenwerken? Volstaat het dan om zoiets als de https://tweakers.net/pric...-m5-1-pack/specificaties/ te kopen? Is het ondersteunen van 802.11 ax een meerwaarde?

Extra topic: wat als ik een gastnetwerk wil opzetten op een andere SSID? Is dat in elk AP mogelijk? Daarrond vindt ik namelijk geen productinformatie. Of zijn er dan andere producten aan te raden?
@Punkie, ik heb geen direct antwoord op je vragen (want weinig verstand van AP enzo), maar als je specifiek een AP wil gebruiken in plaats van een generieke wifi-router, dan staat je vraag in dit topic off-topic - want het gaat er hier juist om om een wifi-router als AP te gebruiken ipv een dedicated AP.

Wellicht beter om je vraag als nieuw topic te stellen met bijpassende titel - grotere kans dat mensen er dan naar kijken. :)

  • zacht
  • Registratie: januari 2006
  • Niet online
Aanvullend: @Punkie , je noemt een router kopen overkill, toch heb ik hetzelfde gedaan, simpelweg omdat een AP duurder is.

  • Shadow_Zero
  • Registratie: juli 2002
  • Laatst online: 09-09 15:14
@Punkie: Grappig, ik heb ook een TP-link WR1043ND waarvan ik zojuist heb moeten constateren dat de Sitecom router die ik als AP er achter had hangen waarschijnlijk defect is geraakt.

Dus nu ik een nieuwe router als AP er achter wil hangen kom ik iets tegen waarvan ik me afvraag of dat nou gek is of niet. De TP-Link geeft in de instructies:
Start IP Address - This field specifies the first address in the IP Address pool. 192.168.1.100
End IP Address - This field specifies the last address in the IP Address pool. 192.168.1.199 is the default end IP address.

(TP-Link zit bij mij dan op subnet 3).

De Sitecom had ik een reservation gegeven van 192.168.3.2. Dit heeft ook altijd prima gewerkt. Zitten er geen nadelen aan deze config? Of kan ik hem toch beter 192.168.3.1xx geven?

  • Punkie
  • Registratie: oktober 2005
  • Laatst online: 28-04 10:39
Shadow_Zero schreef op dinsdag 25 augustus 2020 @ 11:02:
De Sitecom had ik een reservation gegeven van 192.168.3.2. Dit heeft ook altijd prima gewerkt. Zitten er geen nadelen aan deze config? Of kan ik hem toch beter 192.168.3.1xx geven?
Zolang je het static ip adres van je 2e router uit de DHCP pool houdt van je eerste router is alles ok.

  • humptydumpty
  • Registratie: september 2007
  • Laatst online: 08-09 08:28
Kan iemand me alsjeblieft helpen?
Heb hier een tp-wr1043ND (zo'n witte dus v1) ingesteld.Die TP hangt in de lan poort met een cat5 kabel aan een Experia v10 (lan poort) en via een andere lan poort aan een nuc. Een speedtest op de nuc geeft 57mb up 10mb down.
De wifi van de tp daar krijg ik met moeite 1,5mb up en 2,8mb up. (ik zit er naast) Meerdere telefoons geprobeerd. Heb ook de ip range veranderd, helpt niet, ssid veranderd, helpt niet, lijstje vooraan in topic doorlopen, helpt niet enz enz.

Het gaat om een kamer die geen goed wifi signaal heeft maar wel een cat5 kabel naar de experiabox. Wil daar een wifi signaal waar je 2x youtube op kan kijken en 2 lan aansluitingen (printer + nas).

Is die wifi snelheid op te lossen? Hoe kan ik dat oplossen? Of kan ik maar beter iets anders aanschaffen? (ben al een dag aan het klungelen)

Mijn dank!

  • Niekleair
  • Registratie: oktober 2006
  • Laatst online: 16-09 21:31
Ik gebruik mijn Asus RT-AC68U als repeater om het wifisignaal van mijn huisbaas (met zijn toestemming) te versterken en een eigen wifi netwerk te draaien.

De AC68U staat recht onder de router van mijn huisbaas op en andere verdieping, maar de vloer is van hout en signaalsterkte is vrijwel maximaal.

Af en toe valt mijn internetverbinding weg; inmiddels gebeurt dit een paar keer per dag. Ik heb helaas geen fysieke en admin toegang tot de router van mijn huisbaas, dus daar kan ik niet in kijken. Maar op het moment dat mijn internetverbinding wegvalt, kan ik wel verbinding maken en het internet op via de wifi van mijn huisbaas. Het lijkt er dus op dat het probleem bij mij ligt.

Recent hebben we hier wat stroomstoringen gehad, wat automatisch resulteert in het rebooten van de router. Dat heeft niet geholpen.

Ik heb een statisch ID voor mijn Asus, als de verbinding wegvalt, kan ik echter (zowel bekabeld als draadloos) geen verbinding maken met de router, als ik het ip adres invul, krijg ik een 'connection failed' scherm.

Ik heb de syslog file hier. Tips waar ik op kan kijken om te verifieren of het probleem inderdaad in mijn asus router ligt?

[Voor 7% gewijzigd door Niekleair op 28-09-2020 19:01]

[img]error.jpg[/img]


  • CalvinD
  • Registratie: januari 2012
  • Laatst online: 07-06 13:53
Ik ga tijdelijk op kamers en kom voor het eerst in een situatie waar geen bekabeld internet ligt. Ik heb een Netgear R7000 en wil deze graag het wifi signaal laten opvangen zodat ik daarna mijn PC aan de router kan hangen.

Is het mogelijk om mijn Netgear R7000 het wifi signaal te laten opvangen (dus geen kabel vanaf het modem naar de router, maar draadloos) als ik geen toegang heb tot het Ziggo modem dat aanwezig is in het huis?

Of is het dan makkelijker om een Asus USB-AC68 adapter https://tweakers.net/pric...b-ac68-wi-fi-adapter.html te gebruiken?

Er zit volgens mij in de kamer wel een COAX aansluiting voor het aansluiten van een TV. Kan ik via hier ook een internetsignaal krijgen?

[Voor 15% gewijzigd door CalvinD op 29-09-2020 13:58]


  • GurbY{nl}
  • Registratie: maart 2004
  • Laatst online: 19-09 14:28

GurbY{nl}

GurbY{nl}

..fout

[Voor 98% gewijzigd door GurbY{nl} op 07-10-2020 08:45]


  • Afroman9
  • Registratie: februari 2010
  • Laatst online: 21:22
Ik weet niet of dit het juiste topic is maar ik heb een relatief simpele vraag.


Ik heb nu een router van Asus. Ben er erg tevreden over. Maar ik wil misschien ooit een nieuwe router kopen. (Met WPA3, WiFi 6 etc). Ik ben dan wel weer zo'n iemand die dan weer alle routers gaat vergelijken en dan ga ik de router kiezen die op dat moment het beste bij ons huishouden past.(Dus het hoeft niet per se een Asus router te zijn). Als ik de nieuwe router instel met dezelfde SSID als mijn huidige router en ook hetzelfde wachtwoord, is het dan zo dat ik alle apparaten thuis niet opnieuw hoef te configureren(computers, tablets, telefoons, smarthome dingetjes)? Het wordt er nu ondertussen best aardig wat apparaten namelijk haha.

  • saharoen
  • Registratie: juli 2008
  • Laatst online: 19:54
Als ik de nieuwe router instel met dezelfde SSID als mijn huidige router en ook hetzelfde wachtwoord, is het dan zo dat ik alle apparaten thuis niet opnieuw hoef te configureren
Dat klopt helemaal ;)
Als tip koop een huawei ax3 voor 35 euro op ali https://nl.aliexpress.com...b201602_,searchweb201603_ heb je wifi 6 :) Globaal als je niet van moeilijk houdt ;) . Ik heb zelf de pro voor 50 euro(de chinese versie) gekocht en heel blij. Kwam van asus router die niet meer de hogere snelheden aan kon.

[Voor 57% gewijzigd door saharoen op 19-10-2020 21:56]


  • Erwin08
  • Registratie: juli 2014
  • Laatst online: 23-12-2020
Hallo,

Ik heb mijn router geconfigureerd in LAN/WAN in het zelfde subnet met een ander range na het configureren van de 2de router sluit ik de kabel aan op de wan poort de router start dan opnieuw op maar wil ik dan weer inloggen op de 2de router dan krijg ik geen verbinding meer.

De modem van de isp laat het ip adres ook niet zien in de lijst.

Is dat normaal bij LAN/WAN in het zelfde subnet dat je niet meer in kunt loggen?

Ik heb het opgezet zoals omschreven op deze site.
https://hetmanrecovery.co...gain-shared-resources.htm

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 20:57
Erwin08 schreef op maandag 21 december 2020 @ 11:35:
Ik heb mijn router geconfigureerd in LAN/WAN in het zelfde subnet met een ander range na het configureren van de 2de router sluit ik de kabel aan op de wan poort de router start dan opnieuw op maar wil ik dan weer inloggen op de 2de router dan krijg ik geen verbinding meer.
Hier missen punten en komma's. Zo is dit een redelijk onleesbare brei.
De modem van de isp laat het ip adres ook niet zien in de lijst.
Ik gok dat die het alleen laat zien als die router via DHCP een adres van het modem heeft gekregen. Heb je die router een vast IP adres gegeven (ingesteld in de router zelf)?
Is dat normaal bij LAN/WAN in het zelfde subnet dat je niet meer in kunt loggen?

Ik heb het opgezet zoals omschreven op deze site.
https://hetmanrecovery.co...gain-shared-resources.htm
Als je nou eens van scratch begint, router terugzet naar factory defaults en dan de eerste post van dit topic volgt: [HOWTO] Draadloze Router gebruiken als Access Point

...want nu vraag je van ons om een heel artikel door te lezen dat mogelijk wel of niet overeenkomt met de manier zoals geadviseerd in de TS, waarbij er - zo op het eerste gezicht - twee verschillende manieren worden genoemd en we niet weten welke jij gekozen hebt.

En ALS je al die andere handleiding wil gebruiken, maak het ons eens makkelijk en vertel gewoon in je post wat je precies hebt aangepast en ingesteld? Liefst met screenshots erbij enzo?

(...want het komt toch best vaak voor dat iemand zegt "ik heb alles goed ingesteld!"... en dat als je dan meekijkt, het toch niet allemaal goed is ingesteld...)

  • Erwin08
  • Registratie: juli 2014
  • Laatst online: 23-12-2020
De HOWTO methode die werkt wel DHCP uit en een IP buiten de range van het modem en kabel in de lan poort. :)

Maar doe ik het op de LAN/WAN manier zoals die site het beschrijft met DHCP aan, IP adressen aangeven die buiten de range van het modem isp vallen en dan de lan kabel aansluiten op de wan dan reboot het modem zich en zie ik nu wel de internet led op de router en werkt ook alles wifi en de lan poorten alleen kan ik dan niet meer inloggen op de router als ik de pc aansluit op een lan poort van de router.

Ik stel het net zo in als op die site modem heeft 192.168.1.1 range begint bij 1.10 tm 1.210
Router ip 192.168.1.2 range 1.211 tm 1.254 alleen bij deze manier kun je niet meer inloggen op de router vandaar mijn vraag.

De verschillen:
Bij LAN/LAN brand het internet ledje niet op de router en haalt de router ook geen tijd op.
Bij LAN/WAN brand de led wel maar kun je niet inloggen in de router.

Edit:

Ik weet al wat er fout gaat, nadat de router reboot zijn alle IP adressen veranderd in de oorspronkelijke IP adressen van de router hij deelt de door mij ingevoerde range niet meer uit maar weer zijn eigen range 192.168.0.1 mijn tablet heeft nu IP adres 192.168.0.101.

Bij dynamisch IP staat nu IP adres 192.168.1.34 Subnetmasker 255.255.255.0 en standaard gateway 192.168.1.1 dit heeft die zelf ingevuld.

LAN kabel modem naar wan router en 1 kabel van LAN 1 router naar pc, verander ik de LAN IP 192.168.0.1 naar 192.168.1.2 dan reboot de router als ik op opsla klik en is het IP adres weer 192.168.0.1
Kan de TP-link Archer c3200 niet op een ander subnet gezet worden?

Raar dat de router na de reboot weer zijn eigen range en subnet pakt.
https://hetmanrecovery.co...ared-resources.htm#plan_5

[Voor 49% gewijzigd door Erwin08 op 21-12-2020 22:22]


  • vanaalten
  • Registratie: september 2002
  • Laatst online: 20:57
Erwin08 schreef op maandag 21 december 2020 @ 20:20:
De HOWTO methode die werkt wel DHCP uit en een IP buiten de range van het modem en kabel in de lan poort. :)
Dat klinkt zo op het eerste gezicht als dezelfde methode als de TS hier. Mooi, wat is er mis mee dat je deze setup niet wil gebruiken?
Maar doe ik het op de LAN/WAN manier zoals die site het beschrijft met DHCP aan, IP adressen aangeven die buiten de range van het modem isp vallen en dan de lan kabel aansluiten op de wan dan reboot het modem zich en zie ik nu wel de internet led op de router en werkt ook alles wifi en de lan poorten alleen kan ik dan niet meer inloggen op de router als ik de pc aansluit op een lan poort van de router.

Ik stel het net zo in als op die site modem heeft 192.168.1.1 range begint bij 1.10 tm 1.210
Router ip 192.168.1.2 range 1.211 tm 1.254 alleen bij deze manier kun je niet meer inloggen op de router vandaar mijn vraag.
Hmmm, lijkt correct wat je doet, enkel heb je een vast ipv dynamic IP adres voor de WAN kant ingesteld. Maar, dat lijkt mij wel te mogen.
Edit:

Ik weet al wat er fout gaat, nadat de router reboot zijn alle IP adressen veranderd in de oorspronkelijke IP adressen van de router hij deelt de door mij ingevoerde range niet meer uit maar weer zijn eigen range 192.168.0.1 mijn tablet heeft nu IP adres 192.168.0.101.

Bij dynamisch IP staat nu IP adres 192.168.1.34 Subnetmasker 255.255.255.0 en standaard gateway 192.168.1.1 dit heeft die zelf ingevuld.

LAN kabel modem naar wan router en 1 kabel van LAN 1 router naar pc, verander ik de LAN IP 192.168.0.1 naar 192.168.1.2 dan reboot de router als ik op opsla klik en is het IP adres weer 192.168.0.1
Kan de TP-link Archer c3200 niet op een ander subnet gezet worden?

Raar dat de router na de reboot weer zijn eigen range en subnet pakt.
https://hetmanrecovery.co...ared-resources.htm#plan_5
Vreemd inderdaad. Zeker weten dat je de settings gesaved hebt? Zo niet, dan houdt het denk ik een beetje op voor deze methode. Hooguit nog kijken voor een firmware update.

  • Erwin08
  • Registratie: juli 2014
  • Laatst online: 23-12-2020
Ik heb het nieuwe ip adres ingevuld en op save gedrukt ik heb dit meerder malen ingevuld en steeds was de uitkomst hetzelfde de Archer C3200 gaat steeds weer terug naar zijn eigen subnet en range.

De Archer C3200 is EOL dus komt er geen firmware meer uit ik zal het probleem eens plaatsen op hun forum.

Heb op internet iemand gevonden die ook dit probleem heeft met de Archer C3200 maar dan met PPPoE die ook het subnet niet kon wijzigen.https://community.plus.ne...nect/td-p/1330590/page/8#

De reden was dat de router bij LAN/LAN de tijd in de router niet sychroniseert en ben toen uit gaan zoeken of er een andere manier was en zag toen LAN/WAN en toen kwam ik er dus achter dat dat niet werkt met de Archer C3200 ik was dus een beetje aan het experimenteren.

Bij WAN heb ik een Dynamisch ip adres.

Ik heb dan nu wel nog de volgende vraag, is het uberhaupt wel mogelijk om het subnet te veranderen als de kabel op de WAN poort van router 2 zit? Dus hebben alle routers dit probleem als het subnet verschilt met die van het modem?

Bij LAN/LAN kan ik het subnet wel veranderen van 192.168.0.1 naar 192.168.1.2
Bij LAN/WAN lukt dat niet.

In het voorbeeld op die site zie je dat bij LAN/WAN beide routers standaard het zelfde subnet hebben n.l. 0 dan heb je dat probleem ook niet.
https://hetmanrecovery.co...ared-resources.htm#plan_5

[Voor 45% gewijzigd door Erwin08 op 23-12-2020 16:28]


  • oomkoen
  • Registratie: februari 2015
  • Laatst online: 28-08 06:48
Bericht mag verwijderd worden.

[Voor 95% gewijzigd door oomkoen op 05-01-2021 08:16]


  • Jojo90
  • Registratie: juni 2019
  • Laatst online: 26-08 18:37
Goedenavond,

Even een vraagje, al een tijdje heb ik een setup draaien van
modem-> router -> router als ap
dhcp aan dhcp uit

Router en ap zijn verbonden middels LAN-LAN heb er geen klachten over en het werkt prima. Eigenlijk zoals uitgelegd in dit topic.

Omdat ik mij steeds verder weg wijs wil maken in deze materie heb ik een aantal vragen waar ik niet direct antwoord op kan vinden op het forum.

Ik zie steeds meer mensen die hun 2e router(AP) verbinden middels de LAN-WAN zitten hier voordelen aan? Nadelen? Waarom zou je voor deze optie kiezen?

Ook zie ik bridge modus veel voorbij komen, ook hier kom ik niet helemaal uit. Is er iemand die de tijd wil nemen mij dat even uit te leggen.

  • jadjong
  • Registratie: juli 2001
  • Nu online
Met wan-1-lan>wan-2-lan zorg je er voor dat alle apparaten op 1 niet met 2 kunnen communiceren. In bridge maak je van de wan poort op de 2e router praktisch een extra poort op de lan-switch kant.

  • freggel2
  • Registratie: januari 2011
  • Laatst online: 17-07 14:47
Goedendag allen.

Ik hoop dat iemand mij kan helpen.

Mijn situatie is als volgt:

Ik heb de stappen zoals TS beschreven heeft.

Mijn hoofdmodem is een eminent. Daar heb ik vervolgens 1 netwerkkabel naar de 1e verdieping getrokken en aangesloten op een huawei modem. DHCP uitgeschakeld en fungeert alleen als AccesPoint.
Ik heb vanuit mijn eminent hoofdmodem nog 1 netwerkkabel getrokken naar de garage. Daar ook een modem opgehangen (een draytek) en ook hier hetzelfde gedaan DHCP uitgeschakeld.

Ik moet nu regelmatig op de 1e verdieping de huawei modem even opnieuw opstarten willen de apparaten die op de 1e verdieping internet nodig hebben weer verbinding maken. (ik heb een chromecast, een paar nooie wifi stopcontacten, hue lampen / sensoren)
En het stoort mij nu enorm dat ik steeds maar weer de huawei modem opnieuw moet opstarten willen al deze apparaten weer verbinding maken. Dat gaat een paar dagen goed en dan begint de ellende weer.

Bij mijn weten staan in de instellingen alles goed, maar zeker weten doe ik het natuurlijk niet.

Is het misschien ook raadzaam om de uitzendkanalen vast te zetten?

Modem 1 vast op kanaal 1, modem 2 vast op kanaal 6 en modem 3 vast op kanaal 9 bijvoorbeeld?

Ik snap dat de informatie misschien voor de rest een beetje summier is. Mocht er nog aanvullende informatie nodig zijn verschaf ik dit graag.

Acties:
  • 0Henk 'm!

  • Raem
  • Registratie: oktober 2005
  • Laatst online: 01:36
Ik heb bij mij thuis op de begane grond de Ziggo connect box staan en op de eerste verdieping een TP Link Archer als AP.
Nu wil ik het wachtwoord van mijn wifi netwerk veranderen, maar ik heb geen idee meer wat het IP adres van de AP is. Die heb ik destijds volgens mij handmatig een eigen adres gegeven. DHCP van de Ziggo box start vanaf 192.168.178.10, dus ik verwachtte dat het dan 2-9 zou zijn, maar helaas.

- is er een manier waarop ik het IP-adres nog kan achterhalen zonder dat ik de hele boel hoef te resetten? Ik heb Angry IP scanner gedraaid van 178.0 tm 178.255, maar die vond niks.

Daarnaast hebben we sinds kort dat de wifi verbinding soms slechter is op de begane grond. Wifi op de Ziggo box staat uit.

- kan ik de wifi op de Ziggo box gewoon aanzetten met dezelfde ssid en wachtwoord als de TP Link voor een sterkere verbinding op de begane grond of gaat dit voor problemen zorgen? En als dit kan, kan ik ze dan het beste op hetzelfde kanaal zettten of juist verschillend?

[Voor 3% gewijzigd door Raem op 08-05-2021 08:23]

https://psnprofiles.com/RaemNL


Acties:
  • 0Henk 'm!

  • slow whoop
  • Registratie: april 2007
  • Laatst online: 17-09 22:39
Raem schreef op zaterdag 8 mei 2021 @ 08:22:
- kan ik de wifi op de Ziggo box gewoon aanzetten met dezelfde ssid en wachtwoord als de TP Link voor een sterkere verbinding op de begane grond of gaat dit voor problemen zorgen? En als dit kan, kan ik ze dan het beste op hetzelfde kanaal zettten of juist verschillend?
Ik heb een soortgelijke setup en ik gebruik op mijn router en acces points (2x) hezelfde SSID en wachtwoord. Gaat prima. Ik gebruik ze wel allemaal op een ander, niet-overlappend, kanaal (1, 6, en 11).

Acties:
  • 0Henk 'm!

  • Jojo90
  • Registratie: juni 2019
  • Laatst online: 26-08 18:37
Middag,

Vandaag is mijn nieuwe test project binnengekomen. De asus aimesh RT ax92U. 2 pack

Als je kiest om de set draadloos te installeren (modem-> router1 bedraad -> 2e asus ergens draadloos in je huis) dan heb je overal dezelfde ssid en kiest je apparaat zelf welke het sterkste signaal heeft.

Nu wil ik gebruik maken van de ethernet backhaul.
Op de site van asus staat onderstaand plaatje.



In mijn optiek creëer je dan een 2e netwerk als je het plaatje van LAN-WAN volgt.
Ik heb wel meerdere systemen aangesloten maar dan kies ik vaak voor LAN-LAN, de 1e router dhcp aan enzovoorts.

Het is mijn eerste mesh systeem wat ik ga gebruiken. Zie ik wat over het hoofd of is het in dit geval goed zoals aangegeven op het plaatje?

Acties:
  • 0Henk 'm!

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 20:57
Ik gok dat het idee is om die tweede als 'node' in te stellen en dat dan automatisch de DHCP wordt uitgezet, dat de WAN poort als LAN poort gebruikt wordt en je gewoon 1 netwerk krijgt.

Maar, probeer het uit. Verbindt eens met die tweede en kijk wat vor IP-adres je krijgt en of dat in de range van de router IP zit.

Acties:
  • 0Henk 'm!

  • leroy98ecker
  • Registratie: juni 2014
  • Laatst online: 23:52
Jojo90 schreef op vrijdag 14 mei 2021 @ 13:43:
Middag,

Vandaag is mijn nieuwe test project binnengekomen. De asus aimesh RT ax92U. 2 pack

Als je kiest om de set draadloos te installeren (modem-> router1 bedraad -> 2e asus ergens draadloos in je huis) dan heb je overal dezelfde ssid en kiest je apparaat zelf welke het sterkste signaal heeft.

Nu wil ik gebruik maken van de ethernet backhaul.
Op de site van asus staat onderstaand plaatje.

[Afbeelding]

In mijn optiek creëer je dan een 2e netwerk als je het plaatje van LAN-WAN volgt.
Ik heb wel meerdere systemen aangesloten maar dan kies ik vaak voor LAN-LAN, de 1e router dhcp aan enzovoorts.

Het is mijn eerste mesh systeem wat ik ga gebruiken. Zie ik wat over het hoofd of is het in dit geval goed zoals aangegeven op het plaatje?
Zoals in het plaatje staat klopt! Wanneer je het op een van de LAN-poorten aansluit, komt AiMesh niet online. Voordeel is wel dat je vier LAN-poorten overhebt om iets op aan te sluiten. De node neemt alle instellingen over van de hoofdrouter. Dit is mijn Asus-setup waarbij ik ook een tekening heb gemaakt hoe de Asus routers onderling verbonden zijn.
Pagina: 1 ... 8 9 10 Laatste


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee