Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

LED's branden zachtjes wanneer uitgeschakeld, lekstroom?

Pagina: 1 2 Laatste
Acties:

  • paul44Tw
  • Registratie: januari 2019
  • Laatst online: 09-02 20:05
@beNN_: dat is eigenlijk de voornaamste reden waarom ik er een beetje achteraan ga. In principe branden die leds nu 7x24, en welk effect het er op heeft qua slijtage... geen idee (anderzijds: die armaturen hebben mij eigenlijk niet zo veel gekost, dus lig er ook niet direct van wakker).

Dat gezegd zijnde:
@Theo:
a) niet gespecifieerd in mijn uitleg, maar de draden werden omgedraaid ter hoogte vd 1P schakelaar. Maar nogmaals: helemaal werken doet het niet; die leds vd philips armatuur blijven branden, zij het nu heel wat minder. Terloops zei mijn electricien (want ik heb hem dat ook gemeld/gevraagd natuurlijk), kan je dit ook bij de wisselschakelaar zo uitvoeren, maar omdat het probleem niet volledig verdween, heb ik er verder geen werk van gemaakt...
b) ik doelde niet zozeer op de leddriver zelf, maar de leds die daar achter (AC) gekoppeld zijn. als je de foto nog eens bekijkt, zie je dat vd leddriver een blauwe & gele draad naar de leds toelopen. en dus dacht ik: iets dààr tsskoppelen?

@Techneut: ik snap best dat dit allemaal wat verwarrend is (bij een gesprek face-to-face kan je inpikken/corrigeren, maar bij dit soort mediums - forums, emails - gaat het natuurlijk wat moeizamer).
En het probleem (als we dit al zo mogen noemen) is dus nog niet vd baan.

Nu: eind deze maand zie ik mijn broer, en ben van plan zo'n armatuur mee te nemen. (effe aansluiten bij één van zijn wisselschakelingen), en zien of het bij hem zich ook voordoet. Nu hoop ik natuurlijk stiekem dat dit bij hem thuis zich ook voordoet, anders zit ik waarschijnljk met een probleem :-(

  • Theo
  • Registratie: januari 2005
  • Nu online

Theo

moederbord

Een LED slijt voornamelijk door temperatuur; en daarmee ook door stroomverbruik. Stel dat een led 10.000 branduren heft op volvermogen, dan zijn de branduren op een fractie van het vermogen een veelvoud hoger dan die 10.000 uren; het zou gerust een factor 10 hoger kunnen zijn.

Een niet helemaal 100% correcte vergelijking maar wel één die een goede benadering/analogie is dat is onderstaand (MBTF en reliability berekeningen zijn erg complexe materie) .

Een auto met een benzinetank gaat op vol vermogen (max snelheid rijden op de Deutsche Autbahn) misschien maar twee uurtjes mee. (hierna is immers de tank leeg). Belast de je de auto minder dan maximaal (Gewoon 120 km/h rijden en stadsverkeer) dan kun je zeker wel het drievoudige aantal uren van de auto gebruik maken (en daarna is de tank leeg)
Laat je de auto stationair draaien met alle lampen uit; wellicht kun je dan de 60 uren halen voordat de auto ermee ophoudt (wederom, tank leeg) Dit is dus een factor 30 meer dan op vol vermogen.

Ofwel; door het minder zwaar belasten gaat het veel langer mee. Dit is ook zo bij electronica en bij LEDs waarbij die factor 30 bij LEDs ook best reëel kan zijn. Dus als jouw LED een levensduur ken van zo'n 10.000 uren op vol vermogen dan zal deze op de lage stand zeker 300.000 uur mee kunnen gaan, en dat is ruim 30 jaren.

Ik maak mij eigenlijk meer zorgen om de electronica in de LED driver. Er lopen nu hele kleine stroompjes welke er niet horen te lopen, en deze zouden weleens een negatief effect kunnen hebben op de levensduur van de driver. Ik verwacht dus dat je driver vanwege het nagloeien eerder stuk gaat dan je LED. Maar dit kan gerust nog jaren duren.

Ander punt wat je ook nog kan doen is het plaatsen van een zogenaamde Y-condensator tussen fase en randaarde, en tussen nul en randaarde. Dit zijn primair veiligheidscondensatoren die in apparaten ook tussen fase (en nul) en randaarde staan. Ze lijken erg veel op een dubbeltje met twee pootjes in een epoxylaagje. Als je de stroom van fase niet naar neutral weg kan laten vloeien door een gewone condensator dan lukt het wellicht wel om de lekstroom naar aarde weg te laten stromen.


7400 Wp op het dak


  • Techneut
  • Registratie: september 2007
  • Niet online
Aardig betoog. Maar één ding, het veel geconstateerde probleem berust niet echt op een lekstroom.
En waarom zou je dat op die manier willen doen? Wat win je ermee ten opzichte van de geadviseerde methode? Bovendien even terzijde is die aarde in dergelijke situaties meestal niet eens aanwezig.
Tenslotte, wat is precies de capaciteit van de afgebeelde condensatoren?

Wat je daarover beschrijft, die "Y-condensatoren" zitten er niet voor de veiligheid, maar voor ontstoring. De capaciteit ervan ligt beduidend lager, zodat aanraking van het gestel bij ontbreken van de aarding niet levensgevaarlijk is.

Techneut wijzigde deze reactie 17-01-2019 13:46 (24%)


  • paul44Tw
  • Registratie: januari 2019
  • Laatst online: 09-02 20:05
@Theo:
a) heb effe wat gephotoshop-ed: [ https://imgur.com/a/T83K4Zv ] (negeer de gele condensator, want heb hiervoor een vroegere foto gebruikt). Heb ik het goed begrepen dat je die condensators op deze manier koppelt ?
b) gelijk even op ebay gezocht, en die keramische gevonden. (de laagste waarde is 102 - die van jou 103 - en vandaar zal in die lijst de waarde telkens verdubbelen ~ als Volt waarde kan je kiezen tss 250-400V).
Hoger is beter?

@Techneut: bedankt voor de feedback; kan er spijtig genoeg niks aan bijdragen. Even de zin/onzin - om zoiets al dan niet uit te proberen, bedoel ik - terzijde gelaten: kan het kwaad dit zo even te testen ? Anders bestel ik gelijk die dingen, en weten jullie over een kleine maand het effect ervan... (voor dien euro moet ik het alleszins al niet laten).
Ik denk hierbij gelijk aan: wat als de lamp brandt ? Loopt er dan ook stroom weg naar de aarding? (wat je niet wilt, dacht ik zo)

ps: gisterenavond laat even met de voltmeter gechecked. met licht aan krijg ik normaal voltage (waarde fluctueert 1-2 voltjes, als ik het nog goed heb). met het licht uit "meet" ik 0 (nul dus), en als ik lang genoeg wacht effe een 1 (je ziet effe de 1 verschijnen en dan gelijk weer 0 ~ ik herinner me vaag dat iemand in dit topic gewag maakte van 0.01 of 0.001 V waarden?!). Ik veronderstel dat je een gespecialiseerde voltmeter nodig hebt om AC waarden tss 0 en 1 te kunnen meten ? (dat ding van mij is iets goedkoop, en eigenlijk nu de 1ste keer gebruikt 8))

paul44Tw wijzigde deze reactie 17-01-2019 15:32 (7%)


  • Techneut
  • Registratie: september 2007
  • Niet online
paul44Tw schreef op donderdag 17 januari 2019 @ 15:28:
@Techneut: bedankt voor de feedback; kan er spijtig genoeg niks aan bijdragen. Even de zin/onzin - om zoiets al dan niet uit te proberen, bedoel ik - terzijde gelaten: kan het kwaad dit zo even te testen ? Anders bestel ik gelijk die dingen, en weten jullie over een kleine maand het effect ervan... (voor dien euro moet ik het alleszins al niet laten).
Ik denk hierbij gelijk aan: wat als de lamp brandt ? Loopt er dan ook stroom weg naar de aarding? (wat je niet wilt, dacht ik zo)
Nee kwaad kan dat beslist niet, maar of het zinvol is?
Er staat alleen maar 250V 102m, dat is geen capaciteitsaanduiding maar een code. Aangezien ik niet alle codes uit mijn hoofd kan heb ik de info daarover even opgezocht, zie https://www.circuitsonline.net/artikelen/view/6 en kijk naar het hoofdstuk opdruk. Daar vind je dat die code 102 staat voor 1000pF, dat is 1nF. De eerder genoemde capaciteit was 330nF, dus vrees ik dat je weinig resultaat zal merken. Voor dat doel is dus beslist wat zwaarder werk nodig, zo rond de 300nF.

Ja, in die schakeling die werd voorgesteld, twee stuks in serie met het midden ervan aan de aarde loopt er inderdaad een kleine aardstoom die overigens weinig kwaad kan, want het is een capacitieve stroom die geen energieverbruik betekent behalve dan even muggenziften dat piep-piep-piepkleine beetje over de aardingsweerstand.

  • paul44Tw
  • Registratie: januari 2019
  • Laatst online: 09-02 20:05
^^ Had het voorstel van #Theo effe doorgemaild naar mijn broer. Die mailde terug: is inderdaad om te ontstoren; hij heeft dat enkele jaren terug al gebruikt voor zijn klopboormachine. Hij vermoedt ook dat die dingen al verwerkt zitten in zo'n leddriver, en heeft dan ook zijn twijfels over het mogelijke eindresultaat...

ps: nu ik afweet vdie kodes, vond ik al snel een pdf met codes voor waarden 330 nF (=334) en 470 nF (=474) (die je ook snel terugvindt op ebay). Sowieso heb ik het er over met mijn broer binnenkort; daarna zie ik wel wat ik er verder mee ga doen. Ik geef zeker nog nen update...

  • Theo
  • Registratie: januari 2005
  • Nu online

Theo

moederbord

paul44Tw schreef op donderdag 17 januari 2019 @ 15:28:
@Theo:
a) heb effe wat gephotoshop-ed: [ https://imgur.com/a/T83K4Zv ] (negeer de gele condensator, want heb hiervoor een vroegere foto gebruikt). Heb ik het goed begrepen dat je die condensators op deze manier koppelt ?
b) gelijk even op ebay gezocht, en die keramische gevonden. (de laagste waarde is 102 - die van jou 103 - en vandaar zal in die lijst de waarde telkens verdubbelen ~ als Volt waarde kan je kiezen tss 250-400V).
Hoger is beter?

@Techneut: bedankt voor de feedback; kan er spijtig genoeg niks aan bijdragen. Even de zin/onzin - om zoiets al dan niet uit te proberen, bedoel ik - terzijde gelaten: kan het kwaad dit zo even te testen ? Anders bestel ik gelijk die dingen, en weten jullie over een kleine maand het effect ervan... (voor dien euro moet ik het alleszins al niet laten).
Ik denk hierbij gelijk aan: wat als de lamp brandt ? Loopt er dan ook stroom weg naar de aarding? (wat je niet wilt, dacht ik zo)

ps: gisterenavond laat even met de voltmeter gechecked. met licht aan krijg ik normaal voltage (waarde fluctueert 1-2 voltjes, als ik het nog goed heb). met het licht uit "meet" ik 0 (nul dus), en als ik lang genoeg wacht effe een 1 (je ziet effe de 1 verschijnen en dan gelijk weer 0 ~ ik herinner me vaag dat iemand in dit topic gewag maakte van 0.01 of 0.001 V waarden?!). Ik veronderstel dat je een gespecialiseerde voltmeter nodig hebt om AC waarden tss 0 en 1 te kunnen meten ? (dat ding van mij is iets goedkoop, en eigenlijk nu de 1ste keer gebruikt 8))
De condensatoren zijn inderdaad correct getekend :) Voor de condensatoren geldt inderdaad: hoger is beter. Belangrijker is ook dat het geen AliBaba condensatoren zijn maar van een bekend en traceerbaar merk; immers wil je eigelijk niks uit China (zonder kwaliteitscontrole en wetgevingen) op 230 volt aansluiten.
Mocht je op zoek zijn naar goede condensaten laat het mij dan even weten; ik kan wel wat regelen, of een paar samples aanvragen bij Vishay (=gerenommeerd merk)

Betreft je multimeter; met een goede multimeter kun je ook AC waardes meten in kleine waarden. Alleen zijn deze meters duurder dan die jij gebruikt. Een goede meter kan ook op de AC stand waardes meten van 0.01 volt of kleiner. Je hebt dus geen speciale multimeter nodig voor AC metingen op lage spanningen, je hebt een duurdere meter nodig. Maar om gelijk een Fluke meter van 500 euro aan te schaffen is wellicht wat overdreven uiteraard :P
Techneut schreef op donderdag 17 januari 2019 @ 17:57:
[...]
Nee kwaad kan dat beslist niet, maar of het zinvol is?
Er staat alleen maar 250V 102m, dat is geen capaciteitsaanduiding maar een code. Aangezien ik niet alle codes uit mijn hoofd kan heb ik de info daarover even opgezocht, zie https://www.circuitsonline.net/artikelen/view/6 en kijk naar het hoofdstuk opdruk. Daar vind je dat die code 102 staat voor 1000pF, dat is 1nF. De eerder genoemde capaciteit was 330nF, dus vrees ik dat je weinig resultaat zal merken. Voor dat doel is dus beslist wat zwaarder werk nodig, zo rond de 300nF.

Ja, in die schakeling die werd voorgesteld, twee stuks in serie met het midden ervan aan de aarde loopt er inderdaad een kleine aardstoom die overigens weinig kwaad kan, want het is een capacitieve stroom die geen energieverbruik betekent behalve dan even muggenziften dat piep-piep-piepkleine beetje over de aardingsweerstand.
In dit geval is 102 wel een waarde aanduiding, namelijk de hoeveelheid pF waarbij de eerste twee cijfers staan voor de eerste twee cijfers van de waarde, en het derde cijfer geeft aan hoeveel nullen erachter komen. Dus 102 is 10 met twee nullen erachter; ofwel 1000 pF (dus 1 nF). Een waard van 103 is dus 10 nF, en 333 is 33 nF. Hetzelfde wordt trouwens ook voor andere condensatoren en weerstanden gebruikt.

De reden waarom ik denk dat het te proberen valt is simpel :) De fasedraad is, als de lamp uitstaat, een loze draad die een energie opwekt. Hetzij door de capacitaire koppeling, hetzij door enige inductieve koppeling. Welk het is dat is onbekend, en voor nu ook onbelangrijk; er zit immers energie in de kabel, en die energie wil naar nul toe. Dit gaat nu via de LEDdriver, maar er moet een andere weg worden gevonden voor die energie.
Vandaar dat ik initieel opperde om ook bij de lampschakelaar een condensator te plaatsen. Dan kan de energie zowel bij de lamp als bij de schakelaar van de fasedraad af.
Door het plaatsen van de X condensatoren kan de energie ook naar de randaarde verdwijnen. Je creëert dus een extra pad waar de energie heen kan gaan.

Theo wijzigde deze reactie 17-01-2019 22:44 (36%)

7400 Wp op het dak


  • Techneut
  • Registratie: september 2007
  • Niet online
Theo schreef op donderdag 17 januari 2019 @ 22:37:
[...]
In dit geval is 102 wel een waarde aanduiding, namelijk de hoeveelheid pF waarbij de eerste twee cijfers staan voor de eerste twee cijfers van de waarde, en het derde cijfer geeft aan hoeveel nullen erachter komen. Dus 102 is 10 met twee nullen erachter; ofwel 1000 pF (dus 1 nF). Een waard van 103 is dus 10 nF, en 333 is 33 nF. Hetzelfde wordt trouwens ook voor andere condensatoren en weerstanden gebruikt.
Akkoord, dat ik het een code noemde was omdat je de waarde alleen kan aflezen als je de methode van noteren kent. Net zoals bij weerstanden de kleurcode. Vandaar dat ik even die link paatste.
De reden waarom ik denk dat het te proberen valt is simpel :) De fasedraad is, als de lamp uitstaat, een loze draad die een energie opwekt. Hetzij door de capacitaire koppeling, hetzij door enige inductieve koppeling. Welk het is dat is onbekend, en voor nu ook onbelangrijk; er zit immers energie in de kabel, en die energie wil naar nul toe. Dit gaat nu via de LEDdriver, maar er moet een andere weg worden gevonden voor die energie.
Tja, zo zou je het ook kunnen omschrijven, het maakt voor het vinden van een oplossing niet zo veel uit, het resultaat verandert er niet door. Maar dat een draad energie opwekt, zo zou ik het niet willen noemen. Een draad is een passief iets dat niet beweegt en daardoor geen energie kan opwekken. Correcter is dat de naast elkaar liggende draden samen een condensator vormen. En die condensator is voor wisselstroom een schijnbare weerstand die oorzaak is van dat kleine nagloeistroompje. Met een weerstand als extra ballast bereik je hetzelfde, alleen ontwikkelt die hitte en een (weliswaar gering) energieverlies. Maar in beide gevallen zorg je ervoor dat de verhouding van de stromen zoals eerder uitgelegd is wordt vergroot.
Vandaar dat ik initieel opperde om ook bij de lampschakelaar een condensator te plaatsen.
Dat zou zeker geen slecht idee zijn, ware het niet dat lampschakelaars vaak alleen fase- en lampdraad bevatten, nul- of fasedraad ontbreekt.

Enfin, ik heb geen ervaring met die drivers, dus heb ik geen idee wat deze precies doen. Ook heb ik geen idee of de eigenlijke lamp een DC-lamp is op 12V of zoiets of een 230V wisselspanningslamp. Ik stel voor om nu even verdere ontwikkelingen af te wachten.
[

  • paul44Tw
  • Registratie: januari 2019
  • Laatst online: 09-02 20:05
Even een update:
Met het slechte weer vd laatste weken, geraakte ik niet tot bij mijn broer... tot gisteren.
a. de Philips LED-driver bevat oa een condensator, spoel, wat diodes en nog een aantal andere componenten. Hierdoor wist hij gelijk al dat een condensator voor die LEDdriver (langs de DC kant dus) gewoon niet ging werken (ttz geen effekt hebben ~ verklaart nu ook waarom een "nagloei"-LED daarvoor aankoppelen gelijk die "gloei" kwijt is; zie mijn vroegere post). Hij gaat volgende dagen/weken 2 dingen uitproberen:
1. een eigen leddriver (hij had vroeger al zo'n 10W ding gekocht) er effe tsssteken om te zien of het verschijnsel zich nog steeds voordoet (terloops: die lamp bij hem gelijk getest, en ook daar dat "nagloeien")
2. testen of een condensator langs de AC kant een oplossing biedt
(hij zou ook de nodige metingen uitvoeren om te checken wat al dan niet kan)

Daarnaast was ik nog vergeten te zeggen dat ik vroeger al 2 led-armaturen (Melitec) bij Aldi had gekocht; en die hebben dat probleem totaal niet. Daar zaten wel vdie speciale vijzen op, maar gelukkig had mijn broer daar de juiste schroefbit voor. Ook daarin zit zo'n 'leddriver', met gelijkaardige komponenten. (en die doen het blijkbaar wel goed)
Als ik er de volgende keer aan denk, maak/post ik de nodige fotos...

ps: waarom wil ik liever die Philips lampen: a) gebruiken "maar" 6W, en b) hebben een 'warme' kleur (die Melitec zijn ongeveer 13W, Cool white en geven ook heel wat meer licht ~ goed voor in grotere werkruimtes bv)

ps2: in Gamma had ik 2 (TL-vorm - 60 cm ~ je kan er geen LED TL lamp insteken dus) gekocht voor op zolder; en die hebben ook zo'n nagloei-probleem. alleen gebruikte ik daar al een 2P schakelaar, wat dat probleem gelijk had opgelost...
(yep, effe er ene terug afgehaald, en gekoppeld aan dat wisselschakel-circuit ~ probleem met deze lampen is dat je ze niet kan openvijzen; helemaal toe-'gelast')

paul44Tw wijzigde deze reactie 09-02-2019 15:23 (11%)

Pagina: 1 2 Laatste


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Elektrische auto

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True