Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

LED's branden zachtjes wanneer uitgeschakeld, lekstroom?

Pagina: 1
Acties:

  • hansdegit
  • Registratie: februari 2005
  • Laatst online: 15:57
Ik heb gisteren en eergisteren 19 halogeenlampjes vervangen door 19 Philips dimtone. Het zijn twee groepen: een met 10 lampjes, de andere dus 9. Schakelen doe ik met een Jung 1254 UDE tronic dimmer.

De groep met 10 lampjes staat echt uit als ik ze uitschakel, maar in de groep met 9 lampjes blijft een aantal lampjes heeeeeel zachtjes branden.

Ik ben bang dat ik last heb van een lekstroom.

Kan ik dit oplossen door parallel aan de lampjes een dikke weerstand te plaatsen? En hoe dik moet die weerstand dan zijn?

De LEDs zijn Philips masterled Dimtone 4w-35. Alles draait op 230V.

Gitje's Stroomfabriek: 6095 Wp Yingli Panda, 2520 Wp Suntech, Tigo Monitoring & Schaduwmanagement, Kostal Piko 10.1

Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True