Toon posts:

[ervaringen] XBMC Media Center - deel XIII Vorige deelOverzichtVolgende deelLaatste deel

Dit topic is onderdeel van een reeks. Ga naar het meest recente topic in deze reeks.

Pagina: 1 ... 11 12 13 Laatste
Acties:
  • 97.939 views

  • nero355
  • Registratie: februari 2002
  • Laatst online: 03-12 17:37

nero355

ph34r my [WCG] Cows :P

alexkroeze schreef op maandag 28 december 2009 @ 13:47:twk.rs is een feature van tweakers zelf (quick link), copy past en klaar. Werkt lekker snel
:$ Blijkbaar heb ik dat gemist ... oopsie !!! Heb gewoon een hekel aan die dingen :+

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Buffalo
  • Registratie: augustus 2005
  • Laatst online: 05:55
Bedankt voor het wijzen hierop ;) . Hier moet ik vanavond eens voor gaan zitten.

  • JC
  • Registratie: oktober 2000
  • Laatst online: 28-11 20:18

JC

- minimalistic -

Iemand al de skin Xperience geprobeerd? Ik ga er vanavond mee aan de slag.

[Voor 3% gewijzigd door JC op 28-12-2009 15:22]


  • anandus
  • Registratie: februari 2001
  • Niet online
JC schreef op maandag 28 december 2009 @ 15:22:
Iemand al de skin Xperience geprobeerd? Ik ga er vanavond mee aan de slag.
Hier draait-ie, lekker vlot en straightforward, mooi en duidelijk.
Aardig customisable, ook :)

  • Fire69
  • Registratie: juni 2001
  • Laatst online: 20:00
Die gaan we ook direkt eens aan de tand voelen. :)

  • Poeier
  • Registratie: maart 2008
  • Laatst online: 10-02-2014
Ook eens kijken of er leuke dingen in zitten om mee te nemen in mijn Skin mod. >:)
In Ellipsis vind ik de Cerberus animatie wel leuk en In Transperancy 2.11 vind ik de optie om de achtergrond voor music: fanart/slideshow/coverwall wel geinig.

  • Spam
  • Registratie: augustus 1999
  • Laatst online: 19-11 09:30
Heb een basic n00b vraag over XBMC live - Camelot build. Ben een beetje aan het spelen om XBMC op een oude Dell P4 (2,8Ghz. 1.5 GB ram, Ati HD4550 + 512 mb ram) te installeren met de ingebakken linux distro. Ik zou denken dat dit wel voldoende is voor HD af te spelen aangezien dat onder windows ook lukt.

Alles goed en wel, iso laad netjes, installeert goed op USB drive. Maar als ik via het menu een film probeer te starten krijg ik niets : beeld geeft een egaal geel of groen beeld, flikkert wat maar toont geen beeld info.

Doe ik hier iets heel doms ?

We are born, wet, hungry and naked. Then things get worse !


  • Sr_Ogel
  • Registratie: mei 2006
  • Laatst online: 03-12 11:04

Sr_Ogel

Klop klop klop

Topicstarter
De ati video plankjes hebben nog geen hardware matige video versnelling. Waarschijnlijk maak je onder windows wel gebruik van de videokaart maar onder linux werkt dat dus nog niet.

Dus niks doms van jouw kant althans.

[Voor 10% gewijzigd door Sr_Ogel op 28-12-2009 17:14]


  • Spam
  • Registratie: augustus 1999
  • Laatst online: 19-11 09:30
alexkroeze schreef op maandag 28 december 2009 @ 17:13:
De ati video plankjes hebben nog geen hardware matige video versnelling. Waarschijnlijk maak je onder windows wel gebruik van de videokaart maar onder linux werkt dat dus nog niet.

Dus niks doms van jouw kant althans.
Bedoel je dat er voor ATI kaarten nog geen goeie hardware versnelling drivers zijn onder linux ? Want de HD45xx serie hebben wel H.264 decoding onboard. Onder windows word hier braaf gebruik van gemaakt en draait XBMC dus als een zonnetje.

Zo ja, dan vind ik het vreemd dat je in de initiele setup kan aangeven dat je een ATI GPU hebt, wat heeft dat dan voor zin ?

We are born, wet, hungry and naked. Then things get worse !


  • Fire69
  • Registratie: juni 2001
  • Laatst online: 20:00
Installatie van de correcte drivers? ;)

  • Sr_Ogel
  • Registratie: mei 2006
  • Laatst online: 03-12 11:04

Sr_Ogel

Klop klop klop

Topicstarter
Jep helemaal, de linux drivers van ATI hebben nog geen hw versnelling.
De keuze aan het begin,bij gebruik van live zonder installatie, is bedoeld voor het selecteren van de juiste drivers. Zal vast een reden hebben dat het niet automatisch gaat, want bij een hardeschijfinstallatie wordt het wel automatisch erkend.

  • seninha
  • Registratie: november 2000
  • Laatst online: 20-11 11:55

seninha

god's right foot

Hebvandaag XBMC 9.11 Live op mn Asrock ION 330 geinstalleerd maar krijg met geen mogelijkheid geluid over HDMI.
Heb als volg ingesteld:

-Audio: Digital
-HDMI
-HDMI

Iemand dit wel aan de praat gekregen met zijn Asrock?

iRacing Profile Flickr


  • baviaan
  • Registratie: januari 2000
  • Niet online

baviaan

Hehe. Aap!

seninha schreef op maandag 28 december 2009 @ 18:23:
Hebvandaag XBMC 9.11 Live op mn Asrock ION 330 geinstalleerd maar krijg met geen mogelijkheid geluid over HDMI.
Heb als volg ingesteld:

-Audio: Digital
-HDMI
-HDMI

Iemand dit wel aan de praat gekregen met zijn Asrock?
Ja hoor. Even Googlen en je vindt genoeg antwoorden.

  • bobo1on1
  • Registratie: juli 2001
  • Laatst online: 07-11 19:06
Spam schreef op maandag 28 december 2009 @ 16:49:
Heb een basic n00b vraag over XBMC live - Camelot build. Ben een beetje aan het spelen om XBMC op een oude Dell P4 (2,8Ghz. 1.5 GB ram, Ati HD4550 + 512 mb ram) te installeren met de ingebakken linux distro. Ik zou denken dat dit wel voldoende is voor HD af te spelen aangezien dat onder windows ook lukt.

Alles goed en wel, iso laad netjes, installeert goed op USB drive. Maar als ik via het menu een film probeer te starten krijg ik niets : beeld geeft een egaal geel of groen beeld, flikkert wat maar toont geen beeld info.

Doe ik hier iets heel doms ?
Zet de renderer eens op ARB of op software, waarschijnlijk werkt de glsl shader die gebruikt wordt voor de yuv naar rgb conversie niet naar behoren.

Zal niet de eerste bug zijn in de ati drivers :P

Impedance, a measure of opposition to time-varying electric current in an electric circuit.
Not to be confused with impotence.


  • seninha
  • Registratie: november 2000
  • Laatst online: 20-11 11:55

seninha

god's right foot

baviaan schreef op maandag 28 december 2009 @ 18:26:
[...]


Ja hoor. Even Googlen en je vindt genoeg antwoorden.
Lekker behulpzaam. Ff google. Heb je dat van je zelf???

Laat maar, ga wel verder zoeken.

iRacing Profile Flickr


  • GaMeOvEr
  • Registratie: januari 2000
  • Laatst online: 19:10

GaMeOvEr

Is een hork.

Heeft iemand nu al wmvhd's met 5.1 aan de praat? Dat is eigenlijk mijn enige gemis. Ik heb geen zin om de boel om te converteren, en bijvoorbeeld mpc-hc met ac3filter lukt wel prima. (Volgens mij re-encode ac3filter de boel naar dd.)

edelsteenkralen.nl | daveweetraad.nl | deblijeekster.nl


  • Poeier
  • Registratie: maart 2008
  • Laatst online: 10-02-2014
Je zou de DSPlayer kunnen proberen ;)
(GPU acceleration is working on windows xp right now, and appears to be working on win vista and 7.)

http://xbmc.org/forum/sho...=61355&highlight=dsplayer

"avi,flv,mp4,mov,m4v,m2v,ts,mpeg,mpg,m2ts,mkv and wmv are now supported."

  • FicoF
  • Registratie: april 2005
  • Laatst online: 01-11 20:48
Ik lees overal dat je ook radio kan afspelen middels XBMC. Ik heb de bestanden van Bigfoot gedownload maar ik kan echt nergens lezen hoe je dat nu in XBMC kunt importeren. Ik vermoed dat ik iets heel simpels over het hoofd zie, maar zelfs de wiki geeft mij geen uitsluitsel.

Kortom, hoe importeer ik dat bestand in mijn XBMC?

  • baviaan
  • Registratie: januari 2000
  • Niet online

baviaan

Hehe. Aap!

seninha schreef op maandag 28 december 2009 @ 19:03:
[...]
Laat maar, ga wel verder zoeken.
Misschien had je daar eens mee moeten beginnen. Eerst Googlen, dan vragen. Niet zo'n heel vreemde volgorde hier op GoT toch?

  • Zerveza
  • Registratie: maart 2001
  • Laatst online: 28-03-2013

Zerveza

DoS porfavor

FicoF schreef op dinsdag 29 december 2009 @ 01:10:
Ik lees overal dat je ook radio kan afspelen middels XBMC. Ik heb de bestanden van Bigfoot gedownload maar ik kan echt nergens lezen hoe je dat nu in XBMC kunt importeren. Ik vermoed dat ik iets heel simpels over het hoofd zie, maar zelfs de wiki geeft mij geen uitsluitsel.

Kortom, hoe importeer ik dat bestand in mijn XBMC?
dat zijn linkjes, dus als je ze ergens neerzet waar je ze kan zien via Music, kun je zenders kiezen. Je kan ze dus tussen je mp3's zetten.

Ik heb ze via FTP in een map op de xbox gezet, en die map als source aangegeven.

  • nero355
  • Registratie: februari 2002
  • Laatst online: 03-12 17:37

nero355

ph34r my [WCG] Cows :P

alexkroeze schreef op maandag 28 december 2009 @ 18:12:Jep helemaal, de linux drivers van ATI hebben nog geen hw versnelling.
De keuze aan het begin,bij gebruik van live zonder installatie, is bedoeld voor het selecteren van de juiste drivers. Zal vast een reden hebben dat het niet automatisch gaat, want bij een hardeschijfinstallatie wordt het wel automatisch erkend.
Van wat ik begreep heeft ATI dat wel alleen via een ander systeem (dus geen VDPAU) en XBMC heeft weer geen support voor dat systeem van ATI ... geweldig die standaarden 8)7

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • JC
  • Registratie: oktober 2000
  • Laatst online: 28-11 20:18

JC

- minimalistic -

Grrrr, gisteren een paar uur zitten prutsen om m'n remote te configureren in XBMC Live. Wat een drama :|
Ik heb de Conceptronic Lounge ‘n Look CLLRCMCE. Deze werkt via RF, leek me handiger dan via IR. Nu schijnt dit echter gezien te worden als USB HID waardoor een druk op de knop anders binnenkomt dan bij een standaard remote. De standaardfuncties zoals naar boven, beneden en selecteren werken gelukkig wel.

Het gaat mij om een knop waarmee ik een niveau hoger komt (zeg maar de backspace op het toetsenbord) en een knop die het context menu oproept (de C toets op het toetsenbord). Wie kan me helpen?

  • Tito129
  • Registratie: november 2001
  • Nu online
GaMeOvEr schreef op maandag 28 december 2009 @ 22:46:
Heeft iemand nu al wmvhd's met 5.1 aan de praat? Dat is eigenlijk mijn enige gemis. Ik heb geen zin om de boel om te converteren, en bijvoorbeeld mpc-hc met ac3filter lukt wel prima. (Volgens mij re-encode ac3filter de boel naar dd.)
je kan ook niet anders dan re-encodeen. aangezien er geen receivers zijn die wmvhd 5.1 aankunnen.
Dus je pc moet het recoden naar een signaal dat je receiver snapt. dus analoog 5.1 geluid of een dolbystream.
Ik kom in linux niet verder dan een stereo geluid. met wmv's..

  • seninha
  • Registratie: november 2000
  • Laatst online: 20-11 11:55

seninha

god's right foot

baviaan schreef op dinsdag 29 december 2009 @ 09:16:
[...]


Misschien had je daar eens mee moeten beginnen. Eerst Googlen, dan vragen. Niet zo'n heel vreemde volgorde hier op GoT toch?
Dat had ik ook gedaan maar zo snel niets gevonden.
Je had ook kunnen antwoorden:

Ja hoor, moest wel eerst Alsa updaten

Kost geen moeite en ik ben geholpen.

iRacing Profile Flickr


  • pelican
  • Registratie: juni 2001
  • Niet online
Tito129 schreef op dinsdag 29 december 2009 @ 10:35:
[...]
je kan ook niet anders dan re-encodeen. aangezien er geen receivers zijn die wmvhd 5.1 aankunnen.
Dus je pc moet het recoden naar een signaal dat je receiver snapt. dus analoog 5.1 geluid of een dolbystream.
Ik kom in linux niet verder dan een stereo geluid. met wmv's..
Als 5.1 uncompressed (=pcm?) over HDMI mag ook.
Ik krijg het alleen als stereo over HDMI.

  • FicoF
  • Registratie: april 2005
  • Laatst online: 01-11 20:48
Zerveza schreef op dinsdag 29 december 2009 @ 09:30:
[...]


dat zijn linkjes, dus als je ze ergens neerzet waar je ze kan zien via Music, kun je zenders kiezen. Je kan ze dus tussen je mp3's zetten.

Ik heb ze via FTP in een map op de xbox gezet, en die map als source aangegeven.
Als ik mijn bieb update of als ik ze handmatig toevoeg, kan ik ze nergens meer vinden. Het lukt alleen als ik ze in een afspeellijst zet.

  • Poeier
  • Registratie: maart 2008
  • Laatst online: 10-02-2014
Music Streams komen ook niet in je bib terecht, hebben nm.geen ID3 Tag.
Zet ze ergens bij je sources en speel ze via file mode af.

  • Spam
  • Registratie: augustus 1999
  • Laatst online: 19-11 09:30
nero355 schreef op dinsdag 29 december 2009 @ 10:13:
[...]

Van wat ik begreep heeft ATI dat wel alleen via een ander systeem (dus geen VDPAU) en XBMC heeft weer geen support voor dat systeem van ATI ... geweldig die standaarden 8)7
Nou de ARB basic rendering did the trick. Het werkt nu.

Alleen vreemd dat er op full screen 1920x1080 nog steeds een zwarte rand omheen zit. Echter heb ik dat onder windows ook :? Ligt dat aan de video kaart ? Ik heb de HDMI via mijn sony versterker lopen, misschien zit die de boel te verknallen ?

We are born, wet, hungry and naked. Then things get worse !


  • jjbstolk
  • Registratie: september 2001
  • Laatst online: 19:56
seninha schreef op maandag 28 december 2009 @ 18:23:
Hebvandaag XBMC 9.11 Live op mn Asrock ION 330 geinstalleerd maar krijg met geen mogelijkheid geluid over HDMI.
Heb als volg ingesteld:

-Audio: Digital
-HDMI
-HDMI

Iemand dit wel aan de praat gekregen met zijn Asrock?
hdmi kleine letters?

  • Poeier
  • Registratie: maart 2008
  • Laatst online: 10-02-2014
Spam schreef op dinsdag 29 december 2009 @ 11:32:
[...]


Nou de ARB basic rendering did the trick. Het werkt nu.

Alleen vreemd dat er op full screen 1920x1080 nog steeds een zwarte rand omheen zit. Echter heb ik dat onder windows ook :? Ligt dat aan de video kaart ? Ik heb de HDMI via mijn sony versterker lopen, misschien zit die de boel te verknallen ?
In je guisettings.xml staan de resolutie instellingen deze kun je aanpassen.
Maar wanneer heb je de zwarte balken in de GUI of tijdens video afspelen.

edit:
Btw heb je je beeld wel gekalibreerd ?

[Voor 4% gewijzigd door Poeier op 29-12-2009 12:16]


  • seninha
  • Registratie: november 2000
  • Laatst online: 20-11 11:55

seninha

god's right foot

Nee, dat dacht ik ook.Uiteindelijk heb ik gewoon een updat egdaan voor de Alsamixer en toen deed het geluid weer.

Heb dit gedaan door eerst CTRL+ALT+F2 te drukken.
Dan inloggen (2x xbmc invullen) en dan de volgende regels gebruiken:

sudo apt-get update && sudo apt-get upgrade -y
sudo reboot

Hierna deed het geluid het wel maar met storing.
Pas nadat ik mijn oude instelling heb ingevoer had ik mooi geluid.

Heb nu dit staan:

Audio Output: Digital
AC3: off
DTS: off
Audio output device: plughw:0,3
Custom audio device: hdmi
downmix: on

iRacing Profile Flickr


  • Ruud2001
  • Registratie: november 2000
  • Laatst online: 17:10

Ruud2001

a.ka. Ruud2000

Ik heb gisteren op m'n PC Windows XP verwijderd en vervolgens Windows 7 geïnstalleerd.

Sindsdien wil het niet meer lukken om vanaf m'n XBox waar XBMC op draait, m'n Windows shares te benaderen. Ik krijg de foutmelding: "Remote share - Could not connect to network server."

Heb al de nodige uren op Google doorgebracht om een oplossing te vinden, maar ik kom er niet uit.
  • Heb de instructies op deze post gevolgd waarmee de directory die ik wil sharen op 'shared to everyone' komt te staan.
  • Heb de Windows Live Sign-in Assistant verwijderd.
  • Via FTP kan ik de XBox benaderen van m'n Windows PC.
  • In de sources.xml van XBMC staat de volgende bookmark voor mijn video shares die werkte toen ik nog Windows XP draaide:
    code:
    1
    2
    3
    4
    
            <bookmark>
                <name>Desktop PC Ruud</name>
                <path>smb://192.168.25.64/Torrent</path>
            </bookmark>

    Het IP adres van mijn Windows 7 PC is 192.168.25.64 en de Torrent directory is 'shared to everyone'.
Iemand nog suggesties hoe ik de boel weer aan de praat krijg?

"Imagination is more important than knowledge" - Albert Einstein


  • Mr_Blobby
  • Registratie: mei 2000
  • Laatst online: 14:25
Ruud2001 schreef op dinsdag 29 december 2009 @ 12:57:
Ik heb gisteren op m'n PC Windows XP verwijderd en vervolgens Windows 7 geïnstalleerd.

Sindsdien wil het niet meer lukken om vanaf m'n XBox waar XBMC op draait, m'n Windows shares te benaderen. Ik krijg de foutmelding: "Remote share - Could not connect to network server."
....
Iemand nog suggesties hoe ik de boel weer aan de praat krijg?
Controleer eens in "Network and Sharing Center" dat jouw netwerk als "Home network" staat benoemd en niet als "Public".

en zij zagen niet hoe spot in mij worstelde met verdriet


  • Spam
  • Registratie: augustus 1999
  • Laatst online: 19-11 09:30
Poeier schreef op dinsdag 29 december 2009 @ 12:03:
[...]


In je guisettings.xml staan de resolutie instellingen deze kun je aanpassen.
Maar wanneer heb je de zwarte balken in de GUI of tijdens video afspelen.

edit:
Btw heb je je beeld wel gekalibreerd ?
Ik heb zwarte balken aan alle zijden. Ook al geprobeerd te calibereren maar hij wil maar niet full screen gaan. Heb zo'n vermoeden dat de versterker met de HDMI passthrough iets niet goed doet want ik heb hetzelfde probleem als ik gewoon windows opstart.

We are born, wet, hungry and naked. Then things get worse !


  • Mythling
  • Registratie: november 2007
  • Laatst online: 19:23
Klinkt misschien stom, maar ik heb een vergelijkbaar probleem en dat werkte. Als je de TV aanzet NAdat alles is opgestart, is het beeld dan wel goed? Ik heb overscan als de TV al aanstaat tijdens het opstarten, maar het beeld is goed als ik de TV aanzet als de PC al is opgestart.

  • Erwinvz1
  • Registratie: oktober 2003
  • Laatst online: 26-11 12:05
Ruud2001 schreef op dinsdag 29 december 2009 @ 12:57:
Ik heb gisteren op m'n PC Windows XP verwijderd en vervolgens Windows 7 geïnstalleerd.

Sindsdien wil het niet meer lukken om vanaf m'n XBox waar XBMC op draait, m'n Windows shares te benaderen. Ik krijg de foutmelding: "Remote share - Could not connect to network server."

Heb al de nodige uren op Google doorgebracht om een oplossing te vinden, maar ik kom er niet uit.
  • Heb de instructies op deze post gevolgd waarmee de directory die ik wil sharen op 'shared to everyone' komt te staan.
  • Heb de Windows Live Sign-in Assistant verwijderd.
  • Via FTP kan ik de XBox benaderen van m'n Windows PC.
  • In de sources.xml van XBMC staat de volgende bookmark voor mijn video shares die werkte toen ik nog Windows XP draaide:
    code:
    1
    2
    3
    4
    
            <bookmark>
                <name>Desktop PC Ruud</name>
                <path>smb://192.168.25.64/Torrent</path>
            </bookmark>

    Het IP adres van mijn Windows 7 PC is 192.168.25.64 en de Torrent directory is 'shared to everyone'.
Iemand nog suggesties hoe ik de boel weer aan de praat krijg?
XBMC welke samba client hebt deze?
Want denk dat je daar het probleem kan vinden.

  • Ruud2001
  • Registratie: november 2000
  • Laatst online: 17:10

Ruud2001

a.ka. Ruud2000

Mr_Blobby schreef op dinsdag 29 december 2009 @ 13:12:
[...]

Controleer eens in "Network and Sharing Center" dat jouw netwerk als "Home network" staat benoemd en niet als "Public".
In het "Network and Sharing Center" staat het netwerk inderdaad als "Home network" benoemd.
Erwinvz1 schreef op dinsdag 29 december 2009 @ 13:32:
[...]

XBMC welke samba client hebt deze?
Want denk dat je daar het probleem kan vinden.
Hoe kan ik zien welke samba client ik heb?

Aanvullend kan ik trouwens ook nog melden dat ik vanaf m'n Vista laptop zonder problemen de Windows share op m'n Windows 7 PC kan benaderen. En eveneens vanaf een XP laptop.

edit:
Probleem is vrijwel hetzelfde als hier gepost is, maar ik krijg niet eens een login-scherm, maar direct een foutmelding 'Could not connect to network server'

[Voor 45% gewijzigd door Ruud2001 op 29-12-2009 17:23]

"Imagination is more important than knowledge" - Albert Einstein


  • Auke
  • Registratie: juni 1999
  • Niet online
JC schreef op dinsdag 29 december 2009 @ 10:21:
Grrrr, gisteren een paar uur zitten prutsen om m'n remote te configureren in XBMC Live. Wat een drama :|
Ik heb de Conceptronic Lounge ‘n Look CLLRCMCE. Deze werkt via RF, leek me handiger dan via IR. Nu schijnt dit echter gezien te worden als USB HID waardoor een druk op de knop anders binnenkomt dan bij een standaard remote. De standaardfuncties zoals naar boven, beneden en selecteren werken gelukkig wel.

Het gaat mij om een knop waarmee ik een niveau hoger komt (zeg maar de backspace op het toetsenbord) en een knop die het context menu oproept (de C toets op het toetsenbord). Wie kan me helpen?
Misschien heb je hier iets aan????

http://forum.xbmcfreak.nl...ssen-scraper-dualboot-enz

  • brid
  • Registratie: januari 2001
  • Laatst online: 17-09 10:19

brid

Onze excuses voor het ongemak

He he, na 2 dagen etteren eindelijk XBMC aan de praat op de asrock ion 330HT zoals ik het wil.

Eerst XBMClive geprobeerd, maar de remote werkte niet, guide had het er over dat je Lirc moest installeren.

Toen maar Ubuntu geinstalleerd en daarna XBMC, installeren remote ging prima, file van ASrock downloaden en gaan met die banaan. Alleen liep ik hier tegen het probleem aan dat audio via HDMI niet wilde werken, miste de opties die ik met de live versie had. Wel wat posts gevonden, maar daar kon ik geen touw aan vast knopen, als iets gemute/disabled staat moet het ala windows met 1 click aan te zetten zijn en niet tig files met de hand aanpassen :(

Door de zoektochten over internet er achter gekomen dat Lirc al in XBMCLive zit |:( , deze toen maar weer geinstalleerd en de guide vanaf het downloaden verder geprobeerd en zo waar werkte nu de remote ook onder de XBMCLive.
Om de meest recente driver binnen te hengelen, kun je de zip met wget weg halen bij asrock en unzippen met unzip.

Daarna ook nog de tools gevonden voor telnet en ftp, echt lekker dat windows geen secure kan vanuit de standaard.
Toen maar de volgende uitdaging, de Logitech Harmony remote. Deze ging lekker soepel, add device, media center asrock en hij gaf als voorbeeld van het type de ION 330HT, invullen en gaan _/-\o_

Kan iemand trouwens uitleggen hoe je cd's direct ript?
Heb wat guides gevonden, maar die hebben het er over van ga naar MyMuscic, selecteerd de cd-rom/dvd drive en selecteer rip via het menu van het item.
Zie helaas alleen maar een door my aangemaakte source staan en de optie add source, zie daar dus helemaal geen cd/dvd drive.

[Voor 5% gewijzigd door brid op 29-12-2009 21:45]

DIY NAS, Hoofd PC
Unchain your pc/laptop, buy a SSD!!!!!


  • Advys
  • Registratie: oktober 2009
  • Laatst online: 01-10-2011
Ik heb xbmx op mijn macbook pro geinstalleerd en op mijn sony bravia aangesloten via hdmi.
Het werkt allemaal schitterent, ik zit echter met 1 ding.

Mijn mac heeft iets overscan waardoor de randen uit het beeld vallen. Een bekend probleem en niet erg aangezien ik dit in xbmc kan corrigeren. Het vervelende echter is dat hij deze instelling niet onthoud. Als ik het programma afsluit, mijn tv afkoppel en het programma dan opstart via het scherm van de macbook werkt dit prima, Sluit ik de macbook dan weer aan op de tv dan zijn de overscan (video calibration) in het programma weer gereset waardoor de randen uit het beeld vallen.
Het is vervelend om dit elke keer te moeten instellen.

Heb me rot gezocht naar dit probleem, heb ook een ander profiel al aangemaakt in de applicatie maar dat helpt ook niet.

Heeft iemand hier ervaring mee?

  • Sr_Ogel
  • Registratie: mei 2006
  • Laatst online: 03-12 11:04

Sr_Ogel

Klop klop klop

Topicstarter
Met een nieuwe release en 1200+ reacties is het tijd voor een update.

We gaan verder in deel 14

Onbeantwoorde vragen even door kopieeren naar nieuwe topic.

[Voor 15% gewijzigd door Sr_Ogel op 29-12-2009 21:43]


  • pasta
  • Registratie: september 2002
  • Laatst online: 15-09 01:11

pasta

Ondertitel

Signature

Pagina: 1 ... 11 12 13 Laatste

Dit topic is gesloten.

Let op:
Heb je een vraag over het softmodden of ombouwen van je XBox? Laat die dan maar fijn achterwege, dit topic gaat over XBMC, niet over de XBox. Berichten zullen anders zonder melding verwijderd worden.

Reageren op dergelijke vragen wordt ook niet gewaardeerd; plaats liever een <a href="http://gathering.tweakers.net/forum/insert_topicreport/1368442">topicreport</a>


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee