Toon posts:

[OC] ATI Radeon X1K Series

Pagina: 1 ... 8 9 10 Laatste
Acties:
  • 4.670 views sinds 30-01-2008
  • Reageer

  • waterking
  • Registratie: juli 2005
  • Laatst online: 03-09 14:56
is dat alles ?
edit: mijn x1900xtx gilde het soms uit .. die van jou pruttelt maar een beetje

[Voor 74% gewijzigd door waterking op 07-11-2006 14:18]

klik hier voor de specs van m'n systeem || ook al is INTEL nog zo snel AMD achterhaalt hem wel


  • icecoolsniper
  • Registratie: juni 2002
  • Laatst online: 16-09 18:34

icecoolsniper

never run from a sniper!

Tis gemaakt op 15cm afstand. In het echt is het nog veel erger.
Hou er ook rekening dat de kwaliteit van de microfoon niet goed is.

http://www.tweakers.net/gallery/58175/sys


  • PassieWassie
  • Registratie: mei 2004
  • Laatst online: 19-12-2018
icecoolsniper schreef op dinsdag 07 november 2006 @ 14:18:
Tis gemaakt op 15cm afstand. In het echt is het nog veel erger.
Hou er ook rekening dat de kwaliteit van de microfoon niet goed is.
Maak je maar geen zorgen, hier hetzelfde, alleen is het sissen bij mij sneller achter elkaar :*)

Specs: http://specs.tweak.to/14936= Nieuwe Spekjes mensen !


  • icecoolsniper
  • Registratie: juni 2002
  • Laatst online: 16-09 18:34

icecoolsniper

never run from a sniper!

Daarnet ff catalyst 6.10 geinstalleerd. Weer even geprobeerd over te klokken met die automatische tool uit het catalyst control center.
De tool vond als speeds:
core: 688
mem: 747(maar ik heb em op 756 gezet)

Even de demo van 3dmark 06 gedraaid en er waren geen artifacts te zien. Ik ga zo ff benchmarken om te kijken of de kaart et houdt.

http://www.tweakers.net/gallery/58175/sys


  • Saturnus
  • Registratie: februari 2005
  • Niet online
Hebben jullie op je X1900 Serie ook last van deze error bij AquaMark?


Ik dacht dat me vorige Windows Install brak was en wou het nu nog eens proberen, maar dat was het probleem blijkbaar niet? :S

Dit is trouwens wel na de test, op het moment dat de score moet komen, het zou dus ook iets anders kunnen zijn...maar dat op een Windows install van 2 maanden...moet erg toevallig zijn...
Maar hebben jullie dit ook?

[Voor 28% gewijzigd door Saturnus op 03-12-2006 17:36. Reden: link mod]


  • Viss
  • Registratie: september 2004
  • Laatst online: 12-09 15:41
Met X18/1900 kaarten moet je de .dll file in je AQ3 map vervangen door deze.

  • Saturnus
  • Registratie: februari 2005
  • Niet online
Tnx, het werkt.
Vond me score wel zwaar tegenvallen...~95k, OC'en helpt niets... 97k. :/
CPU zou het kunnen zijn, maar die is lekker geklokt...mem. ok, maar waarom dan nog 30k lager dan een soort gelijk systeem...of klopt die 'lage' score?

[Voor 49% gewijzigd door Saturnus op 10-11-2006 17:19]


  • WoutZoR
  • Registratie: februari 2004
  • Laatst online: 17-05 20:01

WoutZoR

"Laser"

Saturnus schreef op vrijdag 10 november 2006 @ 17:17:
Tnx, het werkt.
Vond me score wel zwaar tegenvallen...~95k, OC'en helpt niets... 97k. :/
CPU zou het kunnen zijn, maar die is lekker geklokt...mem. ok, maar waarom dan nog 30k lager dan een soort gelijk systeem...of klopt die 'lage' score?
Vertel er dan ff wat meer bij... clocks enzo :9

Ik haal overigens een score van 106,742
GFX: 17,802
CPU: 13,325

Specs:
Opteron 165 @ 2,9Ghz (323x9)
2x1GB G.Skill ZX 2.5-3-2-5-1T (~223 MHz. 140Div.)
DFI LP NF4 Ultra-D (HTT 3x)
Sapphire X1900XT @ XTX (650 / 775) (Omega 6.08 Driver)

Op 702 / 801 haal ik maar 110K :?
3DMark05/06 geeft dan juist een lagere score.. heel vreemd. Als je maar iets boven de XTX speeds uit kom dan gaan de scores omlaag ;(

Gigabyte X570i | Ryzen 3800X | G.Skill 2x16GB 3200CL16 Trident Z RGB | Gigabyte RTX2070 8GB | NZXT H1


  • PilatuS
  • Registratie: september 2002
  • Niet online
3DMark05/06 geeft dan juist een lagere score.. heel vreemd. Als je maar iets boven de XTX speeds uit kom dan gaan de scores omlaag
Mijn XT kan zonder een lagere score te krijgen op 655/835 draaien. Als ik daar boven ga gaan de 3dmark score's ook naar beneden. Als ik bench met CS:S gaan de framerate's alleen maar omhoog met het geheugen op 850 of 860. De score's van CS:S en 3dmark gaan wel omlaag als ik de core hoger zet maar dat zal wel komen door 1.3 volt van de XT en de 1.4 van de XTX.

  • Saturnus
  • Registratie: februari 2005
  • Niet online
WoutZoR schreef op vrijdag 10 november 2006 @ 19:40:
[...]

Vertel er dan ff wat meer bij... clocks enzo :9
Die 95k was @ stock...die 97k was @ 705/780 ongeveer...klopt dus totaal iets niet...

  • Viss
  • Registratie: september 2004
  • Laatst online: 12-09 15:41
en cpu?

  • waterking
  • Registratie: juli 2005
  • Laatst online: 03-09 14:56
saturnus draait met een 3ghz sandiego net als mij 8) zelfde batch als mij :*)

klik hier voor de specs van m'n systeem || ook al is INTEL nog zo snel AMD achterhaalt hem wel


  • Saturnus
  • Registratie: februari 2005
  • Niet online
Yeah. ;)
Score verdeling was ongeveer 14k (GPU) vs. 14/13k. (CPU)

  • BiG-GuY
  • Registratie: oktober 2002
  • Laatst online: 21:15
Wat zijn de max temps die de Sapphire X1900XT 512MB aankan :??

Want bij mij wordt die nu:
GPU 111C
ENV 88C

Dit lijkt me niet al te best?
Dit is onder full load... maar ik krijg geen artifacts :?... foute uitlezing?

Idle heeft die de volgende temps:
GPU: 73C
ENV: 62C

Is die sensor dan gewoon brak?... heb nooit erop gelet hoe warm die werd.. want heb nooit artifacts gezien... draait al 2 maanden stabiel...

[Voor 31% gewijzigd door BiG-GuY op 11-11-2006 13:54]

Gallery


  • PilatuS
  • Registratie: september 2002
  • Niet online
Het lijkt mij sterk dat je met die temps geen problemen hebt. Op zich moet zo'n kaart wel meer dan 100 graden aan kunnen maar dan nog denk ik niet dat ie geen artifacts of andere problemen geeft.
Het moet bijna wel een verkeerde uitlezing zijn.

Edit: Ik heb net opnieuw Rivatuner geinstalleerd omdat de oude niet goed meer werkte. Heb ik de zelfde OC settings er in gezet als bij de oude en nu ga ik bij CS:S van 197.71fps naar 200.34 in de stresstest.

http://img28.imagevenue.c...0XT_655_837_122_581lo.jpg

[Voor 40% gewijzigd door PilatuS op 11-11-2006 14:47]


  • icecoolsniper
  • Registratie: juni 2002
  • Laatst online: 16-09 18:34

icecoolsniper

never run from a sniper!

Misschien niet helemaal het juiste topic, maar ik heb problemen met spellen om 6x AA te kiezen. Bijvoorbeeld in battlefield 2142 en battlefield 2 schakelt het spel terug naar 4x AA. In Oblivion kan ik wel 6x AA kiezen, maar niet met HDR(terwijl dat wel hoort). Wat doe ik fout?

Oja in de catalyst control center staat alles op application controlled, forcen werkt volgens mij ook niet want dan schakelde ie ook automatisch terug naar application controlled.

http://www.tweakers.net/gallery/58175/sys


  • PilatuS
  • Registratie: september 2002
  • Niet online
@ icecoolsniper.

Iemand in het 8800 topic geeft aan dat het niet werkt 6xAA.
Die 6x AA die jij aanstaan hebt.. dat werkt normaal niet.
Zet maar 4x AA die werkt wel. En trek dan een screenie.
Hoe het precies zit geeft ie niet aan maar het komt er op neer dat het dus niet kan.
Discussietopic nVidia 8800 GTX en GTS

[Voor 9% gewijzigd door PilatuS op 11-11-2006 20:12]


  • bas1286
  • Registratie: oktober 2005
  • Laatst online: 13-09 18:29
Mijn videokaart, asus x1800xl, heeft de neiging om zich te resetten wanneer ik het geheugen overclock, vanaf de stock speed van 500mhz. De harde reset, waardoor ik heel mijn systeem moet rebooten, vindt alleen maar plaats bij het starten van een 3d app.

Mijn stock cooler draait op 100%, ongeveer 55-60 graden. En de voltages zijn resp. 2.75 bij de gpu, en 2 bij het geheugen.

Ik zou in principe snelheden kunnen halen die kunnen toppen aan de xt versie. Dus kan iemand mij op pad helpen. Doe ik iets verkeerd, of is mijn kaart gewoon naar de klote(wat niet logisch lijkt).

  • Saturnus
  • Registratie: februari 2005
  • Niet online
Met welk programma overklok je?
Het zou wel kunnen zijn dat dit ze zoveelste overklokker is met een ATITool probleem.

  • SpankmasterC
  • Registratie: juli 2002
  • Laatst online: 15-09 10:49
Bij Madshrimps is nu een vergelijking van 4 verschillende coolers voor de X1K serie, waaronder de X2 en de VF900-Cu.
http://www.madshrimps.be/?action=getarticle&articID=497

Blijkt uiteindelijk dat de "Sytrin KuFormula VF1 Plus", een dual heatpipe cooler met een crossflow fan het beste resultaat geeft, significant beter dan AcceleroX2. Ook de VF900-Cu geeft betere resultaten dan de X2...

Lees en huiver!

  • Astennu
  • Registratie: september 2001
  • Laatst online: 16-09 17:21
Alleen de X2 is stiller en goedkoper. En niet eens heel slecht. Heb em ook gehad.

Ik heb me bios van me X1900 XTX maar aangepast omdat ATi tool niet meer wil.

2D = 400-700 @ 1.0v
3D = 650-825 @ 1.3v

LET OP!!! dyslectisch Dus spelling kan verkeerd zijn!!! -- RIP CJ, The ATi Topic wont be the same without you.....


  • SpankmasterC
  • Registratie: juli 2002
  • Laatst online: 15-09 10:49
Ja, hij is goedkoper... Maar in de pricewatch staat die Sytrin ook al voor 26 euro, en die draait op lowfanspeeds even stil als de X2 op 100%, maar dan alsnog met 8 graden verschil in het voordeel voor de Sytrin...
Ik loop er nu over te denken om hem op mn X1950Pro te plakken, maar ik moet nog ff kijken hoe het met de gezondheid van mn banksaldo staat...

  • bas1286
  • Registratie: oktober 2005
  • Laatst online: 13-09 18:29
Saturnus schreef op dinsdag 14 november 2006 @ 12:06:
Met welk programma overklok je?
Het zou wel kunnen zijn dat dit ze zoveelste overklokker is met een ATITool probleem.
ik doe de voltages veranderen met atitool, en de klok verstel ik met die overclocker tool van driversheaven

beide ati smart, en ati hotkey poller zijn uitgeschakeld

  • Saturnus
  • Registratie: februari 2005
  • Niet online
Wat bedoel je met 'die overclocker tool van driversheaven'?
Welke Catalyst versie heb je?
Ati hotkey poller heb ik zelf wel aan staan.

Ik heb gemerkt als je ATITool gebruikt en een profiel laat, clocks en volts enzo, dat ATITool dit na een tijdje weer terug zet op 500/600 of de voltage's terug zet, als dezen überhaupt al geladen zijn.

  • bas1286
  • Registratie: oktober 2005
  • Laatst online: 13-09 18:29
Deze tool, http://www.techpowerup.com/downloads/89
Ik maak gebruik van catalyst 6.10

En ik gebruik geen x1800xt, maar een x1800xl. Omdat je refereerde naar 500/600 clocks, want dat zijn de 2d clocks van de xt. Wat die van de xl zijn dat weet ik niet.

Daarnaast heb ik wel last van artifacts bij de test van atitool. In 3d apps heb ik er geen last van. Ik gebruik wel atitool 0.25beta16.

  • Saturnus
  • Registratie: februari 2005
  • Niet online
Als je artifacts hebt in ATITool is je kaart gewoon niet stabiel om één of andere reden.
Kijk nog even wat er gebeurd na het toepassen van een OC-profiel terwijl je 3D-app draait:
Alt-Tab en dan kijken of ATITool de kaart niet heeft terug geklokt, of voltage's verlaagt heeft.

  • Demon_Eyez
  • Registratie: juni 2001
  • Laatst online: 09-09 10:29
Even wat extra info over die verschillende overclock tools. Wellicht dat dit eens in de Startpost kan worden opgenomen.

ATi heeft sinds Cat 6.8 en hoger iets veranderdt in hun drivers mbt het switchen van voltages en 2d/3d.
Wat er precies veranderd is op driver niveau, is niet geheel duidelijk en ATI weigert daar info over te verschaffen. Gevolg is dat de twee ontwikkelaars van AtiTool en ATi Tray Tools nu beide erg veel moeite hebben om hun programma's goed te laten samenwerken met de nieuwste Cat drivers en voornamelijk de X19XX kaarten.

Dat soms voltages en 2d/3d profielen niet correct of gewoon weg niet worden geladen komt door de combinatie van Ati Tool en het al dan wel of niet draaien van de twee Ati Services.

Ruwweg kan je stellen:
Ati Tool 25 Beta 14: gebruik tot en met Cat 6.7: Zet beide service uit!
Ati Tool 25 Beta 15: niet gebruiken, deze versie is onstabiel zoals de maker zelf aangeeft
Ati Tool 25 Beta 16 Pre5: gebruik Cat 6.8, 6.9, 6.10; Zet beide service aan!

Maar Ati Tool 25 beta 14 werkt ook gewoon met Cat 6.10. Ik draai met een X1900 XT met Cat 6.10 (beide services uit) en beta 14. Alle profielen worden correct geladen, alleen bij sommige games moet Ati tool echt afgesloten zijn en niet draaien in de tasktray, anders laadt het spel niet.

Wat betreft de twee services. De ene service verzorgt het switchen van 2d/3d en voltages en de andere service verzorgt de communcatie tussen het bios op je graka en de drivers en is ook nodig voor het correct werken van de de Ati Overdrive functie.
Nu ligt het er dus aan welke versie van Ati Tool je draait. De ene versie heeft die services niet nodig (beta 14 en lager) en vervangt deze door z'n eigen proces en de andere versie (beta 15 en 16) is dus wel afhankelijk van de twee services, en kan anders niet communiceren met het bios van je kaart en de drivers.

ATi Tool is opzich 'strengst' voor je videokaart. Integenstelling tot Ati Overklokker en Ati Tray Tools verhoogt Ati Tool de timings van je ram NIET naarmate de clocksnelheid hoger wordt. Daarom kan het zijn dat 900MHz voor je ram wel haalbaar is met ATi Overklokker en ATi Tray Tools, maar niet met Ati Tool volgens de artifact scanner.
Het is heel eenvoudig te checken; 900MHz instellen in Ati Tool en dan artifacts scan geeft hier errors. Stel ik daarentegen 900MHz met Ati Overclocker of Ati Tray Tools in, en draai ik dan de artifacts scanner van Ati Tool, dan kan ik gewoon een half uur die scanner error vrij draaien.
Dus je kaart hoeft niet persé onstabiel te zijn, maar het kan zijn dat de gebruikte timings van Ati Tool net iets te strak zijn voor het ram op je kaart

Hieronder kan je alle progress volgen van beide programma's (veel info en nieuwe releases)

Discussie thread Ati Tray tools Beta releases van Ray Adams (maker):
http://forums.guru3d.com/showthread.php?t=203035
Discusion forum Ati Tray Tools
http://forums.guru3d.com/forumdisplay.php?f=53

Discussie thread Ati Tool Beta releases (25 Beta 16 latest: pre 7):
http://forums.techpowerup...hread.php?t=16851&page=52
Discusion Beta Forum Ati Tool
http://forums.techpowerup.com/forumdisplay.php?f=24

[Voor 23% gewijzigd door Demon_Eyez op 14-11-2006 15:21]

i7-3770K @ 4800 MHz | 2x4096 G.Skill F3-2400C10D-8GTX @ 2400 MHz | Gigabyte Z77X-UD5H-WB WIFI | Asus HD7950 DCU2 met Swiftech Komodo Ful Cover


  • Saturnus
  • Registratie: februari 2005
  • Niet online
Zoals je zegt: "Wellicht dat dit eens in de Startpost kan worden opgenomen."
Naar mijn idee is het wel eens tijd voor [OC] ATI Radeon X1K Series - Deel 2.
(Reden is wel duidelijk: verouderde TS, vol topic, enz...)

Wie maakt hem? (Aangezien ik de huidige TS niet meer hier zie).

[Voor 12% gewijzigd door Saturnus op 14-11-2006 14:22]


  • PassieWassie
  • Registratie: mei 2004
  • Laatst online: 19-12-2018
Saturnus schreef op dinsdag 14 november 2006 @ 14:21:
Zoals je zegt: "Wellicht dat dit eens in de Startpost kan worden opgenomen."
Naar mijn idee is het wel eens tijd voor [OC] ATI Radeon X1K Series - Deel 2.
(Reden is wel duidelijk: verouderde TS, vol topic, enz...)

Wie maakt hem? (Aangezien ik de huidige TS niet meer hier zie).
Goed plan, misschien tijd voor een frisse wind door de TS. Er is in de loop der tijd een hoop extra info vrij gegeven en ik denk dat er ook wel behoefte is aan een goede tweak guide voor de x1xx users met 2d/3d clocks, omdat bepaalde vragen vaak terugkomen.

Is het misschien een idee om per categorie een top 3 te maken met snelste Oc's ? Dus bijvoorbeeld voor de x1600,1800,1900 en de 1950 series? Zo krijgen we misschien wat meer resultaten in dit topic :*)

Er is BTW weer een nieuwe AtiTool beta uitgekomen met x1950pro/xt support:
http://www.techpowerup.com/wizzard/A....25b16pre8.exe

[Voor 7% gewijzigd door PassieWassie op 14-11-2006 15:00]

Specs: http://specs.tweak.to/14936= Nieuwe Spekjes mensen !


  • Saturnus
  • Registratie: februari 2005
  • Niet online
Prima idee.

Moet je als je een van een TS een deel 2 wilt maken ook met een mod overleggen ofzo?
Ik bedoel...als er nu geen nieuw deel komt verwatert dat weer...

  • PassieWassie
  • Registratie: mei 2004
  • Laatst online: 19-12-2018
Saturnus schreef op dinsdag 14 november 2006 @ 15:10:
Prima idee.

Moet je als je een van een TS een deel 2 wilt maken ook met een mod overleggen ofzo?
Ik bedoel...als er nu geen nieuw deel komt verwatert dat weer...
Ik denk dat dat wel vestandig is, tevens even contact met Tripnraver?

Specs: http://specs.tweak.to/14936= Nieuwe Spekjes mensen !


  • Saturnus
  • Registratie: februari 2005
  • Niet online
TripNRaVeR is gemaild, nu even afwachten. :)

  • Demon_Eyez
  • Registratie: juni 2001
  • Laatst online: 09-09 10:29
Net nog m'n eerdere grote post hierboven aangevuld met links voor verdere info/progres/releases van beide fora voor Ati Tool en Ati Tray Tools

i7-3770K @ 4800 MHz | 2x4096 G.Skill F3-2400C10D-8GTX @ 2400 MHz | Gigabyte Z77X-UD5H-WB WIFI | Asus HD7950 DCU2 met Swiftech Komodo Ful Cover


  • Saturnus
  • Registratie: februari 2005
  • Niet online
TripNRaVeR heeft terug gemaild dat hijzelf Deel 2 wil maken, deel 2 komt er dus aan. :)

  • PassieWassie
  • Registratie: mei 2004
  • Laatst online: 19-12-2018
Hardstikke goed ! Volgens techpowerup is trouwens de echte 6.11 beta beschikbaar. +-70mb dik!
Klik !

Specs: http://specs.tweak.to/14936= Nieuwe Spekjes mensen !


  • Saturnus
  • Registratie: februari 2005
  • Niet online
Wie gaat het proberen? :P

  • Jejking
  • Registratie: februari 2005
  • Niet online

Jejking

It's teatime, doctor!

Toch iets voor de die-hards vind ik zelf en dat hoort wel in dit topic thuis...

Misschien wat voor in de TS?

VGA Cooler Roundup on ATI X1900GT Series

Sytrin VF1 Plus way to go! :9

  • waterking
  • Registratie: juli 2005
  • Laatst online: 03-09 14:56
http://www.techpowerup.com/reviews/Thermaltake/TMG_AT2

Vind ik wel iets voor ati gebruikers onder ons ;)
jajaja sneller kon niet mister saturnus

klik hier voor de specs van m'n systeem || ook al is INTEL nog zo snel AMD achterhaalt hem wel


  • Jejking
  • Registratie: februari 2005
  • Niet online

Jejking

It's teatime, doctor!

Sorry jongens, die review stond als nieuw aangegeven in de Madshrimps-nieuwsbrief, hoe kan ik dat dan ook weten :P

Jejking's wijze les van vandaag: vertrouw NOOIT een nieuwsbrief :P

  • PassieWassie
  • Registratie: mei 2004
  • Laatst online: 19-12-2018
6.10 official:
3dmark05 : 10854
3dmark06 : 5350

6.11 beta:
3dmark05 : 10913 = +0.54%
3dmark06 : 5368 = +0.34%

Hardware:
x1800xt PE @ 750/870
Amd x2 3800 + 2.7ghz
2Gb 490 mhz 3-3-2-8

Driversettings @ default, vsync off.

[Voor 14% gewijzigd door PassieWassie op 15-11-2006 10:22]

Specs: http://specs.tweak.to/14936= Nieuwe Spekjes mensen !


  • Saturnus
  • Registratie: februari 2005
  • Niet online
Jejking schreef op dinsdag 14 november 2006 @ 20:52:
Sorry jongens, die review stond als nieuw aangegeven in de Madshrimps-nieuwsbrief, hoe kan ik dat dan ook weten :P

Jejking's wijze les van vandaag: vertrouw NOOIT een nieuwsbrief :P
Nou, hij was ook nieuw, maar er waren gister behoorlijk wat posts in dit topic. :)

  • SAiN ONeZ
  • Registratie: april 2004
  • Laatst online: 16-09 20:58

SAiN ONeZ

Ⅎnll-Ԁɹooɟǝp Ⅎool

Keb gisteren me x1800xt vervangen door een x1900xtx eerst wat zitten kloten met ati tool daarna met traytools, hierin zou het overclocken vereenvoudigd zijn, echter als ik nu via ATi Overdrive 3 overclock (eerst hogere clocks, maar ook nadat ik ze naar default CCC overdrive waardes zet) krijg ik artis tijdens 3dmark 05 het is de rand om het scherm heen:

http://img46.imageshack.us/img46/8843/artisrr7.jpg

iets om me zorgen over te maken, of driverissue?!
Meen t ooit wel eens eerder gezien te hebben maar kan t niet meer terugvinden.... :?

N47h4N|The secret to creativity is knowing how to hide your sources| Dyslexic atheists don't believe in doG! | ɯoǝʇ uıǝʇ ƃǝʞʞǝɹ ʍoɹpǝu ®


  • bas1286
  • Registratie: oktober 2005
  • Laatst online: 13-09 18:29
officiële 6.11 catalyst staat nu wel op de site

http://ati.amd.com/support/drivers/xp/radeonx-xp.html

  • Astennu
  • Registratie: september 2001
  • Laatst online: 16-09 17:21
sain onez schreef op woensdag 15 november 2006 @ 21:32:
Keb gisteren me x1800xt vervangen door een x1900xtx eerst wat zitten kloten met ati tool daarna met traytools, hierin zou het overclocken vereenvoudigd zijn, echter als ik nu via ATi Overdrive 3 overclock (eerst hogere clocks, maar ook nadat ik ze naar default CCC overdrive waardes zet) krijg ik artis tijdens 3dmark 05 het is de rand om het scherm heen:

[afbeelding]

iets om me zorgen over te maken, of driverissue?!
Meen t ooit wel eens eerder gezien te hebben maar kan t niet meer terugvinden.... :?
Ik heb dit wel eens in een lichtere vorm bij wow als ik alt tab druk. De laatste tijd ( sinds cat 6.7 ) heb ik het ook nooit meer gehad. Dus kan een driver probleem zijn.

LET OP!!! dyslectisch Dus spelling kan verkeerd zijn!!! -- RIP CJ, The ATi Topic wont be the same without you.....


  • PassieWassie
  • Registratie: mei 2004
  • Laatst online: 19-12-2018
sain onez schreef op woensdag 15 november 2006 @ 21:32:
[afbeelding]
iets om me zorgen over te maken, of driverissue?!
Meen t ooit wel eens eerder gezien te hebben maar kan t niet meer terugvinden.... :?
Dat ziet er echt gek uit Marco, misschien zijn de drivers een beetje messed-up na de installatie van de x1900xtx? Je kunt eventueel even proberen alle drivers goed te uninstallen via de Ati-uninstall tool. :) Het lijkt me sowieso niet schadelijk eigenlijk.

The Catalyst Unintaller

[Voor 7% gewijzigd door PassieWassie op 16-11-2006 09:30]

Specs: http://specs.tweak.to/14936= Nieuwe Spekjes mensen !


  • Saturnus
  • Registratie: februari 2005
  • Niet online
Spuit 'je weet wel.' :P

[Voor 90% gewijzigd door Saturnus op 16-11-2006 21:03]


  • Saturnus
  • Registratie: februari 2005
  • Niet online
3DMark05, fps:
6.106.11
Test 150.850.9
Test 232.532.5
Test 358.458.6

  • frankknopers
  • Registratie: december 2003
  • Laatst online: 05-09 11:38

frankknopers

Goud is geen geld

sain onez schreef op woensdag 15 november 2006 @ 21:32:
Keb gisteren me x1800xt vervangen door een x1900xtx eerst wat zitten kloten met ati tool daarna met traytools, hierin zou het overclocken vereenvoudigd zijn, echter als ik nu via ATi Overdrive 3 overclock (eerst hogere clocks, maar ook nadat ik ze naar default CCC overdrive waardes zet) krijg ik artis tijdens 3dmark 05 het is de rand om het scherm heen:

[afbeelding]

iets om me zorgen over te maken, of driverissue?!
Meen t ooit wel eens eerder gezien te hebben maar kan t niet meer terugvinden.... :?
Ziehier mijn topic + mijn oplossing: [Crossfire] Vreemde artifacts en renderfouten?

Catalyst 6.11 erop zetten na een grondige reiniging van de oude drivers loste het probleem op.

Goud is geen geld


  • SAiN ONeZ
  • Registratie: april 2004
  • Laatst online: 16-09 20:58

SAiN ONeZ

Ⅎnll-Ԁɹooɟǝp Ⅎool

Thnx, was er zelf ook al achter, was zelf aan t spelen met ATT ipv ATi Tool en meende dat t wat met de overdrive 3 OCing functie, ook standaard settings die ik altijd op me x850xtpe veranderde in ATT (flipque-nogwat size op 0 instellen, de lod negatief zetten, alle advanced 3d tweaks enablen) en me fps kakte helemaal in, toch maar weer de combi atitool en cat 6.11 max overdrive werkt, ga wel met atitool kijken wat core en mem afzonderlijk doet en aan welk voltage om zo , netzo als Astennu, via een biosflash een zuiniger 2d clock en een snelllere, maar ook zuinigere 3d clock erin te zetten...

moest met me x1800xt 512mb in bf2 op 1600x1200 native met adaptive AA op 2x instellen om niet onder de 30fps te duiken nu op 6x Q AAA zoek ik de heavy places op en heb ik niet eens onder de 55fps zien droppen, met een simpele overdrive oc, ook merk ik dat me sapphire 641Mhz default 3d coreclock heeft terwijl er meer 650Mhz XTX's zijn maar meen typisch enkel sapphire 640 (641) is dit een vroege die later allemaal wat harder de fabriek uitgingen!?

04/24/06 13:47 3 ée é‚ ˜\AhIr 113-A52021-110 R580 PCI_EXPRESS DDR3
A52021 X1900XTX BIOS

laat een biosdump uitlezen, kan ik aan de 113-A52021-110 herleiden dat het GDDR3 1.1ns betreft?!

N47h4N|The secret to creativity is knowing how to hide your sources| Dyslexic atheists don't believe in doG! | ɯoǝʇ uıǝʇ ƃǝʞʞǝɹ ʍoɹpǝu ®


  • Demon_Eyez
  • Registratie: juni 2001
  • Laatst online: 09-09 10:29
sain onez schreef op vrijdag 17 november 2006 @ 01:38:
Thnx, was er zelf ook al achter, was zelf aan t spelen met ATT ipv ATi Tool en meende dat t wat met de overdrive 3 OCing functie, ook standaard settings die ik altijd op me x850xtpe veranderde in ATT (flipque-nogwat size op 0 instellen, de lod negatief zetten, alle advanced 3d tweaks enablen) en me fps kakte helemaal in, toch maar weer de combi atitool en cat 6.11 max overdrive werkt, ga wel met atitool kijken wat core en mem afzonderlijk doet en aan welk voltage om zo , netzo als Astennu, via een biosflash een zuiniger 2d clock en een snelllere, maar ook zuinigere 3d clock erin te zetten...

moest met me x1800xt 512mb in bf2 op 1600x1200 native met adaptive AA op 2x instellen om niet onder de 30fps te duiken nu op 6x Q AAA zoek ik de heavy places op en heb ik niet eens onder de 55fps zien droppen, met een simpele overdrive oc, ook merk ik dat me sapphire 641Mhz default 3d coreclock heeft terwijl er meer 650Mhz XTX's zijn maar meen typisch enkel sapphire 640 (641) is dit een vroege die later allemaal wat harder de fabriek uitgingen!?

04/24/06 13:47 3 ée é‚ ˜\AhIr 113-A52021-110 R580 PCI_EXPRESS DDR3
A52021 X1900XTX BIOS

laat een biosdump uitlezen, kan ik aan de 113-A52021-110 herleiden dat het GDDR3 1.1ns betreft?!
Cat 6.11 draait hier ook lekker. Heb nu voor eerst eens dat Control Center geinstalleerd omdat ik die straks toch nodig heb met m'n aankomende DFI CFX3200 crossfire mobo (nu te koop bij Alternate voor maar 69 euro!.)
Duurt wel lang voordat het Center geladen is, da's wel minder. Wel fijn dat er bij de monitor properties een Hue en Saturation slider zit. M'n nieuwe Samsung Syncmaster 205BW maakt standaard de kleuren van de hele desktop beetje flets. Nu kan ik die hiermee perfect bijstellen :)

Btw, Ati Tool 25 beta 14 werkt prima met Cat 6.11 CCC (beide services staan uit)

@Sain Onez.
Ja lekker hè, als je 6XFSAA kan draaien 8) . Ik zou zeggen, zet Temporal AA op 2x, dan heb je uiteindelijk 12xFSAA. Heb ik hier ook. :9

EDIT
Ow , we gaan verder in Deel 2 zie ik net :)
http://gathering.tweakers.net/forum/list_messages/1177144

[Voor 83% gewijzigd door Demon_Eyez op 17-11-2006 10:28]

i7-3770K @ 4800 MHz | 2x4096 G.Skill F3-2400C10D-8GTX @ 2400 MHz | Gigabyte Z77X-UD5H-WB WIFI | Asus HD7950 DCU2 met Swiftech Komodo Ful Cover


  • Medina_Sidonia
  • Registratie: oktober 2006
  • Laatst online: 19-01-2008
Ben nu bezig met het overklokken van Sapphire X1900GT

Core 567 Mhz
Mem 1490 Mhz

...ik ga door...

Op stock haalde ik 4223 punten in 3DMARK 06

[Voor 18% gewijzigd door Medina_Sidonia op 23-11-2006 16:09]

Pagina: 1 ... 8 9 10 Laatste


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee