Haters everywhere but I don’t really care
@matthijst dan is die Beryl 7 prima keus. Die Mudi 7 zou namelijk niet lekker werken in die landen ivm missende frequentie banden iets waar telefoon geen last van heeft. Verder die Beryl 7 het blijft een apart kleurtje
.
Mocht je toch losse esim willen. Dan word het je telefoon of losse telefoon zoals @MikeyMan heeft. + Beryl 7 dan heb Mudi 7 achtige setup. Minder compact maar kan wel frequentie banden aan die buiten de EU zijn.
Wat inspiratie
: Beryl 7 + mobiel of losse mobiel met data en je doet hem in de WAN poort of 2de WAN poort. En je hebt mooie internet backup.
Mocht je toch losse esim willen. Dan word het je telefoon of losse telefoon zoals @MikeyMan heeft. + Beryl 7 dan heb Mudi 7 achtige setup. Minder compact maar kan wel frequentie banden aan die buiten de EU zijn.
Wat inspiratie
Blog - Glasnet status (privé log) - Nette LAN - RIPE Atlas Probe - Globalping Probe
Dat doe ik dus met de MudiWat inspiratie: Beryl 7 + mobiel of losse mobiel met data en je doet hem in de WAN poort of 2de WAN poort. En je hebt mooie internet backup.
de weg naar de top begint met de eerste stap, en als je er bent snel weer terug. reizen is leuker dan er zijn.
Sinds kort heb ik een inmiddels wel wat oudere maar voor mijn sporadische gebruik prima geschikte GL-SFT1200, met firmware 4.8.3. Ik heb geen WiFi 7 of 2.5 Gbit WAN nodig etc 
Nadeel is wel de oudere software en door de gebruikte chipset niet zelf een nieuwere OpenWRT erop te flashen.
Nu had ik alleen last van een vervelende bug: WireGuard VPN aan: dnsmasq/DHCP 'crash'. Handmatig IP configuratie werkte wel, maar is uiteraard niet heel handig.
daemon.crit dnsmasq[13774]: failed to bind DHCP server socket: Address in use
daemon.crit dnsmasq[13774]: FAILED to start up
Na flink wat zoeken blijkt dat WireGuard een (extra) dnsmasq process start, die zichzelf bind op 0.0.0.0:67. Waarna de "lan" dnsmasq niet meer kan starten.
Via SSH:
vi /etc/dnsmasq.conf
bind-dynamic
no-dhcp-interface=wgclient1
Restart dnsmasq: /etc/init.d/dnsmasq restart
En DHCP werkt weer zoals het zou moeten.
Komt waarschijnlijk niet voor op recentere modellen, als dnsmasq wat recenter is dan 2.90 als ik het goed heb. De GL-SFT1200 heeft 2.80-5.
Nadeel is wel de oudere software en door de gebruikte chipset niet zelf een nieuwere OpenWRT erop te flashen.
Nu had ik alleen last van een vervelende bug: WireGuard VPN aan: dnsmasq/DHCP 'crash'. Handmatig IP configuratie werkte wel, maar is uiteraard niet heel handig.
daemon.crit dnsmasq[13774]: failed to bind DHCP server socket: Address in use
daemon.crit dnsmasq[13774]: FAILED to start up
Na flink wat zoeken blijkt dat WireGuard een (extra) dnsmasq process start, die zichzelf bind op 0.0.0.0:67. Waarna de "lan" dnsmasq niet meer kan starten.
Via SSH:
vi /etc/dnsmasq.conf
bind-dynamic
no-dhcp-interface=wgclient1
Restart dnsmasq: /etc/init.d/dnsmasq restart
En DHCP werkt weer zoals het zou moeten.
Komt waarschijnlijk niet voor op recentere modellen, als dnsmasq wat recenter is dan 2.90 als ik het goed heb. De GL-SFT1200 heeft 2.80-5.
Blog | PVOutput Zonnig Beuningen
Zojuist de Mango 2 besteld. Twijfelde tussen de UTR en de Mango. Maar voor deze pre order prijs toch voor de Mango gegaan.
https://www.gl-inet.com/e...49129692102839&country=NL
https://www.gl-inet.com/e...49129692102839&country=NL