Vraag


  • Markvdgraaf
  • Registratie: December 2020
  • Laatst online: 12-04 14:14
Hallo,

Ik heb zojuist mijn Deco X60 geinstalleerd, maar ben niet helemaal tevreden met de snelheid.
Laat mij de sitiuatie schetsen:
Ziggo 500 Mbit. Modem/Router in meterkast.
Hiermee heb ik alle 3 de Nodes verbonden met CAT6 UTP kabel. Dus alle 3 in mijn Ziggo modem.
1 staat er in de woonkamer. 1 op de 1ste verdieping en 1 op de 2de verdieping.
Huis is van 2012 dus dikke muren.
Wifi vlaggetje ziet er in heel het huis goed uit. Vol bereik.
Als ik Wifi van mijn Ziggo modem pak heb ik dik 220Mbit in de woonkamer.
Switch ik naar mijn mesh, kom ik niet boven de 70Mbit uit.
In heel het huis kom ik niet boven die 70Mbit. Terwijl alle nodes bedraad zijn.
Als ik het onderste plaatje mag geloven moet ik alles in AP zetten in plaats van router modes: https://www.tp-link.com/nl/support/faq/2399/


By the way, when the Deco works in Router mode, only the main Deco can connect to the front-end modem/router by an Ethernet cable. As for the slave Decos, they can only connect to the main Deco’s network via Ethernet cable/Wi-Fi. However, when the Deco works in Access Point mode, each Deco unit can connect to the front-end modem/router directly via Ethernet cable.


Wat zie ik over het hoofd of wat doe ik fout?
Getest met Iphone 8 en Ipad pro 2020


Mark

[Voor 17% gewijzigd door Markvdgraaf op 10-12-2020 23:25]

Beste antwoord (via Markvdgraaf op 27-12-2020 13:19)


  • Blaffeh
  • Registratie: September 2006
  • Laatst online: 20:08
Kan je eens als test maar één Deco bedraad aansluiten op je Ziggo modem? Dus de andere twee ook even van de stroom halen. Hoe is de snelheid dan als je er dichtbij staat?

Heb je de WiFi radio’s van je ziggo box uitgezet? En nog als check of je accesspoint modus gebruikt van de Deco. Mesh functie aan, fast roaming aan.

Alle reacties


  • dion_b
  • Registratie: September 2000
  • Laatst online: 22:30

dion_b

Moderator Harde Waren

say Baah

Ben je verbonden op 2.4GHz of 5GHz? Ik vermoed bij 70Mbps dat je op 2.4GHz zit terwijl je met 220Mbps in de 5GHz werkt.

Of de Deco nodes in AP of router mode draaien is voor WiFI performance irrelevant.

Soittakaa Paranoid!


  • Masimo
  • Registratie: Maart 2005
  • Laatst online: 25-05 23:41
Alle Deco's in AP mode, en wellicht als test de wifi van de Ziggo modem uitschakelen.

[Voor 5% gewijzigd door Masimo op 10-12-2020 23:43]


  • Markvdgraaf
  • Registratie: December 2020
  • Laatst online: 12-04 14:14
Zorgt de Wifi van ziggo voor een soort van bottleneck misschien dan? Zal het morgen eens proberen.
Is het ook nog verstandig om Ziggo router mee te laten draaien? of verstoord dit de mesh? Anders zou ik de Deco in de woonkamer (tegen de meterkast aan) in de tuin kunnen zetten, want daar mis ik nog iets.
@dion_b Nee ik heb mijn decos ook even op alleen 5ghz gezet en kreeg dezelfde resulaten.

Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Blaffeh
  • Registratie: September 2006
  • Laatst online: 20:08
Kan je eens als test maar één Deco bedraad aansluiten op je Ziggo modem? Dus de andere twee ook even van de stroom halen. Hoe is de snelheid dan als je er dichtbij staat?

Heb je de WiFi radio’s van je ziggo box uitgezet? En nog als check of je accesspoint modus gebruikt van de Deco. Mesh functie aan, fast roaming aan.

  • ICTYIAS
  • Registratie: Juli 2006
  • Niet online
Ben (nog) geen Deco gebruiker maar dit systeem heeft wel mijn interesse. Ik kan niet helemaal opmaken hoe je config nu is maar volgens mij gebruik je de Deco's nu in router modus achter je Ziggo modem/router? Dit kan wel, maar let erop dat ze niet in elkaars IP ranges zitten i.v.m. DHCP.

Wat ik in andere topics lees kun je in jouw situatie de Deco's het beste in AP mode gebruiken achter je Ziggo router. Het meest stabiel zou dit dan werken wanneer je alle Deco's op dezelfde switch achter het Ziggo modem/router hangt.

  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 22:07
Dit klinkt heel erg als een netwerk loop, ik heb het getal 70mbps daar al vaker voorbij zien komen.
Wat er waarschijnlijk aan de hand is dat het Ziggo modem de ethernet backhaul communicatie niet goed doorlaat waardoor hij niet weet dat hij bedraad verbonden is en de wireless uplink niet uitzet > netwerk loop

Dit kun je uitsluiten door bv eerst 1 apparaat aan te sluiten ( zoals @Blaffeh zegt).
De oplossing is waarschijnlijk een andere switch te gebruiken dan de Ziggo switch en/of de andere nodes op achter de lan2 poort van de andere decos aan te sluiten

[Voor 5% gewijzigd door laurens0619 op 11-12-2020 11:28]

CISSP! Drop your encryption keys!


  • Blaffeh
  • Registratie: September 2006
  • Laatst online: 20:08
Klopt, het lijkt erop dat het gefixt kan worden door aan de main Deco een simpele switch te knopen (D-Link schijnt niet goed te gaan), om vervolgens daar de overige Deco's op aan te sluiten. Doe jezelf een plezier een haal even een TP-Link switch bij de Action op voor een paar euro, dan kan je het vrij makkelijk testen.

  • Markvdgraaf
  • Registratie: December 2020
  • Laatst online: 12-04 14:14
Hallo allemaal,

Bedankt voor de vele snelle reacites. Ik was eigenlijk van plan jullie adviezen vandaag op te volgen, maar het eerder verhuizen gooide roet in het eten. Ik hoop dat ik van het weekend even tijd heb om te tips die jullie gegeven hebben te testen. Ik laat jullie zo ie zo weten wat voor mij de oplossing was.
Lijkt inderdaad veel op het probleem wat onrustplaza had in zijn topic.
Edit: nog ff een kort vraagje, wat zijn de voor en nadelen van het in AP zetten van de decos?

[Voor 10% gewijzigd door Markvdgraaf op 11-12-2020 22:58]


  • Andre_J
  • Registratie: September 2005
  • Laatst online: 21:49
Ik zelf gebruik de Deco M9 set, en heb eigenlijk geen problemen.
Ziggo staat in bridge mode en de Deco dus dan in Router mode.

Heb een ziggo 250 abb., en haal in de woonkamer op de bank aan de andere kant van de meterkast een nette snelheid van 210.

  • Markvdgraaf
  • Registratie: December 2020
  • Laatst online: 12-04 14:14
Even een SitRap.
WiFi van de Ziggo router uitgezet, nog niet in bridge gezet.
Ik heb mijn Deco nu in AP gezet.
Main Deco in Ziggo modem, dan van main Deco naar switch en daar zitten de andere 2 ingeplugd.
Bij alle 3 de Deco's haal ik nu tussen 450 en 480 Mbit. Super dikke prima dus.
In het rest van het huis zit het tussen 250 en 300Mbit. Ook dikke prima.
Dus het is me dank zij jullie gelukt :D Vraagje is het nog nodig om Ziggo modem in bridge te zetten? wat zijn hier de voordelen van?

@andre_J Dat zijn mooie cijfers. Heb je ook een redelijk nieuw huis? Want als ik in mijn garage zit aan huis (hemelsbreed 7 meter van een Deco verwijderd die bij het raam staat) heb ik nog maar 20Mbit. Zitten 2 dikke muren en een plafond tussen. Misschien dat ik nog 1 losse erbij ga kopen om ook in mijn garage en tuin die 250Mbit te halen :D. Staat 5800m2 bereik op de doos hahaha

Bedankt voor jullie hulp.

  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 22:07
Als je hem in bridge zet en je deco laat routeren krijg je qos en parental controls erbij

Qos maakt vaak meer kapot dan goed en parental controls is aan jou

Ik zou m lekker in ap mode laten staan

CISSP! Drop your encryption keys!


  • Brahiewahiewa
  • Registratie: Oktober 2001
  • Laatst online: 16:58

Brahiewahiewa

boelkloedig

nvm

[Voor 99% gewijzigd door Brahiewahiewa op 13-12-2020 23:42]

QnJhaGlld2FoaWV3YQ==


  • technopeuter
  • Registratie: Januari 2000
  • Laatst online: 22:04
tegennatuurlijk maar ook logisch: als je de zendvermogens kunt aanpassen experimenteer dan met lagere zendvermogens, dan zijn je clients beter verstaanbaar

diskeltische lurker


  • Masimo
  • Registratie: Maart 2005
  • Laatst online: 25-05 23:41
Het is niet mijn bedoeling dit topic te kapen, maar aangezien het probleem van TS is opgelost, wil ik een vraag voorleggen voor een mogelijk upgrade van mijn netwerk met een setje X60's.

In onderstaand plaatje zie je aan de linkerzijde de schematische lay-out van mijn huidige netwerk. Aan de rechtse kant heb ik een mogelijke upgrade met een drietal X60's geschetst. Netgear AP wordt dan vervangen door een switch.



Zijn jullie van mening dat dit gaat werken, of moet die eerste X60 toch per sé direct aan de Ziggo Connectbox aangesloten worden?
Dat zou wel mogelijk zijn maar dan staat ie in een uithoek van het huis.

  • Nox
  • Registratie: Maart 2004
  • Laatst online: 09:20

Nox

Noxiuz

laurens0619 schreef op zondag 13 december 2020 @ 20:49:
Als je hem in bridge zet en je deco laat routeren krijg je qos en parental controls erbij

Qos maakt vaak meer kapot dan goed en parental controls is aan jou

Ik zou m lekker in ap mode laten staan
Dan... zet je QoS uit? :?
Masimo schreef op dinsdag 15 december 2020 @ 20:53:
Het is niet mijn bedoeling dit topic te kapen, maar aangezien het probleem van TS is opgelost, wil ik een vraag voorleggen voor een mogelijk upgrade van mijn netwerk met een setje X60's.

In onderstaand plaatje zie je aan de linkerzijde de schematische lay-out van mijn huidige netwerk. Aan de rechtse kant heb ik een mogelijke upgrade met een drietal X60's geschetst. Netgear AP wordt dan vervangen door een switch.

[Afbeelding]

Zijn jullie van mening dat dit gaat werken, of moet die eerste X60 toch per sé direct aan de Ziggo Connectbox aangesloten worden?
Dat zou wel mogelijk zijn maar dan staat ie in een uithoek van het huis.
offtopic:
Je gaat een sitecom device plaatsen, dat is geen upgrade. Haal die weg (of op zijn minst, als er iets niet werkt: haal die als eerste weg :P)


Als je het ziggo-modem een fijne managementinterface vindt hebben is er weinig aan de hand. Zorg wel dat je netjes even een dhcp range kleiner maakt (van .2 tot .200 ofzo) en die AP's (en nas'en en switches etc.) netjes een eigen IP geeft. Hoe minder hops hoe beter overigens, je hebt redelijk wat switches staan maar ik vermoed dat dat vanwege fysieke beperkingen is. Als die X60's gewoon accesspoints zijn is er niks aan de hand in principe. Die switches zijn gewoon simpele netgear unmanaged switches of zijn het managed units?

Overlever van KampeerMeet 4.1
"Als David Attenborough een film van jou zou moeten maken zou hij het moeilijk krijgen." - TDW


  • Masimo
  • Registratie: Maart 2005
  • Laatst online: 25-05 23:41
Tsja, wat de ConnectBox betreft: fijn is anders, maar het voldoet laten we zeggen.

Alles wat bekabeld is heeft zijn eigen vaste IP (ingesteld in de apparaten zelf) en ook buiten de DHCP range van de ConnectBox. De range begint op 100 en de vaste IP's zitten daaronder. Ik heb alleen de Sonos speakers die door het huis verspreid staan een vast IP m.b.v. DHCP-reservering van de ConnectBox gegeven.
De switches zijn allemaal unmanaged.

De "grote hoeveelheid" switches heeft inderdaad met de fysieke beperkingen van het huis te maken. Eind jaren 40 gebouwd, geen loze leidingen, ventilatiekanalen of kruipruimtes. Tijdens de laatste grote verbouwing ben ik er wel redelijk in geslaagd om wat bekabeling aan te leggen, maar geen infrastructuur met een centraal knooppunt kunnen realiseren, helaas. Momenteel fungeert de Netgear R7800 zo'n beetje als middelpunt, ook qua positie in het huis.

Een alternatief voor de X60's zou een ombouw naar een Ubiquiti / Unifi-based oplossing kunnen zijn.

  • Nox
  • Registratie: Maart 2004
  • Laatst online: 09:20

Nox

Noxiuz

Een unifi oplossing is ook mogelijk, mesh is niet nodig omdat je alles bekabeld aansluit. Iets wat met elkaar communiceert is wel fijn of werkt met een centrale controller (hetzij ingebouwd in een van de AP's. Als je tussen je eerste switch en modem een 2e netwerkkabel kan leggen kan je je netgear router nog lekker laten routen zonder wifi. Kan je nog eens een vpn gebruiken of iets van port forwarding doen.

Overlever van KampeerMeet 4.1
"Als David Attenborough een film van jou zou moeten maken zou hij het moeilijk krijgen." - TDW


  • Masimo
  • Registratie: Maart 2005
  • Laatst online: 25-05 23:41
Mesh is wat mij betreft zowiezo een no-go.
Nox schreef op dinsdag 15 december 2020 @ 23:43:
...Als je tussen je eerste switch en modem een 2e netwerkkabel kan leggen kan je je netgear router nog lekker laten routen zonder wifi....
Die moet je me eens toelichten. Hoe ziet dat er schematisch uit?

  • Nox
  • Registratie: Maart 2004
  • Laatst online: 09:20

Nox

Noxiuz

Masimo schreef op woensdag 16 december 2020 @ 22:54:
Mesh is wat mij betreft zowiezo een no-go.


[...]


Die moet je me eens toelichten. Hoe ziet dat er schematisch uit?
Je kan dan vanaf de r7800 weer terug naar je modem via LAN waar je kabel naar je switch ligt.

Overlever van KampeerMeet 4.1
"Als David Attenborough een film van jou zou moeten maken zou hij het moeilijk krijgen." - TDW


  • Markvdgraaf
  • Registratie: December 2020
  • Laatst online: 12-04 14:14
Hallo,
Sorry dat ik mijn oude topic weer naar boven haal.
Ik ben zo ver super tevreden met de snelheden die ik nu haal met mijn mesh systeem, maar nu wil ik gebruik maken van "port forwarding" Maar deze functie is uitgeschakeld nu ik mijn mesh in AP draai.
Ik probeerde hem vandaag weer even in router mode te zetten zodat ik port forwarding kon proberen, maar dan zijn mijn snelheden weer 50mbit.
WiFi van ziggo router is uitgeschakeld.

  • Gadget Freak
  • Registratie: Mei 2020
  • Laatst online: 25-05 22:25
Laat je Ziggo modem in bridge mode zetten.

  • Masimo
  • Registratie: Maart 2005
  • Laatst online: 25-05 23:41
Laat die onzin met bridge-mode aub achterwege. Nergens goed voor.

@Markvdgraaf AP's maken deel uit van van je lokale netwerk, en er is op de AP's niks in te stellen qua port forwarding. Die funktionaliteit is uitgeschakeld in AP mode.

Port forwarding stel je in je router in en dat is de Ziggo Connectbox.

Wat is het plan? Wat wil je bereiken met port forwarding?

[Voor 10% gewijzigd door Masimo op 31-01-2021 00:16]


  • Markvdgraaf
  • Registratie: December 2020
  • Laatst online: 12-04 14:14
Ik heb een rooted Toon, en deze kan ik zo ver ik weet alleen bedienen via de app als ik gebruik maak van port forwarding. Of ik moet een work around zoeken voor die uitdaging. Idee?

Maar hoe kan het dat mijn wifi van 400 mbit naar die 50 mbit gaat?

  • Brahiewahiewa
  • Registratie: Oktober 2001
  • Laatst online: 16:58

Brahiewahiewa

boelkloedig

Markvdgraaf schreef op zondag 31 januari 2021 @ 00:31:
Ik heb een rooted Toon, en deze kan ik zo ver ik weet alleen bedienen via de app als ik gebruik maak van port forwarding. Of ik moet een work around zoeken voor die uitdaging. Idee?
Gebruik een beveiligde vpn verbinding; portforwarding is anno 2021 niet veilig genoeg meer
Maar hoe kan het dat mijn wifi van 400 mbit naar die 50 mbit gaat?
Omdat die deco's dan toch de backhaul ijzerenheinig via wifi laten verlopen en daardoor stort je bandbreedte in

QnJhaGlld2FoaWV3YQ==


  • Neelis_
  • Registratie: Augustus 2014
  • Laatst online: 19-08-2021
Nox schreef op dinsdag 15 december 2020 @ 22:22:
[...]

Dan... zet je QoS uit? :?


[...]

offtopic:
Je gaat een sitecom device plaatsen, dat is geen upgrade. Haal die weg (of op zijn minst, als er iets niet werkt: haal die als eerste weg :P)


Als je het ziggo-modem een fijne managementinterface vindt hebben is er weinig aan de hand. Zorg wel dat je netjes even een dhcp range kleiner maakt (van .2 tot .200 ofzo) en die AP's (en nas'en en switches etc.) netjes een eigen IP geeft. Hoe minder hops hoe beter overigens, je hebt redelijk wat switches staan maar ik vermoed dat dat vanwege fysieke beperkingen is. Als die X60's gewoon accesspoints zijn is er niks aan de hand in principe. Die switches zijn gewoon simpele netgear unmanaged switches of zijn het managed units?
Hierbij een vraag van een network-noob, maar met interesse in het onderwerp.
Als ik dit lees, is het dus verstandig de dchp range te verkleinen en alle bekabelde apparaten een vast ip adres te geven.

Kan ik dit doen vanuit mijn router (TL-R605)? Ik maak gebruik van unmanaged switches, gaat dat dan nog steeds?
En welk voordeel levert het op? Minder werk voor de router voor de kleinere range en het aantal vast adressen?

  • Masimo
  • Registratie: Maart 2005
  • Laatst online: 25-05 23:41
Iedere standaard router heeft geen enkel probleem met hoe je het inricht. DHCP, vast of reserved.

offtopic:
Mijn mening: Bekabelde apparaten zoals routers, AP's, hubs, NAS, media players, een vast IP. De mobiele "klanten" zoals telefoons, laptops, tablets een IP via DHCP.

Er zijn genoeg topics over dat onderwerp, en staat los van dit.

  • Markvdgraaf
  • Registratie: December 2020
  • Laatst online: 12-04 14:14
Omdat die deco's dan toch de backhaul ijzerenheinig via wifi laten verlopen en daardoor stort je bandbreedte in
Dus ondanks ik ze allemaal bekabeld hebben, willen ze via WiFi die backhaul maken? wat een dom systeem.
Misschien zijn er dan andere manieren om die Toon te verbinden.

  • Masimo
  • Registratie: Maart 2005
  • Laatst online: 25-05 23:41
Markvdgraaf schreef op zondag 31 januari 2021 @ 00:31:
Ik heb een rooted Toon, en deze kan ik zo ver ik weet alleen bedienen via de app als ik gebruik maak van port forwarding. Of ik moet een work around zoeken voor die uitdaging. Idee?

Maar hoe kan het dat mijn wifi van 400 mbit naar die 50 mbit gaat?
Heel even gekeken naar het onderwerp "rooted Toon", maar dan kom ik niks tegen over port forwarding.
Er wordt alleen gesproken over firewal rules i.c.m. netwerkpoorten in de software van het apparaat zelf.

Het is de bedoeling om alle communicatie van Toon met de buitenwereld te verbreken.
Dan ga je zeker geen poorten openen (forwarden).

  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 22:07
Markvdgraaf schreef op zondag 31 januari 2021 @ 13:07:
[...]


Dus ondanks ik ze allemaal bekabeld hebben, willen ze via WiFi die backhaul maken? wat een dom systeem.
Misschien zijn er dan andere manieren om die Toon te verbinden.
Nee hoor juist heel slim, jij hebt hem gewoon dom aangesloten ;) rtfm!
Denk er maar eens over na:
Als je je deco als router wilt gebruiken dan moet de deco dus dhcp server zijn en een ip uitgeven met de hoofd deco als gateway.
Aangezien jij al je nodes in je ziggo modem hebt staan betekent dat dat je de nodes en clients dus de ziggo dhcp server tegenkomen. Daarom hoor je in router modus je andere nodes achter de 1e node bekabeld te hangen.

Het systeem is schijnbaar slim genoeg om te zien dat je hem verkeers hebt aangesloten en schakelt terug op wireless backhaul om dit probleem te omzeilen. Zou die dat niet doen dan zou je dubbele dhcp servers krijgen met willekeur of het verkeer via deco router gaat of ziggo

Dus als je perse router modes wilt, sluit de nodes achter de 1e node aan

Maar je moet hem dus gewoon terug en ap mode zetten en de port forwarding (als t nodig is) in de ziggo router doen

Jij hebt het nu staan zoals het kruisje, dat is foei
Je moet volgens het vinkje

Enne begrijp mij niet verkeerd maar als jij dit niet begrijpt dan is het laatste wat je moet doen is devices rooten en port mappen. We hebben al genoeg botnets op de wereld. Thnx



https://www.tp-link.com/nl/support/faq/2399/

[Voor 21% gewijzigd door laurens0619 op 31-01-2021 16:22]

CISSP! Drop your encryption keys!


  • Markvdgraaf
  • Registratie: December 2020
  • Laatst online: 12-04 14:14
Bedankt voor je reactie, maar volgens mij heb ik hem goed aangesloten.
Eerste node zit in mijn ziggo modem.
Dan van eerste node naar switch en in die switch zitten de andere 2 nodes.


Dus Ziggo-----Main Node---\--Node 2
............................................\
.............................................\----Node 3
Of moet Node 3 perse achter node 2 komen?

[Voor 24% gewijzigd door Markvdgraaf op 31-01-2021 21:13]


  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 22:07
@Markvdgraaf ah slordig, ik had alleen je ts gelezen hoe je m aangesloten had :+

Dan snap ik t niet maar waarom niet terug in ap mode zetten?

CISSP! Drop your encryption keys!


  • Markvdgraaf
  • Registratie: December 2020
  • Laatst online: 12-04 14:14
maakt niet uit.
Ja ik heb hem weer terug in AP gezet.
Ik laat hem dan toch maar lekker zo :)

  • dion_b
  • Registratie: September 2000
  • Laatst online: 22:30

dion_b

Moderator Harde Waren

say Baah

Markvdgraaf schreef op zondag 31 januari 2021 @ 22:54:
maakt niet uit.
Ja ik heb hem weer terug in AP gezet.
Ik laat hem dan toch maar lekker zo :)
Zoals al gezegd, port forwarding stel je in je router in en dat is de Ziggo modemrouter in deze setup. Je hoeft dus niets aan de Deco te veranderen om dat voor elkaar te krijgen.

Wel is het allicht handig je te verdiepen in wat port forwarding eigenlijk inhoudt - het is niet bijzonder complex, maar mensen gaan vaker de mist in en als ik zie dat je aan je WiFi-systeem gaat rommelen om een routerfunctie aan te passen is de risico ook hier reeel ;)

Soittakaa Paranoid!


  • GustavSan
  • Registratie: Maart 2006
  • Laatst online: 20-05 10:28
Ik vond geen general X60 topic, dus haak ik even hier aan met een simpele vraag:

Zijn alle apparaten in staat om over de x60 te communiceren? Ga ik tegen beperkingen aanlopen, bv op oude telefoons/tablets oid? Ik heb verder zo'n Mi Box S als Chromecast in gebruik, kan dit ding ook prima overweg met X60?

Acties:
  • 0Henk 'm!

  • Swinnio
  • Registratie: Maart 2001
  • Laatst online: 25-05 10:54
GustavSan schreef op maandag 5 april 2021 @ 10:19:
Ik vond geen general X60 topic, dus haak ik even hier aan met een simpele vraag:

Zijn alle apparaten in staat om over de x60 te communiceren? Ga ik tegen beperkingen aanlopen, bv op oude telefoons/tablets oid? Ik heb verder zo'n Mi Box S als Chromecast in gebruik, kan dit ding ook prima overweg met X60?
Alle Wifi standaards zijn voor zover ik weet backwards compatible. Dus in principe kan elk apparaat op elke wireless router/AP aangesloten worden. De X60 is hier als het goed is, niet beter of slechter dan alternatieven. Het is wel mogelijk dat specifieke features (zoals QoS of smart roaming) van een set minder goed werken werken als er verouderde clients aanwezig zijn.

If the world wouldn't suck, we'd all fall off

Pagina: 1



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee