Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[Ubiquiti & IPTV] Ervaringen & Discussie

Pagina: 1 ... 16 17 18 Laatste
Acties:

Onderwerpen


  • NightMare
  • Registratie: januari 2000
  • Laatst online: 10:41
Frankie20 schreef op dinsdag 23 juni 2020 @ 09:10:
In het kader van de zap melding van KPN heb ik mijn USG3P gedowngrade naar versie 4.4.50. Tot op hede is bij mij die melding niet meer teruggekomen.
Zou je misschien kunnen vertellen hoe je die downgrade uitgevoerd hebt?

Acties:
  • +2Henk 'm!

  • Frankie20
  • Registratie: april 2009
  • Laatst online: 07:55
NightMare schreef op dinsdag 23 juni 2020 @ 09:44:
[...]


Zou je misschien kunnen vertellen hoe je die downgrade uitgevoerd hebt?
Inloggen op je cloudkey -> naar je USG3P gaan -> Configuratie -> apparaat beheren -> Custom upgrade deze url erin zetten: https://dl.ui.com/unifi/f.../UGW3.v4.4.50.5272448.tar

  • To_Tall
  • Registratie: september 2004
  • Laatst online: 01-07 13:13
Ik draai 4.4.51 zonder problemen IPTV..
Zowel de config die @xbeam heeft gemaakt als @Coolhva functioneren hier prima.

Wat ik wel heb gedaan is de de IGM-proxy aangepast zodat alleen VLAN waar ik de STB's heb staan gebruikt worden...

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
    "protocols": {
        "igmp-proxy": {
            "interface": {
                "eth0.4": {
                    "alt-subnet": [
                        "0.0.0.0/0"
                    ],
                    "role": "upstream",
                    "threshold": "1"
                },
                "eth1.32": {
                    "alt-subnet": [
                        "0.0.0.0/0"
                    ],
                    "role": "downstream",
                    "threshold": "1"
                },
                "eth1": {
                "role": "disabled",
                "threshold": "1"
        },
        "eth1.20": {
                "role": "disabled",
                "threshold": "1"
        },
        "eth1.30": {
                "role": "disabled",
                "threshold": "1"
        },
        "eth1.31": {
                "role": "disabled",
                "threshold": "1"
        },
        "eth1.41": {
                "role": "disabled",
                "threshold": "1"
        }
            }
        },

A Soldiers manual and a pair of boots.


  • Xieoxer
  • Registratie: oktober 2012
  • Laatst online: 07:40
Hmm bijzonder dat de laatste versie van USG wel werkt bij jou. Ik ga dit weekend even kijken of ik mijn config ook weer werkend krijg met de laatste versie.

  • jappo
  • Registratie: november 2001
  • Laatst online: 10:53

jappo

eens een prutser altijd ....

bij mij werkt 4.4.51 ook zonder problemen (met het hard uitdelen van de XS4ALL DNS binnen mijn netwerk ipv. de USG werkt ook het update proces prima)

ps. ik gebruik het CoolHVA script.

[Voor 11% gewijzigd door jappo op 25-06-2020 12:07]


  • Xieoxer
  • Registratie: oktober 2012
  • Laatst online: 07:40
jappo schreef op donderdag 25 juni 2020 @ 10:23:
bij mij werkt 4.4.51 ook zonder problemen (met het hard uitdelen van de XS4ALL DNS binnen mijn netwerk ipv. de USG werkt ook het update proces prima)

ps. ik gebruik het CoolHVA script.
Hoe bedoel je dit precies? Hard uitdelen?

  • jappo
  • Registratie: november 2001
  • Laatst online: 10:53

jappo

eens een prutser altijd ....

Xieoxer schreef op donderdag 25 juni 2020 @ 17:20:
[...]

Hoe bedoel je dit precies? Hard uitdelen?
In de instellingen van het LAN (instellingen —> networks) staan DHCP Nameserver niet op ‘Auto’ maar op ‘Manual’ met de DNS servers van XS4ALL ingevuld. Hierdoor krijgen de clients in het LAN de DNS servers van XS4ALL en wordt deze vanuit het LAN direct gebruikt.

Vanuit security perspectief niet de mooiste oplossing maar in mijn thuisnetwerk voor nu acceptabel.

  • jappo
  • Registratie: november 2001
  • Laatst online: 10:53

jappo

eens een prutser altijd ....

Dit als oplossing voor het probleem met de cloudflare DNS in combinatie met de VIP5202 set-top box.
(Zie een stukje terug in dit topic voor uitleg over dit probleem)

  • kariem112
  • Registratie: januari 2002
  • Niet online
jappo schreef op donderdag 25 juni 2020 @ 10:23:
bij mij werkt 4.4.51 ook zonder problemen (met het hard uitdelen van de XS4ALL DNS binnen mijn netwerk ipv. de USG werkt ook het update proces prima)

ps. ik gebruik het CoolHVA script.
Heb je een usg 3 of pro?

  • jappo
  • Registratie: november 2001
  • Laatst online: 10:53

jappo

eens een prutser altijd ....

FTU\NTU —> USG3 —> UniFi 8-POE 60W —> VIP5202 (met het nieuwe menu)

[Voor 8% gewijzigd door jappo op 25-06-2020 21:13]


  • Meneerik
  • Registratie: januari 2005
  • Laatst online: 09:14
Gisteren de update gehad naar de nieuwe kpn interface ( nieuws: KPN maakt nieuw tv-menu en hdr als optie breed beschikbaar ) en sinds de update ook de issues met het moeten zappen naar een andere zender om de 5 minuten. Daarvoor geen issues
Update: met Fox sports en Ziggo geen last, met het minder bekende rtlZ is het feest qua hahahapering

[Voor 12% gewijzigd door Meneerik op 25-06-2020 21:18]


Acties:
  • +2Henk 'm!

  • To_Tall
  • Registratie: september 2004
  • Laatst online: 01-07 13:13
jappo schreef op donderdag 25 juni 2020 @ 19:18:
[...]


In de instellingen van het LAN (instellingen —> networks) staan DHCP Nameserver niet op ‘Auto’ maar op ‘Manual’ met de DNS servers van XS4ALL ingevuld. Hierdoor krijgen de clients in het LAN de DNS servers van XS4ALL en wordt deze vanuit het LAN direct gebruikt.

Vanuit security perspectief niet de mooiste oplossing maar in mijn thuisnetwerk voor nu acceptabel.
Op deze mannier kan je clients in je eigen netwerk niet op DNS benaderen gezien je de DNS van XS4ALL gebruikt als client lookup.. Als je alleen naar het internet wil resolven geen probleem natuurlijk. Wil je intern je NAS, Printer Raspberry PI e.d. op DNS naam benaderen zal je deze in je hosts file moeten opnemen handmatig of alles op IP address doen.

Normaal laat je de USG forwarden naar de DNS server van XS4ALL of andere DNS provider.. Interne clients laat je je naar de USG kijken.
Als je zelf een DNS server hebt draaien.. e.g. PiHole dan kan je zoals wat je hierboven aangeeft daar een andere interne DNS server opnemen.

A Soldiers manual and a pair of boots.


Acties:
  • +1Henk 'm!

  • Coolhva
  • Registratie: juni 2003
  • Laatst online: 09:58
To_Tall schreef op vrijdag 26 juni 2020 @ 10:21:
[...]

Op deze mannier kan je clients in je eigen netwerk niet op DNS benaderen gezien je de DNS van XS4ALL gebruikt als client lookup.. Als je alleen naar het internet wil resolven geen probleem natuurlijk. Wil je intern je NAS, Printer Raspberry PI e.d. op DNS naam benaderen zal je deze in je hosts file moeten opnemen handmatig of alles op IP address doen.

Normaal laat je de USG forwarden naar de DNS server van XS4ALL of andere DNS provider.. Interne clients laat je je naar de USG kijken.
Als je zelf een DNS server hebt draaien.. e.g. PiHole dan kan je zoals wat je hierboven aangeeft daar een andere interne DNS server opnemen.
Je tv kastjes in een ander VLAN stoppen (met eigen DHCP server instellingen)?

  • Dutch-gabber
  • Registratie: april 2009
  • Laatst online: 01-07 22:06
Sinds deze week zijn bijna alle zenders op zwart gegaan behalve NPO1-2-3.
Het begon bij een settopbox die langere tijd niet aan is geweest, maar sinds vandaag ook op de box die dagelijks aanstaat. Gebruik de setup van Coolhva en werkt al lange tijd zonder problemen.
Controller versie 5.12.72
USG 4 pro versie: 4.4.51.5287926

Al geprobeerd DNS te veranderen naar een XS4All-DNS, maar dat verhelpt het probleem niet.
Iemand een idee?

 MacBook Pro Retina, 15-inch, Late 2013 2,3GHz 16GB, 512GB, GT 750M |  iPhone 6 Space Gray 64GB |  iPad Air Space Gray 32GB |  TV 32GB


  • ik222
  • Registratie: maart 2007
  • Niet online
Welke ontvangers heb je? Bij de Arris 2952V2 is dat bekend gedrag als de primaire DNS server die je via DHCP uitdeelt niet werkt. Deze box lijkt dan zijn Verimatrix keys niet op te kunnen halen.

[Voor 20% gewijzigd door ik222 op 27-06-2020 08:55]


  • Dutch-gabber
  • Registratie: april 2009
  • Laatst online: 01-07 22:06
Het is inderdaad ded Arris 2952 V2. Probleem lijkt nu toch opgelost. Heb een week of 2 geleden Pi-Hole geïnstalleerd, blijkbaar blijven die keys een tijdje geldig? Dan maar eens kijken hoe ik de ontvangers op een andere DNS zet. Bedankt @ik222

 MacBook Pro Retina, 15-inch, Late 2013 2,3GHz 16GB, 512GB, GT 750M |  iPhone 6 Space Gray 64GB |  iPad Air Space Gray 32GB |  TV 32GB


  • JackBol
  • Registratie: maart 2000
  • Niet online

JackBol

Security is not an option!

Wat is de laatste stand van zaken mbt de configuratie van "protocols igmp-proxy disable-quickleave"?
Ik heb het in mijn config staan. Als ik google raden sommige mensen het aan weg te halen en ander voorbeeldconfigs hebben het juist weer wel.

When you do things right, people won't be sure you've done anything at all.


Acties:
  • 0Henk 'm!

  • Xieoxer
  • Registratie: oktober 2012
  • Laatst online: 07:40
Op basis van wat resultaten van anderen in dit forum, heb ik toch weer poging gedaan om de USG bij te werken naar de laatste versie. Voordat ik dat had gedaan, heb ik eerst mijn ARRIS VIP5202 ontvanger geüpgraded naar de laatste versie (UI: 4.99.212, Software: 8.0.98_1). Dit kan wel een tijde duren trouwens.
Na de upgrade ben ik begonnen met mijn USG bij te werken naar de laatste versie (4.4.51.5287926).
Na de USG upgrade heb ik vervolgens de post-script handmatig uitgevoerd en de ARRIS VIP5202 opnieuw opgestart door de stroom eraf te halen en toen werkte alles weer zoals het moet.

Mijn configuratie: https://github.com/KvanSteijn/unifi-usg-kpn

Ik gebruik Pi-Hole in mijn setup. Ik heb via de Unifi controller aangegeven dat ik in mijn WAN netwerk een custom DNS settings wil. Ik heb hier mijn Pi-Hole IP adres geplaatst. In PI-Hole gebruik ik Google DNS. Dit werkt goed in combinatie met ARRIS VIP5202.

Acties:
  • +2Henk 'm!

  • Coolhva
  • Registratie: juni 2003
  • Laatst online: 09:58
JackBol schreef op zaterdag 27 juni 2020 @ 15:45:
Wat is de laatste stand van zaken mbt de configuratie van "protocols igmp-proxy disable-quickleave"?
Ik heb het in mijn config staan. Als ik google raden sommige mensen het aan weg te halen en ander voorbeeldconfigs hebben het juist weer wel.
Als je 1 ontvanger hebt is het prima:

quick-leave (yes|no) : specifies action on IGMP Leave message. If quick-leave is on, then an IGMP Leave message is sent upstream as soon as a leave is received from the first client on the downstream interface. Use set to yes only in case there is only one subscriber behind the proxy

Acties:
  • 0Henk 'm!

  • t-lot
  • Registratie: oktober 2019
  • Laatst online: 29-06 17:26
t-lot schreef op donderdag 18 juni 2020 @ 22:56:
[...]
Nog een vraag nav je config, ik zag dat je expliciet de offloading zet. Veelal gewoon de default waardes, maar voor IPv6 zet je het voor vlan uit (default is aan), en voor pppoe aan (default uit). Kan je uitleggen waarom?

Alvast bedankt.
@Coolhva Zou je deze voor mij nog kunnen toelichten? Alvast bedankt.

Acties:
  • +2Henk 'm!

  • ik222
  • Registratie: maart 2007
  • Niet online
Coolhva schreef op zondag 28 juni 2020 @ 18:50:
[...]

Als je 1 ontvanger hebt is het prima:

quick-leave (yes|no) : specifies action on IGMP Leave message. If quick-leave is on, then an IGMP Leave message is sent upstream as soon as a leave is received from the first client on the downstream interface. Use set to yes only in case there is only one subscriber behind the proxy
Met de meest recente github versie van IGMPProxy is quickleave aan ook de beste configuratie als je meerdere ontvangers hebt. Die doet namelijk downstream host tracking in quickleave mode wat betekent dat de leave alleen direct upstream gestuurd wordt als de laatste host de group verlaat. Hiervoor heb ik destijds een pull request gedaan die de eigenaar van het project in een eigen variant uiteindelijk overgenomen heeft. Maar die versie zal nog niet in de Ubiquiti zitten.

Probleem met quickleave uitzetten is dat de zaak dan volloopt en vastloopt als je snel zapt. Quickleave aan met de oude versie zorgt voor een issue als 2 settopboxen op hetzelfde kanaal staan en er dan 1 wegzapt. Dan hapert het beeld even op de andere box die ook op dat kanaal staat.

De nieuwe versie met quickleave aan combineert dus het beste van beide en is eigenlijk de enige gewenste oplossing voor IPTV.

[Voor 4% gewijzigd door ik222 op 28-06-2020 23:58]


Acties:
  • +2Henk 'm!

  • Coolhva
  • Registratie: juni 2003
  • Laatst online: 09:58
t-lot schreef op zondag 28 juni 2020 @ 23:06:
[...]


@Coolhva Zou je deze voor mij nog kunnen toelichten? Alvast bedankt.
pppoe vanwege het gebruik van de pppoe interface, omdat ipv6 pppoe+vlan niet samen gaan staat vlan uit.

  • JackBol
  • Registratie: maart 2000
  • Niet online

JackBol

Security is not an option!

ik222 schreef op zondag 28 juni 2020 @ 23:51:
Probleem met quickleave uitzetten is dat de zaak dan volloopt en vastloopt als je snel zapt. Quickleave aan met de oude versie zorgt voor een issue als 2 settopboxen op hetzelfde kanaal staan en er dan 1 wegzapt. Dan hapert het beeld even op de andere box die ook op dat kanaal staat.
Als dit de enige impact is met de huidige versie, dan ga ik het aan zetten.
Zelden kijk ik op beide ontvangers tegelijkertijd.

When you do things right, people won't be sure you've done anything at all.


Acties:
  • +2Henk 'm!

  • ik222
  • Registratie: maart 2007
  • Niet online
JackBol schreef op maandag 29 juni 2020 @ 11:38:
[...]


Als dit de enige impact is met de huidige versie, dan ga ik het aan zetten.
Zelden kijk ik op beide ontvangers tegelijkertijd.
Ja dat is de enige impact inderdaad. Dus dan zou ik het zeker aanzetten in jou geval.

  • JackBol
  • Registratie: maart 2000
  • Niet online

JackBol

Security is not an option!

ik222 schreef op maandag 29 juni 2020 @ 11:44:
[...]

Ja dat is de enige impact inderdaad. Dus dan zou ik het zeker aanzetten in jou geval.
Top! En hartelijk dank voor het bijdragen aan de igmpproxy code!
Vraagje, zou je wellicht de logging van igmpproxy wat meer verbose kunnen maken? Misschien met een debug flag die alle membership reports en leaves van alle sources en alle interfaces logt?

When you do things right, people won't be sure you've done anything at all.


  • bas-nld
  • Registratie: september 2014
  • Laatst online: 30-06 23:01
Voor de mensen met het zap probleem,

Hebben jullie geprobeerd om de IGMP proxy te herstarten op de USG?
restart igmp-proxy
Ik heb dit probleem begin maart ook gehad en veel getroubleshoot in dit topic, maar ben er niet uitgekomen. Ik kon het zover terug herleiden naar het herstarten van de IGMP proxy, waarna het beeld weer doorliep.

Een oplossing was er niet en heb de ellendige Fritxbox terug geplaatst nu.

Acties:
  • +1Henk 'm!

  • ik222
  • Registratie: maart 2007
  • Niet online
JackBol schreef op maandag 29 juni 2020 @ 11:46:
[...]


Top! En hartelijk dank voor het bijdragen aan de igmpproxy code!
Vraagje, zou je wellicht de logging van igmpproxy wat meer verbose kunnen maken? Misschien met een debug flag die alle membership reports en leaves van alle sources en alle interfaces logt?
In IGMPProxy is dat er, middels -vv zie je dat allemaal voorbij komen.

  • Old-Tweaker
  • Registratie: augustus 2019
  • Laatst online: 01-07 22:06
Hoi Allen,

Ik heb een vraagje over het gebruik van de VLAN's.
Ik heb KNP dus volgens de gegevens heb ik:

VLAN ID 4 voor IP TV met DHCP
VLAN ID 6 voor internet met PPPOE

Ik gebruik de JSON van Xbeam (USG3P) variant en die draait prima. Ik heb alleen last als 2 IPTV's op het zelfde kanaal zitten dan loopt het kanaal vast.

Kan ik dit oplossen door intern ook de VLAN in te richten?
Als ik het goed begrijp moet ik de VLAN ID gebruiken die ook in de JSON staat. Dus 4 voor IP TV en 6 voor internet. En 4 moet ik dan toewijzen aan de poort waar de ITV kastjes mee verbond zit. En 6 aan de andere? Klopt dat? Of loop ik dan nog tegen andere problemen aan.

En ik wil dit dus in de controller doen en niet in een JSON file.

Daarnaast ben ik druk bezig met een migratie van een USG3P naar een USG4PRO maar dat wil nog niet echt lukken. Ik gebruik hiervoor de JSON van Xbeam in de TS maar op 1 of andere manier krijg ik het niet aan de praat. Als ik dan de oude situatie weer terug zet werkt alles weer als vanouds.

Zit nu te wachten tot de familie een paar uur de deur uit is totdat ik weer kan proberen. ;-)

[Voor 3% gewijzigd door Old-Tweaker op 29-06-2020 20:07]


  • JackBol
  • Registratie: maart 2000
  • Niet online

JackBol

Security is not an option!

ik222 schreef op maandag 29 juni 2020 @ 17:37:
[...]

In IGMPProxy is dat er, middels -vv zie je dat allemaal voorbij komen.
Top! Dan moet ik eens in die USG gaan graven in welk script IGMPproxy aangeroepen wordt.

When you do things right, people won't be sure you've done anything at all.


  • Maukie
  • Registratie: december 2008
  • Laatst online: 01-07 19:41
Sinds kort heb ik KPN glasvezel en inmiddels ook in het bezit van een Edgerouter Lite. Ik heb de config van de site van KPN gehaald en deze geinstalleerd (https://forum.kpn.com/thu...p-v-de-experia-box-458609) . Echter krijg ik na tijdje zender niet beschikbaar ik herstart dan IGMP proxy op de router en dan doet TV het weer.
Ik heb op de Edgerouter een Unifi 8poort switch aangesloten waar ook IGMP snooping op aan staat.

Wie weet wat dit kan zijn?

[Voor 10% gewijzigd door Maukie op 29-06-2020 20:54]


  • TRaSH
  • Registratie: juli 2000
  • Laatst online: 01-07 22:32

TRaSH

Koffie ?

bas-nld schreef op maandag 29 juni 2020 @ 16:42:
Voor de mensen met het zap probleem,

Hebben jullie geprobeerd om de IGMP proxy te herstarten op de USG?


[...]


Ik heb dit probleem begin maart ook gehad en veel getroubleshoot in dit topic, maar ben er niet uitgekomen. Ik kon het zover terug herleiden naar het herstarten van de IGMP proxy, waarna het beeld weer doorliep.

Een oplossing was er niet en heb de ellendige Fritxbox terug geplaatst nu.
net getest,
als ik hem herstart dan gaat het beeld weer verder.

Erg vervelend dit zat er al een te denken of het mogelijk was om gewoon lan2 op de USG te gebruiken en een aparte kabel te trekken naar de IPTV box.

Helaas te weinig kennis met dit om dat zelf uit te vogelen hoe dat moet.
ben nu al de topics hier en op het KPN forum aan het door te lezen om een het proberen te begrijpen.
maar de vrouw word erg sacherijnig elke keer als hij vastloopt,
en dat pauze trucje werkt wel maar ook erg irritant.

I think I'm afraid to be happy whenever I get to happy, something bad always happen.


Acties:
  • +1Henk 'm!

  • Meneerik
  • Registratie: januari 2005
  • Laatst online: 09:14
Meneerik schreef op donderdag 25 juni 2020 @ 20:29:
Gisteren de update gehad naar de nieuwe kpn interface ( nieuws: KPN maakt nieuw tv-menu en hdr als optie breed beschikbaar ) en sinds de update ook de issues met het moeten zappen naar een andere zender om de 5 minuten. Daarvoor geen issues
Update: met Fox sports en Ziggo geen last, met het minder bekende rtlZ is het feest qua hahahapering
Niks aangepast issue heeft zich vanzelf opgelost. Erg bijzonder....

  • Xieoxer
  • Registratie: oktober 2012
  • Laatst online: 07:40
TRaSH schreef op maandag 29 juni 2020 @ 22:12:
[...]


net getest,
als ik hem herstart dan gaat het beeld weer verder.

Erg vervelend dit zat er al een te denken of het mogelijk was om gewoon lan2 op de USG te gebruiken en een aparte kabel te trekken naar de IPTV box.

Helaas te weinig kennis met dit om dat zelf uit te vogelen hoe dat moet.
ben nu al de topics hier en op het KPN forum aan het door te lezen om een het proberen te begrijpen.
maar de vrouw word erg sacherijnig elke keer als hij vastloopt,
en dat pauze trucje werkt wel maar ook erg irritant.
Grote kans dat DHCP dan is verlopen. Via een script heb ik dit opgelost. Ik heb nog aan het kijken of ik periodiek IGMP moet herstarten.

Zie: https://github.com/KvanSt...ster/update_iptv_route.sh

  • TRaSH
  • Registratie: juli 2000
  • Laatst online: 01-07 22:32

TRaSH

Koffie ?

Na een herstart gaat het 5 minuten goed ofzo.
Dacht een crontab aan te maken maar het beeld bevriest dan elke keer.
Dus ook geen oplossing

I think I'm afraid to be happy whenever I get to happy, something bad always happen.


  • Old-Tweaker
  • Registratie: augustus 2019
  • Laatst online: 01-07 22:06
Hoi Allen,

Ik heb een raar probleem. Ik heb vandaag geprobeerd om te migreren van de USG3P naar de USG4P.
Ik gebruik bij beide de JSON files van @xbeam .

De USG3P heeft maanden gedraaid zonder problemen.

Zo ver ik weet staat er bij de WAN instellingen in de controller de instelling op PPPOE met daarin de username en wachtwoord. Dus xx-xx-xx-xx-xx-@internet en kpn
Alleen leek dit vanochtend steeds weer terug te springen naar DHCP.
Internet was toen weer weg en instellingen weer aangepast en internet was terug. Maar de instellingen werden weer overschreven met DHCP. Waarschijnlijk uit de JSON file

Toen ik vorige week er mee bezig was heb ik uiteindelijk de USG3P terug gezet en naar een paar keer herstarten werkte die weer. Echter kreeg ik nu daar hetzelfde probleem.

Doe ik iets fout? 8)7

Heb nu maar de Experiabox er weer tussen gezet en alles werkt weer.

Acties:
  • +1Henk 'm!

  • Cartman!
  • Registratie: april 2000
  • Niet online
Old-Tweaker schreef op maandag 29 juni 2020 @ 20:03:
Hoi Allen,

Ik heb een vraagje over het gebruik van de VLAN's.
Ik heb KNP dus volgens de gegevens heb ik:

VLAN ID 4 voor IP TV met DHCP
VLAN ID 6 voor internet met PPPOE

Ik gebruik de JSON van Xbeam (USG3P) variant en die draait prima. Ik heb alleen last als 2 IPTV's op het zelfde kanaal zitten dan loopt het kanaal vast.

Kan ik dit oplossen door intern ook de VLAN in te richten?
Als ik het goed begrijp moet ik de VLAN ID gebruiken die ook in de JSON staat. Dus 4 voor IP TV en 6 voor internet. En 4 moet ik dan toewijzen aan de poort waar de ITV kastjes mee verbond zit. En 6 aan de andere? Klopt dat? Of loop ik dan nog tegen andere problemen aan.

En ik wil dit dus in de controller doen en niet in een JSON file.

Daarnaast ben ik druk bezig met een migratie van een USG3P naar een USG4PRO maar dat wil nog niet echt lukken. Ik gebruik hiervoor de JSON van Xbeam in de TS maar op 1 of andere manier krijg ik het niet aan de praat. Als ik dan de oude situatie weer terug zet werkt alles weer als vanouds.

Zit nu te wachten tot de familie een paar uur de deur uit is totdat ik weer kan proberen. ;-)
Als je nu geen VLANs gebruikt op je eigen LAN hoef je niks te wijzigen. Ook staan VLAN 4/6 van KPN los van wat je op je LAN doet.

Acties:
  • +1Henk 'm!

  • tweakpeter
  • Registratie: mei 2009
  • Laatst online: 10:50
Ik heb sinds kort T-Mobile thuis glasvezel en heb IPTV werkend door trunks aan te maken en het op de volgende manier te patchen:
T-Mobile -> USW -> USG -> USW
Volgens mij redelijk veilig omdat alle poorten van de USW het LAN profile hebben behalve de poort waar de internetaansluiting op binnenkomt (VLAN 300 & 640), die naar de USG (VLAN 300) en die voor IPTV (VLAN 640).
Gevoelsmatig zou ik T-Mobile echter liever op m'n USG aansluiten.

Nu zie ik in het '[T-Mobile Thuis Glasvezel] Ervaringen & Discussie'-topic het volgende:
pinda powerrr schreef op dinsdag 30 juni 2020 @ 15:56:
...
https://community.t-mobil...met-je-eigen-modem-324520

Een uitgebreide tutorial van TMobile zelf voor de instellingen voor IPTV op je eigen router d:)b
...
In de community pagina van T-Mobile staan screenshots van de Unifi Controller instellingen.
Het lijkt erop dat op deze manier het IPTV verkeer over de LAN2/WAN2 poort van de USG loopt?
Zie/snap ik dat goed? Dat zou volgens mij betekenen dat T-Mobile dan rechtstreeks in de USG gestopt kan worden zonder te klooien met een config.gateway.json? Wel zou dan de STB op de LAN2/WAN2 poort van de USG aangesloten moeten worden. Maar via trunks zou dit dan ook weer naar de USW geleid kunnen worden.
Klopt dit?

  • rinkel
  • Registratie: september 2002
  • Laatst online: 09:20
tweakpeter schreef op woensdag 1 juli 2020 @ 11:33:
Ik heb sinds kort T-Mobile thuis glasvezel en heb IPTV werkend door trunks aan te maken en het op de volgende manier te patchen:
T-Mobile -> USW -> USG -> USW
Volgens mij redelijk veilig omdat alle poorten van de USW het LAN profile hebben behalve de poort waar de internetaansluiting op binnenkomt (VLAN 300 & 640), die naar de USG (VLAN 300) en die voor IPTV (VLAN 640).
Gevoelsmatig zou ik T-Mobile echter liever op m'n USG aansluiten.

Nu zie ik in het '[T-Mobile Thuis Glasvezel] Ervaringen & Discussie'-topic het volgende:

[...]


In de community pagina van T-Mobile staan screenshots van de Unifi Controller instellingen.
Het lijkt erop dat op deze manier het IPTV verkeer over de LAN2/WAN2 poort van de USG loopt?
Zie/snap ik dat goed? Dat zou volgens mij betekenen dat T-Mobile dan rechtstreeks in de USG gestopt kan worden zonder te klooien met een config.gateway.json? Wel zou dan de STB op de LAN2/WAN2 poort van de USG aangesloten moeten worden. Maar via trunks zou dit dan ook weer naar de USW geleid kunnen worden.
Klopt dit?
In dit geval is de 2e poort als WAN2 geconfigureerd. Dus 2x WAN. Dan kan de STB toch niet meer op de 2e (LAN) poort?
Of mis ik iets?

  • tweakpeter
  • Registratie: mei 2009
  • Laatst online: 10:50
rinkel schreef op woensdag 1 juli 2020 @ 11:49:
[...]

In dit geval is de 2e poort als WAN2 geconfigureerd. Dus 2x WAN. Dan kan de STB toch niet meer op de 2e (LAN) poort?
Of mis ik iets?
Ik snap het ook niet helemaal, vandaar mijn post. Ze configureren een IPTV WAN en additionele routes. Volgens de screenshots heeft IPTV WAN WAN2 als network group en de routes hebben WAN2 als interface.

Maar ik zie nog niet in hoe in de opstelling T-Mobile -> USG -> USW dit dan zou moeten werken?

  • rinkel
  • Registratie: september 2002
  • Laatst online: 09:20
tweakpeter schreef op woensdag 1 juli 2020 @ 12:00:
[...]


Ik snap het ook niet helemaal, vandaar mijn post. Ze configureren een IPTV WAN en additionele routes. Volgens de screenshots heeft IPTV WAN WAN2 als network group en de routes hebben WAN2 als interface.

Maar ik zie nog niet in hoe in de opstelling T-Mobile -> USG -> USW dit dan zou moeten werken?
Ik zou me er iets bij voor kunnen stellen als ze twee WAN utp-kabels hebben....
Misschien een switch ervoor?
Dus: T-Mobile -> USW -> USG -> USW
Dus eigenlijk vergelijkbaar als jij hebt gedaan.

Maar dit is een oplossing die wellicht niet blijft werken (Bridged/Routed zoals bij KPN)

[Voor 14% gewijzigd door rinkel op 01-07-2020 13:06]


  • tweakpeter
  • Registratie: mei 2009
  • Laatst online: 10:50
rinkel schreef op woensdag 1 juli 2020 @ 12:50:
[...]

Ik zou me er iets bij voor kunnen stellen als ze twee WAN utp-kabels hebben....
Misschien een switch ervoor?
Dus: T-Mobile -> USW -> USG -> USW
Dus eigenlijk vergelijkbaar als jij hebt gedaan.

Maar dit is een oplossing die wellicht niet blijft werken (Bridged/Routed zoals bij KPN)
Dat lijkt me nu inderdaad ook het meest logisch. Daarmee omzeilen ze dan dat je via de GUI in de USG op de WAN poort maar 1 VLAN kunt opgeven.

  • rinkel
  • Registratie: september 2002
  • Laatst online: 09:20
tweakpeter schreef op woensdag 1 juli 2020 @ 13:36:
[...]


Dat lijkt me nu inderdaad ook het meest logisch. Daarmee omzeilen ze dan dat je via de GUI in de USG op de WAN poort maar 1 VLAN kunt opgeven.
Dit zou je natuurlijk even kunnen testen?
Of moet je dan je hele config overhoop gooien?

Ik vind dit dan nog een redelijke oplossing eigenlijk. Alleen zal dit bij KPN niet werken ben ik bang (Routed)

Hier nog een stukje over t-mobile setup (komt van t-mobile forum) klik

Maar eigenlijk vind ik de oplossing met de 2 WAN poorten mooier.

[Voor 21% gewijzigd door rinkel op 01-07-2020 21:03]


  • tweakpeter
  • Registratie: mei 2009
  • Laatst online: 10:50
rinkel schreef op woensdag 1 juli 2020 @ 13:56:
[...]
Hier nog een stukje over t-mobile setup (komt van t-mobile forum) klik
Deze beschrijving heb ik gevolgd en is mijn huidige setup. Alleen hij combineert LAN en VLAN 300 met elkaar. Dat heb ik achterwege gelaten.
rinkel schreef op woensdag 1 juli 2020 @ 13:56:
[...]
Dit zou je natuurlijk even kunnen testen?
Of moet je dan je hele config overhoop gooien?
Helaas heb ik maar 1 managed switch. Door de kabel die naar de STB gaat (VLAN 640 poort) in de WAN2 poort van de USG te stoppen en de STB op een LAN poort aan te sluiten zou ik volgens mij hetzelfde moeten bewerkstelligen. WAN2 network aangemaakt en de routes gedefinieerd.
Resultaat: zwart beeld. De STB krijgt wel een 10.84.x.x ip-adres maar de WAN2 poort blijft 0.0.0.0.
Misschien omdat ik T-Mobile glasvezel over een KPN netwerk binnenkrijg en dus niet op het eigen T-Mobile netwerk zit?

Ik zet de eerste variant maar weer terug (voor nu). Maar het liefst zou ik vanaf de mediaconverter eerst naar de USG gaan en dan met 1 kabel vanaf de USG naar de USW.
Nu ben ik niet bang voor JSON files maar de juiste settings voor config.gateway.json i.c.m. T-Mobile zie ik zo 1-2-3 nog nergens.

  • rinkel
  • Registratie: september 2002
  • Laatst online: 09:20
tweakpeter schreef op woensdag 1 juli 2020 @ 17:39:
[...]


Deze beschrijving heb ik gevolgd en is mijn huidige setup. Alleen hij combineert LAN en VLAN 300 met elkaar. Dat heb ik achterwege gelaten.


[...]


Helaas heb ik maar 1 managed switch. Door de kabel die naar de STB gaat (VLAN 640 poort) in de WAN2 poort van de USG te stoppen en de STB op een LAN poort aan te sluiten zou ik volgens mij hetzelfde moeten bewerkstelligen. WAN2 network aangemaakt en de routes gedefinieerd.
Resultaat: zwart beeld. De STB krijgt wel een 10.84.x.x ip-adres maar de WAN2 poort blijft 0.0.0.0.
Misschien omdat ik T-Mobile glasvezel over een KPN netwerk binnenkrijg en dus niet op het eigen T-Mobile netwerk zit?

Ik zet de eerste variant maar weer terug (voor nu). Maar het liefst zou ik vanaf de mediaconverter eerst naar de USG gaan en dan met 1 kabel vanaf de USG naar de USW.
Nu ben ik niet bang voor JSON files maar de juiste settings voor config.gateway.json i.c.m. T-Mobile zie ik zo 1-2-3 nog nergens.
Zou je niet de WANkabel direct naar de switch laten lopen, dan 2 kabels terug van de switch naar WAN1 en WAN2?

  • Old-Tweaker
  • Registratie: augustus 2019
  • Laatst online: 01-07 22:06
Cartman! schreef op dinsdag 30 juni 2020 @ 15:36:
[...]

Als je nu geen VLANs gebruikt op je eigen LAN hoef je niks te wijzigen. Ook staan VLAN 4/6 van KPN los van wat je op je LAN doet.
Ok maar dan hou ik het probleem bij het kijken op hetzelfde kanaal op 2 tuners.
Nu heb ik de Experia Box er weer tussen zitten en die geeft het zelfde probleem.
Dus ik ga mij UniFi Switch Flex Mini's er tussen uit halen en vervangen voor de oude Netgears.
Kijk of die er last van hebben

Maar hoe koppel ik dan de LAN VLAN aan het verkeer van VLAN4 of VLAN6 want ik wil eigenlijk wel de VLAN in gaan richten zodat alles gescheiden is van elkaar

  • rinkel
  • Registratie: september 2002
  • Laatst online: 09:20
...
Nevermind. niet goed gekeken.

[Voor 138% gewijzigd door rinkel op 01-07-2020 21:04]


  • jappo
  • Registratie: november 2001
  • Laatst online: 10:53

jappo

eens een prutser altijd ....

Old-Tweaker schreef op woensdag 1 juli 2020 @ 18:31:
[...]


Ok maar dan hou ik het probleem bij het kijken op hetzelfde kanaal op 2 tuners.
Nu heb ik de Experia Box er weer tussen zitten en die geeft het zelfde probleem.
Dus ik ga mij UniFi Switch Flex Mini's er tussen uit halen en vervangen voor de oude Netgears.
Kijk of die er last van hebben

Maar hoe koppel ik dan de LAN VLAN aan het verkeer van VLAN4 of VLAN6 want ik wil eigenlijk wel de VLAN in gaan richten zodat alles gescheiden is van elkaar
De flex mini ondersteund geen igmp snooping. Een IPTV kastje achter deze switch zal vaak problemen opleveren.

  • svenvg93
  • Registratie: december 2019
  • Laatst online: 10:38
Never mind

[Voor 103% gewijzigd door svenvg93 op 01-07-2020 20:42]


Acties:
  • +1Henk 'm!

  • tijgetje57
  • Registratie: december 2007
  • Laatst online: 01-07 22:06
Da twil dus zeggen eigenlijk dat er geen vlan 6 meer hoeft te staan voor KPN IPTV?

Geen idee, hoe verander ik dat ook alweer?

TV hapert hier continu... Wordt er knettergek van.

  • Coolhva
  • Registratie: juni 2003
  • Laatst online: 09:58
tijgetje57 schreef op woensdag 1 juli 2020 @ 20:49:
Da twil dus zeggen eigenlijk dat er geen vlan 6 meer hoeft te staan voor KPN IPTV?

Geen idee, hoe verander ik dat ook alweer?

TV hapert hier continu... Wordt er knettergek van.
gebruik je de laatste FirmWare van de USG? Zo ja kan je downgraden naar de een-na-laatste versie?

  • TRaSH
  • Registratie: juli 2000
  • Laatst online: 01-07 22:32

TRaSH

Koffie ?

heb de ene laatste ook getest en ben zelf terug gegaan naar 4.4.44.5213844
Maar moet hem nog steeds eerst pauzeren en daarna na 5-15 seconde verder kijken.
zolang ik niet naar een andere zender ga gaat dat goed.

I think I'm afraid to be happy whenever I get to happy, something bad always happen.


  • tijgetje57
  • Registratie: december 2007
  • Laatst online: 01-07 22:06
Zie niet zo snel een downgrade optie of firmware die je kunt pakken. De site van unifi laat de usg niet zien? Of ik ben gewoon ordinair moe na deze dag.

  • Old-Tweaker
  • Registratie: augustus 2019
  • Laatst online: 01-07 22:06
tijgetje57 schreef op woensdag 1 juli 2020 @ 21:49:
Zie niet zo snel een downgrade optie of firmware die je kunt pakken. De site van unifi laat de usg niet zien? Of ik ben gewoon ordinair moe na deze dag.
Onder aan de pagina
https://community.ui.com/...2c-497a-a468-b9966fa3e80d :)

  • TRaSH
  • Registratie: juli 2000
  • Laatst online: 01-07 22:32

TRaSH

Koffie ?

I think I'm afraid to be happy whenever I get to happy, something bad always happen.


  • tijgetje57
  • Registratie: december 2007
  • Laatst online: 01-07 22:06
Heb nu die oudere versie, blijft raar doen met die update handel vanuit KPN.
Pagina: 1 ... 16 17 18 Laatste


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True