Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Probleem Goodwe omvormer offline

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • nanke
  • Registratie: februari 2008
  • Laatst online: 14-03 21:05
Ik heb sinds maart zonnepanelen op het dak met een goodwe omvormer. Het uitlezen met de PV master app ging tot vandaag altijd prima.

Op de chart kan ik nu de grafiek normaal aflezen, de total yield blijft echter 0.00 kWh.
Op de home page kan ik zien dat de omvormer offline staat, wat volgens mij betekent dat hij geen verbinding met de cloud heeft.

Ik heb niets veranderd aan het systeem. Ik heb de WIFI configurator opnieuw afgesteld, helpt ook niet.
Inloggen op de Goodwe website geeft dezelfde resultaten.

Heeft iemand enig idee wat ik kan doen?
Of ligt dit misschien aan een probleem bij Goodwe?

Acties:
  • 0Henk 'm!

  • rubbish1973
  • Registratie: mei 2017
  • Laatst online: 21:04
Hoi,

Er waren eerder vandaag wel wat problemen op de portal van Goodwe, maar ik weet niet in hoeverre dat van toepassing is.

Het beste kan je op de omvormer checken of de "power" lamp knippert of constant brandt.

(Morgenochtend, want de omvormer is nu uit ...het is donker.)

Als de poer led knippert dan is er óf geen verbinding met de WiFi, (twee keer snel knipperen) of wél WiFi, maar geen verbinding met de server van Goodwe ( vier keer knipperen.)

Als er geen WiFiverbinding is, zal je deze opnieuw moeten instellen.

RUB

Acties:
  • 0Henk 'm!

  • nanke
  • Registratie: februari 2008
  • Laatst online: 14-03 21:05
Bedankt voor je reactie. Hij knipperde twee keer, dus geen Wifi. Maar hoe kan hij dan wel de grafiek van vandaag maken?

Acties:
  • 0Henk 'm!

  • Hahn
  • Registratie: augustus 2001
  • Laatst online: 21:55
Omdat die grafiek sowieso gemaakt wordt, of 'ie nou data krijgt of niet. Of bedoel je dat je op de grafiek wel iets ziet gebeuren?

Hahn wijzigde deze reactie 18-05-2018 23:25 (28%)

The devil is in the details.


  • nanke
  • Registratie: februari 2008
  • Laatst online: 14-03 21:05
Ja, de grafiek klopt en komt overeen met de data van de slimme meter. Althans, tot gisteravond.
Sinds vanmorgen heb ik geen grafiek meer.
Opnieuw instellen via de wifi configurator maakt niet uit

Ik bekijk net de goodwe mails: hij rapporteert wel het geleverde vermogen van gister. Het totale vermogen klopt echter weer niet.

Ik ga ervan uit dat er problemen zijn met de goodwe server. Maar dan verwacht ik dat anderen dat ook hebben

nanke wijzigde deze reactie 19-05-2018 09:19 (38%)


  • ThinkPad
  • Registratie: juni 2005
  • Laatst online: 07:00

ThinkPad

Moderator Duurzame Energie & Domotica

L460

Je zou ook een DIN-rail kWh-meter kunnen (laten) plaatsen en daar een YouLess op aansluiten.
Die laat je dan vervolgens uploaden naar PVOutput. Zo heb ik het hier ook met mijn GoodWe. Ben ik ook niet afhankelijk van de fratsen van de Chinezen ;)

Gas besparen door CV-tuning | Elektriciteit besparen
Geen (Domoticz) vragen via privébericht die ook via het forum kunnen a.u.b.


  • rubbish1973
  • Registratie: mei 2017
  • Laatst online: 21:04
Hoi,

Heb zojuist even gekeken en de portal is gewoon online, en ik zie andere klanten ook gewoon verbinding hebben.
Denk dat het toch in de WiFi zit. Zeker gezien het twee keer knipperen.

Wat je kan proberen is het volgende:
. Klik kort op de knop op de omvormer tot je "WiFi reload" ziet staan.(niet reset... een keer verder klikken).
. Hou vervolgens de knop ingedrukt,
. Je krijgt " WiFi reloading" in beeld
. Als je de melding " succesfull" of "complete" is, probeer dan opnieuw de WiFi in te stellen

Mocht dit uiteindelijk niet lukken, dan hoor ik graag het exacte type omvormer van je, en welke internetboer je hebt ( met welk type modem.)

RUB

Acties:
  • +1Henk 'm!

  • nanke
  • Registratie: februari 2008
  • Laatst online: 14-03 21:05
RUB, bedankt voor je reactie. Het is inmiddels gelukt de omvormer weer de WIFI te krijgen door hem via verbinding met een laptop in te stellen en opnieuw op te starten. Maar daarmee zijn de problemen nog niet voorbij.

De gegevens kan ik nu uitlezen via de portal, maar de app geeft nog steeds aan dat de omvormer offline staat. Ik heb daarna de nieuwste versie van de app geinstalleerd (iphone), daarna kon ik niet meer inloggen. Username/password wordt niet herkend. Opvragen van nieuw password lukt ook niet. Nieuwe gebruiker instellen lukt ook niet, omdat het serienummer al in gebruik is.

Daarna heb ik opnieuw contact opgenomen met Goodwe Nederland. Goodwe is nog bezig met het instellen van de nieuwe Europese server, deze problemen komen hierdoor en kunnen aanblijven tot begin juni. Tegen die tijd moet ik het opnieuw proberen en zonodig contact opnemen.

Goodwe Nederland is goed telefonisch bereikbaar en goed bereid om problemen op te lossen:
Hier de contact persoon:

Jet Yeung
Technical Support & Service Engineer (NL)
GOODWE POWER SUPPLY TECHNOLOGY CO.,LTD.
—————————————————————
M +31 (0)6 19886498 T +31 (0)30 7371140
A Franciscusdreef 42C 3565AC Utrecht Netherlands

  • werfw00
  • Registratie: november 2016
  • Laatst online: 02-04 21:39
@nanke , ik had dezelfde issue maar dat is vandaag opgelost.

In het inlogscherm van de app is het mogelijk geworden om de European server te selecteren. Doe dat en alles werkt weer als een zonnetje !
🌞

  • nanke
  • Registratie: februari 2008
  • Laatst online: 14-03 21:05
Wat Goodwe heeft verteld klopt inderdaad. Bij mij werkt inmiddels ook alles weer als een zonnetje!

  • Lardman
  • Registratie: april 2011
  • Laatst online: 22-04 16:53
Het blijft vervelend dat bij het inloggen in de app hij altijd je wachtwoord laat zien. Het ding onthoud op mijn oude android 5.1.nogwat niet dat ik dat wachtwoord niet wil zien. Historie is terug en de vervelende push berichten dat ik moest upgraden naar versie 3.1.3 terwijl 3.1.5. al op de telefoon stond lijken vandaag ook voorbij.

2280+1425(O)+1380(plat)+880(N)+1280Wp PV (hoezo verslaafd) 3.5kW Houtkacheltje, 2.5 kW Panasonic airco, Loria 6008 duo, sinds 1-07-2018 gasloos


  • Hilliebillie72
  • Registratie: juni 2018
  • Laatst online: 22-10-2018
Sinds 8 juni de panelen op het dak liggen. Alleen sinds vandaag problemen met de WIFI. Kan er wel in komen maar geeft steeds offline. system reset en reload lukt niet. Deze geeft steeds FAIL Wie heeft er een oplossing?

  • Mr. Bee
  • Registratie: juli 2018
  • Laatst online: 13-07-2018
Sinds kort een nieuwe WiFi router waardoor verbinding down en dus geen registratie meer van opbrengst. Vandaag aan de nieuwe WiFi router gekoppeld, ging niet gemakkelijk:

Het beste resultaat bereik je door in te loggen op de server http://10.10.100.254 en dan vraag hij om je gebruikersnaam en WW. Ben je ingelogd dan kun je zelf je SSID van je router invoeren en het bijbehorende WW van je WiFi.

Hierna werkte het bij mij weer prima.

Jammere is wel dat alle historie, heb panelen sinds zomer 2015 niet meer zichtbaar is in de App ;-(

Hierover zojuist telefonisch contact gehad met Goodwe (goede info Nanke) en blijkt dat er een Europese, Australische en Primary Server is. Dit kun je selecteren in het inlog scherm van de app.

Mijn opbrengst-historie staat op de Primary server en mijn nieuwe data (lees vanaf vandaag) staat op de European Server. Gecheckt en klopt ;-)

Met enkele maanden (waarschijnlijk 2) zal alle data van de Primary naar de European server zijn overgezet waardoor in de App weer alle data sinds zomer 2015 ;-)

  • Sen76
  • Registratie: juni 2013
  • Laatst online: 13-09-2018
Hallo,

Sinds de 16de heb ik geen data en staat de omvormer Offline op de APP.
Ben op vakantie en kan weinig doen.

Sinds vandaag opeens weer online maar mis dagen en de maand opbrengst uit de mail van vandaag klopt niet met de gegevens uit de App.

Vreemd.

Iemand ook nog problemen toevallig?

Grt,

Sen

  • Sen76
  • Registratie: juni 2013
  • Laatst online: 13-09-2018
Ls.,

Ik heb overigens in het verleden contact gehad met Leo Luo.
Zie gegevens hieronder:

Via de App en telefoon altijd goed en snel geholpen.

Leo Luo
Technical Support & Service Suppervisor (NL)
GOODWE POWER SUPPLY TECHNOLOGY CO.,LTD.
—————————————————————
M +31 (0)6 42959168 T +31 (0)30 7371140
A Franciscusdreef 42C 3565AC Utrecht Netherlands

Sen76 wijzigde deze reactie 20-07-2018 16:03 (6%)


  • QPO1960
  • Registratie: augustus 2018
  • Laatst online: 02-08-2018
sinds gisteren ook offline en dan uit zichzelf weer online. Teruglevering gaat gewoon door en je kunt op de omvormers aflezen maar vreemd is het wel

  • KuuKe
  • Registratie: juli 2001
  • Laatst online: 05:00

KuuKe

Moderator DPC

professioneel gifmenger

Mooi, (nee eigenlijk niet maar ...) dan ligt het niet aan mijn installatie :)
Gisteren enkele uren gemist, vandaag idem. Status op de omvormer is prima. Lijkt erop dat de data niet of niet goed worden verwerkt bij Goodwe. Serverproblemen of werkzaamheden oid.

Kuuke's Sterrenbeelden | 英俊的兔子


  • Paul01
  • Registratie: oktober 2003
  • Laatst online: 19-04 15:04

Paul01

Gek word ik er van!

Hier ook problemen. Eerst een week gemist in mijn vakantie. Via de laptop moeten verbinden. Vandaag vliegt de verbinding er weer uit. Was al bang dat de omvormer het te warm had op zolder.

Siemens M50, M55, S65, Nokia N72, N95, N8, Lumia 800, 720, 925, 640, 650, Huawei P9, P20


  • busscherski
  • Registratie: maart 2013
  • Laatst online: 20:52
Hier ook (Solax), begon ongeveer een week geleden. Het merendeel van de tijd offline. De data van Europese burgers moet opgeslagen worden in Europa. Mijn installateur vertelde me dat de data van Solax in een datacenter in Hengelo opgeslagen wordt..

15xQ Cells 310 Full Black, Solax X1 5.0, Atlantic Explorer 3 270 coil


  • Lardman
  • Registratie: april 2011
  • Laatst online: 22-04 16:53
Zag vanochtend bij alle goodwe omvormers waar ik bij kan rond het zelfde tijdstip dezelfde problemen. Ik denk dat primary log server in europa issues heeft.

2280+1425(O)+1380(plat)+880(N)+1280Wp PV (hoezo verslaafd) 3.5kW Houtkacheltje, 2.5 kW Panasonic airco, Loria 6008 duo, sinds 1-07-2018 gasloos


  • reijndert
  • Registratie: juni 2004
  • Laatst online: 21-11-2018
quote:
Lardman schreef op vrijdag 3 augustus 2018 @ 13:54:
Zag vanochtend bij alle goodwe omvormers waar ik bij kan rond het zelfde tijdstip dezelfde problemen. Ik denk dat primary log server in europa issues heeft.
Dat is issues zijn is haast wel zeker.
Hier ook vreemd gedrag in de grafieken bij Goodwe.
Komt vast wel goed.
Leveren aan het net gaat gewoon door gelukkig.

Voorbeeld : https://imgur.com/a/XAZgZMZ

reijndert wijzigde deze reactie 03-08-2018 15:33 (4%)


  • Paul01
  • Registratie: oktober 2003
  • Laatst online: 19-04 15:04

Paul01

Gek word ik er van!

Ik heb sinds gisteravond helemaal geen verbinding meer met de omvormer. Wifi reset etc geprobeerd, maar geeft geen signaal meer. Leverancier zegt dat het aan mijn wifi ligt. Lekker dan. Heb er een tp link naast hangen. Heeft iemand een idee wat ik nog kan proberen? Lampje van de omvormer knippert 4 keer.

Siemens M50, M55, S65, Nokia N72, N95, N8, Lumia 800, 720, 925, 640, 650, Huawei P9, P20


  • Tonne
  • Registratie: januari 2000
  • Laatst online: 21:54
quote:
Paul01 schreef op vrijdag 3 augustus 2018 @ 21:24:
Ik heb sinds gisteravond helemaal geen verbinding meer met de omvormer. Wifi reset etc geprobeerd, maar geeft geen signaal meer. Leverancier zegt dat het aan mijn wifi ligt. Lekker dan. Heb er een tp link naast hangen. Heeft iemand een idee wat ik nog kan proberen? Lampje van de omvormer knippert 4 keer.
quote:
Als de poer led knippert dan is er óf geen verbinding met de WiFi, (twee keer snel knipperen) of wél WiFi, maar geen verbinding met de server van Goodwe ( vier keer knipperen.)

  • Paul01
  • Registratie: oktober 2003
  • Laatst online: 19-04 15:04

Paul01

Gek word ik er van!

quote:
Als er geen verbinding is met de router van Goodwe kan ik zelf daar iets in doen of is het dan helemaal aan Goodwe om dit na te meten?

Siemens M50, M55, S65, Nokia N72, N95, N8, Lumia 800, 720, 925, 640, 650, Huawei P9, P20


  • joergan
  • Registratie: oktober 2009
  • Laatst online: 19-04 12:43
Ik heb contact gehad met goodwe. Hun reactie was dat ze bezig zijn met een nieuwe server en dat dat denoorzaak is dat de portal/uitlezen via de app af en toe niet werkt..

Grz j

  • Paul01
  • Registratie: oktober 2003
  • Laatst online: 19-04 15:04

Paul01

Gek word ik er van!

Hebben jullie ook dat de Goodwe app een uur achterloopt? Dus dat de opbrengst van 21 uur bij 20 uur staat? Ik heb het via de website proberen te veranderen maar in de app blijft het verkeerd.

Siemens M50, M55, S65, Nokia N72, N95, N8, Lumia 800, 720, 925, 640, 650, Huawei P9, P20


  • il-Principe
  • Registratie: juli 2018
  • Laatst online: 19-04 23:43
Ik heb dat de omvormer zelf stug een uur achter blijft lopen sinds ik deze online heb gezet. Kan de tijd wel wijzigen en dan blijft deze goed staan die dag, maar dan de volgende dag is alles weer terug. Staan de servers "toevallig" in Ierland of UK? N.b. het lijkt dat de timing van de data output nu iets consistenter is (1x per minuut) hiervoor zaten bij mij gaten van 30 seconden tot 5 minuten.

  • dk79
  • Registratie: september 2018
  • Laatst online: 09-02 09:42
Wij hebben sinds juli de panelen op het dak, maar hebben pas sinds vorige week internet, dus nu pas konden we inloggen etc. Ik heb de app sems portal, maar die crasht telkens nog voor ik een plant kan aanmaken. Dat probeer ik nu dus via de portal, maar daar krijgt hij mijn omvormer niet gevonden (ik heb qr code kunnen scannen, dat nummer gebruik ik om te zoeken). De omvormer heeft wel wifi, dat is gelukt, lampje brandt. Enig idee wat er nu mis gaat?
Ik begreep wel van de buren dat ook zij inmiddels niets meer zien via de app.

  • il-Principe
  • Registratie: juli 2018
  • Laatst online: 19-04 23:43
Lardman schreef op vrijdag 3 augustus 2018 @ 13:54:
Zag vanochtend bij alle goodwe omvormers waar ik bij kan rond het zelfde tijdstip dezelfde problemen. Ik denk dat primary log server in europa issues heeft.
Het lijkt er weer op dat er dataproblemen zijn. Ik zie weer veel vlakke stukken in mijn grafieken van de oude en nieuwe portal.

Daarnaast lijkt het erop dat op de SEMS site extra data smoothing wordt toegepast, de data ziet er zelfs nog "gladder" uit dan van de oude site (wat een hoop problemen niet zichtbaar maakt).

  • Lardman
  • Registratie: april 2011
  • Laatst online: 22-04 16:53
Ik moet enorm wennen aan de SEMS portal.
Gelukkig hebben ze het uitzetten van de oude uitgesteld tot 29 oktober, dus ik stel de pijn nog even uit.

2280+1425(O)+1380(plat)+880(N)+1280Wp PV (hoezo verslaafd) 3.5kW Houtkacheltje, 2.5 kW Panasonic airco, Loria 6008 duo, sinds 1-07-2018 gasloos


  • Qosmic
  • Registratie: april 2002
  • Laatst online: 21:21
Ik moet ook enorm wennen aan de sems portal.
Vind die oude echt veel fijner en overzichtelijker.

Daarnaast is het zo als ik de nieuwe sems opstart ik een melding krijg dat er een update is, maar zodra ik deze confirm klapt de app eruit.

Stop chasing the dream, you're already living it


  • Bollaan
  • Registratie: oktober 2018
  • Laatst online: 12-10-2018
Ik heb sinds een week of 3 zonnen panelen op mijn dak liggen en elke dag werd door de Sems portal keurig bijgehouden hoeveel er opgewekt werd door het systeem
Echter vanaf 07-10-2018 worden de dagelijkse gegevens niet meer op de App aangegeven.
Heeft iemand hier ervaring mee

  • sunnybird
  • Registratie: april 2013
  • Laatst online: 21-04 16:07
Mijn ervaring is dat het hier ook niet bijgewerkt wordt. Gewoon afwachten is het devies.

  • dk79
  • Registratie: september 2018
  • Laatst online: 09-02 09:42
Ik zie dat er enorm veel data mist. Als ik bij reports kijk zie ik dat er soms een half uur lang geen data verstuurd worden. In de grafiek op de app wordt de opbrengst dan 0 en er komen rare vlakke stukken. Ik probeer nu te achterhalen of het wifi problemen zijn maar het lijkt me stug dat ik die zelf niet opgemerkt zou hebben. Om een idee geven, het gaat om zo'n tien keer per dag, vaak meer dan 10 minuten per keer.

  • il-Principe
  • Registratie: juli 2018
  • Laatst online: 19-04 23:43
Dat is inderdaad wat ik bedoel met de dataproblemen en is dus niet een geisoleerd geval. Het lijken vaste tijdstippen te zijn (heb ze nog niet over elkaar gelegd). De data lijkt ook niet te worden opgeslagen op die vlakke stukken. Als je de data downloadt, zie je de tijd een sprong maken. Het is mij op mijn omvormer niet opgevallen dat het Wifi lampje knippert, ik vermoed dus dat het niet is opgeslagen.
Het lijkt erop dat elke 1 1/2 uur er een data uitval is (of misschien na 2^22 milliseconden?).

il-Principe wijzigde deze reactie 24-10-2018 05:30 (3%)


  • sunnybird
  • Registratie: april 2013
  • Laatst online: 21-04 16:07
Volgens mij is alles gewoon opgeslagen en bij mij kloppen de grafieken ook weer, alles is bijgewerkt.

  • Sa.Tan
  • Registratie: februari 2007
  • Laatst online: 22-04 16:50
Ik heb sinds 2 weken panelen met een Goodwe 3000-NS. Sems app en Wifi werkten netjes. Afgelopen vrijdag zijn slimme meters geplaatst, helaas niet even de omvormer uitgeschakeld en nu heb ik geen wifi verbinding meer. 2 korte flitsen- pause- 2 korte flitsen op de wifi led, wifi probleem volgens de manual.
Wat ik ook probeer, wifi reload, wifi reset met reload, hij komt niet meer online.
Blijft in probleem modus.
Iemand?

  • il-Principe
  • Registratie: juli 2018
  • Laatst online: 19-04 23:43
sunnybird schreef op woensdag 24 oktober 2018 @ 12:09:
Volgens mij is alles gewoon opgeslagen en bij mij kloppen de grafieken ook weer, alles is bijgewerkt.
Bij mij is nog steeds dat om de 4870 seconden 1260 seconden geen data opgehaald wordt.

  • dk79
  • Registratie: september 2018
  • Laatst online: 09-02 09:42
Zucht.
Onze internetverbinding is gereset geweest en sindsdien is de omvormer offline. Hij heeft internet, is ook zichtbaar als 'klant' op het modem, maar bij inloggen op de omvormer blijft hij melden geen verbinding te hebben. Ook blijft het lampje knipperen en is de inverter offline volgens de app en de site.
Ik heb inmiddels geen idee meer en KPN (de leverancier van het internet) ook niet want aan hun kant is niets veranderd.
Het rare: ik heb vanochtend een heel kort signaal gehad. Dat is ook als piek zichtbaar op de grafiek. Het enige dat ik toen deed was een plant 'weggooien'. We hadden er ooit twee op ons adres, maar aan de ene zat geen omvormer.

Moet ik nu werkelijk ook de andere weggooien, alle data verliezen en daarna opnieuw aanmaken? Beetje zonde eigenlijk. Of is er een andere optie?

  • mrpink83
  • Registratie: december 2007
  • Laatst online: 22:23
Toevallig ook een ander internet wachtwoord? Wat ik merk, is dat ons wachtwoord niet werkt omdat er een &-teken in zit.

  • dk79
  • Registratie: september 2018
  • Laatst online: 09-02 09:42
Nee wachtwoord is hetzelfde gebleven, heb nog wel wifi signalen aangepast, dat ging niet goed, maar terug op het oude wifi signaal helpt ook niet. Iemand nog een idee?

  • dk79
  • Registratie: september 2018
  • Laatst online: 09-02 09:42
Schiet mij maar lek. Hij is even online geweest toen ik wat aan de 'plants' online gedaan. Toen was hij een kwartiertje en daarna is hij weer offline gegaan.

  • Lardman
  • Registratie: april 2011
  • Laatst online: 22-04 16:53
Doet mij denken aan te zwak signaal of een modem dat AES en TKIP allebei ondersteund. Heb aardig wat goodwe ervaring en in dit geval zou ik hem gewoon WiFi reload en reset doen zodat je weer kunt inloggen in Solar-wifi WiFi (12345678) en met laptop inloggen op 10.10.100.253 al en dan de wizard door. Check meteen of je signaal boven de 15% uitkomt. Probeer eerst AES WPA2PSK. Werkt dat niet rinse repeat en dan op TKIP of WPA. Meestal is het dat nmlk.
Succes!

Lardman wijzigde deze reactie 06-02-2019 15:48 (5%)

2280+1425(O)+1380(plat)+880(N)+1280Wp PV (hoezo verslaafd) 3.5kW Houtkacheltje, 2.5 kW Panasonic airco, Loria 6008 duo, sinds 1-07-2018 gasloos


  • dk79
  • Registratie: september 2018
  • Laatst online: 09-02 09:42
Dat heb ik eerder allemaal al gedaan. Hij blijft inderdaad zeggen 'zwak signaal' maar hij heeft wel verbinding en ik zie hem ook gewoon op de router (experiabox van kpn). Het heeft allemaal prima gewerkt tot 2 weken terug (het moment dat er een snelheidsverhoging kwam van kpn).

  • Lardman
  • Registratie: april 2011
  • Laatst online: 22-04 16:53
Kan nog zijn dat je nu op een ander kanaal zit waar de buren ook op zitten. Check nog eens met een WiFi analyser?

2280+1425(O)+1380(plat)+880(N)+1280Wp PV (hoezo verslaafd) 3.5kW Houtkacheltje, 2.5 kW Panasonic airco, Loria 6008 duo, sinds 1-07-2018 gasloos


  • dk79
  • Registratie: september 2018
  • Laatst online: 09-02 09:42
Ook nog even naar de kanalen gekeken, dat lijkt geen probleem, buren zitten niet in de buurt.
Tijdens de wizard wordt ook aangegeven dat het netwerk goed is, maar hij lijkt gewoon niet naar buiten (het internet) te mogen. En waarom dat vandaag dan wel even kon (bij aanmaken nieuwe plant) geen idee. Irritant zo.

  • dk79
  • Registratie: september 2018
  • Laatst online: 09-02 09:42
Ik heb de omvormer vanochtend een vast ip adres gegeven en dat ook in de omvormer zelf aangepast...hij doet het inmiddels een uurtje en dat is 4 keer zo lang als de afgelopen tijd. Ben benieuwd of dit dan de oplossing is.

  • Lardman
  • Registratie: april 2011
  • Laatst online: 22-04 16:53
Hou ons op de hoogte. Als dit de boel oplost gaat ie in het arsenaal voor bokkende omvormers.
Heb zelf eens gehad met een fronius en dat getackeld door de fronius een IP adres buiten het dhcp bereik van de router te geven, maar wel in het zelfde subnet. fingers crossed

2280+1425(O)+1380(plat)+880(N)+1280Wp PV (hoezo verslaafd) 3.5kW Houtkacheltje, 2.5 kW Panasonic airco, Loria 6008 duo, sinds 1-07-2018 gasloos


  • dk79
  • Registratie: september 2018
  • Laatst online: 09-02 09:42
Hij doet het nog steeds en is dus vanochtend ook zelf online gekomen. Lijkt dus opgelost.

  • bonbonnekes
  • Registratie: maart 2019
  • Laatst online: 01-04 11:07

zou je een eigen topic willen openen, met een duidelijkere probleemomschrijving dat dit?

teacher wijzigde deze reactie 30-03-2019 15:30 (76%)


  • Chielos
  • Registratie: maart 2003
  • Laatst online: 22:21

Chielos

Inno Mini Cooper

Ik heb ook er last van. Wifi connected voor een aantal dagen. Daarna eruit.

Als je dan de router uitzet. Dan komt de solar-wifi ook niet terug. Resetten heeft ook geen zin. Ik heb een dt-5000.

  • bonbonnekes
  • Registratie: maart 2019
  • Laatst online: 01-04 11:07
ik hoorde zojuist dat er een probleemis bij Goodwe , dus geen paniek ....

  • il-Principe
  • Registratie: juli 2018
  • Laatst online: 19-04 23:43
Is blijkbaar toch lastig, dat uurtje vooruit. Zie hele vreemde curves en zie ook een delay in curves van 1 uur.

  • Megalodon_67
  • Registratie: mei 2004
  • Niet online
Hier al 2 dagen problemen met de verbinding van mijn Goodwe GW1500-NS, het oranje lampje knippert 4x met onderbreking. Volgens het plaatje op de zijkant is er sprake van een 'wifi server problem'. Mijn Ziggo modem toont echter dat de omvormer is verbonden en de webpagina van het apparaat is dan ook gewoon benaderbaar op het netwerk via mijn pc, maar de data op SEMS Portal worden niet bijgewerkt. Na een poos is het accesspoint van de omvormer niet meer te zien en is er op geen enkele manier meer verbinding te krijgen. Dan werkt WiFi Reset en is de omvormer weer benaderbaar via het netwerk, maar nog steeds dat 4x knipperende lampje. Ik heb al tig keer het WiFi-netwerk opnieuw ingesteld op het apparaat via Reset en Reload met talloze herstarts van zowel modem als omvormer en dan werkt het weer even, maar het probleem blijft terugkomen. Ik krijg het idee dat de WiFi-module van de omvormer slecht is, maar mogelijk weet iemand hier meer?

  • pagenotfound
  • Registratie: november 2014
  • Laatst online: 19-04 07:34
Zelfde hier. Ligt aan Goodwe (knippert 4x), niet aan jouw verbinding (dan zou hij 2x knipperen). laatste tijd steeds vaker... Gisteren ook al geen verbinding met server. Vandaag wederom twee maal eruit.

App is trouwens ook niet veel soeps ondanks (of dankzij) de laatste twee updates. AC gegevens die ineens ontbreken, grafieken die er niet uitzien qua resolutie (tijdspanne), altijd maar die grafiek voor de volgende dag al in beeld zodra het in Azië 00:00 is (hier dus nog lang niet) etc.

pagenotfound wijzigde deze reactie 12-04-2019 15:41 (10%)


  • Megalodon_67
  • Registratie: mei 2004
  • Niet online
@pagenotfound. Ik dacht dat het aan de WiFi-module van de omvormer ligt, weet je het zeker dat het probleem bij Goodwe ligt? Zojuist gebeld met Jet Yeung van Goodwe (bedankt voor de info @nanke) en die heeft me gevraagd een screenprint te sturen van de WiFi-instellingen in mijn Ziggo-modem. Dat modem werkt overigens probleemloos met alle andere apparaten, zowel bedraad als draadloos. En ook de omvormer heeft er 2 weken probleemloos mee verbonden. Terwijl ik hier aan het typen ben is de omvormer weer spontaan online gekomen, nu met een permanent brandend oranje lampje en de verbinding met SEMS Portal werkt ook weer, de vraag is echter hoe lang.

Megalodon_67 wijzigde deze reactie 12-04-2019 15:57 (4%)


  • Daytona
  • Registratie: augustus 2000
  • Laatst online: 23:07

Daytona

Autoracen is voor watjes

Bij mij van 14.30 tot zo'n 15.30 ook geen data op de sems app en sems portal.
Omvormer knippert 4 keer oranje. Wifi configuratie doorgelopen, omvormer even uit gezet.
Nu logt Sems portal weer. Maar de grafiek in de main view van de Sems app is nog steeds vlak. Terwijl de daily generation info wel lijkt te kloppen, en de grafiek bij het omvormer venster ook.

Installatie draaide sinds 19 februari probleemloos.

  • pagenotfound
  • Registratie: november 2014
  • Laatst online: 19-04 07:34
@Megalodon_67 Dat zou natuurlijk kunnen, een kapotte Wifi-module. Maar 4x knipperen suggereert normaliter echt een serverprobleem aan de kant van Goodwe, niet aan jouw kant.

Bij mij blijft de Wifi module van de Goodwe (via het lokale IP adres welke de DHCP van je router uitdeelt) gewoon benaderbaar - dus ook wanneer de powerled 4x knippert. Ik kan dan dus gewoon inloggen op de wifi-module die dus wel verbinfing heeft met het netwerk. Voor mij is dat dé bevestiging dat de Goodwe (SEMS) server gewoon niet benaderbaar is... Je wifi-module probeert dan wel steeds de server van Goodwe te bereiken om zijn data door te geven maar krijgt domweg geen gehoor (overbelaste server die misschien wel in Verweggistan staat). Zodra je wifi-module weer eens gehoor krijgt aan de Goodwe-server dan stuurt 'ie alsnog alles door wat 'ie intussen heeft verzameld aan data.

Denk dus toch echt dat dit aan de Goodwe server ligt waar de data naartoe verzonden moet worden en niet aan jouw Wifi-module of lokale router. N.b.: ik zit niet bij Ziggo :)

  • Lardman
  • Registratie: april 2011
  • Laatst online: 22-04 16:53
Vanuit de omvormer pagina op 10.10.100.253 ( of 254) kun je onderaan de status van de logserverm achterhalen. Als deze op status "pingable" staat dan hoef jij niets te doen en ligt het probleem niet bij jou naar alle waarschijnlijkheid. Tot nu toe doet de logging het bij mij zonder gedonder de afgelopen dagen, maar fingers crossed ( zit ook bij ziggo)

2280+1425(O)+1380(plat)+880(N)+1280Wp PV (hoezo verslaafd) 3.5kW Houtkacheltje, 2.5 kW Panasonic airco, Loria 6008 duo, sinds 1-07-2018 gasloos


  • il-Principe
  • Registratie: juli 2018
  • Laatst online: 19-04 23:43
Bij mij was het vandaag van 9 tot 12 ook grote delen vlak. Probleem zal wel bij Goodwe zijn. Ik heb tot nu toe maar 1 keer zelf een dataprobleem veroorzaakt door m'n modem uit te zetten, voor de rest waren alle storingen extern gerelateerd. Maar goed, vandaag was niet echt een dag om vele te loggen.

Dat van het acheraf doorsturen van data na storing, dat heb ik nog nooit gezien, volgens mij is een keer gemist gewoon kwijt.

  • Megalodon_67
  • Registratie: mei 2004
  • Niet online
Lardman schreef op vrijdag 12 april 2019 @ 16:23:
Vanuit de omvormer pagina op 10.10.100.253 ( of 254) kun je onderaan de status van de logserverm achterhalen. Als deze op status "pingable" staat dan hoef jij niets te doen en ligt het probleem niet bij jou naar alle waarschijnlijkheid. Tot nu toe doet de logging het bij mij zonder gedonder de afgelopen dagen, maar fingers crossed ( zit ook bij ziggo)
Ik zie dit item nergens, ik zie maar 3 pagina's: Wizard, Advanced, Management en onder de wizard staat altijd deze melding: Cannot join the network, maybe caused by: router doesn’t exist, or signal is too weak, or password is incorrect, ook als alles werkt.
il-Principe schreef op vrijdag 12 april 2019 @ 16:23:
Dat van het acheraf doorsturen van data na storing, dat heb ik nog nooit gezien, volgens mij is een keer gemist gewoon kwijt.
Hier niet, als er geen verbinding was zie ik in de grafiek weggevallen blokken, maar na het online komen worden die weer netjes bijgewerkt.

@pagenotfound. Hier hetzelfde, de SSID-naam staat weer op standaard de volgende dag. Ik vond het niks dat het accesspoint zich bekend maakt als solarinstallatie.

Megalodon_67 wijzigde deze reactie 12-04-2019 16:53 (6%)


  • pagenotfound
  • Registratie: november 2014
  • Laatst online: 19-04 07:34
@Megalodon_67 Dan hebben wij dezelfde software op de wifi module (hier V.1.0.3.8).
Inderdaad geen informatie over de server en zeer beperkte mogelijkheden. Die "foutmelding "staat er bij mij ook, maar is eigenlijk geen foutmelding (lekker misleidend) maar een "tip"...

Heb voor de Goodwe kort twee Omnik TL3's gehad. Die wifi-software was veel uitgebreider (niet te verwarren met de omvormer software die bijvoorbeeld je omvormer zelf met mpp tracker stuurt - dat was een drama, daarom Goodwe...). Als je inlogde op de wifi-module zag je daarin o.a. per minuut alle verzamelde data van ac en dc zijde.

Iemand trouwens voor elkaar gekregen om de SSID te wijzigen? Eerst geprobeerd via lokaal ip adres. Volgende dag als omvormer wakker wordt komt oude standaard SSID terug.....
In software v.d. wifi-module staat waarschuwing dat je dat SSID beter kunt wijzigen via direct inloggen op het accespoint IP van de wifi-module (dat is idd 10.10.100.253 wanneer je inlogt op het Accespoint / Wifi signaal van de Goodwe zelf) dus vooruit, dat maar eens proberen. Zelfde resultaat. Werkt wel, maar de volgende ochtend is de standaard SSID weer terug...

Wellicht onthoudt hij het wel als je de wizard gebruikt en alles opnieuw instelt, nog niet geprobeerd (geen prioriteit nu).

pagenotfound wijzigde deze reactie 12-04-2019 16:55 (13%)


  • pagenotfound
  • Registratie: november 2014
  • Laatst online: 19-04 07:34
Vanaf 8:40 weer geen verbining met de server. Ben ik de enige?

  • snameroc
  • Registratie: maart 2004
  • Laatst online: 22:35
Ik zag hem vanmorgen rond die tijd ook even de knipperreeks van 4 pulzen geven. Maar beneden op de smartphone geen probleem te zien. Terug naar zolder en brande het lampje continu. Dus hoe vaak hij de verbinding met de server verliest weet ik niet maar zie daar niets van in de logging

snameroc


  • Daytona
  • Registratie: augustus 2000
  • Laatst online: 23:07

Daytona

Autoracen is voor watjes

Bij mij vanaf 09.00 geen verbinding.

Daytona wijzigde deze reactie 13-04-2019 10:34 (5%)


  • sowen
  • Registratie: september 2010
  • Laatst online: 13-04 12:21

sowen

Consciousness is Primary

De afgelopen 3 dagen valt de GoodWe server steeds een paar uur per dag uit. Vanochtend is de server weer uit, sinds 08u45.

Blijkbaar heeft de server problemen of zijn ze onderhoud aan het plegen. Het heeft natuurlijk geen invloed op je omvormer - die blijft doorgaan met stroom van je zonnepanelen leveren. Zodra die server weer werkt, wordt het grafiekje helemaal bijgewerkt.

Physical reality is an illusion of consciousness.


  • Megalodon_67
  • Registratie: mei 2004
  • Niet online
Ik vind het nogal misleidend om een probleem met de cloudserver van Goodwe te omschrijven als een 'wifi server problem', want dat staat dus op het apparaat. In het gesprek gisteren met die medewerker van Goodwe viel me ook op dat ie nogal erg zijn best deed om mijn modem als oorzaak te zoeken. Maar goed, nu ik weet dat het aan Goodwe ligt kan het me allemaal wat minder schelen.

  • sowen
  • Registratie: september 2010
  • Laatst online: 13-04 12:21

sowen

Consciousness is Primary

Megalodon_67 schreef op zaterdag 13 april 2019 @ 11:26:
Ik vind het nogal misleidend om een probleem met de cloudserver van Goodwe te omschrijven als een 'wifi server problem'
Mee eens, had beter een 'netwerk server' of 'cloud server' kunnen heten, maar waarschijnlijk is het gewoon de eerste vertaling die de Chinese ontwikkelaar op Google Translate tegenkwam ;)

Physical reality is an illusion of consciousness.


  • WybevD
  • Registratie: april 2019
  • Laatst online: 14-04 19:49
Hier ook al een paar dagen hommeles: regelmatig geen gegevens gedurende meerdere uren per dag. Vanmorgen wel goed opgestart, maar geeft vanaf 11.20 uur geen data meer. Ik kan ook niet in de wifi van het apparaat komen: ik krijg de melding "kan geen verbinding maken met dit netwerk".
Jammer dat het na twee maanden zonder problemen nu ineens hapert.

  • vrieske
  • Registratie: juli 2004
  • Laatst online: 19-04 13:05
Over tijdje krijg ik ook een goodwe omvormer.
Ik laat de wifi module voor mijn nieuwe panelen maar uit denk ik, als ik dit zo allemaal lees. Ook ivm privacy en security. Kan net zo goed 1x per maand even op de display kijken wat de opbrengst is.

Kun je wifi echt helemaal uitzetten of moet je gewoon het standaard wachtwoord aanpassen van de goodwe zodat niemand er bij kan?

Of heeft de portal echt substantieel meerwaarde?

  • Megalodon_67
  • Registratie: mei 2004
  • Niet online
@vrieske. Ik denk dat als je de panelen eenmaal hebt liggen je toch wel wil weten wat ze produceren en ga je niet tevreden zijn met 1x per maand of 1x per week kijken, het is toch een beetje verslavend. Bovendien wil je kunnen monitoren of het goed gaat, ook bij een PV-installatie kunnen zaken stuk gaan en als je daar pas achter komt in de zomer na een maand heb je flink wat kWh's laten liggen. De module staat standaard aan met een standaard wachtwoord en standaard SSID. Dus iedereen die een Solar WiFi-accesspoint ziet kan dan proberen om daar in te komen. Je kan eventueel wat extra investeren in hardware en zelf gaan loggen zonder dat die Chinezen in je systeem kunnen mee gluren, kijk dan eens naar dit topic.

  • pagenotfound
  • Registratie: november 2014
  • Laatst online: 19-04 07:34
@vrieske Je kunt bijvoorbeeld het wifi kaartje losschroeven en loskoppelen als je niet wil dat er überhaupt gelogd wordt en er een zichtbaar wifi signaal wordt uitgezonden (waarvan je het wachtwoord uiteraard wel gewoon kunt wijzigen)

Je kunt de wifi-kaart eventueel ook vervangen voor een lan-module (ook wel Goodwe LAN box genoemd). Of de kosten daarvan opwegen tegen de baten, dat zul je dan voor jezelf moeten bepalen...

Verder wat @Megalodon_67 zegt. Ik zou er gewoon gebruik van maken, maar zeker als je geïnteresseerd bent in de techniek. De logs die je via de sems portal kunt maken bieden veel informatie over je systeem, zelfs met alleen de app of het web portal krijg je interessante en relevante info te zien over het functioneren van je investering. Je kunt er veel van leren.

Je kunt het zo gek maken als je wilt (eigen kWh meter op je rail, die via s0 op een raspberry pi of soortgelijk met domoticz / of een YouLess, inclusief loggen van je "slimme" meter via de p10 poort, alle logs daarvan ook naar pvoutput.org etc. etc. etc.) - ja, het einde kan ook zoek raken...

Maar wat je zegt: je kunt ook op de omvormer zelf kijken voor momentopnames - als dat voldoende is voor jou :) Echter, je zit vast niet voor niets op Tweakers, toch?
Pagina: 1


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True