Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Acties:
  • 0Henk 'm!

  • kabrok
  • Registratie: december 2005
  • Laatst online: 27-06 14:57
quote:
Clarab schreef op vrijdag 16 juni 2017 @ 14:05:
Heb de Mate 9 op een PC op het werk aangesloten en het probleem is inderdaad opgelost.
Nu moet ik nog een oplossing zoeken om de boel thuis weer werkend te krijgen.
Als je de hi suite software ge´nstalleerd hebt op je thuis pc? Evt. Die opnieuw installeren zou kunnen helpen.

Acties:
  • 0Henk 'm!

  • Aloysxda
  • Registratie: november 2010
  • Laatst online: 21:20
Hi suite is niet de veroorzaker. Je moet op de pc in apparaatbeheer, bij universal serial bus controller even het eea verwijderen wat verwijst naar de usb poort, en opnieuw installeren.
Anders even googelen; usb apparaat wordt niet meer herkent.
Succes

  • Clarab
  • Registratie: maart 2012
  • Laatst online: 20:02
Okay, bedankt voor de tip.
Pagina: 1 2 3 4 Laatste


Nintendo Switch Samsung Galaxy S8+ LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True

*