Vraag


  • xAnarchyBaS
  • Registratie: september 2012
  • Laatst online: 08-10 08:47
Ik heb sinds een paar dagen mijn oude techinicolor modem laten vervangen door een nieuwe connectbox van ziggo. Deze heb ik zo veel mogelijk gelijk ingesteld als mijn oude wifi-modem. De Pihole in mijn netwerk werkt ook weer prima, deze host de DHCP. Deze werkt voor alle apparaten.

Het probleem is alleen dat de printer die ik verbonden had via ethernet kabel nu niet meer gevonden word.
Eerst kreeg hij netjes een IP adres aangewezen, maar nu niet meer. Hij krijgt een vreemd IP adres aangewezen, maar dat lijkt hij standaard te doen als hij geen verbinding krijgt met een netwerk.

De lampjes op de ethernet poorten knipperen aan beide eindes. En met dezelfde kabel enz. werkte het voorheen ook. Ook heb ik een andere poort geprobeerd op het modem, dit maakte geen verschil, en deze poorten den het wel voor andere apparaten.

Als ik inlog op het modem staat er geen apparaat bij Ethernet 3(waar hij dus in zit).

Ik heb geprobeerd om de printer een factory reset te geven,
en ik heb geprobeerd om via de Pihole een static DHCP lease te geven aan de printer, maar dit doet niets.

Modem: Ziggo Connectbox
Printer: HP Laserjet 400 M401dn.

Beste antwoord (via xAnarchyBaS op 03-09-2020 22:10)


  • hcQd
  • Registratie: september 2009
  • Laatst online: 07:58
Kun je een switch tussen de printer en je modem zetten? Voor het geval er iets niet helemaal goed gaat in de handshake om de juiste snelheid te bepalen.

Alle reacties


  • lier
  • Registratie: januari 2004
  • Laatst online: 00:12

lier

MikroTik nerd

Heb je ook al getest met een andere kabel (want dat zie ik niet terug in je TS).
En werkt de kabel wel in een laptop?

Eerst het probleem, dan de oplossing


  • jwillemsen
  • Registratie: juni 2000
  • Nu online
Wat geeft de printer als netwerk settings als je een status pagina laat afdrukken? Hoe matcht dat met je netwerk?

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
Als je connectbox zegt dat er geen apparaat op die poort zit dan zal hoogstwaarschijnlijk de kabel defect zijn.
Wat voor soort kabel is het een kant en klaar gekochte of zelf geproduceerd?

Ander opties zijn dat de printer op wifi staat in plaats van netwerk of dat de speed negotiation fout loopt, probeer eens een vaste snelheid op de printer in te stellen.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • xAnarchyBaS
  • Registratie: september 2012
  • Laatst online: 08-10 08:47
lier schreef op zaterdag 8 augustus 2020 @ 09:38:
Heb je ook al getest met een andere kabel (want dat zie ik niet terug in je TS).
En werkt de kabel wel in een laptop?
Het is dezelfde kabel als bij het vorige modem, ik heb niks aan de kabels aangepast.
Hij werkt op de laptop.

Als ik de netwerk diagnostics laat printen krijg ik

Dit IP adres is door de printer zelf toegekend, ik had dit al opgezocht, maar deze printer kent dan een 169.254.***.*** adres toe.
Verder zie ik niets van mijn netwerk terug.
Ben(V) schreef op zaterdag 8 augustus 2020 @ 10:48:
Als je connectbox zegt dat er geen apparaat op die poort zit dan zal hoogstwaarschijnlijk de kabel defect zijn.
Wat voor soort kabel is het een kant en klaar gekochte of zelf geproduceerd?

Ander opties zijn dat de printer op wifi staat in plaats van netwerk of dat de speed negotiation fout loopt, probeer eens een vaste snelheid op de printer in te stellen.
Het is een gekochte kabel, de printer heeft geen wifi mogelijkheden. ik heb de "Enable DHCP rapid commit (fast address assignment)" uit staan.

[Voor 24% gewijzigd door xAnarchyBaS op 08-08-2020 11:11]


  • nachtnet
  • Registratie: december 2003
  • Laatst online: 15-10 19:46
Als je nu op laptop/pc een ip adres handmatig toewijst in de range 169.254.x.n en dan verbinding maakt (via browser met printer 169.254.***.***) kun je dan niet handmatig de printer in het juiste subnet zetten?

nachtnet zonder hoofdletter - “I … have nothing to add to my former answer.”


  • Aganim
  • Registratie: oktober 2006
  • Laatst online: 14-10 18:12

Aganim

I have a cunning plan..

Ik neem aan dat je zaken als dubbele DHCP servers en een te kleine IP pool al uitgesloten hebt? :)

Wellicht anders toch even de printer testen aan een andere kabel, er vanuitgaande dat je geen (fatsoenlijke) kabeltester tot je beschikking hebt. Je zal de eerste niet zijn die een hoop tijd steekt in een situatie waarbij de netwerkkabel uiteindelijk toch niet helemaal lekker blijkt te zijn. Dat de laptop er wel op werkt zegt weinig, kan zomaar zijn dat er een breukje ergens zit dan net wel contact maakt. Of stiekem is het een CCA kabel, waarbij je de apparaten op beide kanten hard op 100 Mbit moet zetten voordat er een stabiele link gemaakt wordt. Hoe goed apparatuur daarmee omgaat wilt ook nog weleens verschillen. Ik zou een probleem op laag 1 in ieder geval eerst zo volledig mogelijk uitsluiten voordat je verder gaat zoeken.

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
De printer zegt dat hij verbonden is dus krijgt hij van de DHCP server geen ip adres.
Ik zou zeggen gooi die pi-hole er eens uit en zet de DHCP server van je connectbox eens aan.
Dan kun je zien of het aan die pi-hole ligt.

En uiteraard moet je bij een printer altijd een vast ip adres laten toekennen( of anders geen en het ipadres fixed in de printer zetten).

[Voor 23% gewijzigd door Ben(V) op 08-08-2020 11:44]

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Aganim
  • Registratie: oktober 2006
  • Laatst online: 14-10 18:12

Aganim

I have a cunning plan..

Ben(V) schreef op zaterdag 8 augustus 2020 @ 11:42:
De printer zegt dat hij verbonden is dus krijgt hij van de DHCP server geen ip adres.
De DHCP server van de PiHole uitsluiten is zeker zinnig. Maar 'verbonden hoeft niet heel veel te zeggen. Elektrisch is er een verbinding, maar dat hoeft niet te betekenen dat pakketten ook daadwerkelijk allemaal van A naar B en terug komen.

Overigens zou deze printer, volgens de specificaties die ik zo kan vinden, een gigabit kaart aan boord hebben. Ook de Connectbox doet 1Gbps, maar desondanks stelt de printer zich in op 100Mbps. Is de gebruikte poort gelimiteerd in de Connectbox? Want anders lijkt het erop dat de printer op 1Gbps geen stabiele link kon krijgen, wat ook kan wijzen op een kabelprobleem.

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
Nee die printer heeft volgens de specs maar 100MB en volgens de status uitdraai heeft hij ook netjes een connectie op die snelheid.

En als er een connectie is dan is betekent dat dat de pysical layer en de datalink layer functioneren.
Met ander woorden geen kabel of fysieke interface problemen en ook geen datalink layer problemen (mac adressen zijn zichtbaar).
Het ligt dus op de netwerk layer en aangezien hij geen ip adres heeft gekregen volgens de uitdraai zit het ergens in de DHCP server.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Aganim
  • Registratie: oktober 2006
  • Laatst online: 14-10 18:12

Aganim

I have a cunning plan..

Ben(V) schreef op zaterdag 8 augustus 2020 @ 12:03:
Nee die printer heeft volgens de specs maar 100MB en volgens de status uitdraai heeft hij ook netjes een connectie op die snelheid.

En als er een connectie is dan is betekent dat dat de pysical layer en de datalink layer functioneren.
Met ander woorden geen kabel of fysieke interface problemen en ook geen datalink layer problemen (mac adressen zijn zichtbaar).
Het ligt dus op de netwerk layer en aangezien hij geen ip adres heeft gekregen volgens de uitdraai zit het ergens in de DHCP server.
Helaas niet de ervaring die heb, maar soit, dat is een andere discussie. :)

  • xAnarchyBaS
  • Registratie: september 2012
  • Laatst online: 08-10 08:47
Ben(V) schreef op zaterdag 8 augustus 2020 @ 12:03:
Nee die printer heeft volgens de specs maar 100MB en volgens de status uitdraai heeft hij ook netjes een connectie op die snelheid.

En als er een connectie is dan is betekent dat dat de pysical layer en de datalink layer functioneren.
Met ander woorden geen kabel of fysieke interface problemen en ook geen datalink layer problemen (mac adressen zijn zichtbaar).
Het ligt dus op de netwerk layer en aangezien hij geen ip adres heeft gekregen volgens de uitdraai zit het ergens in de DHCP server.
Hoe bedoel je MAC-adressen zijn zichtbaar?
Op de uitdraai kan ik alleen het adres van de printer terug vinden. Die kan ik ook van het display van de printer zelf uitlezen.

Ik zal eens proberen de Pihole er tussen uit te halen.

[Voor 3% gewijzigd door xAnarchyBaS op 08-08-2020 16:03]


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
Mac adressen zijn zichtbaar als de datalink layer werkt en een established connection geeft aan dat de datalink layer functioneert.
En je printer uitdraai geeft aan dat hij connected is.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • xAnarchyBaS
  • Registratie: september 2012
  • Laatst online: 08-10 08:47
Ah, zo, oké.

Ik heb de Pihole uit het netwerk gehaald, en de DHCP aangezet op mijn modem.
Tevens voor de zekerheid een andere kabel gepakt.
Dit maakt geen verschil. De printer is niet zichtbaar in het modem, terwijl de statuslampjes van de ethernetpoort gewoon knipperen op beide locaties.

  • MJV
  • Registratie: mei 2003
  • Laatst online: 07:50
Restart je de printer wel telkens tussen de verschillende veranderingen door?

  • Spasm
  • Registratie: juni 2001
  • Laatst online: 22:48
Wat gebeurt er als je de netwerkkabel die nu in je printer zet in je pc stopt?

Wie het laatst lacht, denkt het langzaamst


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
Probeer eens die printer een ip adres te geven in de printer zelf.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • hcQd
  • Registratie: september 2009
  • Laatst online: 07:58
Kun je een switch tussen de printer en je modem zetten? Voor het geval er iets niet helemaal goed gaat in de handshake om de juiste snelheid te bepalen.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 21:37

Brahiewahiewa

boelkloedig

Ben(V) schreef op zaterdag 8 augustus 2020 @ 12:03:
Nee die printer heeft volgens de specs maar 100MB...
Volgens https://support.hp.com/za-en/document/c03303999 kan-ie ook 1000T full
en volgens de tweakers pricewatch ook

@xAnarchyBaS Heb je al geprobeerd of een vast ip-adres op de printer wel werkt?
Kleine kans dat het werkt, de netwerkstatistieken | ontvangen pakketten = 0 is weinig hoopgevend

QnJhaGlld2FoaWV3YQ==


  • Wim-Bart
  • Registratie: mei 2004
  • Laatst online: 10-01 17:43

Wim-Bart

Zie signature voor een baan.

Er is iets met de kabel tussen printer en switch. Een gigabit poort gaat onderhandelen over de snelheiden de modus waarin deze komt te staan, bijvoorbeeld full-duplex, half-duplex, mdi of mdi-x.

De printer is in staat om op 1000Base-T/FDX te werken in zowel MDI als MDI-X. Niks mis mee. De Connectbox kan dat ook. So far so good. Om dit te doen worden gewoon een aantal modi getest, eerst 10mbps, 1000mbps, 1gbps met de daarbij behorende duplex en mdi settings.

Het initiëren kan van 2 kanten waarbij poorten altijd mdi of mdi-x zijn, en de andere poort mdi of alle twee mdi-x. Afhankelijk van wie er initieert heeft de ene dus mdi of mdi-x (vroeger hadden we normale kabels en cross-kabels).

Voor 100mbps zijn er maar 2 aderparen nodig, voor 1000mbps 4 aderparen.

Wat er nu aan de hand kan zijn is dat je kabel 2 of 3 goede aderparen heeft, maar niet 4. Bij het onderhandelen heeft jouw printer gezien dat 100Mbps, Full Duplex werkt. Onderhandelen over 1Gps mislukt, en heeft altijd mislukt, maar dat heb je nooit gemerkt want het werkte. Omdat er 1 of 2 aderparen defect zijn, of slechte connectie hebben is 100mbps de keuze geworden. Echter kan het dan zijn dat de printer of router zegt, ik wil in mdi modus. En laat dan net het paar kapot zijn die nodig is. Echter ziet jouw printer wel een signaal op zijn receive staan, dus gaat hij niet verder proberen, de router denkt, ik zie geen signaal op receive ik ga lekker onderhandelen wat het moet worden, wat verklaard dat je ledjes ziet knipperen.

Een leuke test zou kunnen zijn, laat de printer aan staan en zet de router eens uit en weer aan.

Overigens hoeft het probleem niet een kapot aderpaar te zijn. Er zijn meer devices die er gevoelig voor zijn, bijvoorbeeld Netgear Orbi's, Waarbij deze systemen altijd aan moeten staan en geinnitialiseerd zijn voordat de connectbox aan gaat.

Beheerders, Consultants, Servicedesk medewerkers. We zoeken het allemaal. Stuur mij een PM voor meer info of kijk hier De mooiste ICT'er van Nederland.


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
Uit de handleiding van deze printer hier te vinden kun je zien dat 100Mbps het max is.
http://h10032.www1.hp.com/ctg/Manual/c02873638



Het feit dat de printer zelf zegt dat hij verbonden is met 100Mbps en dat dat via auto negotiation is gedaan vertelt je dat hij gewoon een connectie heeft en dat ze samen besloten hebben op 100Mbps met elkaar te praten.
Hij heeft echter geen ip adres gekregen.
En als hij geen ip adres krijgt blijven de netwerk statistieken ook op 0 staan.

PS.
Zoals al opgemerkt door @MJV moet je om DHCP problemen te testen na elke wijziging wel even de printer aan en uit zetten, want zo'n printer stuurt over het algemeen enkel een DHCP requests tijdens z'n opstart cyclus.

[Voor 18% gewijzigd door Ben(V) op 09-08-2020 10:13]

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • The_Doman
  • Registratie: augustus 2005
  • Laatst online: 23:24
hcQd schreef op zaterdag 8 augustus 2020 @ 18:28:
Kun je een switch tussen de printer en je modem zetten? Voor het geval er iets niet helemaal goed gaat in de handshake om de juiste snelheid te bepalen.
Inderdaad, probeer die printer via een extra switch/router te laten lopen als je deze beschikbaar hebt.
Ik heb ooit ook zoiets bij de hand gehad waarbij een bepaald apparaat niet wilde verbinden met een switch.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 21:37

Brahiewahiewa

boelkloedig

Ben(V) schreef op zondag 9 augustus 2020 @ 09:56:
Uit de handleiding van deze printer hier te vinden kun je zien dat 100Mbps het max is...
Nee, dit laat alleen maar zien dat je de NIC niet kunt forceren op gigabit, maar dat is heel normaal.
Mijn realtek kaartje heeft dat ook maar connect wel op gigabit als-ie op automatisch staat.
Uit de specs:
Standard connectivity 1 Hi-Speed USB 2.0; 1 Host USB; 1 Ethernet 10/100/1000T network
Begint er dus op te lijken dat TS twee brakke netwerkkabels heeft of dat z'n printer een kapotte NIC heeft of een kapotte rj45 poort

QnJhaGlld2FoaWV3YQ==


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
Lijkt me onwaarschijnlijk, ik heb zelf een HP laserprinter en in dat manual staat zo'n zelfde lijstje maar dan een regel extra met 1000TX Full Duplex erbij en als ik op de status pagina van mijn printer kijk zie ik gewoon dat hij 1000MBps connected is.

Verder doet het er ook niet zoveel toe want de printer zegt zelf connected te zijn op 100Mbps en dat houd in dat beide kanten met elkaar gecommuniceerd hebben en tot de conclusie gekomen zijn dat ze beiden 100MBps met elkaar kunnen spreken.

En met een brakke netwerkkabel zou dat niet lukken.
Hooguit als de kabel de juiste aderparen zou missen waardoor 100MBps nog mogelijk is, maar dan zou hij nog steeds een IP adres van de DHCP server moeten krijgen.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • xAnarchyBaS
  • Registratie: september 2012
  • Laatst online: 08-10 08:47
Ik heb geen switch of router liggen.

Ook nog met een gloednieuwe kabel getest recht uit de doos van ziggo.

Ik heb de pihole inmiddels weer ingeschakeld.

Het vreemde blijft dat met het oude modem alles gewoon werkte.

[Voor 12% gewijzigd door xAnarchyBaS op 09-08-2020 15:18]


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
Maar nog steeds niet geprobeerd in de printer zelf een ip adres te zetten?

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • hoi1234
  • Registratie: augustus 2012
  • Laatst online: 06:27
Heb je al geprobeerd om de driver van de printer opnieuw te installeren? Volgens mij gaat het daar mis. Volgens mij configureer je een printer bij installatie voor jouw netwerk. In dit geval is dat het oude netwerk, dat niet meer bestaat.

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
Het is een netwerkprinter die geen ip adres krijgt, dat is ver voor er iets met een printer driver gebeurd.
Heeft echt helemaal niets met een driver te maken, het is geen usb.

[Voor 24% gewijzigd door Ben(V) op 09-08-2020 23:25]

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • ewoutw
  • Registratie: oktober 2013
  • Laatst online: 15-10 10:08
hoi1234 schreef op zondag 9 augustus 2020 @ 22:14:
Heb je al geprobeerd om de driver van de printer opnieuw te installeren? Volgens mij gaat het daar mis. Volgens mij configureer je een printer bij installatie voor jouw netwerk. In dit geval is dat het oude netwerk, dat niet meer bestaat.
Nee dat kan het niet zijn. De printer heeft geen communicatie met de DHCP-server. Daarom krijgt hij een Nooit IP-adres. Met dat adres kan die alleen niet communiceren met andere subnetten. Printer-driver zorgt alleen dat de computer weet hoe die een printopdracht naar de printer moet sturen. Maar nu dan die er niet mee communiceren.

Ik zou als ik jouw was je laptop in het zelfde subnet stoppen als de printer. Stel een hard IP-adres in, in de juiste reeks. Doet die het dan wel?

  • Ban-Aan
  • Registratie: september 2003
  • Laatst online: 13-10 22:49
Volgens de specs heeft hij usb. Er is tevens een trouble shoot programma.
https://ftp.hp.com/pub/printers/hppsdr/HPPSdr.exe

Denk dat je dat eerst moet testen/proberen

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
Onzin, lees het topic eerst voor je reageert.
Hij heeft het zeer duidelijk over een netwerkprinter die hij op z'n router aansluit.
Dat gaat echt niet via USB.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Joen
  • Registratie: juli 2003
  • Laatst online: 12-10 20:02
Ben(V) schreef op maandag 10 augustus 2020 @ 00:25:
Onzin, lees het topic eerst voor je reageert.
Hij heeft het zeer duidelijk over een netwerkprinter die hij op z'n router aansluit.
Dat gaat echt niet via USB.
Zo onzinnig lijkt mij dat in deze zaak niet. Sommige printers laten zich ook instellen via USB. Allicht dat het lukt om er mee te diagnosticeren wat er aan de hand is en eventueel de netwerkgegevens te resetten.

  • Wim-Bart
  • Registratie: mei 2004
  • Laatst online: 10-01 17:43

Wim-Bart

Zie signature voor een baan.

Maar heeft TS al getest om de router van Ziggo eens aan en uit te zetten terwijl de printer al aan stond?

Beheerders, Consultants, Servicedesk medewerkers. We zoeken het allemaal. Stuur mij een PM voor meer info of kijk hier De mooiste ICT'er van Nederland.


  • Ban-Aan
  • Registratie: september 2003
  • Laatst online: 13-10 22:49
Ben(V) schreef op maandag 10 augustus 2020 @ 00:25:
Onzin, lees het topic eerst voor je reageert.
Hij heeft het zeer duidelijk over een netwerkprinter die hij op z'n router aansluit.
Dat gaat echt niet via USB.
Dit zijn nou precies de reactie's die ervoor zorgen dat de grote monden "het advies" geven ....

maar soit, dat is een andere discussie.

Het topic: De onzin van het woord 'onzin' in een discussie.

[Voor 9% gewijzigd door Ban-Aan op 10-08-2020 13:02. Reden: toevoegen topic]


  • Jan-man
  • Registratie: juli 2009
  • Laatst online: 22:22
Je krijgt een 'apipa' adres en dat kan vele oorzaken hebben. Meest voorkomende zijn onderstaande.

Printers en dan met name Canon willen wel eens problemen geven met IPv6 zet die optie uit in je HP zodat hij alleen ipv4 opvraagt.

Veel provider modems ondersteunen slecht oudere standaarden zoals 100 en 10 Mbit verbindingen. Aangezien die modems 10x niks mogen kosten waardoor je bijna niets uit de logs kan halen krijg je dit soort gezeur. Oplossing is heel simpel een switch er tussen zoals een gs105e van Netgear oid. Pluk je voor een tientje van MP af.

[Voor 4% gewijzigd door Jan-man op 11-08-2020 21:23]


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:59
Deze printer doet dat niet, hij heeft geen APIPA adres gekregen zoals je uit de status pagina kunt lezen maar gewoon helemaal niks.
En Ziggo boxen ondersteunen prima 100MB en je ziet ook dat de printer connected is met 100MB en dus de "network speed negotiation" correct is verlopen.

En IPV6 uitzetten kun hij proberen al betwijfel ik of TS IP6 heeft/gebruikt en of het veel uitmaakt..

TS moet voor hij verder zoekt eerst even de in de printer zelf een vast ip adres toekennen om te kijken of hij dan de printer wel kan zien.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • laurens0619
  • Registratie: mei 2002
  • Laatst online: 22:50
Die ipv6 vind ik nog wel een goede om uit te sluiten maar ik ben ook bang dat het gewoon een compatibility probleem tussen switch en printer is, vaker meegemaakt. Meestal zie je het link lampje dan ook knipperen.
Helaas hebben niet alle apparaten een los link & activity ledje meer. Een knipperend activity is normaal, een knipperend link niet

Bij de action pik je deze voor 10 euro op, geen wonder apparaat maar wel prima om te kijken of dit het printer probleem oplost
pricewatch: TP-Link LS1005G
https://www.action.com/nl...k-desktop-switch-ls1005g/

Je ip static zetten kun je proberen (waarom niet :)) maar weinig kans dat dat het gaat oplossen.

[Voor 13% gewijzigd door laurens0619 op 10-08-2020 17:04]

CISSP! Drop your encryption keys!


  • jvanhambelgium
  • Registratie: april 2007
  • Laatst online: 15-10 16:07
Ben(V) schreef op maandag 10 augustus 2020 @ 09:41:
Deze printer doet dat niet, hij heeft geen APIPA adres gekregen zoals je uit de status pagina kunt lezen maar gewoon helemaal niks.
Staat toch duidelijk een IP-adres binnen de APIPA range in het status-overzicht onder IPv4?
169.254.65.255 zit netjes binnen de APIPA range van 169.254.0.0 > 169.254.255.254

  • Will_M
  • Registratie: maart 2004
  • Niet online

Will_M

Intentionally Left Blank

jvanhambelgium schreef op maandag 10 augustus 2020 @ 17:55:
[...]

Staat toch duidelijk een IP-adres binnen de APIPA range in het status-overzicht onder IPv4?
169.254.65.255 zit netjes binnen de APIPA range van 169.254.0.0 > 169.254.255.254
Da's een mooi /16 adres wat keurig gerouteerd word in je eigen LAN als je alles op APIPA laat baseren >:)

APIPA Adressen 'KRIJG' je niet van een DHCP server, die worden door de de apparaten zélf in gebruik genomen op het moment dat ze géén DHCP server gevonden krijgen op het SubNet waar ze zich bevinden en variëren dus ook @ Random ná een reboot.

Cursusje L2 / L3 networking óf een simpele uitleg van het héle OSI model voor (o.a.) de TS?

;)

Why do subtitles never really tell you what's going on?


  • laurens0619
  • Registratie: mei 2002
  • Laatst online: 22:50
@Will_M helemaal gelijk mbt apipa maar ik zie niemand in dit topic beweren dat je apipa van een dhcp krijgt :)
Enne niet om lullig te doen maar je stukje van een dhcp server vinden op een subnet klopt niet. Je dhcp krijgt een ip wat hoort bij een subnet (layer 3). Hij krijgt het op het network (layer2). Weet je zelf ook wel denk ik ;)

CISSP! Drop your encryption keys!


  • Will_M
  • Registratie: maart 2004
  • Niet online

Will_M

Intentionally Left Blank

laurens0619 schreef op maandag 10 augustus 2020 @ 19:42:
@Will_M helemaal gelijk mbt apipa maar ik zie niemand in dit topic beweren dat je apipa van een dhcp krijgt :)
Enne niet om lullig te doen maar je stukje van een dhcp server vinden op een subnet klopt niet. Je dhcp krijgt een ip wat hoort bij een subnet (layer 3). Hij krijgt het op het network (layer2). Weet je zelf ook wel denk ik ;)
Broadcast naar 255.255.255.255 ....Hebben we dan al L3 óf nog (net) niet? ;)

Why do subtitles never really tell you what's going on?


  • Dracoz
  • Registratie: maart 2006
  • Laatst online: 07:41
Enige logische oplossing lijkt mij om een statisch IP adres te geven aan de printer in de range waar de rest van je apparaten zitten. Kun je gewoon met de touchscreen doen afaik

Raymundo!, Ryzen 5 1600x @ 4ghz, x370 Gaming pro carbon, 2x8GB DDR4 3200Mhz, Nvidia RTX2070 Super


  • MarchelHoek
  • Registratie: juni 2007
  • Laatst online: 04:04
Ik zou zeker een (extra) switch proberen.
Zelf ondervonden met een hp printer aan een d-link switch. Wel verbonden maar geen ip.
Simpel netgear switch ertussen en nooit meer problemen gehad, direct een ip.

Klinkt vreemd maar blijkbaar gaat niet alles geheel automatisch.

Verder inderdaad printer ook eens een fixed ip geven (buiten de dhcp scope).

Ik zet mijn 10 euro op optie 1

Bla Bla Bla


  • Jan-man
  • Registratie: juli 2009
  • Laatst online: 22:22
Ben(V) schreef op maandag 10 augustus 2020 @ 09:41:
Deze printer doet dat niet, hij heeft geen APIPA adres gekregen zoals je uit de status pagina kunt lezen maar gewoon helemaal niks.
En Ziggo boxen ondersteunen prima 100MB en je ziet ook dat de printer connected is met 100MB en dus de "network speed negotiation" correct is verlopen.

En IPV6 uitzetten kun hij proberen al betwijfel ik of TS IP6 heeft/gebruikt en of het veel uitmaakt..

TS moet voor hij verder zoekt eerst even de in de printer zelf een vast ip adres toekennen om te kijken of hij dan de printer wel kan zien.


Wikipedia: APIPA

IANA (Internet Assigned Numbers Authority) heeft de reeks 169.254.0.1 t/m 169.254.255.254 gereserveerd voor APIPA-gebruik.

Duidelijk een Apipa adres welke tevens gekenmerkt wordt doordat apipa nooit een dns meegeeft.


----------------------------------------------------------------------------------------------------

IPv6 uitzetten kan wel degelijk uitmaken! Vooral canon als die een IPv6 dhcp langs zien komen en dat komt niet goed door dan vertikt hij het om IPv4 op te gaan vragen. Heb zo vaak dat gezeur met die (voornamelijk consumenten lijn) printers van hun gehad. Bij het uitzetten IPv6 in de printer of op modem doen ze het gewoon weer vrolijk.

En dat je link heb en dus L1 en L2 werkt betekend nog niet standaard dat L3 ook goed gaat wat hier duidelijk het geval is. Hoevaak ik wel niet met 100 en 10 mbit apparatuur het heb kunnen oplossen door gewoon een switch te plaatsen tussen modem en device.

Voorbeeld waar ik een tijdje issues mee heb gehad zijn oude pin terminals met 10 Mbit poort. Op een gegeven moment was er een update van de zakelijke V8 of V10 modem van KPN waardoor L1 en L2 nog wel werkte maar L3 over de schreef ging. Simpel 5 poort switch ertussen en hoppa alles werkt weer. Puur een issue dat 10 Mbit poorten niet meer goed verwerkt werden in de modems.

Als dat soort gezeur is overigens waarom ik het liefste direct een andere router/pfsense ertussen gooi omdat je daar tenminste in kan debuggen wat in die goedkope dichtgetimmerde routertjes van de providers onmogelijk is.

  • Kabouterplop01
  • Registratie: maart 2002
  • Laatst online: 15-10 07:48

Kabouterplop01

chown -R me base:all

Maar, wat ziet TS in de log van zijn PiHole?
Er is al vastgesteld dat L1 en L2 werken.
ook zag ik dat er een feature is uitgeschakeld. (arp ping) Dat is misschien wel handig voor het vinden van de DHCP.
Op zich vond ik de IPv6 stack uitzetten met argument best zinnig.

  • xAnarchyBaS
  • Registratie: september 2012
  • Laatst online: 08-10 08:47
sorry voor mijn afwezighied.

Ik zal komend weekend, ben nu even niet thuis een paar dagen, eerst proberen IPv6 uit te zetten.
En vervolgens wil ik wel zo'n switch halen, ik wil op het thuiskantoor toch nog wat meer apparaten bekabeld aansluiten.

  • xAnarchyBaS
  • Registratie: september 2012
  • Laatst online: 08-10 08:47
IPv6 uitzetten werkte niet.
Ook een statisch IP adres was de oplossing.
Ik heb een switch gehaald, en dit loste het probleem op.
Iedereen bedankt voor de hulp. 😁
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee