• xAnarchyBaS
  • Registratie: september 2012
  • Laatst online: 03-12 11:10
lier schreef op zaterdag 8 augustus 2020 @ 09:38:
Heb je ook al getest met een andere kabel (want dat zie ik niet terug in je TS).
En werkt de kabel wel in een laptop?
Het is dezelfde kabel als bij het vorige modem, ik heb niks aan de kabels aangepast.
Hij werkt op de laptop.

Als ik de netwerk diagnostics laat printen krijg ik

Dit IP adres is door de printer zelf toegekend, ik had dit al opgezocht, maar deze printer kent dan een 169.254.***.*** adres toe.
Verder zie ik niets van mijn netwerk terug.
Ben(V) schreef op zaterdag 8 augustus 2020 @ 10:48:
Als je connectbox zegt dat er geen apparaat op die poort zit dan zal hoogstwaarschijnlijk de kabel defect zijn.
Wat voor soort kabel is het een kant en klaar gekochte of zelf geproduceerd?

Ander opties zijn dat de printer op wifi staat in plaats van netwerk of dat de speed negotiation fout loopt, probeer eens een vaste snelheid op de printer in te stellen.
Het is een gekochte kabel, de printer heeft geen wifi mogelijkheden. ik heb de "Enable DHCP rapid commit (fast address assignment)" uit staan.

[Voor 24% gewijzigd door xAnarchyBaS op 08-08-2020 11:11]


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 14:18
Uit de handleiding van deze printer hier te vinden kun je zien dat 100Mbps het max is.
http://h10032.www1.hp.com/ctg/Manual/c02873638



Het feit dat de printer zelf zegt dat hij verbonden is met 100Mbps en dat dat via auto negotiation is gedaan vertelt je dat hij gewoon een connectie heeft en dat ze samen besloten hebben op 100Mbps met elkaar te praten.
Hij heeft echter geen ip adres gekregen.
En als hij geen ip adres krijgt blijven de netwerk statistieken ook op 0 staan.

PS.
Zoals al opgemerkt door @MJV moet je om DHCP problemen te testen na elke wijziging wel even de printer aan en uit zetten, want zo'n printer stuurt over het algemeen enkel een DHCP requests tijdens z'n opstart cyclus.

[Voor 18% gewijzigd door Ben(V) op 09-08-2020 10:13]

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Jan-man
  • Registratie: juli 2009
  • Laatst online: 12:22
Ben(V) schreef op maandag 10 augustus 2020 @ 09:41:
Deze printer doet dat niet, hij heeft geen APIPA adres gekregen zoals je uit de status pagina kunt lezen maar gewoon helemaal niks.
En Ziggo boxen ondersteunen prima 100MB en je ziet ook dat de printer connected is met 100MB en dus de "network speed negotiation" correct is verlopen.

En IPV6 uitzetten kun hij proberen al betwijfel ik of TS IP6 heeft/gebruikt en of het veel uitmaakt..

TS moet voor hij verder zoekt eerst even de in de printer zelf een vast ip adres toekennen om te kijken of hij dan de printer wel kan zien.


Wikipedia: APIPA

IANA (Internet Assigned Numbers Authority) heeft de reeks 169.254.0.1 t/m 169.254.255.254 gereserveerd voor APIPA-gebruik.

Duidelijk een Apipa adres welke tevens gekenmerkt wordt doordat apipa nooit een dns meegeeft.


----------------------------------------------------------------------------------------------------

IPv6 uitzetten kan wel degelijk uitmaken! Vooral canon als die een IPv6 dhcp langs zien komen en dat komt niet goed door dan vertikt hij het om IPv4 op te gaan vragen. Heb zo vaak dat gezeur met die (voornamelijk consumenten lijn) printers van hun gehad. Bij het uitzetten IPv6 in de printer of op modem doen ze het gewoon weer vrolijk.

En dat je link heb en dus L1 en L2 werkt betekend nog niet standaard dat L3 ook goed gaat wat hier duidelijk het geval is. Hoevaak ik wel niet met 100 en 10 mbit apparatuur het heb kunnen oplossen door gewoon een switch te plaatsen tussen modem en device.

Voorbeeld waar ik een tijdje issues mee heb gehad zijn oude pin terminals met 10 Mbit poort. Op een gegeven moment was er een update van de zakelijke V8 of V10 modem van KPN waardoor L1 en L2 nog wel werkte maar L3 over de schreef ging. Simpel 5 poort switch ertussen en hoppa alles werkt weer. Puur een issue dat 10 Mbit poorten niet meer goed verwerkt werden in de modems.

Als dat soort gezeur is overigens waarom ik het liefste direct een andere router/pfsense ertussen gooi omdat je daar tenminste in kan debuggen wat in die goedkope dichtgetimmerde routertjes van de providers onmogelijk is.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee