Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

LG Oled C8 + Windows 10 + Geforce 1080 = donker beeld

Pagina: 1
Acties:

Vraag


  • Pierdw
  • Registratie: januari 2019
  • Laatst online: 03-04 11:24
Beste medetweakers,

Ik heb wat uurtjes gezocht en geprobeerd maar ik kom er niet uit helaas. Ik hoop dat iemand hier mij kan helpen.
Setup:
LG Oled 65 C8 TV
Windows 10 PC met Geforce 1080 en core i6 i5 (kaby lake)
Denon AVR X 4300H
PC gaat via HDMI naar versterker, hdmi van versterker gaat naar TV.
Probleem:
Als ik de Netflix app (Win 10) of Netflix in Chrome of Edge gebruik, is het beeld veel te donker. Je ziet wel kleuren maar een kamer die wat slecht verlicht is, wordt een soort zwarte vlek waar helemaal geen detail meer in te herkennen is. Youtube films zijn soms ook erg donker, zowel in Chorme als in Edge.
Als ik de Netflix app van de TV gebruik, is het beeld heel goed.
Bij zowel PC als de TV apps heb ik de picture mode op standaard gezet zodat het niet aan de instellingen van de TV kan liggen.
Configuratieinstellingen:
Op TV: deep color mode aan voor hdmi poort 2 waar versterker op aangesloten zit.
Op versterker: image scaling/processing uitgezet, moet volgens Denon anders kan hij geen 4k en HDR doorgeven (staat dus in soort pass through modus).
Windows: hdr en wide color gamut: uitgeschakeld.
Resolutie: 4k
Nvidia instellingen: alles op standaard.
Windows screen calibration uitgevoerd maar dat heeft weinig effect gehad.

Ik heb op het internet gezocht naar dit euvel maar kan geen concrete oplossingen vinden.

Is er iemand hier die enig idee heeft hoe dit op te lossen? Dank alvast!!!

Pierdw wijzigde deze reactie 13-01-2019 16:27 (0%)
Reden: typo

Alle reacties


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 27-07 14:48

MAX3400

XBL: OctagonQontrol

Test eens zonder de receiver ertussen?

Xbox Live: OctagonQontrol


  • Pierdw
  • Registratie: januari 2019
  • Laatst online: 03-04 11:24
Zonder receiver hetzelfde resultaat helaas...

  • zion
  • Registratie: augustus 1999
  • Laatst online: 10-09 20:09

zion

I GoT my I on U

Hele stomme vraag, maar je hebt Night modus ook uitgezet bij windows (zodat hij automatisch de kleuren dimt/blauw licht verminderd bij donkerte) (System Settings > Night Light)

10-08-1999 - 10-08-2019, 20 jaar zion @ Tweakers.net
Alienware 17R426 - I7-7700HQ, 32GB-DDR4, Sandisk A400 512GB, Sams. 850EVO 1TB, Intel 660P 2TB, Intel AX200, Nvidia GTX1070, 17" 1440P 120Hz G-Sync.


  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 18:09

Umbrah

The Incredible MapMan

Draai je Windows 10 1803 of hoger? Staat Windows op HDR modus? Staat de poort in de TV op full bandwidth HDR? Gebruik je wide gamut output? Staan er geen gekke kleurprofielen ingesteld?

  • zion
  • Registratie: augustus 1999
  • Laatst online: 10-09 20:09

zion

I GoT my I on U

Umbrah schreef op maandag 14 januari 2019 @ 09:02:
Draai je Windows 10 1803 of hoger? Staat Windows op HDR modus? Staat de poort in de TV op full bandwidth HDR? Gebruik je wide gamut output? Staan er geen gekke kleurprofielen ingesteld?
Uit de topic start:
Pierdw schreef op zondag 13 januari 2019 @ 11:22:
Beste medetweakers,....
Configuratieinstellingen:
Op TV: deep color mode aan voor hdmi poort 2 waar versterker op aangesloten zit.
Op versterker: image scaling/processing uitgezet, moet volgens Denon anders kan hij geen 4k en HDR doorgeven (staat dus in soort pass through modus).
Windows: hdr en wide color gamut: uitgeschakeld.
Resolutie: 4k
Nvidia instellingen: alles op standaard.
Windows screen calibration uitgevoerd maar dat heeft weinig effect gehad.

10-08-1999 - 10-08-2019, 20 jaar zion @ Tweakers.net
Alienware 17R426 - I7-7700HQ, 32GB-DDR4, Sandisk A400 512GB, Sams. 850EVO 1TB, Intel 660P 2TB, Intel AX200, Nvidia GTX1070, 17" 1440P 120Hz G-Sync.


  • Blaat
  • Registratie: september 2007
  • Laatst online: 17-10 08:34

Blaat

Hardware fanaat!

Voor de zekerheid ook even een andere HDMI kabel geprobeerd? :)

Gigabyte X570i Aorus Pro Wifi | AMD Ryzen 9 3900X | 16GB DDR4 3600C14 | Sapphire Radeon 5700XT | Samsung 970 EVO 1TB | Gigabyte Aorus AD27QD | Phanteks Revolt X 1000W | Custom Loop


  • millman
  • Registratie: november 2005
  • Laatst online: 22:45

millman

6708Mhz @ -185c

In Windows 'HDR' uitzetten, helaas gaat Windows niet altijd goed met SDR content om als HDR aanstaat. Dit dien je bij HDR content handmatig aan te zetten.

PAS OP: Hier huist een notoire botte eikel (maar heeft wel gelijk)


  • Blaat
  • Registratie: september 2007
  • Laatst online: 17-10 08:34

Blaat

Hardware fanaat!

millman schreef op maandag 14 januari 2019 @ 11:36:
In Windows 'HDR' uitzetten, helaas gaat Windows niet altijd goed met SDR content om als HDR aanstaat. Dit dien je bij HDR content handmatig aan te zetten.
:P

Al op 2 plekken in dit topic wordt gezegd dat de TS dit uit heeft staan!

Gigabyte X570i Aorus Pro Wifi | AMD Ryzen 9 3900X | 16GB DDR4 3600C14 | Sapphire Radeon 5700XT | Samsung 970 EVO 1TB | Gigabyte Aorus AD27QD | Phanteks Revolt X 1000W | Custom Loop


  • millman
  • Registratie: november 2005
  • Laatst online: 22:45

millman

6708Mhz @ -185c

Blaat schreef op maandag 14 januari 2019 @ 11:41:
[...]


:P

Al op 2 plekken in dit topic wordt gezegd dat de TS dit uit heeft staan!
Oi.. ben ook net pas wakker, zwaar weekend :)

PAS OP: Hier huist een notoire botte eikel (maar heeft wel gelijk)


  • Starck
  • Registratie: september 2004
  • Niet online
Kan je eens proberen om de color space naar "Limited" te zetten in de Nvidia control panel?

Een grafische kaart verwacht namelijk een monitor met "Full" color space, maar dat gaat niet goed bij een TV.

  • Pierdw
  • Registratie: januari 2019
  • Laatst online: 03-04 11:24
Tjee wat veel tips en reacties zeg, ik word er gewoon helemaal warm van :)
Ik zal van boven naar beneden even reageren:

Night light staat uit inderdaad.
Windows versie is volgens mij 1809 maar zal het als ik thuis ben even verifieren.
HDR en wide color gamut staat uit (het gaat hier om SDR content wat te donker is)
Ik heb nooit een kleurprofiel ingesteld.
De kabels zijn denk ik goed, er staat 'high speed' op en als ik een UHD HDR mkv bestand afspeel, dan springt de tv op HDR modus en spatten de kleuren van het scherm. Windows gaat dan vanzelf ook op HDR modus (als je de film minimaliseert dan zijn alle iconen super-fel, doet pijn aan je ogen). Heb ook getest met kabel direct naar de TV zonder receiver en dat maakte geen verschil.

De color space, neem aan dat je bedoelt: Nvidia Control panel: change resolution, bij 3: apply the following settings, desktop color depth, output color depth, output color format, output dynamic range. Deze staat op 'use default color settings'. Welke van deze moet ik aanpassen? Ik zie geen 'color space'.

Dank allemaal voor de reacties en voor enkelen success met de eerste werkdag van de week! :P

Pierdw wijzigde deze reactie 14-01-2019 14:17 (0%)
Reden: tikfout


  • Starck
  • Registratie: september 2004
  • Niet online
Wat voor keuze heb je bij color format of dynamic range?

Ik dacht namelijk dat die dynamic range op limited moet, maar het is alleen tijdje terug dat ik het control panel voor mijn neus had :)
Pierdw schreef op maandag 14 januari 2019 @ 14:16:
Tjee wat veel tips en reacties zeg, ik word er gewoon helemaal warm van :)
Ik zal van boven naar beneden even reageren:

Night light staat uit inderdaad.
Windows versie is volgens mij 1809 maar zal het als ik thuis ben even verifieren.
HDR en wide color gamut staat uit (het gaat hier om SDR content wat te donker is)
Ik heb nooit een kleurprofiel ingesteld.
De kabels zijn denk ik goed, er staat 'high speed' op en als ik een UHD HDR mkv bestand afspeel, dan springt de tv op HDR modus en spatten de kleuren van het scherm. Windows gaat dan vanzelf ook op HDR modus (als je de film minimaliseert dan zijn alle iconen super-fel, doet pijn aan je ogen). Heb ook getest met kabel direct naar de TV zonder receiver en dat maakte geen verschil.

De color space, neem aan dat je bedoelt: Nvidia Control panel: change resolution, bij 3: apply the following settings, desktop color depth, output color depth, output color format, output dynamic range. Deze staat op 'use default color settings'. Welke van deze moet ik aanpassen? Ik zie geen 'color space'.

Dank allemaal voor de reacties en voor enkelen success met de eerste werkdag van de week! :P

  • Pierdw
  • Registratie: januari 2019
  • Laatst online: 03-04 11:24
Starck schreef op maandag 14 januari 2019 @ 14:43:
Wat voor keuze heb je bij color format of dynamic range?

Ik dacht namelijk dat die dynamic range op limited moet, maar het is alleen tijdje terug dat ik het control panel voor mijn neus had :)


[...]
Goed gevonden Starck! Ik heb de 'output color format' aangepast van RGB naar YCbCr4444 en voila! Nu ziet het er weer goed uit, de donkere vlekken zijn weer gewoon beelden geworden.

Nou dus dat is opgelost! Echt niet normaal hoeveel instellingen ik heb geprobeerd!

Nu ik de term YCbCr4444 gevonden heb, heb ik wat meer onderzoek gedaan naar de wereld van kleuren en TV's en computers. In theorie zou je een computer op RGB 'full dynamic range' moeten zetten en zou de TV, die pixels in RGB weergeeft, dit het beste moeten kunnen weergeven. Windows denkt in RGB, Nvidia drivers denken in RGB, games ook. Nu gaan we dus van RGB naar YCbCr en weer naar RGB. Maargoed het werkt. Zie hier een technische discussie over dit onderwerp: https://forum.doom9.org/showthread.php?p=1271416#post1271416

Heb ook nog iets anders gevonden, je kan de LG in 'PC mode' zetten en dan ondersteunt hij kennelijk wel RGB. Om dat te doen moet je, heel logisch, naar 'all inputs' gaan op de TV, en dan het icoontje van de input waar de computer op aangesloten is, veranderen in het icoontje van de PC. Lekker logisch... Als ik dat doe, is het beeld ook niet meer donker op youtube. Alleen nu herkent de TV weer geen HDR content en springt niet in HDR modus als ik een HDR film open... maar het ziet er wel aardig als HDR uit dus wat hier precies aan de hand is snap ik niet.

Ik zet 'm dus op YCbCr4444 en dan ben ik voorlopig helemaal heppie! Nu alleen nog een goeie film zien te vinden om te kijken ;-)

Dank allemaal voor het zoeken naar de oplossing!!!!

  • Starck
  • Registratie: september 2004
  • Niet online
Top, fijn dat het opgelost is :)

  • rundfunk rudi
  • Registratie: april 2005
  • Laatst online: 13-08 13:52
Het is simpel optelossen @Pierdw

je moet je windows pc op RGB full zetten
hiermee stuur je een dynamische bereik naar je lg oled van 0-255 ipv de gebruikelijke
15-235 (limited) je oled kan echter beide aan

stuur je een full rgb signaal uit dat moet je in je tv
onder beeldopties de zwartwaarde setting veranderen naar hoog


deze staat standaard op low. want alle tv uitzendingen en apps maken gebruik van de limited dynamic range. als je bv de netflix app op je tv gebruikt (waarom doe je dat eigenlijk niet ?met geluid via HDMI arc)is de zwartwaarde instelling wrs greyed out en kan je deze niet veranderen..

de ycbr 4:4;4 is ook standaard limited. 15-235

voor films via pc gebruik je het beste mpc classic met madvr, (ngu voor croma en luma upscaling met jou videokaart) zorg dat je daar ook 0-255 selecteerd. madvr zorgt voor de beste upscaling naar hogere resolutie en van chroma (van 4:2:0 naar 4:4:4) bijna alle films,series zijn nagenoeg 4:2:0 24p (8 of 10 bit sdr of 10 bit hdr). De upscalers en beeldbewerking van de lg ook al erg goed overigens

windows denkt eigenlijk alleen maar in rgb dus beste laat je op rgb full staan, met zwartwaarde op hoog. dat scheelt een extra conversie. speel je alleen video af via pc zet dan in het nvidea control panel je refresh rate op 23hz (=23.9p) aangezien bijna alle content 24p is. zet voor 24p content trumotion uit en realcinema (echte bioscoop in beeldopties) aan. (je kan niet beide settings tegelijk gebruiken) gebruik alleen een trumotiin setting voor tv uitzendingen (50/60hz) of die enkele serie in 25/50p als je ervan houd. anders krijg je verkeerde pulldowns
trumotion interpoleert extra frames waardoor je een soort smoothing krijgt (soap ophra effect)
real cinema geeft 24 p beelden in 120hz weer.. door 5x hetzelfde beeld te herhalen. beiden zorgen voor een significante vertraging. ca 80ms extra voor real cinema bij de al ca 40 ms in de isf en technicolor mode.

uiteraard moet je ultra deep color aanhebben in je tv en 4k signal format in je denon op high alle soort ip scaling en kleur processing in je denon uit.
Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Elektrische auto

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True