Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

LG Oled C8 + Windows 10 + Geforce 1080 = donker beeld

Pagina: 1
Acties:

Vraag


  • Pierdw
  • Registratie: januari 2019
  • Laatst online: 03-04 11:24
Beste medetweakers,

Ik heb wat uurtjes gezocht en geprobeerd maar ik kom er niet uit helaas. Ik hoop dat iemand hier mij kan helpen.
Setup:
LG Oled 65 C8 TV
Windows 10 PC met Geforce 1080 en core i6 i5 (kaby lake)
Denon AVR X 4300H
PC gaat via HDMI naar versterker, hdmi van versterker gaat naar TV.
Probleem:
Als ik de Netflix app (Win 10) of Netflix in Chrome of Edge gebruik, is het beeld veel te donker. Je ziet wel kleuren maar een kamer die wat slecht verlicht is, wordt een soort zwarte vlek waar helemaal geen detail meer in te herkennen is. Youtube films zijn soms ook erg donker, zowel in Chorme als in Edge.
Als ik de Netflix app van de TV gebruik, is het beeld heel goed.
Bij zowel PC als de TV apps heb ik de picture mode op standaard gezet zodat het niet aan de instellingen van de TV kan liggen.
Configuratieinstellingen:
Op TV: deep color mode aan voor hdmi poort 2 waar versterker op aangesloten zit.
Op versterker: image scaling/processing uitgezet, moet volgens Denon anders kan hij geen 4k en HDR doorgeven (staat dus in soort pass through modus).
Windows: hdr en wide color gamut: uitgeschakeld.
Resolutie: 4k
Nvidia instellingen: alles op standaard.
Windows screen calibration uitgevoerd maar dat heeft weinig effect gehad.

Ik heb op het internet gezocht naar dit euvel maar kan geen concrete oplossingen vinden.

Is er iemand hier die enig idee heeft hoe dit op te lossen? Dank alvast!!!

Pierdw wijzigde deze reactie 13-01-2019 16:27 (0%)
Reden: typo

Alle reacties


  • Pierdw
  • Registratie: januari 2019
  • Laatst online: 03-04 11:24
Zonder receiver hetzelfde resultaat helaas...

  • Pierdw
  • Registratie: januari 2019
  • Laatst online: 03-04 11:24
Tjee wat veel tips en reacties zeg, ik word er gewoon helemaal warm van :)
Ik zal van boven naar beneden even reageren:

Night light staat uit inderdaad.
Windows versie is volgens mij 1809 maar zal het als ik thuis ben even verifieren.
HDR en wide color gamut staat uit (het gaat hier om SDR content wat te donker is)
Ik heb nooit een kleurprofiel ingesteld.
De kabels zijn denk ik goed, er staat 'high speed' op en als ik een UHD HDR mkv bestand afspeel, dan springt de tv op HDR modus en spatten de kleuren van het scherm. Windows gaat dan vanzelf ook op HDR modus (als je de film minimaliseert dan zijn alle iconen super-fel, doet pijn aan je ogen). Heb ook getest met kabel direct naar de TV zonder receiver en dat maakte geen verschil.

De color space, neem aan dat je bedoelt: Nvidia Control panel: change resolution, bij 3: apply the following settings, desktop color depth, output color depth, output color format, output dynamic range. Deze staat op 'use default color settings'. Welke van deze moet ik aanpassen? Ik zie geen 'color space'.

Dank allemaal voor de reacties en voor enkelen success met de eerste werkdag van de week! :P

Pierdw wijzigde deze reactie 14-01-2019 14:17 (0%)
Reden: tikfout


  • Pierdw
  • Registratie: januari 2019
  • Laatst online: 03-04 11:24
Starck schreef op maandag 14 januari 2019 @ 14:43:
Wat voor keuze heb je bij color format of dynamic range?

Ik dacht namelijk dat die dynamic range op limited moet, maar het is alleen tijdje terug dat ik het control panel voor mijn neus had :)


[...]
Goed gevonden Starck! Ik heb de 'output color format' aangepast van RGB naar YCbCr4444 en voila! Nu ziet het er weer goed uit, de donkere vlekken zijn weer gewoon beelden geworden.

Nou dus dat is opgelost! Echt niet normaal hoeveel instellingen ik heb geprobeerd!

Nu ik de term YCbCr4444 gevonden heb, heb ik wat meer onderzoek gedaan naar de wereld van kleuren en TV's en computers. In theorie zou je een computer op RGB 'full dynamic range' moeten zetten en zou de TV, die pixels in RGB weergeeft, dit het beste moeten kunnen weergeven. Windows denkt in RGB, Nvidia drivers denken in RGB, games ook. Nu gaan we dus van RGB naar YCbCr en weer naar RGB. Maargoed het werkt. Zie hier een technische discussie over dit onderwerp: https://forum.doom9.org/showthread.php?p=1271416#post1271416

Heb ook nog iets anders gevonden, je kan de LG in 'PC mode' zetten en dan ondersteunt hij kennelijk wel RGB. Om dat te doen moet je, heel logisch, naar 'all inputs' gaan op de TV, en dan het icoontje van de input waar de computer op aangesloten is, veranderen in het icoontje van de PC. Lekker logisch... Als ik dat doe, is het beeld ook niet meer donker op youtube. Alleen nu herkent de TV weer geen HDR content en springt niet in HDR modus als ik een HDR film open... maar het ziet er wel aardig als HDR uit dus wat hier precies aan de hand is snap ik niet.

Ik zet 'm dus op YCbCr4444 en dan ben ik voorlopig helemaal heppie! Nu alleen nog een goeie film zien te vinden om te kijken ;-)

Dank allemaal voor het zoeken naar de oplossing!!!!
Pagina: 1


OnePlus 7 Pro (8GB intern) Microsoft Xbox One S All-Digital Edition LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Games

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True