Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • rob3rt
  • Registratie: maart 2009
  • Laatst online: 09-06 23:50
AiKoiN schreef op vrijdag 3 april 2020 @ 19:45:
[...]


Zeker, ik kan bevestigen dat het werkt. De DB1 met ONVIZ op Synology.

-typo
die werkt niet native, je moet de firmware updaten naar de versie van hikvision, de Ezviz firmware heeft geen onvif, de hikvision versie wel. Hardware matig zijn ze hetzelfde alleen software matig niet.

  • rob3rt
  • Registratie: maart 2009
  • Laatst online: 09-06 23:50
Martijn schreef op maandag 3 februari 2020 @ 11:49:
[...]

Yes, ik gebruik de DB1 naar volle tevredenheid icm Homey and Synology. Beltrafo is gewoon de goedkope EMAT Beltrafo 8V 12V 24V - 8VA gehaald bij Elektramat.

Dit is het schema, met dank aan dtl79 voor de hulp ;)

[Afbeelding]
Welk relais is dat precies?
Heb je ergens een type nr of bestel link van dat relais?

  • Philtjens
  • Registratie: januari 2017
  • Laatst online: 13:05
Vandaag ook begonnen aan de installatie
Van mijn DB1.

Om het systeem te testen heb ik eerst losse kabels gebruikt.

Ik ga van de druk knop met 2 kabels naar (zie foto) transfo van 12 volt draai daarbij de 2 extra kabels van de power kit erbij dus wit en zwart.

Van de andere uiteindes wit/zwart ga ik terug naar de dingdong (honeywell d117) en voeg deze op OF en T3 in.

Onder aan de transfo pak ik blauw en bruin als voeding.

Als ik de stekker insteek gaat de gong af maar ziemt heel erg door constante stroom vermoed ik.

Lampje blijft ook rood ook als ik reset ?
Iemand wat direct het probleem kan zien ik kom er niet meer aan uit.

[Voor 15% gewijzigd door Philtjens op 29-09-2020 10:59]


  • Yellowneck
  • Registratie: maart 2002
  • Niet online

Yellowneck

Dure hobby....:\

@Philtjens
Ik heb zelf alleen ervaringen met het installeren van (meerdere) Hikvision DS-KB6003-WIP deurbellen, maar deze zijn hardware technisch voor zover ik weet gelijk aan de EZVIZ DB1. Ook de gebruikte gong (Honeywell D117) heb ik positieve ervaringen mee icm deze deurbellen.

Om te beginnen en alle andere oorzaken uit te sluiten, zou ik eerst een transformator kopen die binnen de eisen van deurbel valt. De deurbel heeft een voeding nodig van tussen de 12VAC ~ 24VAC.

Die ABB TM10/12 die jij hebt gebruikt levert bij 12V slechts 0.83A (10VA), waar dus minimaal 1A nodig is voor de deurbel (12V x 1A = 12VAC).
Heb zelf de Zamel TM-24 transformator gebruikt (24VAC)

Fotogear: Canon EOS RP | Canon 400D + BG-E3 | RF 24-105mm F4.0L | 50mm F1.8 | 17-40mm F4.0L | 70-200mm F4.0L | 100mm F2.8L Macro | 430EX II


  • Philtjens
  • Registratie: januari 2017
  • Laatst online: 13:05
Yellowneck schreef op dinsdag 29 september 2020 @ 16:34:
@Philtjens
Ik heb zelf alleen ervaringen met het installeren van (meerdere) Hikvision DS-KB6003-WIP deurbellen, maar deze zijn hardware technisch voor zover ik weet gelijk aan de EZVIZ DB1. Ook de gebruikte gong (Honeywell D117) heb ik positieve ervaringen mee icm deze deurbellen.

Om te beginnen en alle andere oorzaken uit te sluiten, zou ik eerst een transformator kopen die binnen de eisen van deurbel valt. De deurbel heeft een voeding nodig van tussen de 12VAC ~ 24VAC.

Die ABB TM10/12 die jij hebt gebruikt levert bij 12V slechts 0.83A (10VA), waar dus minimaal 1A nodig is voor de deurbel (12V x 1A = 12VAC).
Heb zelf de Zamel TM-24 transformator gebruikt (24VAC)
Ligt dus alweer aan de transfo dat dacht ik al 😃
Heb je eventueel een linkje dat ik deze keer zeker de juiste heb dan bestel ik hem wel online.

Voor de rest is het wel goed aangesloten dan toch ?

Word alweer voor de 3de keer na de winkel maar goed als dan alles werkt is het prima 👍

Mvg kenny

[Voor 4% gewijzigd door Philtjens op 29-09-2020 17:35]


  • Yellowneck
  • Registratie: maart 2002
  • Niet online

Yellowneck

Dure hobby....:\

Philtjens schreef op dinsdag 29 september 2020 @ 17:34:
[...]

Ligt dus alweer aan de transfo dat dacht ik al 😃
Heb je eventueel een linkje dat ik deze keer zeker de juiste heb dan bestel ik hem wel online.
https://www.amazon.nl/EXT...SFORMER-24V/dp/B01IPDYJSW
Voor de rest is het wel goed aangesloten dan toch ?

Word alweer voor de 3de keer na de winkel maar goed als dan alles werkt is het prima 👍

Mvg kenny
Dat kan ik niet beoordelen op basis van deze foto's. Ik zie namelijk niet hoe de bedrading naar de bel loopt. Maar als je de bel, gong en transformator in serie zet, dan gebruik je inderdaad de terminals OF en T3 op de gong. Overigens heb ik nooit die powerkit hoeven te gebruiken, aangezien de bel niet zoemde. Is dit wel het geval, dan kan je deze er alsnog tussen zetten. Maar op de foto lijkt t alsof je op gong (rechtstreeks)\parallel op de transformator hebt :?

Houdt gewoon deze schakeling aan:

[Voor 8% gewijzigd door Yellowneck op 29-09-2020 18:06]

Fotogear: Canon EOS RP | Canon 400D + BG-E3 | RF 24-105mm F4.0L | 50mm F1.8 | 17-40mm F4.0L | 70-200mm F4.0L | 100mm F2.8L Macro | 430EX II


  • Philtjens
  • Registratie: januari 2017
  • Laatst online: 13:05
Yellowneck schreef op dinsdag 29 september 2020 @ 17:51:
[...]


https://www.amazon.nl/EXT...SFORMER-24V/dp/B01IPDYJSW

[...]

Dat kan ik niet beoordelen op basis van deze foto's. Ik zie namelijk niet hoe de bedrading naar de bel loopt. Maar als je de bel, gong en transformator in serie zet, dan gebruik je inderdaad de terminals OF en T3 op de gong. Overigens heb ik nooit die powerkit hoeven te gebruiken, aangezien de bel niet zoemde. Is dit wel het geval, dan kan je deze er alsnog tussen zetten. Maar op de foto lijkt t alsof je op gong (rechtstreeks)\parallel op de transformator hebt :?

Houdt gewoon deze schakeling aan:
[Afbeelding]
Ik heb inderdaad de kabels van de bel doorverbonden met de powerkit en deze samen in de transfo aangekoppeld en van de transfo beide door naar de gong.

Elecktriciteit is totaal niet mijn ding en het kan dat hier al de fout begint echter is dit het schema volgens handleiding van de ezviz db1 hoe ik dit aangesloten heb.

Het schema wat gij hebt gepotst staat inderdaad achterop van de verpakking van de honeywell gong, echter als deze zo aangesloten word staat er nergens de power suply tussen van de deurbel zelf (dat kleine witte bakje met de dunne draadjes) vandaar dat ik het op de handleiding van de deurbel zelf gedaan heb en niet volgens de gong aangesloten.

Ik snap trouwens de aansluiting ook niet van honeywell.
Van OF ongang gong zou ik dan kabel moet maken naar de ezviz bel (drukknop) dan met diezelfde kabel door naar de transfo ? En op de T3 ingang gong kabel rechtstreeks naar de transfo ?

Ik heb er verder ook niet meer aan geprutst aangezien ik toch geen idee heb waar ik mee bezig ben en vraag wel als men vader ff komt meekijken afgaand van deze hulp zal dat vast wel moeten lukken nu.

  • RobIII
  • Registratie: december 2001
  • Laatst online: 19:41

RobIII

Admin Devschuur®

^ Romeinse Ⅲ ja!

rob3rt schreef op donderdag 17 september 2020 @ 16:52:
[...]


die werkt niet native, je moet de firmware updaten naar de versie van hikvision, de Ezviz firmware heeft geen onvif, de hikvision versie wel. Hardware matig zijn ze hetzelfde alleen software matig niet.
Heb jij (of @AiKoiN) een link naar iets hoe ik dat doe? Ik heb net de DB1 binnen en zoek me suf. Ik had eigenlijk begrepen dat 't (nu) wel ondersteund werd. Ik krijg geen enkele RTSP url werkend:

rtsp://admin:appelflap@192.168.xxx.xxx:554/
rtsp://admin:appelflap@192.168.xxx.xxx:554/H.264
rtsp://admin:appelflap@192.168.xxx.xxx:554/h264_stream
rtsp://admin:appelflap@192.168.xxx.xxx:554/channel1
rtsp://admin:appelflap@192.168.xxx.xxx:554/channel01
rtsp://admin:appelflap@192.168.xxx.xxx:554/Streaming/Channels/101
rtsp://admin:appelflap@192.168.xxx.xxx:554/h264/ch01/main/av_stream

En, nee, appelflap is niet mijn wachtwoord :> en het IP is gedubbelchecked en geeft een ping reply (en stopt als ik de stroom van de bel haal) en ik heb zélfs een vast IP in mijn DHCP geknald op 't macadres. En "appelflap" (ofwel, mijn échte wachtwoord dat alleen uit leestekens en cijfers bestaat, case-sensitive) dat ik gebruik is het wachtwoord dat in de app staat / gebruikt wordt voor encryptie. Ik heb het wachtwoord ook al een keer teruggezet naar 't originele fabriekswachtwoord - maar dat mocht niet want dat is 6 tekens en van de app moet 't er 8 zijn. Dus maar '123' erachter geplakt. Werkt nog steeds niet. To be sure ook nog eens 't wachtwoord van m'n EzViz account geprobeerd. Geen enkele combinatie werkt. Maar ik zou 'm dan dus naar de HikVision firmware moeten updaten?



Ik wil 'm ook gewoon op m'n Synology Surveillance Station gebruiken. Liefst als ONVIF cam maar als 't niet anders kan dan maar de RTSP stream opnemen.

Edit: Uh, ok, de RTSP url werkt wél met 't letterlijke af-fabriek wachtwoord, ondanks dat je een ander wachtwoord hebt ingesteld. Het is dan dus:

rtsp://admin:verification_code_op_cam@192.168.xxx.xxx:554/

RobIII schreef op dinsdag 20 oktober 2020 @ 14:21:
[...]

Heb jij (of @AiKoiN) een link naar iets hoe ik dat doe?
En dit heb ik inmiddels ook gevonden / 2 (mirror / 2).

[Voor 56% gewijzigd door RobIII op 21-10-2020 00:42]

There are only two hard problems in distributed systems: 2. Exactly-once delivery 1. Guaranteed order of messages 2. Exactly-once delivery.

Roses are red Violets are blue, Unexpected ‘{‘ on line 32.

Over mij


  • rob3rt
  • Registratie: maart 2009
  • Laatst online: 09-06 23:50
je moet geen ww wijzigen, dit kan problemen geven, staat ook op diverse plaatsen vermeld.

Het wachtwoord is inderdaad de verificatie code, maak ook een foto van die QR code, die heb je later ook nog eens nodig.

Enige wat niet werkt is live streamen via de synology NAS, wel moet je de firmware flushen naar hikvision hiervoor.
De NAS ziet hem en toont screenshot, klik je echter op live view dan krijg je geen beeld...

Ook krijg ik de camera niet als Eziz toegevoegd met toevoegen van een special conf file, dit werkt schijnbaar niet meer bij synology.

  • RobIII
  • Registratie: december 2001
  • Laatst online: 19:41

RobIII

Admin Devschuur®

^ Romeinse Ⅲ ja!

rob3rt schreef op woensdag 21 oktober 2020 @ 21:04:
je moet geen ww wijzigen, dit kan problemen geven, staat ook op diverse plaatsen vermeld.
En dat werkt dus prima, alleen trekt de EzViz zich niks aan van 't gewijzigde wachtwoord op de RTSP URL en moet je daar dus gewoon het originele wachtwoord gebruiken.

There are only two hard problems in distributed systems: 2. Exactly-once delivery 1. Guaranteed order of messages 2. Exactly-once delivery.

Roses are red Violets are blue, Unexpected ‘{‘ on line 32.

Over mij


  • Philtjens
  • Registratie: januari 2017
  • Laatst online: 13:05
Vandaag de juiste bel trafo ontvangen en aangesloten.

Kwam meteen rook uit dus deze zal wel voor de vuilbak zijn.

Geen idee wat ik verkeerd doe maar wat een hel om deze bel aan te sluiten 🤨

  • Philtjens
  • Registratie: januari 2017
  • Laatst online: 13:05


hierboven heb ik zelf een duidelijk schema gemaakt van hoe ik de bel zelf heb aangesloten.

gebruikte materialen

-Ezviz DB1

-honeywell DING DONG H117

- transfo 12V

- transfo 24V


als ik de bel op de 12V transfo aansluit maakt hij tijdens de eerste x koppelen een kleine ding maar dan begint er iets te zoemen en reageerd hij echter verder nergens meer op.

op dezelfde manier had ik de 24V transfo aangesloten en deze was direct doorgebrand en viel de stroom af waardoor er zeker iets wijst op een verkeerde montage.

kan iemand mij met behulp van mijn bovenstaande tekening van mijn huidige aansluiting zeggen waar het mis loopt en wat er aangepast moet worden om de bel werkend te maken ?

ik zie dat sommige namelijk ook nog een relais ertussen hebben geplaatst is dit ook van toepassing bij mij ?

loop nu al enkele weken te proberen en kom er niet meer aant uit 8)7 :?

  • AiKoiN
  • Registratie: februari 2005
  • Laatst online: 26-05 18:33
@RobIII
Voor RTSP stream naar je synology:

Ga naar de Surveillance Station -> IP-Camera -> Apparaatinstellingen

Naam: WATJIJWILT
Merk: Door de gebruiker gedefineerd
Type: Streaming - RTSP
PAD: admin:AAAAAA@10.0.0.0.1:554/Streaming/Channels/101

de AAAAAA is de code die achter op de camera staat de verification code (niet wijzigen die code!)
10.0.0.1 = het ip adres van je cam (te achter halen via een tools zoals 'advanced ip scanner' )

succes

  • RobIII
  • Registratie: december 2001
  • Laatst online: 19:41

RobIII

Admin Devschuur®

^ Romeinse Ⅲ ja!

@AiKoiN: Dank je, maar ik had 't inmiddels dus al gevonden ;)
Philtjens schreef op donderdag 29 oktober 2020 @ 13:25:
hierboven heb ik zelf een duidelijk schema gemaakt van hoe ik de bel zelf heb aangesloten.
Heb je al eens goed gekeken naar 't schema op die trafo?



Op 3 & 4 hoort je 230V "in" te gaan en tussen 5 & 7 heb je 12V uit. Dat lijkt, in deze foto, in de verste verte niet op hoe je de snoeren hebt aangesloten. Daarbij is 12V/10VAc aardig krapjes. Die trafo links is dus veel beter geschikt; 230V linksboven erin, 24VAc rechtsonder uit.

[Voor 107% gewijzigd door RobIII op 12-11-2020 12:32]

There are only two hard problems in distributed systems: 2. Exactly-once delivery 1. Guaranteed order of messages 2. Exactly-once delivery.

Roses are red Violets are blue, Unexpected ‘{‘ on line 32.

Over mij


  • Philtjens
  • Registratie: januari 2017
  • Laatst online: 13:05
RobIII schreef op donderdag 12 november 2020 @ 12:08:
@AiKoiN: Dank je, maar ik had 't inmiddels dus al gevonden ;)


[...]


Heb je al eens goed gekeken naar 't schema op die trafo?

[Afbeelding]

Op 3 & 4 hoort je 230V "in" te gaan en tussen 5 & 7 heb je 12V uit. Dat lijkt, in deze foto, in de verste verte niet op hoe je de snoeren hebt aangesloten. Daarbij is 12V/10VAc aardig krapjes. Die trafo links is dus veel beter geschikt; 230V linksboven erin, 24VAc rechtsonder uit.
zoals ik al zei snap ik niks van stroom, toestel nu wel werkend gekregen echter krijg ik hele tijd slecht signaal van wifi waardoor niks werkt terwijl de router in dezelfde ruimte hangt op een meter afstand ? :? 8)7

nu dit nog zien op te lossen anders gaat deze de verkoop in

  • RobIII
  • Registratie: december 2001
  • Laatst online: 19:41

RobIII

Admin Devschuur®

^ Romeinse Ⅲ ja!

Philtjens schreef op maandag 16 november 2020 @ 00:59:
zoals ik al zei snap ik niks van stroom
Als je met 230V in je meterkast loopt te rommelen is dat wel zo handig ;) Misschien even iemand erbij halen die je kan helpen met dat soort zaken volgende keer? Levensgevaarlijk!
Philtjens schreef op maandag 16 november 2020 @ 00:59:
toestel nu wel werkend gekregen echter krijg ik hele tijd slecht signaal van wifi waardoor niks werkt terwijl de router in dezelfde ruimte hangt op een meter afstand ? :? 8)7
De ene situatie is de andere niet, en de ene WiFi is de andere niet, maar bij mij hangt 't dichtstbijzijnde accesspoint op 5+ meter en ofwel een betonnen vloer ofwel een draagmuur en de bel is al weken prima bereikbaar.

There are only two hard problems in distributed systems: 2. Exactly-once delivery 1. Guaranteed order of messages 2. Exactly-once delivery.

Roses are red Violets are blue, Unexpected ‘{‘ on line 32.

Over mij


  • Philtjens
  • Registratie: januari 2017
  • Laatst online: 13:05
RobIII schreef op maandag 16 november 2020 @ 09:30:
[...]

Als je met 230V in je meterkast loopt te rommelen is dat wel zo handig ;) Misschien even iemand erbij halen die je kan helpen met dat soort zaken volgende keer? Levensgevaarlijk!


[...]

De ene situatie is de andere niet, en de ene WiFi is de andere niet, maar bij mij hangt 't dichtstbijzijnde accesspoint op 5+ meter en ofwel een betonnen vloer ofwel een draagmuur en de bel is al weken prima bereikbaar.
[Afbeelding]
Heb dit niet via de meterkast gedaan maar gewoon via los stopcontact, ergste wat kan gebeuren is dat de zekering afspringt 😃.

Wij hebben wel gewoon de standaard router van onze internetprovider misschien een andere kopen aangezien dit vaak toch niet voorsteld dan ?

  • RobIII
  • Registratie: december 2001
  • Laatst online: 19:41

RobIII

Admin Devschuur®

^ Romeinse Ⅲ ja!

Philtjens schreef op maandag 16 november 2020 @ 09:38:
Heb dit niet via de meterkast gedaan maar gewoon via los stopcontact, ergste wat kan gebeuren is dat de zekering afspringt 😃.
Want uit een stopcontact komt geen 230V 8)7 Je zegt eerder:
Philtjens schreef op woensdag 28 oktober 2020 @ 11:33:
Kwam meteen rook uit dus deze zal wel voor de vuilbak zijn.
Je zult er niet meteen in blijven (-waarschijnlijk-) maar je speelt net zo goed niet met batterijtjes en een fietslampje hier...
Philtjens schreef op maandag 16 november 2020 @ 09:38:
Wij hebben wel gewoon de standaard router van onze internetprovider misschien een andere kopen aangezien dit vaak toch niet voorsteld dan ?
Ik weet niet wat je verwacht dat ik / we daarop zeg(gen)? "De standaard router" kan vanalles zijn, afhankelijk van je provider. En dan nog kan zo'n ding op 1001 punten afgeregeld en ingesteld worden. Er is geen 'one size fits all' oplossing hier; je zult gewoon wat geduld moeten opbrengen en je in de materie verdiepen en methodisch te werk gaan en stukje bij beetje uitsluiten waar 't probleem zit, wat helpt en wat niet etc. zodat je uiteindelijk de oplossing vindt. Nét zoals iedereen dat moet.

There are only two hard problems in distributed systems: 2. Exactly-once delivery 1. Guaranteed order of messages 2. Exactly-once delivery.

Roses are red Violets are blue, Unexpected ‘{‘ on line 32.

Over mij


  • BroNNoS
  • Registratie: juli 2003
  • Laatst online: 21-05 13:54
Gewoon, omdat het bijna nergens vermeld staat:
Als je in de EZVIZ app niet aangeeft dat je een mechanische gong hebt, doet hij het ook gewoon niet. Standaard instelling is nml "geen gong". Heb zelf het schema hier gebruikt met de 24v trafo en de Honeywell D117, zonder zekering btw. Maar hij ging echt pas dingdongen na aanpassing van deze setting in de app. Kan je aardig op het verkeerde been zetten als je twijfelt aan de schakeling..
Voor iedereen die deze deurbel tijdens Black Friday gescoord heeft...doe er je voordeel mee :)

  • mtv1
  • Registratie: april 2006
  • Laatst online: 19:50
Ik heb de ezviz db1 ook aangesloten en doet het helemaal.

Config is met d117 mechanische ding dong, 12v 1a friedland d765 trafo.

Kabels zijn in serie aangesloten.

Echter met het koppelstukje aan het speciale kabeltje doet de ding dong het niet, haal ik het blokje eraf dan doet de ding dong het wel, de kabel laat ik zitten. Er is een heel licht brommetje wat je nauwelijks hoort, kan het kwaad dat je het blok er niet aan hebt zitten?

  • Nathalie1234
  • Registratie: februari 2021
  • Laatst online: 09-02 19:26
Hallo

Vraag past niet bij deze topic maar lukte anders niet.
Pas geleden nieuw internet afgesloten ik heb de deurbel weer opnieuw aangesloten en deze heeft het 1 dag goed gedaan na veel gedoe ging steeds offline.
Nu geeft die aan dat netwerk instabiel is ik heb wel beeld maar geen geluid alleen maar ruis in de microfoon hoe kan ik dit oplossen?

Ik hoor graag van jullie

  • Philtjens
  • Registratie: januari 2017
  • Laatst online: 13:05
Volgens de app van hikvision is er slechts ook maar enkel 1 persoon wat de push melding ontvangt als er niemand thuis is van de deurbel ?

Ook niet bepaald handig of is er een mogelijkheid dat zowel ik als mijn vriendin beide de pushmelding kunnen ontvangen als we beide niet thuis zijn.
Pagina: 1 2 Laatste


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True