Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
Hallo mede tweakers,

Vandaag kom ik aanzetten met een bijzondere vraag (denk ik):
Kan ik mijn (providers) router stress-testen?

Het zit namelijk zo;
Om de zoveel tijd, deadlocked mijn router de LAN poorten. Dit gebeurd meestal tijdens het streamen van videos (youtube), maar gek genoeg niet als ik b.v. intern stream (steam-link).

Alle mogelijke problemen van tussen-hardware zijn inmiddels uitgesloten. Ik heb het getest met switch, zonder switch, met access point, zonder access point, met steam-link, zonder steam-link, etc. etc.

Mijn laatste test was dus een dure, goede netwerkkabel (speciaal hiervoor gekocht) direct aan mijn PC. ALLE andere hardware afgesloten van de router (hoe onhandig dit ook was) en ja hoor, na een dag was het weer zo ver. Deadlocked.

Het probleem is echter, dat ik het dus niet 'bewust' na kan bootsen. Het enige dat ik weet is dat als ik "Lichte internettaken" uitvoer, het stabiel blijft. Soms draait het 3 dagen stabiel, soms gebeurd het 12 keer binnen het uur! Ik wil dus met zekerheid kunnen testen of het aan mijn PC ligt ja of nee, door met een stukje software te router flink te laten stressen.

Als het dan dus wel gebeurd op mijn PC maar niet op mijn laptop, weet ik zeker dat mijn PC de oorzaak is. Als het op beiden gebeurd, kan ik bij mijn provider zeuren over die poep draytek router...

Vandaar dus mijn vraag: Weet iemand een manier om dit te doen? Ik wil dus gewoon een manier vinden om het probleem af te dwingen.


Relevante informatie;
Provider: T-mobile (glasvezel)
Router: Draytek Vigor 2132F

PC:
Windows 10 pro
Mobo: Asus Maximus VII HERO met onboard intel netwerkchip.
Statisch ingesteld IP; 192.168.1.5
DHCP range start op 192.168.1.10 om IP conflicts te vermijden.

Alvast bedankt voor enige informatie!
Ik word een beetje simpel van deze internet issues 8)7

Alle reacties


  • haik01
  • Registratie: januari 2007
  • Laatst online: 13-06-2018
Wat betekent het woord "deadlocked"? WAT exact kan je niet? Kan je de modem pingen? Kan je Google DNS (8.8.8.8) pingen? Kan je nu.nl pingen?

Is de router door T-Mobile geleverd? Zo ja, heb je ze gebeld?

  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
haik01 schreef op woensdag 7 februari 2018 @ 20:56:
Wat betekent het woord "deadlocked"? WAT exact kan je niet? Kan je de modem pingen? Kan je Google DNS (8.8.8.8) pingen? Kan je nu.nl pingen?

Is de router door T-Mobile geleverd? Zo ja, heb je ze gebeld?
Deadlocked is wanneer het op slot slaat en niets meer doet.
De LAN poorten worden dus geheel onbruikbaar. Dit houdt inderdaad in dat ik de router niet kan pingen, maar ook dat wat ik ook aansluit op de lanpoorten gewoon geen connectie meer krijgt met de router. De LAN poorten zijn op dat moment gewoon een soort van uitgeschakeld. (WIFI en tv blijven wel werken)

DNS enz. veranderen heeft dan dus ook geen zin meer, gezien er geen signaal meer is tussen de router en de andere apparaten. (Het is overigens een router van t-mobile, ja)

T-mobile is al 4 keer over de vloer geweest en heeft het routertje al 3x vervangen. Dit is het enige wat zij kunnen doen blijkbaar. Het vervangen van de router haalt echter niets uit, dus ja.

Ik ben dus op zoek naar een manier om dit probleem te herproduceren en ik heb een vermoeden dat het te maken heeft met 'stress'. Het is namelijk alleen bij intensief internet gebruik.

Het probleem lost zichzelf ook niet op hoor. Het vereist een router restart.

  • McKaamos
  • Registratie: maart 2002
  • Niet online

McKaamos

Master of the Edit-button

Kortom, hij loopt gewoon vast omdat hij overbelast raakt en je moet de router herstarten om het te herstellen.

Deadlock is iets anders. Dat is wanneer je twee acties uitvoert die elkaar in de weg zitten waardoor geen van beide verder kunnen. Dat heeft geen betrekking op andere dingen.

Zet eens een andere router (ander merk en type) neer en kijk wat daar mee gebeurt.

Project Magna | Opel Vectra C GTS 1.8 '06 | Honda CBR600F '97 | Honda Magna V30 '85


  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 06:38
Als je het makkelijk wil herproduceren: download Wireshark, zet het aan op record en ga dingen doen waar het modem normaal stuk van gaat. Zodra hij stopt met werken stop je wireshark en sla je de pcap op.

Herstart je modem, en replay the pcap en kijk of hij weer vast loopt. Zo ja: je hebt een reproduceerbare case en je kan bewijzen dat de firmware of hardware brak is en dan hopen op een echte oplossing.

Probleem met Fiber op de 2132F is dat dat vaak direct via een miniGBIC in dat apparaat gaat en het eigenlijk niet zomaar te vervangen is qua hardware als je ook TV en telefoon doet bijv.

  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
McKaamos schreef op woensdag 7 februari 2018 @ 21:40:
Kortom, hij loopt gewoon vast omdat hij overbelast raakt en je moet de router herstarten om het te herstellen.

Deadlock is iets anders. Dat is wanneer je twee acties uitvoert die elkaar in de weg zitten waardoor geen van beide verder kunnen. Dat heeft geen betrekking op andere dingen.

Zet eens een andere router (ander merk en type) neer en kijk wat daar mee gebeurt.
Oh, dat is dan mijn fout. Iemand anders had mij verteld dat dat het was.

Het punt is dus dat ik die router niet 'zomaar' kan vervangen. Ik heb geen andere router liggen welke toevallig dezelfde soort glasvezel aansluiting heeft en zit financieel wat krap op het moment. Om deze reden wil ik het dus kunnen "stresstesten" zodat ik mijn PC uit kan sluiten als de oorzaak en hiermee dus tegen T-mobile kan zeggen dat zij het op moeten lossen (of er anders financieel bij moeten helpen). Krijg ik dat niet voor elkaar, heb ik in ieder geval bewijs dat het niet mijn verantwoordelijkheid is waardoor ik niet meer gebonden ben aan de contractduur en over kan stappen naar een andere provider.

  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
johnkeates schreef op woensdag 7 februari 2018 @ 21:45:
Als je het makkelijk wil herproduceren: download Wireshark, zet het aan op record en ga dingen doen waar het modem normaal stuk van gaat. Zodra hij stopt met werken stop je wireshark en sla je de pcap op.

Herstart je modem, en replay the pcap en kijk of hij weer vast loopt. Zo ja: je hebt een reproduceerbare case en je kan bewijzen dat de firmware of hardware brak is en dan hopen op een echte oplossing.

Probleem met Fiber op de 2132F is dat dat vaak direct via een miniGBIC in dat apparaat gaat en het eigenlijk niet zomaar te vervangen is qua hardware als je ook TV en telefoon doet bijv.
Dat laatste dus ja... Maar, ik heb er weinig problemen mee verder. De tv en telefoon zijn enkel aanwezig omdat alles-in-1 goedkoper is dmv een actie. Ik ga wireshark even installeren, bedankt voor de tip!

Heb wel zelf al vastgesteld dat het dus altijd gebeurd @ youtube, maar herproduceren kan soms dagen lang duren op dit moment. Ik wist niet dat je met wireshark een pcap kon replayen, ga hem meteen installeren!

Wil je voortaan de wijzig-knop gebruiken? Twee posts onder elkaar plaatsen binnen 24 uur is niet toegestaan.

[Voor 5% gewijzigd door rens-br op 08-02-2018 12:29]


  • Sorbo
  • Registratie: oktober 2005
  • Nu online

Sorbo

Uw hulp in huis!

Ik heb identiek hetzelfde probleem gehad, zit ook bij T-Mobile thuis en heb dezelfde Draytek. Bij mij gebeurde het op het laatst rustig 4-5x per avond, met dezelfde symptomen. Trad vooral op bij het kijken van (meerdere) youtube videos.

Ik heb uiteindelijk een nieuwe Draytek ontvangen vanuit T-Mobile. Dit heeft het probleem grotendeels opgelost. Ik heb sinds de vervanging (Juli afgelopen jaar) nog enkele malen de router moeten resetten, maar geen structurele issues meer.

  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
johnkeates schreef op woensdag 7 februari 2018 @ 21:45:
Als je het makkelijk wil herproduceren: download Wireshark, zet het aan op record en ga dingen doen waar het modem normaal stuk van gaat. Zodra hij stopt met werken stop je wireshark en sla je de pcap op.

Herstart je modem, en replay the pcap en kijk of hij weer vast loopt. Zo ja: je hebt een reproduceerbare case en je kan bewijzen dat de firmware of hardware brak is en dan hopen op een echte oplossing.

Probleem met Fiber op de 2132F is dat dat vaak direct via een miniGBIC in dat apparaat gaat en het eigenlijk niet zomaar te vervangen is qua hardware als je ook TV en telefoon doet bijv.
Het is er zojuist weer uitgevlogen terwijl ik wireshark had lopen. Ik heb de laatste 5000 packets geëxporteerd als pcap en deze replayed met "playcap"... Helaas forceert het niet hetzelfde probleem weer opnieuw :(

En nu?

[Voor 12% gewijzigd door NoobishPro op 08-02-2018 01:10]


  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 06:38
babydead schreef op donderdag 8 februari 2018 @ 00:15:
[...]


Het is er zojuist weer uitgevlogen terwijl ik wireshark had lopen. Ik heb de laatste 5000 packets geëxporteerd als pcap en deze replayed met "playcap"... Helaas forceert het niet hetzelfde probleem weer opnieuw :(

En nu?
Ik denk dat je niet slechts de laatste 5000 packets moet doen, maar alles wat je hebt opgenomen. Een ander ding: hoe warm is de draytek? Het kan ook zijn dat het probleem pas bij een bepaalde periode hitte optreedt.

Het falen kan door van alles komen:

- SoC te heet, crasht
- Counter overflow die bij een bepaalde hoeveelheid traffic pas een crash geeft
- Uptime (en dan ook weer een tijd-based bug, bijv memleak die na X uur een OOM conditie veroorzaakt)
- Power supply te laag (en dus crash)

  • Axewi
  • Registratie: maart 2009
  • Laatst online: 26-01 19:10
Om antwoord te geven op je vraag of er een manier is om je router te stresstesten.

Simpele manier; torrents (legale dan wel) kunnen een heleboel connecties opzetten en dit is makkelijk af te stellen in je torrentprogramma, op die manier kan je simpel een controleerbaar aantal connecties opzetten.

Andere manier; LOIC (Low orbit ion cannon) dat vereist alleen iets meer kennis om het controleerbaar in te zetten.

Kan je ook nog iets geks zien met wireshark? Bijvoorbeeld een spike in de hoeveelheid pakketjes voordat je router het begeeft?

@babydead Ik zit ineens te denken, heb je niet iets als DOS defence (heet het bij draytek dacht ik) oid aanstaan die ingrijpt?

[Voor 10% gewijzigd door Axewi op 08-02-2018 12:03]

Als de lat te hoog ligt kun je er nog altijd onderdoor lopen.


  • iTeV
  • Registratie: juli 2014
  • Niet online
Axewi schreef op donderdag 8 februari 2018 @ 11:50:
Om antwoord te geven op je vraag of er een manier is om je router te stresstesten.

Simpele manier; torrents (legale dan wel) kunnen een heleboel connecties opzetten en dit is makkelijk af te stellen in je torrentprogramma, op die manier kan je simpel een controleerbaar aantal connecties opzetten.

Andere manier; LOIC (Low orbit ion cannon) hping3, dat vereist alleen iets meer kennis om het controleerbaar in te zetten.

Kan je ook nog iets geks zien met wireshark? Bijvoorbeeld een spike in de hoeveelheid pakketjes voordat je router het begeeft?
FTFY ;)

Are you a one or a zero


  • rens-br
  • Registratie: december 2009
  • Laatst online: 10:26

rens-br

Moderator Mobile & IN
johnkeates schreef op woensdag 7 februari 2018 @ 21:45:
Probleem met Fiber op de 2132F is dat dat vaak direct via een miniGBIC in dat apparaat gaat en het eigenlijk niet zomaar te vervangen is qua hardware als je ook TV en telefoon doet bijv.
Er zijn genoeg oplossingen hiervoor. Het enige nadeel van al die oplossingen is dat je telefonie niet meer kan gebruiken. Zie: \[T-Mobile Thuis Glasvezel] Ervaringen & Discussie.

  • Kabouterplop01
  • Registratie: maart 2002
  • Laatst online: 25-01 20:52

Kabouterplop01

chown -R me base:all

Hier is iets anders aan de hand. Het LAN doet het niet meer, maar zoals je zelf zegt: de TV en wifi blijven werken en dat lijkt best tegenstrijdig.
Wifi en TV zitten wellicht in een ander subnet/(V)LAN? (deze zitten aan de LAN kant van de router; dat is wat er zo tegenstrijdig is)
Heb ook al vaker gehoord dat Steamlink de boel behoorlijk kan vernaggelen.

warmte problemen en uptime issues fwiw vallen dan af omdat dat de hele router laat "crashen" en niet specifiek een LAN deel.

Ik denk dat je toch een hele capture moet maken met alle packets. Alles aanzetten, TV Wifi, steamlink en dan proberen een stuk of 10 youtube sessies te openen en die pcap maken en replayen.
(En ja dat kan je behoorlijk wat opslagruimte kosten)

  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
Kabouterplop01 schreef op donderdag 8 februari 2018 @ 14:49:
Hier is iets anders aan de hand. Het LAN doet het niet meer, maar zoals je zelf zegt: de TV en wifi blijven werken en dat lijkt best tegenstrijdig.
Wifi en TV zitten wellicht in een ander subnet/(V)LAN? (deze zitten aan de LAN kant van de router; dat is wat er zo tegenstrijdig is)
Heb ook al vaker gehoord dat Steamlink de boel behoorlijk kan vernaggelen.

warmte problemen en uptime issues fwiw vallen dan af omdat dat de hele router laat "crashen" en niet specifiek een LAN deel.

Ik denk dat je toch een hele capture moet maken met alle packets. Alles aanzetten, TV Wifi, steamlink en dan proberen een stuk of 10 youtube sessies te openen en die pcap maken en replayen.
(En ja dat kan je behoorlijk wat opslagruimte kosten)
Hallo en dank voor je reactie =)
Dat laatste heb ik geprobeerd. Via steam link mijn PC aangezet met 3 verschillende youtube playlists open en een game download @ steam aangezet van 60gb. Vervolgens hetzelfde gedaan op mijn laptop (zonder de steam download) en op mijn vriendin haar laptop. Ook nog even verbinding gemaakt met mijn NAS om de GTA V over te kopieren. Dit allemaal zo'n 8 uur laten draaien, en géén crash.
Even later zat ik achter mijn pc een youtube videotje van 8 minuten te kijken; poof. Weg LAN verbinding.

Vanmorgen klapte de LAN er 6 keer uit binnen 20 minuten. Ik kon niet eens één video fatsoenlijk kijken.

Dus, wat heb ik gedaan?
Dezelfde video aangezet op mijn laptop (alle andere apparaten afgesloten, zo was de situatie ook op mijn PC)

Echter, @ mijn laptop crashte de lan niet meer (2 uur lang getest). Daarentegen had mijn laptop een totaal ander probleem. Bij mijn laptop verloor ik juist heel vaak mijn verbinding, maar deze herstelde ook weer binnen 10 seconden. Nu zit er dus een gedachtegang in mijn hoofd dat het iets te maken heeft met mijn laptop's chip die loopt @ 100mbits, en mijn pc chip die loopt op 1Gbit.

Maarja, op dit moment blijft het giswerk. Ik kan het gewoon NIET forceren. Het lijkt ook echt expliciet bij youtube voor te komen. Elke andere vorm van zwaar belasten lijkt hij prima te trekken...
De steam link is niet het probleem. Hier haal ik de stroom vanaf wanneer ik hem niet gebruik. Daarnaast was het probleem er al voor ik de steam link had, deze heb ik pas net 2 weken...

As per de comments dat ik de hele pcap moet afspelen; Dit heb ik ook al geprobeerd ondertussen. Wederom geen resultaat :(

@Axewi Helaas zie ik niets geks in wireshark, nee. Aan de andere kant begrijp ik er ook niet zo veel van.
Torrenten gaat prima. Veroorzaakt geen problemen. Giga downloads @ steam veroorzaken óók geen problemen. Het lijkt echt voorbestemd te zijn aan youtube.

[Voor 8% gewijzigd door NoobishPro op 08-02-2018 16:08]


  • Kabouterplop01
  • Registratie: maart 2002
  • Laatst online: 25-01 20:52

Kabouterplop01

chown -R me base:all

Dat is inderdaad behoorlijk vervelend.
Kun je die netwerkchip instellen? Probeer dan eens bij de eigenschappen van de ethernet adapter de netwerksnelheid aan te passen naar automatisch. (Ik heb het vermoeden dat dat al zo staat)
Dat je laptop chip op 100Mbit draait kan best komen door een brak kabeltje en je hebt kans dat als je een ander kabeltje probeert de snelheid wel op 1Gbit gaat draaien.

  • Ravefiend
  • Registratie: september 2002
  • Laatst online: 26-01 19:52

Ravefiend

Carpe diem!

Welke firmware draait er op die Draytek Vigor 2132F? En kan het zijn dat het de Vigor 2132FVn betreft want in dat geval is de meest recente versie 3.8.0:

http://www.draytek.nl/producten/glasvezel/vigor-2132fvn/ --> Downloads

Verder zou ik kijken wat je zoal kan installen op de router, zoals QoS, firewall, etc. Probeer eventueel bepaalde services eens uit te schakelen om te zien of dat het euvel verhelpt.

  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
@Kabouterplop01 nee, mijn laptop heeft gewoon een 100mbit chipset. :P Ik begin wel te merken dat ik die drops ook op de wi-fi heb. Mijn telefoon heeft ook regelmatig een verlies van verbinding (maar dat valt minder op omdat ik hem zeer weinig gebruik)
Het viel mij ook op dat in de wireshark log @ mijn pc, er regelmatig broadcasts van mijn telefoon uit kwamen met de vraag waar de router is. Of dit iets betekent weet ik dan weer niet.

@Ravefiend bedankt voor je reactie. Hij draait op 3.7.9.1 (21 april 2017). Ik zal even kijken of ik de nieuwe firmware er op kan krijgen.
Edit: Bij nader inzien doe ik dit niet. Afgezien van verantwoordelijkheden en moeilijk doen, bevat deze firmware update niets anders dan een nieuwe feature. Geen improvements of bug fixes, helaas.

[Voor 14% gewijzigd door NoobishPro op 08-02-2018 18:25]


  • ijske
  • Registratie: juli 2004
  • Laatst online: 26-01 22:46
als je zoiets voor hebt , is er dan op een bepaalde lanpoort iets excessief bezig ?
probeer een voor een de lanpoorten uit te trekken tot de "rust" weer terugkeert op je andere lan poorten en kijk of die andere diensten die daaraanhangen vanzelf terug gaan werken.

ook slechte contacten kunnen bepaalde pakketten laten "loopen", daarvoor is wel eerst nodig dat je de schuldige vind.
je modem herstarten is daarin meestal maar een tijdelijke fix.

  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
ijske schreef op donderdag 8 februari 2018 @ 18:43:
als je zoiets voor hebt , is er dan op een bepaalde lanpoort iets excessief bezig ?
probeer een voor een de lanpoorten uit te trekken tot de "rust" weer terugkeert op je andere lan poorten en kijk of die andere diensten die daaraanhangen vanzelf terug gaan werken.

ook slechte contacten kunnen bepaalde pakketten laten "loopen", daarvoor is wel eerst nodig dat je de schuldige vind.
je modem herstarten is daarin meestal maar een tijdelijke fix.
Het ding herstarten is inderdaad een tijdelijke fix. Ik heb al geprobeerd alles er uit te trekken enz. Niets werkt tot ik de router hardwarematig reset. Ik heb zelfs de DHCP uit en aan gezet (via de wifi) en dat veranderde er ook niets aan.

Ik heb het met verschillende kabels geprobeerd en dit is het 3e modem alweer, dus een contactje... meh.

Wat mij steeds sterker begint op te vallen is dat dit met regelmaat gebeurd tijdens het kijken van youtube videos. Daarbuiten lijkt het eigenlijk niet voor te komen. Het gekke is echter dat het me niet echt lukt het na te bootsen op een andere device dan mijn PC, waardoor ik zit te denken om een pci netwerkkaartje te kopen.

Wel is het zo (ook bizar) dat wanneer ik dus ALLES aanzet op ALLE apparaten, er helemaal niets fout gaat. Het lijkt echt alleen te gebeuren als ik ALLEEN met mijn pc, een youtube videootje kijk ofzo. Dit probleem is zo vaag, ik kan er geen touwtje aan knopen. (Helaas is bijna elk probleem vaag wanneer je het niet kunt nabootsen om te debuggen)

  • Waterlelie
  • Registratie: november 2001
  • Laatst online: 18-01 12:17
Doe eens alles behalve je pc gebruiken voor een paar dagen..

het kan gewoon iets op je pc zijn...aantal jaar geleden had KPN last van een hardnekkig probleem wat betrekking had tot een antivirus/anti mallware van bulldog die je internet netwerk om zeep hielp.
Kom daar maar eens achter :7

[Voor 112% gewijzigd door DJSmiley op 10-02-2018 19:14]

G502_Roccat Taito_Asrock Z77 Extreme4_3770K@4.5Ghz_Samsung 750 512Gb_WD 2TBGreen_600W OCZ_MSI gtx980ti_16GB_ASUS VG278H_Philips Fidelio X2HR


  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
Waterlelie schreef op donderdag 8 februari 2018 @ 19:41:
Doe eens alles behalve je pc gebruiken voor een paar dagen..
Mocht je dat niet trekken kun je hier wat hulp krijgen:
pshttps://www.113.nl/i/ik-wil-niet-meer-leven
Even serieus...het kan gewoon iets op je pc zijn...aantal jaar geleden had KPN last van een hardnekkig probleem wat betrekking had tot een antivirus/anti mallware van bulldog die je internet netwerk om zeep hielp.
Kom daar maar eens achter :7
Gheh, humor. Probleem is dat ik werk op mijn pc. Ik kan wel proberen enkele dagen op mijn laptop te werken. Moet ik alleen eerst de hele mikmak overgooien...

  • Afvalzak
  • Registratie: oktober 2008
  • Laatst online: 26-01 13:48

Afvalzak

Zet jij mij even buiten?

Kabouterplop01 schreef op donderdag 8 februari 2018 @ 14:49:
Hier is iets anders aan de hand. Het LAN doet het niet meer, maar zoals je zelf zegt: de TV en wifi blijven werken en dat lijkt best tegenstrijdig.
Wifi en TV zitten wellicht in een ander subnet/(V)LAN? (deze zitten aan de LAN kant van de router; dat is wat er zo tegenstrijdig is)
TV werkt wel via een apart VLAN, WiFi niet volgens mij.
Ik zou haast denken aan een brakke netwerkkaart/driver heb je die wel eens geupdate op je PC?
Overigens heb ik bij T-Mobile Thuis glas overal Google DNS ingesteld, dat was naar mijn idee een stuk stabieler.

OVerigens geloof ik niet dat je veel hoeft te verwachten van T-Mobile behalve vervangen van je router, ik belde van de week voor een VPN probleem (richting mijn werk) wat alleen thuis optreedt, en de response was "Wat is een VPN".

Het is dat XS4All zo duur is. :9

[Voor 16% gewijzigd door Afvalzak op 08-02-2018 22:00]

Last.fm | Code Talks


  • Waterlelie
  • Registratie: november 2001
  • Laatst online: 18-01 12:17
Vervang de kabel eens tussen router en computer > Zie onder..

Pc aansluiten per wifi (?) (als het probleem zich dan alsnog voordoet kan je er wel vanuit gaan dat het een programma om de computer is)

[Voor 76% gewijzigd door Waterlelie op 08-02-2018 22:12]

G502_Roccat Taito_Asrock Z77 Extreme4_3770K@4.5Ghz_Samsung 750 512Gb_WD 2TBGreen_600W OCZ_MSI gtx980ti_16GB_ASUS VG278H_Philips Fidelio X2HR


  • Afvalzak
  • Registratie: oktober 2008
  • Laatst online: 26-01 13:48

Afvalzak

Zet jij mij even buiten?

Waterlelie schreef op donderdag 8 februari 2018 @ 22:00:
Vervang de kabel eens tussen router en computer (!)
Dat is al gebeurd (zie TS)

Last.fm | Code Talks


  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
@Afvalzak De brakke netwerkkaart in mijn PC is dus een gedachte waar ik ook al eventjes mee speel. Ik ga denk ik een goedkoop PCI-e insteekkaartje zoeken om dat te testen.

De drivers zijn altijd up-to-date en windows is meerdere keren reïnstalled (dus een driver conflict is niet erg waarschijnlijk)

Het is dus ook zo dat elke andere device ook de verbinding verliest. Het lijkt erop alsof de router de DHCP voor de LAN eruit knalt ofzo...

Wi-fi heb ik niet op mijn pc.

Vraagje; Zou een USB ethernet adapter goed werken, denk je? Klinkt mij namelijk als een nogal luguber iets in de oren hahaha... Kan toch nooit goed zijn voor de latency? Het zou daarentegen wel perfect zijn om mee te testen.

Of anders zoiets?

Edit: Om te beginnen heb ik de drivers maar even reïnstalled, maar dit keer alle extra opties op de drivers zelf na weggelaten. (De intel pro tool set enz dus)
Zag ook dat er nog een "improves stability" update is voor mijn BIOS. Even flashen dus. Ben er alleen bang voor dat het allemaal weinig uit zal halen haha.

[Voor 16% gewijzigd door NoobishPro op 08-02-2018 23:05]


  • Afvalzak
  • Registratie: oktober 2008
  • Laatst online: 26-01 13:48

Afvalzak

Zet jij mij even buiten?

Het werkt wel, maar een PCI kaartje zou mijn voorkeur hebben, voor een euro of 15 is het ook geen dramatische aankoop ;)

Last.fm | Code Talks


  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
Zojuist mijn bios geflasht. Nu krijg ik een BSOD on boot. Foutcode 0xc0000000e.

Het wordt alsmaar beter :'(

edit: Nevermind. BIOS flash had mijn harddisks omgedraaid in de boot settings. (Rottig als ze identiek zijn)

Bedankt voor de tips Afvalzak!

[Voor 39% gewijzigd door NoobishPro op 08-02-2018 23:36]


  • Joshuax8
  • Registratie: januari 2011
  • Niet online
Misschien even een korte capture met wireshark maken als je het probleem hebt (probeer even de Draytek te benaderen tijdens dat de capture loopt) en de pcap file hier posten?

  • Nox
  • Registratie: maart 2004
  • Laatst online: 09:38

Nox

Noxiuz

Welke netwerkpoorten worden onbruikbaar? Allemaal? (behalve die van tv)? Of alleen die waar je op zit? Kan zijn dat er een soort van port security op zit die een arp flood detecteert.

Wat zie je in je configuratiescherm bij je netwerkadapters? (Kabel niet aangesloten is vaak dat de poort is uitgeschakeld).

Alzo, wat zeggen de logs van de draytek? Hij blijft nog wel benaderbaar zo te zien.

Overlever van KampeerMeet 4.1
All your Acer belongs to /dev/null


  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
Joshuax8 schreef op donderdag 8 februari 2018 @ 23:51:
Misschien even een korte capture met wireshark maken als je het probleem hebt (probeer even de Draytek te benaderen tijdens dat de capture loopt) en de pcap file hier posten?
Ik heb al een capture met wireshark gemaakt en hiermee het probleem ook 'gevangen'.

De pcap is 12gb dus wordt lastig posten hier denk ik? De laatste 5k packets zijn samen 5MB, heb je daar misschien wat aan?

wireshark einde Hier in ieder geval een screenshot van toen het er uit begon te klappen. (Het is zelden in één keer. Meestal is er nog IETS van connectivity voor het er helemaal uit klapt)

@Nox Alle LAN poorten zijn onbruikbaar. Bij mijn adapter krijg ik een ongeïdentificeerd netwerk.

De logs doen alsof er niets aan de hand is van wat ik kan zien...
De router is niet meer te benaderen via de LAN, maar via de wi-fi.

  • Joshuax8
  • Registratie: januari 2011
  • Niet online
Hm, vreemd, op je screenshot van Wireshark zie je alleen verkeer verstuurd worden vanaf de PC. Er komt helemaal niks binnen (ook niet van andere apparaten in je netwerk). Ik zou inderdaad eens een ander (PCI) netwerk kaartje proberen, kijken of dat verschil maakt. :)

Edit: Lijkt hetzelfde probleem als LAN problemen T-Mobile Thuis / Draytek 2132F modem ook T-Mobile (zelfde modem) en ook een Steamlink. Lijkt erop dat de Draytek 2132F en de Steamlink ruzie hebben.

Edit2: Misschien dat je het al gevonden had, maar je bent niet de enige met het probleem, zie https://forum.t-mobile.nl...et-lan-284433/index4.html Ik zou me daar bij aansluiten en wachten tot T-Mobile/Draytek met een fix komen, ik denk niet dat wij veel meer voor je kunnen betekenen aangezien het dus ergens fout gaat in de Draytek..

[Voor 57% gewijzigd door Joshuax8 op 10-02-2018 15:33]


  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
@Joshuax8 Dat komt omdat ik alle andere hardware (op mijn PC na, en mss telefoon op de wi-fi) had afgesloten. Verklaart dat gedeelte denk ik wel, toch? haha.

Het is niet de steamlink. Deze had ik nog niet toen de problemen begonnen en is misschien enkele keren per week voor korte duur aangesloten. Ik trek de stekker er altijd uit als ik er klaar mee ben. Moet wel zeggen dat tijdens het gebruik van de steam-link het probleem zich ook nooit voor heeft gedaan tenzij ik er mee ga youtuben. (Het probleem lijkt extreem youtube specifiek)

-- Die kerel op het t-mob forum ben ik. =)

-- Dat PCI kaartje gaat ik denk ik eens proberen ja.

Moet wel zeggen dat het er niet meer uit is gevlogen sinds mijn laatste BIOS/UEFI flash, maar dat kan natuurlijk toeval zijn. (Is wel vaker dat het opeens weer enkele dagen goed werkt)
Wel is mijn PC spontaan uitgevallen tijdens normaal gebruik, dus als vaker voorkomt zal ik hem toch weer terug moeten gooien.

edit: Denk toch dat het aan mijn MOBO ligt :(
Sinds de bios flash is de LAN niet meer gecrashed (hoewel dit nog steeds toeval kan zijn) maar valt mijn PC wel willekeurig uit. Dat wijst toch op iets niet lekker @ MOBO lijtk me.

[Voor 33% gewijzigd door NoobishPro op 11-02-2018 17:49]


  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
Hallo alweer,

Het leek mij een mooie tijd voor een update!

Ondertussen zijn we bijna een jaar verder. De hele lente en zomer heb ik praktisch geen last meer gehad van dit probleem, waardoor ik dacht het te hebben verholpen.

In de tussentijd heb ik mijn videokaart vervangen (Dat was nogal een stroomslurper), wat harde schijven uit mijn PC getrokken en ook een insteekkaartje in het ding gepropt.

Echter, sinds de winter is begonnen, zijn de problemen ook weer begonnen. De hele zomer geen problemen meer en nu, sinds... ik denk begin december, vliegt mijn internet er consistent weer uit.

Een nieuw insteekkaartje heeft dus ook niet veel betekend. Ondertussen is wel alle garantie op al mijn onderdelen verlopen, maar ik ben helaas dus nog steeds geen steek verder :(

Op mijn mobo heb ik de LAN chip via de BIOS/EUFI uitgezet, dus die moet niet meer kunnen storen.

Gezien ik jaarlijks mijn PC re-install en dit probleem al jaren aan de gang is, kan het natuurlijk geen gek stukje software oid zijn. (Ik heb gewoon een legale windows enz)

Korte samenvatting voor wie er nog niet up-to-date was met het originele probleem:

- Wanneer ik bijvoorbeeld youtube video's kijk, slaan de LAN poorten van mijn router op slot.
- Internet en televisie blijven werken. (Televisie via tv dedicated LAN aansluitingen 3 & 4 en internetvia wi-fi)
- Lan poorten 2 (voor internet) zijn beiden op slot, ook al zat er van tevoren niets in 1 van de sloten.
- Dit is specifiek aan mijn PC. Met enkel mijn PC en niets anders op het netwerk gebeurd het, maar met andere apparaten niet. Zelfs niet na weken testen.
- Alle LAN poorten slaan op slot en zaken er opnieuw insteken / uit halen enz. veranderd niets aan de situatie. Ze werken pas weer na een reset.
- Mijn moederbord netwerkchip is vervangen door een insteekkaart van intel
- Mijn moederbord is de ASUS Maximus VII Hero in combinatie met een i-7 4790K en 16GGB Kingston Savage ram
- Met wireshark de networkrequests opnieuw afspelen resulteert niet in herhaling van het probleem. Het lijkt willekeurig te zijn.
- Het probleem heeft zich de hele zomer niet voorgedaan en is weer terug met de winter
- Ik zit bij t-mobile thuis met een draytek router over glasvezel
- Ik heb geen steam-link welke het netwerk kapot maakt

Heeft er iemand misschien nog goede ideeën? Ik word hier na al die jaren nogal moe van, maar een hele nieuwe build heb ik liever niet, gezien de i-7 4790K nog prima mee kan!


--EDIT!!!---

Ik ben weer over de t-mobile forums aan het scrollen geweest en het lijkt er op dat zij erachter zijn gekomen dat het toch écht wel de router is. Hier hebben zij mij echter niet over geïnformeerd, maar bij andere mensen zou dit probleem opgelost moeten zijn met een nieuwe router van Hauwei. Ik ga deze morgen meteen even aanvragen!

[Voor 11% gewijzigd door NoobishPro op 16-01-2019 22:57]


  • vampirko
  • Registratie: januari 2016
  • Laatst online: 09-07-2020
Hoe heb je allemaal aangesloten vertel eens wat meer over je lokale infra heb je alles rechtsreeks aangesloten op 2132fvn of heb je nog een switch tussen zitten?

ik heb namelijk ook 2132fvn maar nooit problemen gehad met vastlopen.

  • Aragnut
  • Registratie: oktober 2009
  • Laatst online: 09:15
Gezien je problemen alleen in de winter voorkomen, kan het te maken hebben met CV die aan gaat of iets dergelijks? Mogelijk kun je een corrolatie vinden tussen de verwarming en de router (zoals lokatie).

  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
Hallo @vampirko en @Aragnut,

Er zit een switch tussen, maar ik heb al vaker getest met enkel mijn PC direct op de router en niets anders.

Het begon inderdaad weer toen ik mijn verwarming voor het eerst aan zette, maar deze staat meestal uit. Gister is mijn netwerk er bijvoorbeeld ook weer 2 keer uitgesprongen en de verwarming stond niet aan.

Na al deze tijd blijkt echter dat nog véél meer mensen dit probleem hebben en dat T-mobile het heeft opgelost door een glasvezel to DSL convertor te plaatsen met een hauwei DLS router. Nu is het dus wachten tot de monteur komt om deze te installeren en dan zou alles weer goed moeten zijn! Volgens veel mensen op het t-mobile forum heeft dit goed gewerkt!

  • YoVla
  • Registratie: september 2008
  • Laatst online: 10-01 09:53

YoVla

Yoghurt met vla

Mogelijk kan je met iPerf een soort van stresstest doen. https://www.linode.com/do...e-network-speed-in-linux/

Dan moet je wel twee apparaten hebben en daartussen de router (zodat het verkeer daar over heen gaat)

  • DeBolle
  • Registratie: september 2000
  • Laatst online: 10:32

DeBolle

Volgens mij ligt dat anders

babydead schreef op donderdag 17 januari 2019 @ 12:23:

Het begon inderdaad weer toen ik mijn verwarming voor het eerst aan zette, maar deze staat meestal uit. Gister is mijn netwerk er bijvoorbeeld ook weer 2 keer uitgesprongen en de verwarming stond niet aan.
Luchtvochtigheid, statische elektriciteit, gewerkt aan PC zonder polsbandje & aarding?

Specs


  • TheBrones
  • Registratie: november 2013
  • Laatst online: 08:54
Gaat de bandbreedte niet enorm omlaag als je het verkeer over dsl laat gaan?

Hoi


  • NoobishPro
  • Registratie: mei 2015
  • Laatst online: 03-01 20:57
DeBolle schreef op donderdag 24 januari 2019 @ 13:13:
[...]

Luchtvochtigheid, statische elektriciteit, gewerkt aan PC zonder polsbandje & aarding?
Dat doe ik zo vaak, maar het blijkt toch echt aan mijn router te liggen en niet aan mijn PC ;)

@TheBrones geen idee. Het gaat enkel om een kleine convertor zodat de glasvezelkabel aangesloten kan worden op de dsl router. Met 50/50 internet maakt dat vast niet zoveel uit.
Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True