Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • breakers
  • Registratie: februari 2004
  • Laatst online: 12-06 20:49
Een maand geleden ging de oude Ziggo modem/router kapot. 2 februari een nieuw, nieuwer model gekregen, de bekende Ziggo ConnectBox. Sindsdien onregelmatig problemen met internet: Modem bleek soms spontaan te herstarten waarna het tot 10 minuten duurde voor we weer online waren. Soms heel de dag online (zover ik kon nagaan), soms 3x in een uur tijd herstarten als je 's avonds Netflix probeert te kijken.

Toen dit niet te verhelpen bleek, een nieuwe router gehad. Hielp ook niet. Herstartte al na 3 minuten.

Zelf met een betere voeding getest omdat dat nogal eens het falende onderdeel is, maar dat maakte niets uit.

Opvallend: Als je via de Connect Box http://192.168.178.1/ Netwerkdiagnose uitvoert via een bekabeld verbonden apparaat, valt 100% van de gevallen de verbinding weg in FireFox en Safari en heel de verbinding met de 'site' van de modem zelfs. Alleen met Google Chrome niet. Andere apparaten blijven intussen gewoon online.

3 maart uiteindelijk week een monteur aan de deur gehad die de hoofdaansluiting heeft vernieuwd, want verouderd type.

9 maart. Op alle apparaten zakt ongeveer 10, 15 minuten lang WiFi-snelheid terug van tegen de 50 mbps (zelfs op zolder prima signaal) naar 1,5 op de TV die 3 meter verderop staat waardoor Netlfix etc zegt: Geen verbinding :( Daarna weer OK. Half uur later opnieuw. Na drie keer Ziggo weer gebeld. Reactie: "WiFi heeft nu eenmaal een wisselend signaal".

Voor ik goed en wel 'bekabeld' kon testen was de storing alweer over.

Ons huis en heel de straat zijn vrijstaand met dikke muren en de storende signalen van buren zijn minimaal. Op moment van de storingen zitten we op één apparaat actief video te kijken dus dat kan de oorzaak niet zijn imho.


Hiervoor had ik zelf een oude AirPort router + draadloze router dus die ga ik maar weer aansluiten, net als bij de vorige Ziggo router die ook een waardeloos WiFi signaal had.

Mijn vraag is: Is dit 'normaal' bij de onbetrouwbare buggy hardware van Ziggo of ligt het nou aan mij? Ik begrijp niet waarom een 10 jaar oude Apple router van drie versies WiFi geleden wel kan wat een nagelnieuwe router van Ziggo niet kan.

Iemand nog tips of ideeën hierover?

  • Utoka
  • Registratie: juli 2010
  • Laatst online: 12:12
Vooropgesteld gefeliciteerd die connectbox is totale prut. Dus hoe dan ook is het onbetrouwbare en buggy hardware (en hoge energieverbruik). Wij hadden ook wifi problemen zoals wegvallen verbindingen etc (dit komt volgens mij door een chip die erin word gebruikt). In veel gevallen moet je zelf nog een wifi router achter zetten die het wel goed doet. Wij hadden zelfs dat je 5 meter van de router vandaan niet youtube/twitch/ziggogo kon kijken zonder flinke buffering.

  • dion_b
  • Registratie: september 2000
  • Laatst online: 12:45

dion_b

Moderator Harde Waren

say Baah

Buggy hardware is mogelijk, maar als je vorige modemrouter 'defect' was en vervanging met ander apparaat ook kuren vertoont vermoed ik sterk dat het probleem niet in de hardware zat en zit...

Als je inlogt in de GUI kun je signaalwaardes tevoorschijn toveren misschien interessant die te posten, vooral de Upstream Tx Power.

Verder is je WiFi ws iets anders - maar als het wisselvallig is kan het symptoom zijn van rebootende modemrouter of wegvallende WAN-verbinding.

- Staat de modem in woonkamer of meterkast?
- In wat voor huis woon je? Relatief recente betonbunker of oude baksteen+houtconstructie?
- als je problemen ervaart, ben je dan in 2.4GHz of 5GHz verbonden?

Allicht handig om op moment dat het brak is op een Windows laptop het diag tooltje te draaien en output te posten:
code:
1
netsh wlan show interface

Soittakaa Paranoid!


  • breakers
  • Registratie: februari 2004
  • Laatst online: 12-06 20:49
Het roept ook vragen op dat de router ingebouwde analyse zegt: WiFi snelheid is laag, ga dichter bij de router staan, zelfs als je met je laptop op 1 meter afstand staat.

Monteur zei: Misschien komt dat doordat je maar 50 mbps abbo hebt, dus maar 50 mbps wifi, terwijl de router veel sneller kan. Maar evengoed blijft het dan een rare melding.

  • breakers
  • Registratie: februari 2004
  • Laatst online: 12-06 20:49
dion_b schreef op donderdag 11 maart 2021 @ 15:32:
Buggy hardware is mogelijk, maar als je vorige modemrouter 'defect' was en vervanging met ander apparaat ook kuren vertoont vermoed ik sterk dat het probleem niet in de hardware zat en zit...
Bij het vorige modem was het bereik gewoon knudde. Bij het nieuwe is het bereik dramatisch beter, maar valt dus soms weg.
Als je inlogt in de GUI kun je signaalwaardes tevoorschijn toveren misschien interessant die te posten, vooral de Upstream Tx Power.
Bedoel je de Geavanceerde instellingen / Hulpmiddelen / Netwerkstatus / Router status / Downstream waardes? Die zitten op vermogen 4.8 tot 7 of bedoel je wat anders? Kun je aangeven welk menu je precies bedoelt?
Verder is je WiFi ws iets anders - maar als het wisselvallig is kan het symptoom zijn van rebootende modemrouter of wegvallende WAN-verbinding.

- Staat de modem in woonkamer of meterkast?
Modem hangt boven de deur van de meterkast in een hoek van het vierkante huis.
- In wat voor huis woon je? Relatief recente betonbunker of oude baksteen+houtconstructie?
Relatief recent (2004) betonbunker met dunne binnenmuurtjes van 5 cm kalksteen, dikke betonnen vloeren.

Omdat de meterkast zo'n beetje onderaan het trapgat zit, heb ik toch behoorlijk goed bereik, zelfs op zolder stabiel 35 mbps op een telefoon die je in je hand klemt.
- als je problemen ervaart, ben je dan in 2.4GHz of 5GHz verbonden?
Als het gebeurt, is het op beide frequentiebereiken tegelijk.
Allicht handig om op moment dat het brak is op een Windows laptop het diag tooltje te draaien en output te posten:
code:
1
netsh wlan show interface
Bedankt voor de tip. Die heb ik niet maar wel een oudere macbook en daarop kun je alt-klik wifi logo rechtsboven ook zoiets zien.

  • Palomar
  • Registratie: februari 2000
  • Niet online
Heb je de coax-kabel tussen de wandaansluiting en het modem al eens vervangen? Mijn ervaring is dat de connext box gaat rebooten als ie geen goed signaal meer binnenkrijgt (bijv. als je de kabel losmaakt). Wellicht dat er bij jou ook een dergelijke storing in het signaal zit, wat de reboots verklaart.

Zelfde geldt ook voor de splitter (die op de wandcontactdoos zit). Probeer die ook eens te vervangen door een andere. Ziggo kan je wel een nieuwe splitter en coax-kabel toesturen.

  • NotSoSteady
  • Registratie: april 2010
  • Nu online
Palomar schreef op donderdag 11 maart 2021 @ 16:25:
Heb je de coax-kabel tussen de wandaansluiting en het modem al eens vervangen? Mijn ervaring is dat de connext box gaat rebooten als ie geen goed signaal meer binnenkrijgt (bijv. als je de kabel losmaakt). Wellicht dat er bij jou ook een dergelijke storing in het signaal zit, wat de reboots verklaart.

Zelfde geldt ook voor de splitter (die op de wandcontactdoos zit). Probeer die ook eens te vervangen door een andere. Ziggo kan je wel een nieuwe splitter en coax-kabel toesturen.
Dat was bij mij ook het geval. Kabel opnieuw gestript en hoofdaansluiting vervangen. Daarna geen last meer gehad van reboots of wisselende snelheden.

  • breakers
  • Registratie: februari 2004
  • Laatst online: 12-06 20:49
Yep. Hoofdaansluiting en twee kabeltjes zijn vervangen, dat had ik er bij moeten zeggen, door de monteur ook weer.

  • Palomar
  • Registratie: februari 2000
  • Niet online
Ook de splitter?

En heb je ook je tv aangesloten via coax? Je zou kunnen proberen om die stekker een tijd eruit te halen om te kijken of het probleem dan niet optreedt. Want als via die kabel storing binnenkomt kan dat ook je midden beïnvloeden.

  • Masimo
  • Registratie: maart 2005
  • Laatst online: 13-06 23:10
breakers schreef op donderdag 11 maart 2021 @ 15:46:

Bedoel je de Geavanceerde instellingen / Hulpmiddelen / Netwerkstatus / Router status / Downstream waardes? Die zitten op vermogen 4.8 tot 7 of bedoel je wat anders? Kun je aangeven welk menu je precies bedoelt?
Upstream waardes: Geavanceerde instellingen / Hulpmiddelen / Netwerkstatus / Router status / Upstream

En wat geeft de T3 en T4 Timeouts teller aan?
Als die aantallen hoog zijn, is dat meest waarschijnlijk de reden dat je modem eruit vliegt / reboot.

Op de Downstream tab kun je ook nog kijken naar de Fouten voor RS en Fouten na RS

  • breakers
  • Registratie: februari 2004
  • Laatst online: 12-06 20:49
Palomar schreef op donderdag 11 maart 2021 @ 20:34:
Ook de splitter?

En heb je ook je tv aangesloten via coax? Je zou kunnen proberen om die stekker een tijd eruit te halen om te kijken of het probleem dan niet optreedt. Want als via die kabel storing binnenkomt kan dat ook je midden beïnvloeden.
Ik heb de monteur specifiek over de splitter bevraagd en die was van de laatste versie en hoefde niet vervangen.

Monteur heeft voor en na vervangen aanluitpunt en kabels de signaalsterkte gemeten en die was aanzienlijk beter (sorry heb de cijfers niet onthouden). Ook was het volgens hem goed mogelijk dat het filter in het oude aansluitpunt stoorde op dit nieuwere model modem/router.

Ik hoopte dan ook dat het daarmee verholpen zou zijn.

De TV heeft behalve apps voor Netflix etc inderdaad ook signaal via een Ziggo box. Dat signaal gaat gewoon onverstoord verder als Netflix geen data meer krijgt.

  • breakers
  • Registratie: februari 2004
  • Laatst online: 12-06 20:49
Masimo schreef op donderdag 11 maart 2021 @ 20:55:
[...]

Upstream waardes: Geavanceerde instellingen / Hulpmiddelen / Netwerkstatus / Router status / Upstream
En wat geeft de T3 en T4 Timeouts teller aan?
Als die aantallen hoog zijn, is dat meest waarschijnlijk de reden dat je modem eruit vliegt / reboot.
Die staan er bij, maar wat is hoog? Ik heb geen idee of 23 hoog is of laag..
Op de Downstream tab kun je ook nog kijken naar de Fouten voor RS en Fouten na RS
Bij deze. Ook weer geen idee of dit gezonde cijfers zijn, kun je daar iets over zeggen?


  • dion_b
  • Registratie: september 2000
  • Laatst online: 12:45

dion_b

Moderator Harde Waren

say Baah

breakers schreef op donderdag 11 maart 2021 @ 15:46:
[...]

Bij het vorige modem was het bereik gewoon knudde. Bij het nieuwe is het bereik dramatisch beter, maar valt dus soms weg.


[...]

Bedoel je de Geavanceerde instellingen / Hulpmiddelen / Netwerkstatus / Router status / Downstream waardes? Die zitten op vermogen 4.8 tot 7 of bedoel je wat anders? Kun je aangeven welk menu je precies bedoelt?
Ik heb die menu's niet helemaal scherp voor me (heb zelf een andere modem), maar het gaat vooral om de upstream waardes.

Downstream hoort trouwens idealiter 0dBmV te zijn, met max +6 en min -6. Je zit dus net iets te hoog met die 7dBmV, maar onder de 9dBmV gaat het geen problemen geven. Mocht je een antenneversterker in huis hebben zou je kunnen overwegen de modem ervoor ipv erachter te hangen, dat zou al snel 10dB schelen (en -5.2 tot -3dBmV zou beter zijn dan huidige waardes). Dat gezegd, dit is je probleem echt niet en speelt alleen als er een grotere storing is, met een afwijkende waarde ben je eerder en zwaarder geraakt.
[...]

Modem hangt boven de deur van de meterkast in een hoek van het vierkante huis.
Creatief - en mooi :)

Beter kun je het niet doen hier.
[...]

Relatief recent (2004) betonbunker met dunne binnenmuurtjes van 5 cm kalksteen, dikke betonnen vloeren.

Omdat de meterkast zo'n beetje onderaan het trapgat zit, heb ik toch behoorlijk goed bereik, zelfs op zolder stabiel 35 mbps op een telefoon die je in je hand klemt.
Ben niet echt onder de indruk van 35Mbps, ik mik op >100Mbps in iedere kamer. Niet omdat ik die snelheid echt nodig heb, maar omdat snelheid een maat is voor SNR, dus voor hoeveel buffer je hebt.Hoge snelheid = veel buffer = stabiele verbinding.

Maar goed, 35Mbps is alvast goed genoeg dat je probleem niet direct met dekking te maken heeft.
[...]

Als het gebeurt, is het op beide frequentiebereiken tegelijk.


[...]

Bedankt voor de tip. Die heb ik niet maar wel een oudere macbook en daarop kun je alt-klik wifi logo rechtsboven ook zoiets zien.
Ah Mac. Dan heb je met airport -s in de terminal vergelijkbare informatie. Airport zit wel wat weggestopt sinds MacOS 10.8, zie hier voor tips hoe het te vinden en makkelijker toegankelijk te maken.

Soittakaa Paranoid!


  • Masimo
  • Registratie: maart 2005
  • Laatst online: 13-06 23:10
Het aantal T3 timeouts is wel redelijk hoog. Als er een aantal vlak achter elkaar voorkomen, dan kan het modem er inderdaad voor kiezen om te rebooten. Ik heb hier zelf op één van de (bij mij 4) upstream kanalen 25 T3's, maar ik heb geen enkele last van uitval of reboots.

Veel T3's (en T4's) zeggen iets over het upstream signaal. Ik zou bijna zeggen dat er bij jouw iets mis is.
Al zijn de upstream vermogens niet te hoog. De verhouding tussen fouten voor en na RS, zo'n 10:1 is ook niet alarmerend. Ik zie bij mezelf af en toe een voor/na ratio van 1:100 (andersom dus) en toch draait alles prima.

Wilde gok: als je AOP in de meterkast zit, is de aarding van het AOP goed voorzien?

  • breakers
  • Registratie: februari 2004
  • Laatst online: 12-06 20:49
Ben niet echt onder de indruk van 35Mbps, ik mik op >100Mbps in iedere kamer. Niet omdat ik die snelheid echt nodig heb, maar omdat snelheid een maat is voor SNR, dus voor hoeveel buffer je hebt.Hoge snelheid = veel buffer = stabiele verbinding.
Inderdaad. Nou heb ik ‘maar’ een 50/5 abonnement dus dan is een wifi verbinding die dat benadert op de meeste plaatsen in huis – sowieso haalt op de plaatsen waar vrouwlief en ik het gebruiken – prima.

M’n werkplek met oude Mac Pro boven heeft utp dus geen last van eventuele wifi-problemen.

De zolder wordt qua wifi alleen gebruikt door de zonnepanelen-installatie, dus als die maar redelijk bereik heeft, is het al prima.

Maar de smart TV op een meter of 3 van de router met alleen een dun kalkwandje… dat moet toch geen enkel probleem zijn zou ik zeggen.

En iPad van vrouwlief op de bank, MacBook, iPhone etc ook niet, zeker niet als er maar twee apparaten tegelijk echt gebruikt worden.

En als het werkt, werkt het ook perfect, alleen valt het dus soms ineens weg naar 1,5 mbps.



@Masimo Volgens mij had die AOP eerst nooit aarde, maar het viel me op dat de monteur er nu een aardedraad naartoe gemaakt had, ja.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True