Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

bekabeld netwerk werkt niet met twee routers

Pagina: 1
Acties:

Onderwerpen

Vraag


  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
Mijn vraag/situatie
Ik heb thuis een nieuwe router van Delta (een Genesis model). Deze werkt prima maar het bereik in het huis is niet altijd even goed. Nu had ik nog een oude router van KPN (een Experiabox V10) waar ik niks mee deed. Toen heb ik op internet gelezen dat je een oude router prima kan gebruiken als een "acces point"

Na wat zoeken heb ik gevonden dat ik bij de oude router het volgende moet doen:
DHCP uitschakelen
IP adres wijzigen zodat hij in het bereik van de nieuwe router valt

Dit heb ik gedaan, daarna heb ik de oude router aangesloten op het netwerk via de eerste poort (LAN). En ik zie keurig op mijn mobiele apparaten een nieuw WIFI netwerk komen. Hiervan heb ik later de naam aangepast zodat deze overeenkomt met het WIFI netwerk van de nieuwe router.

Alles leek goed te zijn totdat ik op mijn pc ging kijken. Deze is met een vaste kabel aangeslapen op de nieuwe router van Delta. Deze verbinding werkt nu niet meer. Ik heb ook diverse laptops aangesloten met een vaste kabel maar deze werkte ook niet meer.

Hoe kan het komen dat mijn vaste internetkabel aansluiting niet meer werkt als ik de oude router aanzet? Als ik hem uitzet doet de kabelverbinding het wel weer.

Beste antwoord (via jvdh51 op 29-05-2020 07:41)


  • Diederik
  • Registratie: juli 2001
  • Niet online
Als je het mij vraagt, dan is je Experiabox roet in het eten aan het gooien met IPv6 probeer dat eens helemaal uit te zetten.

Zet je voicemail uit!

Alle reacties


  • .Maarten
  • Registratie: januari 2011
  • Laatst online: 19:29
Een Experiabox is geen router maar een modemrouter. Dat gaat nog wel eens mis.

  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
.Maarten schreef op woensdag 27 mei 2020 @ 18:33:
Een Experiabox is geen router maar een modemrouter. Dat gaat nog wel eens mis.
Bedoel je hiermee dat het niet kan? of dat er instellingen zijn die ik moet aanpassen?

  • hcQd
  • Registratie: september 2009
  • Laatst online: 23:27
Heb je het ip-adres dat je aan de experiabox hebt gegeven wel gereserveerd in de genexis? Anders heb je kans dat deze dat ip-adres weer uitdeelt aan een ander toestel (bijvoorbeeld je pc).

  • GlowMouse
  • Registratie: november 2002
  • Niet online

GlowMouse

getweakt...

hcQd schreef op woensdag 27 mei 2020 @ 18:51:
Heb je het ip-adres dat je aan de experiabox hebt gegeven wel gereserveerd in de genexis? Anders heb je kans dat deze dat ip-adres weer uitdeelt aan een ander toestel (bijvoorbeeld je pc).
Dat kan het niet zijn:
Wikipedia: Dynamic Host Configuration Protocol
After the client obtains an IP address, it should probe the newly received address (e.g. with ARP Address Resolution Protocol) to prevent address conflicts caused by overlapping address pools of DHCP servers.
Wat wel mogelijk is, is dat beide routers hetzelfde statische ip-adres hebben voor hun configuratieinterface.

jij ook?


  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
GlowMouse schreef op woensdag 27 mei 2020 @ 18:55:
[...]

Dat kan het niet zijn:
Wikipedia: Dynamic Host Configuration Protocol

[...]

Wat wel mogelijk is, is dat beide routers hetzelfde statische ip-adres hebben voor hun configuratieinterface.
Ik heb het IP adres aangepast van de oude router naar een ip adres die valt binnen de DHCP range van de nieuwe router. Of is dat niet wat je bedoeld met een statische ip-adres voor configuratieinterface?
Want ik kan nu in mijn browser allebei de routers aan op een ander IP

  • GlowMouse
  • Registratie: november 2002
  • Niet online

GlowMouse

getweakt...

jvdh51 schreef op woensdag 27 mei 2020 @ 19:09:
[...]


Ik heb het IP adres aangepast van de oude router naar een ip adres die valt binnen de DHCP range van de nieuwe router. Of is dat niet wat je bedoeld met een statische ip-adres voor configuratieinterface?
Want ik kan nu in mijn browser allebei de routers aan op een ander IP
Waarom heb je een ip-adres in de DHCP-range gekozen?

Toch zou het nu moeten werken, tenzij je eerst de pc aanzet/aansluit en dan pas de tweede router aankoppelt. Je zou eens kunnen kijken naar de default gateway en de arp-tabel op de pc, en een vergelijking maken tussen de situatie waarin het werkt en waarin het niet werkt. Kun je de configuratie-interface van de router wel bereiken als je niet op internet kunt?

jij ook?


  • Djordjo
  • Registratie: mei 2007
  • Niet online
jvdh51 schreef op woensdag 27 mei 2020 @ 19:09:
Ik heb het IP adres aangepast van de oude router naar een ip adres die valt binnen de DHCP range van de nieuwe router.
Het IP-adres moet niet binnen de DHCP-range vallen, maar binnen je subnet.
Bijvoorbeeld bij een subnet mask van 255.255.255.0 en een DHCP-range van *.65 tot *.254 kies je een vast IP-adres van *.2 t/m *.64

  • aljooge
  • Registratie: januari 2016
  • Nu online
Dat filmpje kan ik dromen met die oude linksys 😂 . Ben hier 2 weken zoet mee geweest om erachter te komen dat de gateway van mijn oude router erachter niet 255.255.255.0 moest zijn maar 255.255.254.0 En de reden waarom snap ik niet.

  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
Djordjo schreef op woensdag 27 mei 2020 @ 19:19:
[...]

Het IP-adres moet niet binnen de DHCP-range vallen, maar binnen je subnet.
Bijvoorbeeld bij een subnet mask van 255.255.255.0 en een DHCP-range van *.65 tot *.254 kies je een vast IP-adres van *.2 t/m *.64
Ik had ergens gelezen dat het binnen de DHCP-range zou moeten vallen. Maar dit is wat er nu ingesteld staat

Oude Router:
LAN IP adres 192.168.2.63
Subnetmask 255.255.255.0
DHCP start IP adres 192.168.2.1
DHCP eind IP adres 192.168.2.200
Primaire DNS 192.168.2.254
DHCP server UIT

Nieuwe Router
LAN IP adres 192.168.1.254
Subnetmask 255.255.255.0
DHCP start IP adres 192.168.1.64
DHCP eind IP adres 192.168.1.253
Primaire DNS 192.168.1.254
DHCP server AAN

Ik heb zoals je ziet niet veel verstand van netwerken e.d. maar ik heb een vermoeden dat het mis gaat met die DHCP range. Zou je kunnen aangeven wat wel de juiste instellingen zouden moeten zijn voor de oude of de nieuwe router

Toevoeging: Ik zie de oude router ook niet in het lijstje komen met apparaten op de nieuwe router

[Voor 4% gewijzigd door jvdh51 op 27-05-2020 20:03. Reden: Toevoeging]


  • Mel33
  • Registratie: oktober 2009
  • Laatst online: 22:45
DNS van je provider of cloudflare 1.1.1.1 of google 8.8.8.8 op de router die het internet voorziet instellen.

Ik ben zo blij dat de pen en de som nog steeds machtiger zijn dan het zwaard. ringo-remasterd


  • Nielson
  • Registratie: juni 2001
  • Laatst online: 23:26
jvdh51 schreef op woensdag 27 mei 2020 @ 20:00:
Oude Router:
LAN IP adres 192.168.2.63
Subnetmask 255.255.255.0
Dat zou dan bv 192.168.1.63 moeten zijn als je binnen het subnet maar buiten de dhcp range van de nieuwe router wil vallen.

  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
Nielson schreef op woensdag 27 mei 2020 @ 20:09:
[...]
Dat zou dan bv 192.168.1.63 moeten zijn als je binnen het subnet maar buiten de dhcp range van de nieuwe router wil vallen.
Dit heb ik toegepast. Ik ben erachter gekomen dat een van de problemen de DVS200 adapters zijn die ik ook nog gebruik door het huis.

Maar zelfs als ik deze eruit haal en verbind met de wifi, dan werkt deze wifi eigenlijk niet.

[Voor 8% gewijzigd door jvdh51 op 27-05-2020 21:54]


  • Arthion-nl
  • Registratie: april 2018
  • Laatst online: 10:58
Erm dat kan dus wel omdat de DHCP kijkt naar wat hij heeft uitgegeven via de leasetable. Als je de Experiabox een vaste ip geeft binnen de DHCP range en dit niet reserveert in de Genesis kan de DHCP server dit ip alsnog uitgeven.
Weliswaar geeft de DHCP zelf een ip adres niet 2x uit maar er kan wel een dubbele ip conflict onstaan als je bij de client zelf een statische adres geeft binnen de range van DHCP.

In topic [HOWTO] Draadloze Router gebruiken als Access Point wordt niet voor niets beschreven wanneer je de 2e router als AP gebruikt en dit daar een vast ip geeft dat dit buiten de DHCP rang(scope) moet worden gegeven.
Wanneer je een client een vaste ip toewijst is belangrijk dat je dit reserveert in de router die DHCP draait OF buiten de DHCP range maar binnen de subnet van de router.

@jvdh51 zorg ook ervoor dat je dns server het ip 192.168.1.254 krijgt in je oude router anders kan je ook geen websites laden.

[Voor 5% gewijzigd door Arthion-nl op 28-05-2020 11:38]


Acties:
  • +1Henk 'm!

  • jeroen3
  • Registratie: mei 2010
  • Laatst online: 23:31
Dit heeft denk ik niet zoveel met DHCP te maken, maar meer met de gateway.

Als 192.168.2.63 niet weet dat internet via 192.168.1.254 moet, en niet expliciet vermeld dat hij een vertaling van 192.168.2.x ->192.168.1.x mag routeren dan werkt het niet als je apparaten een 192.168.2.x adres hebben.

Zoek dat eens uit.

  • Rensjuh
  • Registratie: juli 2007
  • Laatst online: 15:12
Als je hem op de LAN poort aansluit zul je denk ik ook een IP adres in het zelfde subnet moeten pakken?
Dus in de 192.168.1.x reeks en niet in de 192.168.2.x reeks.

Weet niet hoe het met die experiaboxen zit, maar misschien dat je dan ook wel een IP krijgt vanuit de DHCP van je modem?

Acties:
  • +1Henk 'm!

  • Arthion-nl
  • Registratie: april 2018
  • Laatst online: 10:58
Zoals Jeroen3 al zegt pas de default gateway in je oude router ook aan naar 192.168.1.254. Anders weet het verkeer van je oude router de uitgang te vinden.
Dus:

LAN IP adres 192.168.1.63
Subnetmask 255.255.255.0
Primaire DNS 192.168.1.254
Default gateway 192.168.1.254
DHCP server UIT

[Voor 30% gewijzigd door Arthion-nl op 28-05-2020 11:59]


  • GlowMouse
  • Registratie: november 2002
  • Niet online

GlowMouse

getweakt...

Arthion-nl schreef op donderdag 28 mei 2020 @ 11:32:
[...]


Erm dat kan dus wel omdat de DHCP kijkt naar wat hij heeft uitgegeven via de leasetable. Als je de Experiabox een vaste ip geeft binnen de DHCP range en dit niet reserveert in de Genesis kan de DHCP server dit ip alsnog uitgeven.
Weliswaar geeft de DHCP zelf een ip adres niet 2x uit maar er kan wel een dubbele ip conflict onstaan als je bij de client zelf een statische adres geeft binnen de range van DHCP.
Zoals ik al zei, wordt het ip-conflict al opgemerkt voordat de pc het ip-adres in gebruik neemt. Windows toont dan een duidelijke melding "Er heeft zich een IP Conflict voorgedaan".
jeroen3 schreef op donderdag 28 mei 2020 @ 11:42:
Dit heeft denk ik niet zoveel met DHCP te maken, maar meer met de gateway.

Als 192.168.2.63 niet weet dat internet via 192.168.1.254 moet, en niet expliciet vermeld dat hij een vertaling van 192.168.2.x ->192.168.1.x mag routeren dan werkt het niet als je apparaten een 192.168.2.x adres hebben.

Zoek dat eens uit.
Het enige apparaat op 192.168.2.x is de tweede router, en die hoeft helemaal niet op internet. We missen wat belangrijke informatie, want alles is goed ingesteld.

jij ook?


  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
GlowMouse schreef op donderdag 28 mei 2020 @ 14:55:
[...]

Zoals ik al zei, wordt het ip-conflict al opgemerkt voordat de pc het ip-adres in gebruik neemt. Windows toont dan een duidelijke melding "Er heeft zich een IP Conflict voorgedaan".

[...]

Het enige apparaat op 192.168.2.x is de tweede router, en die hoeft helemaal niet op internet. We missen wat belangrijke informatie, want alles is goed ingesteld.
Wat voor belangrijke informatie ontbreekt er dan?

  • GlowMouse
  • Registratie: november 2002
  • Niet online

GlowMouse

getweakt...

jvdh51 schreef op donderdag 28 mei 2020 @ 14:59:
[...]

Wat voor belangrijke informatie ontbreekt er dan?
Geen idee, ik weet alleen dat er wat informatie ontbreekt omdat het zou werken als het precies is zoals je beschrijft. In mijn tweede post heb ik een paar dingen genoemd waar je naar zou kunnen kijken, misschien dat daar wat uit komt.

jij ook?


  • Arthion-nl
  • Registratie: april 2018
  • Laatst online: 10:58
Bij deze configuratie:
jvdh51 schreef op woensdag 27 mei 2020 @ 20:00:
[...]

Oude Router:
LAN IP adres 192.168.2.63
Subnetmask 255.255.255.0
DHCP start IP adres 192.168.2.1
DHCP eind IP adres 192.168.2.200
Primaire DNS 192.168.2.254
DHCP server UIT

Nieuwe Router
LAN IP adres 192.168.1.254
Subnetmask 255.255.255.0
DHCP start IP adres 192.168.1.64
DHCP eind IP adres 192.168.1.253
Primaire DNS 192.168.1.254
DHCP server AAN
kan de experiabox (oude router) nooit internet geven via wifi of kabel. Het rare vindt ik juist dat de nieuwe router dan ineens geen internet via de kabel geeft wat lijkt op een ip conflict.

  • GlowMouse
  • Registratie: november 2002
  • Niet online

GlowMouse

getweakt...

Arthion-nl schreef op donderdag 28 mei 2020 @ 15:45:
Bij deze configuratie:

[...]

kan de experiabox (oude router) nooit internet geven via wifi of kabel.
Je bent een beetje in de war. De oude router werkt als switch en als access point, en geeft op die manier toegang tot internet zelfs als de oude router zelf geen enkel ip-adres heeft.

jij ook?


  • Arthion-nl
  • Registratie: april 2018
  • Laatst online: 10:58
GlowMouse schreef op donderdag 28 mei 2020 @ 16:16:
[...]

Je bent een beetje in de war. De oude router werkt als switch en als access point, en geeft op die manier toegang tot internet zelfs als de oude router zelf geen enkel ip-adres heeft.
Als ik zo lees is er een verbinding tussen de routers van lan naar lan en niet lan naar wan. Hierbij is dus [HOWTO] Draadloze Router gebruiken als Access Point van toepassing en dient de router wel een ip te hebben en moet meer geconfigureerd worden.

  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
GlowMouse schreef op donderdag 28 mei 2020 @ 15:05:
[...]

Geen idee, ik weet alleen dat er wat informatie ontbreekt omdat het zou werken als het precies is zoals je beschrijft. In mijn tweede post heb ik een paar dingen genoemd waar je naar zou kunnen kijken, misschien dat daar wat uit komt.
Ik heb even naar je tweede post gekeken nogmaals. De default gateway is 192.168.1.254

En de arp -a command levert het volgende op:
Het enige wat mij opvalt is dat het adres van mijn oude router er niet bij staat als de verbinding ook niet werkt (192.168.1.63). En met verbinding werkt niet bedoel ik als ik dus verbonden ben op de wifi van mijn oude router

Arp-a als de verbinding wel werkt

Internet Address Physical Address Type
192.168.1.63 34-da-b7-de-5a-01 dynamic
192.168.1.68 00-03-e6-db-0e-86 dynamic
192.168.1.132 00-06-78-35-7b-14 dynamic
192.168.1.155 ac-e2-d3-f9-ed-c2 dynamic
192.168.1.181 b4-2e-99-91-48-02 dynamic
192.168.1.188 00-03-e6-db-08-a8 dynamic
192.168.1.254 34-e3-80-75-ad-f1 dynamic
192.168.1.255 ff-ff-ff-ff-ff-ff static
224.0.0.2 01-00-5e-00-00-02 static
224.0.0.22 01-00-5e-00-00-16 static
224.0.0.251 01-00-5e-00-00-fb static
224.0.0.252 01-00-5e-00-00-fc static
239.255.255.250 01-00-5e-7f-ff-fa static
255.255.255.255 ff-ff-ff-ff-ff-ff static

Arp-a als verbinding niet werkt

Internet Address Physical Address Type
192.168.1.68 00-03-e6-db-0e-86 dynamic
192.168.1.155 ac-e2-d3-f9-ed-c2 dynamic
192.168.1.188 00-03-e6-db-08-a8 dynamic
192.168.1.254 34-e3-80-75-ad-f1 dynamic
192.168.1.255 ff-ff-ff-ff-ff-ff static
224.0.0.2 01-00-5e-00-00-02 static
224.0.0.22 01-00-5e-00-00-16 static
224.0.0.251 01-00-5e-00-00-fb static
224.0.0.252 01-00-5e-00-00-fc static
239.255.255.250 01-00-5e-7f-ff-fa static
255.255.255.255 ff-ff-ff-ff-ff-ff static

Acties:
  • +1Henk 'm!

  • GlowMouse
  • Registratie: november 2002
  • Niet online

GlowMouse

getweakt...

Arthion-nl schreef op donderdag 28 mei 2020 @ 16:29:
[...]

Als ik zo lees is er een verbinding tussen de routers van lan naar lan en niet lan naar wan. Hierbij is dus [HOWTO] Draadloze Router gebruiken als Access Point van toepassing en dient de router wel een ip te hebben en moet meer geconfigureerd worden.
De enige reden waarom dat in de tutorial staat, is zodat je de configuratie-interface van de tweede router nog makkelijk kunt benaderen.
jvdh51 schreef op donderdag 28 mei 2020 @ 16:32:
[...]


Ik heb even naar je tweede post gekeken nogmaals. De default gateway is 192.168.1.254

En de arp -a command levert het volgende op
Het mac-adres voor 192.168.1.254 is dus in beide gevallen hetzelfde, dat is goed. Kun je 192.168.1.254 en 1.1.1.1 pingen als het internet niet werkt?

jij ook?


  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
GlowMouse schreef op donderdag 28 mei 2020 @ 16:40:
[...]

De enige reden waarom dat in de tutorial staat, is zodat je de configuratie-interface van de tweede router nog makkelijk kunt benaderen.

[...]

Het mac-adres voor 192.168.1.254 is dus in beide gevallen hetzelfde, dat is goed. Kun je 192.168.1.254 en 1.1.1.1 pingen als het internet niet werkt?
Ik heb de pint test uitgevoerd als ik verbonden met de oude router via wifi (die niet werkt dus)
dit kwam er uit:

Pinging 1.1.1.1 with 32 bytes of data:
Reply from 1.1.1.1: bytes=32 time=5ms TTL=60
Reply from 1.1.1.1: bytes=32 time=7ms TTL=60
Reply from 1.1.1.1: bytes=32 time=7ms TTL=60
Reply from 1.1.1.1: bytes=32 time=47ms TTL=60

Ping statistics for 1.1.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 5ms, Maximum = 47ms, Average = 16ms


Pinging 192.168.1.254 with 32 bytes of data:
Reply from 192.168.1.254: bytes=32 time=4ms TTL=64
Reply from 192.168.1.254: bytes=32 time=4ms TTL=64
Reply from 192.168.1.254: bytes=32 time=3ms TTL=64
Reply from 192.168.1.254: bytes=32 time=3ms TTL=64

Ping statistics for 192.168.1.254:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 3ms, Maximum = 4ms, Average = 3ms

  • GlowMouse
  • Registratie: november 2002
  • Niet online

GlowMouse

getweakt...

Je krijgt antwoord van 1.1.1.1, dus internet werkt. Schijnbaar is er iets mis met de dns-service op 192.168.1.254. Zet de primaire dns eens op 1.1.1.1.

jij ook?


  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
GlowMouse schreef op donderdag 28 mei 2020 @ 16:57:
Je krijgt antwoord van 1.1.1.1, dus internet werkt. Schijnbaar is er iets mis met de dns-service op 192.168.1.254. Zet de primaire dns eens op 1.1.1.1.
Waaruit kan je zien dat het probleem bij 192.168.1.254 zitten?
Allebei de ping testen werken volgens mij.

Ik zal de primaire dns van mijn oude router aanpassen naar 1.1.1.1

  • CurlyMo
  • Registratie: februari 2011
  • Laatst online: 23:12

CurlyMo

www.pilight.org

Is het geen optie om je oude router gewoon via DHCP een IP adres te laten krijgen?

Weet je ook zeker dat je de kabel in de oude router in een niet-wan poort hebt gestopt?

geen vragen via PM die ook op het forum gesteld kunnen worden.


  • Arthion-nl
  • Registratie: april 2018
  • Laatst online: 10:58
GlowMouse schreef op donderdag 28 mei 2020 @ 16:40:
[...]

De enige reden waarom dat in de tutorial staat, is zodat je de configuratie-interface van de tweede router nog makkelijk kunt benaderen.
Jup ik ben in de war maar je zou nog steeds een ip moeten invullen omdat hij nog altijd in router modus staat al is de belangrijkste functie (DHCP) uit. Denk dat ie blanco ip adres niet accepteert

  • Arthion-nl
  • Registratie: april 2018
  • Laatst online: 10:58
CurlyMo schreef op donderdag 28 mei 2020 @ 17:02:
Is het geen optie om je oude router gewoon via DHCP een IP adres te laten krijgen?
Ik heb nog nooit een router gezien die zich zelf een dynamisch lan ip adres laat toewijzen tenzij deze in AP modus staat. Routers geven zichzelf altijd een statische ip en vaak iets in 192.168.1.1 of 192.168.0.1 . Bij de wan zijde kan dit wel.

  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
GlowMouse schreef op donderdag 28 mei 2020 @ 16:57:
Je krijgt antwoord van 1.1.1.1, dus internet werkt. Schijnbaar is er iets mis met de dns-service op 192.168.1.254. Zet de primaire dns eens op 1.1.1.1.
Na nog wat testen heb ik het volgende ontdekt.

Als ik de oude router aanzet en het wifi signiaal komt online. Dan kan ik hier mee verbinden zowel via mijn laptop als mobiel. Op het moment dat ik met mijn telefoon verbind kan ik gewoon internet gebruiken/ whatsappjes versturen en ontvangen.

Als ik mij laptop loskoppel van de vaste kabel en op het wifi netwerk ga van de oude router dan kan ik geen pagina's bezoeken via mijn laptop. Ook een andere vaste pc werkt niet als ik via die wifi verbind.

Als ik vervolgens de internetkabel van de hoofdrouter (dus mijn nieuwe) inplug op mijn laptop of vaste pc dan werkt dit internet ineens niet meer. Om dit op te lossen moet ik de oude router uitschakelen en na een tijdje komt mijn verbinding met mijn nieuwe router weer terug.

Is dit iets van informatie waarmee we iets kunnen?

Ik wil nog even laten zien wat mijn instellingen nu zijn: (boven nieuwe en onder de oude router)


[Voor 22% gewijzigd door jvdh51 op 28-05-2020 17:41]


  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
CurlyMo schreef op donderdag 28 mei 2020 @ 17:02:
Is het geen optie om je oude router gewoon via DHCP een IP adres te laten krijgen?

Weet je ook zeker dat je de kabel in de oude router in een niet-wan poort hebt gestopt?
De kabel zit in lan 1

  • GlowMouse
  • Registratie: november 2002
  • Niet online

GlowMouse

getweakt...

Als je 1.1.1.1 kunt pingen maar je browser werkt niet, dan is het een DNS-issue. Het lijkt erop dat de oude router invloed heeft op de DNS-server van de nieuwe router. Had je al geprobeerd om een andere DNS-server te gebruiken?

jij ook?


  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
GlowMouse schreef op donderdag 28 mei 2020 @ 20:07:
Als je 1.1.1.1 kunt pingen maar je browser werkt niet, dan is het een DNS-issue. Het lijkt erop dat de oude router invloed heeft op de DNS-server van de nieuwe router. Had je al geprobeerd om een andere DNS-server te gebruiken?
DNS servers zijn nieuw voor mij wat zou ik hier in moeten stellen bijvoorbeeld?
En moet ik dit in de oude of de nieuwe router aanpassen?

[Voor 6% gewijzigd door jvdh51 op 28-05-2020 21:49]


  • GlowMouse
  • Registratie: november 2002
  • Niet online

GlowMouse

getweakt...

jvdh51 schreef op donderdag 28 mei 2020 @ 21:35:
[...]

DNS servers zijn nieuw voor mij wat zou ik hier in moeten stellen bijvoorbeeld?
En moet ik dit in de oude of de nieuwe router aanpassen?
In de nieuwe router. Je kunt controleren of een cliënt de nieuwe DNS-server gebruikt via ipconfig /all.

jij ook?


  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
GlowMouse schreef op donderdag 28 mei 2020 @ 22:03:
[...]

In de nieuwe router. Je kunt controleren of een cliënt de nieuwe DNS-server gebruikt via ipconfig /all.
Als ik ipconfig /all gebruik zie ik het volgende:



Iets wat mij opvalt is dat er wel staat domain_not_set.invalid?

  • Croga
  • Registratie: oktober 2001
  • Laatst online: 20:06

Croga

The Unreasonable Man

jvdh51 schreef op donderdag 28 mei 2020 @ 22:11:
Als ik ipconfig /all gebruik zie ik het volgende:
Je DNS is dus nog niet bijgewerkt.

Als je het op de router juist hebt staan kun je eens een
ipconfig /renew
en
ipconfig /flsuhdns
doen. Daarna nog eens zo'n screenshot plaatsen.
Iets wat mij opvalt is dat er wel staat domain_not_set.invalid?
Die is niet relevant.

  • GlowMouse
  • Registratie: november 2002
  • Niet online

GlowMouse

getweakt...

Wat mij opvalt is dat de DNS-server nog de oude is.

jij ook?


  • Croga
  • Registratie: oktober 2001
  • Laatst online: 20:06

Croga

The Unreasonable Man

jvdh51 schreef op donderdag 28 mei 2020 @ 17:35:
Ik wil nog even laten zien wat mijn instellingen nu zijn: (boven nieuwe en onder de oude router)
[Afbeelding]

[Afbeelding]
Ah, there's your problem. Je nieuwe router, die DHCP server is, heeft nog de verkeerde DNS setting..... Die wordt via DHCP naar je client gestuurd dus heeft die ook de verkeerde setting. Zet de nieuwe router op DNS 1.1.1.1 en probeer het dan nog eens.

[Voor 9% gewijzigd door Croga op 28-05-2020 22:15]


  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
Croga schreef op donderdag 28 mei 2020 @ 22:14:
[...]

Ah, there's your problem. Je nieuwe router, die DHCP server is, heeft nog de verkeerde DNS setting..... Die wordt via DHCP naar je client gestuurd dus heeft die ook de verkeerde setting. Zet de nieuwe router op DNS 1.1.1.1 en probeer het dan nog eens.
Dit begrijp ik nog even niet. Wat zou dan wel de juiste moeten zijn?

  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
GlowMouse schreef op donderdag 28 mei 2020 @ 22:13:
Wat mij opvalt is dat de DNS-server nog de oude is.
Ik heb dit trouwens gedaan op de wel werkende verbinding met de kabel. Weet niet of dat relevant is

  • Croga
  • Registratie: oktober 2001
  • Laatst online: 20:06

Croga

The Unreasonable Man

jvdh51 schreef op donderdag 28 mei 2020 @ 22:15:
[...]


Dit begrijp ik nog even niet. Wat zou dan wel de juiste moeten zijn?
Op het plaatje van de nieuwe router zie je "Alternatief DNS-adres". Daar moet je 1.1.1.1 invullen

  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
Croga schreef op donderdag 28 mei 2020 @ 22:17:
[...]

Op het plaatje van de nieuwe router zie je "Alternatief DNS-adres". Daar moet je 1.1.1.1 invullen
Oke dankjewel dat ga ik nu proberen. Moet ik daarna iets opnieuw opstarten of zou dit meteen moeten gaan werken?

  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
Croga schreef op donderdag 28 mei 2020 @ 22:17:
[...]

Op het plaatje van de nieuwe router zie je "Alternatief DNS-adres". Daar moet je 1.1.1.1 invullen
Dit heb ik gedaan zonder resultaat helaas.Als ik ipconfig /renew en flush gebruik en ik ben vorbenden met de wifi die dus niet werkt krijg ik het volgende


  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
Croga schreef op donderdag 28 mei 2020 @ 22:14:
[...]

Ah, there's your problem. Je nieuwe router, die DHCP server is, heeft nog de verkeerde DNS setting..... Die wordt via DHCP naar je client gestuurd dus heeft die ook de verkeerde setting. Zet de nieuwe router op DNS 1.1.1.1 en probeer het dan nog eens.
De oude client staat ook op 1.1.1.1 is dit erg? Ik kan in mijn nieuwe router ook bij ipv4 een DNS instellen moet ik daar iets mee?

[Voor 33% gewijzigd door jvdh51 op 28-05-2020 22:55]


Acties:
  • Beste antwoord
  • +2Henk 'm!

  • Diederik
  • Registratie: juli 2001
  • Niet online
Als je het mij vraagt, dan is je Experiabox roet in het eten aan het gooien met IPv6 probeer dat eens helemaal uit te zetten.

Zet je voicemail uit!


  • Djordjo
  • Registratie: mei 2007
  • Niet online
jvdh51 schreef op donderdag 28 mei 2020 @ 22:42:
Ik kan in mijn nieuwe router ook bij ipv4 een DNS instellen moet ik daar iets mee?
Ja, vul daar eens 1.1.1.1 en 8.8.8.8 in.

Acties:
  • +2Henk 'm!

  • jvdh51
  • Registratie: mei 2020
  • Laatst online: 29-05 12:58
_Diederik schreef op donderdag 28 mei 2020 @ 23:09:
Als je het mij vraagt, dan is je Experiabox roet in het eten aan het gooien met IPv6 probeer dat eens helemaal uit te zetten.
Dit lijkt de oplossing te zijn bedankt!

Maar ik denk dat ik er niet gekomen was als @GlowMouse @Arthion-nl @Croga niet meegedacht hadden.
Ik ga het nu allemaal testen en kijken of het blijft werken. Zo niet dan horen jullie het wel :)

Allemaal heel erg bedankt!
Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Black Friday 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True