Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

EZVIZ DB1 gong/chime geluid

Pagina: 1
Acties:

Vraag


  • Bladian
  • Registratie: juni 2019
  • Laatst online: 09-04 22:49
Goedemiddag allemaal,

Ik heb sinds twee dagen de EZVIZ DB1. Het apparaat zelf werkt prima, maar ik krijg geen enkele gong aan de praat ermee (ook niet die aangegeven op de website of in de handleiding) . Toch zou ik alsnog geluid willen afspelen als iemand op de knop drukt.
Mijn vraag is: is er een alternatieve manier om geluid af te spelen? Misschien via een smart speaker oid?
...
Ik heb al verschillende electronische en meganische chimes geprobeerd. Daarnaast online gekeken of het mogelijk was om een geluid via google home te kunnen afspelen met of zonder IFTTT. Tot dusver geen succes helaas!
...

Alvast bedankt voor jullie hulp!

Alle reacties


  • Ferdeltje
  • Registratie: oktober 2016
  • Nu online
Ik heb hetzelfde probleem, krijg de gong maar niet aan de praat! Is het jou inmiddels al wel gelukt?

  • jan groen
  • Registratie: oktober 2006
  • Laatst online: 15:53
Hier kan je het een en ander vinden..

beltransformator voor Hikvision Wi-Fi Deurbel

  • GeorgeRDG
  • Registratie: augustus 2015
  • Laatst online: 10:11
Ik heb de EZVIZ DB1 inmiddels aan de praat met een EMAT Beltrafo (8V 12V 24V - 8VA) i.c.m. een Byron gong van de Gamma (Byron 772). Heb hierbij wel de powerkit gebruikt die meegeleverd is met de EZVIZ DB1, en hierbij de deurbel en gong in serie aangesloten (powerkit parallel over de gong). Gebruik daarbij geen 24v maar 12V vanaf de trafo richting de EZVIZ DB1.

  • steffen90
  • Registratie: december 2014
  • Laatst online: 19-03-2020
Sinds gisteren heb ik de Ezviz db1 succesvol aan weten te sluiten

- Beltrafo 8v
- Powerkit (Ezviz)
- Honeywell DCP917S > Honeywell DC311
- Ezviz db1

Het aansluitschema van de oude mechanische bel heb ik niet veranderd, het enige wat ik heb gedaan is de draadjes van de oude bel in de volgende poortjes geprikt van de Honeywell DCP917S: A1 en AC1

Met deze opstelling kun je de video deurbel gebruiken (met de Ezviz app) en je krijgt een melodie te horen over de DC311 (of andere, te koppelen, ActivLink-gong van Honeywell)

  • Jongk
  • Registratie: februari 2020
  • Laatst online: 12-02-2020
Steffen, zou je het totale aansluitschema willen delen? Ik zoek al lang naar een werkbare oplossing voor een gong bij de Ezviz db1, maar niets lukt. Mechanische ging gaat altijd trillen door de constante stroom. Heb nu ook de Honeywell DCP917S gekocht maar bij aansluiting op A1 en AC1 gebeurt er niets, geen geluid uit de gekoppelde Honeywell draadloze gong. Er gaat ook geen rood lampje branden op de omvormer. Jammer, ik had goede hoop dat dit zou werken. Misschien moet ik nog iets aanpassen in de bedrading tussen de transformator, de Wi-Fi box en de bel.

  • richi.maans
  • Registratie: maart 2020
  • Laatst online: 12-06 01:24
Heeft iemand de deurbel werkend kunnen icm de Honywell omvormer? Ben erg benieuwd hoe dit weekend te krijgen.

Acties:
  • +2Henk 'm!

  • VOODOOS!L
  • Registratie: februari 2005
  • Laatst online: 14-09-2020
DB1 Chime/gong bel werkte perfect met standaard aansluiting zoals in handleiding aangegeven via powerkit. Echter bij laatste app upgrade 4.x hebben ze plots de optie verwijderd om de chime in te stellen. Nu werkt deze dus niet meer, enkel nog aanbellen op smartphone. Uitleg van Ezviz: "the chime settings option has been removed from the App. Sorry for the inconvenience."

Onaanvaardbaar en in contradictie met handleiding. Gelieve allemaal te gaan klagen bij appfeedback@ezvizlife.com.

Update: na verder onderzoek overgestapt op Hik-connect app. Deze lijkt beter te werken dan de Ezviz app en heeft wel nog de configuratie optie voor de gong.

[Voor 14% gewijzigd door VOODOOS!L op 23-03-2020 08:09]


  • richi.maans
  • Registratie: maart 2020
  • Laatst online: 12-06 01:24
@VOODOOS!L Bedankt, voor je update. Ik ga het straks direct proberen. Ik heb al weken geen werkende gong na het aansluiten van DB1.

Heb je een aangepaste aansluitschema? Zie een schema die ik gebruik.

Richi



UPDATE: het werkt! Bedankt @VOODOOS!L

[Voor 4% gewijzigd door richi.maans op 04-04-2020 19:31. Reden: Het werkt!]


  • AiKoiN
  • Registratie: februari 2005
  • Laatst online: 26-05 18:33
richi.maans schreef op zaterdag 4 april 2020 @ 18:10:
@VOODOOS!L Bedankt, voor je update. Ik ga het straks direct proberen. Ik heb al weken geen werkende gong na het aansluiten van DB1.

Heb je een aangepaste aansluitschema? Zie een schema die ik gebruik.

Richi

[Afbeelding]

UPDATE: het werkt! Bedankt @VOODOOS!L
Ik heb hetzelfde gedaan, echter mijn setup werkt niet, haal ik de powerkit eruit dan werkt het wel met een irritante brom.

Wel gebruik ik de 8-16v Honeywell DingDong D117 misshcien nog tips.
heb de 12v 1a van Friedland geplaatst.

zie ook een andere die hetzelfde ervaart :)
Ezviz DB1 - Aansluiten Chime

Heb de EMAT 8/12/24 gekocht aangesloten op 12 geen resultaat, op 24v aangesloten en alles werkt met powerkit zonder brom op de D117 :)

[Voor 34% gewijzigd door AiKoiN op 07-04-2020 14:11]


  • ivo4u2
  • Registratie: september 2011
  • Laatst online: 21-04-2020
Mwah ik sloot hem vandaag nu met corona tijd he, eens aan. De cam werkend, Maar de gong werkt niet.
en ook niet op 24v!
Als ik meet staat er ook helemaal geen spanning op de de zwarte en witte draad als je de deurbel indrukt? Dus hoe je daar een gong mee laat afgaan beats me?
Hij is wel geupdate naar de nieuwste versie kan dat de boel verpest

suggesties?

Acties:
  • 0Henk 'm!

  • Bladian
  • Registratie: juni 2019
  • Laatst online: 09-04 22:49
Helaas werkt het bij mij nog steeds niet.
Ik zag bij een review dat iemand het via Doorbell Modernizr (ESPhome) heeft kunnen connecten met home assistant.

Toevallig iemand daar ooit mee gewerkt? Zou voor mij fijn zijn als bijv. m'n Google hub aangeeft dat er iemand voor de deur staat.

Acties:
  • 0Henk 'm!

  • DS1966
  • Registratie: mei 2020
  • Laatst online: 22-05-2020
Het is te bizar voor woorden maar VooDooS!L had gelijk.
Ik had ook eerst een werkende deurbel (externe) en na de update deed hij het niet meer. Meerdere mailtjes met EZVIZ, maar zonder resultaat. Het lag aan de deurbel en niet aan de update.
Vandaag meldde mijn leverancier dat ik de deurbel dan maar moest demonteren (of dat dat zo maar even gebeurt is..... enne dan even een paar weken zonder deurbel ??). Je begrijpt het, best wel gefrustreerd.

Dus ik heb het advies van Voodoo maar even opgevolgd en de HIK-connect app gedownload. En wat blijkt. Daar kan je de externe deurbel gewoon weer aanvinken en dan doet hij het weer.
Echt ongelooflijk dat ik hier nu bijna twee maanden mee zoet ben en de leverancier doet of zijn neus bloed. Jammer, want het product is in principe meer dan okay, maar de service van EZVIZ.....

Acties:
  • 0Henk 'm!

  • Miesje1966
  • Registratie: mei 2020
  • Laatst online: 19-06-2020
Kan je iets specifieker zijn met “daar” kan de externe deurbel gewoon weer aanvinken.

Ook wij lopen al weken te tobben met deze bel.

Bijv screenshot?

[Voor 7% gewijzigd door Miesje1966 op 19-05-2020 12:53]


Acties:
  • 0Henk 'm!

  • GeorgeRDG
  • Registratie: augustus 2015
  • Laatst online: 10:11
Miesje1966 schreef op dinsdag 19 mei 2020 @ 12:53:
Kan je iets specifieker zijn met “daar” kan de externe deurbel gewoon weer aanvinken.

Ook wij lopen al weken te tobben met deze bel.

Bijv screenshot?
Je kunt hier de app vinden (Hik-Connect): https://appstore.hikvision.com/, en na inloggen in de app met je ezviz gebruiksnaam/wachtwoord is als het goed is automatisch je deurbel al toegevoegd (die is namelijk gekoppeld aan je ezviz account). Dan kun je bij settings aangevel welke "rinkel" je hebt, zet deze vervolgens op mechanisch en dan zou het moeten werken. Hier wel in ieder geval.

Acties:
  • 0Henk 'm!

  • mic2005
  • Registratie: april 2014
  • Laatst online: 02-06 18:54
Ik heb na een weekje uitzoeken deze Ezviz DB1 gekocht voor 109 Euro (online). Ik wilde een deurbel waarbij ik geen abonnement hoef af te sluiten. Ik was wel huiverig voor het aansluiten in combinatie met een interne bel na het lezen van artikelen op dit forum. Eerste indruk van het apparaat. Best fors aan de maat. Stevige behuizing.

Wat ik heb gedaan is een gewone adaptor uit de schuur getrokken van 230V naar 15V wissel 1 Ampére en daarmee aan de slag gegaan. Als eerste gewoon de DB1 met de bijgeleverde zekering aangesloten op de adaptor.
De originele Ezviz app gedownload, account aangemaakt en DB1 toegevoegd aan mijn account.
Beetje de instellingen doorgenomen en eens op de bel gedrukt. Binnen 1 a 2 seconden ging mijn telefoon rinkelen. Mmm dat is wel prima want ik heb het eerder ergens anders meegemaakt dat het 5 a 6 seconden duurde (met een Ring). Ik ben er inmiddels wel achter dat je WiFi in huis goed moet zijn. En zeker op de plek waar de DB1 komt te hangen.
Na deze succesvolle test ben ik op zoek gegaan naar een mechanische Ding dong omdat je hiermee de minste problemen zou hebben. Eentje van 9~12V gevonden bij de bouwmaat voor 10 Euro.(Byron Gong 771 wandmodel rechthoekig wit, Standaard gong, Ding-dong beltoon, Wandmontage, EAN code: 5013529771110). Een mechanische ding dong is niets anders dan een spoel die een pin een kant op trekt en daarna met een veer terug springt.
Deze aangesloten in serie met de DB1. De stroom die de DB1 nodig heeft wordt door de ding dong heen getrokken en is bij deze transformator ongeveer 255mA. Overigens goed om te weten is dat ik tijdens het koppelen van de DB1 in de setup ervoor gekozen heb om een mechanische bel te gebruiken. Ik weet niet wat de DB1 exact doet met deze instelling maar het zal iets te maken hebben met de sturing.
De ding dong dus in serie aangesloten en aanbellen maar op de DB1. DING DONG. Ja het werkt.
Echter na een paar minuten merkte ik dat mijn ding dong zachtjes stond te brommen. Eigenlijk wel logisch want je laat de ding dong bijna actief worden door de 255mA die je door de bel trekt. Daarom het power kit blokje paralel over de ding dong gehangen. Deze zorgt er voor dat de stroom normaal in rust niet door de ding dong loopt maar door die power kit. Bij activeren van de DB1 schiet de stroom kortstondig door de ding dong waardoor hij af gaat. Knap bedacht trouwens.
Wat mij betreft een stomme keuze want ze hadden beter een relay kunnen aansturen dan waren er veel minder problemen geweest waarschijnlijk en kon je aansturen wat je wil.
Mijn conclusie is dat het aansluiten van de bel makkelijk is maar je moet wel weten waar je mee bezig bent.
Ik denk dat de meeste problemen ontstaan door een transformator met een te laag voltage (9v).
Het bedrijf zegt 8 t/m 24V wissel, maar ik heb gelezen dat de bel heet kan worden bij een hoog voltage. Daarom heb ik een 15 Volt trafo gebruikt.
Wat ook werkt is de bel delen met anderen. Wij hebben nu op 4 telefoons de bel draaien. Iedereen kun je verschillende autorisaties geven. Bij indrukken bel is het verbruik bij mijn combinatie 1,08 Ampére. Bij mij werkt het dus meteen zonder enige problemen. Ding dong gaat meteen en na 2 seconden op de mobiel. Spreek luister verbinding is vrijwel direct online. Beeld fantastisch geluid iets te hard.

Groeten

[Voor 1% gewijzigd door mic2005 op 08-06-2020 20:05. Reden: Toevoeging type deurbel]


Acties:
  • 0Henk 'm!

  • mic2005
  • Registratie: april 2014
  • Laatst online: 02-06 18:54
Miesje1966 schreef op dinsdag 19 mei 2020 @ 12:53:
Kan je iets specifieker zijn met “daar” kan de externe deurbel gewoon weer aanvinken.

Ook wij lopen al weken te tobben met deze bel.

Bijv screenshot?
In de gewone app kun je aan het begin van de setup van je deurbel aangeven wat je wil aansturen (electronische, mechanische of geen deurbel).
Ik ben daarna nergens deze optie tegengekomen in de instellingen. Dus verwijderen en opnieuw toevoegen aan je account (qr code scannen)

MiC

  • Emmer68
  • Registratie: juli 2020
  • Laatst online: 24-07-2020
Ik had de DB1 ook gekoppeld aan mijn oude mechanische bel. De mechanische bel bleef brommen, er is immers nu altijd een lopend circuit terwijl in de oude situatie van een normale beldrukker een onderbroken circuit was.

Ik heb het simpel opgelost door de bijpassende Ezviz Chime deurgong te kopen. Die werd ook nog eens geleverd met een geschikte trafo voor de DB1. Vreemd genoeg wordt deze trafo niet met de DB1 maar met de gong geleverd!

De gong werkt naadloos samen met de bel en mijn Ezviz Husky. De app pakte alles perfect op. De keuze in beltonen van de gong is met 20 ruim maar er zitten vreemde tonen bij. Misschien valt dit nog aan te passen.
Heel vreemd dat de bel, gong en trafo niet als1 pakket worden aangeboden.

  • AHuizing
  • Registratie: september 2013
  • Laatst online: 19-06 09:43
Ik ben zelf ook bezig geweest met de EZviz DB1 en kreeg ook met geen mogelijkheid de ding dong van Friedland aan de praat.

Toen de DB1 binnen kwam heb ik het natuurlijk gelijk aan het WiFi netwerk gehangen en ingesteld. Dat ging vlot, en in de instellingen kwam de vraag voorbij of en welke bel ik aangesloten had.
“Geen” werd geselecteerd en ging verder met testen. Vandaag aangesloten op de ding dong. Geen ding dong die over ging. Zelfde als een aantal hier. Meten; ik mat geen variatie in spanning naar de ding dong. Ik verwachtte dat de DB1 defect zou zijn.

Lang verhaal korter: verwijder je apparaat en verwijder je EZviz app.
Installeer de app opnieuw en voeg de DB1 toe. De vraag welke bel je hebt komt weer voorbij en alles werkt. Als je trouwens de elektronische bel versie kiest, kan je ook de tijd instellen dat de bel aangestuurd wordt. 1-10 sec.

Standaard DIN rail belransformator op 8V~ en powerkit (whatever dat is) toegepast.

Geen noodzaak de Hik-connect toe te passen👍

  • GHOSTBLITZNL
  • Registratie: oktober 2019
  • Laatst online: 02-09-2020
Ik heb gister mijn ezviz DB1 geinstalleerd en heeft het maar 15 minuten gedaan vervolgens alleen nog maar een rode ring. (reset knop werkt ook niet)

ik vermoed dat het deels ligt aan dat er maar 7.5 volt op staat bij de bel zelf, dit ga ik vervangen naar 24 volt

zijn er verder nog tips ? ik heb hem wel al weten te updaten vlak voordat ie t niet meer deed.

  • aihian
  • Registratie: augustus 2016
  • Laatst online: 20-06 17:40
iemand een idee hoe ik beeld van de deurbel op mijn google display kan krijgen?
ik heb een paar keer beeld gehad maar waarom en hoe dat gegaan is weet ik niet.
@ghostblitznl ik heb het zelfde gehad met 12v deze toen teruggestuurd en een nieuwe gekregen.
deze werkte wel maar na de proefperiode wilde ik een sd kaart gebruiken en dat kreeg ik niet voor elkaar.
uiteindelijk gewoon even de stroom eraf en er weer op toen was dat euvel verholpen.

  • DikkieDick
  • Registratie: maart 2004
  • Laatst online: 11-05 17:36
GeorgeRDG schreef op maandag 20 januari 2020 @ 13:15:
Ik heb de EZVIZ DB1 inmiddels aan de praat met een EMAT Beltrafo (8V 12V 24V - 8VA) i.c.m. een Byron gong van de Gamma (Byron 772). Heb hierbij wel de powerkit gebruikt die meegeleverd is met de EZVIZ DB1, en hierbij de deurbel en gong in serie aangesloten (powerkit parallel over de gong). Gebruik daarbij geen 24v maar 12V vanaf de trafo richting de EZVIZ DB1.
Hoe heb je die 772 precies aangesloten want ik krijg het niet voor elkaar. Weliswaar nu geen brom, maar met of zonder 9V-batterij krijg ik hem niet zover dat ie geluid gaat geven als ik de knop indruk.

  • GeorgeRDG
  • Registratie: augustus 2015
  • Laatst online: 10:11
Voorzijde gong:

https://ibb.co/hWrdBB6

Achterzijde gong:

https://ibb.co/sjsv56Q

[Voor 11% gewijzigd door GeorgeRDG op 07-09-2020 09:23]


  • DikkieDick
  • Registratie: maart 2004
  • Laatst online: 11-05 17:36
Thanx. Net zo aangesloten maar helaas nog geen resultaat. Met dat verschil dat ik lasklemmen heb gebruikt ipv die ronde dopjes.

  • GeorgeRDG
  • Registratie: augustus 2015
  • Laatst online: 10:11
DikkieDick schreef op maandag 7 september 2020 @ 14:06:
[...]


Thanx. Net zo aangesloten maar helaas nog geen resultaat. Met dat verschil dat ik lasklemmen heb gebruikt ipv die ronde dopjes.
Nog even ter info, ik heb de "fuse-wire" niet geïnstalleerd achter de bel (dat is alleen nodig wanneer er geen gong gebruikt wordt), en ik heb de bel zo'n 24 uur niet gebruikt na installatie (heb dat destijds ergens online gevonden, bel niet indrukken tot minstens 24u na power-on van de trafo).

  • DikkieDick
  • Registratie: maart 2004
  • Laatst online: 11-05 17:36
GeorgeRDG schreef op maandag 7 september 2020 @ 15:57:
[...]


Nog even ter info, ik heb de "fuse-wire" niet geïnstalleerd achter de bel (dat is alleen nodig wanneer er geen gong gebruikt wordt), en ik heb de bel zo'n 24 uur niet gebruikt na installatie (heb dat destijds ergens online gevonden, bel niet indrukken tot minstens 24u na power-on van de trafo).
O thanx. Die fuse wire heb ik ook niet aangesloten. Dat 24 uur wachten is dan nog een optie. Maar ja, probeer dat maar te voorkomen. ;-)
Overigens heb ik wel het idee dat ie op die 12V aangesloten na een bepaalde tijd weer helemaal offline gaat.
Maar die 24 uur wachten-tip is 1 om nog eens uit te proberen. Anders wordt het denk ik zonder die gong en alleen de Chime-gong.

  • GeorgeRDG
  • Registratie: augustus 2015
  • Laatst online: 10:11
DikkieDick schreef op dinsdag 8 september 2020 @ 07:51:
[...]


Dat 24 uur wachten is dan nog een optie. Maar ja, probeer dat maar te voorkomen. ;-)
Ik heb destijds gewoon een sticky met daarop de tekst "bel kapot, kloppen aub" over de bel geplakt :9

  • dutchlincoln
  • Registratie: december 2014
  • Laatst online: 23-06 02:53
Weet iemand toevallig of het geheel ook werkend te krijgen is op een gelijkspanningsbron?
Mijn hele huis "draait" op 24v dc, en staat centraal op een ups. Om er nou weer een extra trafo bij te hangen vind ik zonde. Liefst sluit ik hem dus aan op 24v dc ipv ac..

anyone?

thanks.

  • Frankster
  • Registratie: januari 2002
  • Laatst online: 23-06 05:56
dutchlincoln schreef op maandag 30 november 2020 @ 12:58:
Weet iemand toevallig of het geheel ook werkend te krijgen is op een gelijkspanningsbron?
Mijn hele huis "draait" op 24v dc, en staat centraal op een ups. Om er nou weer een extra trafo bij te hangen vind ik zonde. Liefst sluit ik hem dus aan op 24v dc ipv ac..

anyone?

thanks.
Als ik het grote forumtopic op https://ipcamtalk.com/thr...-doorbell-ip-camera.31601 volg dan moet gelijkspanning ook werken.

Mocht er iemand interesse hebben in een, extreem omslachtige, manier om de "button press" van de DB1 te gebruiken in home automation toepassingen, dan kan je hier mijn tutorial vinden:
https://community.home-as...e-doorbell-presses/250884
Is specifiek voor Homeassistant, maar ook aan te passen voor Domoticz etc.

Een leven zonder feesten is als een verre reis zonder logement (Demokritos ca. 500 B.C.)
&Creative


  • mtv1
  • Registratie: april 2006
  • Laatst online: 24-06 17:33
Ik heb de ezviz db1 aangesloten en doet het helemaal.

Config is met d117 mechanische ding dong, 12v 1a friedland d765 trafo.

Kabels zijn in serie aangesloten.

Echter met het koppelstukje aan het speciale kabeltje doet de ding dong het niet, haal ik het blokje eraf dan doet de ding dong het wel, de kabel laat ik zitten. Er is een heel licht brommetje wat je nauwelijks hoort, kan het kwaad dat je het blok er niet aan hebt zitten?

  • dutchlincoln
  • Registratie: december 2014
  • Laatst online: 23-06 02:53
Nou, ik heb de db1 en de chime binnen. in eerste instantie met EZVIZ geprobeerd, en de DB1 doet het daar prima. De chime krijg ik echter met geen mogelijkheid gekoppeld. Ik kan keurig alle 20 melodieen selecteren, maar afgaan als de bel geet: nee...

Aangezien ik hik connect al gebruikte voor mijn dvr recorder, heb ik alles gereset en hier geinstalleerd. Wederom: DB1 gaat uitstekend, maar die verdraaide chime... darn.
Ik krijg hem te zien als een device welke offline is.
Ik zie bij de chime ook geen opties om hem aan de deurbel te kunnen koppelen eerlijk gezegd..
Ik hik heb ik hem geinstalleerd als zijnde de db1 (een deurbel kon ik niet kiezen...) wellicht zit daar het probleem?

Iemand?

  • ikkezelf1
  • Registratie: juni 2010
  • Laatst online: 28-05 20:16
even terug lezen over de mogelijke oplossingen om de 'gewone' deurbel werkend te krijgen.

Dat je dit achteraf niet meer kunt instellen is echter een erg kwalijke zaak !

  • VanDa
  • Registratie: december 2020
  • Laatst online: 14-12-2020
@ dutchlincoln,

Al geprobeerd eerst de chime te installeren en daarna de DB1?
Op Youtube staat er volgend filmpje daarover:
YouTube: EZVIZ electronic smart chime

Hopelijk lukt het daarmee?

  • dutchlincoln
  • Registratie: december 2014
  • Laatst online: 23-06 02:53
nope, maar ik heb alles er uitgezet, ge deinstalleerd, gereset, ander wifi genomen, alles geinstalleerd en nu werkt het wel. Vraag me niet waarom, maar het werkt. Vanmorgen alles gemoneerd. (ik stel altijd eerst alles in voor ik iets definitief monteer; leerpuntje van ervaringen uit het verleden...)

  • tombruneel
  • Registratie: september 2013
  • Laatst online: 22-06 11:07
Ik weet niet of iemand er nog iets aan heeft :-)

Mijn oude gong (friedland 454 dacht ik) deed met mijn oude transfo altijd bbbbrrrrrrrr en de gong wou meer niet dan wel :-)

Een andere transfo op 12vac heeft hier de issues opgelost.

Testopstelling
https://photos.app.goo.gl/sWNZg8kzNswmW8nu8

  • Tikkel2306
  • Registratie: september 2012
  • Laatst online: 22-02 20:55
Beste,
Ik overweeg om de db1 aan te schaffen.
Maar kan ik mijn oude gong aansluiten?
En welke draad moet waar?
Ik hoop dat jullie mij kunnen helpen.

Met vriendelijke groet
Bavo

  • MajorGlory78
  • Registratie: oktober 2008
  • Laatst online: 11-06 14:51
Ok, ik reageer even snel want na veel frustratie heb ik zojuist mijn gong werkend gekregen. De truuc voor mij is het volgende:

Alles aangesloten op 12v, volgens schema van Ezviz zonder zekering. De powerkit ook aangesloten. Alles werkt dan behalve de gong. Vervolgens heb ik, terwijl de spanning erop stond het blokje van de powerkit verwijderd. De gong doet een halve dong en blijft onder spanning staan (dus vervelend zoemen). Vervolgens heb ik op dat moment het blokje van de powerkit aangesloten. Het zoemen stopt gelijk en zowaar: nu als ik op de db1 druk gaat de gong. Hierna gaat ie ook netjes in rust.

Nogmaals, dit is een snelle reactie vanaf de ladder. Ik edit later nog details mocht dat nodig zijn.

  • mic2005
  • Registratie: april 2014
  • Laatst online: 02-06 18:54
Ik miste op de 2e etage de gong en heb een Ezviz chime gekocht. Deze gekoppeld. Echter had daarna mn db1 geen wifi meer. Moest ik opnieuw koppelen. Nu werkt die ezviz chime wel maar mn mechanische bel niet meer... Mis ik hier iets?

MiC
Emmer68 schreef op donderdag 23 juli 2020 @ 22:01:
Ik had de DB1 ook gekoppeld aan mijn oude mechanische bel. De mechanische bel bleef brommen, er is immers nu altijd een lopend circuit terwijl in de oude situatie van een normale beldrukker een onderbroken circuit was.

Ik heb het simpel opgelost door de bijpassende Ezviz Chime deurgong te kopen. Die werd ook nog eens geleverd met een geschikte trafo voor de DB1. Vreemd genoeg wordt deze trafo niet met de DB1 maar met de gong geleverd!

De gong werkt naadloos samen met de bel en mijn Ezviz Husky. De app pakte alles perfect op. De keuze in beltonen van de gong is met 20 ruim maar er zitten vreemde tonen bij. Misschien valt dit nog aan te passen.
Heel vreemd dat de bel, gong en trafo niet als1 pakket worden aangeboden.

Acties:
  • 0Henk 'm!

  • heisitje
  • Registratie: februari 2006
  • Laatst online: 20-06 13:51
(Na lang zoeken) uiteindelijk gevonden!
Je kunt enkel de mechanische/digitale gong (opnieuw) selecteren en aanzetten als je in de EZVIZ app de DB1 volledig verwijdert en daarna opnieuw van scratch instelt (klein kunstje)... succes!

  • Ehonk
  • Registratie: februari 2016
  • Laatst online: 16-06 15:18
Na het lezen van een mooi review en de comments in dit topic ook de DB1 gekocht.
Alles geinstalleerd en achter het gasten netwerk gehangen.
Mechanische deurbel, SD kaart etc. werkt allemaal perfect.
Tot de volgende dag. Dan reageert de deurbel in zijn geheel niet meer.
Als ik de 8V transformator uitschakel voor een paar uur en weer inschakel, dan werkt alles weer voor een paar uur. Geen idee wat er aan de hand is. Iemand dit ook meegemaakt en mogelijk een oplossing hiervoor?
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True