Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
Hey!

Ik heb sinds 2 dagen dat mijn internet het erg vreemd doet. Het begon op de Playstation die met de kabel verbonden is. Opeens klapt internet eruit en geeft die aan kan geen verbinding met de server maken. Als ik kijk naar internet testen geeft die aan ip ophalen succesvol en en internet verbinding mislukt. Wifi alles ligt dan plat. Wel verbonden maar geen internet.

Het duurt ongeveer 5 minuten en dan is alles weer werkend.

Met Netflix is hetzelfde je ziet de kwaliteit langzaam beter worden na 10/15min buffert die even en gaat dan van een slechte kwaliteit weer naar wat goeds.

Ik kan er niks over vinden op het internet en wordt er langzaam gek van. Factory reset is al gedaan.

Het lijkt een dns probleem althans dat geeft de ps4 aan.

Kunnen jullie me uit de brand helpen?

Alle reacties


  • Palo Alto
  • Registratie: juni 2019
  • Niet online
Shadow343 schreef op dinsdag 13 augustus 2019 @ 21:59:
Het lijkt een dns probleem althans dat geeft de ps4 aan.

Kunnen jullie me uit de brand helpen?
Misschien is het goed om je titel aan te passen naar het probleem, nu stuur je de gedachte naar DNS omdat je ps4 dat zegt.

Welke netwerkapparatuur heb je? En hoe is die verbonden? (schema) Zijn er andere apparaten waarop je netwerk kunt testen (laptop, pc, tablet, smartphone?) Zie ook FAQ van Netwerken.

Om die DNS even op te pakken, kun je een andere server gebruiken? Bijvoorbeeld 1.1.1.1

Palo Alto wijzigde deze reactie 13-08-2019 22:22 (7%)


  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
Uiteraard excuus!

Netwerkapparatuur: Netgear Nighthawk R8000

Deze is hoogstwaarschijnlijk verbonden aan een modem via de wan. Ik weet niet zeker omdat ik in een gedeelde huurappartement woon. Net wel geprobeerd om de netgear als accespoint in te stellen maar dan heb ik opeens 10 bekabelde apparaten erbij(niet helemaal de bedoeling).

Het rare is wel dat hij overal een ip toewijst maar voor een aantal minuten niet verbonden is met het internet.

Verder is er een RPI en een apple tv bekabeld verbonden en de rest draadloos. Er is binnen de router niks veranderd en sinds 2 dagen doet die zo. Het lijkt er overigens wel op zodra die wat extra geladen wordt. Dus ik ga online gamen of netflixen dat het dan wat heftiger is.

DNS staat momenteel op toewijzen server provider. Deze eens veranderen naar die van Google bijv?

Zal morgen even de titel aanpassen lukt blijkbaar niet op de mobiel.

Update: en ja hoor! Ik open Netflix op de apple tv 3 in de slaapkamer en hij bonjoured de boel er weer uit. Dit apparaat is draadloos

Shadow343 wijzigde deze reactie 13-08-2019 22:49 (11%)


  • boyette
  • Registratie: november 2009
  • Laatst online: 24-08 19:46
wat is je internet provider?
en heb je die al uitgesloten?

boyette wijzigde deze reactie 13-08-2019 22:50 (35%)


  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
boyette schreef op dinsdag 13 augustus 2019 @ 22:50:
wat is je internet provider?
en heb je die al uitgesloten?
Ziggo en ik ga ervan uit van niet! Is dit een must? En zo ja waarom geeft die dan nu pas na een jaar problemen en hoe doe ik dit?

Bedankt!

Edit: Oja, toen ik bij de apple tv het netwerk opnieuw instelde deed die het gelijk weer. Heel apart wat er gebeurd. Nu streamt die prima.

Shadow343 wijzigde deze reactie 13-08-2019 23:01 (18%)


  • boyette
  • Registratie: november 2009
  • Laatst online: 24-08 19:46
Er zijn dus nog meer gebruikers in het complex die dezelfde verbinding gebruiken?

  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
boyette schreef op dinsdag 13 augustus 2019 @ 23:08:
Er zijn dus nog meer gebruikers in het complex die dezelfde verbinding gebruiken?
Vanuit mijn router niet maar wel naar het modem toe ga ik vanuit of waar de verbinding dan ook vandaan komt. Het enige wat ik zie was een internet kabel die ik heb aangesloten aan de Wan van mijn router en dit probleemloos werkte.

Shadow343 wijzigde deze reactie 13-08-2019 23:14 (30%)


  • boyette
  • Registratie: november 2009
  • Laatst online: 24-08 19:46
Ja ok
je probleem wat je beschrijft als een DNS probleem heeft geen enkel kenmerk ervan
het geeft juist een indicatie van een probleem met de beschikbaarheid van het netwerk

aangezien er dus meerdere gebruikers op dezelfde verbinding zitten kan het goed zijn dat iemand anders of meerdere gebruikers de verbinding dusdanig belasten dat je hier hinder van ondervind..

  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
boyette schreef op dinsdag 13 augustus 2019 @ 23:15:
Ja ok
je probleem wat je beschrijft als een DNS probleem heeft geen enkel kenmerk ervan
het geeft juist een indicatie van een probleem met de beschikbaarheid van het netwerk

aangezien er dus meerdere gebruikers op dezelfde verbinding zitten kan het goed zijn dat iemand anders of meerdere gebruikers de verbinding dusdanig belasten dat je hier hinder van ondervind..
Okee hoe kan ik dit testen of het daadwerkelijk zo is? Ik ben nogal een Fifa gamer die er baat bij heeft met online toernooien en wl’s dat er een goede verbinding is en het niet zo even kan hebben dat die er uit vliegt haha.

  • boyette
  • Registratie: november 2009
  • Laatst online: 24-08 19:46
nou dat wordt lastig..
je kan met speedtests controleren of de snelheid fluctueert
je kan vragen aan andere gebruikers in het complex of ze hier last van ervaren
je kan vragen aan de beheerder van de verbinding of er iets bekend is

je kan bij ziggo controleren of er storingen bekend zijn
https://www.ziggo.nl/klantenservice/storingen/

  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
boyette schreef op dinsdag 13 augustus 2019 @ 23:54:
nou dat wordt lastig..
je kan met speedtests controleren of de snelheid fluctueert
je kan vragen aan andere gebruikers in het complex of ze hier last van ervaren
je kan vragen aan de beheerder van de verbinding of er iets bekend is

je kan bij ziggo controleren of er storingen bekend zijn
https://www.ziggo.nl/klantenservice/storingen/
Ja eens,

Speedtest: Gewoon stabiel
Andere gebruikers: Geen idee zo 1,2,3 zijn meer simpele gebruikers
Beheerder: Kan ik inderdaad eens bellen
Ziggo: geen problemen

Ik heb net UPNP uitgeschakeld op advies van mijn netwerkbeheerder maar nu is het hele systeem aardig plat.

Nu werkt niks meer. Zodra ik thuis ben maar weer eens inschakelen.

  • Palo Alto
  • Registratie: juni 2019
  • Niet online
Shadow343 schreef op woensdag 14 augustus 2019 @ 13:49:
Beheerder: Kan ik inderdaad eens bellen
(...)
Ik heb net UPNP uitgeschakeld op advies van mijn netwerkbeheerder maar nu is het hele systeem aardig plat.
Is er een “netwerkbeheerder” of “iemand die het netwerk beheerd”?

Zeker als er een serieuze netwerkbeheerder is zou ik eens vragen of ze een fatsoenlijke segmentatie/isolatie van hun gebruikers kunnen opzetten.

Als ik je namelijk goed begrijp zie je alle medegebruikers, simpelweg door je NAT router in AP stand te zetten? Dat zou betekenen dat iedereen dat wil binnen die groep kan meeluisteren met jouw netwerkverkeer 8)7

  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
Palo Alto schreef op woensdag 14 augustus 2019 @ 16:36:
[...]


Is er een “netwerkbeheerder” of “iemand die het netwerk beheerd”?

Zeker als er een serieuze netwerkbeheerder is zou ik eens vragen of ze een fatsoenlijke segmentatie/isolatie van hun gebruikers kunnen opzetten.

Als ik je namelijk goed begrijp zie je alle medegebruikers, simpelweg door je NAT router in AP stand te zetten? Dat zou betekenen dat iedereen dat wil binnen die groep kan meeluisteren met jouw netwerkverkeer 8)7
Ja de netwerkbeheerder van mijn werk dus die heeft helaas hier niets mee te maken.

Wel een groter probleem:

Na factory reset krijgt de nighthawk geen ip meer toegewezen dus ik kan hem met 192.168.1.1 niet meer instellen de Genie geeft aan dat hij niet verbonden is met het internet.

Gooi ik mn oude wndr eraan dan jup je raadt het al heb ik internet.

Hoe krijg ik die nighthawk weer aan de praat?

  • redfoxert
  • Registratie: december 2000
  • Niet online
Is 192.168.1.1 wel het default adres dat hij krijgt bij een factory reset? Krijgt de Nighthawk wel een IP adres maar jij niet omdat DHCP is uitgeschakeld op het ding?

Intel i5-2500K/GB Z68X-UD3H-B3/GB R9 290/2x8096MB Crucial Ballistix DDR3-1600/Crucial MX200 500GB/25" Dell 2515H


  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
redfoxert schreef op woensdag 14 augustus 2019 @ 18:40:
Is 192.168.1.1 wel het default adres dat hij krijgt bij een factory reset? Krijgt de Nighthawk wel een IP adres maar jij niet omdat DHCP is uitgeschakeld op het ding?
Ik heb geen idee hoe kan ik dat checken? 1.1 is default want genie gaat wel lopen! Eerste x na factory reset had ik geen problemen met opnieuw instellen

  • redfoxert
  • Registratie: december 2000
  • Niet online
Shadow343 schreef op woensdag 14 augustus 2019 @ 19:21:
[...]


Ik heb geen idee hoe kan ik dat checken? 1.1 is default want genie gaat wel lopen! Eerste x na factory reset had ik geen problemen met opnieuw instellen
Welk IP heb je dan zelf? Sluit je pc/laptop rechtstreeks aan op je router zonder dat deze aan het WAN hangt om problemen uit te sluiten. Als de default instelling 192.168.1.1 is en DHCP is enabled dan zou je een IP in range 192.168.1.x moeten krijgen.

Intel i5-2500K/GB Z68X-UD3H-B3/GB R9 290/2x8096MB Crucial Ballistix DDR3-1600/Crucial MX200 500GB/25" Dell 2515H


  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
redfoxert schreef op woensdag 14 augustus 2019 @ 20:17:
[...]


Welk IP heb je dan zelf? Sluit je pc/laptop rechtstreeks aan op je router zonder dat deze aan het WAN hangt om problemen uit te sluiten. Als de default instelling 192.168.1.1 is en DHCP is enabled dan zou je een IP in range 192.168.1.x moeten krijgen.
Dit is via wifi hij verbind wel maar genie heeft geen internet

Ik kan even geen afbeelding uploaden maar mijn macbook zegt verbonden met 192......1.2 en netgear genie via 192....1.1 zegt u bent nog niet verbonden met internet

  • boyette
  • Registratie: november 2009
  • Laatst online: 24-08 19:46
geef die nighthawk eens een ip in een veel hogere reeks

192.168.5...

of zo

  • redfoxert
  • Registratie: december 2000
  • Niet online
Ik heb geen idee wat Netgear Genie doet maar ga gewoon terug naar de basis en zorg dat je router functioneert, zonder een WAN verbinding. Dan kan je van daaruit verder troubleshooten. Internet heb je niet nodig voor een verbinding met je router intern, liefst bekabeld.

Intel i5-2500K/GB Z68X-UD3H-B3/GB R9 290/2x8096MB Crucial Ballistix DDR3-1600/Crucial MX200 500GB/25" Dell 2515H


  • Palo Alto
  • Registratie: juni 2019
  • Niet online
Shadow343 schreef op woensdag 14 augustus 2019 @ 20:36:
Ik kan even geen afbeelding uploaden maar mijn macbook zegt verbonden met 192......1.2 en netgear genie via 192....1.1 zegt u bent nog niet verbonden met internet
192.168 is geen geheim :) Dat is één van de drie RFC1918 private IP ranges. Omdat er in de wereld te weinig IP adressen dreigde te ontstaan, hebben we massaal routers aangeschaft die het publieke adres omzet in een privaat adres (bijvoorbeeld 192.168.1.1 of 192.168.3.3).

Je Macbook zegt dus:
192.168.1.2 is het IP adres dat de Nighthawk aan je Macbook heeft toegewezen
192.168.1.1 is het adres waarop de Nighthawk vanuit de Macbook is te benaderen.

Zelf zou de Nighthawk ook weer een adres moeten hebben gekregen van de Ziggo router (of wat er ook maar in die gezellige gezamenlijke netwerkomgeving staat)

Op basis van je verhaal ziet het er denk ik zo uit:

(0) ISP (Ziggo)
(publiek IP-adres)
|
(1)Modem/router (wrsch Ziggo) —-(2) routers medebewoners
(IP onbekend, wellicht 192.168.178.1)
|
(IP onbekend, wellicht 192.168.178.x)
(3)Nighthawk
(192.168.1.1)
|
(4)Macbook
(192.168.1.2)

Vraag 1
- open Safari
- type in de adresbalk 192.168.1.1
- login op je Nighthawk

De wachtwoorden die Netgear gebruikt staan hier:
https://kb.netgear.com/11...words-for-NETGEAR-devices

Zoals je begrijpt is het verstandig dat wachtwoord eerst aan te passen.

Vraag 2
Kun je eens kijken in de Nighthawk omgeving wat er staat bij de WAN verbinding?

Vraag 3
- cmd-spatie (Spotlight)
- Terminal.app
- type in: traceroute 1.1.1.1
(even wachten)
- wat staat er achter 1, 2 en eventueel 3?
IP adressen die niet beginnen met 192.168 en die zooi voor de IP adressen hier niet vermelden

  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
Oke update: Ik heb mijn router weer draaiende! Heb alles weer kunnen toevoegen. Het laatste was de Xiaomi aqara hub en heb het gevoel dat dit de bottleneck want daarna begon die weer raar te doen op alleen tot nu toe mijn telefoon. Morgen weer even verder kijken.

Raar doen betekend: gooit me van het internet af maar is verder wel verbonden!

  • Palo Alto
  • Registratie: juni 2019
  • Niet online
Shadow343 schreef op woensdag 14 augustus 2019 @ 23:01:
Het laatste was de Xiaomi aqara hub en heb het gevoel dat dit de bottleneck want daarna begon die weer raar te doen op alleen tot nu toe mijn telefoon.
(...)
Raar doen betekend: gooit me van het internet af maar is verder wel verbonden!
Een aantal van dergelijke IoT devices hebben er een handje van om erg “luidruchtig” op zoek te gaan naar andere IoT devices. Ze doen dat meestal via een multicast bericht, een soort netwerk roeptoeter. Soms loopt dat wat uit de hand, waardoor je een DDoS krijgt in je netwerk (multicast flooding).

Kan je eens kijken of er een optie in de Nighthawk zit met de naam “IGMP snooping” en die aanzetten? Heb je het probleem dan nog?

  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
Palo Alto schreef op woensdag 14 augustus 2019 @ 23:30:
[...]


Een aantal van dergelijke IoT devices hebben er een handje van om erg “luidruchtig” op zoek te gaan naar andere IoT devices. Ze doen dat meestal via een multicast bericht, een soort netwerk roeptoeter. Soms loopt dat wat uit de hand, waardoor je een DDoS krijgt in je netwerk (multicast flooding).

Kan je eens kijken of er een optie in de Nighthawk zit met de naam “IGMP snooping” en die aanzetten? Heb je het probleem dan nog?
Poe dat is een goeie zeg ben nu aan het werk zal vanavond even kijken. Heb mijn VNC blijkbaar met de PI nog niet op remote ingesteld. Dus kan er vanaf hier niet in. Zie verder op het internet niks betreft die functie op de nighthawk.

  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
Jemig. Vandaag lag die er weer uit. Geen verbinding met het internet maar wel “verbonden” bij geavanceerd staat internetpoort leeg jij krijgt geen ip wel een mac. Verbinding dhcp en domeinnaamserver staat op 0. De ene keer als ik de kabel erin druk krijgt die wel een ip en daarna knalt die eruit. Iets conflicteert maar wat geen idee

  • Palo Alto
  • Registratie: juni 2019
  • Niet online
Shadow343 schreef op donderdag 15 augustus 2019 @ 18:42:
Jemig. Vandaag lag die er weer uit. Geen verbinding met het internet maar wel “verbonden”
Kan je iets concreter zijn? Wat is “die”? De Nighthawk of de Playstation?

Wat bedoel je met “Geen verbinding met het internet” maar wel “verbonden”? Is dit anders dan het oorspronkelijke probleem?
bij geavanceerd staat internetpoort leeg jij krijgt geen ip wel een mac. Verbinding dhcp en domeinnaamserver staat op 0.
Geen enkel netwerkapparaat “krijgt” een MAC-adres, dat zit af fabriek in de NIC (de netwerkadapter).
De ene keer als ik de kabel erin druk krijgt die wel een ip en daarna knalt die eruit. Iets conflicteert maar wat geen idee
Wederom wat is “die”? De Nighthawk of de Playstation?
Wat is “knalt die eruit”? Is dat anders dan het oorspronkelijke probleem?

Verder vroeg ik je in de eerste reactie al om je netwerkapparatuur. De Xiamoi kwam daar gisteren nog bij.
Is dit alle aangesloten netwerkapparatuur?
- Nighthawk
- Macbook
- Raspberry Pi
- AppleTV
- Xiamoi hub

Kun je bevestigen dat het netwerkschema dat ik maakte (waarschijnlijk) klopt? Of zit het anders? Geen andere kastjes of switches?

Kun je de beschreven traceroute doen op je Macbook als het probleem zich niet en wel voordoet? De tekst voor de IP-adressen en de IP-adressen die niet beginnen met 192.168 hier niet vermelden. Zie mijn post van 14-8 22:00 uur.

Als je geduld hebt kun je proberen om 1 voor 1 de apparatuur aan te sluiten en kijken of het probleem optreedt na het aansluiten van een apparaat. Dat is niet bewijzend, maar kan wel een richting geven.
- Nighthawk aan, inloggen (wachtwoord gewijzigd?) en check verbinding
- Macbook bedraad aansluiten
- Wachten of het probleem optreedt (hanteer de tijd waarbinnen je het probleemmverwacht x2)
- Volgende apparaat aansluiten, wederom wachten x2, etc.

Eindig met de Xiaomi omdat je daarvan vermoedde dat het de boosdoener is. IGMP snooping heeft de Nighthawk dus niet,begrijp ik?

Als het probleem optreedt op de Playstation, wat is dan de status van de Macbook? Daar ook geen internetverbinding meer mogelijk (traceroute)?

Palo Alto wijzigde deze reactie 15-08-2019 20:47 (3%)


  • Shadow343
  • Registratie: mei 2010
  • Laatst online: 16-08 11:06
Palo Alto schreef op donderdag 15 augustus 2019 @ 20:45:
[...]


Kan je iets concreter zijn? Wat is “die”? De Nighthawk of de Playstation?

Wat bedoel je met “Geen verbinding met het internet” maar wel “verbonden”? Is dit anders dan het oorspronkelijke probleem?


[...]


Geen enkel netwerkapparaat “krijgt” een MAC-adres, dat zit af fabriek in de NIC (de netwerkadapter).


[...]


Wederom wat is “die”? De Nighthawk of de Playstation?
Wat is “knalt die eruit”? Is dat anders dan het oorspronkelijke probleem?

Verder vroeg ik je in de eerste reactie al om je netwerkapparatuur. De Xiamoi kwam daar gisteren nog bij.
Is dit alle aangesloten netwerkapparatuur?
- Nighthawk
- Macbook
- Raspberry Pi
- AppleTV
- Xiamoi hub

Kun je bevestigen dat het netwerkschema dat ik maakte (waarschijnlijk) klopt? Of zit het anders? Geen andere kastjes of switches?

Kun je de beschreven traceroute doen op je Macbook als het probleem zich niet en wel voordoet? De tekst voor de IP-adressen en de IP-adressen die niet beginnen met 192.168 hier niet vermelden. Zie mijn post van 14-8 22:00 uur.

Als je geduld hebt kun je proberen om 1 voor 1 de apparatuur aan te sluiten en kijken of het probleem optreedt na het aansluiten van een apparaat. Dat is niet bewijzend, maar kan wel een richting geven.
- Nighthawk aan, inloggen (wachtwoord gewijzigd?) en check verbinding
- Macbook bedraad aansluiten
- Wachten of het probleem optreedt (hanteer de tijd waarbinnen je het probleemmverwacht x2)
- Volgende apparaat aansluiten, wederom wachten x2, etc.

Eindig met de Xiaomi omdat je daarvan vermoedde dat het de boosdoener is. IGMP snooping heeft de Nighthawk dus niet,begrijp ik?

Als het probleem optreedt op de Playstation, wat is dan de status van de Macbook? Daar ook geen internetverbinding meer mogelijk (traceroute)?
Bedankt voor je reactie. Het probleem ligt toch centraal. Gister kon ik bij het modem komen en kwamen er opeens meerdere buurtbewoners die het probleem ook hadden. Alles gereset etc maar had nog geen nut. Nu wordt het waarschijnlijk door Ziggo zelf opgelost.

IGMP snooping heeft de Nighthawk inderdaad niet. Voordat ik verder ga hier wacht ik even Ziggo af dan weet ik ook of het aan de router ligt.
Pagina: 1


OnePlus 7 Pro (8GB intern) Nintendo Switch Lite LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Smartphones

'14 '15 '16 '17 2018

Tweakers vormt samen met Tweakers Elect, Hardware Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True