Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • Dennis
  • Registratie: februari 2001
  • Laatst online: 22:19
Ik heb sinds vandaag eindelijk de Samsung 950 Pro in bezit en heb hem net met veel plezier geïnstalleerd in mijn MSI H97m-G43 moederbord, maar in mijn UEFI krijg ik hem niet te zien. Er staat dat er geen SSD aanwezig is in het M.2 slot.

Ik heb het moederbord voorzien van de laatste UEFI-versie, maar verder zijn er toch geen bijzonderheden waar ik aan moet denken? In Windows zie ik de nieuwe SSD ook niet.

  • combo47
  • Registratie: november 2007
  • Laatst online: 20:32
Kan zijn dat je geen goed m.2 slotje hebt voor de 950 pro. Deze zit op je moederbord, M.2 (S600/Pcie2.0x2). Denk dat je een Pcie.3.0 x 4 moet hebben.

  • Viper72
  • Registratie: februari 2005
  • Laatst online: 10-11 08:45
950 Pro is een PCI-E 3.0 x 4 device, dat gaat niet werken met je huidige M.2 slot.

Volgens mij moet je dan naar PCI-E 2.0 x 2 Plextor M2's kijken :

pricewatch: Plextor M.2 256GB

Asus Z170 Sabertooth ■ Intel Core i5 6600k ■ 16GB DDR4 ■ Samsung 950 Pro NVMe 256 Gb (C) ■ 2x Samsung 850 Pro (D & E) R1 ■ Intel 530 HD Graphics ■ Corsair Carbide Air 540 ■ Corsair H110i GTX ■ Dell U3415W


  • Dennis
  • Registratie: februari 2001
  • Laatst online: 22:19
Dank voor jullie reacties, maar dat is dan knap dom van mij :P. Aan de andere kant een goed excuus om nogmaals een upgrade te doen ;).

  • Paul
  • Registratie: september 2000
  • Laatst online: 19:51
Waarom zou een kaartje dat PCIe 3.0 spreekt en 4 lanes kan gebruiken het niet doen op een moederbord dat een oudere variant van hetzelfde protocol spreekt en maar 2 lanes aanbiedt?

Een gloednieuwe videokaart werkt ook op een moederbord van 5 jaar oud, zelfde principe.

Wat wel speelt is dat er op oudere moederborden vaak niet vanaf geboot kan worden. Was dat wel je intentie? Want dan heb je (als ik het online allemaal goed lees) een moederbord nodige met een Z97, X99 of Z170-chipset.

"Your life is yours alone. Rise up and live it." - Richard Rahl
Rhàshan - Aditu Sunlock


  • Viper72
  • Registratie: februari 2005
  • Laatst online: 10-11 08:45
Dan heb ik het wellicht niet correct aangegeven, maar ik kan nergens in de quickspecs van de 950 pro vinden of deze backwards compatible is met een M.2 2.0 x 2 slot.

Echter MSI zelf geeft weer aan dat het toch blijkbaar supported is ook voor H97 boards + NVMe booting

MSI’s R&D team fine-tuned the BIOS to fully unleash all the power NVMe has to offer while supporting the majority of devices available on the market without any hassle. With the latest BIOS, MSI X99/Z97/H97 motherboards can support NVMe devices as primary storage under Windows7 64bit and Windows8.1 64bit and fully support NVMe booting

Wellicht kun je in je UEFI BIOS CSM eens uitzetten en dan zien of de M.2 wordt herkend ?

Asus Z170 Sabertooth ■ Intel Core i5 6600k ■ 16GB DDR4 ■ Samsung 950 Pro NVMe 256 Gb (C) ■ 2x Samsung 850 Pro (D & E) R1 ■ Intel 530 HD Graphics ■ Corsair Carbide Air 540 ■ Corsair H110i GTX ■ Dell U3415W


  • Dennis
  • Registratie: februari 2001
  • Laatst online: 22:19
Ik zal vanavond eens kijken, dank voor jullie reacties. Dat bericht van MSI had ik destijds gebruikt om deze aankoop te verantwoorden, booten zou in principe dus moeten kunnen.

Tot nu toe wordt er echter niets herkend in het UEFI, maar zal eens kijken naar de CSM vanavond.

  • marcop82
  • Registratie: maart 2013
  • Niet online
Let op dat NVME PCIE apparaten niet hetzelfde werken als SATA HDD's. Het kan zomaar zijn dat je de SSD in de BIOS niet "ziet". Sowieso om er Windows op te zetten (8 of 10) moet de installer op een USB stick geplaatst worden en via UEFI USB boot en niet gewoon USB boot !! Windows 7 installeren heeft nog een extra stap nodig, de NVME driver slipstreamen of tijdens de install voorzien als je een station moet kiezen waar hij naartoe geinstalleerd wordt.

Normaal werkt een PCIE SSD als het een PCIE M.2 socket is, ongeacht de bandbreedte en generatie. Echter moet NVME wel ondersteund worden wat eventueel via een BIOS update kan toegevoegd zijn. Niet alle 9 serie borden ondersteunen NVMe lees ik online.

  • Dennis
  • Registratie: februari 2001
  • Laatst online: 22:19
Dank voor de tips. Die van mij ondersteunt het dus expliciet wel en die juiste BIOS-update had ik al eerder geïnstalleerd.

UEFI Boot heb ik altijd gedaan: dat had ik ook nodig zodat de Windows 10 installatie een GPT in plaats van een MBR aanmaakt.

  • InflatableMouse
  • Registratie: december 2006
  • Laatst online: 07-11 19:26

InflatableMouse

Vinyl Bliss!

Als het enigszinds hetzelfde is als met mijn gigabyte bordje, moet je de drive gewoon in de BIOS te zien krijgen en kunnen selecteren in boot override menu. Maar voor het geval dat dat bij jouw bordje niet het geval is: boot es van een recente Linux Live USB stickie. Gparted en command line tools moeten een device zien /dev/nvme0n1%. Als dat zo is is tie dus herkenbaar en kan je ook je favoriete Windows er op zetten.

Het probleem zal em denk ik zitten in het feit dat het een versie 3 is en geen versie 2. Het mag dan in theorie wel kunnen werken, zoals voor videokaarten, maar niemand kan je denk ik verzekeren dat het 100% MOET werken.

Kan je het niet terug sturen en ruilen voor de 2.0 versie van een ander merk?

  • Dennis
  • Registratie: februari 2001
  • Laatst online: 22:19
quote:
InflatableMouse schreef op woensdag 02 december 2015 @ 20:08:
Kan je het niet terug sturen en ruilen voor de 2.0 versie van een ander merk?
Ik heb gisteren al met de winkel gebeld en ik mag hem terugsturen. Zij gaan testen of het apparaat het wel of niet doet. Als hij het wel doet, ligt het aan mijn moederbord en kan ik eventueel voor een ander product gaan. Doet hij het niet, dan is het een DOA.

Normaal gesproken kan ik componenten wel even in een andere computer hangen om e.e.a. te testen, maar M.2 is nog niet zo mainstream dat ik daar meerdere computers voor heb liggen ;).

  • Viper72
  • Registratie: februari 2005
  • Laatst online: 10-11 08:45
Wat je ook nog kan proberen om de M.2 in een PCI-Adapter kaart te steken, zat dat er bij jou bij? (ik heb net een nieuw Z170 bord waarbij zo'n adapter zat om een tweede M.2 te plaatsen in een regulier PCI-E slot).

Asus Z170 Sabertooth ■ Intel Core i5 6600k ■ 16GB DDR4 ■ Samsung 950 Pro NVMe 256 Gb (C) ■ 2x Samsung 850 Pro (D & E) R1 ■ Intel 530 HD Graphics ■ Corsair Carbide Air 540 ■ Corsair H110i GTX ■ Dell U3415W


  • Paul
  • Registratie: september 2000
  • Laatst online: 19:51
Ik heb gistereanavond de pricewatch: Samsung 950 Pro 512GB in een pricewatch: Asus Z170M-PLUS en daar zag ik de SSD ook niet in het BIOS, maar de Windows 10 installer zag hem wel.

Gezien je opleiding / user ID gok ik dat het een overbodige vraag is maar voor de zekerheid stel ik hem toch maar: Waar heb je in Windows gekeken? In Device Management / Disk Management?

"Your life is yours alone. Rise up and live it." - Richard Rahl
Rhàshan - Aditu Sunlock


  • combo47
  • Registratie: november 2007
  • Laatst online: 20:32
Ik heb de Asus Z170M-plus en de 950 pro m.2 256 gb. en hier wel te zien in bios. Windows 10 geinstalleerd, werkt prima hier.

  • Dennis
  • Registratie: februari 2001
  • Laatst online: 22:19
quote:
Paul schreef op vrijdag 04 december 2015 @ 10:44:
Ik heb gistereanavond de pricewatch: Samsung 950 Pro 512GB in een pricewatch: Asus Z170M-PLUS en daar zag ik de SSD ook niet in het BIOS, maar de Windows 10 installer zag hem wel.

Gezien je opleiding / user ID gok ik dat het een overbodige vraag is maar voor de zekerheid stel ik hem toch maar: Waar heb je in Windows gekeken? In Device Management / Disk Management?
You are my hero :o.

Inderdaad, ik zie hem wel bij device management. Maar hoe ga ik er nu van booten als de UEFI hem niet ziet?

  • Dennis
  • Registratie: februari 2001
  • Laatst online: 22:19
Nou, wat een avontuur vandaag.

Ik denk blijkbaar nog ouderwets dat als een BIOS of UEFI iets niet ziet, dat het dan niet werkt. Maar uiteindelijk zag ik hem dus wel elke keer in Windows.

Ik heb een keer of 25 mijn UEFI herstart en één keer lukte het om de SSD daar weer te geven. Toen dacht ik: nu snel de Windows 10 USB-stick erin en dan is het werkend. Dat was een beetje naïef. In de Windows 10 setup kreeg ik hem niet te zien en daarna is het ook niet meer gelukt hem in mijn UEFI te zien.

Als een soort laatste poging maar de Samsung data migration software gedownload en mijn HDD in Windows 10 gekloond. Daarna de computer uit gezet en ik verwachtte er niets van, maar na het afkoppelen van de oude HDD kreeg ik de SSD evenwel nog steeds niet te zien in de UEFI, maar hij boot er nu keurig van.

Ik begrijp er niets van, maar ben blij dat het werkt. Iedereen bedankt voor alle hulp.

Conclusie: de MSI H97m-G43 werkt prima met de Samsung 950 Pro NMVE :). En nu lekker genieten van deze snelheid.

  • Raven
  • Registratie: november 2004
  • Niet online

Raven

Marion Raven fan

Het kan aan mij liggen (dacht dit ergens gelezen te hebben) maar NVME M.2 ssd's zouden toch alleen goed ondersteund worden op X99 en Skylake platformen? :S

After the first glass you see things as you wish they were. After the second you see things as they are not. Finally you see things as they really are, and that is the most horrible thing in the world...

Oscar Wilde


  • Dennis
  • Registratie: februari 2001
  • Laatst online: 22:19
quote:
Raven schreef op zaterdag 05 december 2015 @ 16:14:
Het kan aan mij liggen (dacht dit ergens gelezen te hebben) maar NVME M.2 ssd's zouden toch alleen goed ondersteund worden op X99 en Skylake platformen? :S
Nou ja het werkt hier dus iig prima op H97. MSI heeft daar een update voor uitgebracht. Overigens merkte iemand hier al op dat het M.2 slot op mijn mobo PCIe 2.0 is, dus het volledige snelheidspotentieel zal ik niet benutten ;).

  • Raven
  • Registratie: november 2004
  • Niet online

Raven

Marion Raven fan

Hmm, nou had ik gehoopt dankzij dat nieuwtje goedkoper uit te zijn met mijn (nog in gedachten zijnde) pc-upgrade, is er voor dat platform geen CPU met meer dan 4 cores beschikbaar :/ O well, dan maar X99 :P

After the first glass you see things as you wish they were. After the second you see things as they are not. Finally you see things as they really are, and that is the most horrible thing in the world...

Oscar Wilde


  • Viper72
  • Registratie: februari 2005
  • Laatst online: 10-11 08:45
quote:
Dennis schreef op zaterdag 05 december 2015 @ 16:10:
Ik heb een keer of 25 mijn UEFI herstart en één keer lukte het om de SSD daar weer te geven
Toch vreemd dat in UEFI de M.2 niet te zien is, waar zag je deze wel in UEFI tijdens die ene keer?

Asus Z170 Sabertooth ■ Intel Core i5 6600k ■ 16GB DDR4 ■ Samsung 950 Pro NVMe 256 Gb (C) ■ 2x Samsung 850 Pro (D & E) R1 ■ Intel 530 HD Graphics ■ Corsair Carbide Air 540 ■ Corsair H110i GTX ■ Dell U3415W


  • Dennis
  • Registratie: februari 2001
  • Laatst online: 22:19
quote:
Viper72 schreef op zondag 06 december 2015 @ 14:40:
Toch vreemd dat in UEFI de M.2 niet te zien is, waar zag je deze wel in UEFI tijdens die ene keer?
Bij de bootopties, waar je geforceerd kunt kiezen voor waar hij bij de volgende reboot vanaf moet opstarten. Niet bij de gedetecteerde devices.

  • mirno
  • Registratie: juli 2011
  • Laatst online: 15:15

mirno

私の名前はMirnoです

Het is me even te veel om alles te lezen.
Maar MSI heeft in hun bios een functie dat je het moederbord en alle sloten kan overzien, doe dat eerst zodat je weet dat het moederbord iig een device herkent.

Vervolgens zal je ongeïnstalleerd geen UEFI herkennen, dit heeft onder andere met de indeling te maken, zelf kies ik er altijd voor om een USB stick als GPT te installeren ipv MBT. Wanneer je dit installeerd moet je wel de [uefi] variant van de USB stick kiezen tijdens het installeren van windows, dan zal het opslag medium zich ook als uefi apparaat gedragen. Je moet de CSM wel uitzetten als je dit installeert.

NVMe varianten en AHCI varianten schelen ook, NVMe is wel wat sneller maar heeft nog kinder fouten, niet ieder moederbord ondersteunt het (goed). Dat is natuurlijk ook wel een dingetje.

mirno wijzigde deze reactie 06-12-2015 18:52 (13%)

我的名字是Mirno


  • Viper72
  • Registratie: februari 2005
  • Laatst online: 10-11 08:45
In mijn optiek dien je idd CSM uit te schakelen om volledig van UEFI te kunnen booten, wanneer enabled heb je ook nog support voor non-UEFI compatible devices.

Ik heb ook de 950 Pro besteld, ik zal tzt bij first startup de install ervaringen eens verzamelen. Daarnaast heb ik ook een W10 USB install gemaakt via Rufus icm de GPT optie voor UEFI ipv MBR (wat je gebruikt voor Legacy BIOS)

Zie ook hier beschreven vanaf stap 6 :

http://www.tenforums.com/...install-windows-10-a.html

Asus Z170 Sabertooth ■ Intel Core i5 6600k ■ 16GB DDR4 ■ Samsung 950 Pro NVMe 256 Gb (C) ■ 2x Samsung 850 Pro (D & E) R1 ■ Intel 530 HD Graphics ■ Corsair Carbide Air 540 ■ Corsair H110i GTX ■ Dell U3415W


  • combo47
  • Registratie: november 2007
  • Laatst online: 20:32
Moet je CSM dan later weer inschakelen of gewoon uitlaten?

  • Viper72
  • Registratie: februari 2005
  • Laatst online: 10-11 08:45
quote:
combo47 schreef op maandag 07 december 2015 @ 10:28:
Moet je CSM dan later weer inschakelen of gewoon uitlaten?
Ik denk gewoon disabled laten

Asus Z170 Sabertooth ■ Intel Core i5 6600k ■ 16GB DDR4 ■ Samsung 950 Pro NVMe 256 Gb (C) ■ 2x Samsung 850 Pro (D & E) R1 ■ Intel 530 HD Graphics ■ Corsair Carbide Air 540 ■ Corsair H110i GTX ■ Dell U3415W


  • combo47
  • Registratie: november 2007
  • Laatst online: 20:32
Oke thx
Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Games

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True