Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • Satangel
  • Registratie: augustus 2006
  • Laatst online: 18-02 16:36
quote:
marsman schreef op woensdag 30 augustus 2017 @ 09:02:
Ctrl + rechtsklik op het outlook icoontje in de systray.
Kiezen voor "Automatische e-mailconfiguratie testen"
E-mailadres in vullen
Guessmart en veilige Guessmart uitzetten
op testen klikken en kijken waar het fout gaat
Het ziet er identiek uit als bij een user waar autodiscover wel goed werkt.
Ook in Logboek zie ik 'Geslaagd' bij https://mail.onsbedrijf.be/autodiscover/autodiscover.xml

Waar moet ik specifiek op letten of kan ik nog iets doen? Bedankt alvast

  • marsman
  • Registratie: juni 1999
  • Laatst online: 19-02 16:37
kun je die log plaatsen? (zonder bedrijfsgegevens)

_/\_/\_/\__/\___/\___________"Braindead, now it's real"


  • Satangel
  • Registratie: augustus 2006
  • Laatst online: 18-02 16:36
quote:
marsman schreef op woensdag 30 augustus 2017 @ 09:36:
kun je die log plaatsen? (zonder bedrijfsgegevens)
quote:
<?xml version="1.0" encoding="utf-8"?>
<Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006">
<Response xmlns="http://schemas.microsoft.com/exchange/autodiscover/outlook/responseschema/2006a">
<User>
<DisplayName>USERNAME</DisplayName>
<LegacyDN>/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=USERNAME481</LegacyDN>
<AutoDiscoverSMTPAddress>USERNAME@BEDRIJF.be</AutoDiscoverSMTPAddress>
<DeploymentId>a7e393fb-e3ba-472f-b378-f93f38a23e8b</DeploymentId>
</User>
<Account>
<AccountType>email</AccountType>
<Action>settings</Action>
<Protocol>
<Type>EXCH</Type>
<Server>BEDRIJFMAIL.BEDRIJF.local</Server>
<ServerDN>/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=BEDRIJFMAIL</ServerDN>
<ServerVersion>7383807B</ServerVersion>
<MdbDN>/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=BEDRIJFMAIL/cn=Microsoft Private MDB</MdbDN>
<PublicFolderServer>BEDRIJFMAIL.BEDRIJF.local</PublicFolderServer>
<AD>BEDRIJFDC4.BEDRIJF.local</AD>
<ASUrl>https://mail.BEDRIJF.be/ews/exchange.asmx</ASUrl>
<EwsUrl>https://mail.BEDRIJF.be/ews/exchange.asmx</EwsUrl>
<EcpUrl>https://mail.BEDRIJF.be/ecp/</EcpUrl>
<EcpUrl-um>?p=customize/voicemail.aspx&exsvurl=1</EcpUrl-um>
<EcpUrl-aggr>?p=personalsettings/EmailSubscriptions.slab&exsvurl=1</EcpUrl-aggr>
<EcpUrl-mt>PersonalSettings/DeliveryReport.aspx?exsvurl=1&IsOWA=<IsOWA>&MsgID=<MsgID>&Mbx=<Mbx></EcpUrl-mt>
<EcpUrl-ret>?p=organize/retentionpolicytags.slab&exsvurl=1</EcpUrl-ret>
<EcpUrl-sms>?p=sms/textmessaging.slab&exsvurl=1</EcpUrl-sms>
<OOFUrl>https://mail.BEDRIJF.be/ews/exchange.asmx</OOFUrl>
<UMUrl>https://mail.BEDRIJF.be/ews/UM2007Legacy.asmx</UMUrl>
<OABUrl>http://mail.BEDRIJF.be/OAB/49d5ba72-b248-4ec2-8038-0d88fdaea632/</OABUrl>
<ServerExclusiveConnect>off</ServerExclusiveConnect>
<CertPrincipalName>msstd:mail.BEDRIJF.be</CertPrincipalName>
</Protocol>
<Protocol>
<Type>EXPR</Type>
<Server>mail.BEDRIJF.be</Server>
<SSL>On</SSL>
<AuthPackage>Basic</AuthPackage>
<ASUrl>https://mail.BEDRIJF.be/ews/exchange.asmx</ASUrl>
<EwsUrl>https://mail.BEDRIJF.be/ews/exchange.asmx</EwsUrl>
<EcpUrl>https://mail.BEDRIJF.be/ecp/</EcpUrl>
<EcpUrl-um>?p=customize/voicemail.aspx&exsvurl=1</EcpUrl-um>
<EcpUrl-aggr>?p=personalsettings/EmailSubscriptions.slab&exsvurl=1</EcpUrl-aggr>
<EcpUrl-mt>PersonalSettings/DeliveryReport.aspx?exsvurl=1&IsOWA=<IsOWA>&MsgID=<MsgID>&Mbx=<Mbx></EcpUrl-mt>
<EcpUrl-ret>?p=organize/retentionpolicytags.slab&exsvurl=1</EcpUrl-ret>
<EcpUrl-sms>?p=sms/textmessaging.slab&exsvurl=1</EcpUrl-sms>
<OOFUrl>https://mail.BEDRIJF.be/ews/exchange.asmx</OOFUrl>
<UMUrl>https://mail.BEDRIJF.be/ews/UM2007Legacy.asmx</UMUrl>
<OABUrl>https://mail.BEDRIJF.be/OAB/49d5ba72-b248-4ec2-8038-0d88fdaea632/</OABUrl>
<ServerExclusiveConnect>on</ServerExclusiveConnect>
<CertPrincipalName>msstd:mail.BEDRIJF.be</CertPrincipalName>
</Protocol>
<Protocol>
<Type>WEB</Type>
<Internal>
<OWAUrl AuthenticationMethod="Basic, Ntlm, WindowsIntegrated">https://mail.BEDRIJF.be/owa/</OWAUrl>
<Protocol>
<Type>EXCH</Type>
<ASUrl>https://mail.BEDRIJF.be/ews/exchange.asmx</ASUrl>
</Protocol>
</Internal>
<External>
<OWAUrl AuthenticationMethod="Fba">https://mail.BEDRIJF.be/owa/</OWAUrl>
<Protocol>
<Type>EXPR</Type>
<ASUrl>https://mail.BEDRIJF.be/ews/exchange.asmx</ASUrl>
</Protocol>
</External>
</Protocol>
<AlternativeMailbox>
<Type>Archive</Type>
<DisplayName>Personal Archive - USERNAME</DisplayName>
<LegacyDN>/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=USERNAME481/guid=21c01115-e81f-4fb6-abef-819ef42ff994</LegacyDN>
<Server>BEDRIJFMAIL.BEDRIJF.local</Server>
<OwnerSmtpAddress>USERNAME@BEDRIJF.be</OwnerSmtpAddress>
</AlternativeMailbox>
<AlternativeMailbox>
<Type>Delegate</Type>
<DisplayName>MyPetzone EXTRAMAILBOX1menu</DisplayName>
<SmtpAddress>mypetzone@EXTRAMAILBOX1menu.be</SmtpAddress>
<OwnerSmtpAddress>mypetzone@EXTRAMAILBOX1menu.be</OwnerSmtpAddress>
</AlternativeMailbox>
<AlternativeMailbox>
<Type>Delegate</Type>
<DisplayName>MyPetzone EXTRAMAILBOX2-Premium</DisplayName>
<SmtpAddress>mypetzone@EXTRAMAILBOX2premium.be</SmtpAddress>
<OwnerSmtpAddress>mypetzone@EXTRAMAILBOX2premium.be</OwnerSmtpAddress>
</AlternativeMailbox>
</Account>
</Response>
</Autodiscover>
Heb de vervangen dingen in CAPS gezet , hopelijk geraak je er wijs uit.

  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
Hallo, ik heb een vraagje over mijn Exchange 2013 die ik thuis heb draaien. Op een of andere manier is er een fout geslopen in het Exchange account van mijn zoon. Is er een manier om een Exchange account te resetten of te verwijderden (loskoppelen van AD account) zonder het AD account te hoeven verwijderen? Domain en Exchange servers zijn W2012R2 servers.

Ik heb al het eea geprobeerd in ECP, maar kan door weinig doen wat helpt, of ik moet het account verwijderen, waardoor het AD account ook verwijderd wordt, waardoor hij zijn W10 profiel en settings kwijt is.

  • marsman
  • Registratie: juni 1999
  • Laatst online: 19-02 16:37
quote:
Satangel schreef op woensdag 30 augustus 2017 @ 09:43:
[...]


[...]


Heb de vervangen dingen in CAPS gezet , hopelijk geraak je er wijs uit.
Dit is de autodiscover van USERNAME. Je wilde EXTRAMAILBOX1 en EXTRAMAILBOX2 toevoegen?
quote:
ardvark99 schreef op woensdag 30 augustus 2017 @ 09:44:
Is er een manier om een Exchange account te resetten of te verwijderden (loskoppelen van AD account) zonder het AD account te hoeven verwijderen?
Een "Exchange Account" bestaat niet. Er is een mailbox in een Exchange Database en een koppeling met een AD account. Om die koppeling te verwijderen, moet je Disable kiezen in ECP.

Maar wat voor fout is er in de mailbox geslopen?

marsman wijzigde deze reactie 30-08-2017 09:59 (45%)

_/\_/\_/\__/\___/\___________"Braindead, now it's real"


  • Satangel
  • Registratie: augustus 2006
  • Laatst online: 18-02 16:36
[quote]marsman schreef op woensdag 30 augustus 2017 @ 09:51[/message]:
[...]


Dit is de autodiscover van USERNAME. Je wilde EXTRAMAILBOX1 en EXTRAMAILBOX2 toevoegen?


[...]

Inderdaad, die alternative mailboxes moeten toegevoegd worden, maar ik zie ze niet.
quote:
ardvark99 schreef op woensdag 30 augustus 2017 @ 09:44:
Is er een manier om een Exchange account te resetten of te verwijderden (loskoppelen van AD account) zonder het AD account te hoeven verwijderen?
Disable-Mailbox is het cmdlet dat alle Exchange properties van het AD account verwijdert en de mailbox in de database markeert voor verwijdering. Kan natuurlijk niet zeggen of dit de beste aanpak is omdat je niets vertelt over het probleem dat je wilt oplossen, maar dit is in ieder geval het antwoord op bovenstaande vraag. :)

Exchange en Office 365 specialist. Mijn blog.


  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
quote:
Jazzy schreef op woensdag 30 augustus 2017 @ 10:13:
[...]
Disable-Mailbox is het cmdlet dat alle Exchange properties van het AD account verwijdert en de mailbox in de database markeert voor verwijdering. Kan natuurlijk niet zeggen of dit de beste aanpak is omdat je niets vertelt over het probleem dat je wilt oplossen, maar dit is in ieder geval het antwoord op bovenstaande vraag. :)
Sorry, probleem van dit account is dat de mail op mobiele devices niet werkt, kan het account niet aanmaken. Op de PC van mijn zoon met Outlook 2013 werkt het wel. (En ik meen dat OWA ook niet werkt voor dat account.

Alle andere accounts hebben geen problemen. Maar thanx. Ik zal de cmdlet eens uitproberen.

  • marsman
  • Registratie: juni 1999
  • Laatst online: 19-02 16:37
quote:
Satangel schreef op woensdag 30 augustus 2017 @ 10:10:


Inderdaad, die alternative mailboxes moeten toegevoegd worden, maar ik zie ze niet.
Je bedoelt Auto-Mapping ipv Autodiscover?

Auto-mapping werkt standaard alleen als het gebruikersaccount rechtstreeks Full Access rechten op de alternatieve Mailbox heeft.
Die lijken goed te staan, aangezien die netjes tussen de <AlternativeMailbox> staan.

Heb je al een nieuwe outlook profiel getest? Kun je de mailboxen wel handmatig toevoegen?

_/\_/\_/\__/\___/\___________"Braindead, now it's real"


  • Satangel
  • Registratie: augustus 2006
  • Laatst online: 18-02 16:36
quote:
marsman schreef op woensdag 30 augustus 2017 @ 10:30:
[...]


Je bedoelt Auto-Mapping ipv Autodiscover?

Auto-mapping werkt standaard alleen als het gebruikersaccount rechtstreeks Full Access rechten op de alternatieve Mailbox heeft.
Die lijken goed te staan, aangezien die netjes tussen de <AlternativeMailbox> staan.

Heb je al een nieuwe outlook profiel getest? Kun je de mailboxen wel handmatig toevoegen?
Nieuw outlook profiel heb ik ook al getest, wil het gerust nog eens doen maar lukte niet vorige keer.
Handmatig toevoegen geeft hij aan dat de client bewerking mislukt is & dat ik de mappen niet kan openen.

  • marsman
  • Registratie: juni 1999
  • Laatst online: 19-02 16:37
Dan gaat er zeker iets mis met de rechten.
Eerst de rechten verwijderen en opnieuw toevoegen via de management shell:

Remove-MailboxPermission -Identity EXTRAMAILBOX -User USERNAME -AccessRights FullAccess -InheritanceType All

Add-MailboxPermission -Identity EXTRAMAILBOX -User USERNAME -AccessRights FullAccess -InheritanceType All

Als dat niet helpt kunnen de rechten binnen de mailbox nog hinderen. Ik heb nog een script liggen om die op te vragen en aan te passen.

_/\_/\_/\__/\___/\___________"Braindead, now it's real"


  • Satangel
  • Registratie: augustus 2006
  • Laatst online: 18-02 16:36
quote:
marsman schreef op woensdag 30 augustus 2017 @ 10:54:
Dan gaat er zeker iets mis met de rechten.
Eerst de rechten verwijderen en opnieuw toevoegen via de management shell:

Remove-MailboxPermission -Identity EXTRAMAILBOX -User USERNAME -AccessRights FullAccess -InheritanceType All

Add-MailboxPermission -Identity EXTRAMAILBOX -User USERNAME -AccessRights FullAccess -InheritanceType All

Als dat niet helpt kunnen de rechten binnen de mailbox nog hinderen. Ik heb nog een script liggen om die op te vragen en aan te passen.
Helpt niet. Hij removed ze correct, voegt ze correct opnieuw toe, maar bij de user zelf zie ik ze nooit verschijnen.

Moest het helpen, wij werken op een remote desktop server.

  • marsman
  • Registratie: juni 1999
  • Laatst online: 19-02 16:37
Auto-Mapping is je laatste stap. Je eerste stap is het kunnen openen van de EXTRAMAILBOX. Kun je die na het opnieuw zetten van de rechten wel handmatig toevoegen? RDS zou geen invloed moeten hebben.

_/\_/\_/\__/\___/\___________"Braindead, now it's real"


  • shadowman12
  • Registratie: maart 2006
  • Laatst online: 02:16
quote:
ardvark99 schreef op woensdag 30 augustus 2017 @ 09:44:
Hallo, ik heb een vraagje over mijn Exchange 2013 die ik thuis heb draaien. Op een of andere manier is er een fout geslopen in het Exchange account van mijn zoon. Is er een manier om een Exchange account te resetten of te verwijderden (loskoppelen van AD account) zonder het AD account te hoeven verwijderen? Domain en Exchange servers zijn W2012R2 servers.

Ik heb al het eea geprobeerd in ECP, maar kan door weinig doen wat helpt, of ik moet het account verwijderen, waardoor het AD account ook verwijderd wordt, waardoor hij zijn W10 profiel en settings kwijt is.
Misschien wat testjes doen via testconnectivity.micrososft.com

Assumption is the mother of all fuck ups


  • Satangel
  • Registratie: augustus 2006
  • Laatst online: 18-02 16:36
quote:
marsman schreef op woensdag 30 augustus 2017 @ 16:59:
Auto-Mapping is je laatste stap. Je eerste stap is het kunnen openen van de EXTRAMAILBOX. Kun je die na het opnieuw zetten van de rechten wel handmatig toevoegen? RDS zou geen invloed moeten hebben.
Ik kan ze manueel toevoegen maar dan krijg ik dezelfde error ivm client bewerking mislukt, kan de set mappen neit openen.

Ik ben benieuwd naar je scriptje of die zou helpen.

Bedankt alvast voor de snelle replies!

  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
quote:
shadowman12 schreef op donderdag 31 augustus 2017 @ 19:22:
[...]


Misschien wat testjes doen via testconnectivity.micrososft.com
Met testconnectivity.microsoft.com krijg ik diverse error's, ik heb deze site wel eens vaker gebruikt om het eea te testen. Een van de problemen is bekend, ik gebruik een self signed certificaat.

Maar het vreemde is dat mijn account, en die van mijn vriendin beide werken via webmail, en ook de accounts ingesteld en werkend op onze telefoons/tablets. Tevens is onze webmail beschikbaar.
Maar de accounts van de kinderen werken alleen op hun PC's, maar niet via owa (melding na inloggen: De gebruikersnaam of het wachtwoord is ongeldig. Voer de gegevens opnieuw in.), en ook niet op de telefoons. Het enigste verschil wat ik kan ontdekken is dat wij domain admin en domain users zijn, maar de kinderen alleen domain user. Heb daar ook mee lopen spelen, maar dat maakt geen verschil.

  • shadowman12
  • Registratie: maart 2006
  • Laatst online: 02:16
quote:
ardvark99 schreef op vrijdag 1 september 2017 @ 11:39:
[...]

Met testconnectivity.microsoft.com krijg ik diverse error's, ik heb deze site wel eens vaker gebruikt om het eea te testen. Een van de problemen is bekend, ik gebruik een self signed certificaat.

Maar het vreemde is dat mijn account, en die van mijn vriendin beide werken via webmail, en ook de accounts ingesteld en werkend op onze telefoons/tablets. Tevens is onze webmail beschikbaar.
Maar de accounts van de kinderen werken alleen op hun PC's, maar niet via owa (melding na inloggen: De gebruikersnaam of het wachtwoord is ongeldig. Voer de gegevens opnieuw in.), en ook niet op de telefoons. Het enigste verschil wat ik kan ontdekken is dat wij domain admin en domain users zijn, maar de kinderen alleen domain user. Heb daar ook mee lopen spelen, maar dat maakt geen verschil.
Dan weet je waaraan je wat moet doen toch?

Assumption is the mother of all fuck ups


  • KRGT
  • Registratie: september 2001
  • Niet online

KRGT

Have a nice day!

quote:
ardvark99 schreef op vrijdag 1 september 2017 @ 11:39:
[...]

Met testconnectivity.microsoft.com krijg ik diverse error's, ik heb deze site wel eens vaker gebruikt om het eea te testen. Een van de problemen is bekend, ik gebruik een self signed certificaat.

Maar het vreemde is dat mijn account, en die van mijn vriendin beide werken via webmail, en ook de accounts ingesteld en werkend op onze telefoons/tablets. Tevens is onze webmail beschikbaar.
Maar de accounts van de kinderen werken alleen op hun PC's, maar niet via owa (melding na inloggen: De gebruikersnaam of het wachtwoord is ongeldig. Voer de gegevens opnieuw in.), en ook niet op de telefoons. Het enigste verschil wat ik kan ontdekken is dat wij domain admin en domain users zijn, maar de kinderen alleen domain user. Heb daar ook mee lopen spelen, maar dat maakt geen verschil.
Geef je nu niet al je eigen antwoord op je probleem?

Namelijk ;

heb je toevallig in active directory aangegeven dat ze alleen mogen inloggen op hun eigen pc? Zorg dat je Dan ook de Exchange toevoegd aan Het aanmelden , aangezien het account zich daar ook op wilt aanmelden.

  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
quote:
ThaNetRunner schreef op vrijdag 1 september 2017 @ 21:02:
[...]

Geef je nu niet al je eigen antwoord op je probleem?

Namelijk ;

heb je toevallig in active directory aangegeven dat ze alleen mogen inloggen op hun eigen pc? Zorg dat je Dan ook de Exchange toevoegd aan Het aanmelden , aangezien het account zich daar ook op wilt aanmelden.
Hallo @shadowman12 en @ThaNetRunner,

Thanx!! Dat was idd de oplossing, het toevoegen van de exchang-web server aan hun accounts. Achteraf logisch maar ik was hier nog niet opgekomen, dacht het is een website, maar ze loggen idd in als domain user op de server die in het domain draait! Weer helemaal happy :)

En deze configuratie is ontstaan als hobby en interesse. Ik heb wel een MSDN training gehad in W2k12R2 maar ben niet dagelijks als systeem beheerder bezig, mijn expertise is telecom in de enterprise markt.

Dus weer wat geleerd _/-\o_

  • marsman
  • Registratie: juni 1999
  • Laatst online: 19-02 16:37
quote:
Satangel schreef op vrijdag 1 september 2017 @ 11:28:
[...]

Ik kan ze manueel toevoegen maar dan krijg ik dezelfde error ivm client bewerking mislukt, kan de set mappen neit openen.

Ik ben benieuwd naar je scriptje of die zou helpen.

Bedankt alvast voor de snelle replies!
Check in ieder geval de rechten op de root van de mailbox met:

Get-MailboxFolderPermission EXTRAMAILBOX:\


Om de rechten op alle subfolders te checken:
code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
$MBXFolders = @()
$MBXFoldersCorr = New-Object System.Collections.ArrayList
$Permissions = @()
$MBX_tocheck = "EXTRAMAILBOX"
$MBXFolders = Get-MailboxFolderStatistics $MBX_tocheck | select folderpath
foreach ($item in $MBXFolders) {
 $temp = $item.FolderPath
 $temp = $Temp.Replace("/","\")
 $MBXFoldersCorr.Add($temp) | out-null
}
foreach ($item in $MBXFoldersCorr) {
Try {
 $MailboxFolder = $MBX_tocheck + ":" + $item
 $Permissions += $(Get-MailboxFolderPermission $MailboxFolder -ErrorAction Stop | Select-Object FolderName,User,AccessRights)
 }
Catch {
 $ReturnedObj = New-Object PSObject
 $ReturnedObj | Add-Member NoteProperty -Name "FolderName" -Value $item
 $ReturnedObj | Add-Member NoteProperty -Name "User" -Value "*Not Applicable*"
 $ReturnedObj | Add-Member NoteProperty -Name "AccessRights" -Value "*Not Applicable*"
 $Permissions += $ReturnedObj
 Continue
 }
}
$Permissions | Sort-Object FolderName,User | Format-Table

_/\_/\_/\__/\___/\___________"Braindead, now it's real"


  • D_Jeff
  • Registratie: april 2011
  • Laatst online: 19:47
Iemand CU18 al geinstalleerd?

Nog bepaalde zaken waar jullie tegenaan lopen?

Hold. Step. Move. There will always be a way to keep on moving


  • arjants
  • Registratie: mei 2000
  • Niet online
IOS 11 connection issue's lees ik her en der.
Daar is inmiddels een IOS update voor gekomen vandaag

We worden allemaal geconfronteerd met een reeks grootse kansen, op schitterende wijze vermomd als onoplosbare problemen. (John W. Gardner)


  • pitchdown
  • Registratie: oktober 2002
  • Laatst online: 19-02 15:03
quote:
D_Jeff schreef op dinsdag 26 september 2017 @ 18:43:
Iemand CU18 al geinstalleerd?

Nog bepaalde zaken waar jullie tegenaan lopen?
Nope,
wel CU7 voor exchange 2016.
Geen issues (ook niet in dag-modus).

  • Peentje
  • Registratie: november 2001
  • Laatst online: 03:13

Peentje

MAC / Windows i don't care

CU's
Laatste CU van maart in Juni/July geinstalleerd. Aangezien mainstream support 2018 afloopt verwacht ik dan nog een CU en daarna alleen security patches. Lijkt me mooi moment om na aflopen mainstream support de dan laatste CU te installeren.

ClientIssues
Meanwhile blijf ik issues houden met (zowel Outlook 2013/2016 32-63 bit en eMclient) mails die in de Outbox blijven hangen bij sommigen. Dit zijn mensen die 3-4 accounts en tot wel 8 shared mailboxen hebben (met cached mode).

Al aardig wat zitten vissen (zie hieronder), maar nog niet echt iets kunnen vinden, je komt vaak op de server limits uit en ook de policies die je in kan stellen zijn allemaal op basis van mailbox, niet op een client die meerder mailboxen oid heeft.

Komende 2 weken helaas de client niet present om weer eens een uitgebreide troubleshoot setting te doen.

Checked (amongst others):
#1 https://technet.microsoft.com/en-us/library/bb232205(v=exchg.150).aspx
#2 http://www.tecfused.com/2013/05/exchange-2013-outlook-anywhere-rpc-settings/
#3 https://www.experts-exchange.com/questions/27385249/MaxOutboundConnections-limit-on-Client-Access-Server.html
#4 https://www.codetwo.com/kb/migration-mapi-limits/

Dell Latitude E7450


  • Froggy
  • Registratie: november 2001
  • Laatst online: 19-02 16:33
@Peentje Cache mode al eens uitgeschakeld? Zag het ook soms voorbij komen bij cache mode ingeschakeld, zet je het uit is het opgelost.

Froggy wijzigde deze reactie 23-02-2018 13:03 (4%)

iRacing


  • Peentje
  • Registratie: november 2001
  • Laatst online: 03:13

Peentje

MAC / Windows i don't care

quote:
Froggy schreef op vrijdag 23 februari 2018 @ 13:03:
@Peentje Cache mode al eens uitgeschakeld? Zag het ook soms voorbij komen bij cache mode ingeschakeld, zet je het uit is het opgelost.
Dat was inderdaad één van de mogelijke fixes.

Echter gezien ons travel schedule (45 vluchten over 2017 voor een single Executive) is het niet echt mogelijk met zonder cached mode te werken helaas.

Kansloos voor ons. :-(

Peentje wijzigde deze reactie 23-02-2018 14:17 (1%)
Reden: typo

Dell Latitude E7450

Zeker als het VIPs betreft zou ik er eens een support call aan wagen. Worst case kost het je € 300 maar het levert altijd wat op.

Exchange en Office 365 specialist. Mijn blog.


  • Tomba
  • Registratie: mei 2000
  • Laatst online: 22:54

Tomba

Quis custodiet ipsos custodes?

Nog mensen die Exchange 2013 draaien? Zag net dat we inmiddels in extended support zitten toen ik CU20 uit wilde gaan rollen tbv dotnet 4.7.1. CU21 wordt dus de laatste release..

https://blogs.technet.mic...-support-lifecycle-phase/

Tomba wijzigde deze reactie 16-05-2018 14:51 (25%)

tomba.tweakblogs.net || Mijn V&A

De laatste geplande release. Dat betekent dat je wat minder vaak update zult zien, net als in het verleden met Exchange 2007 en 2010.

Om op je vraag te antwoorden: ja en hele volksstammen. Een aantal klanten draaien nog Exchange 2010 en meestal naar alle tevredenheid. Puur het feit dat Exchange 2013 in Extended Support gaat zal voor weinig organisaties een reden zijn om naar Exchange 2016 te migreren. Misschien als later dit jaar Exchange 2019 uitkomt, maar ik verwacht eerlijk gezegd niet dat die echt interessante voordelen gaat bieden waardoor klanten zo snel mogelijk van 2013 af gaan willen.

Exchange en Office 365 specialist. Mijn blog.


Acties:
  • +1Henk 'm!

  • Froggy
  • Registratie: november 2001
  • Laatst online: 19-02 16:33
quote:
Tomba schreef op woensdag 16 mei 2018 @ 14:51:
Nog mensen die Exchange 2013 draaien? Zag net dat we inmiddels in extended support zitten toen ik CU20 uit wilde gaan rollen tbv dotnet 4.7.1. CU21 wordt dus de laatste release..

https://blogs.technet.mic...-support-lifecycle-phase/
Yep. Hier ook nog 2013. De migratie naar O365 ligt al enige tijd op de plank, maar vanwege de afhankelijkheid van Codetwo Exchange Sync, welke enkel met on premise Exchange werkt, staat dat op hold.

iRacing


  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
Hallo,

Ik zit met een probleempje. Ik draai thuis Exchange 2013 in een VM. Op zich zonder problemen, totdat ik een maand geleden een kopie teug moest zetten van een paar maanden geleden. Ik was bezig geweest om een Lets Encrypt certificaat te installeren, maar dat was niet gelukt. Nu heb ik het wel voor elkaar gekregen met een tool (Certify The Web). Dat draait nu prima. Webmail met groen slotje, mail op mobiel geen problemen.

Maar ik heb een probleem met mijn Outlook 2010 en 2013 clients. Wanneer ik die opstart krijg ik een melding dat er een probleem is met het certificaat van de proxy server, en wordt er gevraagd om een certificaat te laden (Zie screenshot). Ik heb geen proxy server draaien. Wanneer ik de meldingen accepteer draait outlook prima. Maar ik wil graag van die meldingen af. Het gaat overig om het lokale certificaat van mijn Exhange server

Ik heb al van alles geprobeerd, certificaat opgeslagen, lokaal opslaan, toevoegen aan Trusted certificates, etc. In Configuratie scherm outlook profiel verwijderd en op nieuw aangemaakt, gaat een keer goed, daarna weer de meldinegn. Op de Exchange server een extra lokaal self signed certificate aangemaakt. In outlook nog instellingen aangepast, etc.

Wat ik ook aangepast heb (maar volgens mij staat dat er los van) is HTTP 2 HTTPS redirct.

http://i68.tinypic.com/ege7gg.png
Je hebt blijkbaar het verkeerde certificaat gekoppeld in Exchange. Het certificaat dat je gebruikers nu voor hun kiezen krijgen heeft als fqdn exchange*******.local terwijl je in je Autodiscover instellingen gezet hebt dat clients op een andere fqdn moeten verbinden, bijvoorbeeld mail.******.nl en daar een certificaat voor aangevraagd hebt. Gebruik Get-ExchangeCertificate en Enable-ExchangeCertificate om het goede certificaat aan IIS te koppelen.

Exchange en Office 365 specialist. Mijn blog.


  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
quote:
Jazzy schreef op maandag 23 juli 2018 @ 17:04:
Je hebt blijkbaar het verkeerde certificaat gekoppeld in Exchange. Het certificaat dat je gebruikers nu voor hun kiezen krijgen heeft als fqdn exchange*******.local terwijl je in je Autodiscover instellingen gezet hebt dat clients op een andere fqdn moeten verbinden, bijvoorbeeld mail.******.nl en daar een certificaat voor aangevraagd hebt. Gebruik Get-ExchangeCertificate en Enable-ExchangeCertificate om het goede certificaat aan IIS te koppelen.
Ik heb de cmd's uitgevoerd, maar volgens mij stond ie al goed. Maar moet ik het derde vertificaat verwijderen?

http://i63.tinypic.com/ajlze0.png

Edit: Kan ik het derde certificaat ongestraft verwijderen? Ik heb al geprobeerd om een export van te maken, maar krijg een foutmelding (A special Rpc error occurs on server EXCHANGEWEB: The private key couldn't be exported as PKCS-12. It either couldn't be accessed or isn't exportable.)
Volgens mij is dit een certificaat wat standard geinstalleerd is bij de installatie van de server)

ardvark99 wijzigde deze reactie 23-07-2018 18:20 (21%)


  • Fanatix
  • Registratie: oktober 2008
  • Laatst online: 07:16
quote:
ardvark99 schreef op maandag 23 juli 2018 @ 17:25:
[...]

Ik heb de cmd's uitgevoerd, maar volgens mij stond ie al goed. Maar moet ik het derde vertificaat verwijderen?

[afbeelding]

Edit: Kan ik het derde certificaat ongestraft verwijderen? Ik heb al geprobeerd om een export van te maken, maar krijg een foutmelding (A special Rpc error occurs on server EXCHANGEWEB: The private key couldn't be exported as PKCS-12. It either couldn't be accessed or isn't exportable.)
Volgens mij is dit een certificaat wat standard geinstalleerd is bij de installatie van de server)
Je maakt verbinding met een .local adres terwijl je een certificaat hebt voor .nl.
Dus je moet zorgen dat je met .nl gaat verbinden of dat .local ook in je certificaat komt te staan (geen idee of dit mogelijk is bij LE, normaal gesproken kan dit niet i.v.m. validatie).

Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music.


  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
@Jazzy en @Fanatix , ik heb het certificaat verwijderd, en de server herstart. Outlook geeft nog steeds dezelfde foutmelding met Error 10, en vraagt om het locale certificaat te instaleren, terwijl de certificaten nu nite naar het locale URL verwijzen. Hebben jullie nog meer ideeen? Bvd.

  • Froggy
  • Registratie: november 2001
  • Laatst online: 19-02 16:33
@ardvark99 Wat heb je staan als InternalHostName?
Check deze even:
http://msexchangeguru.com/2015/10/02/error-code10/

iRacing


  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
quote:
Bedankt, deze link heeft mij van de Error code 10 melding afgeholpen. Gisteravond heb ik noig een andere link gevonden waar de configuratie voor certificaten wordt behandeld. Daarin stond o.a. in dat ik voor mijn externe url een DNS zone moest aanmaken. Dat had ik nog niet gedaan. Ik heb toen alle stappen (behalve het aanmaken van een extern certificaat) gevolgd, en nu werkt mijn Exchange zoals het hoort.

http://techgenix.com/mana...change-server-2013-part1/ (Je moet wel een account aanmaken om de artikelen te lezen)

Nu nog enkele andere zaken fine tunen, en dan na backup, kan ik weer vooruit ;)

Ook @Jazzy en @Fanatix bedankt voor de tips. Het heeft mij geholpen om de configuratie te vinden. _/-\o_

  • Froggy
  • Registratie: november 2001
  • Laatst online: 19-02 16:33
@ardvark99 Mooi dat het opgelost is!
Ik zou nu al even een back-up maken. Of in ieder geval even een snapshot :)

Froggy wijzigde deze reactie 25-07-2018 22:51 (28%)

iRacing


  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
quote:
Froggy schreef op woensdag 25 juli 2018 @ 18:07:
@ardvark99 Mooi dat het opgelost is!
Ik zou na al even een backup maken. Of in ieder geval even een snapshot :)
Dat ga ik ook doen. En voor mijzelf heb ik gedocumenteerd hoe en aan de hand van welke websites ik de boel geconfigureerd heb... Ook altijd handig.

  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
Ik heb sinds enige tijd een problem met webmail op mijn Exchange 2013 server. De laatste SP is geinstalleerd. Outlook en mobiele clients werken probleemloos, maar wanneer ik via webmail prober in te loggen krijg ik een foutmelding, ook voor ecp en administrator:

:-(
er is iets misgegaan

Sorry, we kunnen die informatie op dit moment niet verkrijgen. Probeer het later opnieuw. Als het probleem blijft, neem dan contact op met uw helpdesk.


X-ClientId: JIXL - T0T0 - GI0Y - YXXCQ
X-FEServer: XXXXXXXXXX
Date: 2-2-2019 12:47:59


Nu valt mij op dat de tijd die gemeld wordt, altijd een uur achter loopt. Ik heb ook geprobeerd een oplossing te vinden door te googlen, maar kom niet veel tegen, behalve dat het met de tijd te maken kan hebben. De tijd op de server staat goed ingesteld.

  • Oogje
  • Registratie: oktober 2003
  • Niet online
Is de gemelde tijd niet gewoon UTC?
Wat kom je tegen in de logfiles van Exchange? Desnoods logging level van t OWA gedeelte een stuk gedetailleerder zetten.

Any errors in spelling, tact, or fact are transmission errors.


  • ardvark99
  • Registratie: mei 2014
  • Laatst online: 00:25
Oogje schreef op zaterdag 2 februari 2019 @ 15:45:
Is de gemelde tijd niet gewoon UTC?
Wat kom je tegen in de logfiles van Exchange? Desnoods logging level van t OWA gedeelte een stuk gedetailleerder zetten.
Het lijkt er op dat het webmail problem opgelost is. Afgelopen weken geprobeerd om de logging door te spitten (gelukkig geen uren aan besteed). Maar vandaag CU22 geinstalleerd, en na installatie het vinkje om de beheer site te starten (ecp) aangevinkt, en ik kon inloggen. Daarbij kreeg ik in IE gelijk waarschuwingen dat er iets met mijn certificaten aan de hand was.

Ik heb ongeveer een half jaar geleden Certify The Web geinstalleerd (draai ook altijd de laatste versie daarvan), maar blijkbaar stonden er nu 4 certificaten geconfigureerd, waarvan er 2 verlopen waren. De oudste 3 gelijk verwijderd, en nu werkt webmail weer als vanouds. Ook ecp weer normal toegankelijk. Hier had ik het niet in gezocht, omdat tot vandaag ik geen meldingen in mijn brouwser kreeg dat er iets met het certificaat aan de hand is, ik kreeg netjes te zien dat het certificaat geldig was. Of dit ook te maken heeft met CU22 vraag ik mij af, ik denk niet dat de CU daarin iets gefixed heeft.

Ben in ieder geval blij dat het weer draait, nu nog kijken wat er mis gaat met Certify The Web, of dat het nu wel goed gaat met vernieuwen van de certificaten.
Pagina: 1 ... 4 5 6 Laatste


Apple iPhone XS Red Dead Redemption 2 LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True