Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Acties:
  • 0Henk 'm!

  • Nick_1
  • Registratie: december 2009
  • Laatst online: 24-12-2010
Ik heb WD live TV ook aangeschaft en het lukt me maar niet om mijn shared files op mijn pc te benaderen via een LAN verbinding. Mijn pc draait op Windows 7 en ik blijf tegen het probleem met het wachtwoord aanlopen, terwijl ik volgens mij alles goed heb ingesteld.

ik heb wat printscreens gemaakt van mijn instellingen, misschien dat iemand iets opvalt waar het aan kan liggen.

Als eerste krijg ik bij de installatie cd het volgende scherm te zien:



Als ik dan klik op de beide rood omlijnde knoppen dan krijg ik de volgende melding:



Is dit normaal? Ik heb voor een aantal mappen ingesteld dat ik deze voor iedereen minimaal te lezen zijn, zowel bij het tabblad Beveiliging als bij Machtigingen:





In het Netwerkcentrum zijn de instellingen voor het thuisnetwerk (en openbaar) als volgt:






Misschien nog goed om te melden dat ik vanaf de WD wel youtube bekijken en dat de PC als WORKGROUP is ingesteld. Wie doe ik fout? Klopt het dat ik straks het wachtwoordscherm niet eens hoor te zien?

Grt Nick
Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Black Friday 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True