Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • LoCoZ
  • Registratie: mei 2009
  • Laatst online: 21-10 00:42
Sinds kort heb ik een WD TV Live. Nou helemaal mooi youtube functie, netwerkdelen en alles
maar na een dag of 2 vraagt hij om een wachtwoord en gebruikersnaam als ik naar Network shares ga. Maar het rare is dat 'ie mijn desktop wel gewoon pakt. Mijn Desktop draait Windows XP SP3
Toen kwam ik erachter dat ik 'm wel via Media Servers kon bereiken, kreeg ik een melding met firmware upgrade. Nou geinstalleerd allemaal goed gegaan maar nu pakt 'ie mijn laptop via Media Servers ook niet meer!

Ik heb een Asus X50SL met Windows 7 Ultimate 32bits en een LinkSys WAP54G router.
En een WD TV Live maar dat was al duidelijk

Weet iemand een oplossing?

<insert deep quote here>


  • G64
  • Registratie: juli 2007
  • Laatst online: 24-10 16:54
Same here, vandaag WDTV Live aangesloten. Kan wel op een share komen van mijn NAS, maar hij speelt niets af. Hij zegt bij alles dat je in het boekje moet kijken welke file formats die afspeelt. Jah duh, haha.Voor zover ik hier kan ontdekken heeft het hier iets te maken met network passowrd of zo wat ie niet goed pakt. Files van USB gaan perfect.

If you`re not first, you`re last .


  • LoCoZ
  • Registratie: mei 2009
  • Laatst online: 21-10 00:42
aangezien ik nergens kan vinden wat ik er mee moet ga ik 'm full resetten, denk ik 8)7
Nou maar hopen dat het lukt
maar was G zei, over het netwerk password, het is bedraad dus heb je toch geen password nodig of maak ik nu een grove fout?

(8>

[Voor 98% gewijzigd door LoCoZ op 20-11-2009 19:28]

<insert deep quote here>


  • dr.blues
  • Registratie: november 2009
  • Laatst online: 07-01-2010
Hier hetzelfde probleem. Ik heb een desktop op XP en een desktop op W7. De shares van XP zijn goed te benaderen via Network shares. Op W7 krijg je de melding 'Invalid username or password'. Op de W7 desktop staan de network sharing opties goed ingesteld. Zo staat password protected sharing uit.
Inderdaad is het wel mogelijk om W7 te benaderen als media server. Dan is er een volgend probleem. Niet alle share directories zijn zichtbaar en binnen een directory niet alle files. Voorlopig ook nog een raadsel. Is hier sprake van een bug of een domme gebruiker :? . Maak nu noodgedwongen gebruik van een Mybook aan de WD TV Live waar ik de files naar toe stuur. Was eigenlijk niet de bedoeling. Als iemand de gouden tip heeft hoor ik die graag. :O

  • fishbone1970
  • Registratie: juli 2009
  • Laatst online: 26-10 12:10
Win7 (and Vista) has some issues broadcasting its availability on a network.
You could try these changes to your Win7 box:-

Firstly, configure Sharing and Discovery:

1. Navigate to the Network and Sharing Center via the Control Panel
2. Click on the down arrow icons and select ON/OFF as follows:
Network Discovery - ON
File Sharing - ON
Public Folder Sharing - OFF
Printer Sharing - ON
Password Protected Sharing - OFF
Media Sharing - OFF


Next, configure the folder you want to share:

1. Select the folder
2. Right-click and choose 'Share' from the menu
3. From the drop-down box select the Everyone (All users in this list) account, making sure permissions are set to 'Reader'
4. Click the buttons Add, Share and Done.


Here are some further registry 'tweaks' if this doesn't work:

WARNING: This requires editing your PC's registry which, if edited incorrectly, can cause Windows systems to become unstable and unusable. So, follow the instructions below at your own risk. - we are not responsible for any damage caused by following these steps.

1. Navigate to the following location in the registry editor.
MACHINE\System\CurrentControlSet\Control\Lsa\
2. On the right side, double-click on 'everyoneincludesanonymous' and change the 'Value data' from '0' to '1'
3. Double-click on 'NoLmHash' and change the 'Value data' from '1' to '0'
4. Navigate to the following location in the registry editor:
MACHINE\System\CurrentControlSet\Services\LanManServer\Parameters
5. Double-click on 'restrictnullsessaccess' and change the 'Value data' from '1' to '0'
6. Close the registry editor


Finally, restart your PC.

  • dr.blues
  • Registratie: november 2009
  • Laatst online: 07-01-2010
Fishbone ik had dit inderdaad ook gevonden en geprobeerd.Werkt nu perfect. Bedankt voor de moeite.

  • LoCoZ
  • Registratie: mei 2009
  • Laatst online: 21-10 00:42
Geprobeerd maar niet gelukt :'(

Zowel die aanpassingen voor delen als de register aanpassingen als wel de Master Reset.

:O word je toch gek van!

<insert deep quote here>


  • adsa
  • Registratie: november 2007
  • Laatst online: 18-10 12:20
Ik heb dezelfde probleem eigenlijk. Ik heb alle bovenstande instructies geprobeerd en niets helpt. Hij blijft vragen om een user id en wachtwoord.

Ik heb windows 7 64bit en ik hoef geen wachtwoord in te voeren als ik aanmeld. WD TV live is met mijn pc verbonden met kabel. Daartussen zit nog een switch. Youtube werkt. Externe HD die aan WD gekoppeld is wordt door de pc herkend. Ik kan via mijn pc bestanden er naartoe kopieren. Toch blijft ie om een wachtwoord vragen.
Gek word ik er van. Iemand een idee?

  • HaseMike
  • Registratie: augustus 2003
  • Niet online
De wdlive heeft een paar bugs waaronder de slechte ondersteuning voor SMB (windows) shares. Onder windows 7 kan je het volgende doen :

- Network sharing : ON
- File sharing : ON
- Password Protected sharing : OFF

Rest van de instelling doen er niet toe.

Dan de folder share instellen met entity "Everyone" en geef "Everyone" tenminste READ access.

De registry wijzigingen zijn niet nodig.
Zorg dat je computer onderdeel is van WORKGROUP

Dan nog gaat het vaak mis, wat dan helpt :

WDlive : uit
Restart de pc waaruit geshared wordt
Wdlive : aan

Hier zouden de shares beschikbaar moeten zijn met anonymous en leeg password.

Er is ondertussen een alternative firmware van b-rad, waar je de shares vast kunt instellen met een Xmount.

  • LoCoZ
  • Registratie: mei 2009
  • Laatst online: 21-10 00:42
De fout was dat ik lid was van MSHOME in plaats van Workgroup
Probleem opgelost :D

<insert deep quote here>


  • adsa
  • Registratie: november 2007
  • Laatst online: 18-10 12:20
Hoe maak je je lid van Workgroup dan?

  • LoCoZ
  • Registratie: mei 2009
  • Laatst online: 21-10 00:42
Start>Computer>Eigenschappen>Instellingen wijzigen>wijzigen>ComputerNaam en/of DomeinNaam Wijzigen
Daarna nog een restart en klaar is Adsa

[Voor 46% gewijzigd door LoCoZ op 29-11-2009 22:45]

<insert deep quote here>


  • adsa
  • Registratie: november 2007
  • Laatst online: 18-10 12:20
Bedankt man. Ik ga het proberen. Ik laat het wel weten of het is gelukt.

  • HenQue
  • Registratie: oktober 2009
  • Laatst online: 18-12-2011
*knip* topic hijack

Maak een eigen topic aan of post in ht centrale topic.

[Voor 76% gewijzigd door Ed_L op 10-12-2009 00:16]


  • adsa
  • Registratie: november 2007
  • Laatst online: 18-10 12:20
Het is eindelijk gelukt. Nu kan ik probleemloos bestanden vanaf mijn pc afspelen. Bedankt voor de tips.

  • tasqa1004
  • Registratie: april 2009
  • Laatst online: 04-08 22:45
hey beste medetweakers,

mijn netwerk shares zijn over het algemeen goed te vinden.
Maar soms als ik een film kijk valt de netwerkconnectie weg en kan hij een tijdlang niks vinden.
Dit is nogal storend als je in een film zit..

iemand hier nog oplossingen voor? :)

  • cenneke
  • Registratie: januari 2010
  • Laatst online: 04-07-2011
Hallo allemaal,

Ik zelf heb ook een WD TV Live en hij werkt ook perfect als je er een harde schijf aan hangt.
maar mijn probleem zit dus ook in het sharen heb alles gedaan wat hier boven vermeldt wordt als ik nu op network shares klik zie ik mijn pc ook op de tv en als ik verder klik met de afstandbediening zie ik ook de mappen die ik deel maar als ik op een van de mappen klik krijg ik de melding there is no media in the current folder ook heb ik de files die in de onderliggende map zitten eruit gehaald en rechtstreeks er in gezet ook dan ziet hij hem niet en nu komt het kromme van alles ik zie op mijn pc in het netwerk de WD TV Live staan als ik er op klik met de muis zie ik mijn externe harde schijf die daar weer aanhangt en daar kan ik wel alles meedoen wat ik wil .
heb ook de helpdesk van WD gebeld en met die jongen een half uur aan het klooien geweest maar kwam ook niet verder hij ging dat verder uitzoeken en hij belt mij morgen daar over terug omdat hij met een xp besturing aan het werken was ik zelf heb windows 7 home versie hopelijk kan iemand mij verder helpen.

:'( cenneke

heb het al opgelost een filmpje gevonden in een ander forum zal de link erbij zetten.


http://www.youtube.com/wa...M&feature=player_embedded


:*) cenneke :*)

[Voor 7% gewijzigd door cenneke op 26-01-2010 12:16]


  • Kozacy
  • Registratie: januari 2010
  • Laatst online: 04-07-2016
Ik hoop dat ze het probleem van het wegvallen van netwerkconnectie nu eens snel gaan oplossen, want ook ik zit met dat probleem. Of heeft iemand hier toevallig een oplossing voor gevonden?

  • basspaan
  • Registratie: februari 2010
  • Laatst online: 01-03-2010
(Same here, vandaag WDTV Live aangesloten. Kan wel op een share komen van mijn NAS, maar hij speelt niets af. Hij zegt bij alles dat je in het boekje moet kijken welke file formats die afspeelt. Jah duh, haha.Voor zover ik hier kan ontdekken heeft het hier iets te maken met network passowrd of zo wat ie niet goed pakt. Files van USB gaan perfect.)

Ook ik heb dit zelfde probleem.................................Heeft iemand al een oplossing voor het NAS verhaal?

  • Adolecens
  • Registratie: september 2009
  • Laatst online: 20-06-2011
Wat een tyfus apparaat is dit zeg! :(

Ik heb er vandaag eentje aangeschaft, dacht eindelijk een device te hebben waar ik goed HD films van het netwerk mee kan afspelen. Nou, nee dus.

Ik heb een domein, Windows 2003 R2 server. Daarop zo'n 4TB aan films en muziek. Ik sluit de WDTV aan en kijk bij netwerk drives, helemaal niks. Laatste firmware. Heb 2x wat bestanden gezien bij Media Servers op een Win7 werkstation, maar dat zie ik nu ook niet.

Kan ik met dit apparaat op een Wind2003 share komen of niet?!

Please advice

  • Adolecens
  • Registratie: september 2009
  • Laatst online: 20-06-2011
Komt de oplossing voor mijn probleem:

In services de service Network DDE DSDM en Network DDE op automatisch zetten en starten. Windows Firewall service uitschakelen en dat was het.

De WDTV kan nu zonder problemen de domeincontroller benaderen en het AD account gebruiken. Netwerkshares met beveiligingsrechten werken nu ook als een zonnetje :)

Acties:
  • 0Henk 'm!

  • Nick_1
  • Registratie: december 2009
  • Laatst online: 24-12-2010
Ik heb WD live TV ook aangeschaft en het lukt me maar niet om mijn shared files op mijn pc te benaderen via een LAN verbinding. Mijn pc draait op Windows 7 en ik blijf tegen het probleem met het wachtwoord aanlopen, terwijl ik volgens mij alles goed heb ingesteld.

ik heb wat printscreens gemaakt van mijn instellingen, misschien dat iemand iets opvalt waar het aan kan liggen.

Als eerste krijg ik bij de installatie cd het volgende scherm te zien:



Als ik dan klik op de beide rood omlijnde knoppen dan krijg ik de volgende melding:



Is dit normaal? Ik heb voor een aantal mappen ingesteld dat ik deze voor iedereen minimaal te lezen zijn, zowel bij het tabblad Beveiliging als bij Machtigingen:





In het Netwerkcentrum zijn de instellingen voor het thuisnetwerk (en openbaar) als volgt:






Misschien nog goed om te melden dat ik vanaf de WD wel youtube bekijken en dat de PC als WORKGROUP is ingesteld. Wie doe ik fout? Klopt het dat ik straks het wachtwoordscherm niet eens hoor te zien?

Grt Nick

  • Nick_1
  • Registratie: december 2009
  • Laatst online: 24-12-2010
Probleem is opgelost na contact met de helpdesk van WD. Na wat aanpassingen in het register werkt alles nu. Alleen wel jammer dat de WD TV Live DTS geluid bij HS films niet speelt als het geen AC3 is. Zijn daar nog trucjes voor om dat wel werkend te krijgen?
Pagina: 1


Microsoft Xbox Series X LG CX Google Pixel 5 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True