Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[Cisco] Certificaten, ervaringen & discussies

Pagina: 1 ... 39 40 41 Laatste
Acties:
  • 204.720 views sinds 30-01-2008
  • Reageer

  • niels-vknit
  • Registratie: mei 2017
  • Laatst online: 15-04 14:33
Voor gratis "rommelen" is dCloud ideaal, laatst nog een ACI/VMware omgeving gebruikt om zelf een VM uit te rollen en de integratie tussen ACI en een loadbalancer te testen.

Ik heb gister de boeken voor CCNA Cloud binnen gekregen, iemand al ervaring met dit certificaat? Wat mij aansprak is de combi van verschillende cloud oplossingen en een stuk ACI wat behandeld wordt.

PSN: bakbao-boer


Acties:
  • 0Henk 'm!

  • Ingegno
  • Registratie: oktober 2015
  • Laatst online: 24-04 07:46
Zelf geen ervaring, wel benieuwd naar je ervaringen ermee :)

Ben begonnen met CCNA Security/Kali Linux, erg tof om te zien waar zo'n netwerk/systeem nou 'gevoelig' voor is. Daar sta je niet echt bij stil bij R&S, er gaat een hele nieuwe wereld open.

  • mindwarper
  • Registratie: mei 2009
  • Laatst online: 07:23
IK ga zelf vanaf volgende week eerst maar (weer) mijn CCNA R&S "opfrissen" naar 200-125 voordat ik met CCNP R&S ga beginnen.
Had wel eens CCNA gehaald, maar die is paar jaar geleden verlopen.

Nu maar geldige CCNA halen eerst voordat ik me stort op CCNP R&S

  • Diablo_GT
  • Registratie: oktober 2002
  • Laatst online: 13-04 13:54
Ik loop al een tijdje rond met het idee om Cisco certificaten behalen. Sinds kort besloten voor de security te gaan, 210-260 IIS. Voorwaarde is dat je in het bezit moet zijn van een CCENT, CCNA Routing and Switching of een CCIE certificaat. Heb een CCENT certificaat maar verlopen. Ben er nog niet over uit of ik voor CCENT ga of voor Routing en Switching, neig naar de laatste.

Het wordt een thuisstudie met boeken van Wendell Odom en de juiste apparatuur. Dit laatste is waar ik advies nodig heb. Tot nu toe heb ik de volgende kunnen vinden.

3x Cisco 1841 router
3x Cisco 2960 switch
Cisco 5505 firewall

Dit is op basis van wat men hier aangeeft. Helaas kan ik het geld maar 1 keer uitgeven en zij deze lab ook verkoopt twijfel ik of het misschien anders kan.

Het is niet mijn bedoeling om de apparatuur bij certificationkits te kopen maar los van marktplaats/ ebay.

Graag jullie kijk hierop.

GNS3 en Packet tracer ben ik bekend mee. Maar ik wil graag ook de feeling/praktijk ervaring.

nbx


Acties:
  • +1Henk 'm!

  • Zenix
  • Registratie: maart 2004
  • Laatst online: 12:57

Zenix

BOE!

Ik ga 20 juni beginnen met CCNA Cyber Ops. Heb hiervoor een scholarship gekregen, waardoor ik via netacad gratis de cursus kan volgen en ook twee gratis examens kan doen :) Om toegelaten te worden moest ik wel een aantal testjes doen, maar dat was relatief simpel.
https://mkto.cisco.com/Security-Scholarship.html

  • Roy23
  • Registratie: september 2011
  • Laatst online: 10:40
quote:
Diablo_GT schreef op vrijdag 16 juni 2017 @ 11:55:
Ik loop al een tijdje rond met het idee om Cisco certificaten behalen. Sinds kort besloten voor de security te gaan, 210-260 IIS. Voorwaarde is dat je in het bezit moet zijn van een CCENT, CCNA Routing and Switching of een CCIE certificaat. Heb een CCENT certificaat maar verlopen. Ben er nog niet over uit of ik voor CCENT ga of voor Routing en Switching, neig naar de laatste.

Het wordt een thuisstudie met boeken van Wendell Odom en de juiste apparatuur. Dit laatste is waar ik advies nodig heb. Tot nu toe heb ik de volgende kunnen vinden.

3x Cisco 1841 router
3x Cisco 2960 switch
Cisco 5505 firewall

Dit is op basis van wat men hier aangeeft. Helaas kan ik het geld maar 1 keer uitgeven en zij deze lab ook verkoopt twijfel ik of het misschien anders kan.

Het is niet mijn bedoeling om de apparatuur bij certificationkits te kopen maar los van marktplaats/ ebay.

Graag jullie kijk hierop.

GNS3 en Packet tracer ben ik bekend mee. Maar ik wil graag ook de feeling/praktijk ervaring.
Ik heb zelf 1 juni het CCNA examen gehaald. Heb heel veel geoefend met Packet Tracer.
Nu zie ik dat je liever met fysieke routers en switches gaat werken. Wat je tot nu toe hebt lijkt me prima, maar er wordt ook veel gewerkt met seriele aansluitingen op routers. Zorg ervoor dat die er dan ook op/in zitten.

  • Toon-VA
  • Registratie: november 2009
  • Laatst online: 05-04 20:57
Hoi Allen,

Ik denk hier misschien een goed antwoord te vinden.
Recent gestart met de studie voor CCNA maar ik ga het wel in de 2 delen van ICND doen.

Nu heb ik al 4 3750-24p switchen, 1 2811 router en 5 stuks 2821 router(s) op de kop kunnen tikken voor een thuislab te maken. Alleen zoek ik nu een manier om deze remote te kunnen aansturen via Telnet/SSH.

Ik weet dat je de 2511 router kan kopen en dan kan je tot 16 devices serieel aansluiten maar deze toestellen vind ik bijna nergens in BENELUX. In USA zijn deze wel nog te koop maar voor een zeer hoge prijs.

Weet er iemand van jullie hoe je betaalbaar deze switchen en routers kan beheren van op afstand?
De bedoeling is om dit over mijn VPN naar huis te doen als ik op het werk zit, telnet is dan ideaal aangezien het ook maar over een home lab gaat een geen productie.


Van blackbox en tripp lite heb ik ook al modellen gezien maar deze gaan ook lekker naar 600€++ voor een 16 poort toestel. 2dehands is ook goed voor mij.

  • Yariva
  • Registratie: november 2012
  • Laatst online: 25-04 22:12

Yariva

Power to the people!

quote:
Toon-VA schreef op dinsdag 20 juni 2017 @ 10:53:
Hoi Allen,

Ik denk hier misschien een goed antwoord te vinden.
Recent gestart met de studie voor CCNA maar ik ga het wel in de 2 delen van ICND doen.

Nu heb ik al 4 3750-24p switchen, 1 2811 router en 5 stuks 2821 router(s) op de kop kunnen tikken voor een thuislab te maken. Alleen zoek ik nu een manier om deze remote te kunnen aansturen via Telnet/SSH.

Ik weet dat je de 2511 router kan kopen en dan kan je tot 16 devices serieel aansluiten maar deze toestellen vind ik bijna nergens in BENELUX. In USA zijn deze wel nog te koop maar voor een zeer hoge prijs.

Weet er iemand van jullie hoe je betaalbaar deze switchen en routers kan beheren van op afstand?
De bedoeling is om dit over mijn VPN naar huis te doen als ik op het werk zit, telnet is dan ideaal aangezien het ook maar over een home lab gaat een geen productie.


Van blackbox en tripp lite heb ik ook al modellen gezien maar deze gaan ook lekker naar 600€++ voor een 16 poort toestel. 2dehands is ook goed voor mij.
Heb het geluk gehad dat ik een 2511 kon mee nemen van werk... Maar wij hadden ook laatst een console switch voor 120 euro. Enige probleem was dat deze ook als input geen internet maar een console poort had ( 8)7). Mocht je zoiets ook een optie vinden zou ik kunnen navragen naar de specs van die kast.

Een andere manier zou een Airconsole kunnen zijn.. Niet bijzonder goedkoop maar het werkt wel.

En uiteraard overbodig maar zeker voor ICND1 en 2 (CCNA R&S) voldoet GNS3 ook uitstekend. Maar ik prefereer ook hands-on boven een virtueel lab :)

Yariva wijzigde deze reactie 20-06-2017 11:01 (0%)
Reden: Spelfoutjes

Mensen zijn gelijk, maar sommige zijn gelijker dan andere | Humans need not apply


  • Toon-VA
  • Registratie: november 2009
  • Laatst online: 05-04 20:57
quote:
Yariva schreef op dinsdag 20 juni 2017 @ 11:00:
[...]
Maar wij hadden ook laatst een console switch voor 120 euro. Enige probleem was dat deze ook als input geen internet maar een console poort had. Mocht je zoiets ook een optie vinden zou ik kunnen navragen naar de specs van die kast.
Mag je zeker doen! Als het toestel zelf ook via console poort moet benaderen kan dit op mijn server.
Deze heeft 2 seriële poorten dus dan kan ik daar op connecteren en ben ik vertrokken. op het internet lees je ook veel die een server/pc vol steken met USB naar serieel adapters en het zo doen maar dat vind ik een "last resort" oplossing.

  • MisteRMeesteR
  • Registratie: december 2001
  • Laatst online: 13:01

MisteRMeesteR

Is Gek op... :)

quote:
Toon-VA schreef op dinsdag 20 juni 2017 @ 10:53:
Hoi Allen,

Ik denk hier misschien een goed antwoord te vinden.
Recent gestart met de studie voor CCNA maar ik ga het wel in de 2 delen van ICND doen.

Nu heb ik al 4 3750-24p switchen, 1 2811 router en 5 stuks 2821 router(s) op de kop kunnen tikken voor een thuislab te maken. Alleen zoek ik nu een manier om deze remote te kunnen aansturen via Telnet/SSH.

Ik weet dat je de 2511 router kan kopen en dan kan je tot 16 devices serieel aansluiten maar deze toestellen vind ik bijna nergens in BENELUX. In USA zijn deze wel nog te koop maar voor een zeer hoge prijs.

Weet er iemand van jullie hoe je betaalbaar deze switchen en routers kan beheren van op afstand?
De bedoeling is om dit over mijn VPN naar huis te doen als ik op het werk zit, telnet is dan ideaal aangezien het ook maar over een home lab gaat een geen productie.


Van blackbox en tripp lite heb ik ook al modellen gezien maar deze gaan ook lekker naar 600€++ voor een 16 poort toestel. 2dehands is ook goed voor mij.
Waarom maak je thuis geen management VLAN aan waar je de devices in plaatst en een IP adres geeft? Tuurlijk, als je gaat prutsen kun je de verbinding om zeep helpen (i.t.t. een console-switch) maar zo heb je in ieder geval de mogelijkheid om e.e.a. te testen.

Ik weet dat Moxa ook console-switches in het assortiment heeft zitten. Even Marktplaats/Ebay in de gaten houden.
quote:
Toon-VA schreef op dinsdag 20 juni 2017 @ 11:06:
[...]


Mag je zeker doen! Als het toestel zelf ook via console poort moet benaderen kan dit op mijn server.
Deze heeft 2 seriële poorten dus dan kan ik daar op connecteren en ben ik vertrokken. op het internet lees je ook veel die een server/pc vol steken met USB naar serieel adapters en het zo doen maar dat vind ik een "last resort" oplossing.
Ik weet niet hoeveel PCI sloten je server heeft maar kun je deze niet uitbreiden met seriële poorten?

MisteRMeesteR wijzigde deze reactie 20-06-2017 11:10 (16%)

www.google.nl


  • Yariva
  • Registratie: november 2012
  • Laatst online: 25-04 22:12

Yariva

Power to the people!

quote:
Diablo_GT schreef op vrijdag 16 juni 2017 @ 11:55:
Ik loop al een tijdje rond met het idee om Cisco certificaten behalen. Sinds kort besloten voor de security te gaan, 210-260 IIS. Voorwaarde is dat je in het bezit moet zijn van een CCENT, CCNA Routing and Switching of een CCIE certificaat. Heb een CCENT certificaat maar verlopen. Ben er nog niet over uit of ik voor CCENT ga of voor Routing en Switching, neig naar de laatste.

Het wordt een thuisstudie met boeken van Wendell Odom en de juiste apparatuur. Dit laatste is waar ik advies nodig heb. Tot nu toe heb ik de volgende kunnen vinden.

3x Cisco 1841 router
3x Cisco 2960 switch
Cisco 5505 firewall

Dit is op basis van wat men hier aangeeft. Helaas kan ik het geld maar 1 keer uitgeven en zij deze lab ook verkoopt twijfel ik of het misschien anders kan.

Het is niet mijn bedoeling om de apparatuur bij certificationkits te kopen maar los van marktplaats/ ebay.

Graag jullie kijk hierop.

GNS3 en Packet tracer ben ik bekend mee. Maar ik wil graag ook de feeling/praktijk ervaring.
Wat ik zou aanraden is om je CCNA eerst te halen. Maar dit kan ook in combinatie met ICND1 (CCENT)

Je kan of 100-105 ICND1 en 200-105 ICND2 doen, of in een keer 200-125 CCNA. Ik ben voor de eerste optie gegaan en dit beviel goed. Daarna kan je idd de andere takken opzoeken. Beetje afhankelijk ook van je werkomgeving, maar ik vond de kennis van CCNA wel erg fijn om te hebben.

Verder noem je wel een beest van een home lab. Daar kan je gelijk CCNP mee doorlopen.

Low budget optie:

3x 2950 24 poorts switch voor Spanning tree labjes
3x 2621XM (let op de XM versie, heeft meer geheugen aan boord) voor een mesh netwerk van routers. Kan je een failover doen met OSPF, EIGRP etc.

Hiermee ben je zeker goed voor CCNA. Later met CCNP is het leuk om een L3 switch erbij te pakken zoals de 3550 of 3560 (3560 heeft IPv6 support, dat is het grootste verschil.) Wil je kijken hoe switch stacking werkt zal je voor een hoger model moeten gaan, maar ik vondt dit niet waard.

De ASA zou je goed kunnen helpen met Security. Die zou ik dan ook aanraden in jou geval.

Mensen zijn gelijk, maar sommige zijn gelijker dan andere | Humans need not apply


  • Yariva
  • Registratie: november 2012
  • Laatst online: 25-04 22:12

Yariva

Power to the people!

quote:
Toon-VA schreef op dinsdag 20 juni 2017 @ 11:06:
[...]


Mag je zeker doen! Als het toestel zelf ook via console poort moet benaderen kan dit op mijn server.
Deze heeft 2 seriële poorten dus dan kan ik daar op connecteren en ben ik vertrokken. op het internet lees je ook veel die een server/pc vol steken met USB naar serieel adapters en het zo doen maar dat vind ik een "last resort" oplossing.
"Serimux-CS-8 port console serial port switch". Ze zijn ook verkrijgbaar in meerdere poorten.

Yariva wijzigde deze reactie 21-06-2017 11:55 (27%)

Mensen zijn gelijk, maar sommige zijn gelijker dan andere | Humans need not apply


  • Toon-VA
  • Registratie: november 2009
  • Laatst online: 05-04 20:57
quote:
MisteRMeesteR schreef op dinsdag 20 juni 2017 @ 11:09:
[...]
Waarom maak je thuis geen management VLAN aan waar je de devices in plaatst en een IP adres geeft? Tuurlijk, als je gaat prutsen kun je de verbinding om zeep helpen (i.t.t. een console-switch) maar zo heb je in ieder geval de mogelijkheid om e.e.a. te testen.

Ik weet dat Moxa ook console-switches in het assortiment heeft zitten. Even Marktplaats/Ebay in de gaten houden.


[...]

Ik weet niet hoeveel PCI sloten je server heeft maar kun je deze niet uitbreiden met seriële poorten?
Ik heb idd vooral schrik dat ik met het "klooien" alles stuk doe en er remote niet meer aankan.
De server is een Dell R715 2U maar geen idee hoeveel vrije poorten hij heeft, ik kan het wel eens bekijken (had er nog niet aan gedacht).

Liefst natuurlijk gewoon een seriële box waar ik op kan connecteren want dan bespaar ik toch al de stroom voor de server uit.

  • MisteRMeesteR
  • Registratie: december 2001
  • Laatst online: 13:01

MisteRMeesteR

Is Gek op... :)

quote:
Toon-VA schreef op dinsdag 20 juni 2017 @ 15:14:
[...]


Ik heb idd vooral schrik dat ik met het "klooien" alles stuk doe en er remote niet meer aankan.
De server is een Dell R715 2U maar geen idee hoeveel vrije poorten hij heeft, ik kan het wel eens bekijken (had er nog niet aan gedacht).

Liefst natuurlijk gewoon een seriële box waar ik op kan connecteren want dan bespaar ik toch al de stroom voor de server uit.
Als je niet zeker bent van je zaak kun je altijd
code:
1
reload in *

en
code:
1
reload cancel

Gebruiken ;) of misbruiken >:)

Al snap ik je beredernering uiteraard ;)

www.google.nl


  • Bl@ckbird
  • Registratie: november 2000
  • Niet online
Nog mensen die naar de Cisco Technology Summit gaan op 6/7 juli?
( Voor partners en klanten.)

https://www.eventtouch.eu...chnology-Summit-juli2017/

Er worden wat nieuwe zaken geïntroduceerd zoals:
  • Catalyst 9000 met UADP2 chip.
  • Software Defined Access (SDA)
  • DNA Center (Nieuwe versie van APIC-EM SDN controller)
  • Treat analytics in de switch (Stealthwatch)
  • 3rd party software op de switch (zoals Wireshark)


Zie ook:
http://www.cisco.com/c/m/...techwise-tv/listings.html

Bl@ckbird wijzigde deze reactie 21-06-2017 14:26 (18%)

~ Goedkoop Leren Vliegen? ~ Send using RFC1149. Disclaimer: No animals were harmed during this data transfer.. ~


  • St!nG
  • Registratie: juli 2003
  • Nu online
Zelf ben ik een paar weken aan het lezen in de officiële Cisco guide van Wendell Odom voor mijn CCNA examen. Daarnaast heb ik de video's gekocht van Chris Bryant op Udemy.

Mijn lab bestaat uit:
4x1840
2x3560
2x3550

Bij het E-book van Cisco zitten oefen examens in een Pearson app.

Hebben jullie nog tips voor betaalde/gratis oefen examens die geholpen hebben in jullie voorbereiding voor CCNA 3.0?

  • MrFX
  • Registratie: maart 2010
  • Laatst online: 14-02 18:26
Use your own imagination! Pak de blueprint erbij en ga lekker spelen met de diverse onderwerpen.

TASK 1 (bestaande uit SW1 & SW2)

Maak de volgende vlans met hun bijbehorende naam aan (maak hierbij gebruik van VTP mode transparent)

vlan 10 DEV
vlan 20 TEST
vlan 30 FINANCE
vlan 40 HR


TASK 2

creeer een LACP channel tussen SW1 en SW2 (poort 0/0 + 0/1) waarbij de SW1 de connectie initieerd


TASK 3

configureer de poorten op de switch als volgt (voor trunk gebruik dot1q en sta alleen de gevraagde vlans toe)


SW1

0/2 -> vlan 20
0/4 -> vlan 10,40


SW 2

0/2 -> vlan 10
0/3 -> vlan 20,30,40 (native vlan 30)


TASK 4

Zorg er voor dat mac aging time van vlan 40 op beide switches op 150 minuten staat


TASK 5

configureer RPVST+ op beide switches


TASK 6

Zorg ervoor dat poort 0/2 op SW2 Listing + Learning overslaat

MrFX wijzigde deze reactie 18-11-2017 20:34 (0%)
Reden: typo

Money and sex, storage and bandwidth: Only too much is ever enough.


  • Stefanovic45
  • Registratie: juni 2008
  • Laatst online: 25-04 19:13
quote:
EricNL schreef op woensdag 3 mei 2017 @ 10:36:
[...]


Niet echt een gegronde reden. Meer met de gedachte dat het CCNA-niveau een stuk makkelijker is. Maar het hangt volledig van je eigen interesse en ambitie af. Tuurlijk heb ik geen spijt van CCNP, in tegendeel. Maar ik heb wel onwijs veel moeite gehad met CCNP. Wat ik vooral vervelend vond is dat er tijdens het leren heel veel nadruk gelegd wordt op alle routing protocollen, configuraties, vpn's, etc. en dat je in het examen bijvoorbeeld bepaalde DHCP optie's uit je hoofd moet weten. We snappen dat het bij de benodigde kennis hoort maar persoonlijk vind ik die focus gewoon verkeerd. Oftewel: er zitten vragen tussen die je waarschijnlijk binnen enkele weken/maanden toch weer vergeet maar wel gemakkelijk op kan zoeken.
Ik heb het juist andersom gedaan. Een aantal jaar geleden mijn CCNA gehaald, verder gegaan met CCNP. Deze certificeringen verlopen na drie jaar. Om in ieder geval niet mijn CCNA te verliezen heb ik dit voorjaar CCNA Security gehaald. Je kunt natuurlijk ook weer opnieuw CCNA halen maar iets nieuws leren is toch leuker. Op dit moment ben ik bezig met leren voor CCDP Arch, ik hoop dat ik het examen haal maar als ik hem niet haal blijft mijn CCNA gewoon nog even geldig :)

Ik volg de online E-learning van Cisco + de 4th edtion van het CCDP Arch boek. Alle terminologie kan ik prima uitleggen, maarja, die examens is altijd lastig inschatten.

Hyundai Ioniq Electric 28 kWh / 5.4 kWp PV installatie


  • it0
  • Registratie: april 2000
  • Laatst online: 19-04 06:28

it0

Mijn mening is een feit.

Mijn CCNP verloopt binnekort, dus maar weer aan het blokken gegaan.
Voorheen had ik voor TSHOOT 642-832 van Boson een training simulator gekocht, wat erg goed werkte.
Voor 300-135 is die er ook en ik vroeg me af of de upgrade het waard is.
Ik doe zelf weining met routing en cloud, en zie juist veel dmvpn en mpls.

Ook kan ik nergens de topology vinden voor het nieuwe examen, of delen ze die niet meer ?

Nog andere tips?

  • Napsju
  • Registratie: oktober 2003
  • Laatst online: 12:35

Lekker!


  • TrailBlazer
  • Registratie: oktober 2000
  • Laatst online: 25-04 15:36
Wel een grote kick maar wel een mijlpaatje

krijg net een mailtje met deze titel
quote:
Congratulations! You are now eligible for CCIE Emeritus.
orginele post erbij gepakt nogal saai :p
TrailBlazer in "[Cisco] Certificaten, ervaringen & discussies"

TrailBlazer wijzigde deze reactie 21-03-2018 10:15 (29%)

CCSP/CCIP/CCIE #21235
Vrouwen kunnen twee dingen tegelijk.... zeuren en iets anders.


  • mindwarper
  • Registratie: mei 2009
  • Laatst online: 07:23
quote:
MrFX schreef op vrijdag 18 augustus 2017 @ 11:03:
TASK 1 (bestaande uit SW1 & SW2)

Maak de volgende vlans met hun bijbehorende naam aan (maak hierbij gebruik van VTP mode transparent)

vlan 10 DEV
vlan 20 TEST
vlan 30 FINANCE
vlan 40 HR


TASK 2

creeer een LACP channel tussen SW1 en SW2 (poort 0/0 + 0/1) waarbij de SW1 de connectie initieerd


TASK 3

configureer de poorten op de switch als volgt (voor trunk gebruik dot1q en sta alleen de gevraagde vlans toe)


SW1

0/2 -> vlan 20
0/4 -> vlan 10,40


SW 2

0/2 -> vlan 10
0/3 -> vlan 20,30,40 (native vlan 30)


TASK 4

Zorg er voor dat mac aging time van vlan 40 op beide switches op 150 minuten staat


TASK 5

configureer RPVST+ op beide switches


TASK 6

Zorg ervoor dat poort 0/2 op SW2 Listing + Learning overslaat
Heb in verleden CCNA gedaan in 2012, is verlopen weet ik. Ik ga die opnieuw doen om dan later CCNP R&S te gaan doen en dan richting CCNA Security wellicht; weet nog niet

Maar thuis heb ik een semi-test/productie netwerk staan met Ziggo modem, 1 ASUS RT-AC68u router en 4 Cisco enterprise grade 24-port switches (1 3750G in meterkast; 2 3750G stacked in woonkamer in bureau/PC-hoek en 1 2960X bij TV meubel)

De configs zal ik hier wel eens neerzetten in toekomst al daar behoefte toe is in spoilers... of iets in die zin
Even wat anders kan iemand verklappen hoe ik bijvoorbeeld stukjes code in- en uitklapbaar kan maken in BBcode formaat hier in GoT forum gedeelte Tweakers?
Dan kan ik bijvoorbeeld mijn Cisco configs van thuis ergens kwijt elders in forum als daar behoefte of vraag naar bestaat :+



Maar nu even de tasks uitschrijven
Moet ik het echt doen hier?
kan ik wel even doen hoor lol..
Vrijwel allemaal direct uit het hoofd. En nee niet copy & paste vanuit Cisco device! :P
Gewoon uitgetypt in Notepad2 en dan copy & paste hier in forumbericht 8)

@MrFX Dit is toch wat je in gedachten had lol ? :o
  1. Eerst Switch 1
    code:
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    25
    26
    27
    28
    29
    30
    31
    32
    33
    34
    35
    36
    37
    38
    39
    40
    41
    42
    43
    44
    45
    46
    47
    48
    49
    50
    51
    52
    53
    54
    
    hostname SW1
    
    vtp mode transparent
    
    vlan 10
     name DEV
    
    vlan 20
     name TEST
    
    vlan 30
     name FINANCE
    
    vlan 40
     name HR
    
    spanning-tree mode rapid-pvst
    
    mac address-table aging-time 9000 vlan 40
     
    interface Port-Channel1
     description *** TRUNK - LACP mode | SW2 | Port-Channel 1 ***
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10,20,30,40
     switchport mode trunk
     
    !
    interface FastEthernet0/0
     description *** TRUNK - LACP mode | SW2 | Port Fa0/1 ***
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10,20,30,40
     switchport mode trunk
     channel-protocol lacp
     channel-group 1 mode active
    !
    interface FastEthernet0/1
     description *** TRUNK - LACP mode | SW2 | Port Fa0/0 ***
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10,20,30,40
     switchport mode trunk
     channel-protocol lacp
     channel-group 1 mode active
    !
    interface FastEthernet0/2
     description *** TRUNK | VLAN 20 ONLY ***
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 20
     switchport mode trunk
    !
    interface FastEthernet0/4
     description *** TRUNK | VLANs 10,40 ***
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10,40
     switchport mode trunk

  2. Nu voor switch 2
    code:
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    25
    26
    27
    28
    29
    30
    31
    32
    33
    34
    35
    36
    37
    38
    39
    40
    41
    42
    43
    44
    45
    46
    47
    48
    49
    50
    51
    52
    53
    54
    55
    56
    
    hostname SW2
    
    vtp mode transparent
    
    vlan 10
     name DEV
    
    vlan 20
     name TEST
    
    vlan 30
     name FINANCE
    
    vlan 40
     name HR
    
    spanning-tree mode rapid-pvst
    
    mac address-table aging-time 9000 vlan 40
     
    interface Port-Channel1
     description *** TRUNK - LACP mode | SW1 | Port-Channel 1 ***
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10,20,30,40
     switchport mode trunk
     
    !
    interface FastEthernet0/0
     description *** TRUNK - LACP mode | SW1 | Port Fa0/1 ***
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10,20,30,40
     switchport mode trunk
     channel-protocol lacp
     channel-group 1 mode passive
    !
    interface FastEthernet0/1
     description *** TRUNK - LACP mode | SW1 | Port Fa0/0 ***
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10,20,30,40
     switchport mode trunk
     channel-protocol lacp
     channel-group 1 mode passive
    !
    interface FastEthernet0/2
     description *** TRUNK | VLAN 10 ONLY ***
     switchport trunk encapsulation dot1q
     switchport trunk allowed vlan 10
     switchport mode trunk
     spanning-tree portfast trunk
    !
    interface FastEthernet0/3
     description *** TRUNK | VLANs 20,30,40 | VLAN 30 NATIVE ***
     switchport trunk encapsulation dot1q
     switchport trunk native vlan 30
     switchport trunk allowed vlan 20,30,40
     switchport mode trunk


Al zou ik zelf nooit een STP portfast op een Trunk port configureren. Maar het was de opdracht om te configureren dus dan is dat wat er staat :) O-)

mindwarper wijzigde deze reactie 30-03-2018 16:32 (40%)
Reden: afmaken post en kleine foutjes/typo's herstellen


  • TrailBlazer
  • Registratie: oktober 2000
  • Laatst online: 25-04 15:36
portfast op een trunk naar een server is heel normaal hoor.

CCSP/CCIP/CCIE #21235
Vrouwen kunnen twee dingen tegelijk.... zeuren en iets anders.


  • Ian07
  • Registratie: april 2018
  • Laatst online: 13-06-2018
Goeiemiddag!

Ik ben een jonge IT'er en zou graag vooruit willen.
Ik zoek het recentste CCENT boek. Iemand die weet waar ik dit kan vinden?

Ik zie op deze topic ook deze link, maar dit boek staat er al sinds 2013..

https://www.bol.com/nl/p/...ds#product_specifications

Ik had deze in gedachten maar dan wel de recenste uiteraard:
• Cisco CCNA in 60 Days
ISBN: 0956989292
• Cisco CCNA Routing and Switching 200-120 Official Cert Guide Library
ISBN: 978-1587143878

Heeft iemand daar meer weet over?

Alvast Bedankt!

Acties:
  • +2Henk 'm!

  • Yariva
  • Registratie: november 2012
  • Laatst online: 25-04 22:12

Yariva

Power to the people!

quote:
Ian07 schreef op dinsdag 17 april 2018 @ 12:14:
Goeiemiddag!

Ik ben een jonge IT'er en zou graag vooruit willen.
Ik zoek het recentste CCENT boek. Iemand die weet waar ik dit kan vinden?

Ik zie op deze topic ook deze link, maar dit boek staat er al sinds 2013..

https://www.bol.com/nl/p/...ds#product_specifications

Ik had deze in gedachten maar dan wel de recenste uiteraard:
• Cisco CCNA in 60 Days
ISBN: 0956989292
• Cisco CCNA Routing and Switching 200-120 Official Cert Guide Library
ISBN: 978-1587143878

Heeft iemand daar meer weet over?

Alvast Bedankt!
Check de meest recente op ciscopress.com voor het certificerings niveau. In dit geval (CCENT) http://www.ciscopress.com...-cert-guide-9781587205804. Voor CCNA kan je of 2 losse examens doen (ICND1 en ICND2) of 1 examen met examencode 200-125. Linkjes hiervoor:

CCNA Routing and Switching 200-125 Official Cert Guide Library: http://www.ciscopress.com...ct.asp?isbn=9781587205811
CCNA Routing and Switching ICND2 200-105 Official Cert Guide: http://www.ciscopress.com...ct.asp?isbn=9781587205798

ICND1 is een prerequisite voor ICND2. Kortom je moet eerst je CCENT hebben gehaald voordat je aan je CCNA mag beginnen. Tenzij je dat combo examen pakt waarbij je CCNA in een keer haalt.

Mensen zijn gelijk, maar sommige zijn gelijker dan andere | Humans need not apply


  • Ian07
  • Registratie: april 2018
  • Laatst online: 13-06-2018
quote:
Yariva schreef op dinsdag 17 april 2018 @ 13:29:
[...]


Check de meest recente op ciscopress.com voor het certificerings niveau. In dit geval (CCENT) http://www.ciscopress.com...-cert-guide-9781587205804. Voor CCNA kan je of 2 losse examens doen (ICND1 en ICND2) of 1 examen met examencode 200-125. Linkjes hiervoor:

CCNA Routing and Switching 200-125 Official Cert Guide Library: http://www.ciscopress.com...ct.asp?isbn=9781587205811
CCNA Routing and Switching ICND2 200-105 Official Cert Guide: http://www.ciscopress.com...ct.asp?isbn=9781587205798

ICND1 is een prerequisite voor ICND2. Kortom je moet eerst je CCENT hebben gehaald voordat je aan je CCNA mag beginnen. Tenzij je dat combo examen pakt waarbij je CCNA in een keer haalt.
Hey!
Bedankt voor je snelle respons. Ik had nog enkele vragen indien ik ze mag stellen.

• Nu ik zou het in delen willen doen. Dus ICND1 en dan ICND2.
Zijn dit twee aparte boeken, of zit dit allemaal in één? Want als ik op die website zoek op CCENT krijg ik enkel maar ICND1 boeken te zien, nergens ICND2.

• Op bol.com staat een boek ICND1 100-101 op CiscoPress is dit 100-105, is dit de versie van het boek of ... ? Want je zei ook 200-125 / 200-105. Dit is mij niet helemaal duidelijk.

• Alsook heb ik al enkele reviews gelezen van mensen die aanbevelen om eerst CompTIA te volgen en dan pas CCNA, is daar een reden voor?

Alvast Bedankt!

Acties:
  • +2Henk 'm!

  • Yariva
  • Registratie: november 2012
  • Laatst online: 25-04 22:12

Yariva

Power to the people!

quote:
Ian07 schreef op dinsdag 17 april 2018 @ 13:40:
[...]


Hey!
Bedankt voor je snelle respons. Ik had nog enkele vragen indien ik ze mag stellen.

• Nu ik zou het in delen willen doen. Dus ICND1 en dan ICND2.
Zijn dit twee aparte boeken, of zit dit allemaal in één? Want als ik op die website zoek op CCENT krijg ik enkel maar ICND1 boeken te zien, nergens ICND2.

• Op bol.com staat een boek ICND1 100-101 op CiscoPress is dit 100-105, is dit de versie van het boek of ... ? Want je zei ook 200-125 / 200-105. Dit is mij niet helemaal duidelijk.

• Alsook heb ik al enkele reviews gelezen van mensen die aanbevelen om eerst CompTIA te volgen en dan pas CCNA, is daar een reden voor?

Alvast Bedankt!
Okay ik zal het iets duidelijker noteren:
100-101: Het oude ICND1 examen (Nog steeds prima stof, maar mist een aantal topics die je nodig heb bij het examen)
100-105: Het nieuwe ICND1 examen. Wanneer je dit examen behaald krijg je de titel "CCENT"
200-101: Het oude ICND2 examen (Same rules apply)
200-105: Het nieuwe ICND2 examen. Deze heb je nodig voor de titel "CCNA"

CCENT moet je eerst halen voor CCNA.

Hiernaast heb je nog een examen: 200-125. Dit is ICND1 en ICND2 in een examen ingebakken. Meer informatie hierover:
https://www.cisco.com/c/e...nt-list/200-125-ccna.html
https://www.cisco.com/c/e...na-routing-switching.html

Voor wat betreft studie materiaal: koop de 2 losse 100-105 en 200-105 boeken of een combo deal.
100-105 Official cert guide: http://www.ciscopress.com...-cert-guide-9781587205804
200-105 Official cert guide: http://www.ciscopress.com...ficial-cert-9781587205798
Combo deal (beide boeken): http://www.ciscopress.com...-cert-guide-9781587205811

Ik zou de set kopen gezien het wat voordeel met zich meebrengt. Zorg er dan wel voor dat je zeker weet dat je voor Cisco wil gaan anders kan je misschien beter enkel het 100-105 boek kopen.

Voor wat betreft Comptia: hier kan je ook mee beginnen. Voordelen tegenover Cisco is dat ze vendor independent zijn: de kennis die je hierbij opbouwt kan je niet alleen bij Csico gebruiken maar ook bij bijvoorbeeld Juniper.

Een voordeel van de Cisco ladder beklimmen is de naam bekendheid. Iedere recruiter weet wat je bedoeld met een Cisco CCNA papiertje. Dit heeft Comptia, naar mijn mening, wat minder.

Overigens vindt ik zelf dat de kennis die je leert in de Cisco examens ook prima kan worden ingezet met andere vendoren. Het OSI model blijft het zelfde, routing tables en CAM tables werken precies het zelfde bij de buren. Persoonlijk ben ik voor Cisco gegaan ipv Comptia, ik kan je het zelfde aanbevelen.

Mensen zijn gelijk, maar sommige zijn gelijker dan andere | Humans need not apply


Acties:
  • +1Henk 'm!

  • Ian07
  • Registratie: april 2018
  • Laatst online: 13-06-2018
quote:
Yariva schreef op dinsdag 17 april 2018 @ 14:00:
[...]


Okay ik zal het iets duidelijker noteren:
100-101: Het oude ICND1 examen (Nog steeds prima stof, maar mist een aantal topics die je nodig heb bij het examen)
100-105: Het nieuwe ICND1 examen. Wanneer je dit examen behaald krijg je de titel "CCENT"
200-101: Het oude ICND2 examen (Same rules apply)
200-105: Het nieuwe ICND2 examen. Deze heb je nodig voor de titel "CCNA"

CCENT moet je eerst halen voor CCNA.

Hiernaast heb je nog een examen: 200-125. Dit is ICND1 en ICND2 in een examen ingebakken. Meer informatie hierover:
https://www.cisco.com/c/e...nt-list/200-125-ccna.html
https://www.cisco.com/c/e...na-routing-switching.html

Voor wat betreft studie materiaal: koop de 2 losse 100-105 en 200-105 boeken of een combo deal.
100-105 Official cert guide: http://www.ciscopress.com...-cert-guide-9781587205804
200-105 Official cert guide: http://www.ciscopress.com...ficial-cert-9781587205798
Combo deal (beide boeken): http://www.ciscopress.com...-cert-guide-9781587205811

Ik zou de set kopen gezien het wat voordeel met zich meebrengt. Zorg er dan wel voor dat je zeker weet dat je voor Cisco wil gaan anders kan je misschien beter enkel het 100-105 boek kopen.

Voor wat betreft Comptia: hier kan je ook mee beginnen. Voordelen tegenover Cisco is dat ze vendor independent zijn: de kennis die je hierbij opbouwt kan je niet alleen bij Csico gebruiken maar ook bij bijvoorbeeld Juniper.

Een voordeel van de Cisco ladder beklimmen is de naam bekendheid. Iedere recruiter weet wat je bedoeld met een Cisco CCNA papiertje. Dit heeft Comptia, naar mijn mening, wat minder.

Overigens vindt ik zelf dat de kennis die je leert in de Cisco examens ook prima kan worden ingezet met andere vendoren. Het OSI model blijft het zelfde, routing tables en CAM tables werken precies het zelfde bij de buren. Persoonlijk ben ik voor Cisco gegaan ipv Comptia, ik kan je het zelfde aanbevelen.
Je bent heel vriendelijk bedankt!
Zelden krijg ik zoiets terug! _/-\o_

  • Bl@ckbird
  • Registratie: november 2000
  • Niet online
CCNA / CCNP routing switching is redelijk generiek en kan je ook prima toepassen bij andere fabrikanten. Je leert de networking basics. ( Zeker met CCNA.) Als je het concept van commandline op IOS snap, dan kan je dit ook toepassen bij IOS-XE, Junos OS, etc. Dingen als CCNP Collaboration (voice/video) of CCNP Wireless zit je veel meer op de specifieke spullen van Cisco te werken. Doe je bijvoorbeeld geen Cisco wireless, dan is CCWP een betere fabrikant-neutrale certificering. Werk je wel met Cisco wireless, dan is CCNP Wireless beter omdat het specifiek daarvoor bedoelt is.

~ Goedkoop Leren Vliegen? ~ Send using RFC1149. Disclaimer: No animals were harmed during this data transfer.. ~


  • Jebus4life
  • Registratie: juni 2012
  • Laatst online: 12:59
Door het "nakende" (december) vervallen van m'n Cisco certificaten (CCNA R&S + Security) heb ik via het werk wat nieuwe boeken laten aanrukken (de 2 boeken voor CCNA Cyber Ops en 1 van de 4 CCNP Security boeken)
*Op het werk zien ze me liever met CCNP Security starten, maar aangezien ik dan plots als ICE specialist beschouwd zal worden zie ik dat zelf net iets minder zitten, dus subtiel de Cyber Ops boeken mee laten bestellen :+

Jaja, ik weet weer waarom ik certificeren (en zeker met Cisco) zo enorm haat. Je leest de vragen voor de 2 (opfrissende) chapters en bemerkt "mmm, ik ken het blijkbaar niet meer zo goed meer. Toch snel even doorlezen dus" : Alles wat erin staat ken je vanbinnen en vanbuiten, maar de vragen zijn dus weer op zo'n manier geformuleerd dat ik ze 10 keer moet lezen en dan eigenlijk nog niet zeker weet wat ze precies willen weten...

Had dat blijkbaar al helemaal verdrongen... 8)7 Wordt weer een pittige dobber dus...

Acties:
  • +1Henk 'm!

  • TrailBlazer
  • Registratie: oktober 2000
  • Laatst online: 25-04 15:36
ben bezig om mijn ccie te hercertificeren meer omdat de baas het wil en niet zozeer voor mijzelf. Ik word net zo lief Emeritus maar in de detachering is dat niet zo praktisch. Ik werk de laatste 2 jaar ook nog maar 5% van mijn tijd met Cisco denk ik

CCSP/CCIP/CCIE #21235
Vrouwen kunnen twee dingen tegelijk.... zeuren en iets anders.


Acties:
  • +5Henk 'm!

  • TrailBlazer
  • Registratie: oktober 2000
  • Laatst online: 25-04 15:36
ik ben er weer voor twee jaar vanaf geneuzel ....

CCSP/CCIP/CCIE #21235
Vrouwen kunnen twee dingen tegelijk.... zeuren en iets anders.


Acties:
  • 0Henk 'm!

  • Ingegno
  • Registratie: oktober 2015
  • Laatst online: 24-04 07:46
Iemand nog het CCDA gedaan recent?

Een week training gehad en halverwege Cisco press boek. Nog tips?

  • St!nG
  • Registratie: juli 2003
  • Nu online
Ik heb komende vrijdag CCNA security examen. Nadat ik in februari R&S behaald heb. Helaas komt de "Official Cert Guide" niet echt meer overeen met de huidige exam topics.

Er zitten redelijk wat verschillen tussen de officiële e-learning op de networking acadamy en het wat oudere boek.

We gaan het merken 😊

  • MichelKlok
  • Registratie: juli 2017
  • Laatst online: 12:08
quote:
Ingegno schreef op dinsdag 15 mei 2018 @ 14:42:
Iemand nog het CCDA gedaan recent?

Een week training gehad en halverwege Cisco press boek. Nog tips?
Leer vooral de modellen en principes uit je hoofd, zoals Campus, Enterprise, DC etc. Ook de Cisco Design lifecycle. Het is een redelijk theoretisch examen, anders dan bijvoorbeeld CCNA R&S of CCNP R&S.

Ik heb het examen in december 2017 gedaan en het was goed te doen, maar verwacht dus niet een diep inhoudelijk examen. Ik heb uitsluitend het Cisco Press boek en studiemateriaal op het www gebruikt en geen training gevolgd.

Succes met de voorbereidingen!

Parkeren is een vak, geen twee vakken.


Acties:
  • +1Henk 'm!

  • TrailBlazer
  • Registratie: oktober 2000
  • Laatst online: 25-04 15:36
ik heb laatst CCDE (schriftelijk) gedaan was ook prima te doen dus CCDA zal ook wel lukken :p

CCSP/CCIP/CCIE #21235
Vrouwen kunnen twee dingen tegelijk.... zeuren en iets anders.


  • Yariva
  • Registratie: november 2012
  • Laatst online: 25-04 22:12

Yariva

Power to the people!

quote:
St!nG schreef op woensdag 16 mei 2018 @ 00:40:
Ik heb komende vrijdag CCNA security examen. Nadat ik in februari R&S behaald heb. Helaas komt de "Official Cert Guide" niet echt meer overeen met de huidige exam topics.

Er zitten redelijk wat verschillen tussen de officiële e-learning op de networking acadamy en het wat oudere boek.

We gaan het merken 😊
Alvast succes! We horen graag hoe het is gegaan :)

Mensen zijn gelijk, maar sommige zijn gelijker dan andere | Humans need not apply


  • Roy23
  • Registratie: september 2011
  • Laatst online: 10:40
quote:
St!nG schreef op woensdag 16 mei 2018 @ 00:40:
Ik heb komende vrijdag CCNA security examen. Nadat ik in februari R&S behaald heb. Helaas komt de "Official Cert Guide" niet echt meer overeen met de huidige exam topics.

Er zitten redelijk wat verschillen tussen de officiële e-learning op de networking acadamy en het wat oudere boek.

We gaan het merken 😊
En... gehaald?
Ik had het CCNA Security Study Guide boek. Dat boek is van februari 2018. Daarin stond ook net niet alles wat in het examen voor komt, maar wel zo'n 95%.
Je moet absoluut een testlab opzetten want aan het boek alleen heb je niet voldoende. Of NetSim van Boson.

Overigens wel in 1x gehaald!

Acties:
  • 0Henk 'm!

  • St!nG
  • Registratie: juli 2003
  • Nu online
quote:
Roy23 schreef op zaterdag 19 mei 2018 @ 16:45:
[...]


En... gehaald?
Ik had het CCNA Security Study Guide boek. Dat boek is van februari 2018. Daarin stond ook net niet alles wat in het examen voor komt, maar wel zo'n 95%.
Je moet absoluut een testlab opzetten want aan het boek alleen heb je niet voldoende. Of NetSim van Boson.

Overigens wel in 1x gehaald!
Excuses voor mijn late reactie. Helaas gezakt met 812 van de 860. Ik ga in week 29 of 30 een nieuw examen doen.

De docent van mijn Security training gaf aan dat de e-learning alles omvattend was, helaas kwamen er toch onderwerpen zoals EAPOL, EAP-FAST, best wel wat diepgang over de ESA/WSA en over IPSen, en Policy's op de ASA omtrent clientless/ any connect VPN's
Zoals inderdaad aangegeven heb je niet voldoende aan één boek of bijvoorbeeld de e-learning op de Cisco networking acaday (netacad.com). Wel jammer want de CCNA R&S study guide was wel alles omvattend.

Ik heb thuis prima lab 3x 1921, 1x 1841 als terminal server, 3x 3750G en sinds kort van een tweaker via V&A een kleine ASA overgenomen om wat extra te oefenen met ASDM).

Mocht ik hem halen ga ik mijn certificaten vervolgen bij de vijand voor. JNCIA

Acties:
  • 0Henk 'm!

  • HADES2001
  • Registratie: september 2001
  • Niet online
Na lang twijfelen besloten mijn CV weer is wat op te vrolijken en cisco certified te worden.
Gezien mijn laatste studie alweer 16 jaar geleden is vraag ik me alleen af of de volgende doelstelling haalbaar is.
2,5 jaar tijd CCNP R&S en Security
Ik werk in de IT met cisco apperatuur en studeren ging mij altijd redelijk makelijk af en twijfel nu of ik zelfstudie moet doen of cursus, de laatste voelt namelijk zo geforceert 5 dagen om een baklading aan informatie te leren. (krijg een gevoel van "dit moet je weten voor het examen" BAM je bent geslaagt, je weet alleen niks, maar kan ernaast zitten) Daar komt bij dat mijn werkgever een beetje meewerkt verschillend per optie.

Bij zelfstudie koop ik de boeken van cisco press en sybex en zou het in 10 examens doen.
100-105, 200-105, 210-260, 300-101, 300-115, 300-135, 300-206, 300-210, 300-208 en 300-209
Om dit te halen zou ik 3 maanden per onderwerp hebben om te leren, in dat geval kan ik doordeweeks zo goed als elke dag gemiddeld 3 uur leren en in het weekend gemiddeld 8 uur (uitgaande dat ik er niet elk weekend ben).
Voordeel wel dat mijn werkgever de examens betaald, en voor de examendag geen vrije dag hoef te nemen..

Alternatief doe ik de cursus, kost was geld die ik zelf moet betalen maar ben je wel sneller klaar.
Voordeel hier is dat ik geen vrij hoef te nemen voor de lesdagen maar wel zelf de cursus betaal. examen word wel vergoed.

Dus nu mijn vraag aan jullie is, wat raden jullie aan zelfstudie of leg wat geld neer voor een cursus als je 2,5 jaar wil halen? (in het laatste geval zijn er aanraders kwa studiecentrums waar jullie goede ervaring mee hebben?)

Acties:
  • 0Henk 'm!

  • winux
  • Registratie: april 2003
  • Laatst online: 25-04 15:30
quote:
HADES2001 schreef op dinsdag 3 juli 2018 @ 09:44:
Na lang twijfelen besloten mijn CV weer is wat op te vrolijken en cisco certified te worden.
Gezien mijn laatste studie alweer 16 jaar geleden is vraag ik me alleen af of de volgende doelstelling haalbaar is.
2,5 jaar tijd CCNP R&S en Security
Ik werk in de IT met cisco apperatuur en studeren ging mij altijd redelijk makelijk af en twijfel nu of ik zelfstudie moet doen of cursus, de laatste voelt namelijk zo geforceert 5 dagen om een baklading aan informatie te leren. (krijg een gevoel van "dit moet je weten voor het examen" BAM je bent geslaagt, je weet alleen niks, maar kan ernaast zitten) Daar komt bij dat mijn werkgever een beetje meewerkt verschillend per optie.

Bij zelfstudie koop ik de boeken van cisco press en sybex en zou het in 10 examens doen.
100-105, 200-105, 210-260, 300-101, 300-115, 300-135, 300-206, 300-210, 300-208 en 300-209
Om dit te halen zou ik 3 maanden per onderwerp hebben om te leren, in dat geval kan ik doordeweeks zo goed als elke dag gemiddeld 3 uur leren en in het weekend gemiddeld 8 uur (uitgaande dat ik er niet elk weekend ben).
Voordeel wel dat mijn werkgever de examens betaald, en voor de examendag geen vrije dag hoef te nemen..

Alternatief doe ik de cursus, kost was geld die ik zelf moet betalen maar ben je wel sneller klaar.
Voordeel hier is dat ik geen vrij hoef te nemen voor de lesdagen maar wel zelf de cursus betaal. examen word wel vergoed.

Dus nu mijn vraag aan jullie is, wat raden jullie aan zelfstudie of leg wat geld neer voor een cursus als je 2,5 jaar wil halen? (in het laatste geval zijn er aanraders kwa studiecentrums waar jullie goede ervaring mee hebben?)
Ik heb onlangs de e-learning van Cisco uitgeprobeerd en ben hier erg over te spreken. Het is een stuk goedkoper dan een verplichte cursus. Daarnaast is een groot voordeel dat het lesmateriaal 365 dagen beschikbaar blijft en je kan in je eigen tempo studeren (of bekende stukken overslaan).
Wellicht dat je een overeenstemming met je werkgever kan bereiken dat zij de e-learning betalen en dat je dan geen vrije dagen opneemt, maar in je eigen tijd doet. Voor beide een win-win situatie lijkt me.

Acties:
  • 0Henk 'm!

  • HADES2001
  • Registratie: september 2001
  • Niet online
Bedankt voor de tip, zat die nog te overwegen maar de 1 jaar tijdslimiet voelde niet zo lekker. Ben meer van de koop de boeken en je hebt ze eeuwig. Morgen op werk maar even kijken naar de prijzen.

Acties:
  • 0Henk 'm!

  • winux
  • Registratie: april 2003
  • Laatst online: 25-04 15:30
quote:
HADES2001 schreef op dinsdag 3 juli 2018 @ 19:14:
Bedankt voor de tip, zat die nog te overwegen maar de 1 jaar tijdslimiet voelde niet zo lekker. Ben meer van de koop de boeken en je hebt ze eeuwig. Morgen op werk maar even kijken naar de prijzen.
Je kan een demo proberen van icnd1 uit me hoofd. https://ondemandelearning.cisco.com

Tijdslimiet geldt overigens per course vanaf moment van aanschaf. Dus wanneer je icnd1 aanschaf heb je 1 jaar. Wanneer je daar mee klaar ben schaf je icnd2 aan en heb 1 jaar toegang tot icnd2.

  • The-user
  • Registratie: september 2017
  • Laatst online: 20-04 22:07
quote:
TrailBlazer schreef op zondag 29 april 2018 @ 16:34:
ben bezig om mijn ccie te hercertificeren meer omdat de baas het wil en niet zozeer voor mijzelf. Ik word net zo lief Emeritus maar in de detachering is dat niet zo praktisch. Ik werk de laatste 2 jaar ook nog maar 5% van mijn tijd met Cisco denk ik
Iemand zij laatst tegen mij dat er maar iets van 100 mensen met CCIE rondlopen in Nederland, zou dit kloppen of roept iemand maar wat?
quote:
St!nG schreef op dinsdag 3 juli 2018 @ 05:06:
[...]


Excuses voor mijn late reactie. Helaas gezakt met 812 van de 860. Ik ga in week 29 of 30 een nieuw examen doen.

De docent van mijn Security training gaf aan dat de e-learning alles omvattend was, helaas kwamen er toch onderwerpen zoals EAPOL, EAP-FAST, best wel wat diepgang over de ESA/WSA en over IPSen, en Policy's op de ASA omtrent clientless/ any connect VPN's
Zoals inderdaad aangegeven heb je niet voldoende aan één boek of bijvoorbeeld de e-learning op de Cisco networking acaday (netacad.com). Wel jammer want de CCNA R&S study guide was wel alles omvattend.

Ik heb thuis prima lab 3x 1921, 1x 1841 als terminal server, 3x 3750G en sinds kort van een tweaker via V&A een kleine ASA overgenomen om wat extra te oefenen met ASDM).

Mocht ik hem halen ga ik mijn certificaten vervolgen bij de vijand voor. JNCIA
Balen man!
812 is toch niet heel slecht voor een single resource..

Gingen de sims alleen maar over ASDM interface?

Binnenkort ga ik ook voor CCNAS, maar de verhalen over de blueprint schrikken mij een beetje af inderdaad.

Acties:
  • +1Henk 'm!

  • loyske
  • Registratie: januari 2004
  • Laatst online: 11:00
quote:
The-user schreef op zaterdag 14 juli 2018 @ 13:05:
[...]


Iemand zij laatst tegen mij dat er maar iets van 100 mensen met CCIE rondlopen in Nederland, zou dit kloppen of roept iemand maar wat?
228 inmiddels :+

http://cciehof.com/ccie_nl.html

Acties:
  • +2Henk 'm!

  • TrailBlazer
  • Registratie: oktober 2000
  • Laatst online: 25-04 15:36
lijst is niet helemaal complee (of overigens te compleet) staat in ieder geval iemand op die geen CCIE meer is.

CCSP/CCIP/CCIE #21235
Vrouwen kunnen twee dingen tegelijk.... zeuren en iets anders.


  • Ballebek
  • Registratie: januari 2000
  • Laatst online: 18-04 11:57
Ik zit eraan te denken om ook maar weer een Cisco papiertje te gaan halen; al mijn Cisco (en Juniper) certificaten zijn verlopen en het is toch wel handig om aan te kunnen tonen dat je geen complete idiot bent. :)

Ballebek wijzigde deze reactie 16-07-2018 10:16 (49%)

As you may already have guessed, following the instructions may break your system and you are on your own to fix it again.


Acties:
  • +2Henk 'm!

  • St!nG
  • Registratie: juli 2003
  • Nu online
Vandaag mijn 210-260 CCNA Security gehaald na toch weer flink wat dagen blokken.
Ik heb diverse studie materialen gehad maar toch is er geen enkele volledig alles omvattend, Dit terwijl de R&S Official Study Guide mij erg goed bevallen was.

Op naar JNCIA / JNCIS-ENT.

  • winux
  • Registratie: april 2003
  • Laatst online: 25-04 15:30
quote:
St!nG schreef op woensdag 18 juli 2018 @ 22:07:
Vandaag mijn 210-260 CCNA Security gehaald na toch weer flink wat dagen blokken.
Ik heb diverse studie materialen gehad maar toch is er geen enkele volledig alles omvattend, Dit terwijl de R&S Official Study Guide mij erg goed bevallen was.

Op naar JNCIA / JNCIS-ENT.
Gefeliciteerd
Ik ben nu nog bezig met Cisco Scholarship CyberOps, maar wil hierna wel Security doen.
Welke studie materialen heb je allemaal gebruikt? Ik heb de official certification guide al liggen.

  • St!nG
  • Registratie: juli 2003
  • Nu online
quote:
winux schreef op donderdag 19 juli 2018 @ 08:38:
[...]

Gefeliciteerd
Ik ben nu nog bezig met Cisco Scholarship CyberOps, maar wil hierna wel Security doen.
Welke studie materialen heb je allemaal gebruikt? Ik heb de official certification guide al liggen.
Nice! bevalt DevOps? ook via netacad? ik had me ook ingeschreven maar helaas te laat met invullen van de laatste informatie voor selectie ronde 2.

Ik heb een training gedaan via DIrksen en daarbij gebruikgemaakt van een e-learning op de Cisco Networking Acadamy.
Cisco Official Cert Guide,
Sybex CCNA Security Study Guide
Video's van Chris Bryant op Udemy.

Daarnaast een labje thuis en een ASA5505 om te werken met ASDM

  • winux
  • Registratie: april 2003
  • Laatst online: 25-04 15:30
quote:
St!nG schreef op donderdag 19 juli 2018 @ 09:35:
[...]


Nice! bevalt DevOps? ook via netacad? ik had me ook ingeschreven maar helaas te laat met invullen van de laatste informatie voor selectie ronde 2.

Ik heb een training gedaan via DIrksen en daarbij gebruikgemaakt van een e-learning op de Cisco Networking Acadamy.
Cisco Official Cert Guide,
Sybex CCNA Security Study Guide
Video's van Chris Bryant op Udemy.

Daarnaast een labje thuis en een ASA5505 om te werken met ASDM
Bevalt zeker goed, zeer leerzaam. Ja COHORT7 via netacad. Jammer dat je te laat was, COHORT7 is laatste begreep ik.

Dat is een aardige lijst met materialen, waar bestaat je lab nog meer uit behalve de ASA?

  • St!nG
  • Registratie: juli 2003
  • Nu online
quote:
winux schreef op donderdag 19 juli 2018 @ 12:40:
[...]

Bevalt zeker goed, zeer leerzaam. Ja COHORT7 via netacad. Jammer dat je te laat was, COHORT7 is laatste begreep ik.

Dat is een aardige lijst met materialen, waar bestaat je lab nog meer uit behalve de ASA?
Jammer, had hem ook graag "Gratis" willen volgen!
Zelf heb ik 3x 1921 & 3x 3750G en een 1841 met a-sync WIC als terminal server.
Security bestaat toch ook voor een erg groot gedeelte uit security topics voor routers/switches

  • The-user
  • Registratie: september 2017
  • Laatst online: 20-04 22:07
Ik heb zojuist een brief ontvangen van 'Achieving CCNA Security' en bla bla, in de welbekende enveloppe waar ik mijn INCD 1 & 2 ook in heb ontvangen, echter zit er alleen maar een brief in en GEEN certificaat.


Iemand toevallig daar ervaring mee, hoort hij er bij te zitten of is dat anders met CCNAS?

The-user wijzigde deze reactie 28-08-2018 20:59 (4%)


  • St!nG
  • Registratie: juli 2003
  • Nu online
quote:
The-user schreef op dinsdag 28 augustus 2018 @ 20:58:
Ik heb zojuist een brief ontvangen van 'Achieving CCNA Security' en bla bla, in de welbekende enveloppe waar ik mijn INCD 1 & 2 ook in heb ontvangen, echter zit er alleen maar een brief in en GEEN certificaat.


Iemand toevallig daar ervaring mee, hoort hij er bij te zitten of is dat anders met CCNAS?
Zat daar niet een certificaat in voor "NSA recognition"?
Ik kreeg ook twee enveloppen.

https://www.cisco.com/c/e...nss-4011-recognition.html

  • The-user
  • Registratie: september 2017
  • Laatst online: 20-04 22:07
Je hebt gelijk, ik heb heb nu wel binnen.
Liep wel even te stressen, echt certificaat is wel zo fijn.

  • robostrot88
  • Registratie: juni 2007
  • Laatst online: 13-04 17:35
In December 2017 mijn CCNA R&S gehaald. Ik heb het examen in 1 keer gedaan i.p.v eerst icnd1 en dan pas 2 .

Ik vond dit fijner.

Nu door met CCNP R&S deze bestaat uit 3 modules.
Switch : Reeds behaald
Route : Mee bezig
T-Shoot : Ga ik na mijn route examen mee aan de slag.

Mijn Ervaring leert dat je aan de E-learning genoeg hebt i.c.m cbtnuggets. Ik heb het geluk dat mijn werkgever alles vergoed. De examens zijn qua prijzen belachelijk duur.

  • TrailBlazer
  • Registratie: oktober 2000
  • Laatst online: 25-04 15:36
quote:
robostrot88 schreef op dinsdag 4 september 2018 @ 10:20:
In December 2017 mijn CCNA R&S gehaald. Ik heb het examen in 1 keer gedaan i.p.v eerst icnd1 en dan pas 2 .

Ik vond dit fijner.

Nu door met CCNP R&S deze bestaat uit 3 modules.
Switch : Reeds behaald
Route : Mee bezig
T-Shoot : Ga ik na mijn route examen mee aan de slag.

Mijn Ervaring leert dat je aan de E-learning genoeg hebt i.c.m cbtnuggets. Ik heb het geluk dat mijn werkgever alles vergoed. De examens zijn qua prijzen belachelijk duur.
collega van me is al 4 keer voor CCIE lab gezakt :X dat is pas duur

edit op di tmoment kost het $1600 dollar daar komt nog de reis naar Brussel bij

TrailBlazer wijzigde deze reactie 04-09-2018 13:52 (6%)

CCSP/CCIP/CCIE #21235
Vrouwen kunnen twee dingen tegelijk.... zeuren en iets anders.


  • bkilic38
  • Registratie: september 2018
  • Laatst online: 05-12-2018
Hoelang ben je bezig met CCNP? En welk bemiddeling heb je hier voornodig?

Op Tweakers wordt wel een beetje meer eigen inzet verwacht.

rens-br wijzigde deze reactie 11-09-2018 15:28 (32%)


  • bkilic38
  • Registratie: september 2018
  • Laatst online: 05-12-2018
robostrot88 schreef op dinsdag 4 september 2018 @ 10:20:
In December 2017 mijn CCNA R&S gehaald. Ik heb het examen in 1 keer gedaan i.p.v eerst icnd1 en dan pas 2 .

Ik vond dit fijner.

Nu door met CCNP R&S deze bestaat uit 3 modules.
Switch : Reeds behaald
Route : Mee bezig
T-Shoot : Ga ik na mijn route examen mee aan de slag.

Mijn Ervaring leert dat je aan de E-learning genoeg hebt i.c.m cbtnuggets. Ik heb het geluk dat mijn werkgever alles vergoed. De examens zijn qua prijzen belachelijk duur.
Welk E-LEARNING module gebruik jij?

Wil je de volgende keer de wijzig-knop gebruiken? Meerdere posts onder elkaar plaatsen binnen 24 uur is niet gewenst.

rens-br wijzigde deze reactie 11-09-2018 15:28 (9%)


  • PcDealer
  • Registratie: maart 2000
  • Laatst online: 12:43

PcDealer

HP ftw \o/

Gestart met het sourcen van mijn 200-125 homelab:
PcDealer in "CCNA Homelab"

LinkedIn WoT Cash Converter


  • FooYoungHi
  • Registratie: november 2015
  • Laatst online: 20-10-2018
Vandaag gestart met het leren voor de CCENT.
Ik heb de Official cert guide van Cisco hiervoor gekocht, en de udemy cursussen van Lazaro Diaz en Chris Briant. Deze waren beide €15, dus daar kan ik me geen buil aan vallen.
Voor het lab-werk zit ik te denken aan Packet Tracer, simpelweg omdat ik een zeer klein budget heb om te investeren in de cursus, helaas, en geen baan heb in de sector die het voor me zal betalen. Dus VIRL of zelf een lab kopen zal er niet in zitten.
Hiermee zou ik me toch wel moeten redden?
Wat is de beste volgorde om te leren, eerst hoofdstuk lezen, dan desbetreffende hoofdstuk bij udemy bekijken, of andersom?

  • PcDealer
  • Registratie: maart 2000
  • Laatst online: 12:43

PcDealer

HP ftw \o/

FooYoungHi schreef op donderdag 11 oktober 2018 @ 21:13:
[...] zelf een lab kopen zal er niet in zitten.
Wat zou je budget zijn voor een eigen lab als je dat zou willen? Tot nu toe EUR 150,00 voor:
1x 3945
2x 2911
3x 2960 10/100 PoE

LinkedIn WoT Cash Converter


  • FooYoungHi
  • Registratie: november 2015
  • Laatst online: 20-10-2018
€150 is nog wel op te hoesten eventueel. Het is dan wel kiezen tussen dat en bijvoorbeeld 2 maanden een sub bij cbtnuggets. Al denk ik dat 'officieel' labben meer zal helpen dan nóg een videocursus.

  • Bl@ckbird
  • Registratie: november 2000
  • Niet online
Donderdag 14 maart organiseert Cisco een klantendag m.b.t. Intent-based Networking, Security en SD-WAN.

Programma zal binnenkort verder aangevuld worden:
https://connectandsecure2019.nl

~ Goedkoop Leren Vliegen? ~ Send using RFC1149. Disclaimer: No animals were harmed during this data transfer.. ~


  • Ingegno
  • Registratie: oktober 2015
  • Laatst online: 24-04 07:46
Volgend jaar verloopt mijn CCNA R&S alweer (verdomme gaat de tijd snel :P)

Ga nu voor de CCNP Switch. VIRL gekocht om labs mee te bouwen en het boek Mastering CCNP Switch van Rene Molenaar. Zijn er nog andere leermiddelen die aan te raden zijn?

  • NoahPA
  • Registratie: februari 2018
  • Laatst online: 25-04 11:43

NoahPA

CiscoNerd

Hoi,

Ben momenteel bezig met mijn CCNA R&S en CCNA Cyber Ops,

CCENT heb ik al gehaald.

Hoop uiteindelijk CCIE te worden

  • Ballebek
  • Registratie: januari 2000
  • Laatst online: 18-04 11:57
FooYoungHi schreef op donderdag 11 oktober 2018 @ 21:13:
Wat is de beste volgorde om te leren, eerst hoofdstuk lezen, dan desbetreffende hoofdstuk bij udemy bekijken, of andersom?
Mijn methode was altijd eerst filmpjes kijken en daarna het leeswerk erachteraan.
Als je een goede instructeur hebt dan kan je sneller door je leesvoer heen is mijn ervaring.

Vergeet ook niet goed door het curriculum te gaan van het examen dat je doet; Cisco houdt nog wel eens van surprises tijdens examens.

As you may already have guessed, following the instructions may break your system and you are on your own to fix it again.


  • krakendmodem
  • Registratie: november 2009
  • Laatst online: 10:51
Vandaag mijn ICND1 examen gehad en geslaagd :). Terwijl ik echt het gevoel had dat het examen niet zo goed ging... Maargoed, het certificaat is binnen.

Nu dus in de boeken voor ICND2.

Heb zelf het boek van Todd Lammle gebruikt.. Was opzich wel goed te doen, maar veel dingen ben je wel snel weer kwijt. Gebruik de video's van ITpro.tv; m'n werkgever heeft er een abonnement op.

Ik las eerst het boek en keek daarna de video's, dat hielp in mijn geval.

  • PcDealer
  • Registratie: maart 2000
  • Laatst online: 12:43

PcDealer

HP ftw \o/

PcDealer schreef op donderdag 11 oktober 2018 @ 22:19:
[...]

Wat zou je budget zijn voor een eigen lab als je dat zou willen? Tot nu toe EUR 150,00 voor:
1x 3945
2x 2911
3x 2960 10/100 PoE
Verder nog 2x ASA5510's, patchkabels, 4x 10 GbE SFP en 2x stackkabels.

inventaris: CCNA Routing & Switching Home Lab

En boekjes: http://www.ciscopress.com...-cert-guide-9781587205811

Als ik twee layer 3's (3750's) er bij zou hebben:

PcDealer wijzigde deze reactie 22-02-2019 18:17 (42%)

LinkedIn WoT Cash Converter


  • Zenix
  • Registratie: maart 2004
  • Laatst online: 12:57

Zenix

BOE!

@PcDealer

Lekker lab. Wij hebben nog ongeveer 50x 3750 (E) (v2) liggen hier in het magazijn (allemaal vervangen), dus ik heb genoeg lab materiaal van werk :D Kan helaas niet weggeven :(

Ben van plan om CCNP te gaan doen over een tijdje, eerst even wachten tot de nieuwe versie uitkomt. De huidige is al vier jaar oud.

Zenix wijzigde deze reactie 22-02-2019 20:43 (26%)


  • PcDealer
  • Registratie: maart 2000
  • Laatst online: 12:43

PcDealer

HP ftw \o/

Zenix schreef op vrijdag 22 februari 2019 @ 20:38:
@PcDealer

Lekker lab. Wij hebben nog ongeveer 50x 3750 (E) (v2) liggen hier in het magazijn (allemaal vervangen), dus ik heb genoeg lab materiaal van werk :D Kan helaas niet weggeven :(
Gaat er niets naar V&A :?
Alleen stof happen?
Ben van plan om CCNP te gaan doen over een tijdje, eerst even wachten tot de nieuwe versie uitkomt. De huidige is al vier jaar oud.
Veel succes :)

LinkedIn WoT Cash Converter


  • MisteRMeesteR
  • Registratie: december 2001
  • Laatst online: 13:01

MisteRMeesteR

Is Gek op... :)

PcDealer schreef op vrijdag 22 februari 2019 @ 18:08:
[...]

Verder nog 2x ASA5510's, patchkabels, 4x 10 GbE SFP en 2x stackkabels.

inventaris: CCNA Routing & Switching Home Lab

En boekjes: http://www.ciscopress.com...-cert-guide-9781587205811

Als ik twee layer 3's (3750's) er bij zou hebben:
[Afbeelding: Cisco Home Lab]
Haha, ik ben al jarenlang CCNP maar heb nog nooit zo'n groot LAB gehad :P
Succes ermee iig ;) :)

www.google.nl


  • PcDealer
  • Registratie: maart 2000
  • Laatst online: 12:43

PcDealer

HP ftw \o/

MisteRMeesteR schreef op vrijdag 22 februari 2019 @ 21:54:
[...]

Haha, ik ben al jarenlang CCNP maar heb nog nooit zo'n groot LAB gehad :P
Succes ermee iig ;) :)
Een WLC-2504 met AP's helaas voor mijn neus weggekaapt :(

Ik wil ook nog een HWIC-16A met octakabels.

Voice ISR bundels zijn nieuw best te doen:
pricewatch: Cisco ISR 4331 AXV Bundle w/APP, UC, PVDM4-32, SEC license
pricewatch: Cisco ISR 4431 Bundle with UC & Sec Lic, PVDM4-64, CUBE-25

PcDealer wijzigde deze reactie 22-02-2019 23:04 (3%)

LinkedIn WoT Cash Converter


  • MisteRMeesteR
  • Registratie: december 2001
  • Laatst online: 13:01

MisteRMeesteR

Is Gek op... :)

PcDealer schreef op vrijdag 22 februari 2019 @ 22:47:
[...]

Een WLC-2504 met AP's helaas voor mijn neus weggekaapt :(

Ik wil ook nog een HWIC-16A met octakabels.

Voice/UC ISR bundels zijn nieuw best te doen:
pricewatch: Cisco ISR 4331 AXV Bundle w/APP, UC, PVDM4-32, SEC license
pricewatch: Cisco ISR 4431 Bundle with UC & Sec Lic, PVDM4-64, CUBE-25
Maar wat heb je aan een WLC (en ASA’s) als je nu CCNA R&S wilt gaan doen? :p :+

www.google.nl


  • PcDealer
  • Registratie: maart 2000
  • Laatst online: 12:43

PcDealer

HP ftw \o/

MisteRMeesteR schreef op vrijdag 22 februari 2019 @ 22:51:
[...]

Maar wat heb je aan een WLC (en ASA’s) als je nu CCNA R&S wilt gaan doen? :p :+
Die ASA's kwam ik voor een prikkie tegen: EUR 90,00 voor twee stuks laat ik niet staan :p
Mijn eigen netwerk bestaat nu uit een SonicWALL NSA 240 een SonicPoint N en een NDR. Als ik straks toch weet hoe echt een bof kan zijn, dan net zo goed zelf in zetten, niet waar? :)

Een UCS E (pdf) zou ook tof zijn in een router...

TypeProductnummerPrijsAantalBedragRack UnitsTotaal RU
RouterCISCO3945/K9€ 50,001€ 50,0033
RouterCISCO2911/K9€ 29,002€ 58,0024
Layer 2WS-C2960-24PC-L€ 14,003€ 42,0013
Layer 3212
FirewallASA5510/K9€ 40,001€ 40,0011
FirewallASA5510/K9€ 50,001€ 50,0011
Boeken200-125€ 50,001€ 50,000
10Gb kabelsSFP-H10GB-CU5M-C€ 5,004€ 20,000
Patchkabels€ 80,301€ 80,300
StackkabelsCAB-STACK-50CM€ 10,002€ 20,000
Visio Professional€ 10,001€ 10,000
Totaal € 420,3014

PcDealer wijzigde deze reactie 22-02-2019 23:18 (67%)

LinkedIn WoT Cash Converter


  • Ingegno
  • Registratie: oktober 2015
  • Laatst online: 24-04 07:46
Ingegno schreef op maandag 11 februari 2019 @ 20:36:
Volgend jaar verloopt mijn CCNA R&S alweer (verdomme gaat de tijd snel :P)

Ga nu voor de CCNP Switch. VIRL gekocht om labs mee te bouwen en het boek Mastering CCNP Switch van Rene Molenaar. Zijn er nog andere leermiddelen die aan te raden zijn?
Binnen :)

Viel best mee, al blijf ik een hekel hebben aan de manier waarop Cisco examineert. Maar goed. Op naar Routing.

  • TrailBlazer
  • Registratie: oktober 2000
  • Laatst online: 25-04 15:36
Cisco wat was dat ook al weer! Ik log nog wel af en toe in op zo’n ding maar verder niks spannends. Ik moest gisteren de software upgraden op een 3750 en dat was wel even prutsen! Tegenwoordig doe ik veel meer met switches met cumulus software en dat is toch anders :p

CCSP/CCIP/CCIE #21235
Vrouwen kunnen twee dingen tegelijk.... zeuren en iets anders.


  • Roamor
  • Registratie: mei 2004
  • Niet online
Ben druk aan het oefenen voor ICDN1, maar heb nog wel een vraag over zero-subnet.

Als dit de vraag is (subnet zero mag niet gebruikt worden):
IP address connection to PC0: Use the last available address in the 8th subnet.

In de uitwerking was het bedoelde subnet mijn inziens eigenlijk het negende (subnet zero + 8th subnet). Maar ik heb ook oefeningen gezien waarbij expliciet staat 8th available subnet. Dit is voor mij veel duidelijker hoe je nu moet tellen.

Is dit op het examen wel consequent? Ik hoor ook de horrorverhalen wel van collega's over de vraagstelling.... Bedankt! :)

Acties:
  • +1Henk 'm!

  • Remco
  • Registratie: januari 2001
  • Laatst online: 02-04 18:06
Remco schreef op vrijdag 8 januari 2016 @ 18:51:
Krijg net een email van Cisco dat mijn CCNA begin april verloopt. Ik dacht zelf het einde van het jaar en wilde dus pas van de zomer gaan studeren.
Maar dat gaat dus niet meer op.
Aangezien ik niet veel tijd heb om te leren (nieuw huis, en ben ook bezig met CEH) wil ik zo makkelijk mogelijk mijn CCNA verlengen.
Nu zit ik alleen te twijfelen tussen CCNA Wireless, CCNA Security. Een CCNP module zou niet handig zijn. Voorlopig ben ik niet van plan mij daar verder in te verdiepen, plus dan gaat mijn renewal periode van 3 jaar met CCNA naar 2 jaar vanwege de Professional serie.

Ik heb al door de examentopics zitten bladeren en eigenlijk vind ik ze alletwee wel interessant. Mijn vraag is eigenlijk welke van deze 2 examens is het makkelijkst te behalen? Ik zal toch zo snel mogelijk moeten gaan leren ....
Nu meer dan 3 jaar verder.....
Ik heb toen uiteindelijk toch Secuirty gedaan. Dat was relatief eenvoudig.
Dit jaar was het uiteraard weer tijd voor verlenging. Nu had ik gekozen voor Wireless. Dat viel me toch wel even tegen in de vergelijking met de andere Associate examens. Niet zozeer dat de techniek moeilijk is, maar de hoeveelheid topics die behandelt werden.

Over 3 jaar toch maar CCNP R&S gaan doen, en me eerder voorbereiden. 8)

The best thing about UDP jokes is that I don't care if you get them or not.


  • Roamor
  • Registratie: mei 2004
  • Niet online
Nou, ICDN1 heb ik gehaald, maar ik weet niet goed wat ik ervan moet vinden. Meer dan 15 jaar in de IT, maarr eerste Cisco examen. Gezien de hoeveelheid stof die het boek aan je voorlegd en wat voor vragen ze dat op het examen stellen? :/

Vast leuk als je mensen wilt hebben die heel veel feitjes uit hun hoofd kunnen leren, maar wat toon je hiermee aan in de praktijk? Slechts 2 vragen waarbij je daadwerkelijk een console voor je neus had (simlet), en die had ik sneller gedaan dan het ontrafelen van de woordkeuze in sommige multiple choice vragen. Wat heb je eraan om ( alle lengtes van) tags en header onderdelen uit je hoofd te weten?

Positieve resources wat mij betreft;
YouTube: danscourses
YouTube: Ryan Beney

Voor de volledigheid ook de CBTś van oa Jeremy Cioara bekeken, maar die Amerikaanse aanpak stond mij echt tegen. We're having so much FUN!

De video's geven wat mij betreft goede uitleg hoe systemen werken en met elkaar samenhangen, maar als je je examen wilt halen moet je gewoon feitjes uit het boek erin stampen. Helaas....
Pagina: 1 ... 39 40 41 Laatste


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True