Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[mobo]instabiele windows + lekkende condensator

Pagina: 1
Acties:
  • 2.773 views sinds 30-01-2008
  • Reageer

Onderwerpen


Acties:
  • 0Henk 'm!

  • gill
  • Registratie: januari 2002
  • Laatst online: 01:43

gill

Love my lindsey...

Topicstarter
Sinds enkele dagen is, voor geen enkele denkbare reden, mijn PC instabiel geworden.
Ik krijg spontane reboots op momenten waar geen trend in zit.

Event viewer meldt steeds de error: System error 1002 (103), wat via google oplossingen biedt die niets uithalen.

Ik besloot net even de kast open te doen. Ik voelde dat de kast erg warm had, en inderdaad, de temperatuur van het mobo bedraagt 66° :?

Toen ik even keek of de fans het nog deden, zag ik het volgende:
http://www.snowball.be/moederbord.jpg
Lekkende condensatoren denk ik dus? (ben geen hardwarefreak...)

Is er hier nog iets aan te doen? Of is het moederbord (2.5 jaar oud, een Soltek) rijp voor de vuilbak?

Visit my new Blog!
www.Snowball.be


Acties:
  • 0Henk 'm!

  • job
  • Registratie: februari 2002
  • Laatst online: 19-07 20:16
Als je handig bent met een soldeerstift zou je de condensatoren zelf kunnen vervangen.

Acties:
  • 0Henk 'm!

  • dreeke
  • Registratie: december 2000
  • Laatst online: 09-07 23:42

dreeke

outdated icon

Met deze condensatoren heb je iig je probleem gevonden, die dingen zorgen voor een stabiele spanning op je mobo en die is er nu niet meer....

Om het mobo te repareren zal je deze elco's eraf moeten solderen en vervangen door andere. Is dus even een klusje, maar is op zich wel te doen als je een beetje handig bent met de soldeerbout.

Een andere oplossing is er helaas niet.

zoeken naar 'msi k7t condensatoren'
De MSI K7T borden hebben dit probleem vaak, misschien kan je in deze topics nog iets nuttigs vinden.

Bij gebrek aan uw reclame staat hier mijn handtekening.


Acties:
  • 0Henk 'm!

  • gill
  • Registratie: januari 2002
  • Laatst online: 01:43

gill

Love my lindsey...

Topicstarter
quote:
damster schreef op 27 juni 2004 @ 17:04:
Als je handig bent met een soldeerstift zou je de condensatoren zelf kunnen vervangen.
:)
Ik ben developper dus, geen hardware-freak.

Kan dit verder ook kwaad voor de rest van m'n hardware (GeForce, HDs...)

gill wijzigde deze reactie 27-06-2004 17:07 (17%)

Visit my new Blog!
www.Snowball.be


Acties:
  • 0Henk 'm!

  • Markieman
  • Registratie: december 2001
  • Laatst online: 26-03 09:11
Als je het tweede plaatje van deze nieuwspost bekijkt heb je mazzel dat je pc alleen nog maar instabiel is.

Verder zoals damster zegt. Of je bent zoals ik en koopt een nieuw mobo :)

Markieman wijzigde deze reactie 27-06-2004 17:07 (4%)

You do not fear them? - The Wraith? Naah. Now *clowns*, that's another story.


Acties:
  • 0Henk 'm!

  • dreeke
  • Registratie: december 2000
  • Laatst online: 09-07 23:42

dreeke

outdated icon

quote:
gill schreef op 27 juni 2004 @ 17:05:
[...]

:)
Ik ben developper dus, geen hardwar-freak.

Kan dit verder ook kwaad voor de rest van m'n hardware (GeForce, HDs...)
Het kan gebeuren dat zo'n ding uit elkaar klapt en dan zit je hardware onder de gele spetters, in het ergste geval.
Best kans dat je ook wel spetters ziet aan de binnenkant van je kast (tegen de zijkant aan die er nu af is).

Maar je bord zal iig niet meer beter worden met deze elco's erop, op gegeven moment boot 'ie niet meer.

Bij gebrek aan uw reclame staat hier mijn handtekening.


Acties:
  • 0Henk 'm!

  • Cozm0
  • Registratie: september 2001
  • Laatst online: 31-05 10:10

Cozm0

Unf!

De meeste moederborden hebben 3 jaar garantie, dus RMA'en die hap

Ik heb hetzelfde gehad met de beruchte MSI k7t turbo, na 2.5 jaar via de winkel ge-RMA'd en ik kreeg een nieuwe ASrock ervoor terug.

Je moet in ieder geval asap iets doen met dat moederbord voordat de rest van je hardware kapot gaat.

Cozm0 wijzigde deze reactie 27-06-2004 17:43 (3%)

| Specs! | IRC is just multiplayer notepad | }:O |


Acties:
  • 0Henk 'm!

  • cavey
  • Registratie: augustus 2000
  • Laatst online: 03-07 10:56
quote:
gill schreef op 27 juni 2004 @ 17:05:
[...]

:)
Ik ben developper dus, geen hardware-freak.

Kan dit verder ook kwaad voor de rest van m'n hardware (GeForce, HDs...)
Eh, dit valt in de categorie "ik heb geen gezond verstand" ...

Maar ehmz, desalniettemin, advies van de anderen opvolgen: RMA'n, en voorlopig je PC niet eens meer aanzetten ... echt stabiel is het niet meer zeg maar.

Acties:
  • 0Henk 'm!

  • 70373R
  • Registratie: maart 2002
  • Laatst online: 05-11-2012
Erm, mischien beetje dom, maar ik denk dus dat ze niet lekken ! !

De elco :

een ' elco' maakt gebruik van van een bijzondere dialectrium. Hij gedraagt zich dan ook als een kleine batterij. De twee platen zijn gedrenkt in een elektrolyt, en door nu een spanning aan te leggen vormt zich een isolerende laag tussen de twee platen.

Als ze zo erg lekken zou de mainboard het helemaal niet meer doen.. Bij somigge elco's ( Zoals de ee85 elco's ) is de bovenkant gelijmt. Ik denk dus dat ze neit lekken en dat je de oorzaak ergens anders moet zoeken..

" 1 muis maakt nog geen piepshow ! "


  • gill
  • Registratie: januari 2002
  • Laatst online: 01:43

gill

Love my lindsey...

Topicstarter
quote:
70373R schreef op 27 juni 2004 @ 23:57:
Erm, mischien beetje dom, maar ik denk dus dat ze niet lekken ! !

De elco :

een ' elco' maakt gebruik van van een bijzondere dialectrium. Hij gedraagt zich dan ook als een kleine batterij. De twee platen zijn gedrenkt in een elektrolyt, en door nu een spanning aan te leggen vormt zich een isolerende laag tussen de twee platen.

Als ze zo erg lekken zou de mainboard het helemaal niet meer doen.. Bij somigge elco's ( Zoals de ee85 elco's ) is de bovenkant gelijmt. Ik denk dus dat ze neit lekken en dat je de oorzaak ergens anders moet zoeken..
Ow dear...
Ben je daar zeker van?
Dit lijkt nochtans erg op de foto's waarnaar hierboven verwezen werd...
Deze dus:
http://www.tweakers.net/ext/i.dsp/1052734326.jpg

gill wijzigde deze reactie 28-06-2004 00:03 (7%)

Visit my new Blog!
www.Snowball.be


  • NetRipper
  • Registratie: mei 2000
  • Laatst online: 19-07 17:30

NetRipper

Justice Hacker

Elco's kunnen wel degelijk lekken, maar of dat in dit geval ook zo is weet ik ook niet zeker. Waarschijnlijk kan je zelf het beste beoordelen of ze lekken of niet. De foto die je in je eerste post heb gezet, is niet duidelijk genoeg om te zien of het lijm of een lekkende elco is.

Op de foto met de close-up kan je duidelijk zien dat het geen lijm is. Kijk nog eens in je computer en kijk even goed (terwijl de computer uit staat natuurlijk!).

Github - Tikkie! - NED-Clan


  • dreeke
  • Registratie: december 2000
  • Laatst online: 09-07 23:42

dreeke

outdated icon

Lijkt mij anders vrij duidelijk....

Bij gebrek aan uw reclame staat hier mijn handtekening.


  • Sloerie
  • Registratie: juli 2003
  • Laatst online: 17-07 14:07

Sloerie

Beunhaas

Komt er H2 (waterstofgas) vrij bij het lekken? Dacht dat ik dat ergens gelezen had. Dat kan iig de roest-achtige kleur verklaren, maar ze zouden dan eerder bol gaan staan ipv 'lekken'.

  • gill
  • Registratie: januari 2002
  • Laatst online: 01:43

gill

Love my lindsey...

Topicstarter
'k Heb nog wat extra foto's genomen. Zoals je ziet, op het gedeelte van het mobo onder de processor hebben alle "dikke" condensatoren zo'n plek bovenaan, en de andere types niet. Er is er eentje, bovenaan, van ditzelfde type, die maar een kleine plek vertoond...

Voor alle duidelijkheid: er is geen spoor in de rest van de kast (bv op videokaart die er net onder hangt) te zien

Jullie opinie of het hier al dan niet gaat om lekkende condensatoren (en of ik nieuw mobo moet kopen...)

http://www.snowball.be/mobo1.jpg
http://www.snowball.be/mobo2.jpg
http://www.snowball.be/mobo3.jpg
http://www.snowball.be/mobo4.jpg
http://www.snowball.be/mobo5.jpg

gill wijzigde deze reactie 28-06-2004 00:24 (12%)

Visit my new Blog!
www.Snowball.be


  • dreeke
  • Registratie: december 2000
  • Laatst online: 09-07 23:42

dreeke

outdated icon

Ze staan bol en ze lekken, ik zou ze eraf halen en nieuwe op solderen.

Bij gebrek aan uw reclame staat hier mijn handtekening.


  • euss
  • Registratie: januari 2002
  • Laatst online: 30-04-2005
Hoe vaak wil je horen dat de condensatoren niet goed zijn en vervangen moeten worden :?

http://www.tweakers.net/ext/f/35805/thumb.jpg

In ieder geval niet meer mee draaien, aangezien de onderbreking door de slechte condensatoren in je voedingsregelcircuit ervoor kan zorgen dat je Mosfets eruit klappen, je CPU een opdonder krijgt, je mobo overbelast of anderszins voor onherstelbare schade zorgt.

euss wijzigde deze reactie 28-06-2004 00:59 (80%)

} Zoek! { irc://irc.tweakers.net/#hardewaren, hét hardwarekanaal


  • Atlas
  • Registratie: mei 2002
  • Niet online

Atlas

Ik flits niet meer terug!

Hartstikke dood...
Ze staan bol en ze lekker verschrikkelijk.

MSI bellen, nieuwe vragen en erop solderen :)

Zie ook: Project Florida - A motherboard is reborn :)

Join the dark side, we have cookies :)
You need only two tools. WD-40 and duct tape. If it doesn't move and it should, use WD-40. If it moves and shouldn't, use the tape.


  • RBouman
  • Registratie: juli 2001
  • Laatst online: 19-07 16:43

RBouman

René

quote:
Sloerie schreef op 28 juni 2004 @ 00:16:
Komt er H2 (waterstofgas) vrij bij het lekken? Dacht dat ik dat ergens gelezen had. Dat kan iig de roest-achtige kleur verklaren, maar ze zouden dan eerder bol gaan staan ipv 'lekken'.
Ze gaan ook bol staan, maar daardoor scheurt de bovenkant open en is de druk eraf.
Voor dit moederbord is er maar 1 remedie, vervang alle condensatoren!
Heb ik ook zelf gedaan met mijn abit kt7a-raid bord, ik heb van abit een zak met nieuwe condensatoren gekregen voor niks en die heb ik er zelf opgezet. Ze boden me ook aan om voor 15 euro de condensatoren door hun te laten vervangen. Mijn garantie was nl net verlopen.
Als je nu eens kontakt opneemt met de importeur van je moederbord? mischien hebben ook zij een schappelijke regeling?
René

Systeem: Abit IC7-G + 2 x Maxtor 120Gb + 1024MB Corsair TWINX PC3200 + Pentium IV 2,8Gb Radeon 8500le Iiyama A902MT + Plextor PX-708a


  • gill
  • Registratie: januari 2002
  • Laatst online: 01:43

gill

Love my lindsey...

Topicstarter
Net mijn computerboer gebeld (ja, nu om 12 uur 's nachts, mens werkt laat ;) ), en ik kan een nieuw mobo hebben.
Thanks voor de hulp.

Visit my new Blog!
www.Snowball.be


  • dion_b
  • Registratie: september 2000
  • Laatst online: 19-07 20:02

dion_b

Moderator Harde Waren

say Baah

Algemene tip trouwens:

Als je brakke condensatoren ziet, gelijk tot actie overgaan- dus NIET lang ermee draaien in je systeem :o

Die condensatoren zijn er om de stroomtoevoer naar de CPU te regelen. Als ze er wat ongelukkig uitklappen kan de voeding een opdonder krijgen of de CPU, of trouwens vrijwel alle andere dingen die electrisch in verbinding staan met de mobo. En als je dan ook nog eens een brakke voeding (niet goed gezekerd) hebt (Q-Tec...) dan zit het er dik in dat dat er ook nog uitklapt waardoor vrijwel alles doorbrandt :X

Er is trouwens een vicieuze cirkel mbt brakke condensatoren en slechte voedingen: brakke condensatoren zijn veel gevoeliger voor spanningspieken dan gewone, maar door te gaan lekken veroorzaken ze een instabielere voeding, wat dus hun aftakeling versnelt...

Soittakaa Paranoid!


  • dreeke
  • Registratie: december 2000
  • Laatst online: 09-07 23:42

dreeke

outdated icon

Dat heb ik in levende lijve mogen ervaren idd.

Op mijn werk komen heel vaak pc's terug met el-cheapo voedingen en MSI K7T moederborden. Zijn er toen onwijs veel van verkocht, maar komen nu allemaal terug met dezelfde problemen:
of kapotte voeding
of kapot moederbord (elco's)

En als de voeding vuurwerk gaat geven kan je helemaal lachen, want die neemt vaak de rest van het systeem mee :(


Ook heb ik een Epox BS6 (oid) met kapotte elco's. Eerst had ik dit niet in de gaten en startte het ding op met een FSP 235 watt voeding. Ging tot op zekere hoogte, maar de voeding maakte vage geluiden en het systeem was onstabiel.
Dus ik legde de schuld bij de voeding.

Q-Tec 300 watt eraan gehangen (om te proberen)... zelfde geluid, daarna stilte. Voeding dood. :D
Ondertussen heb ik de elco's op het moederbord vervangen en sindsdien werkt 'ie weer. Alleen vertrouw ik het nog steeds niet omdat er tóch weer een elco bol is gaan staan.

dreeke wijzigde deze reactie 28-06-2004 01:00 (41%)

Bij gebrek aan uw reclame staat hier mijn handtekening.


  • StupidMonkey
  • Registratie: augustus 2003
  • Laatst online: 00:47
Wel vreemd dan, dit verhaal geldt kennelijk niet voor alle MSI K7T mobo's want ik heb er ook 1, en die werkt al 3 jaar lang perfect _/-\o_ :) (even afkloppen)

Onlangs wel even de voeding vervangen, omdat deze te weinig power kon leveren voor mijn nieuwe vid-kaart. Maar die vicieuze cirkel klinkt heeeel erg akelig... misschien dat ik toch maar eens regelmatiger in mijn mobo ga kijken ;)

i7 950 - 12gb kingston ddr3 - nvidia 1080 8gb


  • euss
  • Registratie: januari 2002
  • Laatst online: 30-04-2005
Houdt dat bord maar in de gaten, want ook de MSI K7T mobo's hebben er last van (de 8stuks 4700uF 6.3V/10V condensatoren bij het socket/ATX-connector om precies te zijn)....

euss wijzigde deze reactie 28-06-2004 04:36 (79%)

} Zoek! { irc://irc.tweakers.net/#hardewaren, hét hardwarekanaal


  • BalusC
  • Registratie: oktober 2000
  • Niet online

BalusC

Carpe diem

quote:
euss schreef op 28 juni 2004 @ 00:15:
De Soltek 75drv2 is in ieder geval al bekend als notoir elco bordje: http://www.careyholzman.com/caps/gallery3.htm dus het is niet zo gek dat deze na 2 jaar is gaan lekken / chemisch verval vertonen.
Nog eentje. Ik heb deze toegevoegd aan de Hangen en Opstartproblemen troubleshooter :)

  • gill
  • Registratie: januari 2002
  • Laatst online: 01:43

gill

Love my lindsey...

Topicstarter
quote:
BalusC, mijn mobo is de DRV4, mss kan je dat er nog even bijplaatsen :)

Visit my new Blog!
www.Snowball.be


  • BalusC
  • Registratie: oktober 2000
  • Niet online

BalusC

Carpe diem

OK :)

  • dion_b
  • Registratie: september 2000
  • Laatst online: 19-07 20:02

dion_b

Moderator Harde Waren

say Baah

quote:
StupidMonkey schreef op 28 juni 2004 @ 04:19:
Wel vreemd dan, dit verhaal geldt kennelijk niet voor alle MSI K7T mobo's want ik heb er ook 1, en die werkt al 3 jaar lang perfect _/-\o_ :) (even afkloppen)

Onlangs wel even de voeding vervangen, omdat deze te weinig power kon leveren voor mijn nieuwe vid-kaart. Maar die vicieuze cirkel klinkt heeeel erg akelig... misschien dat ik toch maar eens regelmatiger in mijn mobo ga kijken ;)
Kan best zijn dat je de keerzijde van die vicieuze cirkel hebt- omdat je voeding gewoon goed was zijn de condensatoren nauwelijks belast, wat hun levensduur verlendt heeft. Maar wel goed in de gaten houden idd, het is een zeldzame K7TPro(133) die er totaal geen last van heeft. Wel kan het zijn dat je een K7TPro266 of hoger hebt, die hebben doorgaans goede condensatoren (MSI was NIET blij met hun leverancier toen ze erachter kwamen...)

Soittakaa Paranoid!


  • koraks243
  • Registratie: oktober 2003
  • Niet online

koraks243

Last quoth the raven...

quote:
Oh, als we toch toevoegingen gaan doen:
AOpen MX3T
AOpen AX3SP
AOpen AX3SP-Pro
In feite alle mobo's met Lelon elco's erop; herkenbaar aan het gestileerde Lelon logo. De Lelon elco's zijn zwart met gouden opdruk.

Overigens kun je, als je een beetje handig bent, bij AOpen vervangende elco's krijgen of een defect mobo laten repareren (kost iets van € 15,-).
Ik heb onlangs nog met succes enkele tientallen mobo's van nieuwe elco's voorzien, alle borden draaiden daarna weer foutloos.

koraks243 wijzigde deze reactie 28-06-2004 11:00 (25%)

This is the way the world ends. Not with a bang but a whimper. -T.S. Eliot


  • Erik1
  • Registratie: juni 2001
  • Niet online
Ik heb het ook gehad bij een Abit KA7. Ik heb toen Abit gemaild en ze hebben me een zakje nieuwe elco's gestuurd _O_

Heb de oude eraf gesloopt en nieuwe er weer opgezet.

Deze hele rij net onder de proc was helemaal gesprongen:

http://home.deds.nl/~erik1337/elco1.jpg

Die drab die eruit komt kun je trouwens ook nauwelijks van je mobo afkrijgen, heb het redelijk schoon kunnen krijgen maar op sommige plekken zie je nog wel wat van die meuk zitten:

http://home.deds.nl/~erik1337/elco2.jpg

euss wijzigde deze reactie 28-06-2004 12:14 (3%)


  • BalusC
  • Registratie: oktober 2000
  • Niet online

BalusC

Carpe diem

MSI doet hier trouwens ook niet zo moeilijk over :)
200 elco's in één keer: Project Florida - A motherboard is reborn \o/
Pagina: 1


OnePlus 7 Pro (8GB intern) Nintendo Switch Lite LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Apple

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True