Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

[Ervaringen] NF7-S / AN7 Madness!! (Deel 4)

Pagina: 1 ... 7 8 9 Laatste
Acties:
  • 3.799 views sinds 30-01-2008
  • Reageer

Acties:
  • 0Henk 'm!

  • pleasure
  • Registratie: augustus 2004
  • Niet online
quote:
Bike schreef op zaterdag 16 juli 2005 @ 12:10:
Weet iemand of deze mod ook een goed idee is?:
http://www.hardwareonline...f4a0518718f76691c0caf3981

Ik wil die @ topicstart wel doen maar die plaatjes doen het helaas niet meer..

Ik kan nu max 2500mhz ofzo draaien :( op 1.95v maar die voltage zakt 0.1 in dus ik was van plan te modden :P
Ja, die v-mods zijn erg simpel uit te voeren, maar wel effectief. Laat het desnoods iemand doen met wat soldeer skills, als je vindt dat je 2 linkerhanden hebt. :9

Acties:
  • 0Henk 'm!

  • Bike
  • Registratie: juli 2005
  • Laatst online: 30-03-2006
ah oke, kan het eens proberen dan.. :)

voornaamste reden is dat de cpu voltage best wel inzakt en dat ik meer volt op het geheugen wil :)

of raad iemand mij meer die 1e mod aan van de TS?

  • Savages
  • Registratie: augustus 2000
  • Laatst online: 12-01 23:47
Hey, ik heb ook een vraag over de NF7-S. Ik had mijn systeem draaien op 11x202 (2222Mhz staat mooi, maar hij is wel eens harder gegaan.. O+) met een XP1700. Dit draaide stabiel met 2x 256mb 3200 goedkoop geheugen (geloof iets van Major ofzo). Ik ben toendertijd niet verder gegaan met de max opzoeken en heb ook geen mods op het bord gedaan, vanwege tijdstekort..

Ik heb echter vorige week het geheugen vervangen door 2x 512mb 3200 Kingston geheugen. Als ik nu Memtest86 draai, krijg ik foutmeldingen in de laatste paar MB's in test 5. In de overige tests gaat het wel goed. Als ik de FSB terugschroef naar onder de 180 draait Memtest wel goed overal doorheen. Ik heb de FSB wel op 200 laten staan, en heb onder WinXP+aantal spellen nog geen gekke dingen gehad.

Toch zitten die fouten in Memtest me niet lekker. Heeft iemand enig idee wat ik eventueel kan proberen om het systeem weer foutloos te laten werken? Het geheugen moet die snelheid namelijk makkelijk aankunnen lijkt me, en de CPU heeft ook wel eens harder moeten werken... :?

| Unox = The Worst Operating System | How can you respect a computer controlled by a mouse? | Wie het laatst lacht, is het langzaamst van begrip. |


  • ToFast
  • Registratie: mei 2004
  • Laatst online: 15-01 21:56
quote:
Savages schreef op donderdag 21 juli 2005 @ 17:05:
Hey, ik heb ook een vraag over de NF7-S. Ik had mijn systeem draaien op 11x202 (2222Mhz staat mooi, maar hij is wel eens harder gegaan.. O+) met een XP1700. Dit draaide stabiel met 2x 256mb 3200 goedkoop geheugen (geloof iets van Major ofzo). Ik ben toendertijd niet verder gegaan met de max opzoeken en heb ook geen mods op het bord gedaan, vanwege tijdstekort..

Ik heb echter vorige week het geheugen vervangen door 2x 512mb 3200 Kingston geheugen. Als ik nu Memtest86 draai, krijg ik foutmeldingen in de laatste paar MB's in test 5. In de overige tests gaat het wel goed. Als ik de FSB terugschroef naar onder de 180 draait Memtest wel goed overal doorheen. Ik heb de FSB wel op 200 laten staan, en heb onder WinXP+aantal spellen nog geen gekke dingen gehad.

Toch zitten die fouten in Memtest me niet lekker. Heeft iemand enig idee wat ik eventueel kan proberen om het systeem weer foutloos te laten werken? Het geheugen moet die snelheid namelijk makkelijk aankunnen lijkt me, en de CPU heeft ook wel eens harder moeten werken... :?
Die paar laatste fouten in testje 5 zijn dus wÚl kritiek he. Ik heb het zitten testen... Je merkt het eigenlijk niet in XP, maar als je een game hebt die veel geheugen vraagd gaat hij eruit of blauw scherm. (farcry / halflife2 / battlefield2)

Misschien iets hoger voltage proberen, of memtest eens laten inburnen(dagje aanlaten staan)

  • Savages
  • Registratie: augustus 2000
  • Laatst online: 12-01 23:47
quote:
ToFast schreef op donderdag 21 juli 2005 @ 17:08:
[...]


Die paar laatste fouten in testje 5 zijn dus wÚl kritiek he. Ik heb het zitten testen... Je merkt het eigenlijk niet in XP, maar als je een game hebt die veel geheugen vraagd gaat hij eruit of blauw scherm. (farcry / halflife2 / battlefield2)

Misschien iets hoger voltage proberen, of memtest eens laten inburnen(dagje aanlaten staan)
ben nu bezig met een reinstall van game-partitie... we doen die stresstest dit weekend wel effe op Campzone... B)

| Unox = The Worst Operating System | How can you respect a computer controlled by a mouse? | Wie het laatst lacht, is het langzaamst van begrip. |


  • 3Dfx-tweaker
  • Registratie: februari 2004
  • Laatst online: 26-04-2011
Kheb net mijn NF7-S binnen gekregen die ik bij Salland Automatisering had besteld. Het bleek dus dat ze me een NF7-S2 hebben gegeven. Dit is niet waarvoor ik heb betaald :(. Is een AN7 een 2de keus nu ze niet meer aan die NF7-S kunnen komen??

Making the 3Dfx Voodoo II even more stronger than it already is


  • aNick
  • Registratie: december 2003
  • Laatst online: 29-12-2006
quote:
3Dfx-tweaker schreef op vrijdag 22 juli 2005 @ 12:15:
Kheb net mijn NF7-S binnen gekregen die ik bij Salland Automatisering had besteld. Het bleek dus dat ze me een NF7-S2 hebben gegeven. Dit is niet waarvoor ik heb betaald :(. Is een AN7 een 2de keus nu ze niet meer aan die NF7-S kunnen komen??
Kijk eens op:
http://forums.extremeoverclocking.com/forumdisplay.php?f=68
2de link worden ze vergeleken.

Hebben ze een AN7 voorgesteld, of wil jij dat voorstellen?

  • J_Zelhorst
  • Registratie: juni 2002
  • Laatst online: 16-01 15:19
Ik heb vorige week G.Skill F1-3200PHU2-1GBZX geheugen gekocht. Na het monteren van het geheugen in mijn NF7-S de bios ingesteld op 200mhz en de timings op optimal (2-3-3-6) en Windows gestart. Maar na 5 minuten werken in windows restarte de computer. Memtest gaf een heleboel errors bij test 5. Dus ik heb het geheugen 0.1 volt er bij gegeven (2.7) omdat dat in de specificaties staat. Maar nog steeds erg veel errors in test 5. Toen heb ik beide bankjes maar apart getest. De 1e kwam op 216 mhz 2-3-3-6, en de 2e op meer dan 220 2-3-3-6 (heb niet verder getest). Ook het verwisselen van het geheugen tussen de sloten hielp niks. Na wat testen lukte het om op 190 mhz geen errors meer te krijgen in memtest!. In Windows heb ik toen 8rdavcore-0.8.8-dev8 gestart om daar mee te overclocken. Gek genoeg kon ik daarmee gewoon 216 mhz prime stabiel krijgen!

Ik heb dit alles getest op een multiplier van 7 zodat mijn athlon xp-m niet de beperkende factor zou zijn.

Nu zou ik graag willen weten hoe ik over de 190 mhz dual channel heen kan komen.

  • Sir_G-nius
  • Registratie: mei 2005
  • Laatst online: 09-01 19:22
quote:
J_Zelhorst schreef op woensdag 10 augustus 2005 @ 10:48:
Ik heb vorige week G.Skill F1-3200PHU2-1GBZX geheugen gekocht. Na het monteren van het geheugen in mijn NF7-S de bios ingesteld op 200mhz en de timings op optimal (2-3-3-6) en Windows gestart. Maar na 5 minuten werken in windows restarte de computer. Memtest gaf een heleboel errors bij test 5. Dus ik heb het geheugen 0.1 volt er bij gegeven (2.7) omdat dat in de specificaties staat. Maar nog steeds erg veel errors in test 5. Toen heb ik beide bankjes maar apart getest. De 1e kwam op 216 mhz 2-3-3-6, en de 2e op meer dan 220 2-3-3-6 (heb niet verder getest). Ook het verwisselen van het geheugen tussen de sloten hielp niks. Na wat testen lukte het om op 190 mhz geen errors meer te krijgen in memtest!. In Windows heb ik toen 8rdavcore-0.8.8-dev8 gestart om daar mee te overclocken. Gek genoeg kon ik daarmee gewoon 216 mhz prime stabiel krijgen!

Ik heb dit alles getest op een multiplier van 7 zodat mijn athlon xp-m niet de beperkende factor zou zijn.

Nu zou ik graag willen weten hoe ik over de 190 mhz dual channel heen kan komen.
Het is dus 2x 512? Dus dat betekend dat 1 geheugen latje dual sides is, en het is bekend dat de NForce 2 geheugen controller daar slecht mee over weg kan. Ik had dit ook toen ik nog de NF7-s had. Met m'n 2x 512 TwinMos SpeedPremium PC3500. Hier is tot zover ik weet geen echte oplossing voor.

  • J_Zelhorst
  • Registratie: juni 2002
  • Laatst online: 16-01 15:19
quote:
Sir_G-nius schreef op woensdag 10 augustus 2005 @ 10:51:
[...]


Het is dus 2x 512? Dus dat betekend dat 1 geheugen latje dual sides is, en het is bekend dat de NForce 2 geheugen controller daar slecht mee over weg kan. Ik had dit ook toen ik nog de NF7-s had. Met m'n 2x 512 TwinMos SpeedPremium PC3500. Hier is tot zover ik weet geen echte oplossing voor.
Dat was dus niet bij mij bekend :) . Dus iedereen met een hoge fsb heeft maximaal 512 MB geheugen? Heb je dan ook een verklaring voor dat hij zich onder windows wel verder laat clocken?

  • Gizzy
  • Registratie: september 2002
  • Laatst online: 16-01 13:06
Heej Mensen,

Ik heb eindelijk mijn setup met een NF7-S rev2.0 in elkaar. Er zit 2*256 lv.2 Mushkin black op en heb een DDR Booster van OCZ. Nu vroeg ik me af moet ik ondanks die OCZ toch nog de mods achter op het mobo doen voor stabielere voltages naar de NB? Aangezien het mobo nu niet meer hoeft te zorgen voor en stabiele lijnen naar het geheugen en stabiele lijnen naar de NB.
Er zit btw een mobile 2400+ 35W die al 2800mhz heeft gedaan onder WC en op mijn lucht op een DFI NFII infinity 2700mhz heeft gelopen. Die moet dus geen problemen vormen. Maar is het dus toch aan te raden het mobo aan de achterkant te modden ondanks de OCZ booster?

voeding is een Tagan 480W
HD is een Seagate Sata diskje
AGP is 6800le(XFX)
Luchtkoeling is Thermalright slk 947 u incl 92mm papst

Gizzy wijzigde deze reactie 29-09-2005 09:50 (9%)

flickr - WOT Profile - Game PC


  • Rey Nemaattori
  • Registratie: november 2001
  • Laatst online: 09-01 13:25
quote:
mssl schreef op zondag 29 mei 2005 @ 20:55:
Zo heb mijn NF7-S ook maar weer geinstalleerd met mijn duron1600@throughbred @ 2600+

Verder niks gemod....maar denk er wel over na om hem weg te doen, kan er nog genoeg voor vangen :) !
Mja die durons gaan hard, zelf op een 2e hands B-merk(pc-cips oid :P) doet de mijn 1600 makkelijk 2100mhz op (enhanced) luchtkoeling.....

* Rey Nemaattori heeft overigens nog wel een nf7-s2g liggen..maar met een dood biosje :/

Speks:The Hexagon Iks Twee Servertje

"When everything is allright,there is nothing left."Rey_Nemaattori


  • Gizzy
  • Registratie: september 2002
  • Laatst online: 16-01 13:06
quote:
Rey Nemaattori schreef op donderdag 29 september 2005 @ 09:52:
[...]

* Rey Nemaattori heeft overigens nog wel een nf7-s2g liggen..maar met een dood biosje :/
Ik heb nog wel een bios chip ergens liggen. Kan 'm eens zoeken voor je? Moet je m ff bij iemand hotflashen of zo en dan kan ie weer. Laat ff wat weten via mail of zo of je ge´nteresseerd bent. Of ff abit mailen, vragen of ze een nieuwe opsturen. Bij epox was dat geen probleem.

Gizzy wijzigde deze reactie 29-09-2005 10:13 (12%)

flickr - WOT Profile - Game PC


  • sander817
  • Registratie: januari 2001
  • Laatst online: 16-01 13:56

sander817

2560WP + 13,2GJ Zonneboiler

heeft iemand een link naar goede fotos met de diverse voltmods? Die in de TS wrken niet meer

energiebesparen in ottersum | zonpower forum


  • CopperCAT
  • Registratie: april 2003
  • Laatst online: 07-01 22:26

CopperCAT

Cu --> Cu(2+) + 2e-

quote:
sander815 schreef op donderdag 29 september 2005 @ 15:59:
heeft iemand een link naar goede fotos met de diverse voltmods? Die in de TS wrken niet meer
Aan deze heb ik heel wat gehad: http://www.motherboardfaqs.com/abit/abit_mods.htm :)

Core2D E6600 :: Scythe Ninja 1000+ :: G-Skill DDR2 PC6400 4-4-4-12 HZ 2048Mb :: Asus P5W DH :: 2* Barracuda 7200.10 320Gb S2


  • sander817
  • Registratie: januari 2001
  • Laatst online: 16-01 13:56

sander817

2560WP + 13,2GJ Zonneboiler

op deze manier is het voltage te regelen, dus ook weer op standaard 2.9 te zetten?
Wel alleen te meten via multimeter, of niet?

energiebesparen in ottersum | zonpower forum


  • D-Three
  • Registratie: oktober 2001
  • Laatst online: 02:06
quote:
Energizer schreef op donderdag 29 september 2005 @ 09:49:
Heej Mensen,

Ik heb eindelijk mijn setup met een NF7-S rev2.0 in elkaar. Er zit 2*256 lv.2 Mushkin black op en heb een DDR Booster van OCZ. Nu vroeg ik me af moet ik ondanks die OCZ toch nog de mods achter op het mobo doen voor stabielere voltages naar de NB? Aangezien het mobo nu niet meer hoeft te zorgen voor en stabiele lijnen naar het geheugen en stabiele lijnen naar de NB.
Er zit btw een mobile 2400+ 35W die al 2800mhz heeft gedaan onder WC en op mijn lucht op een DFI NFII infinity 2700mhz heeft gelopen. Die moet dus geen problemen vormen. Maar is het dus toch aan te raden het mobo aan de achterkant te modden ondanks de OCZ booster?

voeding is een Tagan 480W
HD is een Seagate Sata diskje
AGP is 6800le(XFX)
Luchtkoeling is Thermalright slk 947 u incl 92mm papst
Normaalgezien is het modden niet nodig met een OCZ Booster.

  • sander817
  • Registratie: januari 2001
  • Laatst online: 16-01 13:56

sander817

2560WP + 13,2GJ Zonneboiler

quote:
thz
zijn er ook nog ergens wat pics met de daadwerkelijke resultaten? Ben benieuwd welke potmeters er gebruikt worden

energiebesparen in ottersum | zonpower forum


  • CopperCAT
  • Registratie: april 2003
  • Laatst online: 07-01 22:26

CopperCAT

Cu --> Cu(2+) + 2e-

quote:
sander815 schreef op vrijdag 30 september 2005 @ 12:24:
op deze manier is het voltage te regelen, dus ook weer op standaard 2.9 te zetten?
Wel alleen te meten via multimeter, of niet?
Als je een potmeter neemt met een voldoende grote max. weerstand, kan je de mod zo goed als teniet doen. Voor de veiligheid neem je best een 10-toeren exemplaar :)

Ik had enkel de vdd-mod nodig, maar die kun je niet uitlezen in het BIOS. Vdimm en Vcore wel lijkt me.

CopperCAT wijzigde deze reactie 01-10-2005 09:45 (10%)

Core2D E6600 :: Scythe Ninja 1000+ :: G-Skill DDR2 PC6400 4-4-4-12 HZ 2048Mb :: Asus P5W DH :: 2* Barracuda 7200.10 320Gb S2


  • Gizzy
  • Registratie: september 2002
  • Laatst online: 16-01 13:06
quote:
Laagvliegerke schreef op vrijdag 30 september 2005 @ 17:25:
[...]

Normaalgezien is het modden niet nodig met een OCZ Booster.
Ah thnx. Ik ben trouwens ook nog op zoek naar een bios. Ik heb vele links gevonden van tictac biossen etc. Allemaal dode links. Modlabs werken allemaal niet meer. Ik zou graag een d10 met 4247 of 4227 sata bios op de kop tikken. Als jullie willen zou ik m ook nog wel kunnen hosten. Dus als iemand even een zip voor me heeft met een aantal mooi biossen hoor ik het graag. Mailen kan ook naar energizer.ecf aapje inter punt net punt nl.

flickr - WOT Profile - Game PC


  • AMD 64
  • Registratie: januari 2003
  • Niet online

AMD 64

gathering of google

(overleden)
Ik heb even een beetje een offtopic vraagje, sorry daarvoor.

Mijn Abit an7 heeft een corrupte bios (code 90 geeft hij aan, maar ik krijg geen beeld).
Nu heb ik abit 2x gemaild voor een nieuwe bios, maar ik krijg geen antwoord terug!.
Ik stuur het mailtje naar de techines afdeling in UK, is dit goed?. of moet ik het mailtje mischien ergens anders naar sturen dat jullie weten.

Waterchiller te koop 250 euro. Mail voor info!


  • sander817
  • Registratie: januari 2001
  • Laatst online: 16-01 13:56

sander817

2560WP + 13,2GJ Zonneboiler

quote:
CopperCAT schreef op zaterdag 01 oktober 2005 @ 09:43:
[...]


Als je een potmeter neemt met een voldoende grote max. weerstand, kan je de mod zo goed als teniet doen. .
ja, 5 k dus? Kun je een foto maken van hoe jij het gedaan hebt?

sander817 wijzigde deze reactie 01-10-2005 14:13 (10%)

energiebesparen in ottersum | zonpower forum


  • Legan
  • Registratie: mei 2003
  • Laatst online: 04-06-2016
quote:
AMD 64 schreef op zaterdag 01 oktober 2005 @ 13:39:
Ik heb even een beetje een offtopic vraagje, sorry daarvoor.

Mijn Abit an7 heeft een corrupte bios (code 90 geeft hij aan, maar ik krijg geen beeld).
Nu heb ik abit 2x gemaild voor een nieuwe bios, maar ik krijg geen antwoord terug!.
Ik stuur het mailtje naar de techines afdeling in UK, is dit goed?. of moet ik het mailtje mischien ergens anders naar sturen dat jullie weten.
Probeer het anders hier eens Abit Nederland (0800-22552629)
Email : service@abit.nl

signature?


  • sander817
  • Registratie: januari 2001
  • Laatst online: 16-01 13:56

sander817

2560WP + 13,2GJ Zonneboiler

weet iemand fotos te staan waar de daadwerkelijke onderdelen ook op staan, ipvde tekeningen die ik vind

energiebesparen in ottersum | zonpower forum


  • CopperCAT
  • Registratie: april 2003
  • Laatst online: 07-01 22:26

CopperCAT

Cu --> Cu(2+) + 2e-

quote:
sander815 schreef op dinsdag 04 oktober 2005 @ 14:36:
weet iemand fotos te staan waar de daadwerkelijke onderdelen ook op staan, ipvde tekeningen die ik vind
Foto's heb ik niet, maar er is zowiezo vrij weinig te zien. En m'n vdd mod zit 'verborgen' tussen AGP en PCI slot... Veel duidelijker dan de tekeningen zal je niet vinden.

Voor de vdd mod: verbind gewoon een van de pootjes van de potmeter met zo'n contactpunt waarmee je het mobo vastzet en het andere met het 6e pinnetje van het IC... Stel de weerstand van de pot. wel in vˇˇr je hem ertussen steekt, anders meet je in het circuit en daar heb je weinig aan.
Hopelijk verduidelijkt dat een en ander :)

Core2D E6600 :: Scythe Ninja 1000+ :: G-Skill DDR2 PC6400 4-4-4-12 HZ 2048Mb :: Asus P5W DH :: 2* Barracuda 7200.10 320Gb S2


  • sander817
  • Registratie: januari 2001
  • Laatst online: 16-01 13:56

sander817

2560WP + 13,2GJ Zonneboiler

dus 1k voor de vdimm en 10k voor vdd zijn de 2 onderdelen die ik nodig heb?
En die 10 windingen potmeters hebben ze overal(electronicazaak)

energiebesparen in ottersum | zonpower forum


  • CopperCAT
  • Registratie: april 2003
  • Laatst online: 07-01 22:26

CopperCAT

Cu --> Cu(2+) + 2e-

quote:
sander815 schreef op woensdag 05 oktober 2005 @ 08:42:
dus 1k voor de vdimm en 10k voor vdd zijn de 2 onderdelen die ik nodig heb?
En die 10 windingen potmeters hebben ze overal(electronicazaak)
In de startpost stond over de Vdimm-mod:
quote:
Er word op bijna elke site verteld dat je een 1K potmeter nodig hebt. Als je slim bent gebruik je 5K zodat je het voltage ook weer standaard kunt zetten terwijl de mod erop zit. Met 1K kan dat niet. Het enige wat je nu moet doen is het draadje wat nu op je mobo zit met een potmeter verbinden naar een ground.
Voor de vdd is 5K goed/veilig genoeg, maar 10K mag... :)

Core2D E6600 :: Scythe Ninja 1000+ :: G-Skill DDR2 PC6400 4-4-4-12 HZ 2048Mb :: Asus P5W DH :: 2* Barracuda 7200.10 320Gb S2


  • AMD 64
  • Registratie: januari 2003
  • Niet online

AMD 64

gathering of google

(overleden)
quote:
Legan schreef op zaterdag 01 oktober 2005 @ 16:36:
[...]


Probeer het anders hier eens Abit Nederland (0800-22552629)
Email : service@abit.nl
Ik heb dus meteen een E-mail gestuurt naar dat adres, maar ik heb nog niks terug 8)7.
Morgen maar even belle dan..


Het telefoon nr klopt ook niet.. Nog maar een mailtje sturen dan :O

AMD 64 wijzigde deze reactie 06-10-2005 10:51 (11%)

Waterchiller te koop 250 euro. Mail voor info!


  • Gizzy
  • Registratie: september 2002
  • Laatst online: 16-01 13:06
Ik heb geprobeerd een ocz booster op mijn nf7-s te zetten. Echter wanneer ik deze volgens de aanwijzingen in de handleiding heb aangesloten en de voeding aan zet, dan krijg ik mega piep vanaf het mobo. Wanneer ik de voedings kabel van de ocz( die je aansluit tussen de 20 pins atx stekker van de voeding en het mobo) dan weer loshaal, maar de ocz laat zitten krijg ik geen piep. Nu dacht ik eerst dat het met mijn tagan niet goed ging omdat deze al van 24 -> 20 pins gaat. Nu heb ik echter een andere voeding die standaard 20 pins is, maar daarbij heb ik hetzelfde probleem. Denken jullie dat de ocz brak is of zo?

Ik heb in bios alles op standaard gezet etc., maar hij blijft piepen. Iemand enige ervaring met dit probleem of met het monteren van een ocz op een nf7-s.

flickr - WOT Profile - Game PC


  • Harrie
  • Registratie: november 2000
  • Laatst online: 22:00

Harrie

NederVlaming

In plaats van een heel nieuw topic te openen, zal ik het eerst hier maar eens vragen:
Ik heb 2 reepjes van 256MB geheugen in mijn NF7-S rev 2 zitten op 200MHz FSB. Echter wanneer ik een derde erbij steek (waarvan ik zeker weet dat deze ook geschikt is voor 200MHz) krijg ik memory errors op 200MHz. Terug zetten naar 166MHz lost het dan op. Is het een bekende limitatie dat er met 3 volle geheugen sloten geen 200MHz FSB meer gedraaid kan worden?

  • -ErikE-
  • Registratie: september 2004
  • Laatst online: 15-01 17:42
Of het bekend is weet ik niet, maar in het boekje staat dat ALS je 2 modules PC3200 gebruikt, je die in slot 2 & 3 moet doen. Ook is het max van het geheugen bij PC2700 3GB en bij PC3200 2GB. Vergelijkbare moederborden als de A7N8X klokt z`n geheugen ook op 333mhz als je 3 reepjes gebruikt.

**werkpaard**Servert**


  • oshiro
  • Registratie: maart 2005
  • Laatst online: 20-10-2016

oshiro

Chill, dude.

Zo, ik deel weer even een schopje uit.

Nadat ik een T-bred had vermoord door een mislukte mobile+default mobile MP mod en een paar SMD-dingetjes van een reep BH-6 afgedrukt had, besloot ik meteen maar nieuw geheugen en een nieuwe processor te kopen. De reep BH-6 waarvan ik denk dat hij kapot is heb ik niet getest.

Ik heb nu dus een NF7-S v2, met de laatste bios, een barton 2400+ mobile en 2x256MB Corsair BH-5 geheugen.

Nadat de cpu was overleden heb ik meteen alvast wat draden gesoldeerd voor de voltmods. Ik had een stuk flatcable genomen, en daarvan 1 draad aan de pin van het chipje van de Vdd mod, 1 draad aan het weerstandje voor de Vdimm mod, en 1 draad aan een mounting hole voor de ground. Ik had de potmeters er nog niet aangemaakt. Behalve dat de draadjes eraan zitten is er dus niks veranderd.
Vervolgens het hele systeem ingebouwd, en vervolgens blijft hij hangen met de beep-code dat het RAM fout is (de hele tijd lange piepjes met een pause er tussen, hij schakelt niet uit).

Vervolgens geprobeerd met mn nog levende reep BH-6, zelfde fout. Als ik het geheugen eruit trek is de piep langer, dat is de no mem/cpu found piep, dus ligt het waarschijnlijk niet aan de cpu.
CMOS gereset, andere grafische kaarten geprobeerd, niks.

Ik heb veel gezocht op andere fora, en hier natuurlijk ook.
Ik heb heel nauwkeurig gesoldeerd en op het oog heb ik echt niets anders kortgesloten met de Vmods (weet niet precies tussen welke puntjes ik zou moeten meten met mn multimeter, en btw de pics in de SP zijn dood, de mijne heb ik van een andere site)

Weet iemand wat er aan de hand is en hoe ik het op kan lossen :D

Ps. ik heb gesoldeerd op 250 graden voor de Vdd mod, en 300 voor de Vdimm mod (wilde bij lagere temperaturen niet hechten) en vervolgens bij de Vdimm mod er een krimpkousje omheen gedaan, bij de Vdd mod was dat niet nodig omdat ik de draad over het chipje heb lopen. Als iemand foto's wil zal ik die maken.

“Life is tough, but it's tougher when you're stupid.” - John Wayne | Last.fm


  • oshiro
  • Registratie: maart 2005
  • Laatst online: 20-10-2016

oshiro

Chill, dude.

Kick...

Ik heb alle mods er weer af gehaald.
Nu geprobeerd de Vdimm met 3,3V te verbinden, nog steeds piepjes. Het ligt dus niet aan het geheugenvoltage neem ik aan. Ik heb op http://www.motherboardfaqs.com/abit/abit_mods_vdimm.htm gekeken, daar staat dat als het bord niet boot, het weerstandje waar op gesoldeerd is waarschijnlijk scheef zit zodat hij het eilandje niet meer raakt. Ik heb hier wel het eea mee gerommeld maar dat mocht niet baten. Maar zou dat uit mogen maken nu ik er sowieso al 3,3V op heb staan?

Edit:
Heb die tip van de bovenste link ook gedaan, maar nu met een 18 ohm weerstandje ipv een van 10 ohm.
Werkt niet. Ik heb het idee dat het bordje gewoon dood is.
Volgende keer mod ik wel gewoon een DDR-booster oid zodat hij in dit bordje past, of doe gewoon meteen die 3,3V Vdimm mod :(

Moet maar eens gaan denken over een soort regelbaar voedinkje waarmee de Vdimm makkelijker is af te stellen, gewoon aan de voedingspin, en geen DDR-booster want die past niet (en is lelijk en wordt heet enz)

Dus... wie heeft er nog een NF7-S voor mij over :D (of een manier waarmee hij weer tot leven gewekt kan worden...)

oshiro wijzigde deze reactie 14-04-2006 00:07 (39%)

“Life is tough, but it's tougher when you're stupid.” - John Wayne | Last.fm


Acties:
  • 0Henk 'm!

  • knuppelhout889
  • Registratie: oktober 2002
  • Laatst online: 16-10-2006

knuppelhout889

Sympathieke Takkebos

ik heb n probleem metmn nf7-S. Hij boot niet.
groene + rode ledje op mobo gaan even aan en de fans beginnen te draaien, dan gaat de groene weer uit en stoppen de fans. Dan gaat t groene ledje knipperen. Heb geen idee hoe het komt, maar zonder 'extra' zooi aangesloten (alleen DDR, radeon 9000 en n amd 1700+ ) zou ie toch in ieder geval moeten booten?
Ik weet dus niet of dit nog steeds aan de voeding ligt, of het mobo gewoon stuk is, of dat ik een of ander jumpertje om zou moeten zetten.

Olympus c-740 UZ, AMD athlon xp 2200+, Axper XP-K7S748 mainboard, HP 17"TFT, 80Gb+40Gb, 512Mb DDR, Club3D R9000pro


Acties:
  • 0Henk 'm!

  • Yellowneck
  • Registratie: maart 2002
  • Laatst online: 03:00

Yellowneck

Dure hobby....:\

quote:
knuppelhout schreef op zondag 16 juli 2006 @ 20:32:
ik heb n probleem metmn nf7-S. Hij boot niet.
groene + rode ledje op mobo gaan even aan en de fans beginnen te draaien, dan gaat de groene weer uit en stoppen de fans. Dan gaat t groene ledje knipperen. Heb geen idee hoe het komt, maar zonder 'extra' zooi aangesloten (alleen DDR, radeon 9000 en n amd 1700+ ) zou ie toch in ieder geval moeten booten?
Ik weet dus niet of dit nog steeds aan de voeding ligt, of het mobo gewoon stuk is, of dat ik een of ander jumpertje om zou moeten zetten.
In het boekje staat toch wat die ledcodes betekenen? Ik denk dat dat je een aardige indicatie moet geven waar het probleem zou moeten liggen

Fotogear: Canon 80D + BG-E14 | Canon 400D + BG-E3 | 17-55mm F2.8 | 50mm F1.8 | 10-22mm F3.5-4.5 | 70-200mm F4.0L | 100mm F2.8L Macro | 430EX II


  • loW
  • Registratie: oktober 2004
  • Niet online
ik heb een Abit NF7-S V2.0 moederbord en heb net een sata II harde schijf besteld.
ik draai Windows XP pro SP 2.

heb ik nu een floppy nodig voordat mijn hdd wordt gezien?

  • D-Three
  • Registratie: oktober 2001
  • Laatst online: 02:06
Indien je Windows XP wil installeren op die harde schijf zal je inderdaad een diskette nodig hebben. Helemaal in het begin van de installatie van Windows XP verschijnt onderaan in beeld "Druk nu op F6 om ..." en dan moet je dus op F6 drukken. Voor de zekerheid enkele keren ;) Even wachten en dan zal Windows de diskette vragen waarbij je dan de juiste driver voor de controller moet kiezen. De controller gebruikt op de NF7-S is trouwens de Silicon Image 3112. Ik gebruikte altijd de laatste drivers van Silicon Image zelf in plaats van deze van Abit, dit zijn de recentste:
http://www.siliconimage.com/docs/3112r_x86_10561_logo.zip
Gewoon het bestand uitpakken naar een diskette.

Indien je je bestaande harde schijf en Windows XP installatie blijft gebruiken en dus met andere woorden de sata-schijf als tweede schijf wil gebruiken, hoef je enkel maar de drivers te installeren. Veel kans trouwens dat die al ge´nstalleerd zijn. Gewoon de harde schijf aansluiten, computer opstarten en kijken of de HD "gezien" wordt. Een nieuwe HD heeft trouwens nog geen partities dus in verkenner zal je die niet zien staan. Nieuwe partities kan je aanmaken in schijfbeheer: configuratiescherm > systeembeheer > computerbeheer > schijfbeheer
Als de drivers niet ge´nstalleerd zijn, kan je ook bovenstaande drivers gebruiken. Updaten moet dan als volgt:
quote:
1. Right click on 'My Computer' and select 'Properties'. Under the 'System Properties'
section, click on 'Hardware' tab, and then on 'Device Manager'
click 'SCSI and RAID Controller' and right click 'Silicon Image Ultra-133 Medley
ATA Raid Controller'.

2. Click 'Driver' ,'Update Driver' and select 'Search for a suitable driver for my
device[Recommended]'. Insert the driver diskette into floppy drive.
Click 'Next' and complete the driver installation.

3. System will go through the enumeration process and install the driver.
At the end of the process, click 'Yes' to reboot your system when necessary.

4. See instructions in section 4 to verify controller was installed
correctly.
Of indien je het jezelf gemakkelijker wil maken, gewoon het volgende bestand downloaden van de Abit-server en uitpakken: ftp://ftp.abitshop.com/pub/driver2/sli3112/v10050.zip
Daarin zit een setup.exe die de bestanden automatisch voor jou installeert. Weliswaar een iets oudere driver maar uiteindelijk werkt het ook ;)

  • loW
  • Registratie: oktober 2004
  • Niet online
dankje voor de uitleg :)

  • D-Three
  • Registratie: oktober 2001
  • Laatst online: 02:06
Geen probleem! :)

  • stevenP
  • Registratie: december 2003
  • Laatst online: 30-10-2016
Nou, vanacht is heel het huis zich helemaal de PIEEEP ingeschrokken. Rond 4am toverde er een enorm geluid uit mijn PC met een NF7-S erin, een duo-tone kijharde piep. Mijn broertje (in een nog slaapdronken bui) de stekker eruit getrokken en hij werd stil. Vanmorgen eens de kast open gelegd en geboot: was de CPUfan kapot 8)7 Vandaar dat hij zo ging piepen, de zelfbescherming als de CPU serieus te heet werd.

Maargoed, ik vanmorgen die fan eruit gehaald, 's beter bekeken en die lagers zijn gewoon helemaal naar de gallemiezen, doen geen drol meer. Het gaat hier om een Arctic Copper Silent 2 op mijn XP2600+. Ook kwam ik tot de ontdekking dat de northbridge-koeler het ook niet meer deed, dat was nog steeds dat rampen fannetje van Abit.

Mijn vraag is nu, kan ik een Zalman CNPS7000B-AlCu in combinatie met een Zalman ZM-NBF47 op mijn NF7-S installeren? Of kom ik hier dan in serieus ruimte tekort?


//edit:
Andere adviesen rondom koelers zijn altijd welkom natuurlijk! :+ Ik ben overigens heel tevreden geweest over mijn Arctic, alleen denk ik dat de Zalman nog net even wat beter is, of blaat ik nu?

stevenP wijzigde deze reactie 11-02-2007 11:57 (10%)


  • D-Three
  • Registratie: oktober 2001
  • Laatst online: 02:06
Een 7000 moet normaal passen. Ik ken iemand die deze op een NF7 heeft zitten.

edit:
Past dus niet in combinatie met een Zalman northbridge cooler:
http://www.hardcore-moddi...000A_zalman/Foto%2012.jpg
http://www.hardcore-moddi...000A_zalman/Foto%2015.jpg
En er moet dus wel nog wat ruimte zijn boven het moederbord (voeding):
http://www.hardcore-moddi...000A_zalman/Foto%2016.jpg
http://www.hardcore-moddi...000A_zalman/Foto%2017.jpg
Indien de 7000 past in jouw kast, zou ik toch overwegen om het zalman northbridge aan te passen en te plaatsen. Een zeer stille setup (als je de 7000 gebruikt met bijgeleverde fancontroller).

D-Three wijzigde deze reactie 11-02-2007 15:07 (104%)


  • stevenP
  • Registratie: december 2003
  • Laatst online: 30-10-2016
quote:
Laagvliegerke schreef op zondag 11 februari 2007 @ 15:01:
Een 7000 moet normaal passen. Ik ken iemand die deze op een NF7 heeft zitten.

edit:
Past dus niet in combinatie met een Zalman northbridge cooler:
http://www.hardcore-moddi...000A_zalman/Foto%2012.jpg
http://www.hardcore-moddi...000A_zalman/Foto%2015.jpg
En er moet dus wel nog wat ruimte zijn boven het moederbord (voeding):
http://www.hardcore-moddi...000A_zalman/Foto%2016.jpg
http://www.hardcore-moddi...000A_zalman/Foto%2017.jpg
Indien de 7000 past in jouw kast, zou ik toch overwegen om het zalman northbridge aan te passen en te plaatsen. Een zeer stille setup (als je de 7000 gebruikt met bijgeleverde fancontroller).
Hmm in dit geval ga ik dan denk ik voor de Arctic, deze is het zelfde formaat als de socket, past zowizo dus. Ik moet toegeven dat ik weinig behoefte zie om die koeler te gaan modden, los van het feit dat ik hier geen goed gereedschap heb daarvoor (slijptol oid).

  • Mujo
  • Registratie: november 2000
  • Laatst online: 12-09-2017

Mujo

Nee hŔ?

Kan iemand (liefst OC'er) zijn of haar BIOS-settings met betrekking tot
het multiplier/fsb/voltage verhaal geven?

Recentelijk 2x TwinX Corsair XMS modules in een andere pc gezet
(geheugen draaide op dual channel 400MHz) en
twee andere 512MB modules in precies dezelfde slots op een Abit NF7-S rev.2.0 gezet.

Harddisk opnieuw geformatteerd, maar krijg al een BSOD (bluescreen) bij
de lowRes setup van WindowsXP :(
"Pagefault_in_non_paged_area" (je kent hem misschien wel).
Duidt meestal op gaar geheugen, maar ik heb vorige week memtest86 eens
een nachtje laten lopen en toen was er met dat nieuwe geheugen niks aan 't handje.

BIOS gedraaid met Failsafe settings, BSOD, BIOS gedraaid met Optimized settings,
weer BSOD. Athlon is een barton 2500+@3200+. Heeft altijd
prima gedraaid met die twee Corsair modules. De overclock an sich moet het
probleem niet zijn.


Maakt singlesided/doublesided dimm nog uit verder?

In BIOS staat op 2e of 3e tabblad nog iets van Spread-Spectrum, wat doet dit?

Gelieve niet te roken in mijn kantoorkamer!
Ik ben meer verslaafd aan sex, dan jij aan roken, maar je ziet mij toch ook niet neuken op kantoor?


  • Gizzy
  • Registratie: september 2002
  • Laatst online: 16-01 13:06
Heb je al eens geprobeerd om met 1 module te runnen? Misschien voltage net te laag oid? Check je volt lijnen eens? Haal alle andere onderdelen eens van je mobo en zet het dan een voor 1 terug.

flickr - WOT Profile - Game PC


  • Mujo
  • Registratie: november 2000
  • Laatst online: 12-09-2017

Mujo

Nee hŔ?

Nahja, trek mij maar een Paashaaspak-aan en call me Skippy.... 8)7

PC doet het gewoon weer, voeding had ik al eens getest met een paperclippie,
deed het gewoon, waarom het moederbord geen prik wilde, geen flauw idee, uurtje laten
staan van het lichtnet af en wilde gewoon ineens weer booten, geen problemen meer.
Lijkt wel of bij het switchen van DIMM's het complete moederbord in een lock ging ofzo.

Anyway, probleem verholpen.

Gelieve niet te roken in mijn kantoorkamer!
Ik ben meer verslaafd aan sex, dan jij aan roken, maar je ziet mij toch ook niet neuken op kantoor?


  • barry8719
  • Registratie: mei 2007
  • Niet online
ik krijg blauwe schermen bij het benaderen van mijn Sata schijf.
ik zie in deze topic dat dit wel eens aan mijn bios kan liggen.

ik heb het BIOS Phoenix award V6.00 PG.

welke raden jullie mij aan, bijna alles links zijn down in dit topic ;(

  • charrel
  • Registratie: oktober 2001
  • Laatst online: 15-01 21:59

charrel

1200gs & 640 enduro

quote:
barry8719 schreef op vrijdag 17 augustus 2007 @ 11:34:
ik krijg blauwe schermen bij het benaderen van mijn Sata schijf.
ik zie in deze topic dat dit wel eens aan mijn bios kan liggen.

ik heb het BIOS Phoenix award V6.00 PG.

welke raden jullie mij aan, bijna alles links zijn down in dit topic ;(
Mischien heb ik nog wel een werkende bioschip voor je liggen uit m'n dooie bordje, zal morgen ff zoeken. PM me anders even.

  • Harrie
  • Registratie: november 2000
  • Laatst online: 22:00

Harrie

NederVlaming

quote:
barry8719 schreef op vrijdag 17 augustus 2007 @ 11:34:
ik krijg blauwe schermen bij het benaderen van mijn Sata schijf.
ik zie in deze topic dat dit wel eens aan mijn bios kan liggen.

ik heb het BIOS Phoenix award V6.00 PG.

welke raden jullie mij aan, bijna alles links zijn down in dit topic ;(
Waarom download je niet gewoon de nieuwste van de Abit site? Die hebben toch ook het SATA deel geupdate? Die voor de NF7-S v2.0 staan hier:
http://www.abit.com.tw/pa...0&pSOCKET_TYPE=Socket%20A

  • -ErikE-
  • Registratie: september 2004
  • Laatst online: 15-01 17:42
quote:
barry8719 schreef op vrijdag 17 augustus 2007 @ 11:34:
ik krijg blauwe schermen bij het benaderen van mijn Sata schijf.
ik zie in deze topic dat dit wel eens aan mijn bios kan liggen.

ik heb het BIOS Phoenix award V6.00 PG.

welke raden jullie mij aan, bijna alles links zijn down in dit topic ;(
omdat je zelf niet vermeld welk bord je hebt heb ik voor zowel de AN7 als de NF7-S de laatste BIOS`sen gelinkt.

AN7: klik

NF7-S: klik

NF7-S V 2.0: klik

zoek dus zelf in het vervolg eventjes wat verder. Even googlen op "abit" levert je hun nieuwe site op. Succes

**werkpaard**Servert**

Pagina: 1 ... 7 8 9 Laatste


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S9 Google Pixel 2 Far Cry 5 Microsoft Xbox One X Apple iPhone 8

© 1998 - 2018 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*