Toon posts:

Condensator problemen met KT7

Pagina: 1
Acties:
  • 1.007 views sinds 30-01-2008
  • Reageer

Acties:
  • 0Henk 'm!

  • Jeltel
  • Registratie: juni 2001
  • Niet online
Ik was dus weer es aan het bladeren op GoT om te kijken of ik erachter kon komen wat er nu met mijn computer aan de hand was. Na het vervangen van mijn beeldkaart bleek dat dus niet het probleem te zijn. En na het vervangen van het fannetje van de chipset op mijn moederbord blijft dit ding helaas regelmatig (2 uur ofzo) vastlopen.)

Op GoT kwam ik dus tegen dat op een abit KA7 en in mindere mate KT7 (degene die ik dus heb) lekkende condensatoren voorkomen. Tijdens het maken hebben ze dus brakke condensatoren gebruikt. Een aantal mensen op GoT met hetzelfde probleem hebben dit al met succes verholpen door 'gewoon' die condensatoren te vervangen.

Ik heb dus een ABIT KT7 met een AMD Thunderbird 850 mhz
http://members.chello.nl/y.leijenaar1/pics/kt7-large.jpg

Tijdens het bekijken van me moederbord heb ik dus al gezien welke condensatoren er aan het lekken waren. En dat waren de 3 rood omrande condensatoren.
In hoeverre is het erg dat die zijn gaan lekken en is dat idd het probleem van het vastlopen?
En kan ik idd deze condensatoren vervangen door condensatoren met een grotere piekVoltage en capaciteit? Dat heeft geen gevolgen voor mijn moederbord?

Verder zijn allerlei andere tips en (nuttige) opmerkingen natuurlijk altijd welkom.

edit:
is het trouwens ook een idee om een aantal andere condensatoren uit voorzorg te vervangen? en zo ja, welke??



(dis btw me 1e post op GoT. Ben wel regelmatig komen lurken als ik es wat nieuws moest kopen. Maar nu wil ik toch wat meer gerichte info)

[Voor 5% gewijzigd door Jeltel op 12-05-2003 21:49]


Acties:
  • 0Henk 'm!

  • JTW
  • Registratie: september 2001
  • Laatst online: 04-10 15:57
Ik heb ze ook een keer vervangen(m`n vader eigenlijk want ik kan niet zo goed solderen), maar dat was omdat ik ze er met het inschuiven van de cdrom-drive af had gestoten. Heb toen hetzelfde voltage enz. genomen en het werkte perfect. Ze hebben het wel in veel electronica zaken.
Ik heb btw ook een kt7

Acties:
  • 0Henk 'm!

  • Jeltel
  • Registratie: juni 2001
  • Niet online
Ik las in de andere topics (die je via de troubleshoot kan vinden) juist gelezen dat ze niet dezelfde voltage en capaciteit gebruikten. Het leverde geloof ik geen problemen op.
Maar dat zou natuurlijk wel het mooiste zijn :)

[Voor 20% gewijzigd door Jeltel op 12-05-2003 22:37]


Acties:
  • 0Henk 'm!

  • dingiedong
  • Registratie: oktober 2002
  • Laatst online: 24-02-2017
Je moet wel "low esr" condensatoren hebben!de gewone standaard elkos zullen het ook niet lang volhouden i.v.m de hoge werkfrekwentie van de voltageregulators.Ze zijn inderdaad goed te vervangen en de kans is groot dat je plankje weer gewoon werkt. :)

Acties:
  • 0Henk 'm!

  • BalusC
  • Registratie: oktober 2000
  • Niet online

BalusC

Carpe diem

Lekkende condensatoren zijn altijd erg. Vóórkomen is beter dan genezen; zoiets kan namelijk de essentiële onderdelen laten doorbranden. Zoals die twee daar links staan lijkt me dat ze de spanning van de PCI sloten op peil houden. Stel dat er eentje doorslaat, dan is er kans dat je daarmee een of meer PCI kaartje(s) op het spel zet. Die rechtse is ongetwijfeld onderdeel van de CPU-voeding; het staat samen met MOSFET's en spoeltjes op een gebiedje dat gezamelijk de Voltage Regulatie van de CPU verzorgt :)

Wat betreft het vervangen: ze hoeven inderdaad niet identiek zijn, zolang de condensatoren maar van goede kwaliteit zijn en qua capaciteit en spanning niet kleiner zijn dan de oorspronklijke condensatoren. Stel dat de lekkende condensatoren allemaal 1500µF 16V zijn, dan kun je ze vervangen door minstens eenzelfde exemplaar, maar je kunt ook gewoon voor bijvoorbeeld 2200µF 16V gaan. Enig nadeel is dat ze dan wel een stukken groter zijn, waardoor het passen en meten wordt ;)

Acties:
  • 0Henk 'm!

  • nerd-o-matic
  • Registratie: maart 2001
  • Laatst online: 09-05-2008

nerd-o-matic

vroeemmmm!

Aanvulling op BalusC:

Mocht je moederbord kapot gaan door die andere (nog) niet lekkende condensatoren, dan ben je wel de garantie kwijt, omdat je aan die andere hebt lopen solderen....

Asus A7v266-E Athlon XP 1600+ @1575, 512 MB @290 ddr @2-2-2, Geforce 2mx 175/215


Acties:
  • 0Henk 'm!

  • Jeltel
  • Registratie: juni 2001
  • Niet online
BalusC schreef op 12 mei 2003 @ 22:55:
Lekkende condensatoren zijn altijd erg. Vóórkomen is beter dan genezen; zoiets kan namelijk de essentiële onderdelen laten doorbranden. Zoals die twee daar links staan lijkt me dat ze de spanning van de PCI sloten op peil houden. Stel dat er eentje doorslaat, dan is er kans dat je daarmee een of meer PCI kaartje(s) op het spel zet. Die rechtse is ongetwijfeld onderdeel van de CPU-voeding; het staat samen met MOSFET's en spoeltjes op een gebiedje dat gezamelijk de Voltage Regulatie van de CPU verzorgt :)

Wat betreft het vervangen: ze hoeven inderdaad niet identiek zijn, zolang de condensatoren maar van goede kwaliteit zijn en qua capaciteit en spanning niet kleiner zijn dan de oorspronklijke condensatoren. Stel dat de lekkende condensatoren allemaal 1500µF 16V zijn, dan kun je ze vervangen door minstens eenzelfde exemplaar, maar je kunt ook gewoon voor bijvoorbeeld 2200µF 16V gaan. Enig nadeel is dat ze dan wel een stukken groter zijn, waardoor het passen en meten wordt ;)
Die 8 rechts op het board zijn dus waarschijnlijk van de CPU en dus wel het vervangen waard. En die 4 links van de pci? En ook het vervangen waard?
Zijn er verder nog een aantal die aandacht verdienen om misschien direct maar mee vervangen te worden?

En ik heb toch al geen garantie meer, dit board is zo'n 2.5 jaar oud (of geeft abit 3 jaar garantie?)

Acties:
  • 0Henk 'm!

  • mjszwo
  • Registratie: juni 2001
  • Niet online
ik heb dit ook gehad (maar dan met een MSI K7T Turbo)

ik ben terug naar de winkel gegaan en die lieten hem voor me repareren door de fabrikant (had toen al een halfjaar geen winkelgarantie meer).

toen daar 2 weken overheen gingen vond ik het te lang duren, computerwinkel opgebeld en kreeg ik een nieuw mobo for free :)

edit:
ik kreeg hetzelfde type moederbord terug, maar dan met zilvergrijze condensators. zullen wel meer problemen zijn geweest met die oude.

[Voor 19% gewijzigd door mjszwo op 13-05-2003 00:34]


Acties:
  • 0Henk 'm!

  • Jeltel
  • Registratie: juni 2001
  • Niet online
Caponi schreef op 13 mei 2003 @ 00:31:
ik heb dit ook gehad (maar dan met een MSI K7T Turbo)

ik ben terug naar de winkel gegaan en die lieten hem voor me repareren door de fabrikant (had toen al een halfjaar geen winkelgarantie meer).

toen daar 2 weken overheen gingen vond ik het te lang duren, computerwinkel opgebeld en kreeg ik een nieuw mobo for free :)

edit:
ik kreeg hetzelfde type moederbord terug, maar dan met zilvergrijze condensators. zullen wel meer problemen zijn geweest met die oude.
Hmm ja ik heb dus geen zin in 2 weken zonder computer... ;)
Ik ga wel gewoon lekker zelf kloten is ook leuk.
Thx! erg handy :)

ennuh nog ff snel een vraag, hoeveel jaar garantie zit er op een abit kt7?

[Voor 17% gewijzigd door Jeltel op 13-05-2003 10:58]


Acties:
  • 0Henk 'm!

  • Bartoz
  • Registratie: november 2000
  • Niet online
Ik heb ook een stukke K7T. Maar ik kan niets aan de condensatoren ontdekken. Hoe kun je zien of die dingen lekken ?

Acties:
  • 0Henk 'm!

  • Jeltel
  • Registratie: juni 2001
  • Niet online
Als ze bol staan zijn ze kapot. Je kan het verschil goed zien met condensatoren die nog goed zijn. Die zijn duidelijk nog vlak.

Acties:
  • 0Henk 'm!

  • dingiedong
  • Registratie: oktober 2002
  • Laatst online: 24-02-2017
Bartoz schreef op 13 mei 2003 @ 10:48:
Ik heb ook een stukke K7T. Maar ik kan niets aan de condensatoren ontdekken. Hoe kun je zien of die dingen lekken ?
Je kunt helaas niet altijd aan de buitenkant zien of een elko kapot is...
Ik heb hiier ook een overleden k7t liggen waar de elkos nog goed van lijken Maar ik ben bang dat de elkos toch de oorzaak zijn ookal valt er niets aan te zien.Het bordje vertoonde trouwens dezelfde kuren.

Acties:
  • 0Henk 'm!

  • euss
  • Registratie: januari 2002
  • Laatst online: 30-04-2005
Bij vermoeden gewoon vervangen - die condensatoren kosten bijna niks.

} Zoek! { irc://irc.tweakers.net/#hardewaren, hét hardwarekanaal


Acties:
  • 0Henk 'm!

  • henkleerssen
  • Registratie: december 2000
  • Niet online

henkleerssen

Your life is as you narrate it

ja gewoon vervangen.. maar eeuh die elco's.. dat zijn toch aparte condensatoren? Met een frequentie (waarvoor weet ik nog niet..)? Dus naast dat je de vervangende elco genoeg capaciteit moet hebben. heeft die ook nog als ik me niet vergis een bepaalde frequentie nodig.. toch? BalusC?

btw ben ook interested.. hier namelijk WEL wat bolle elco's op mijn oude abit kt7raid...

Acties:
  • 0Henk 'm!

  • henkleerssen
  • Registratie: december 2000
  • Niet online

henkleerssen

Your life is as you narrate it

btw balusC in de topic Elco geploft op videokaart. wordt nou net gezegd dat je wel de zelfde capaciteit moet aanhouden en de voltages ietsjes meer mag zijn.. (ipv wat jij zegt .. dat de capaciteit hoger zou kunnen zijn)... tja.. voor de duidelijkheid.. wat is het nou??

Acties:
  • 0Henk 'm!

  • mjszwo
  • Registratie: juni 2001
  • Niet online
Betse schreef op 13 mei 2003 @ 10:38:
[...]
Hmm ja ik heb dus geen zin in 2 weken zonder computer... ;)
Ik ga wel gewoon lekker zelf kloten is ook leuk.
maar ik kreeg ook een ander moederbord van de computerwinkel mee, als tijdelijke oplossing totdat me andere gemaakt zou zijn :)

net zoals je soms een leenauto krijgt bij de garage :)

Acties:
  • 0Henk 'm!

  • euss
  • Registratie: januari 2002
  • Laatst online: 30-04-2005
btw balusC in de topic Elco geploft op videokaart. wordt nou net gezegd dat je wel de zelfde capaciteit moet aanhouden en de voltages ietsjes meer mag zijn.. (ipv wat jij zegt .. dat de capaciteit hoger zou kunnen zijn)... tja.. voor de duidelijkheid.. wat is het nou??
ALS de condensatoren voor de voeding zijn MAG het ook 1 stapje groter/meer farad - als het voor filtering is van timingskritieke onderdelen (geheugen, CPU, AGP/PCI/ISA, North/Southbridge etc) dan MOET het dezelfde grootte/farad-waarde zijn. In het algemeen: beter zelfde farad-waarde aanhouden en voltage zelfde of 1 voltage-waarde zwaarder (iig 2x het toepassingsvoltage - gaat er nu 5 Volt doorheen dan heb je minimaal een 10, waarschijnlijk optimaal een 16Volt model nodig).

} Zoek! { irc://irc.tweakers.net/#hardewaren, hét hardwarekanaal


Acties:
  • 0Henk 'm!

  • Atlas
  • Registratie: mei 2002
  • Niet online

Atlas

Ik flits niet meer terug!

[rml][ EL] Abit KA7 Elco's solderen[/rml] :)

Hier staan tipc, en meeladdressen :)

suc6 :D

Join the dark side, we have cookies :)
You need only two tools. WD-40 and duct tape. If it doesn't move and it should, use WD-40. If it moves and shouldn't, use the tape.


Acties:
  • 0Henk 'm!

  • Jeltel
  • Registratie: juni 2001
  • Niet online
Caponi schreef op 13 mei 2003 @ 12:14:
[...]


maar ik kreeg ook een ander moederbord van de computerwinkel mee, als tijdelijke oplossing totdat me andere gemaakt zou zijn :)

net zoals je soms een leenauto krijgt bij de garage :)
Tis alleen jammer dat ik niet meer in de buurt van de winkel woon waar ik hem gekocht heb.
Maar dan nog, hoeveel garantie zit er op een Abit KT7?

Acties:
  • 0Henk 'm!

  • henkleerssen
  • Registratie: december 2000
  • Niet online

henkleerssen

Your life is as you narrate it

Betse schreef op 13 May 2003 @ 12:40:
[...]
Tis alleen jammer dat ik niet meer in de buurt van de winkel woon waar ik hem gekocht heb.
Maar dan nog, hoeveel garantie zit er op een Abit KT7?
Volgens mij 2 jaar.. .. en ik geloof dat de mijne er dus buitenvalt (januari 2001 gekocht)..

  • henkleerssen
  • Registratie: december 2000
  • Niet online

henkleerssen

Your life is as you narrate it

henkleerssen schreef op 13 May 2003 @ 13:01:
[...]

Volgens mij 2 jaar.. .. en ik geloof dat de mijne er dus buitenvalt (januari 2001 gekocht)..
Ik ben er toch eens achteraan gegaan.
ABIT support zit in Venlo en heb mijn Abit KT7 -raid kunnen laten repareren (ben er naar toegegaan nadat ik RMA formulier heb ingevuld via rma@abit.nl)... let wel.. dit was dus allemaal buiten de garantie periode...
Gerepareerd gratis en voor niks (in eerste instantie condensators vervangen, vervolgens nog een mankement geconstateerd.. en vervolgens gewoon vervangen)! Ik moet zeggen .. das pas service!
Deze info lijkt me interessant voor andere KT7 gebruikers (met eventuele rare pc errors.. )

[Voor 10% gewijzigd door henkleerssen op 17-06-2003 10:32]


  • DeRooney
  • Registratie: oktober 2002
  • Laatst online: 26-10 19:12
Ondanks dat deze discussie al behoorlijk oud is, heb ik toch een vraag.

ik heb een msi kt7 pro. Heeft die deze problemen ook? en kan ik daar ook het mobo naar opsturen?

mijn pc deed vanochtend namelijk helemaal niks meer, ondanks dat hij het gisteren nog gewoon deed. Toen kwam ik op dit topic na een search en vroeg mij af of ik hetzelfde probleem zou hebben.

alvast bedankt,

arjo

  • WildOne
  • Registratie: januari 2001
  • Laatst online: 21-10 18:02
Wat jij hebt is een K7T ;)

Dit probleem komt inderdaad ook voor bij deze MSI bordjes... heb er zelf ook een waar ik de condensators van vervangen heb.

Ik zou zeggen, draai je kast eens open en kijk of je ergens "bolle" of zelfs geplofte condensators hebt zitten.

  • DeRooney
  • Registratie: oktober 2002
  • Laatst online: 26-10 19:12
hmm oke.. k kan nu zelfs specifieker zijn: het is een k7t266pro (ms-6380).
maar ik heb gekeken en volgens mij staan er geen bolle condensators op het mobo. Ik heb alleen geen enkel idee waar het dan aan zou kunnen liggen. Een pc kapt er toch niet zomaar plotseling spontaan mee? hij gaat ook helemaal niet aan. Gewoon helemaal niks. Is het dan de voeding?

  • The Bigboss
  • Registratie: september 2003
  • Laatst online: 16-01-2013
Ik zou in ieder geval naar de winkel gaan waar je hem gekocht hebt. Bij mij was precies hetzelfde aan de hand, stuk of 3 condensatoren duidelijk lek er zat zelfs van dat spul aan de binnenkant van mijn kast.

Onze PC was van Paradigit en daar hebben ze hem zonder enig gezeur vervangen. Ze hadden alleen de K7T Pro erin gezet in plaats van de K7T Pro 2a die er eerst in zat :( . Nu mis ik mijn ATA 100 (op een K7T Pro zit dus ATA 66 :X )

Edit: het is wel vreemd dat een K7T266Pro er ook last van heeft.

[Voor 8% gewijzigd door The Bigboss op 21-04-2004 15:16. Reden: toevoeging]

Proud member of NGS| Asrock 939Dual-SATA2, 1GB DDR Dual Channel, Athlon64 3000+, Radeon X800XL (PCI-E)


  • WildOne
  • Registratie: januari 2001
  • Laatst online: 21-10 18:02
Een pc kapt er toch niet zomaar plotseling spontaan mee?
Je moest eens weten ;)

Ik zou even voor de zekerheid een andere voeding proberen, grote kans dat het daar aan ligt.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee