Vraag


  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Ik heb de BBEG van vorige maand (licht aangepast, andere m.2 en cpu koeler) aangeschaft en gebouwd.
De innstallatie van windows 10 kan alleen de drivers voor de Samsung 980 PRO 1TB M.2 SSD niet vinden.

Ik heb de nieuwste bios update van gigabyte geinstalleerd en met diskpart een nieuwe partitie (NTFS) en volume (active) gemaakt. Echter kom ik er verder niet uit.

Heeft iemand enig idee hoe ik nu verder moet? Ik heb het gevoel dat ik iets over het hoofd zie.

Alle reacties


  • NimRod1337
  • Registratie: November 2002
  • Laatst online: 20:37
Vanmiddag nog iemand:

Windows 11 installatie wil nieuwe m2. ssd niet zien.

Deze betreft Intel, mogelijk met AMD zelfde issue: drivers laden vanaf USB stick.

[Voor 29% gewijzigd door NimRod1337 op 08-01-2023 17:06]


Acties:
  • +1Henk 'm!

  • chrisborst
  • Registratie: April 2004
  • Laatst online: 02-02 16:52
@Mistereddy
Waarom zou je met Diskpart dat doen?
Gewoon ongeformatteerd in je pc steken, windows installatie opstarten en dan de m.2 ssd selecteren. Windows maakt zelf de partities dan.

Acties:
  • +1Henk 'm!

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
dat is voor een intel systeem, dit is AMD. Dat gaat hem niet worden denk ik?

Acties:
  • +1Henk 'm!

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
chrisborst schreef op zondag 8 januari 2023 @ 17:05:
@Mistereddy
Waarom zou je met Diskpart dat doen?
Gewoon ongeformatteerd in je pc steken, windows installatie opstarten en dan de m.2 ssd selecteren. Windows maakt zelf de partities dan.
Inderdaad eerst geprobeerd, echter vond die hem toen ook niet. Ik heb dit 1 keer eerder gedaan en op aanraden van een ander diskpart gebruikt om die volume op actief te zetten etc. Toen hielp dat.

  • NimRod1337
  • Registratie: November 2002
  • Laatst online: 20:37
Mistereddy schreef op zondag 8 januari 2023 @ 17:07:
[...]

dat is voor een intel systeem, dit is AMD. Dat gaat hem niet worden denk ik?
True. De vraag is of AMD eveneens drivers nodig heeft in dezelfde stap van de installatie. Ik doe nooit wat met AMD dus zou het eigenlijk niet weten.

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
NimRod1337 schreef op zondag 8 januari 2023 @ 17:04:
Vanmiddag nog iemand:

Windows 11 installatie wil nieuwe m2. ssd niet zien.

Deze betreft Intel, mogelijk met AMD zelfde issue: drivers laden vanaf USB stick.
Hier op aanvullend. Ik had de drivers op de boot drive, toen ik deze probeerde te runnen gaf de driver aan niet geschikt te zijn voor deze versie van windows.

Acties:
  • +1Henk 'm!

  • NimRod1337
  • Registratie: November 2002
  • Laatst online: 20:37
Hier? https://www.amd.com/en/support/chipsets/amd-socket-am4/b550

Oh wacht hier staat wat: https://www.amd.com/en/support/kb/faq/pa-260

Raid drivers pakken en deze unzippen. https://drivers.amd.com/d...dows_driver_930_00296.zip

Zelfde verhaal als met Intel dus.

[Voor 69% gewijzigd door NimRod1337 op 08-01-2023 17:18]


Acties:
  • +1Henk 'm!

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Ik ga dit even proberen en dan rapporteer ik terug! Thanks

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Ik heb de files gedownload en geunzipped op de installatie usb, echter veranderd dit niets. Ik heb net ook geprobeerd om de installer op een losse usb te zetten en daar vervolgens geprobeerd de installer aan te roepen via cmd maar ook die zegt dat deze installer niet op deze versie van windows werkt.

Acties:
  • +1Henk 'm!

  • NimRod1337
  • Registratie: November 2002
  • Laatst online: 20:37
Raid driver binary plus the QuickStart guide will assist you with the pre-load RAID during Windows 10 installation on the above AMD Ryzen™ products.
Staat het hierin?

https://drivers.amd.com/r...e_for_windows_os_1.05.pdf

Anders weet ik het ook niet. Dit is wel een kwestie van juiste drivers tijdens installatie laden, maar ik kan het zelf niet testen.

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
NimRod1337 schreef op zondag 8 januari 2023 @ 18:03:
[...]


Staat het hierin?

https://drivers.amd.com/r...e_for_windows_os_1.05.pdf

Anders weet ik het ook niet. Dit is wel een kwestie van juiste drivers tijdens installatie laden, maar ik kan het zelf niet testen.
Zoals ik het lees moet er een bootable virtual drive worden gemaakt, op basis van de drivers die je eerder had meegestuurd. Echter krijg ik dat niet voor elkaar. Ik heb geprobeerd met RaidXpert2 dit op te zetten, maar omdat ik op een andere machine zit om dit op te zetten, ging dat ook niet.

Dus probeer ik 4.3 te volgen, maar daar heb ik een "rcadm.efi" file nodig. Die heb ik dusver nog niet gevonden.

De zoektocht gaat door!

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Kleine update. Ik heb nu de AMD-RAID Bottom Device driver uit de AMD RAID Driver (SATA, NVMe RAID) installatie in windows gekregen.

De download uitgepakt in een folder op een usb en ben alle folders bijlangs gegaan in de browser van de installer om te kijken of dat wat deed. Er is 1 driver die compatible is met deze hardware (WIN10/x64/NVMe_CC/rcbottom/rcbottom.inf), alle andere folders gaven geen resultaten.

Als ik vervolgens op Next klik, krijg ik alleen wel alsnog een error "No new device drivers were found. Make sure the installation media contains the correct drivers, then click OK."

Dit lijkt dus ook niet de oplossing te zijn.

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Gigabyte heeft een AMD RAID preinstall driver. Hierbij staat "(Note) Windows setup to read from USB thumb drive."

Ik heb deze dus op een usb gezet en geprobeerd uit te lezen, via "browse" en CMD maar beide liepen op niets uit.

Acties:
  • +1Henk 'm!

  • NimRod1337
  • Registratie: November 2002
  • Laatst online: 20:37
Mistereddy schreef op zondag 8 januari 2023 @ 18:46:
Gigabyte heeft een AMD RAID preinstall driver. Hierbij staat "(Note) Windows setup to read from USB thumb drive."

Ik heb deze dus op een usb gezet en geprobeerd uit te lezen, via "browse" en CMD maar beide liepen op niets uit.
Dat is een 7z installer die kan/moet je dus eerst met de hand uitpakken met Winrar oid.

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
NimRod1337 schreef op zondag 8 januari 2023 @ 18:49:
[...]

Dat is een 7z installer die kan/moet je dus eerst met de hand uitpakken met Winrar oid.
Daar kwam ik net ook achter. Ik heb hem uitgepakt en opnieuw in de pc gestoken. Hier kwam ook de NVMe_cc file naarvoren. Deze uitgevoerd en hetzelfde issue "no new devices drivers were found."

  • kurttank43
  • Registratie: December 2015
  • Laatst online: 23:04
Bij mijn kameraad was het een instelling in de bios.
Kan je een foto maken van de SATA configuration menu van de bios?

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Ik open nu net diskpart om nogmaals te gaan kijken of ik wat kan vinden. De m.2 staat er niet meer tussen, waarom weet ik niet maar ik denk dat dit er wat mee te maken heeft

  • kurttank43
  • Registratie: December 2015
  • Laatst online: 23:04
Ziet de bios de drive wel en in welk slot heb je hem gestoken?

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
kurttank43 schreef op zondag 8 januari 2023 @ 18:53:
Bij mijn kameraad was het een instelling in de bios.
Kan je een foto maken van de SATA configuration menu van de bios?
Ik heb net NVMe raid op enabled gezet, voor de rest staan alle bijhorende settings aan.

Ook ziet de BIOS de nvme (en deze zit in het m2a slot)

[Voor 3% gewijzigd door Mistereddy op 08-01-2023 19:00]


  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Als ik diskpart gebruik om te kijken welke drives beschikbaar zijn, is de m.2 zichtbaar. Zodra ik vervolgens de drivers probeer aan te spreken, krijg ik de "no new devices found" error. Als ik dan opnieuw op diskpart kijk, blijkt dat de drive er niet meer tussen staat.

Dit lijkt mij geen normale gang van zaken. Heel raar.

Acties:
  • +1Henk 'm!

  • TRAXION
  • Registratie: Februari 2002
  • Laatst online: 00:48
In welk slot heb je de ssd gestoken?

Je hebt er namelijk 1 slot direct op de cpu en de andere op de chipset.

Je wilt de bovenste gebruiken.

Acties:
  • +1Henk 'm!

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
TRAXION schreef op zondag 8 januari 2023 @ 19:16:
In welk slot heb je de ssd gestoken?

Je hebt er namelijk 1 slot direct op de cpu en de andere op de chipset.

Je wilt de bovenste gebruiken.
Hij zit in m2a, die direct op de CPU zit :)

  • TRAXION
  • Registratie: Februari 2002
  • Laatst online: 00:48
Staat uefi ook aan?

Normaal gesproken heb je niets te maken met drivers als je een nieuwe Windows10 installatie medium hebt gemaakt.

Tenzij je probeert te installeren met een oude versie zou het automagisch moeten gaan.

Probeer anders even een nieuw installatie medium te downloaden van de Microsoft website.

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
TRAXION schreef op zondag 8 januari 2023 @ 19:28:
Staat uefi ook aan?

Normaal gesproken heb je niets te maken met drivers als je een nieuwe Windows10 installatie medium hebt gemaakt.

Tenzij je probeert te installeren met een oude versie zou het automagisch moeten gaan.

Probeer anders even een nieuw installatie medium te downloaden van de Microsoft website.
Yes, staat aan!

En ik zit nu op het vierde installatie medium

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Ik heb voor de zekerheid ook het win 11 installatie medium geprobeerd maar dat heeft ook niet geholpen.

  • d-super
  • Registratie: Januari 2001
  • Laatst online: 22:04
Kijk eens of csm enabled staat in je bios, heb ik meteen asus moederbord ook gehad.

Citroën DSuper-bjr 1972-5 bak-108pk-Citroën C4 Cactus PT110 Shine bjr 2018


  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
d-super schreef op maandag 9 januari 2023 @ 20:10:
Kijk eens of csm enabled staat in je bios, heb ik meteen asus moederbord ook gehad.
Yo, thanks voor de tip. Heb het met zowel aan als uit geprobeerd en zit nogsteeds met hetzelfde probleem. Ik heb besloten om een andere m.2 te bestellen met pcie 3.0 in de hoop dat dat wel werkt.

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Ik heb vandaag een m.2 met pcie 3.0 ontvangen. Hier ook alle stappen doorlopen:
- met en zonder diskpart
- met csm aan en uit
- met secure boot aan en uit
- met drivers van de gigabyte website
- eerst in m2b en daarna in m2a met alle bovenstaande opties weer geprobeerd.

Tenzij iemand nog ideeën heeft, ben ik bang dat ik ten einde raad ben.

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Het blijft raar overigens dat, zodra ik de drivers van gigabyte inlaad, de disks verdwijnen uit diskpart.

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Ik heb nogmaals gechecked en zowel de samsung 980 pro en de WD Blue SN570 500GB zijn compatible met het systeem.

Ik heb al een BIOS update gedaan naar de nieuwste versie, ik zit er over na te denken om deze opnieuw uit te voeren.

  • Mistereddy
  • Registratie: April 2013
  • Laatst online: 27-01 11:04
Update voor iedereen die geholpen heeft, ik ga het systeem retourneren. Volgende keer beter! Veel dank allemaal.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee