Toon posts:

5GHz WiFi blijft maar instabiel (Ziggo)

Pagina: 1
Acties:

Vraag


  • MitchellHearth
  • Registratie: Oktober 2009
  • Laatst online: 15:50
Goedemorgen,

Ik zit met een probleem dat al tijden speelt en het is om gek van te worden. Het gaat om het volgende. Al tijden is onze WiFi instabiel. Dan bedoel ik niet de snelheid maar dat de gehele 5GHz WiFi soms wegvalt. Dit lijkt heel random te gebeuren: de ene dag vrijwel niet, de andere dag om de paar uur. De 2,4GHz SSID blijft wel zichtbaar en werkt dan ook wel. Behoorlijk vervelend als je bijvoorbeeld in een Teams gesprek zit of aan het streamen bent.

Tot aan paar maanden terug had ik een oude Netgear R7000 aan de Connectbox gekoppeld als router. Ik dacht eerst dat het daar aan lag. Toen heeft de Connectbox een tijdje alleen gedraaid maar ook daar ging het niet goed. En nu heb ik een TP Link Archer AX-73 als router maar ook daar heb ik de problemen mee.

Zaken die (aan de hand van andere topics op Tweakers etc) al heb geprobeerd:

- Gespeeld met de kanalen. De boel stond eerst op "Auto", maar heb handmatig de 5GHz kanalen vastgezet. Bijv. op de 80MHz width en dan kanaal 44 of 48.
- Splitter verwijderd (we hebben hier geen TV abbo meer, dus splitter was overbodig geworden)
- Overal nieuwste firmware op, alles up to date
- SSID's van 2,4GHz en 5GHz samengevoegd "Smart WiFi", dan blijf je uiteindelijk wel verbonden met het internet maar dat gaat ook niet altijd even soepel. Bovendien heb ik wel de voorkeur om hier in huis bepaalde apparaten op 5GHz te hebben (en andere op 2,4GHz)
- Routers zijn in bridge mode achter de Connectbox.
- Het probleem speelt gelijktijdig op meerdere toestellen (S21 Ultra, Poco F3, maar ook bijvoorbeeld de LG tv waar we dan iets op aan het kijken zijn)
- Contact met Ziggo gehad, zij zeggen dat alles verder goed eruit ziet qua signaal etc. Kom ik niet verder mee.

Bekabeld internet heb ik geen problemen mee.

Hebben jullie nog suggesties? Zou het toch nog bijv. aan de Connectbox kunnen liggen? Of zelfs aan de coaxkabel of de hoofdaansluiting? Of moet ik het in een andere hoek zoeken. Het vreemde is dat het probleem alleen lijkt te liggen bij de 5GHz band. Vind het daarnaast heel lastig te troubleshooten omdat het probleem niet consistent optreedt. Soms denk ik: hé dit heeft gewerkt. En dan de volgende dag valt het mij plots op dat m'n telefoon geen WiFi heeft en kan ik weer opnieuw beginnen :'(

[Voor 6% gewijzigd door MitchellHearth op 24-01-2022 10:52]

Beste antwoord (via MitchellHearth op 27-01-2022 20:37)


  • Ora et Labora
  • Registratie: September 2003
  • Laatst online: 16:20
In elk geval de 80mhz uitzetten en proberen op 20mhz.
80 mhz kan wel sneller werken maar is niet altijd stabiel omdat het zoveel kanalen in gebruikt heeft.
Auto, 20mhz zou ik eerst proberen.

Who's general failure, and why is he reading my disk?

Alle reacties


  • Dracoz
  • Registratie: Maart 2006
  • Laatst online: 05-02 23:18
Gebruik je soms DFS kanalen? Dan kan het zijn dat je wifi overschakelt naar een ander kanaal waardoor het dus "ff wegvalt"

Raymundo!, Ryzen 5 1600x @ 4ghz, x370 Gaming pro carbon, 2x8GB DDR4 3200Mhz, Nvidia RTX2070 Super


  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 03-02 15:30

MAX3400

XBL: OctagonQontrol

Contact met Ziggo gehad, zij zeggen dat alles verder goed eruit ziet qua signaal etc. Kom ik niet verder mee.
Goh, wat makkelijk weer van ze. Neem aan dat ze ook op lokatie bij jou geweest zijn? Wat heeft de monteur getest?

Ziggo maakt toch ook reclame met WiFi boosters etc? Hebben ze die aangeboden?

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • MitchellHearth
  • Registratie: Oktober 2009
  • Laatst online: 15:50
Dracoz schreef op maandag 24 januari 2022 @ 10:31:
Gebruik je soms DFS kanalen? Dan kan het zijn dat je wifi overschakelt naar een ander kanaal waardoor het dus "ff wegvalt"
Ah, ik wist dat ik nog een van de punten vergeten was te vermelden. Ik had eerst alles op "Auto" staan, maar heb ook wel wat gespeeld met het vastzetten van kanalen. Zonder effect helaas. Als ik op safe zou willen spelen, welke kanalen kan ik het beste gebruiken?
MAX3400 schreef op maandag 24 januari 2022 @ 10:33:
[...]

Goh, wat makkelijk weer van ze. Neem aan dat ze ook op lokatie bij jou geweest zijn? Wat heeft de monteur getest?

Ziggo maakt toch ook reclame met WiFi boosters etc? Hebben ze die aangeboden?
Ze zijn een hele tijd geleden een keer langs geweest. Die beste man bekeek alles even, resette de modem, deed een Speedtest en zei: alles werkt top. Tja momentopname... WiFi boosters heb ik een keer gekregen van ze. Echter ligt het niet aan het bereik (zie bijv. ook mijn screenshot, ik heb volop bereik overal in het huis). Het moet dus iets anders zijn.

[Voor 40% gewijzigd door MitchellHearth op 24-01-2022 10:36]


  • Cyphax
  • Registratie: November 2000
  • Laatst online: 16:52

Cyphax

Moderator LNX
MitchellHearth schreef op maandag 24 januari 2022 @ 10:34:
[...]


Ah, ik wist dat ik nog een van de punten vergeten was te vermelden. Ik had eerst alles op "Auto" staan, maar heb ook wel wat gespeeld met het vastzetten van kanalen. Zonder effect helaas. Als ik op safe zou willen spelen, welke kanalen kan ik het beste gebruiken?
Je zou even met een telefoon of tablet kunnen kijken naar een vrij kanaal met een app als https://play.google.com/s...i.analyzer&hl=en_US&gl=US

Saved by the buoyancy of citrus


  • MitchellHearth
  • Registratie: Oktober 2009
  • Laatst online: 15:50
Cyphax schreef op maandag 24 januari 2022 @ 10:37:
[...]

Je zou even met een telefoon of tablet kunnen kijken naar een vrij kanaal met een app als https://play.google.com/s...i.analyzer&hl=en_US&gl=US
Thanks voor de suggestie. Ik heb m'n openingspost ook even aangepast. We wonen vrijstaand in een straatje met 2 andere huizen. Er zijn nauwelijks andere netwerken waar we last van zouden kunnen hebben. Heb dan ook al wel wat geprobeerd met kanalen maar helaas zonder succes.

  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 03-02 15:30

MAX3400

XBL: OctagonQontrol

Weet je wat ik mis in de startpost? Hebben de andere routers wel netjes in bridge achter de Connectbox gehangen?

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • DJMaze
  • Registratie: Juni 2002
  • Niet online
Ligt waarschijnlijk aan je telefoon.

Mijn Poco f3 valt de wifi ook wel eens uit, maar mijn Zuk Z2 pro heeft nooit problemen.

Maak je niet druk, dat doet de compressor maar


  • Cyphax
  • Registratie: November 2000
  • Laatst online: 16:52

Cyphax

Moderator LNX
MitchellHearth schreef op maandag 24 januari 2022 @ 10:40:
[...]


Thanks voor de suggestie. Ik heb m'n openingspost ook even aangepast. We wonen vrijstaand in een straatje met 2 andere huizen. Er zijn nauwelijks andere netwerken waar we last van zouden kunnen hebben. Heb dan ook al wel wat geprobeerd met kanalen maar helaas zonder succes.
Dan maakt het kanaal niet zo heel veel uit.
Je schrijft dat het vooral gebeurt als je Teams gebruikt (met een camera neem ik even aan) en streamen, dat probleem komt ook wel weer bij meer mensen voor. Maar als je niet zou streamen, zou ie dan de verbinding nog droppen?

Saved by the buoyancy of citrus


  • MitchellHearth
  • Registratie: Oktober 2009
  • Laatst online: 15:50
Bedankt voor het meedenken. Ik zal de startpost nog even uitbreiden:

- Routers zijn in bridge mode achter de Connectbox.
- Het probleem speelt gelijktijdig op meerdere toestellen (S21 Ultra, Poco F3, maar ook bijvoorbeeld de LG tv waar we dan iets op aan het kijken zijn)
- Het valt dus niet áltijd op, omdat het soms maar 30sec weg is. Eigenlijk zou ik eens een keer met een ping tooltje ofzo wat meer inzicht hierin moeten schetsen
Cyphax schreef op maandag 24 januari 2022 @ 10:48:
[...]

Dan maakt het kanaal niet zo heel veel uit.
Je schrijft dat het vooral gebeurt als je Teams gebruikt (met een camera neem ik even aan) en streamen, dat probleem komt ook wel weer bij meer mensen voor. Maar als je niet zou streamen, zou ie dan de verbinding nog droppen?
Het gebeurt ook zonder te streamen. Dan pak ik m'n telefoon op en merk ik dat hij geen Wifi verbinding heeft. Pas na een tijdje pakt ie dan weer Wifi op.

[Voor 42% gewijzigd door MitchellHearth op 24-01-2022 10:54]


  • Dracoz
  • Registratie: Maart 2006
  • Laatst online: 05-02 23:18
MitchellHearth schreef op maandag 24 januari 2022 @ 10:34:
[...]


Ah, ik wist dat ik nog een van de punten vergeten was te vermelden. Ik had eerst alles op "Auto" staan, maar heb ook wel wat gespeeld met het vastzetten van kanalen. Zonder effect helaas. Als ik op safe zou willen spelen, welke kanalen kan ik het beste gebruiken?
[...]
In ieder geval geen kanaal 100 t/m 140, dit zijn namelijk DFS kanalen. Waar heb je ze nu op staan dan?

Ook kan het natuurlijk iets vanuit je huis zijn wat voor interferentie zorgt, denk hierbij aan een magnetron, babyfoon etc.

Raymundo!, Ryzen 5 1600x @ 4ghz, x370 Gaming pro carbon, 2x8GB DDR4 3200Mhz, Nvidia RTX2070 Super


  • Brahiewahiewa
  • Registratie: Oktober 2001
  • Laatst online: 30-09-2022

Brahiewahiewa

boelkloedig

Dracoz schreef op maandag 24 januari 2022 @ 10:55:
[...]
In ieder geval geen kanaal 100 t/m 140, dit zijn namelijk DFS kanalen...
En als het een DFS issue zou zijn, dan moet er in de log files van @MitchellHearth's connectbox iets over terug te vinden zijn

QnJhaGlld2FoaWV3YQ==


Acties:
  • Beste antwoord
  • +2Henk 'm!

  • Ora et Labora
  • Registratie: September 2003
  • Laatst online: 16:20
In elk geval de 80mhz uitzetten en proberen op 20mhz.
80 mhz kan wel sneller werken maar is niet altijd stabiel omdat het zoveel kanalen in gebruikt heeft.
Auto, 20mhz zou ik eerst proberen.

Who's general failure, and why is he reading my disk?


  • MitchellHearth
  • Registratie: Oktober 2009
  • Laatst online: 15:50
Ora et Labora schreef op maandag 24 januari 2022 @ 14:15:
In elk geval de 80mhz uitzetten en proberen op 20mhz.
80 mhz kan wel sneller werken maar is niet altijd stabiel omdat het zoveel kanalen in gebruikt heeft.
Auto, 20mhz zou ik eerst proberen.
Ga ik proberen. Gaat mij inmiddels meer om stabiliteit dan pure snelheid ;)

  • GarBaGe
  • Registratie: December 1999
  • Laatst online: 16:48
Ik zou ook apparaten die niet per se draadloos hoeven (zoals een TV) voorzien van een kabel.
Immers, alle apparaten praten over wifi, maar wifi is maar 1 richting en maar 1 apparaat tegelijk.
Als teveel apparaten tegelijk willen praten, heb je gewoon een probleem.
Ik merk hier dat het starten van updates op mijn telefoon mogelijk al een videoverbinding kan laten haperen.
Dit is inherent aan wifi.
Vergeet niet dat een videostream (zoals Netflix op je TV) echt een behoorlijk belasting op je draadloos netwerk is en er niet veel nodig is om dit te verstoren.

Een ander alternatief, is dat je mogelijk 1 apparaat hebt, wat zich niet netjes gedraagd op de wifi en dat als dit apparaat aanstaat je algehele stabiliteitsproblemen krijgt...

Als laatste: je rapporteert de problemen vooral op 5GHz.
Het voornaamste verschil tussen 2.4 en 5GHz is hoe makkelijk dit signaal door muren en vloeren kan.
Dat is bij 5GHz een stuk minder.
2.4 GHz gaat meestal wel door 1 gewapende betonnen vloer heen. (meestal net niet 2)
Maar bij 5GHz kan je dat meestal wel vergeten.
Wordt natuurlijk makkelijker als je houten vloeren hebt.
Hoeveel muren en vloeren zitten er tussen je 5GHz apparaten en je AP?

Ryzen9 5900X; 16GB DDR4-3200 ; RTX-2080 ; 1TB SSD


  • HTT-Thalan
  • Registratie: Juni 2004
  • Laatst online: 16:31

HTT-Thalan

technically, I'm not pedantic.

Heb je eens geprobeerd te kijken of iets anders je signaal de lucht uit drukt? B.v. een naburige AP die tegen de jouwe in staat te schreeuwen waardoor die probeert te herconfigureren?

  • lier
  • Registratie: Januari 2004
  • Laatst online: 17:15

lier

MikroTik nerd

Kan je eens een Wifi scan posten?
En een schets van je huis en de locatie van de router/accesspoint?

Hoe zijn de clients verbonden (op welke band)? En met welke snelheid zijn de clients verbonden?

Mijn ervaring met Wifi en one-trick-ponies...werkt niet lekker. Mogelijk ben je meer geholpen met meerdere accesspoints, maar dat is pas de volgende stap.

Eerst het probleem, dan de oplossing


  • MitchellHearth
  • Registratie: Oktober 2009
  • Laatst online: 15:50
GarBaGe schreef op maandag 24 januari 2022 @ 15:17:
Ik zou ook apparaten die niet per se draadloos hoeven (zoals een TV) voorzien van een kabel.
Immers, alle apparaten praten over wifi, maar wifi is maar 1 richting en maar 1 apparaat tegelijk.
Als teveel apparaten tegelijk willen praten, heb je gewoon een probleem.
Ik merk hier dat het starten van updates op mijn telefoon mogelijk al een videoverbinding kan laten haperen.
Dit is inherent aan wifi.
Vergeet niet dat een videostream (zoals Netflix op je TV) echt een behoorlijk belasting op je draadloos netwerk is en er niet veel nodig is om dit te verstoren.

Een ander alternatief, is dat je mogelijk 1 apparaat hebt, wat zich niet netjes gedraagd op de wifi en dat als dit apparaat aanstaat je algehele stabiliteitsproblemen krijgt...

Als laatste: je rapporteert de problemen vooral op 5GHz.
Het voornaamste verschil tussen 2.4 en 5GHz is hoe makkelijk dit signaal door muren en vloeren kan.
Dat is bij 5GHz een stuk minder.
2.4 GHz gaat meestal wel door 1 gewapende betonnen vloer heen. (meestal net niet 2)
Maar bij 5GHz kan je dat meestal wel vergeten.
Wordt natuurlijk makkelijker als je houten vloeren hebt.
Hoeveel muren en vloeren zitten er tussen je 5GHz apparaten en je AP?
Eens, ik probeer al zoveel mogelijk via de kabel te doen. PC, laptop, PS5 is al bekabeld alleen m'n TV (nog) niet. En uiteraard de smartphones in huis niet ;) En laat daar nou het probleem zitten.

Het probleem speelt ook als ik letterlijk naast de router ga zitten. Ik verwacht dus niet dat het een bereik dingetje is.
HTT-Thalan schreef op maandag 24 januari 2022 @ 15:32:
Heb je eens geprobeerd te kijken of iets anders je signaal de lucht uit drukt? B.v. een naburige AP die tegen de jouwe in staat te schreeuwen waardoor die probeert te herconfigureren?
Ik heb wel eens een Wifi analyzer app gebruikt. Ik zie dan vrijwel geen andere netwerken, ja eentje van de buren op 2,4GHz "it hurts when IP" :D.
lier schreef op maandag 24 januari 2022 @ 16:55:
Kan je eens een Wifi scan posten?
En een schets van je huis en de locatie van de router/accesspoint?

Hoe zijn de clients verbonden (op welke band)? En met welke snelheid zijn de clients verbonden?

Mijn ervaring met Wifi en one-trick-ponies...werkt niet lekker. Mogelijk ben je meer geholpen met meerdere accesspoints, maar dat is pas de volgende stap.
Ga ik zeker doen, kom ik nog op terug. Wil sowieso wel wat meer gaan loggen zodat ik ook kan zien wát er gebeurt als 5GHz wifi er uit knalt. Zoals gezegd hierboven verwacht ik niet dat bereik het probleem is, immers valt de wifi ook weg als ik naast de router zit.

  • HTT-Thalan
  • Registratie: Juni 2004
  • Laatst online: 16:31

HTT-Thalan

technically, I'm not pedantic.

MitchellHearth schreef op maandag 24 januari 2022 @ 19:04:
Ik heb wel eens een Wifi analyzer app gebruikt. Ik zie dan vrijwel geen andere netwerken, ja eentje van de buren op 2,4GHz "it hurts when IP" :D.
Tja het is een beetje smijten en 'see what sticks' hier maar ik weet dat mijn AP in de tuin nog wel eens klaagt over radar interferentie op de 5ghz band. Ik woon echter in het buitengebied en mijn overbuurman heeft een eigen vliegtuigje, dus geen idee of dat 'normaal' is.

  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 17:26
Opmerkelijk probleem, nog nooit eerder gezien:
- Je hebt het probleem op meerdere accesspoints > Ligt niet aan accesspoint
- Je hebt het probleem op meerdere clients > Ligt niet aan client
- Je hebt het probleem ook naast het accesspoint > Ligt niet aan dekking
- Je hebt het probleem ook op NON DFS kanalen > Ligt niet aan DFS
- Je hebt het probleem niet bekabeld > Ligt niet aan de internetverbinding/router

Dan blijft er, eigenlijk, maar 1 optie over en dat is RF verstoring. Bijzonder, want dat zie je juist vaker op de 2.4ghz dan de 5ghz maar is niet onmogelijk. Of er is ergens in je analyse iets mis gegaan en het is toch een van bovenstaande problemen.

Wil je RF analyseren dan heb je een spectrum analyser nodig. Deze zijn alleen vrij duur.
Zelf heb ik wel eens AirView gebruikt icm een nanostation loco. Die kun je ook inzetten als spectrum analyser. Kun je die ergens scoren? Kost bij informatique 65 euro maar is denk ik wel voor 30-40 op marktplaats te vinden
https://help.ui.com/hc/en...o-Find-the-Best-Channel#2

[Voor 12% gewijzigd door laurens0619 op 25-01-2022 11:12]

CISSP! Drop your encryption keys!


  • dion_b
  • Registratie: September 2000
  • Laatst online: 17:14

dion_b

Moderator Harde Waren

say Baah

Weet je heel zeker dat alles bedraad stabiel is?

Het zou niet eerste keer zijn namelijk dat "WiFi" problemen komen door gedonder in verbinding tussen modem en provider. Keerzijde: als ik lees wat allemaal bedraad aangesloten is zouden problemen daar ondertussen wel opgevallen zijn...

De manier waarop alles tegelijk op WiFi uitvalt betekent dat het niet aan de clients kan liggen. Meerdere AP's zijn uitgesloten - maar niet tegelijk. Wat me echter nog niet duidelijk is, is hoe je het met routering geregeld hebt. Je zegt namelijk:
- Routers zijn in bridge mode achter de Connectbox.
Dat impliceert dat je Connectbox als router gebruikt en de andere routers als AP. Maar je schrijft ook:
een oude Netgear R7000 aan de Connectbox gekoppeld als router.

[...]

nu heb ik een TP Link Archer AX-73 als router
Dit klinkt weer alsof je de losse routers als router gebruikt (en niet de Connectbox?)

Sowieso, welke Connectbox is het? Ziggo heeft er ondertussen vier verschillende namelijk...

Wat me handig lijkt is om ter test twee AP's naast elkaar aan te sluiten, elk op andere (5GHz) SSID en ander kanaal, bijv eentje op 52 en eentje op 100. Dan kijken of verschil te merken is in stabiliteit.

Soittakaa Paranoid!


  • Ben(V)
  • Registratie: December 2013
  • Laatst online: 17:10
Klinkt in eerst instantie als een DFS probleem, maar dat is uitgesloten doordat het ook op niet DFS kanalen optreed.
En aangezien het niet op de 2,4Ghz optreed kan het ook niets met bekabeling, of provider problemen te maken hebben.

Wat dan nog overblijft is iets als een loop die gecreëerd wordt doordat je Ziggobox en je eigen router(s) niet goed geconfigureerd zijn, dat kun je uitsluiten door te testen met enkel de Ziggo Connectbox te gebruiken.

De enige andere mogelijkheid die nog open blijft is dat er bij tijd en wijle een sterke stoorbron de 5Ghz plat gooit.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Nox
  • Registratie: Maart 2004
  • Laatst online: 17:18

Nox

Noxiuz

Dracoz schreef op maandag 24 januari 2022 @ 10:55:
[...]


In ieder geval geen kanaal 100 t/m 140, dit zijn namelijk DFS kanalen. Waar heb je ze nu op staan dan?

Ook kan het natuurlijk iets vanuit je huis zijn wat voor interferentie zorgt, denk hierbij aan een magnetron, babyfoon etc.
Dfs zit nog wat lager, de 50's en 60's doen ook mee ;)
MitchellHearth schreef op maandag 24 januari 2022 @ 10:52:
Bedankt voor het meedenken. Ik zal de startpost nog even uitbreiden:

- Routers zijn in bridge mode achter de Connectbox.
- Het probleem speelt gelijktijdig op meerdere toestellen (S21 Ultra, Poco F3, maar ook bijvoorbeeld de LG tv waar we dan iets op aan het kijken zijn)
- Het valt dus niet áltijd op, omdat het soms maar 30sec weg is. Eigenlijk zou ik eens een keer met een ping tooltje ofzo wat meer inzicht hierin moeten schetsen
Routers? Meervoud?

Pingplotter en winmtr kan je gebruiken om diagnose te stellen. Belangrijk is om te kijken wat er gebeurt. Valt de verbinding compleet weg (disassociation, de-authentication) of is het probleem dat de link wel blijft maar de gateway niet bereikt kan worden bijvoorbeeld.
MitchellHearth schreef op maandag 24 januari 2022 @ 10:34:
[...]


Ah, ik wist dat ik nog een van de punten vergeten was te vermelden. Ik had eerst alles op "Auto" staan, maar heb ook wel wat gespeeld met het vastzetten van kanalen. Zonder effect helaas. Als ik op safe zou willen spelen, welke kanalen kan ik het beste gebruiken?
[...]
40mhz, kanaal 36-48. 80Mhz is gevoeliger. Evt 20Mhz kan je proberen.
[/quote]

Overlever van KampeerMeet 4.1
"Als David Attenborough een film van jou zou moeten maken zou hij het moeilijk krijgen." - TDW


  • Dracoz
  • Registratie: Maart 2006
  • Laatst online: 05-02 23:18
Nox schreef op dinsdag 25 januari 2022 @ 20:11:
[...]

Dfs zit nog wat lager, de 50's en 60's doen ook mee ;)
Daar was ik dan weer niet van op de hoogte, zo leer je elke dag op Tweakers weer iets nieuws. 👍

Raymundo!, Ryzen 5 1600x @ 4ghz, x370 Gaming pro carbon, 2x8GB DDR4 3200Mhz, Nvidia RTX2070 Super


  • Admiral Freebee
  • Registratie: Februari 2004
  • Niet online
Ik zou een aantal dingen proberen:
• Handmatig een laag kanaal kiezen (heb je al geprobeerd maar verder blijven gebruiken)
• Kanaalbreedte op 20MHz zetten bij het testen. Dit is veruit het meest stabiel, zeker bij matige ontvangst of druk verkeer.
• Een bedraad apparaat instellen om de internetconnectiviteit te monitoren. Daarmee kan je uitzoeken of het toch niet aan de internetverbinding ligt. Wellicht valt het draadloos op omdat je vaker gebruik maakt van draadloze apparaten?
• Een nieuw netwerk instellen (SSID + andere key): zou niet mogen uitmaken maar toch...

  • MitchellHearth
  • Registratie: Oktober 2009
  • Laatst online: 15:50
Allereerst: ontzettend bedankt voor het meedenken allemaal. Ik merk dat ik in mijn openingspost/reacties voor wat verwarring heb gezorgd en ga m'n best doen de boel wat te verduidelijken ;)
dion_b schreef op dinsdag 25 januari 2022 @ 10:54:
Weet je heel zeker dat alles bedraad stabiel is?

Het zou niet eerste keer zijn namelijk dat "WiFi" problemen komen door gedonder in verbinding tussen modem en provider. Keerzijde: als ik lees wat allemaal bedraad aangesloten is zouden problemen daar ondertussen wel opgevallen zijn...
Ik heb nooit problemen ervaren met bedraad internet, maar dat hoeft nog niet per sé uit te sluiten dat de problemen óók bedraad spelen. Ik zal eens op aanraden van jou en wat andere Tweakers hier wat gaan monitoren op m'n PC.
Ben(V) schreef op dinsdag 25 januari 2022 @ 11:28:
Wat dan nog overblijft is iets als een loop die gecreëerd wordt doordat je Ziggobox en je eigen router(s) niet goed geconfigureerd zijn, dat kun je uitsluiten door te testen met enkel de Ziggo Connectbox te gebruiken.
Zit ik nog aan te denken. Om even de router weg te halen en bij de "basics" weer te beginnen: oftewel kan ik een situatie met puur de Connectbox creëren waarbij de boel zonder storingen werkt.
Nox schreef op dinsdag 25 januari 2022 @ 20:11:
[...]

Dfs zit nog wat lager, de 50's en 60's doen ook mee ;)


[...]

Routers? Meervoud?

Pingplotter en winmtr kan je gebruiken om diagnose te stellen. Belangrijk is om te kijken wat er gebeurt. Valt de verbinding compleet weg (disassociation, de-authentication) of is het probleem dat de link wel blijft maar de gateway niet bereikt kan worden bijvoorbeeld.


[...]

40mhz, kanaal 36-48. 80Mhz is gevoeliger. Evt 20Mhz kan je proberen.
[/quote]
Sorry: router (enkelvoud). In de meterkast zit de Connectbox, van daar loopt een UTP kabel naar m'n werkkamer waar vervolgens een nieuwe TP Link router staat. De Connectbox staat in bridge modus.

Ik ga sowieso 20Mhz proberen op een ander kanaal. Verder ga ik óók bedraad wat loggen. Hoop dat ik daar wat meer informatie uit kan halen.
Admiral Freebee schreef op dinsdag 25 januari 2022 @ 20:22:
Ik zou een aantal dingen proberen:
• Handmatig een laag kanaal kiezen (heb je al geprobeerd maar verder blijven gebruiken)
• Kanaalbreedte op 20MHz zetten bij het testen. Dit is veruit het meest stabiel, zeker bij matige ontvangst of druk verkeer.
• Een bedraad apparaat instellen om de internetconnectiviteit te monitoren. Daarmee kan je uitzoeken of het toch niet aan de internetverbinding ligt. Wellicht valt het draadloos op omdat je vaker gebruik maakt van draadloze apparaten?
• Een nieuw netwerk instellen (SSID + andere key): zou niet mogen uitmaken maar toch...
^^ dus dit :) Ga ik doen!

Gisteren deed ik overigens een Wifi analyzer scan. En ik zag eerst alleen m'n eigen netwerk staan bij 5GHz, alleen daarna plopte ineens een "Hidden SSID" op, exact hetzelfde kanaal en sterkte (ik zat naast de router). Wat zou dit kunnen zijn/is dit normaal?



Edit: Ik zat verder trouwens nog te denken. Heb hier nog een Oneplus 8 Pro liggen die ik niet meer gebruik. Die zou ik in principe een hele dag in de werkkamer kunnen laten liggen met een app oid aan die de boel logt. Zou dat nog helpen en zo ja, wat voor app zou ik daar het beste voor kunnen inzetten?

[Voor 4% gewijzigd door MitchellHearth op 25-01-2022 21:29]


  • Admiral Freebee
  • Registratie: Februari 2004
  • Niet online
Is die hidden SSID niet een soort van gastennetwerk van je provider?

  • Nox
  • Registratie: Maart 2004
  • Laatst online: 17:18

Nox

Noxiuz

Is dat het netwerk van jouw router? Omdat hij in bridge staat ga ik er van uit dat jouw modem geen ssid meer broadcast.

Heb je winmtr al geprobeerd te laten lopen? Daarop kannje zien bij welke hop het fout gaat.

Overlever van KampeerMeet 4.1
"Als David Attenborough een film van jou zou moeten maken zou hij het moeilijk krijgen." - TDW


  • Passie-m
  • Registratie: Maart 2002
  • Laatst online: 04-02 11:01
Ik ga dit topic even volgen. Heb hier dus ook enorm veel last van en al 1,5 jaar bezig met ziggo. 2x monteur. 2 WiFi pods en nog blijft het dagelijks 2x wegvallen of enorm traag soms (1 mbit). Om gek van te worden.

En dan antwoorden krijgen als. Is je WiFi op 2 meter afstand meer dan 20 mbit. Dan werkt het prima en ligt het niet aan ons, anders ga je maar bekabelen. (Heb ziggo zakelijk 400mbit)

Houten vloeren met vol bereik (zolder 300+ mbit draadloos normaal).

En inderdaad steeds moment opnames doen ze en dan lijkt alles prima…

Dus heel benieuwd

  • Ben(V)
  • Registratie: December 2013
  • Laatst online: 17:10
Ik denk nog steeds een externe stoorbron die af en toe aangaat

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • MitchellHearth
  • Registratie: Oktober 2009
  • Laatst online: 15:50
Nox schreef op dinsdag 25 januari 2022 @ 21:40:
Is dat het netwerk van jouw router? Omdat hij in bridge staat ga ik er van uit dat jouw modem geen ssid meer broadcast.

Heb je winmtr al geprobeerd te laten lopen? Daarop kannje zien bij welke hop het fout gaat.
Ik had gelezen dat zo'n Hidden SSID wel eens een Wifispot van Ziggo zou kunnen zijn. Maar omdat ik de modem puur als bridge gebruik zou je toch verwachten dat deze functie dan ook niet aan staat.

Winmtr staat nu te draaien. Vooralsnog lage pings en 0% loss op alle hostnames. Maar heb dan ook nog geen WiFi op m'n tel zien wegvallen (zoals gezegd, het probleem speelt - helaas - maar af en toe). Maar ik laat 'm gewoon langere tijd draaien!

Edit: half uurtje gedraaid, heb op enkele hostnames 1% package loss, voor de rest niks en pings ook allemaal binnen de perken.

En heb de Wifi band width aangepast naar 20Mhz, op band 40 gezet. Snelheid is wel stuk afgenomen (haalde hiervoor 300mb/s, nu rond de 200). Maar zoals ik al zei het gaat me niet om de snelheid maar om de stabiliteit. Vooralsnog geen Wifi problemen gehad weer. Eerst naar bed zo en kijken hoe het morgen gaat

[Voor 22% gewijzigd door MitchellHearth op 25-01-2022 22:25]


  • Ora et Labora
  • Registratie: September 2003
  • Laatst online: 16:20
MitchellHearth schreef op dinsdag 25 januari 2022 @ 21:59:

En heb de Wifi band width aangepast naar 20Mhz, op band 40 gezet. Snelheid is wel stuk afgenomen (haalde hiervoor 300mb/s, nu rond de 200). Maar zoals ik al zei het gaat me niet om de snelheid maar om de stabiliteit. Vooralsnog geen Wifi problemen gehad weer. Eerst naar bed zo en kijken hoe het morgen gaat
Ik verwacht dat dit de oplossing is aangezien het bedraad en op de 2.4 wel goed lijkt te gaan.

Who's general failure, and why is he reading my disk?


  • MitchellHearth
  • Registratie: Oktober 2009
  • Laatst online: 15:50
Ik wil ook nog niet te hard juichen, maar tot op heden gaat alles goed. Ik kijk het nog even aan vandaag!

  • donny007
  • Registratie: Januari 2009
  • Laatst online: 05-02 18:37

donny007

Try the Nether!

Wellicht zit er een brakke client tussen die het hele 5 GHz netwerk onderuit haalt.

Wat je nog kunt testen:
  1. Verander het wachtwoord van je 5 GHz wifinetwerk, alle clients verliezen nu de verbinding;
  2. Voeg de clients één voor één weer toe, wacht iedere keer een tijdje en controleer of het probleem optreedt;
  3. Treedt het probleem op: voer verder onderzoek uit met die specifieke client.
Ik lees in andere topics dat je ook wat smarthome apparaten hebt, zorg dat die apparaten exclusief met het 2.4 GHz SSID zijn verbonden.

/dev/null


  • Nox
  • Registratie: Maart 2004
  • Laatst online: 17:18

Nox

Noxiuz

MitchellHearth schreef op dinsdag 25 januari 2022 @ 21:59:
[...]


Ik had gelezen dat zo'n Hidden SSID wel eens een Wifispot van Ziggo zou kunnen zijn. Maar omdat ik de modem puur als bridge gebruik zou je toch verwachten dat deze functie dan ook niet aan staat.

Winmtr staat nu te draaien. Vooralsnog lage pings en 0% loss op alle hostnames. Maar heb dan ook nog geen WiFi op m'n tel zien wegvallen (zoals gezegd, het probleem speelt - helaas - maar af en toe). Maar ik laat 'm gewoon langere tijd draaien!

Edit: half uurtje gedraaid, heb op enkele hostnames 1% package loss, voor de rest niks en pings ook allemaal binnen de perken.

En heb de Wifi band width aangepast naar 20Mhz, op band 40 gezet. Snelheid is wel stuk afgenomen (haalde hiervoor 300mb/s, nu rond de 200). Maar zoals ik al zei het gaat me niet om de snelheid maar om de stabiliteit. Vooralsnog geen Wifi problemen gehad weer. Eerst naar bed zo en kijken hoe het morgen gaat
Het belangrijkste is de eerste host (192.168.1.1 waarschijnlijk, jouw gateway/router) en de laatste. De hops ertussen zijn grotere bad ass routers met tientallen fiber koppelingen, die zijn primair om te routen en niet om icmp te doen. Die hebben dan vaak icmp rate-limiting aan staan waardoor ze af en toe een icmp bericht niet beantwoorden (mtr gebruikt een hele lage time-to-live waardoor het geen ping is maar een reply van 'hey dit pakketje is al meer dan X keer doorgestuurd maar niet bezorgd, ik laat hem vallen en laat het de afzender weten'). Soms verhogen ze de ttl met Y en sturen hem alsnog door, maar dat zie ik niet vaak gebeuren. Anyway, daar hoef je je niet zo heel druk om te maken. Ik zou altijd aanraden iets van 3 stuks te laten lopen: 1.1.1.1, 8.8.8.8 en tweakers :)

Zodra je drops hebt op de eindbestemmingen maar niet op de gateway wordt het tijd om je ISP te gaan bevragen, dan is jouw wifi-vebrinding goed maar sturen de ISP's het pakketje niet tot aan de ontvanger.

Overlever van KampeerMeet 4.1
"Als David Attenborough een film van jou zou moeten maken zou hij het moeilijk krijgen." - TDW


  • MitchellHearth
  • Registratie: Oktober 2009
  • Laatst online: 15:50
Update: we zijn nu 2 dagen verder sinds ik de width op 20Mhz heb gezet en hem fixed op kanaal 40 heb gezet. Sindsdien heb ik geen problemen meer gehad. Ook m'n vrouw klaagt niet meer ;). Zou dat het dan zijn geweest?? Toch iets wat op de andere bandbreedte voor verstoring gaf?

Internet snelheid is op 5GHz wel een stuk minder, maar in de praktijk merk ik daar weinig van. Het valt nu niet meer random even weg en dat vond ik echt heel vervelend.

Ik ben in ieder geval dolblij dat het eindelijk werkt zoals je kunt verwachten dat 5GHz wifi werkt. En dat is dankzij het meedenken van jullie O+ Super bedankt allen.

[Voor 16% gewijzigd door MitchellHearth op 27-01-2022 20:40]


  • ErikRedbeard
  • Registratie: Oktober 2005
  • Laatst online: 05-02 02:39

ErikRedbeard

Cookiecutter 5.0

MitchellHearth schreef op donderdag 27 januari 2022 @ 20:36:
Update: we zijn nu 2 dagen verder sinds ik de width op 20Mhz heb gezet en hem fixed op kanaal 40 heb gezet. Sindsdien heb ik geen problemen meer gehad. Ook m'n vrouw klaagt niet meer ;). Zou dat het dan zijn geweest?? Toch iets wat op de andere bandbreedte voor verstoring gaf?

Ik ben in ieder geval dolblij dat het eindelijk werkt zoals je kunt verwachten dat 5GHz wifi werkt. En dat is dankzij het meedenken van jullie O+ Super bedankt allen.
Naast dat 80Mhz veel gevoeliger is voor storing kunnen veel apparaten hier ook niet goed mee overweg.
Bijv mijn Oculus Quest 2 verbind wel, maar werkt maar gedeeltelijk op 80Mhz.
De chromecast wordt er extreem traag van, maar mijn telefoons werken wel gewoon goed en snel.
Ik zelf heb hem hier op dus op 40Mhz gezet voor 5G en 20Mhz voor 2.4G.

Als hij bij jou op 20Mhz stabiel blijft zou je kunnen overwegen om 40Mhz te proberen om iets van performance terug te winnen.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee