Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

1 Subnet meerdere VLANs mogelijk?

Pagina: 1
Acties:

  • Enforcer
  • Registratie: februari 2001
  • Niet online
Ik heb eigenlijk een simpel vraagje, kan ik op 1 subnet meerdere VLANs koppelen?

Dus ik heb een simpele KPN modem/router (Experiabox 12) die 1 subnet routereert (192.168.2.0/24) maar geen vlans ondersteunt. Kan ik daarachter een switch hanteren die 2 VLANS heeft (VLAN10-VLAN20) waarbij VLAN10 alle KPN ontvangers zijn (voor tv) en VLAN20 het overig netwerk? Of krijg ik dan conflicten (doordat de tv ontvanger een 192.168.2.1 adres krijgt in VLAN10 en mijn wifi op VLAN20 krijgt hetzelfde ip-adres?

-edit-
Dit om het IPTV verkeer te scheiden van het overig netwerk, IGMP Snooping lijkt maar half te werken op mijn Netgear GS110TP switches sinds 1 van de laatste updates bij KPN. Krijg regelmatig de foutmelding STB-NMC-400 op de kpn ontvangers wat vermoedelijk aan het IGMP Snooping/Multicast verhaal ligt. Ik probeer daar dus een oplossing voor te vinden.

[Voor 25% gewijzigd door Enforcer op 10-03-2021 19:04]


  • ijske
  • Registratie: juli 2004
  • Laatst online: 19-06 11:52
Nee , gemakkelijk gezegd, alle vlan's moeten een DHCP server & gateway nodig ...

je kan op je switch wel vlan20 aanmaken, maar als er niets is wat vlan20 gaat bedienen werkt vlan20 niet

  • Tuskermalt
  • Registratie: september 2009
  • Laatst online: 19-06 08:42
https://community.netgear...-snooping-bug/m-p/1868946

Heb je hier misschien iets aan kan aan een bug liggen van netgear.

  • Archie_T
  • Registratie: januari 2002
  • Laatst online: 08:37
Ja hoor. Dat kan prima. Vlans zijn laag2 en om broadcasts af te scheiden. Als je het subnet opdeelt over de twee vlans kan dat gaan werken. Met de nadruk op kan... Je moet natuurlijk wel twee dhcp (relay) hebben en daar kan het nog wel botsen.

Of het slim is, is de grote vraag maar technisch gezien is dit zeker mogelijk.

  • The Realone
  • Registratie: januari 2005
  • Laatst online: 18-06 16:07
Archie_T schreef op woensdag 10 maart 2021 @ 19:42:
Ja hoor. Dat kan prima. Vlans zijn laag2 en om broadcasts af te scheiden. Als je het subnet opdeelt over de twee vlans kan dat gaan werken. Met de nadruk op kan... Je moet natuurlijk wel twee dhcp (relay) hebben en daar kan het nog wel botsen.

Of het slim is, is de grote vraag maar technisch gezien is dit zeker mogelijk.
Dan ben ik benieuwd hoe jij dit technisch voor je ziet met router die slechts 1 subnet kan routeren.

  • Archie_T
  • Registratie: januari 2002
  • Laatst online: 08:37
The Realone schreef op woensdag 10 maart 2021 @ 19:48:
[...]


Dan ben ik benieuwd hoe jij dit technisch voor je ziet met router die slechts 1 subnet kan routeren.
Excuses. Ik moet eerst lezen voordat ik ga typen. Met één router gaat het inderdaad niet lukken. Ik wilde alleen melden dat er verschil zit tussen vlans (laag2) en subnet (laag3). Negeer mijn post dan maar...

  • BryanBarb
  • Registratie: februari 2012
  • Laatst online: 22:43

BryanBarb

Met minder geen genoegen

The Realone schreef op woensdag 10 maart 2021 @ 19:48:
[...]


Dan ben ik benieuwd hoe jij dit technisch voor je ziet met router die slechts 1 subnet kan routeren.
Dit zou met VRF's kunnen, maar denk dat de TS niet een router heeft die dit kan :P

AMD Threadripper 1920X 4GHz, Corsair Dominator Platinum 16GB 3333MHz, Enermax Liqtech TR4 360 AiO, MSI X399 Pro Gaming Carbon AC , MSI RTX 2080Ti Gaming X Trio, Samsung SM961 1TB SSD, Corsair Crystal 570x, Corsair HX1000v2


  • nelizmastr
  • Registratie: maart 2010
  • Nu online

nelizmastr

Goed wies kapot

Oplossing is de Experiabox uit het raam gooien en een router te nemen die wel alles kan wat je wilt ;)

Hier draait alles op een Ubiquiti USG en de TV ontvanger doet het prima met switches die VLAN’s ondersteunen én IGMP snooping.

[Voor 39% gewijzigd door nelizmastr op 10-03-2021 21:41]

I reject your reality and substitute my own


  • Enforcer
  • Registratie: februari 2001
  • Niet online
Bedankt voor de reacties, ik dacht al zoiets hoor maar wilde even bevestiging hebben. Ik zie op zowel Tweakers als op het KPN Forum meerdere mensen met het probleem van de foutmelding stb-nmc-400, ook in combinatie met igmp snooping aan op de switches. Bij mij heeft het tot voor kort altijd goed gewerkt maar ineens (ik vermoed door een update van de experiabox of de stb ontvangers) werkt het dus niet meer en KPN is niet echt welwillend om mee te werken aan een onderzoek, zij geven aan, als je de stb ontvanger direct aansluit op de Experiabox en het probleem is verholpen dan ligt het probleem niet bij hun.

Ik ga op zoek naar een (goedkope) EdgeRouter om in ieder geval de ontvangers op een ander vlan te zetten want ik vermoed dat igmp snooping niet altijd meer goed werkt (sinds kort).

  • nan0tEch
  • Registratie: februari 2019
  • Laatst online: 25-04 13:21
Enforcer schreef op woensdag 10 maart 2021 @ 21:49:
Bedankt voor de reacties, ik dacht al zoiets hoor maar wilde even bevestiging hebben. Ik zie op zowel Tweakers als op het KPN Forum meerdere mensen met het probleem van de foutmelding stb-nmc-400, ook in combinatie met igmp snooping aan op de switches. Bij mij heeft het tot voor kort altijd goed gewerkt maar ineens (ik vermoed door een update van de experiabox of de stb ontvangers) werkt het dus niet meer en KPN is niet echt welwillend om mee te werken aan een onderzoek, zij geven aan, als je de stb ontvanger direct aansluit op de Experiabox en het probleem is verholpen dan ligt het probleem niet bij hun.

Ik ga op zoek naar een (goedkope) EdgeRouter om in ieder geval de ontvangers op een ander vlan te zetten want ik vermoed dat igmp snooping niet altijd meer goed werkt (sinds kort).
Sinds gisteren heb ik ook die foutmelding gekregen. Ik gebruik pfsense ,2 x netgear GS108E, unifi switch poe, 2 unifi AP-AC-LR, waarvan 1 netgear switch dedicated is voor IPTV met IGMP snooping. Gisteren begon de elende toen ik de belgische zender "EEN" niet meer kon ontvangen, kabels wisselen heb ik de switch gereset en alle ellende op alle zenders begon.

Nu even op experiabox v10 (denk ik) en geen enkel probleem tot hiertoe. IPTV rechtstreeks op experia en alles werkte (voor mij toch)

Als ik de pfsense gebruik heb ik 2 seconden beeld en dan de foutmelding, mij lijkt dit op IGMP probleem maar ik kan het nog niet bevestigen. Heeft KPN iets veranderd waardoor blijkbaar voor andere al meer dan 3 maand bezig is?! 8)7 :?

[Voor 0% gewijzigd door nan0tEch op 12-03-2021 16:22. Reden: typo]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True