Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • silverchaoz
  • Registratie: maart 2014
  • Laatst online: 15-06 15:06
Mijn vraag
...

Hallo medetweakers,

Ik had bij Megekko eind 2019 een PC voor mijn maat besteld met o.a. een AMD Sapphire 5700XT Pulse Videokaart besteld. De aankoop was vooral erg gunstig omdat de kaart een enorme performance geeft voor het geld, alleen heb ik als grijze haren op het hoofd spijt van de aankoop. Hierover had ik op Tweakers ook een review gedaan dat ik zeer ontevreden was over de videokaart.

De videokaart heeft sinds de aankoop tot nu veel bluescreens, crashes, etc. Per driver update lijkt het wisselvallig te zijn hoe de kaart erop reageert. Erg frustrerend en heb erg veel moeten troubleshooten voor mijn kameraad.

Grootste probleem is dat er sinds eind 2020 strepen in het beeldscherm komen zodra de PC gestart wordt. Gegeven moment verdwijnen deze strepen wel in het beeldscherm na een tijdje, maar dit is vrijwel elke dag zo. Als ik de videokaart uit haal en onboard graphics de PC opstart is er niks aan de hand en geen strepen in het scherm.

(zie hier voor de strepen: https://imgur.com/a/QayZ5NA)

Nu had ik Megekko een RMA aangemeld en kaart opgestuurd. Conclusie: Megekko had benchmarks gedaan en konden niks vinden in de kaart en deze werd terug gestuurd. Kaart kwam terug, en de strepen kwamen gelijk weer in het beeldscherm na het plaatsen van de videokaart.

Megekko had ik weer gemaild en gezegd dat de strepen nog steeds aanwezig zijn en dat ik zeer ontevreden met de aankoop ben van de videokaart (zie motieven hierboven). Megekko gaf weer aan de kaart op te sturen. Ik gaf in de vervolg mail aan wat er gaat gebeuren als ze weer niks vinden, helaas nog geen antwoord op gehad.

Zelf ben ik er bang voor dat ze weer niks gaan vinden en de kaart weer terugsturen en de problemen er zijn. Gezien er nog een half jaar garantie op zit heb ik niet zo lang meer om dit probleem op te lossen.

Relevante software en hardware die ik gebruik

Ik had de PC al meerdere malen over het tijdperk van 2019 - heden opnieuw geïnstalleerd, dat was toen voor de crashes en bluescreens, maar sinds de strepen erin kwamen ook al 2x. (voordat de kaart naar Megekko ging en nadat de kaart terug kwam van Megekko).

Nog niet geprobeerd om een andere videokaart in de PC van mijn kameraad te zetten, gezien ik geen 2e videokaart tot beschikking heb.


Mijn vraag is nu: Wat kan ik met het bovenstaande nog doen? Als Megekko blijft aangeven dat de videokaart "werkt" terwijl uit mijn ervaring dat ding alleen maar ellende geeft, dan kan ik de garantie wel schudden als consument zolang zij aangeven dat alles na behoren werkt? Eventueel advies of tips kan ik ook waarderen :)

Alle reacties


  • eL_Jay
  • Registratie: december 2010
  • Laatst online: 20:45
Je hebt het paneel mijns inziens uitgesloten als die met onboard geen 'lijnen' weergeeft.

Je hebt dezelfde kabel gebruikt bij het aansluiten op onboard en deze in dezelfde HDMI poort in je scherm gestoken?
Indien dat het geval is heb je de HDMI poort van het scherm en de HDMI kabel ook uitgesloten.

Kun je de kaart via DisplayPort aansluiten? En wat voor resultaat geeft dat?

Post ook even de specs van het systeem.

Buiten de algemene problemen met AMD gpu's staan me van Sapphire geen specifieke problemen bij maar ik ben in die generatie niet zo goed thuis.

[Voor 28% gewijzigd door eL_Jay op 22-02-2021 13:04]


  • Boermansjo
  • Registratie: mei 2016
  • Laatst online: 16:02
Ik zou toch kijken om ergens een 2de kaart te lenen om te testen.
Wat ik ook zou doen is kijken hoe de kaart werkt op een ander moederbord.

Misschien is er een mede-tweaker die je kan helpen met een kaart ?

  • Admiral Freebee
  • Registratie: februari 2004
  • Niet online
Heeft de winkel de hele PC in elkaar gezet of heb jij dat gedaan op basis van de losse onderdelen? Als zij de PC in elkaar hebben gezet dan horen ze ook het systeem als geheel te testen.

  • silverchaoz
  • Registratie: maart 2014
  • Laatst online: 15-06 15:06
eL_Jay schreef op maandag 22 februari 2021 @ 12:59:
Je hebt het paneel mijns inziens uitgesloten als die met onboard geen 'lijnen' weergeeft.

Bedoel je de aansluitingen van het scherm zelf en het scherm zelf? In dat geval ja

Je hebt dezelfde kabel gebruikt bij het aansluiten op onboard en deze in dezelfde HDMI poort in je scherm gestoken?
Indien dat het geval is heb je de HDMI poort van het scherm en de HDMI kabel ook uitgesloten.

Ja alles zit normaliter op Display aangesloten. Zowel op videokaart als Display en HDMI aangesloten, beide poorten strepen. Sluit ik op moederbord aan die toevallig ook Display heeft, geen strepen.

Kun je de kaart via DisplayPort aansluiten? En wat voor resultaat geeft dat?

Zie hierboven

Post ook even de specs van het systeem.

https://imgur.com/a/ZIvzNZm

Buiten de algemene problemen met AMD gpu's staan me van Sapphire geen specifieke problemen bij maar ik ben in die generatie niet zo goed thuis.

Ik ook niet zo goed helaas. Ook de eerste keer dat ik een AMD kaart uberhaupt kocht na de review van Tweakers en andere websites.

  • silverchaoz
  • Registratie: maart 2014
  • Laatst online: 15-06 15:06
Admiral Freebee schreef op maandag 22 februari 2021 @ 13:03:
Heeft de winkel de hele PC in elkaar gezet of heb jij dat gedaan op basis van de losse onderdelen? Als zij de PC in elkaar hebben gezet dan horen ze ook het systeem als geheel te testen.
Nee ik zelf, gezien ik zelf ook in de IT zit en erg vaak al PC's in elkaar heb gezet voor familie of vrienden.

  • silverchaoz
  • Registratie: maart 2014
  • Laatst online: 15-06 15:06
Boermansjo schreef op maandag 22 februari 2021 @ 13:02:
Ik zou toch kijken om ergens een 2de kaart te lenen om te testen.
Wat ik ook zou doen is kijken hoe de kaart werkt op een ander moederbord.

Misschien is er een mede-tweaker die je kan helpen met een kaart ?
[b]De enige optie is om mijn PC dan mee te nemen naar hem en dan mijn videokaart omwisselen met die van hem en daar resultaten van uithalen. Anders zie ik geen snellere optie voor dit moment namelijk/b]
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True