Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • silverchaoz
  • Registratie: maart 2014
  • Laatst online: 23-07 23:43
Mijn vraag
...

Hallo medetweakers,

Ik had bij Megekko eind 2019 een PC voor mijn maat besteld met o.a. een AMD Sapphire 5700XT Pulse Videokaart besteld. De aankoop was vooral erg gunstig omdat de kaart een enorme performance geeft voor het geld, alleen heb ik als grijze haren op het hoofd spijt van de aankoop. Hierover had ik op Tweakers ook een review gedaan dat ik zeer ontevreden was over de videokaart.

De videokaart heeft sinds de aankoop tot nu veel bluescreens, crashes, etc. Per driver update lijkt het wisselvallig te zijn hoe de kaart erop reageert. Erg frustrerend en heb erg veel moeten troubleshooten voor mijn kameraad.

Grootste probleem is dat er sinds eind 2020 strepen in het beeldscherm komen zodra de PC gestart wordt. Gegeven moment verdwijnen deze strepen wel in het beeldscherm na een tijdje, maar dit is vrijwel elke dag zo. Als ik de videokaart uit haal en onboard graphics de PC opstart is er niks aan de hand en geen strepen in het scherm.

(zie hier voor de strepen: https://imgur.com/a/QayZ5NA)

Nu had ik Megekko een RMA aangemeld en kaart opgestuurd. Conclusie: Megekko had benchmarks gedaan en konden niks vinden in de kaart en deze werd terug gestuurd. Kaart kwam terug, en de strepen kwamen gelijk weer in het beeldscherm na het plaatsen van de videokaart.

Megekko had ik weer gemaild en gezegd dat de strepen nog steeds aanwezig zijn en dat ik zeer ontevreden met de aankoop ben van de videokaart (zie motieven hierboven). Megekko gaf weer aan de kaart op te sturen. Ik gaf in de vervolg mail aan wat er gaat gebeuren als ze weer niks vinden, helaas nog geen antwoord op gehad.

Zelf ben ik er bang voor dat ze weer niks gaan vinden en de kaart weer terugsturen en de problemen er zijn. Gezien er nog een half jaar garantie op zit heb ik niet zo lang meer om dit probleem op te lossen.

Relevante software en hardware die ik gebruik

Ik had de PC al meerdere malen over het tijdperk van 2019 - heden opnieuw geïnstalleerd, dat was toen voor de crashes en bluescreens, maar sinds de strepen erin kwamen ook al 2x. (voordat de kaart naar Megekko ging en nadat de kaart terug kwam van Megekko).

Nog niet geprobeerd om een andere videokaart in de PC van mijn kameraad te zetten, gezien ik geen 2e videokaart tot beschikking heb.


Mijn vraag is nu: Wat kan ik met het bovenstaande nog doen? Als Megekko blijft aangeven dat de videokaart "werkt" terwijl uit mijn ervaring dat ding alleen maar ellende geeft, dan kan ik de garantie wel schudden als consument zolang zij aangeven dat alles na behoren werkt? Eventueel advies of tips kan ik ook waarderen :)

Alle reacties

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True