Vraag


  • thezahir
  • Registratie: Augustus 2009
  • Laatst online: 06:55
Al een tijdje heb ik 4 stuks Deco M5 (mesh wifi routers). Die werkten altijd perfect met mijn vorige modem, de Zyxel VMG8324-B10A. De hoofd-Deco is bedraad aangesloten op mijn modem, de 3 satellieten via wifi op de hoofd-Deco.

Nu heb ik sinds heel recent een nieuwe modem/router (Zyxel VMG-8825-T50) en sinds die tijd zijn de Deco's heel erg instabiel. De deco's zijn dan telkens werkend (groen ledje brand zonder knipperen, maar telkens wijzigt dit na bv een 15-30 seconden naar een oranje/rood ledje, en daarna weer naar groen en dit blijft maar doorgaan, ook als de modem al lang en breed is opgegestart. Ik begrijp er helemaal niks van.

De Deco's zijn voorzien van de meest recente firmware en draaien in Access Point modus (de vorige en ook de nieuwe Zyxel modems deden en doen de DHCP-routing, ze staan dus niet in bridge modus).

Ik heb al geprobeerd de Deco's alle vier te factory-resetten en het Deco-netwerk opnieuw te configureren. Ook heb ik de modem al tig keer gereboot maar niets lijkt te helpen. Ik word er gek van.

De Zyxel modem draait verder zelf goed. Ik heb de WiFi daarvan wel standaard uitgezet maar als ik 'm even aanzet om te testen heb ik daarmee gewoon een stabiele connectie.

Gebeld naar TP-Link, die kunnen er weinig mee ("want het probleem zit eigenlijk in de modem")
Gebeld naar mijn provider, die kunnen er weinig mee ("want wij ondersteunen geen 3rd party apparatuur").

Wie heeft de gouden tip voor mij?

Alle reacties


  • ThinkPad
  • Registratie: Juni 2005
  • Laatst online: 11:23

ThinkPad

Moderator Wonen & Mobiliteit
Wat is precies het probleem, afgezien van een ledje die van groen naar oranje/rood gaat? Dat lees ik verder niet terug in je post namelijk :?

Zie je bijv. timeouts als je een ping laat lopen vanaf een client naar 8.8.8.8 ?

[Voor 22% gewijzigd door ThinkPad op 19-01-2021 09:52]

Gas besparen door CV-tuning | Elektriciteit besparen
Geen vragen via privébericht die ook via het forum kunnen a.u.b.


  • thezahir
  • Registratie: Augustus 2009
  • Laatst online: 06:55
Oh sorry. Als de Deco's in 'rood' staan, werkt het Deco netwerk dus niet :|
Dus ik heb een netwerk wat telkens 15-30 tellen werkt, en daarna weer niet, en daarna weer wel, etc etc.

[Voor 41% gewijzigd door thezahir op 19-01-2021 09:55]


  • Ben(V)
  • Registratie: December 2013
  • Laatst online: 17:06
Lijkt me niet aan die Zyxel te liggen die heeft gewoon een kabel naar de main deco.
Tenzij die Zyxle defect is.
Dat kun je uittesten door een PC rechtstreeks aan die Zyxel te hangen en daar een tijd een pingplotter te laten lopen.

Hetzelfde kun je doen door die pc via een kabel aan de main deco te hangen, als daar problemen ontstaan is die main deco defect.

Zijn beiden goed dan heb je vermoedelijk wifi storingsbron die de boel verstoort.

https://www.pingplotter.com/products/standard.html

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • thezahir
  • Registratie: Augustus 2009
  • Laatst online: 06:55
Ik denk niet dat de Zyxel of de Deco's hardwarematig stuk zijn, want tot gisteren werkte de Deco's (met de oude Zyxel) nog prima en er is niets fundamenteels gewijzigd wat een defect zou kunnen geven.
De nieuwe Zyxel werkt stand-alone ook prima.
Ik denk echt dat er softwarematig iets in die nieuwe Zyxel staat ingesteld, waarmee de Deco's niet goed overweg kunnen en in een loopje schieten. Maar ja, wat dat zou kunnen zijn...??

  • Ben(V)
  • Registratie: December 2013
  • Laatst online: 17:06
Zie niet in waarom hardware niet defect kan gaan en een argument dat het gisteren nog werkte is natuurlijk vreemd.
De definitie van defect raken is dat het eerst werkte daarna niet meer.

Je kunt denken wat je wilt, maar testen is wat je moet doen.

Een loop ontstaat als er twee netwerk paden mogelijk kunnen zijn en de meeste kans daarop is als je de wifi van die Zyxel aan hebt staan.
Als je bijvoorbeeld en Deco via een kabel aansluit, maar die Deco ook via wifi die Zyxel kan bereiken.
Maar er zijn nog wel meer mogelijkheden om een loop te maken.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • thezahir
  • Registratie: Augustus 2009
  • Laatst online: 06:55
Ben(V) schreef op dinsdag 19 januari 2021 @ 12:37:
Een loop ontstaat als er twee netwerk paden mogelijk kunnen zijn en de meeste kans daarop is als je de wifi van die Zyxel aan hebt staan.
Als je bijvoorbeeld en Deco via een kabel aansluit, maar die Deco ook via wifi die Zyxel kan bereiken.
Maar er zijn nog wel meer mogelijkheden om een loop te maken.
De WiFi op de zyxel heb ik default uitgezet en ook dan treedt het issue op. Decos werken trouwens zodanig dat de basis deco altijd via bedraad connectie maakt met de modem. Dat kan niet via wifi.

  • Ben(V)
  • Registratie: December 2013
  • Laatst online: 17:06
Uiteraard, sluit je de main deco bekabelt aan maar je kunt de andere ook bekabelt aansluiten, maar ik gaf maar een voorbeeld van een loop.

Je kunt ook kijken of het ook optreed als je de Main deco los maakt van de Zyxel.
Verder moet je even kijken welk subnet de Zyxel gebruikt en welk subnet die Deco aan de wifi kant gebruikt.
Die Main deco is namelijk ook een router met z'n eigen dhcp server en subnet.

[Voor 29% gewijzigd door Ben(V) op 19-01-2021 12:51]

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Martijnisdenaam
  • Registratie: Januari 2021
  • Laatst online: 09-02-2021
Hier hetzelfde probleem met de VMG8825-T50 en 3x Deco M5.

Maar ook met een 5-poorts Netgear switch aangesloten op 1 poort van de Zyxel.
Switchtje slaat soms dicht, stroom er af en er weer op en het gaat weer even goed.

Let wel, voordat ik de VMG8825-T50 kreeg werkte het op de vorige Zyxel perfect met de Deco en losse switch.

Het lijkt niet of de modem niet om kaan gaan met meerdere apparaten achter 1 poort. Wat dit betekend en waar ik dit moet zoeken snap ik even niet.

  • Arthion-nl
  • Registratie: April 2018
  • Laatst online: 00:57
Iets wat ik mis wie is jou provider ? Als ik de Zyxel VMG-8825-T50 in google zet zie ik dat t-Mobile deze gebruikt.
Heb je toevallig glasvezel en heb je iptv? T-mobile is druk bezig met het omzetten van bridged iptv naar routed iptv dus dat kan een issue worden.

  • thezahir
  • Registratie: Augustus 2009
  • Laatst online: 06:55
Arthion-nl schreef op dinsdag 19 januari 2021 @ 19:10:
Iets wat ik mis wie is jou provider ? Als ik de Zyxel VMG-8825-T50 in google zet zie ik dat t-Mobile deze gebruikt.
Heb je toevallig glasvezel en heb je iptv? T-mobile is druk bezig met het omzetten van bridged iptv naar routed iptv dus dat kan een issue worden.
Ik zit bij Online.nl. Die levert deze modems sinds kort ook, na eerder zwarte Zyxel (non 5Ghz compatible) modems te leveren als standaard modem.
Helaas geen glasvezel, is hier niet beschikbaar jammergenoeg...

[Voor 5% gewijzigd door thezahir op 20-01-2021 08:22]


  • thezahir
  • Registratie: Augustus 2009
  • Laatst online: 06:55
Martijnisdenaam schreef op dinsdag 19 januari 2021 @ 16:47:
Hier hetzelfde probleem met de VMG8825-T50 en 3x Deco M5.

Maar ook met een 5-poorts Netgear switch aangesloten op 1 poort van de Zyxel.
Switchtje slaat soms dicht, stroom er af en er weer op en het gaat weer even goed.

Let wel, voordat ik de VMG8825-T50 kreeg werkte het op de vorige Zyxel perfect met de Deco en losse switch.

Het lijkt niet of de modem niet om kaan gaan met meerdere apparaten achter 1 poort. Wat dit betekend en waar ik dit moet zoeken snap ik even niet.
Werkt het wel als je de main deco direct op de Zyxel aansluit? Want dat zou wel flink kunnen uitmaken.

  • Martijnisdenaam
  • Registratie: Januari 2021
  • Laatst online: 09-02-2021
thezahir schreef op woensdag 20 januari 2021 @ 08:21:
[...]

Ik zit bij Online.nl. Die levert deze modems sinds kort ook, na eerder zwarte Zyxel (non 5Ghz compatible) modems te leveren als standaard modem.
Helaas geen glasvezel, is hier niet beschikbaar jammergenoeg...
Ik zit ook bij Online.nl.

Probleem is opgelost.

Ik had 2 Deco's bekabeld. Dit was bij de oude Zyxel om de een of andere reden geen probleem. Bij de nieuwe blijkbaar wel.

Nu alleen de hoofd Deco bekabeld en alles werkt stabiel (ook met de 5 poort switch ertussen, zoals het hoort)

  • thezahir
  • Registratie: Augustus 2009
  • Laatst online: 06:55
Martijnisdenaam schreef op woensdag 20 januari 2021 @ 08:27:
[...]


Ik zit ook bij Online.nl.

Probleem is opgelost.

Ik had 2 Deco's bekabeld. Dit was bij de oude Zyxel om de een of andere reden geen probleem. Bij de nieuwe blijkbaar wel.

Nu alleen de hoofd Deco bekabeld en alles werkt stabiel (ook met de 5 poort switch ertussen, zoals het hoort)
Fijn dat het is opgelost. Bij mij lijkt het ook beter na de utp kabel tussen de modem en hoofd deco vervangen te hebben.
Even uit interesse: waarom is een switch volgens jou 'hoe het hoort'?

  • Martijnisdenaam
  • Registratie: Januari 2021
  • Laatst online: 09-02-2021
thezahir schreef op woensdag 20 januari 2021 @ 08:30:
[...]


Fijn dat het is opgelost. Bij mij lijkt het ook beter na de utp kabel tussen de modem en hoofd deco vervangen te hebben.
Even uit interesse: waarom is een switch volgens jou 'hoe het hoort'?
Oh nee, zo bedoel ik dat niet. Het leek niet goed te werken met de switch ertussen (Zyxel poort -> lange cat6 kabel naar zolder -> switchtje -> 2 apparaten bekabeld). Switch leek constant te "hangen". Maar probleem lag niet bij de switch, maar bij de 2e bekabelde Deco.

Het hoort gewoon te werken met een switchje op 1 poort zoals ik het nu heb bedoel ik ;)

  • Mav21
  • Registratie: Februari 2005
  • Laatst online: 29-05-2022
Martijnisdenaam schreef op woensdag 20 januari 2021 @ 08:27:
[...]Ik had 2 Deco's bekabeld. Dit was bij de oude Zyxel om de een of andere reden geen probleem. Bij de nieuwe blijkbaar wel.

Nu alleen de hoofd Deco bekabeld en alles werkt stabiel (ook met de 5 poort switch ertussen, zoals het hoort)
Ik had exact dit en heb er flink tijd in zitten, maar krijg mijn vinger er niet achter. Twee bekabelde Deco P7 modems op een Zyxel van T-Mobile werkte tot een paar maanden geleden prima. Na een firmware update van de Zyxel bleek ik (na heel veel testen) inderdaad ook alleen nog maar één Deco bekabeld te kunnen hebben. Ik weet 99% zeker dat het ergens in die firmware van de Zyxel zit, maar kom er niet uit waar dan exact. Heb T-Mobile en Deco fora geprobeerd, maar die hadden ook geen idee. Als er iemand weet wat dit verooraakt, dan hoor ik het heeeeeeel graag.

Edit: wording

The true test of a fan's mettle is the same as it is for any player: were you there when you were needed most?


  • hermanplas
  • Registratie: Mei 2010
  • Laatst online: 16-10-2022
Ik heb precies hetzelfde probleem hier. Een Zyxel VMG8825-T50 van Online met daar achter een Deco M5 in access point modus. Zo lang alleen de hoofd Deco bedraad is en de rest niet, gaat het prima. Zodra ik een 2e deco bedraad aan de Zyxel aansluit dropt de snelheid en verlies ik af en toe de verbinding.

Ik ben benieuwd of iemand hier al een oplossing voor heeft?

  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 18:02
hermanplas schreef op woensdag 31 maart 2021 @ 11:07:
Ik heb precies hetzelfde probleem hier. Een Zyxel VMG8825-T50 van Online met daar achter een Deco M5 in access point modus. Zo lang alleen de hoofd Deco bedraad is en de rest niet, gaat het prima. Zodra ik een 2e deco bedraad aan de Zyxel aansluit dropt de snelheid en verlies ik af en toe de verbinding.

Ik ben benieuwd of iemand hier al een oplossing voor heeft?
Ja, goedkope switch ertussen zetten

Deco M5 op KPN V12 aansluiten

[Voor 5% gewijzigd door laurens0619 op 31-03-2021 23:44]

CISSP! Drop your encryption keys!


  • JosMartens
  • Registratie: April 2021
  • Laatst online: 20-08-2021
Exact dezelfde situatie hier!

Sinds 15 maart internet via Online en hun nieuwste modem, de Zyxel VMG8825-T50 ontvangen.
Deze aangesloten op de al operationele, onderling bekabelde Deco M5 (met op 2 plekken een goedkope switch van de Action ;)). En interdaad, onstabiele/wegvallende verbinding, herstart na herstart. Tot ik dit topic vond, waarvoor dank!
De Deco's ontkabeld zodat ze draadloos verbinding met elkaar konden maken, en nu al enkele weken stabiel internet. En ja, met als keerzijde dat de wifi-snelheid ongeveer gehalveerd is...

De oplossing die ik nu heb, is dat ik bij Online de situatie heb uitgelegd en gepleit heb om hun "oude" modem te mogen ontvangen. Dit is zojuist toegezegd! (onder voorbehoud van voorraad dan wel).
Ik kan me voorstellen dat hun oude modems nog steeds retour komen van andere klanten, dus wellicht is deze oplossing voor meer Deco M5 eigenaars geschikt.

Net zolang tot Online hun standaard modem weer wijzigt naar een nieuwer type, dan kunnen we wellicht weer mee. :)

Groet!
Jos

  • japio010
  • Registratie: December 2016
  • Laatst online: 18-01 17:51
Goedemorgen,
Gisteravond bij een vriend van mij hetzelfde ervaren (Deco M4).
Het probleem is alleen dat de 2 zenders te ver uit elkaar staan om elkaar te zien/via wifi met elkaar te verbinden.
Is er geen config aanpassing op het modem mogelijk om het toch werkend te krijgen?

  • Ringgss
  • Registratie: Oktober 2001
  • Laatst online: 26-01 12:12
Zou dit niet eraan kunnen liggen dat de nieuwe Zyxel modems niet goed omgaan met het IEEE 1905.1 protocol? De Arris Connectbox van Ziggo heeft dit probleem ook, dit heb ik opgelost met een TP-Link switch (omdat ik die nog had liggen) ertussen.

Om de ethernet backhaul te gebruiken heb ik het nu zo aangesloten: Modem (niet in bridge) > Eerste Deco (AP mode) > TP-Link switch > 2 andere Deco's. Dit werkt bij mij zonder problemen. Als ik de switch niet op de eerste deco aansluit, maar de twee andere Deco's op het modem aansluit ervaar ik hetzelfde probleem als jullie omschrijven.

FAQ TP-Link:
Q4: Why my Deco units become unstable once they're connected via a switch?

It's probably that you're using a D-Link switch.

The Deco Ethernet backhaul feature is based on the standard IEEE 1905.1 protocol. However, we find that some D-Link switches will not forward packets based on IEEE 1905.1 protocol, causing all Deco units in a network loop and becoming quite unstable. If you have a D-Link switch and encounter an unstable issue with Ethernet backhaul, we recommend to change the switch to another brand or contact D-Link support directly for a fix.

If you're not sure which switch to use, TP-Link switches may be a good choice.

  • laurensPV
  • Registratie: Februari 2014
  • Laatst online: 28-01 22:50
Hier precies hetzelfde probleem. Nieuwe zyxel router en de hele router crasht elke 10 seconden op het moment dat ik een 2e deco erop aansluot met een kabel. 1 deco aansluiten met kabel gaat prima. Op mijn oude router kon ik gewoon alle 3 mijn decos bekabeld aan de router hangen (ze staan overigens in AP modus). Het probleem zit dus sowieso in de Zyxel (dat is ook degene die crasht, niet de decos). Als ik een managed switch ertussen zet dan werkt het wel, maar met een unmanaged switch of direct verbonden met kabel op router werkt het dus niet.. Iemamd anders een oplossing behalve nog een energievretende managed switch ertussen zetten?

  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 18:02
@laurensPV nee, switch is helaas nodig (of in daisy chain zetten maar dat komt vaak slecht uit qua bekabeling)

CISSP! Drop your encryption keys!


  • remyreijven
  • Registratie: April 2017
  • Laatst online: 12-01 18:26
Allereerst bedankt voor alle eerdere reacties _/-\o_

Ik ben sinds twee weken overgestapt op vast internet van T-Mobile Thuis en ik kan bevestigen dat je voor een stabiele verbinding alleen de Hoofd-Deco (M5) bedraad kunt aansluiten op de Zyxel VMG-8825-T50. Het draadloos aansluiten van de Deco-satellieten vond ik geen passende oplossing, want dat resulteert in een lagere verbindingssnelheid en wordt bovendien afgeraden door TP-link vanwege stabiliteitsproblemen. Daarnaast werkten mijn TP-Link AV1000 powerline adapters met de introductie van het nieuwe modem opeens instabiel.

Ik had geen zin om mijn unmanaged switch te moeten vervangen voor een managed switch. Als alternatief heb ik daarom mijn TP-link Archer C3200 router afgestoft ter vervanging van het standaardmodem. Nu werkt alles als een zonnetje. Daartoe gebruik ik op de Archer C3200 het MAC-adres van het Zyxel modem - en dan wel degene die je als eerste tegenkomt onder 'WAN-informatie (Ethernet WAN)' binnen de Systeeminformatie-pagina. Het internetverbindingstype van de Archer C3200 kon ik gelukkig op Dynamische IP laten staan. Wel heb ik IGMP Snooping uitgeschakeld en heb ik onderstaande IPTV instellingen gebruikt:
- IPTV: ingeschakeld
- Mode: Aangepast
- IGMP Proxy: V3
- Internet VLAN ID: 300, prio: 0, 802.11Q Tag: actief
- IP-Phone VLAN ID: 35*, prio: 0 (* deze moet je instellen, maar telefoon zal bij T-Mobile Thuis niet werken met een eigen modem)
- IPTV VLAN ID: 640, prio: 0
- LAN1 t/m LAN4: Internet (aangezien ik geen TV van T-Mobile Thuis heb)

Na het doorvoeren van de instellingen, een herstart van de Archer en een korte stroomonderbreking van het glasvezelkastje moest ik nog enkele minuten wachten voor een werkende verbinding. Waarschijnlijk iets aan de kant van de internet service provider (T-Mobile).

PS: Met bovenstaande instellingen kun je het standaardmodem ook vervangen voor de Hoofd-Deco. Dit werkte voor mij echter niet stabiel en ik ben minder gecharmeerd van de beperkte instellingsmogelijkheden van de Deco M5.

  • Ben(V)
  • Registratie: December 2013
  • Laatst online: 17:06
Als je een mesh set in router mode (de default) hebt geconfigureerd kun je alleen de main aansluiten op je provider router, de rest moet ofwel draadloos, ofwel achter de main mesh.
Elke anders configuratie werkt gewoon niet, want in router mode is die main mesh een router en maakt een eigen netwerk.
Tevens kunnen de device die rechtstreeks (wifi en/of bedraad) aan je provider router connecten de devices achter die mesh router niet meer bereiken en omgekeerd ook niet.

Kortom als je een mesh set in router mode gebruikt, moet je alles achter de main mesh aansluiten om probleemloos te werken.

En de provider router vervangen door een eigen router is tamelijk onveilig.
Je provider zorgt voor firmware updates en patch potentiele security leaks en jij krijgt al lang geen firmware updates voor die Archer meer.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • laurensPV
  • Registratie: Februari 2014
  • Laatst online: 28-01 22:50
Ben(V) schreef op dinsdag 21 december 2021 @ 10:57:
Als je een mesh set in router mode (de default) hebt geconfigureerd kun je alleen de main aansluiten op je provider router, de rest moet ofwel draadloos, ofwel achter de main mesh.
Probleem is dus dat het in combi met de Zyxel router ook niet werkt als je de deco's in AP mode zet, dit werkt wel met sommige andere routers. Hopelijk komt zyxel met een firmware update ooit..

  • mkanon
  • Registratie: September 2002
  • Niet online

mkanon

www.kanonweb.nl

Volgens mij heb ik sindskort een probleem wat hier op aansluit!

Ik heb een deco systeem thuis M5 (volgens mij) en had altijd Ziggo .. geen enkel probleem en draaide als een trein! Nu T-mobile (glasvezel) met een Zyxel modem en sindsdien gaat om de zoveel dagen mijn wifi zo traag dat bijna niks meer wil openen. Alles van de stroom en aan de stroom en dan werkt het weer een tijdje tot het zelfde weer gebeurd.

Ik heb het t-mobile modem ongewijzigd uit de doos aangesloten, met een Deco bedraad er op vast. De andere twee deco's liggen op de eerste en twee verdieping en daar zit op eentje ook de vaste computer aangesloten. de rest van de poortjes zijn leeg. Alles is zo uit de doos aangesloten, geen wijzigingen in configuraties etc....

I reject your reality and substitute my own!


  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 18:02
@mkanon

De tmobile switch doet idd Moeilijk, even tplink switch bij action halen

[Voor 16% gewijzigd door laurens0619 op 07-11-2022 18:02]

CISSP! Drop your encryption keys!


  • thezahir
  • Registratie: Augustus 2009
  • Laatst online: 06:55
mkanon schreef op maandag 7 november 2022 @ 15:45:
Volgens mij heb ik sindskort een probleem wat hier op aansluit!

Ik heb een deco systeem thuis M5 (volgens mij) en had altijd Ziggo .. geen enkel probleem en draaide als een trein! Nu T-mobile (glasvezel) met een Zyxel modem en sindsdien gaat om de zoveel dagen mijn wifi zo traag dat bijna niks meer wil openen. Alles van de stroom en aan de stroom en dan werkt het weer een tijdje tot het zelfde weer gebeurd.

Ik heb het t-mobile modem ongewijzigd uit de doos aangesloten, met een Deco bedraad er op vast. De andere twee deco's liggen op de eerste en twee verdieping en daar zit op eentje ook de vaste computer aangesloten. de rest van de poortjes zijn leeg. Alles is zo uit de doos aangesloten, geen wijzigingen in configuraties etc....
Heb jij datzelfde Zyxel modem als in de thread title staat vermeld? Wist niet dat T-mobile die ook uitdeelt. Ikzelf zit bij Online.nl.

  • thezahir
  • Registratie: Augustus 2009
  • Laatst online: 06:55
laurens0619 schreef op maandag 7 november 2022 @ 18:01:
[...]

@mkanon

De tmobile switch doet idd Moeilijk, even tplink switch bij action halen
Werkt een third party modem dan wel? Dacht dat dat niet zomaar gaat (ook al moeten providers dat tegenwoordig toestaan, weet ik)?
En zoja, hoe kom je aan de benodigd config settings?

[Voor 8% gewijzigd door thezahir op 07-11-2022 18:22]


  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 18:02
@thezahir
Je zyxel router laten staan
Tplink switch erachter
1 kabel van tplink naar zyxel
Alle decos in de tplink

CISSP! Drop your encryption keys!

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee