Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • iLeadinq
  • Registratie: december 2016
  • Laatst online: 22-12-2020
Beste,

Ik heb een vreemd probleempje.
Op mijn moederbord brandt er een van de EZ Debug LED namelijk de CPU.
In de handleiding staat dat er ik mijn CPU power connector en CPU + CPU socket moet reinstall. (zie handleiding hier)
Gedaan maar het lampje blijft steeds aan als de computer uit staat. Tevens heb ik de BIOS batterij gereset en heeft niet geholpen.
Het vreemdste is dat alles het doet zodra ik de computer start dus het lampje gaat dan uit.

Nog een ander probleem is. Als ik de computer koud start dus na +- 8 uurtjes start dan ziet mijn moederbord mijn pci ssd niet en boot die hem gelijk door naar mijn BIOS. Mijn HDD ziet die wel. Dan moet ik mijn case openen en mijn pci slot opgenieuw er uit en er in doen, vervolgens doet die het wel. Als ik mijn computer gebruik en zet hem dan uit en vervolgens nog de stekker er uit het stroom en dan er in. Doet die het wel?? Alleen als die echt echt lang van het stroom is, dus in de nacht tot de morgen.

Wat is hier aan de hand? Is mijn psu kapot of mijn moederbord?
Help?!

Moederbord: MSI: z370-a pro
CPU: Intel i5-8600k
GPU: Nvidia GeForce GTX 1070
PSU: Antect HCG650 Watt Gold
Windows 10 (64)

Bedankt alvast.

Met vriendelijke groet,

Maikel

[Voor 10% gewijzigd door iLeadinq op 12-11-2020 18:01]

Alle reacties


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:22
Moederbord of voeding. Welk merk en type voeding heb je?

  • iLeadinq
  • Registratie: december 2016
  • Laatst online: 22-12-2020
Helaas zit mijn PSU helemaal in mijn pc ingebouwd. Ik weet wel dat de voeding 550 Watt is.
Kan het zo zijn dat mijn PSU niet de juiste spanning meer geeft? Ik heb de PC al een paar maanden zonder problemen. De problemen zijn een enkele paar dagen geleden ontstaan, dus de onderdelen zijn wel compatibel

  • route99
  • Registratie: augustus 2017
  • Laatst online: 08:07
Ik heb de PC al een paar maanden zonder problemen
Zit er nog garantie op of is het een 2ehandse?
Het 1e ... terug naar de winkel....

  • iLeadinq
  • Registratie: december 2016
  • Laatst online: 22-12-2020
Er zat garantie op, het was een kant-en-klare pc maar ik heb de case open gemaakt om mijn eigen componenten in toe te voegen, dus de garantie verviel (ze waren gemarkt aan de schroeven). De beste optie is toch naar een reparatiewerkplaats te gaan denk ik? Het ligt iets tussen de PSU en het moederbord in.

  • route99
  • Registratie: augustus 2017
  • Laatst online: 08:07
Staat dat zwart op wit dat vervallen v/d garantie?
Zou je dus 2 jaar zelf geen extra schijf in mogen zetten wat alleen kan als de kast open gaat?
Lijkt me sterk....
Kijk de (kleine..) regels na... Post ze eens hier.

  • iLeadinq
  • Registratie: december 2016
  • Laatst online: 22-12-2020
Defacing of product labeling (label alterations and falsifying, serial number missing, serial number no longer discernible, serial number invalid). All serial numbers are recorded and tracked for warranty purposes/

Er zat een klein stickertje op de schroef voor de zij paneel los te halen.
Op zit sticker stond "Warrenty" dus lijkt mij sterk als je die beschadigd dat het dan vervalt.

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:22
Post eens een foto van de binnenkant van de behuizing.

  • route99
  • Registratie: augustus 2017
  • Laatst online: 08:07
iLeadinq schreef op woensdag 11 november 2020 @ 10:51:Defacing of product labeling (label alterations and falsifying, serial number missing, serial number no longer discernible, serial number invalid). All serial numbers are recorded and tracked for warranty purposes/
Er zat een klein stickertje op de schroef voor de zij paneel los te halen.
Op zit sticker stond "Warrenty" dus lijkt mij sterk als je die beschadigd dat het dan vervalt.
Vervelend, bij mij een reden om er niet te kopen... je verwacht zoiets wel via reviews terug te vinden, kan m voorstellen dat je niet de enige bent..
Super onredelijk... 2 jaar garantie... stel je hebt een PC bijv 4 jaar... 50% v/d tijd mag je zelf niet upgraden...
Vast aanvechtbaar.....

  • iLeadinq
  • Registratie: december 2016
  • Laatst online: 22-12-2020
Zojuist een nieuwe voeding gehaald, hetzelfde probleem...

  • geerardo
  • Registratie: oktober 2014
  • Laatst online: 18-11-2020
misschien ander Bios??

  • geerardo
  • Registratie: oktober 2014
  • Laatst online: 18-11-2020
8)7 misschien helpt het een ander nummer van de Bios ?? ik heb reeds al lang dit probleem alleen met verbinding muis en dvd haal iok de draad er uit effe bewegen en soms excuus vloeken en werkt het weer moederbord type Maximus VI IMPACT

  • iLeadinq
  • Registratie: december 2016
  • Laatst online: 22-12-2020
Zojuist een nieuw moederbord geplaatst, nog steeds het zelfde...
Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True