Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
Hi allen,

Afgelopen maandag heeft mijn oude modem, een Technicolor/Cisco EPC3928AD, het begeven. Hij resette zichzelf meerdere keren per dag, vrij onhandig in de tijd van thuiswerken.
Ziggo heeft mij nu een Connectbox gestuurd, maar wat een draak van een ding is dat!
In mijn oude modem had ik een server in DMZ staan, dus ik stel DMZ in in de connectbox, maar ik krijg geen enkele externe verbinding met mijn server. Poorten geforward, ook geen verbinding. Geen idee waar het misgaat! Via het lokale ip-adres kan ik gewoon inloggen met ssh, maar extern lukt niet meer terwijl dit altijd werkte. Niet via de domeinnaam (dns entries zijn aan het juiste, nieuw ip-adres gelinkt) en niet via het WAN ip-adres.
Weet iemand waar ik moet zoeken, of hoe ik dit kan oplossen?

Nu wil ik opnieuw inloggen in de connectbox, krijg ik de melding "Local user has already logged in, please wait...". Inloggen gaat dus ook niet meer!
Wat een rotapparaat, ik mis m'n oude modem nu al!

Hopelijk kan iemand me een hint geven hoe ik weer extern m'n netwerk kan benaderen!

Alle reacties


  • PD2JK
  • Registratie: augustus 2001
  • Laatst online: 07:49
Een workaround, maar je kunt het ding in bridge-mode laten zetten door Ziggo, en een router van je eigen keuze aansluiten.

Pentium 60 (DOS/3.11) / Athlon Classic 600@800 (98SE) / AthlonXP 1700+ (XP) / Q6850 (7) / Ryzen 5600X (10)


  • kaasplank1
  • Registratie: juni 2009
  • Laatst online: 08:28
Zet m in bridge en regel een eigen router, dan kan je daarop je configuratie doen, ik werd helemaal gek van die connectbox, heel veel opties waren niet beschikbaar en hij was onbetrouwbaar.

Problemen die ik heb gehad:
DHCPopties waren niet beschikbaar, kon dus geen andere dns servers opgeven.
inloggen lukt niet omdat er al iemand is ingelogd(kon niet want niemand anders heeft het wachtwoord).
wifi netwerk stopte er soms mee, dan sprong de wifi configuratie terug naar default settings.

[Voor 45% gewijzigd door kaasplank1 op 14-10-2020 09:43]

( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)


  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
kaasplank1 schreef op woensdag 14 oktober 2020 @ 09:40:
Zet m in bridge en regel een eigen router, dan kan je daarop je configuratie doen, ik werd helemaal gek van die connectbox, heel veel opties waren niet beschikbaar en hij was onbetrouwbaar.

Problemen die ik heb gehad:
DHCPopties waren niet beschikbaar, kon dus geen andere dns servers opgeven.
inloggen lukt niet omdat er al iemand is ingelogd(kon niet want niemand anders heeft het wachtwoord).
wifi netwerk stopte er soms mee.
Kan ik hem ook zelf in bridge zetten of moet ik dat door Ziggo laten doen? Ik heb er nu 3 Apple Airport Extremes achter hangen als access points, die krengen zijn niet geweldig als router. Volgens mij heb ik nog wel een oude TP-Link router liggen ;)
Maar dit probleem is dus alleen op deze manier op te lossen?

  • prutser001
  • Registratie: oktober 2004
  • Laatst online: 05-05 19:39

prutser001

Vaak zit het tegen en soms zi

Denk dat je toch echt iets fout doet, wat jij noemt werkt bij mij allemaal gewoon. Ja ik had ook liever de TC7210 nog gehad als deze Docsis 3.0 was (En de snelheid haalde).

DMZ en Port Forwarding werken gewoon voor mij.

Heb nog een edgerouter 3 lite liggen maar 'even proberen' is lastig en of hij de 600mbit haalt is ook maar de vraag.

Asus Z390 Maximus IX Hero, Intel 9900K, RTX2080, 32GB DDR4 3000, 1TB NVME, Samsung 850Evo 1TB, 4 x 8TB Toshiba, Be Quiet SB 801, Samsung 34"


  • kaasplank1
  • Registratie: juni 2009
  • Laatst online: 08:28
Ziggo even bellen, die doen dat vanaf afstand.

Of het probleem alleen op deze manier is op te lossen, dat durf ik niet te zeggen misschien krijg je het wel voor mekaar om vanaf afstand te sshen naar het modem maar dit heb ik nooit geprobeerd, ik vond vooral de beperkte mogelijkheden en de stabiliteit irritant, ik denk wel dat het je een hoop frustratie scheelt als je direct voor deze oplossing gaat.

( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)


  • Shinji
  • Registratie: februari 2002
  • Nu online
Van wat ik uit een ander topic begreep heeft dit te maken met dat je standaard geen eigen publiek IPv4 adres meer krijgt vanwege een tekort maar dat ze een IP adres dmv NAT voor meerdere klanten gebruiken.

Bij het in bridge laten zetten krijg je wel weer een eigen IPv4 adres maar je kan ze volgens mij ook vragen de IPv4 firmware er op te zetten en dan krijg je ook weer een eigen adres zonder dat je zelf een eigen router moet hebben.

Zie ook dit topic:
Ziggo Connectbox (niet in bridge) en port forwarden

[Voor 10% gewijzigd door Shinji op 14-10-2020 10:03]


  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
Oké, dat is interessant! Ik ga het eens uitzoeken

  • mash_man02
  • Registratie: april 2014
  • Nu online
Shinji schreef op woensdag 14 oktober 2020 @ 10:00:
Van wat ik uit een ander topic begreep heeft dit te maken met dat je standaard geen eigen publiek IPv4 adres meer krijgt vanwege een tekort maar dat ze een IP adres dmv NAT voor meerdere klanten gebruiken.

Bij het in bridge laten zetten krijg je wel weer een eigen IPv4 adres maar je kan ze volgens mij ook vragen de IPv4 firmware er op te zetten en dan krijg je ook weer een eigen adres zonder dat je zelf een eigen router moet hebben.

Zie ook dit topic:
Ziggo Connectbox (niet in bridge) en port forwarden
Dat klopt dan heb je een DS-lite tunnel waar ipv4 verkeer doorheen gaat naar een hele zware doos waar ze meerdere klanten achter een enkele anders of een pool met adressen natten, dat noemt men CGN (carrier grade nat). Port forwarden kun je dan simpleweg niet meer omdat ipv4 nat niet in jou router plaatsvind.

Asus X570-E AMD ryzen 3700x 32Gb RX 5700 XT


  • shure-fan
  • Registratie: maart 2002
  • Laatst online: 11-04 17:10
Ik liep hier laatst bij vrienden ook tegenaan,

Ziggo bellen dat ze ipv4 op je router aanzetten, ding ff uit het stopcontact halen en weer inpluggen en je zou ipv4 moeten hebben

Vandaar uit kun je dan een port forwarding kunnen doen

Voip enthousiastelling, Liever een kabel dan wifi


  • AVIR
  • Registratie: december 2007
  • Laatst online: 00:00
Wtrdk

Wellicht moet je Ziggo even vragen of je modem Full Dual Stack (IPV6 en IPV4) aan kan (firmware afhankelijk) Portforwarding moet bij IPV4 overigens gewoon werken

Je kunt je vraag ook even plaatsen in Ziggo community https://community.ziggo.nl/

Naast forum gebruikers kijken daar ook medewerkers van Ziggo mee. Zou ook even kijken welke Connectbox je hebt gekregen (Arris of Compal) ook dat kan verschil maken. Daarnaast is er ook nog een nieuwe modem dan dit voor het gigibit gebied van Ziggo. Zoals eerder geopperd kun je je modem in bridge zetten maar wellicht is omruilen van het modem door een van de bovenstaand ook een optie.

  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
AVIR schreef op woensdag 14 oktober 2020 @ 10:39:
Wtrdk

Wellicht moet je Ziggo even vragen of je modem Full Dual Stack (IPV6 en IPV4) aan kan (firmware afhankelijk) Portforwarding moet bij IPV4 overigens gewoon werken
Ik zie in de webinterface (die trouwens ongelooflijk traag is en 9 van de 10 keer een pagina niet fatsoenlijk laadt) dat zowel IPV6 als IPV4 aan staat.

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
Connect Box informatie
De onderstaande informatie geeft de Connect Box status weer.

Conform standaard specificaties : DOCSIS 3.0
Hardware versie : 10
Software versie : 9.1.1902.203
MAC-adres   : XX:XX:XX:XX:XX
Serienummer Connect Box : AAAP82258204
Beschikbaarheid : 0 days 0h:11m:6s
Netwerk toegang : Toegang tot internet
Internet informatie
Hieronder vind je jouw internet instellingen
MAC-adres   : XX:XX:XX:XX:XX
IPv6 adres  : XXXX:XXXX:XXXX:XXXX:XXXCX:XXXX:XXXX
IPv6 standaard gateway  : FE80::201:5CFF:FE79:6C46
IPv6 leasetijd  : 0 days 7h:41m:38s
IPv6 lease verlopen : 14/10/2020 19:19:59.00
IPv6 DNS-servers    : 2001:730:3E42:1000::53
IPv4 adres  : XXX.XXX.XXX.XXX
Standaard gateway   : 84.105.18.1
IPv4-leasetijd  : 6 days 23h:52m:13s
IPv4-lease verlopen : 21/10/2020 11:30:34.00
IPv4-DNS-servers    : 89.101.251.229
IPv6 DS-Lite status : Uitgeschakeld
DS-Lite-FQDN    : aftr01.upc.nl
DS-Lite-adres   : ::


Ik ga zo maar eens bellen met Ziggo...

  • Groentjuh
  • Registratie: september 2011
  • Laatst online: 23:57
code:
1
IPv4 adres  : XXX.XXX.XXX.XXX

Is dat adres 100.xxx.xxx.xxx, 10.xxx.xxx.xxx of 192.xxx.xxx.xxx? In dat geval is er CGNAT, hoewel je op basis van de rest dat niet zou zeggen...

  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
Groentjuh schreef op woensdag 14 oktober 2020 @ 11:46:
code:
1
IPv4 adres  : XXX.XXX.XXX.XXX

Is dat adres 100.xxx.xxx.xxx, 10.xxx.xxx.xxx of 192.xxx.xxx.xxx? In dat geval is er CGNAT, hoewel je op basis van de rest dat niet zou zeggen...
Adres begint met 84.xxx.xxx.xxx

  • Vinzz
  • Registratie: november 2002
  • Laatst online: 23:25
Ziggo geeft je default een cg nat ip

  • Vinzz
  • Registratie: november 2002
  • Laatst online: 23:25
Wtrdk schreef op woensdag 14 oktober 2020 @ 11:50:
[...]

Adres begint met 84.xxx.xxx.xxx
Omdat je altijd uiteindelijk een pub ip hebt, dit ip deel je met mogelijk 10tallen anderen.

Op een local nat 192.168 omgeving kun je ook whatismyip doen en zie je ook je pub ip.

[Voor 15% gewijzigd door Vinzz op 14-10-2020 11:55]


  • Groentjuh
  • Registratie: september 2011
  • Laatst online: 23:57
Vinzz schreef op woensdag 14 oktober 2020 @ 11:53:
[...]

Omdat je altijd uiteindelijk een pub ip hebt, dit ip deel je met mogelijk 10tallen anderen.

Op een local nat 192.168 omgeving kun je ook whatismyip doen en zie je ook je pub ip.
Bij CG-Nat zou je een 100.xxx.xxx.xxx adres in de WAN van de connectbox zien. Full-DS, zoals mijn ConnectBox doet, is ook mogelijk.

  • valkenier
  • Registratie: maart 2000
  • Laatst online: 05-05 20:16
IPv6 DS-Lite status : Uitgeschakeld
Wtrdk schreef op woensdag 14 oktober 2020 @ 11:50:
[...]

Adres begint met 84.xxx.xxx.xxx
Het is duidelijk dat je gewoon full dual stack hebt. Dan kan je het hele verhaal over DS-lite en CGNAT gewoon vergeten. Port forwarding moet dan ook gewoon werken. Heb je niet een paar screenshots van je settings in het modem?
Vinzz schreef op woensdag 14 oktober 2020 @ 11:53:
Ziggo geeft je default een cg nat ip
Niet waar dus. Er zijn zat mensen met een full Dual Stack profiel, dit is nogal regio afhankelijk.

[Voor 30% gewijzigd door valkenier op 14-10-2020 13:47]


  • TheDudez
  • Registratie: mei 2013
  • Laatst online: 21:44

TheDudez

Usenet stofzuiger!

Je moet hem echt in bridge laten zetten. Er zit brakke software op. Je kan geen eens de DNS aanpassen en sommige dingen werken gewoon niet. Ik had ook allerlei problemen met dat onding. In bridge waren de problemen weg.

Usenet handleidingen


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:05
Iets niet kunnen aanpassen is echt wat anders dan brakke software.

Ziggo schermt gewoon zo veel mogelijk af omdat de gemiddelde gebruiker geen idee heeft wat die instellingen doen en bij verkeerde wijziging meteen de helpdesk weer belast wordt.
En hoe meer overbodige vragen naar de helpdesk, hoe meer kosten ze moeten maken en die worden weer netjes doorberekend in de abbo prijzen.

En Bridge mode heeft natuurlijk helemaal niet met een niet werkende DMZ te maken, dat wordt hier blijkbaar te pas en te onpas als standaard oplossing voor van alles geroepen.

Ik heb ook een connectbox en het even geprobeerd en DMZ werkt prima, al zie ik niet het nut van een DMZ in.
Gebruik gewoon dubbel Nat is niets mis mee ondanks dat iedereen er een soort van vloek in ziet.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
valkenier schreef op woensdag 14 oktober 2020 @ 12:37:
[...]


[...]


Het is duidelijk dat je gewoon full dual stack hebt. Dan kan je het hele verhaal over DS-lite ne CGNAT gewoon vergeten. Port forwarding moet dan ook gewoon werken. Heb je niet een paar screenshots van je settings in het modem?


[...]

Niet waar dus. Er zijn zat mensen met een full Dual Stack profiel, dit is nogal regio afhankelijk.
Ik heb inmiddels 3 keer met Ziggo gebeld, en niets opgeschoten. Volgens de helpdeskmedewerkers staat IPV4 al goed bij mij, en zou alles moeten werken. Ook mijn port-forward instellingen zouden goed staan. Ik schiet helemaal niets op op deze manier. Ik zou nog een keer kunnen bellen of ze hem in bridge mode kunnen zetten...



EDIT: als ik vanaf een externe machine (een vps) ssh naar mijn thuisserver krijg ik het volgende:
code:
1
ssh: connect to host 84.XXX.XXX.XXX port 1022: Connection refused

[Voor 7% gewijzigd door Wtrdk op 14-10-2020 13:37]


  • valkenier
  • Registratie: maart 2000
  • Laatst online: 05-05 20:16
@Wtrdk hmm, merkwaardig. Die settings hierboven zijn gewoon goed lijkt me. Wild guess: Zou het modem problemen hebben met de niet standaard IP range 192.168.0.x ipv 192.168.178.x? Je weet het inderdaad maar nooit met de connectbox.
Zeker weten dat je het juiste externe IP te pakken hebt? (Zal wel, maar toch) Wel een SSH intern draaien op 192.168.0.100 poortje 1022?

  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
Hmmm... NMap vanaf m'n vps geeft dit:

Starting Nmap 7.80 ( https://nmap.org ) at 2020-10-14 13:41 CEST
Nmap scan report for mijn.domein.nl (84.XXX.XXX.XXX)
Host is up (0.078s latency).
rDNS record for 84.XXX.XXX.XXX: 84-XXX-XXX-XXX.cable.dynamic.v4.ziggo.nl
Not shown: 993 closed ports
PORT STATE SERVICE
80/tcp filtered http
135/tcp filtered msrpc
139/tcp filtered netbios-ssn
443/tcp filtered https
445/tcp filtered microsoft-ds
8081/tcp filtered blackice-icecap
8082/tcp filtered blackice-alerts

  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
valkenier schreef op woensdag 14 oktober 2020 @ 13:45:
@Wtrdk hmm, merkwaardig. Die settings hierboven zijn gewoon goed lijkt me. Wild guess: Zou het modem problemen hebben met de niet standaard IP range 192.168.0.x ipv 192.168.178.x? Je weet het inderdaad maar nooit met de connectbox.
Zeker weten dat je het juiste externe IP te pakken hebt? (Zal wel, maar toch)/ Wel een SSH intern draaien op 192.168.0.100 poortje 1022
Yes, extern IP klopt, ook bevestigd door servicedesk. SSH draait (met ssh -p 1022 username@192.168.0.100 kom ik er gewoon in).
Tja, IP-range wijzigen zou misschien kunnen, moet ik wel wat apparaten omkatten ;-)

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:05
Dit is portforwarding en geen DMZ.

Overigens doet die connectbox geen echte DMZ, maar formward bij gewoon alle poorten naar een bepaalt ipadres als je die als DMZ instelt.


Ik weet niet wat er gebeurd als je zowel een forward naar 192.168.0.100 doet als de DMZ naar dat adres zet.

[Voor 23% gewijzigd door Ben(V) op 14-10-2020 13:54]

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
Ben(V) schreef op woensdag 14 oktober 2020 @ 13:47:
Dit is portforwarding en geen DMZ.

Overigens doet die connectbox geen echte DMZ, maar formward bij gewoon alle poorten naar een bepaalt ipadres als je die als DMZ instelt.

Ik weet niet wat er gebeurd als je zowel een forward naar 192.168.0.100 doet als de DMZ naar dat adres zet.
Ik heb ze inderdaad ook een keer allebei aangezet, maar dat maakt geen verschil ;(

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:05
Overigens krijg je alleen maar een reply als op dat geforwarde ipadres iets draait dat antwoordt geeft op een request naar een bepaalde port.
De algemeen gebruikte portscans werken helemaal niet voor het testen of een portforward werkt.

Je kunt nog even kijken wat er gebeurd als je IPV6 uitzet op je connectbox.

Maar als dat allemaal ok is vrees ik toch dat je ds-lite hebt en dus niet kunt forwarden.

[Voor 10% gewijzigd door Ben(V) op 14-10-2020 13:54]

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • valkenier
  • Registratie: maart 2000
  • Laatst online: 05-05 20:16
Ben(V) schreef op woensdag 14 oktober 2020 @ 13:53:
Maar als dat allemaal ok is vrees ik toch dat je ds-lite hebt en dus niet kunt forwarden.
Beter lezen, hij heeft full DS.

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:05
Tja ik had het best gelezen, maar zie geen andere verklaring.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • FreshMaker
  • Registratie: december 2003
  • Niet online
Ik zou beginnen met de TPlink in te rrichten als router, en dan Ziggo bellen om Bridge te activeren

Werkt het dan wel, via een geprefereerde webshop de edgerouter X bestellen á 60€



Met de basic instellingen ( wizzard ) haal ik de volle 300/40 hier
Als er straks meer nodig is, kan dat door hardware offloading ook prima

Die ER-x is mooi, klein en handelbaar

  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
Op de community lees ik dat DMZ niet mogelijk is, en port-forwarding buggy is, en bij voorkeur met een python-script van derden (https://url.wtrdk.nl/modemscript) moet worden ingesteld om het goed te laten werken(zie https://url.wtrdk.nl/ziggo). Lekker dan!
Ik heb net met dit script een regel toegevoegd, ik zie hem in de webinterface, maar het maakt geen verschil, het werkt nog steeds niet.
Ik ga denk ik toch maar Ziggo ga bellen of ze hem in Bridge willen zetten.
Heb er zo'n spijt van dat ik dit nieuwe modem heb geaccepteerd!

[Voor 18% gewijzigd door Wtrdk op 14-10-2020 16:40]


  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
Uiteindelijk blijkt het script toch te werken. Dmv het script heb ik meerdere forwards in kunnen stellen, die het prima doen. DMZ is niet gelukt, maar ik kan hier in ieder geval mee verder.
Blijft natuurlijk bizar dat je een python script moet gebruiken die door een extern iemand is geschreven...

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:05
Beetje onzin denk ik,.
Bij mijn connectbox werkt zowel port forwarding als DMZ prima al is het geen echte DMZ want die zou rechtstreeks op het internet hangen en die Ziggo box doet bij DMZ nog steeds Nat alleen forward hij gewoon alle poorten naar het DZM adres.

En als het script het wel kan en je gebruikers interface niet dan zou ik denken dat Ziggo dat op moet lossen, maar nogmaals mij lijkt het zeer onwaarschijnlijk.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
Tja, ik heb het meerdere keren handmatig geprobeerd en het werkt gewoon niet. Als ik het via het script doe werkt het wel. Ik kan er niet veel anders van maken...
Ik heb het ook op het Ziggo forum gemeld, daar heb ik dit script ook gevonden, en een Ziggomedewerker heeft via een PM al contact opgenomen om er wat dieper in te duiken.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 22:39

Brahiewahiewa

boelkloedig

Denk het niet. In alle consumenten routers, modems en modem/routers die ik tot nu toe gehad heb, zaten dat soort onbegrijpelijke bugs. Mijn huidige connectbox slaagt er nog steeds niet in om DHCP6-PD correct uit te voeren. Mijn vorige Technicolor vond 2 DNS servers teveel en ging het adres van de 2e DNS server als default gateway uitdelen. Om maar eens twee voorbeelden te noemen. Ik zou uuuuuren door kunnen gaan.

Ik denk dat de TS tot nu toe geluk heeft gehad met z'n cisco router; bij cisco loopt een relatief groot aantal mensen met netwerk kennis rond. Maar veel van die consumenten modem/routers worden gefabriceerd door kleine bedrijfjes die maar één developer in dienst hebben en die moet zich ineens door een enorme stapel RFC's heen werken. Dat gaat meestal niet goed

QnJhaGlld2FoaWV3YQ==


  • MainframeX
  • Registratie: september 2017
  • Laatst online: 08:39
Bridge mode inschakelen en eigen router (met bijv OpenWRT erop) eraan hangen. Hier kan je uren mee door blijven kloten maar het gaat je nooit naar de zin worden.

Idempotent.


  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
MainframeX schreef op zaterdag 17 oktober 2020 @ 04:20:
Bridge mode inschakelen en eigen router (met bijv OpenWRT erop) eraan hangen. Hier kan je uren mee door blijven kloten maar het gaat je nooit naar de zin worden.
Dat overweeg ik inderdaad. Voor nu werkt het, maar het is een houtje touwtje oplossing...

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 00:05
Brahiewahiewa schreef op vrijdag 16 oktober 2020 @ 23:39:
[...]

Denk het niet. In alle consumenten routers, modems en modem/routers die ik tot nu toe gehad heb, zaten dat soort onbegrijpelijke bugs. Mijn huidige connectbox slaagt er nog steeds niet in om DHCP6-PD correct uit te voeren. Mijn vorige Technicolor vond 2 DNS servers teveel en ging het adres van de 2e DNS server als default gateway uitdelen. Om maar eens twee voorbeelden te noemen. Ik zou uuuuuren door kunnen gaan.

Ik denk dat de TS tot nu toe geluk heeft gehad met z'n cisco router; bij cisco loopt een relatief groot aantal mensen met netwerk kennis rond. Maar veel van die consumenten modem/routers worden gefabriceerd door kleine bedrijfjes die maar één developer in dienst hebben en die moet zich ineens door een enorme stapel RFC's heen werken. Dat gaat meestal niet goed
Weet je wel hoeveel van die connect boxen er in Nederland staat?
Denk je niet dat dit als het werkelijk zo is dat de webinterface van die dingen niet functioneert en je iets met script hacken moet zetten dat het hete internet dan vol met klachten over dit probleem zou staan.?

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Frogmen
  • Registratie: januari 2004
  • Niet online
Je kan ook Ziggo bellen met het verzoek om wel een IP4 adres te krijgen wegens eigen server. Had dit probleem ook en met 1 telefoontje was het verholpen. Snap het ook wel, als 90% van de mensen het niet gebruikt. Dus je hebt zeker genoeg opties. Ik draai bijvoorbeeld wel DHCP en DNS op mijn eigen server. Je kan namelijk gewoon DHCP uit zetten op de connectbox en deze een ander IP adres geven.
Persoonlijk zie ik namelijk geen meerwaarde in bridge modus, het scheelt weer een stroomverbruiker.

Voor een Tweaker is de weg naar het resultaat net zo belangrijk als het resultaat.


  • Wtrdk
  • Registratie: mei 2006
  • Laatst online: 05-05 11:01
Ik heb een IPv4 adres, dat was het probleem niet.

Voor wie meer wil lezen over het genoemde script: https://url.wtrdk.nl/modemscript

  • valkenier
  • Registratie: maart 2000
  • Laatst online: 05-05 20:16
Wonderlijke kwestie. Je kan toch niet de enige zijn? Maar die connectbox is m.i. een draak. Zelfs in bridge modus zijn er klachten over dat bv bepaalde VPN technieken traag zijn. Ik zou zeker een eigen router overwegen. Wees je er wel van bewust dat Ziggo in bridge mode nog steeds geen IPv6 aanbiedt. Als je dat niet erg vind, zou ik voor bridge gaan.

  • Konstantinus
  • Registratie: juni 2012
  • Laatst online: 28-04 21:03
Omdat onze vorige ConnectBox het steeds vaker begaf, heb ik afgelopen zaterdag ook de Arris versie van de ConnectBox ontvangen. De problemen die met de vorige modem ervaren werden, zijn opgelost. Echter tijdens het configureren van de nieuwe modem, liep ik tegen hetzelfde probleem aan als van dit topic.

Dankzij het script waar @Wtrdk naar verwees, heb ik de time-out kunnen aanpassen en ook wat kunnen rommelen met de poorten.
Hartelijk dank voor dit draadje.

  • acsroiaueyncls
  • Registratie: september 2019
  • Laatst online: 27-11-2020
Wtrdk schreef op zaterdag 17 oktober 2020 @ 20:47:
Ik heb een IPv4 adres, dat was het probleem niet.

Voor wie meer wil lezen over het genoemde script: https://url.wtrdk.nl/modemscript
404

  • acsroiaueyncls
  • Registratie: september 2019
  • Laatst online: 27-11-2020
Dankjewel!

Link shortener gaat naar https://github.com/KarlJorgensen/virgin-media-hub3, voor hen die over 5 jaar deze thread lezen.

Edit: helaas, scriptje geeft aan error 500.

[Voor 7% gewijzigd door acsroiaueyncls op 27-11-2020 19:51]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True