Vraag


  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29
Ik heb het idee dat mijn PSU defect is, maar hoe kan ik dit checken?

Probleem:
Bij het aansluiten van de psu op het moederbord gaan de rgb lampjes wel branden op het moederbord maar reageert helemaal niet op de power button (niet van de case en ook niet op het moederbord zelf.

Wat heb ik al geprobeerd:
- psu los van de pc doormeten met multimeter en de power pin doorverbinden. Voeding gaat dan wel aan en geeft op alle pinnen goede voltage output.
- volledig nieuw moederbord en processor geplaatst (upgrade wilde ik toch al) maar ook zonder hetzelfde probleem 🤨.
- alles losgekoppeld van moederbord, ook geheugen verwijderd, maar ook dit geeft geen oplossing.

Mijn setup:
Asus maximus xi hero
I9-9900k
Kraken z73 waterkoeling voor cpu
Kraken x73 waterkoeling voor gpu
32 gb kingston hyper x rgb
Gigabyte aorus rtx 2080ti (is momenteel niet in het systeem)
Bequite dark power 1000w voeding

Wie weet wat ik nog kan proberen??

Alle reacties


  • biomass
  • Registratie: Augustus 2004
  • Laatst online: 02:14
Meet je power schakelaar van je kast eens door op weerstand? Ik heb 2 jaar geleden een kast bij het grofvuil gedaan omdat de powerswitch het begeven had na 18+ jaar trouwe dienst. Kunstof lipjes op de frontcover hadden het al eerder begeven door bros wordend kunstof. Die schakelaars hebben niet het eeuwige leven.

Hoe oud is je kast?

  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29
biomass schreef op zaterdag 13 juni 2020 @ 21:09:
Meet je power schakelaar van je kast eens door op weerstand? Ik heb 2 jaar geleden een kast bij het grofvuil gedaan omdat de powerswitch het begeven had na 18+ jaar trouwe dienst. Kunstof lipjes op de frontcover hadden het al eerder begeven door bros wordend kunstof. Die schakelaars hebben niet het eeuwige leven.

Hoe oud is je kast?
Kast is gloed nieuw (nzxt h710i) is een een nieuwe build namelijk. En daarnaast kan ik het moederbord ook met een knopje op het moederbord zelf aanzetten (wat dus ook niet werkt😕)

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 00:05
Voeding is ook nieuw? Is het de pricewatch: be quiet! Dark Power Pro 11 1000W?

  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29
Voeding is niet nieuw, komt uit mei 2018. Maar kan dat het zijn als alle pinnen wel het juiste voltage geven? Ik heb namelijk geen andere voeding om te testen.

  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 00:05
Ga er maar vanuit dat het niet de voeding is. Dat ding is kwalitatief erg goed. Absurd veel vermogen waar je niets aan hebt, dat wel.

  • biomass
  • Registratie: Augustus 2004
  • Laatst online: 02:14
Staat er op de doos welke BIOS er origineel op zit/zat? Je moet op Version 1005 zitten voor je 9900K. Als je BIOS goed is, de socket en de plaatsing van de CPU en RAM, kabels controleren?

  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29
biomass schreef op zaterdag 13 juni 2020 @ 21:38:
Staat er op de doos welke BIOS er origineel op zit/zat? Je moet op Version 1005 zitten voor je 9900K. Als je BIOS goed is, de socket en de plaatsing van de CPU en RAM, kabels controleren?
Geen idee welke versie bios het momenteel is


Versie 1063


  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29
Kabels zitten 100% goed, ram heb ik er al helemaal uitgehaald, en getest om met een bankje aan te zetten, maar helaas.

  • biomass
  • Registratie: Augustus 2004
  • Laatst online: 02:14

  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29
Helaas staat er verder dan de twee stickers op de foto’s niks op de doos.

  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29
Nieuwe voeding besteld en vandaag ingebouwd maar helaas nog steeds het zelfde resultaat... nu is alles vervangen... iemand nog ideeën?

Acties:
  • 0Henk 'm!

  • jenk
  • Registratie: November 2001
  • Laatst online: 07-08 23:34
Ook de 2de power connector op het moederbord aangesloten?

  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29
jenk schreef op zondag 21 juni 2020 @ 20:51:
Ook de 2de power connector op het moederbord aangesloten?
Uiteraard is dit gedaan.

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

Jordi_brinkman schreef op zaterdag 13 juni 2020 @ 22:18:
[...]


Helaas staat er verder dan de twee stickers op de foto’s niks op de doos.
Op het moederbord staat ook wel eens een stickertje met bios-versie (naast de batterij in dit geval)

[Voor 5% gewijzigd door Hackus op 22-06-2020 10:24]

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29
Ik weet denk al waar de fout zit... op het vorige moederbord had ik mijn NZXT AER 2 RGB leds fans de RGB stekker op de 12v RGB aansluiting op het moederbord aangesloten terwijl ik later zag dat mijn rgbs in mijn fans 5v nodig hadden.
Dat nu de leds kapot zijn in de fans begrijp ik heel goed maar kunnen de kapotte leds (waarvan de rgb kanaal niet aangesloten is) het nieuwe moederbord ook om zeep helpen?!?

Zou het anders echt niet weten.

  • Jordi_brinkman
  • Registratie: Mei 2012
  • Laatst online: 30-06 20:29
Hackus schreef op maandag 22 juni 2020 @ 10:22:
[...]

Op het moederbord staat ook wel eens een stickertje met bios-versie (naast de batterij in dit geval)
Ik zal hier vanavond is naar kijken
Pagina: 1



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee