Toon posts:

Kali Linux / Ubuntu / Debian wil niet installeren

Pagina: 1
Acties:

Vraag


  • D3lth1r
  • Registratie: Oktober 2019
  • Laatst online: 30-11 21:26
Mijn vraag
Beste medetweakers. Op mijn oude desktop heb ik geprobeerd om Kali Linux te installeren (i.v.m. de opleiding die ik volg). Mijn desktop heeft de volgende hardware:

- 16gb RAM
- Packard Bell extreme M5850 moederbord
- Intel Core i5 processor - 2300cpu - 2.8Ghz met 4 cores
- Asus GeForce GTX 960 videokaart
- HDD van 500gb

Wat ik al gevonden of geprobeerd heb
Ik krijg voornamelijk de meldingen dat er geen AHCI controllers beschikbaar zijn (terwijl mijn Onboard SATA Mode toch wel degelijk op AHCI staat, ik heb ook geprobeerd te switchen tussen RAID en Native IDE) en problemen met de nouveau (volgens de meesten de combi tussen intel en nvidia).
Ook de nomodeset-command of de nouveau.modeset=0 tijdens het booten werkt niet. Ik heb al meerdere Live-versies geprobeerd maar die krijg ik dus op geen enkele mogelijkheid opgestart - ik las namelijk dat veel mensen het werkend hadden gekregen door eerst de Live-versie te booten en vervolgens via het menu te installeren.

Ik krijg dus op geen enkele manier Kali, Ubuntu of een andere Linux-versie geïnstalleerd.

Wie o wie kan mij helpen? :*)

Edit: De USB waar de Linux versie op staat zijn allen gemaakt door Unetbootin en Etcher

[Voor 4% gewijzigd door D3lth1r op 13-06-2020 11:31]

Alle reacties


  • Raven
  • Registratie: November 2004
  • Niet online

Raven

Marion Raven fan

Wat versta jij precies onder "problemen met de nouveau"?

After the first glass you see things as you wish they were. After the second you see things as they are not. Finally you see things as they really are, and that is the most horrible thing in the world...

Oscar Wilde


  • D3lth1r
  • Registratie: Oktober 2019
  • Laatst online: 30-11 21:26
De melding “MMIO write of 8000000 FAULT at 10eb14”

  • Sjah
  • Registratie: Juli 2000
  • Laatst online: 03:29
Probeer ns een usb met rufus in Windows te maken, en heb je niet de keus bij booten vanaf je stick als je f8 drukt om te kiezen tussen iets....Uefi boot of geen Uefi boot zeg maar...

Heb hier nog een DVDrom erin en dat werkt altijd.

os: Ubuntu lts


  • D3lth1r
  • Registratie: Oktober 2019
  • Laatst online: 30-11 21:26
Zal ik eens proberen. Enige probleem is dat ik atm geen Windows ter beschikking heb, wel Mac. Maar dat los ik wel op. Tijdens het booten heb ik inderdaad de keuze tussen UEFI “Usb-naam” of gewoon “Usb-naam”.

Update: Kali geprobeerd met Rufus op USB te zetten - op verschillende manieren en met een kennis wat nogal verstand van Linux heeft. Nog steeds geen resultaat...

[Voor 29% gewijzigd door D3lth1r op 13-06-2020 22:23]


Acties:
  • 0Henk 'm!

  • thomas_n
  • Registratie: Mei 2011
  • Laatst online: 00:12
Kan je wel vanaf die stick booten op een andere pc? M.a.w.: is de usb-stick het probleem, of deze specifieke pc?

Acties:
  • 0Henk 'm!

  • D3lth1r
  • Registratie: Oktober 2019
  • Laatst online: 30-11 21:26
Ja hoor. Booten op een andere pc is geen enkel probleem. Ik denk dat het probleem bij de pc ligt. Er werd mij ook gesuggereerd om eens Manjero proberen te installeren, en anders Arch.

Acties:
  • 0Henk 'm!

  • SpamPimp
  • Registratie: September 2013
  • Laatst online: 21:41
Het probleem ligt vaak bij de usb-stick.
Gebruik USB2.0 en wil dat niet lukken, probeer een ander.

Zodra je de juiste hebt gevonden: bewaar hem goed voor de toekomst.

Acties:
  • 0Henk 'm!

  • D3lth1r
  • Registratie: Oktober 2019
  • Laatst online: 30-11 21:26
De usb-stick die ik gebruik heeft inderdaad 3.0. Maar de pc zelf heeft geen enkele 3.0 poort. Daarnaast heb ik al op verschillende poorten geprobeerd, alsook rechtstreeks op het moederbord.

Acties:
  • 0Henk 'm!

  • codeclap
  • Registratie: Juni 2015
  • Laatst online: 19-05-2021
D3lth1r schreef op zondag 14 juni 2020 @ 12:48:
De usb-stick die ik gebruik heeft inderdaad 3.0. Maar de pc zelf heeft geen enkele 3.0 poort. Daarnaast heb ik al op verschillende poorten geprobeerd, alsook rechtstreeks op het moederbord.
Als je een USB 3.0 stick gebruikt, maar je PC heeft geen enkele USB 3.0 poort..

Dan heb je het probleem toch al gevonden?

Acties:
  • 0Henk 'm!

  • D3lth1r
  • Registratie: Oktober 2019
  • Laatst online: 30-11 21:26
Serieus? Kan dat het probleem zijn?.. Is het niet zo dat die dan automatisch de 2.0 snelheid pakt?

Acties:
  • 0Henk 'm!

  • Sjah
  • Registratie: Juli 2000
  • Laatst online: 03:29
Probeer idd Manjaro maar ns, heb laatst gelezen ( een usercomment, niemand weet hoeveel dat waard is) dat Manjaro veel beter zou zijn in hardware-detectie.

os: Ubuntu lts


Acties:
  • 0Henk 'm!

  • codeclap
  • Registratie: Juni 2015
  • Laatst online: 19-05-2021
D3lth1r schreef op zondag 14 juni 2020 @ 12:55:
Serieus? Kan dat het probleem zijn?.. Is het niet zo dat die dan automatisch de 2.0 snelheid pakt?
Volgens de specificatie: ja.

In realiteit heb ik al vaker hier problemen mee gehad.

Acties:
  • 0Henk 'm!

  • D3lth1r
  • Registratie: Oktober 2019
  • Laatst online: 30-11 21:26
Oké, bedankt voor de tip. Ik ga eens een 2.0 usb proberen en laat het hier weten.

  • D3lth1r
  • Registratie: Oktober 2019
  • Laatst online: 30-11 21:26
Update:
Nog altijd niet gelukt met verschillende versies van Ubuntu of Kali, middels diverse USB 2.0 sticks.
Wat me wel gelukt is, is Ubuntu te installeren via een cd/dvd. Echter bij het opstarten krijg ik weer steeds de melding "AHCI controller unavailable" en hangt m'n desktop vast...

  • D3lth1r
  • Registratie: Oktober 2019
  • Laatst online: 30-11 21:26
Opgelost! Het lag schijnbaar aan de SATA-poort die gebruikte op het moederbord. Ik heb namelijk 6 poorten: 2 blauwe, en 4 zwarte. Ze zitten in 2 rijen van 3 (zie afbeelding)



(afbeelding komt van een online handleiding van het moederbord)

Van fabriek af was de CD/DVD-lezer en de HDD op de twee blauwe poorten aangesloten. In het weekend heb ik al eens de HDD op poort 3, 4 en 5 gebruikt, zonder resultaat. Vandaag poort 2 gebruikt omdat ik dacht van: "dat zal toch niet dat ie het op die poort wel doet?..." en jawel hoor. 8)7 Ubuntu is gewoon opgestart.

  • codeclap
  • Registratie: Juni 2015
  • Laatst online: 19-05-2021
D3lth1r schreef op maandag 15 juni 2020 @ 13:42:
Opgelost! Het lag schijnbaar aan de SATA-poort die gebruikte op het moederbord. Ik heb namelijk 6 poorten: 2 blauwe, en 4 zwarte. Ze zitten in 2 rijen van 3 (zie afbeelding)


[Afbeelding]
(afbeelding komt van een online handleiding van het moederbord)

Van fabriek af was de CD/DVD-lezer en de HDD op de twee blauwe poorten aangesloten. In het weekend heb ik al eens de HDD op poort 3, 4 en 5 gebruikt, zonder resultaat. Vandaag poort 2 gebruikt omdat ik dacht van: "dat zal toch niet dat ie het op die poort wel doet?..." en jawel hoor. 8)7 Ubuntu is gewoon opgestart.
Ouch. Deze had ik ook niet aan zien komen eigenlijk. Maar fijn dat het wel opgelost is nu!
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee