Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Kali Linux / Ubuntu / Debian wil niet installeren

Pagina: 1
Acties:

Vraag


  • D3lth1r
  • Registratie: oktober 2019
  • Laatst online: 09-06 00:32
Mijn vraag
Beste medetweakers. Op mijn oude desktop heb ik geprobeerd om Kali Linux te installeren (i.v.m. de opleiding die ik volg). Mijn desktop heeft de volgende hardware:

- 16gb RAM
- Packard Bell extreme M5850 moederbord
- Intel Core i5 processor - 2300cpu - 2.8Ghz met 4 cores
- Asus GeForce GTX 960 videokaart
- HDD van 500gb

Wat ik al gevonden of geprobeerd heb
Ik krijg voornamelijk de meldingen dat er geen AHCI controllers beschikbaar zijn (terwijl mijn Onboard SATA Mode toch wel degelijk op AHCI staat, ik heb ook geprobeerd te switchen tussen RAID en Native IDE) en problemen met de nouveau (volgens de meesten de combi tussen intel en nvidia).
Ook de nomodeset-command of de nouveau.modeset=0 tijdens het booten werkt niet. Ik heb al meerdere Live-versies geprobeerd maar die krijg ik dus op geen enkele mogelijkheid opgestart - ik las namelijk dat veel mensen het werkend hadden gekregen door eerst de Live-versie te booten en vervolgens via het menu te installeren.

Ik krijg dus op geen enkele manier Kali, Ubuntu of een andere Linux-versie geïnstalleerd.

Wie o wie kan mij helpen? :*)

Edit: De USB waar de Linux versie op staat zijn allen gemaakt door Unetbootin en Etcher

[Voor 4% gewijzigd door D3lth1r op 13-06-2020 11:31]

Alle reacties


  • D3lth1r
  • Registratie: oktober 2019
  • Laatst online: 09-06 00:32
De melding “MMIO write of 8000000 FAULT at 10eb14”

  • D3lth1r
  • Registratie: oktober 2019
  • Laatst online: 09-06 00:32
Zal ik eens proberen. Enige probleem is dat ik atm geen Windows ter beschikking heb, wel Mac. Maar dat los ik wel op. Tijdens het booten heb ik inderdaad de keuze tussen UEFI “Usb-naam” of gewoon “Usb-naam”.

Update: Kali geprobeerd met Rufus op USB te zetten - op verschillende manieren en met een kennis wat nogal verstand van Linux heeft. Nog steeds geen resultaat...

[Voor 29% gewijzigd door D3lth1r op 13-06-2020 22:23]


Acties:
  • 0Henk 'm!

  • D3lth1r
  • Registratie: oktober 2019
  • Laatst online: 09-06 00:32
Ja hoor. Booten op een andere pc is geen enkel probleem. Ik denk dat het probleem bij de pc ligt. Er werd mij ook gesuggereerd om eens Manjero proberen te installeren, en anders Arch.

Acties:
  • 0Henk 'm!

  • D3lth1r
  • Registratie: oktober 2019
  • Laatst online: 09-06 00:32
De usb-stick die ik gebruik heeft inderdaad 3.0. Maar de pc zelf heeft geen enkele 3.0 poort. Daarnaast heb ik al op verschillende poorten geprobeerd, alsook rechtstreeks op het moederbord.

Acties:
  • 0Henk 'm!

  • D3lth1r
  • Registratie: oktober 2019
  • Laatst online: 09-06 00:32
Serieus? Kan dat het probleem zijn?.. Is het niet zo dat die dan automatisch de 2.0 snelheid pakt?

Acties:
  • 0Henk 'm!

  • D3lth1r
  • Registratie: oktober 2019
  • Laatst online: 09-06 00:32
Oké, bedankt voor de tip. Ik ga eens een 2.0 usb proberen en laat het hier weten.

  • D3lth1r
  • Registratie: oktober 2019
  • Laatst online: 09-06 00:32
Update:
Nog altijd niet gelukt met verschillende versies van Ubuntu of Kali, middels diverse USB 2.0 sticks.
Wat me wel gelukt is, is Ubuntu te installeren via een cd/dvd. Echter bij het opstarten krijg ik weer steeds de melding "AHCI controller unavailable" en hangt m'n desktop vast...

  • D3lth1r
  • Registratie: oktober 2019
  • Laatst online: 09-06 00:32
Opgelost! Het lag schijnbaar aan de SATA-poort die gebruikte op het moederbord. Ik heb namelijk 6 poorten: 2 blauwe, en 4 zwarte. Ze zitten in 2 rijen van 3 (zie afbeelding)



(afbeelding komt van een online handleiding van het moederbord)

Van fabriek af was de CD/DVD-lezer en de HDD op de twee blauwe poorten aangesloten. In het weekend heb ik al eens de HDD op poort 3, 4 en 5 gebruikt, zonder resultaat. Vandaag poort 2 gebruikt omdat ik dacht van: "dat zal toch niet dat ie het op die poort wel doet?..." en jawel hoor. 8)7 Ubuntu is gewoon opgestart.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True