Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Nieuw build game pc instabiel - hulp gevraagd

Pagina: 1
Acties:

Vraag


Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Samen met mijn zoon heb ik een game pc gebouwd, bestaande uit de volgende onderdelen.

#CategoryProductPrijsSubtotaal
1ProcessorsAMD Ryzen 5 3600 Boxed€ 169,-€ 169,-
1MoederbordenMSI B450 Gaming Plus Max€ 104,05€ 104,05
1VideokaartenSapphire Nitro+ Radeon RX 590 8GD5 OC€ 238,15€ 238,15
1BehuizingenCorsair Carbide SPEC-05€ 53,79€ 53,79
2VentilatorenArctic F12 PWM PST, 120mm€ 5,45€ 10,90
1Geheugen internG.Skill Aegis F4-3200C16S-16GIS€ 68,50€ 68,50
1Voedingenbe quiet! Pure Power 11 500W€ 65,90€ 65,90
1Solid state drivesIntel 660p 512GB€ 76,21€ 76,21
Bekijk collectie
Importeer producten
Totaal€ 786,50


De bouw verliep soepel, alle onderdelen werden keurig herkend en Win10 pro 64bit was vervolgens snel geïnstalleerd. BIOS is geupdate naar meest recente versie en alle driver updates zijn geïnstalleerd. AMD balanced energy profiel in Win10 is ingeschakeld

Na een eerste opstartprobleem met Win10 dat is opgelost door CPU core voltage te verhogen naar 1.35 draait het systeem erg instabiel. PC valt soms spontaan uit (geen BSOD's) en start vervolgens opnieuw op. Dit soms na 2 uur gamen en soms al na 5 minuten idle draaien. BIOS settings zijn redelijk standaard. Geen OC. Fans staan op PWM, CPU fan op auto. Temps lijken oké. Variërend van 40 tot 50 graden bij idle en tot zo'n 75 graden bij gamen. Dus dat lijkt niet echt de oorzaak van het uitvallen of gaat het hier wel mis?. PC schakelt soms al uit net na te zijn opgestart.

We hebben alle aansluitingen meerdere keren gecontroleerd. Verder dit forum en internet afgespeurd naar mogelijke oplossingen. De hoeveelheid info is echter dusdanig groot en soms complex / gedetailleerd dat we op dit moment een beetje vast zitten qua mogelijke oplossing.

Missen we een bepaalde BIOS setting?
Missen we een Win10 setting?
Zijn de temps toch te hoog?
Is de PSU niet krachtig genoeg?
Is RAM niet compatible?

Kortom veel vragen, waar we zelf niet zo snel uitkomen. Mocht jij een idee hebben en ons verder op weg kunnen helpen, horen we het graag.

Alvast onze dank.

Beste antwoord (via HouseStark op 29-05-2020 13:17)


  • CMT
  • Registratie: januari 2003
  • Laatst online: 01:24
Jammer dat het probleem nog niet gevonden is.

CSM of UEFI moet niets uitmaken bij Windows 10, dat is bedoel om compatibiliteit met oudere/andere OS-en te handhaven.
Ik ben bang dat de CPU of moederbord in dit geval defect is. Het is abnormaal om iets bootbaar te krijgen door de clock te verlagen & spanning te verhogen.
De voeding lijkt mij minder verdacht. Dat werkt of werkt niet in de meeste gevallen.
De X470 Gaming Pro max, moet inderdaad vanuit de doos gewoon met de 3600 werken.

[Voor 12% gewijzigd door CMT op 27-05-2020 09:58]

Alle reacties


Acties:
  • 0Henk 'm!

  • br00ky
  • Registratie: januari 2014
  • Laatst online: 23:11

br00ky

Moderator Harde Waren
Schopje naar PMG want dit is geen aankoopadvies.

Is er iets terug te vinden in de error logs (event viewer)? Wellicht staan daar aanwijzingen waarom de pc uitvalt.

Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Ben nog redelijk nieuw op het forum, dus dank voor verwijzing naar de juiste categorie.

Ik heb de event viewer nog niet bekeken. Ga daar eens induiken, mits de pc lang genoeg blijft draaien. Nog specifieke errors waar we naar moeten zoeken?

Acties:
  • 0Henk 'm!

  • millman
  • Registratie: november 2005
  • Laatst online: 02:06

millman

6708Mhz @ -185c

Waarom heb je voor deze RAM-kit gekozen, stond die op de QVL van het moederbord?

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


Acties:
  • 0Henk 'm!

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 22:58
Zijn het allemaal nieuwe onderdelen, of zijn er dingen (voeding bijvoorbeeld) hergebruikt?

Slechte verbinding: zitten de RAM reepjes goed vastgeklikt (plastic dingen aan de zijkant ervan netjes ingeklapt tegen het reepje aan)?

Probeer het ook eens met de boel buiten de kast opbouwen, om kortsluiting met delen van de kast uit te sluiten.

Acties:
  • 0Henk 'm!

  • ArranChace
  • Registratie: maart 2017
  • Laatst online: 18:26
Eerste vraag die bij me opkomt is, welk Windows issue had je dat je kon oplossen door core voltage naar 1.35 te verhogen, want daarmee begin je de eerste stapjes te doen al van o/c wat bij verkeerde instellingen verder het system instabiel kan maken.

Dus ik zou hier graag wat meer over willen weten dan, voor ik dieper ga graven

AMD Ryzen 9 3900x, ROG Crossair Formula VIII, 32GB/2x2TB SSD, Thermaltake M360 + Core P7


Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
ArranChace schreef op vrijdag 22 mei 2020 @ 15:26:
Eerste vraag die bij me opkomt is, welk Windows issue had je dat je kon oplossen door core voltage naar 1.35 te verhogen, want daarmee begin je de eerste stapjes te doen al van o/c wat bij verkeerde instellingen verder het system instabiel kan maken.

Dus ik zou hier graag wat meer over willen weten dan, voor ik dieper ga graven
Na fresh install van Win10 en eerste crash, schoot systeem in een boot loop. Verhogen van core voltage naar 1.35 was een fix die we online ergens hadden gevonden.

Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
vanaalten schreef op vrijdag 22 mei 2020 @ 15:20:
Zijn het allemaal nieuwe onderdelen, of zijn er dingen (voeding bijvoorbeeld) hergebruikt?

Slechte verbinding: zitten de RAM reepjes goed vastgeklikt (plastic dingen aan de zijkant ervan netjes ingeklapt tegen het reepje aan)?

Probeer het ook eens met de boel buiten de kast opbouwen, om kortsluiting met delen van de kast uit te sluiten.
Het zijn allemaal nieuwe onderdelen en alle componenten zoals RAM, GPU etc en alle connectoren zijn meerdere keren gecontroleerd.

Opbouw buiten de kast is inderdaad een goede optie om kortsluiting met de kast uit te sluiten. Zou dat in jouw ogen de meest voor de hand liggende verklaring kunnen zijn voor het regelmatig uitvallen van deze pc?

Acties:
  • +1Henk 'm!

  • ArranChace
  • Registratie: maart 2017
  • Laatst online: 18:26
Ik heb gekeken naar die fix over dat probleem, maar zie diegene ook vervolg stappen heeft gedaan, heb jij die ook gedaan erbij ?

Down-clocked the CPU (via setting the ratio to 30) to run at 3.0GHz, and defined the VCORE max to 1.3V rather than an AUTO setting.
This allowed the machine to be stable enough to make it into Windows.
After logging into Windows, I downloaded and installed the newest Chipset drivers from AMD, and updated all other Radeon software.
I also made sure to be running on the AMD balanced power plan option.
Incrementally adjusted the CPU ratio (32, then 34, and finally 36) and the VCORE max (1.3V, 1.325V, 1.35V) until the processor was back to stock speeds.

Ik weet niet dit dezelfde fix is die jij hebt gevolgt, maar dit is was ik kon vinden iig erover.
Maar ik zou de instabiliteit op dit moment zoeken in je Bios, want in principe ben je begonnen met overklokken, en staan andere componenten nu niet goed ingesteld verder.

[Voor 9% gewijzigd door ArranChace op 22-05-2020 16:05]

AMD Ryzen 9 3900x, ROG Crossair Formula VIII, 32GB/2x2TB SSD, Thermaltake M360 + Core P7


Acties:
  • 0Henk 'm!

  • Bad Brains
  • Registratie: november 2002
  • Laatst online: 02:40
HouseStark schreef op vrijdag 22 mei 2020 @ 15:56:
[...]


Na fresh install van Win10 en eerste crash, schoot systeem in een boot loop. Verhogen van core voltage naar 1.35 was een fix die we online ergens hadden gevonden.
Als het mogelijk is W10 volledig updaten, en Ryzen Master installeren.
Heb net een 3900x set geinstalleerd en AMD is erg onstabiel met "oude" versie(s) van windows.

The love that lasts the longest, is the love that is never returned. If you can play, it doesn't matter what guitar you play. If you can't play, it doesn't matter what guitar you play.


Acties:
  • 0Henk 'm!

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

@HouseStark RAM in de rode bankjes, en clockspeed hoger dan 2133 ?

Go Heavy; Squat One Week, Deadlift Next Week !


Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Hackus schreef op vrijdag 22 mei 2020 @ 16:14:
@HouseStark RAM in de rode bankjes, en clockspeed hoger dan 2133 ?
RAM zit in een rode slot en heeft een clockspeed van 3200.
ArranChace schreef op vrijdag 22 mei 2020 @ 16:04:
Ik heb gekeken naar die fix over dat probleem, maar zie diegene ook vervolg stappen heeft gedaan, heb jij die ook gedaan erbij ?

Down-clocked the CPU (via setting the ratio to 30) to run at 3.0GHz, and defined the VCORE max to 1.3V rather than an AUTO setting.
This allowed the machine to be stable enough to make it into Windows.
After logging into Windows, I downloaded and installed the newest Chipset drivers from AMD, and updated all other Radeon software.
I also made sure to be running on the AMD balanced power plan option.
Incrementally adjusted the CPU ratio (32, then 34, and finally 36) and the VCORE max (1.3V, 1.325V, 1.35V) until the processor was back to stock speeds.

Ik weet niet dit dezelfde fix is die jij hebt gevolgt, maar dit is was ik kon vinden iig erover.
Maar ik zou de instabiliteit op dit moment zoeken in je Bios, want in principe ben je begonnen met overklokken, en staan andere componenten nu niet goed ingesteld verder.
Dit is niet exact de zelfde fix als dat ik had gevonden, maar ik zal deze stappen eens proberen.

Acties:
  • 0Henk 'm!

  • D-dark
  • Registratie: januari 2008
  • Laatst online: 23:24
Bij mij heb ik deze problemen 9 van de 10 keren gehad als er iets met het geheugen net niet lekker stond ingesteld.

Je geheugen moet qua voltage op 1.35 staan. Als test kan je die iets ophogen naar 1.36
Soc mag wel iets extra hebben. 1.1 is de max voor dagelijks gebruik. 1.05 is ook zat.

Verder kan je nog Ryzen DRAM calculator gebruiken. Daarvan de aanbevolen instellingen via Ryzen Master instellen kan ook schelen.

Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
millman schreef op vrijdag 22 mei 2020 @ 15:10:
Waarom heb je voor deze RAM-kit gekozen, stond die op de QVL van het moederbord?
Waarschijnlijk is dit het probleem gebleken. Ik heb bij het verkeerde serienummer in de QVL gekeken en vermoedelijk een verkeerde RAM-kit gekocht.

Acties:
  • 0Henk 'm!

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 22:58
HouseStark schreef op vrijdag 22 mei 2020 @ 21:12:
[...]


Waarschijnlijk is dit het probleem gebleken. Ik heb bij het verkeerde serienummer in de QVL gekeken en vermoedelijk een verkeerde RAM-kit gekocht.
Ik zou die aanname eerst eens controleren met een aantal uur memtest86+. Zou ook zomaar een rot moederbord of rotte PSU kunnen zijn. Dat geheugen niet op de QVL staat is verdacht, maar tegelijkertijd: zowel het geheugen als het moederbord doen hun best om zich aan de JEDEC standaard voor DDR4 te houden.

Acties:
  • 0Henk 'm!

  • acale
  • Registratie: maart 2007
  • Laatst online: 22:14
Wat D-dark zegt, controleer het geheugen. Je zegt namelijk dat het op 3200 draait. Heb je dit gedaan door xmp in te schakelen? Controleer ook of het voltage op 1.35 staat

  • John767
  • Registratie: maart 2004
  • Laatst online: 19:32
Zou ook even kijken of er nu al de laatst mogelijke bios in zit. Kan ook wel eens instabiliteit verhelpen. Voor de max bordjes zijn vaak al 1 of 2 nieuwere versies beschikbaar.

Ryzen 3000 serie is niet lastig met geheugen, soms wel voltages zoals eerder gezegd. Kijk eerst of het stabiel werkt met geheugen op 2133mhz (dus alles standaard).

  • chrisborst
  • Registratie: april 2004
  • Laatst online: 21:30
Zelf heb ik een vergelijkbaar setje laatst gekocht, een Ryzen 5 3600 met een X470 Max bordje.
Maar ik heb er 2 verschillende RAM-setjes inzitten van mijn vorige systeem. Een PC-2100 en 2400, staat ook niet op de lijst van ondersteunde RAM, maar verder geen enkel probleem.
Dus ik zou het eerst zoeken in het updaten van alle drivers en de bios en dan alles op standaard instellingen draaien. Werkt dat niet, dan heb je waarschijnlijk een defect onderdeel. Want een pc met die onderdelen zou gewoon out-of-the-box moeten werken.

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
br00ky schreef op vrijdag 22 mei 2020 @ 14:17:
Schopje naar PMG want dit is geen aankoopadvies.

Is er iets terug te vinden in de error logs (event viewer)? Wellicht staan daar aanwijzingen waarom de pc uitvalt.
In de log staat maar 1 terugkerende kritieke error. Het gaat dan om Kernel-Power ID 41 en categorie 63. De bijbehorende melding is: Het systeem is opnieuw opgestart zonder eerst correct te zijn afgesloten. Deze fout is mogelijk veroorzaakt doordat het systeem niet meer reageert of is vastgelopen of doordat de stroom is uitgevallen.

Dit zegt volgens mij niet zoveel. Naar wat voor soort meldingen moet ik zoeken|?

  • ArranChace
  • Registratie: maart 2017
  • Laatst online: 18:26
Lees deze guide eens

https://docs.microsoft.co...shoot-event-id-41-restart

Het is een stevige lees met behoorlijk wat stappen, maar deze melding is redelijk moeilijk te troubleshooten en kan aantal oorzaken hebben die moeten worden uitgesloten om het daadwerkelijke probleem te kunnen opsporen.

AMD Ryzen 9 3900x, ROG Crossair Formula VIII, 32GB/2x2TB SSD, Thermaltake M360 + Core P7


  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
vanaalten schreef op vrijdag 22 mei 2020 @ 21:52:
[...]

Ik zou die aanname eerst eens controleren met een aantal uur memtest86+. Zou ook zomaar een rot moederbord of rotte PSU kunnen zijn. Dat geheugen niet op de QVL staat is verdacht, maar tegelijkertijd: zowel het geheugen als het moederbord doen hun best om zich aan de JEDEC standaard voor DDR4 te houden.
Ik heb Memtest86 (niet memtest86+) gedraaid. 4 check runs voltooid gedurende 4 uren en in totaal 0 errors gevonden. Overigens is dit wel uitgevoerd terwijl mijn CPU gedown clocked was naar 3Ghz Dit vanwege het nalopen van de fix zoals beschreven door @ArranChace

  • ArranChace
  • Registratie: maart 2017
  • Laatst online: 18:26
HouseStark schreef op zaterdag 23 mei 2020 @ 19:19:
[...]


Ik heb Memtest86 (niet memtest86+) gedraaid. 4 check runs voltooid gedurende 4 uren en in totaal 0 errors gevonden. Overigens is dit wel uitgevoerd terwijl mijn CPU gedown clocked was naar 3Ghz Dit vanwege het nalopen van de fix zoals beschreven door @ArranChace
Dus als ik het nu goed begrijp, downclocked heb je geen probleem nu, maar op stockspeeds heb je weer problemen ?

AMD Ryzen 9 3900x, ROG Crossair Formula VIII, 32GB/2x2TB SSD, Thermaltake M360 + Core P7


  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
ArranChace schreef op zaterdag 23 mei 2020 @ 20:17:
[...]


Dus als ik het nu goed begrijp, downclocked heb je geen probleem nu, maar op stockspeeds heb je weer problemen ?
Daar lijkt het nu wel op. Is het zinvol om nog een memtest op stockspeeds te proberen of voegt dat weinig extra’s toe?

Verder kan ik nog proberen om de stockspeed voorzichtig weer op te krikken en later evt RAM speed wat te verlagen om zo te checken of dat iets doet voor de stabiliteit.

Acties:
  • +1Henk 'm!

  • jbhc
  • Registratie: juli 2007
  • Laatst online: 23:12
De spanning van je cpu verhogen om deze stabiel te krijgen op de standaard snelheid is een foute manier van toubleshooten.

Ik zou eerst het geheugen eens wat lager klokken.

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
jbhc schreef op zaterdag 23 mei 2020 @ 21:42:
De spanning van je cpu verhogen om deze stabiel te krijgen op de standaard snelheid is een foute manier van toubleshooten.

Ik zou eerst het geheugen eens wat lager klokken.
RAM lager klokken ga ik mee aan de slag.

Het verhogen van CPU voltage was een fix om De pc uit een bootloop te krijgen. Terug zetten naar auto voltage ben ik een beetje huiverig voor omdat de pc dan mogelijk niet meer zo stabiel opstart als nu.

  • jbhc
  • Registratie: juli 2007
  • Laatst online: 23:12
Als de cpu op stock voltage niet wil booten is er iets mis. Nogmaals, het verhogen van de vcore is een totaal verkeerde oplossing van je probleem.

Om eerlijk te zijn vraag ik me af of je wel weet wat je aan het doen bent. Je kunt je processor op deze manier vrij eenvoudig om zeep helpen.

[Voor 33% gewijzigd door jbhc op 23-05-2020 22:05]


  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Klopt zeker dat ik weinig ervaring heb op dit vlak. Daarom dus ook deze hulpvraag op Tweakers

Het verhogen van de vcore heb ik zeker niet lichtvaardig gedaan. Dit kwam als geschikte oplossing naar voren bij meerdere online fora. Als dit zo tricky is ga ik de stock settings terug zetten en naar andere oplossingen zoeken. Bijv. lagere RAM snelheden. Heb jij nog een mogelijk ander advies?

  • jbhc
  • Registratie: juli 2007
  • Laatst online: 23:12
Bij Ryzen is het eerste wat er opkomt geheugen maar dit kan echt alles zijn. Videokaart, mb, voeding, ssd.

Persoonlijk vind ik 75graden erg warm. Mijn Ryzen 1700 haalt dat onder volledige belasting niet eens.

Heb je wel koelpasta tussen de koeler en de processor zitten of de eventuele beschermfolie van de koeler gehaald? En heb je case fans?
Luxicon schreef op zaterdag 23 mei 2020 @ 22:44:
[...]


Die temperaturen lees ik wel meer op Tweakers bij mensen die Ryzen hebben..
Mijn fout, ik dacht gezien te hebben dat hij een after market koeler had. Ik heb er zo'n oversized BeQuiet! op zitten :X

[Voor 31% gewijzigd door jbhc op 23-05-2020 22:46]


Acties:
  • +1Henk 'm!

  • Luxicon
  • Registratie: oktober 2010
  • Laatst online: 04:07
jbhc schreef op zaterdag 23 mei 2020 @ 22:40:
Bij Ryzen is het eerste wat er opkomt geheugen maar dit kan echt alles zijn. Videokaart, mb, voeding, ssd.

Persoonlijk vind ik 75graden erg warm. Mijn Ryzen 1700 haalt dat onder volledige belasting niet eens.

Heb je wel koelpasta tussen de koeler en de processor zitten of de eventuele beschermfolie van de koeler gehaald? En heb je case fans?
Die temperaturen lees ik wel meer op Tweakers bij mensen die Ryzen hebben..

PS. ik zou inderdaad alles op stock zetten, en niet klooien met voltages. Het systeem zou op de 'auto' stand stabiel moeten werken. Vaak is het voltage dan al hoger dan nodig.

EDIT: @HouseStark Hier heeft een soort van zelfde systeem ook dezelfde error, heel misshien kun je er iets mee (ook al geeft iemand aan het voltage op 1.35 te moeten zetten)

[[Kernel Power Event ID 41]]

[Voor 27% gewijzigd door Luxicon op 23-05-2020 22:50]

...


  • CMT
  • Registratie: januari 2003
  • Laatst online: 01:24
Spontane reboots en bootloops kan inderdaad duiden op onstabiel geheugen.
Dat is het eerste waar ik persoonlijk naar zou kijken.
Doet het probleem zich ook voor met het geheugen op standaard, XMP uit?

De Ryzen cpu's zelf zijn enorm goed in het voorkomen van cpu onstabiliteit. Het beste is om dat lekker op auto te laten en ook PBO daarbij uit te hebben. Laatst genoemde voegt weinig toe, zeker met een een stock koeler waarbij temperatuur de grote begrenzing zal zijn.

Acties:
  • 0Henk 'm!

  • jbhc
  • Registratie: juli 2007
  • Laatst online: 23:12
Die videokaart heeft trouwens een tdp van 225Watt(!)
Dat is ook wel een dingetje....

Acties:
  • 0Henk 'm!

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

@HouseStark deel eens wat foto's van instellingen in Ryzen Master eo. Je RAM speed moet je zelf omhoog stellen, dat draait niet standaard op 3200.(wel 2133) al getest op 2933 ?

Go Heavy; Squat One Week, Deadlift Next Week !


Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Luxicon schreef op zaterdag 23 mei 2020 @ 22:44:
[...]


Die temperaturen lees ik wel meer op Tweakers bij mensen die Ryzen hebben..

PS. ik zou inderdaad alles op stock zetten, en niet klooien met voltages. Het systeem zou op de 'auto' stand stabiel moeten werken. Vaak is het voltage dan al hoger dan nodig.

EDIT: @HouseStark Hier heeft een soort van zelfde systeem ook dezelfde error, heel misshien kun je er iets mee (ook al geeft iemand aan het voltage op 1.35 te moeten zetten)

[[Kernel Power Event ID 41]]
Ik heb alles weer op stock settings gezet om te kijken of het systeem wilde booten en dit is niet gelukt, pas toen ik cpu voltage op offset mode heb gezet en ram naar 2933MHz kwam ik weer in windows.

Bedankt voor het linken van die andere topic, ik zal er naar kijken. Het lijkt inderdaad erg veel op wat er hier gebeurt.

Acties:
  • 0Henk 'm!

  • stylzzzz
  • Registratie: augustus 2008
  • Laatst online: 30-05 08:04
HouseStark schreef op zondag 24 mei 2020 @ 11:26:
[...]


Ik heb alles weer op stock settings gezet om te kijken of het systeem wilde booten en dit is niet gelukt, pas toen ik cpu voltage op offset mode heb gezet en ram naar 2933MHz kwam ik weer in windows.

Bedankt voor het linken van die andere topic, ik zal er naar kijken. Het lijkt inderdaad erg veel op wat er hier gebeurt.
Vaker problemen gehad met G.skill memory in het algemeen, draait wel lekker maar vaak niet op de aantal Mhz waarmee die verkocht word. Zelf zou ik hem eens lager dan 3000mhz zetten, 2833, 2966 ofzo.

Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Hackus schreef op zondag 24 mei 2020 @ 09:36:
@HouseStark deel eens wat foto's van instellingen in Ryzen Master eo. Je RAM speed moet je zelf omhoog stellen, dat draait niet standaard op 3200.(wel 2133) al getest op 2933 ?
Mijn home screen geeft de volgende settings weer:

Acties:
  • 0Henk 'm!

  • arbraxas
  • Registratie: augustus 2003
  • Laatst online: 28-05 09:12
40 graden idle is niet eens zo gek. Mijn 3700X onder een dark rock pro 4 doet dat ook.
Is er toevallig ook een bios update voor je moederbord? Bij mij was dat de oplossing voor een wat instabiel systeem.

[Voor 40% gewijzigd door arbraxas op 24-05-2020 12:19]

Before we work on artificial intelligence, let`s do something about natural stupidity


Acties:
  • 0Henk 'm!

  • Evert134
  • Registratie: september 2018
  • Laatst online: 05:34
misschien een willekeurige vraag maar heb je na het updaten van je drivers en bios je bois instellingen ook weer eens terug naar fabriek gezet? of de goede kabels van de voeding overal gebruikt (ik weet niet of dat veel uitmaakt)

Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Evert134 schreef op zondag 24 mei 2020 @ 12:24:
misschien een willekeurige vraag maar heb je na het updaten van je drivers en bios je bois instellingen ook weer eens terug naar fabriek gezet? of de goede kabels van de voeding overal gebruikt (ik weet niet of dat veel uitmaakt)
Ik heb de bios instellingen terug op standaard gezet, na het flashen van de bios. Verder zijn alle kabels meerdere keren nagelopen en gecontroleerd.

Acties:
  • 0Henk 'm!

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

HouseStark schreef op zondag 24 mei 2020 @ 12:12:
[...]


Mijn home screen geeft de volgende settings weer:
[Afbeelding]
En hoe gaat het nu op 2933 ?

Go Heavy; Squat One Week, Deadlift Next Week !


Acties:
  • 0Henk 'm!

  • arbraxas
  • Registratie: augustus 2003
  • Laatst online: 28-05 09:12
Tja, het blijft silicon loterij natuurlijk. Maar bij mij zette die auto overclock van AMD zelf mijn cpu spanning op 1.49V. Dat vond ik toch wel erg gortig. Ik zit nu op 4.4Ghz Allcore OC met 1.25V max. Mijn 2666 kitje geheugen staan op 1.35V en dan 3200Hhz Cl16.

Before we work on artificial intelligence, let`s do something about natural stupidity


Acties:
  • 0Henk 'm!

  • CMT
  • Registratie: januari 2003
  • Laatst online: 01:24
Er zijn met de 3600 + MSI B450 veel problemen geweest. Maar de meeste zijn opgelost met de bios updates en Win10 patches.
Het kan voorkomen dat een van de onderdelen niet ok is, maar zonder uitwisselen is dat lastig te vinden.

Heb je al geprobeerd om 1 latje geheugen te gebruiken en ook in een ander kanaal? (zwarte slot in het geval van de Gaming Plus max).
Ik las dat het soms helpt om SMT uit te zetten in de bios.
Als dat de oorzaak is, dan is vrijwel zeker de CPU defect.

Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Hackus schreef op zondag 24 mei 2020 @ 12:51:
[...]


En hoe gaat het nu op 2933 ?
Het systeem slaat af en toe nog wel af, vooral als ik hem zwaarder ga belasten, maar het is al iets stabieler.

Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
CMT schreef op zondag 24 mei 2020 @ 13:03:
Er zijn met de 3600 + MSI B450 veel problemen geweest. Maar de meeste zijn opgelost met de bios updates en Win10 patches.
Het kan voorkomen dat een van de onderdelen niet ok is, maar zonder uitwisselen is dat lastig te vinden.

Heb je al geprobeerd om 1 latje geheugen te gebruiken en ook in een ander kanaal? (zwarte slot in het geval van de Gaming Plus max).
Ik las dat het soms helpt om SMT uit te zetten in de bios.
Als dat de oorzaak is, dan is vrijwel zeker de CPU defect.
Er zit op dit moment 1 latje geheugen in, van 16gb. ik heb zelf geen ander compatibel geheugen op voorraad, dus ik heb een nieuwe kit besteld om te kijken of dat wel werkt. Het geheugen in een ander kanaal zetten zal ik zo proberen, net als SMT uitzetten.

Acties:
  • 0Henk 'm!

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

1 RAM module klik je in 1e rode bankje vanaf CPU(DIMM2) Ryzen presteert beter op dualchannel dus met twee modules in de rode bankjes.

Go Heavy; Squat One Week, Deadlift Next Week !


Acties:
  • +1Henk 'm!

  • CMT
  • Registratie: januari 2003
  • Laatst online: 01:24
Maar op dit moment gaat het toch om de foutopsporing? Wat beter is lijkt mij bijzaak zolang het niet goed werkt.
Maar met 1 lat zou ik dan voor de zekerheid alle sloten nagaan.
Dan test je de twee kanalen volledig.

/Offtopic
16GB op 1 reep betekent dat het dual rank geheugen is.
Dat is een stuk lastiger aan te sturen dan 2x8GB single rank (16GB = 2x zoveel chips op 1 kanaal = zwaardere belasting voor de geheugen controller + meer kans op een zwakke chip die het geheel begrenst).
Nog een reden om dual channel geheugen te kiezen!

Acties:
  • 0Henk 'm!

  • JA93
  • Registratie: mei 2020
  • Laatst online: 30-05 11:32
Zoals ik lees kan het in je cpu zitten. Is er niet tijdens het installeren ervan per ongeluk ongemerkt een pinnetje verbogen?

De ryzen heeft 1331 zeer dunne pinnetjes onderop de cpu zitten. Als daar al 1 van verbuigt kan dit problemen geven met instabiliteit. Je pc kan soms daarmee wel gewoon aangaan en (instabiel) opstarten.

En de ryzen met geheugen en alles op standaard instellingen moet gewoon werken.

Is je moederbord wel 100% ryzen 3000 compatible na de bios update? Dit kun je vaak vinden in specificaties bij webshops.

[Voor 35% gewijzigd door JA93 op 24-05-2020 22:33]


Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
JA93 schreef op zondag 24 mei 2020 @ 22:28:
Zoals ik lees kan het in je cpu zitten. Is er niet tijdens het installeren ervan per ongeluk ongemerkt een pinnetje verbogen?

De ryzen heeft 1331 zeer dunne pinnetjes onderop de cpu zitten. Als daar al 1 van verbuigt kan dit problemen geven met instabiliteit. Je pc kan soms daarmee wel gewoon aangaan en (instabiel) opstarten.

En de ryzen met geheugen en alles op standaard instellingen moet gewoon werken.

Is je moederbord wel 100% ryzen 3000 compatible na de bios update? Dit kun je vaak vinden in specificaties bij webshops.
Ik heb vandaag bijna alle componenten nagelopen. Er waren geen verbogen pinnetjes te zien, dus daar zou geen probleem in moeten zitten. Volgens de site van MSI zou dit type moederbord ryzen 3000 compatible moeten zijn, zonder de bios te moeten updaten.
CMT schreef op zondag 24 mei 2020 @ 17:32:
Maar op dit moment gaat het toch om de foutopsporing? Wat beter is lijkt mij bijzaak zolang het niet goed werkt.
Maar met 1 lat zou ik dan voor de zekerheid alle sloten nagaan.
Dan test je de twee kanalen volledig.

/Offtopic
16GB op 1 reep betekent dat het dual rank geheugen is.
Dat is een stuk lastiger aan te sturen dan 2x8GB single rank (16GB = 2x zoveel chips op 1 kanaal = zwaardere belasting voor de geheugen controller + meer kans op een zwakke chip die het geheel begrenst).
Nog een reden om dual channel geheugen te kiezen!
Er zit nu ook een andere ram-kit in. 2x 8gb ipv 1x 16, ook dit maakt weinig verschil. Ram in een ander kanaal zetten helpt ook niet. Verder is de boel aangesloten en aangezet als testbench buiten de case, dus een eventuele kortsluiting met de case kan het probleem ook niet zijn.

De enige opties die ik nu zie, qua hardware, zijn:
-foutieve/te zwakke voeding.
-kapot moederbord.

Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Mijn build runt niet op standaard settings, maar komt pas in windows als ik de CPU downclock naar 3000MHz (iets hoger werkt misschien ook, heb ik nog niet getest) en het voltage iets omhoog gooi. Verder durf ik niet zo veel aan te passen in de BIOS omdat ik er gewoon te weinig verstand van heb.

Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Ik zie nu in mijn bios dat Win10 is geïnstalleerd met CSM aan in de bios ipv UEFI. Zou dat nog kunnen bijdragen aan de instabiele performance van mijn build?

Acties:
  • Beste antwoord
  • 0Henk 'm!

  • CMT
  • Registratie: januari 2003
  • Laatst online: 01:24
Jammer dat het probleem nog niet gevonden is.

CSM of UEFI moet niets uitmaken bij Windows 10, dat is bedoel om compatibiliteit met oudere/andere OS-en te handhaven.
Ik ben bang dat de CPU of moederbord in dit geval defect is. Het is abnormaal om iets bootbaar te krijgen door de clock te verlagen & spanning te verhogen.
De voeding lijkt mij minder verdacht. Dat werkt of werkt niet in de meeste gevallen.
De X470 Gaming Pro max, moet inderdaad vanuit de doos gewoon met de 3600 werken.

[Voor 12% gewijzigd door CMT op 27-05-2020 09:58]


Acties:
  • 0Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Dan ga ik kijken of ik moederbord en CPU ergens kan wisselen om dit verder uit te zoeken. Heb helaas zelf geen extra exemplaren liggen dus moet even wat creatiefs verzinnen.

Pinnen van af de CPU waren in elk geval allemaal in orde. Maar de binnenkant is uiteraard een stuk moeilijker te beoordelen 😉

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 22:58
CMT schreef op dinsdag 26 mei 2020 @ 20:44:
De voeding lijkt mij minder verdacht. Dat werkt of werkt niet in de meeste gevallen.
Hmmm, ik heb toch echt al meerdere keren een voeding meegemaakt die op willekeurige momenten tot een vastloper leidde... als je een voeding van een andere PC of zo kan lenen zou ik dat zeker een kans geven.

  • CMT
  • Registratie: januari 2003
  • Laatst online: 01:24
Oh dat zeker, maar de kans dat daar iets mis mee is, is veel kleiner.

@HouseStark
Is ruilen / onderdelen lenen bij de winkel geen optie meer? Meestal zijn ze wel coulant als je de situatie uitlegt.

  • JA93
  • Registratie: mei 2020
  • Laatst online: 30-05 11:32
Voedingen kunnen zeker wel tot instabiliteit leiden. Zo'n voeding geeft spanning af aan de componenten en als deze niet helemaal goed is, dan kunnen de componenten niet goed functioneren. Kan inderdaad ook verklaren waardoor je voltage van cpu moet veranderen om hem (instabiel) op te kunnen starten. Bij te lage spanning krijgt ook je cpu te weinig stroom waardoor je de clock moet verlagen (lager is minder stroom).

Heb je modulaire voeding en optie om 2 8-pin cpu kabels op aan te sluiten en 1 ongebruikt. Pak dan eens de ongebruikte 8 pin kabel en steek die in de andere 8 pin aansluiting in de voeding en haal de oude weg. Het kan ook een kabelbreukje zijn. Zo kun je dat ook uitsluiten of het misschien zonder kosten oplossen.

  • JA93
  • Registratie: mei 2020
  • Laatst online: 30-05 11:32
Heb je jezelf wel geaard tijdens het bouwen van de pc? Polsbandje en dan aan geaard punt zoals met koperdraad aan verwarmingspijp. Elektrostatische schokken die zelfs niet voelbaar zijn kunnen ook componenten beschadigen. Daarom is het zaak bij pc bouwen jezelf altijd goed te aarden.

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
Omdat ik zelf geen componenten heb om verder te zoeken naar het probleem, heb ik vanmiddag de PC naar een lokale computerzaak gebracht. Uiterlijk vrijdag zou ik eindelijk duidelijkheid moeten hebben over wat er mis is.

Acties:
  • +2Henk 'm!

  • HouseStark
  • Registratie: mei 2020
  • Laatst online: 22:11
HouseStark schreef op woensdag 27 mei 2020 @ 20:52:
Omdat ik zelf geen componenten heb om verder te zoeken naar het probleem, heb ik vanmiddag de PC naar een lokale computerzaak gebracht. Uiterlijk vrijdag zou ik eindelijk duidelijkheid moeten hebben over wat er mis is.
Het probleem is gevonden. CPU blijkt brak te zijn. Met een andere processor erin runt de PC wel stabiel. Iedereen bedankt voor het meedenken.

  • JA93
  • Registratie: mei 2020
  • Laatst online: 30-05 11:32
Goed om te horen dat het is opgrlost.
Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True