Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • The Quizmaster
  • Registratie: december 2002
  • Laatst online: 13-11 16:09
Edit (voor anderen met hetzelfde probleem):
In dit geval bleek dat er een defect op het moederbord zat. Nieuwe gekregen en alles werkt als een zonnetje.

Mijn vraag
Ik ben voor mijn zusje een nieuwe pc aan het bouwen, alleen wordt na het samenstellen maar de helft van het geheugen als bruikbaar gezien. In de BIOS worden beide RAM modules (8GB/stuk) gezien, ik kan het juiste XMP-profiel selecteren, maar wat ik ook doe, hij blijft aangeven dat er 8GB RAM beschikbaar is.
Ook in Windows wordt wel 16GB gezien, maar is 8GB 'Hardware reserved'.


Relevante software en hardware die ik gebruik
CPU: Ryzen 5 2600
Mobo: MSI x470 Gaming Plus
RAM: G.Skill Aegis F4-3000C16D-16GISB - 2x 8GB
Het geheugen staat in de supported list voor dit moederbord:


Verder (waarschijnlijk niet relevant):
Voeding: Corsair RM550x (2018)
Videokaart: MSI Radeon RX 580 ARMOR 8G OC
SSD: Crucial MX500 2,5" 1TB


Wat ik al gevonden of geprobeerd heb
  • Geheugen in mijn eigen pc gezet (i7-6700, MSI Z170A GAMING M3). De volle 16GB is beschikbaar.
  • Geheugen van mijn eigen pc in de nieuwe gezet: Hetzelfde probleem ontstaat, maar 8GB van de 16 beschikbaar
  • Geheugen in andere banken gezet / maar 1 module: De pc start helemaal niet meer door
  • BIOS bijgewerkt naar de meest recente versie
  • De CPU gecheckt op verbogen pinnetjes (zijn er niet), in dit topic gevonden:
  • SPD gecheckt. Zie ook de screenshots hieronder; beide modules worden gewoon gezien, ook in Windows en CPUZ.
  • Voor de zekerheid Memtest86 een nachtje aangezet, geen errors. Deze echter ook maar met 8GB werken
  • Getweakt met de voltages van het geheugen, met geen effect
Bij de meeste topics die ik hierover kan vinden online, wordt ook maar 1 module gezien in de BIOS, zijn er meerdere soorten geheugen door elkaar gebruikt, ... eigenlijk niets wat letterlijk hetzelfde probleem omschrijft als wat ik ervaar, afgezien van de twee topics die in de lijst hierboven gelinkt staan.
Het maakt niet uit wat ik probeer, er blijft altijd maar 8GB geheugen beschikbaar, wat ook niet sneller dan 2133MHz wil gaan.


Ik heb het vermoeden dat het gewoon een defect is in het moederbord of de processor (aangezien bij Ryzens de geheugencontroller in de processor zit), maar voor ik een onderdeel RMA ga sturen, wil ik graag weten of ik nog iets gemist heb wat ik kan proberen en, als het een hardware-defect is, waar dit precies zit.
Ik heb helaas geen ander AM4-moederbord of een Ryzen-processor beschikbaar om daar mee te testen.


Relevante screenshots




The Quizmaster wijzigde deze reactie 24-04-2019 16:20 (5%)
Reden: Definitieve oplossing toegevoegd.

Beste antwoord (via The Quizmaster op 22-02-2019 14:37)


  • Flimovic
  • Registratie: mei 2007
  • Laatst online: 21:58

Flimovic

PC Gamer / BBQ-liefhebber

+1 voor je uitgebreide en complete TS!

Voor zover ik kan zien zitten er geen onvolkomenheden in je verhaal en onderschrijf ik je conclusie.

Ik zou de vraag uit dit topic ook even bij de leverancier neerleggen. Hopelijk heb je zowel het mobo als de cpu bij dezelfde partij gekocht, dat maakt het een stuk eenvoudiger. De verkoper zal je vermoedelijk ook kunnen adviseren.

Gamertag: Flimovic / Overwatch ID Flimovic#2129

Alle reacties


  • Evanescent
  • Registratie: september 2001
  • Niet online

Evanescent

Helemaal klaar voor de zomer!

@The Quizmaster Hier zijn laatst een paar topics met hetzelfde probleem over geweest. Lijkt wel alsof er een structureel probleem is. Zoek even tussen de topics.

A magician asked me a trick question. And I still have no idea how he did it.


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Flimovic
  • Registratie: mei 2007
  • Laatst online: 21:58

Flimovic

PC Gamer / BBQ-liefhebber

+1 voor je uitgebreide en complete TS!

Voor zover ik kan zien zitten er geen onvolkomenheden in je verhaal en onderschrijf ik je conclusie.

Ik zou de vraag uit dit topic ook even bij de leverancier neerleggen. Hopelijk heb je zowel het mobo als de cpu bij dezelfde partij gekocht, dat maakt het een stuk eenvoudiger. De verkoper zal je vermoedelijk ook kunnen adviseren.

Gamertag: Flimovic / Overwatch ID Flimovic#2129


  • E65
  • Registratie: mei 2008
  • Laatst online: 01:40

E65

Aka Thunderstorm65

Evanescent schreef op vrijdag 22 februari 2019 @ 13:17:
@The Quizmaster Hier zijn laatst een paar topics met hetzelfde probleem over geweest. Lijkt wel alsof er een structureel probleem is. Zoek even tussen de topics.
Meest recente: Geheugen maar 8 GB usable van 16 GB in totaal

Doet graag mooie dingen met geluid


  • KDL
  • Registratie: september 2003
  • Laatst online: 00:06
Is er een bepaalde reden dat je de modules in slots 2 en 4 hebt gedaan oftwel A2 en B2 volgens je foto's?

Had je al een andere combinatie v slots geprobeerd?

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

KDL schreef op vrijdag 22 februari 2019 @ 14:07:
Is er een bepaalde reden dat je de modules in slots 2 en 4 hebt gedaan oftwel A2 en B2 volgens je foto's?

Had je al een andere combinatie v slots geprobeerd?
de rode slots zijn voor hogere snelheid (bijna altijd 2en4 vanaf CPU)

@Eating Iron. Nothing Compares to A Good Deadlift Session Every Week


  • The Quizmaster
  • Registratie: december 2002
  • Laatst online: 13-11 16:09
Dank allemaal voor de snelle reacties!
Deze had ik ook al gevonden, maar is niet echt een oplossing in gevonden, behalve dat een geheugenmodule waarschijnlijk kapot is, wat ik in mijn geval al uit heb kunnen sluiten.
KDL schreef op vrijdag 22 februari 2019 @ 14:07:
Is er een bepaalde reden dat je de modules in slots 2 en 4 hebt gedaan oftwel A2 en B2 volgens je foto's?

Had je al een andere combinatie v slots geprobeerd?
Dit zijn voor 2 modules de aangewezen slots om ze in te zetten. Zie ook het derde puntje in mijn lijstje met wat ik al geprobeerd heb: zodra ik ze in een ander slot zet, of zelfs maar 1 module, werkt het helemaal niet meer.

Ik ga eerst het advies van Flimovic opvolgen en contact opnemen met de leverancier van de onderdelen.
Mocht ik een oplossing vinden, zal ik dit topic bijwerken.

  • RiDo78
  • Registratie: juli 2002
  • Niet online
Wat gebeurt er als je met 4 modules gaat werken? (Just for the test?)
Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Auto

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True