Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
Context
Onlangs ging mijn lens kapot van mijn Canon 500D. Dit was de Canon EFS 17-85mm lens. Als ik een foto wilde maken gaf mijn camera de foutmelding 'error 01: een communicatiefout tussen lens en body'. Ik ben er mee naar de winkel geweest en zij hebben de contactpunten van de lens en de camera grondig schoongemaakt. Helaas werkte dit niet en bleef de camera de foutmelding geven. In de winkel probeerde ik een andere lens op mijn body en deze leek goed te zijn. Het zou dus in dit geval aan de lens gelegen hebben.

Het probleem
Tijd voor een nieuwe lens dus. Ik kocht daarom de Tamron F/3.5-6.3 18-200mm lens voor canon. Een koopje voor zijn kwaliteit werd mij gezegd. Toch verwacht ik geen sublieme kwaliteit bij het bijvoorbeeld uitvergroten van mijn foto's, maar wel een kwaliteit die voldoende is om als foto "amateur" mooie foto's te maken. Maar toen.... Dit waren de foto's die mijn camera met deze lens maakte. NB: ik stel hier handmatig scherp op het exacte midden van het beeld!

http://nl.tinypic.com/r/deba1f/9

http://nl.tinypic.com/r/6pcebl/9

Het probleem: Als ik niet inzoom en een "brede" foto wil maken, dan stelt hij niet scherp!

Het gekke is wel.. Op het moment dat ik inzoom met mijn Tamron lens, lijkt hij iedere keer wel scherp te stellen. Zoals bij deze foto bijvoorbeeld:

http://nl.tinypic.com/r/2jdqag3/9

Wat heb ik al geprobeerd?
Ik heb mijn lens en camera uitgewisseld met iemand die een canon lens en body heeft. De foto's met zijn camera en mijn lens leken gewoon goed te zijn. De foto's met mijn camera en zijn lens gaven hetzelfde probleem als ik hierboven beschreven heb (geen scherp beeld bij het niet inzoomen). Het lijkt dus aan de body te liggen. Echter, hier komt het gekke:

Ik heb nadat mijn lens "kapot" werd verklaard, mijn camera helemaal niet meer gebruikt! En tussen het kapot gaan van mijn lens en het kopen van deze nieuwe heeft maar 2 maanden gezeten (waarin de body dus niet gebruikt is). Hoe kan deze dan kapot gaan? En wat zou er kapot zijn? En zou hij misschien toch ook al kapot geweest zijn bij mijn oude lens? Of heb ik misschien een instelling niet goed staan? En waarom geeft hij niet het probleem bij inzoomen? Andere inzichten? Ik ben erg benieuwd!

Beste antwoord (via marit-rk op 09-01-2019 13:38)


  • Orion84
  • Registratie: april 2002
  • Laatst online: 11:19

Orion84

Admin General Chat

Fotogenie(k)?

Het zou ook de samenwerking tussen deze lens en je camera kunnen zijn, of de lens zelf. Maar aangezien die het op andermans camera wel goed doet volgens jou lijkt die kans me wat gering.

Kan geen kwaad om de combinatie van lens en camera eens na te laten kijken bij de winkel waar je het gekocht hebt of een canon reparatiebedrijf of zo.

The problem with common sense is that it's not all that common. | LinkedIn | Flickr

Alle reacties


  • Rockabilly_1991
  • Registratie: januari 2016
  • Laatst online: 07-07 13:59
Na een kleine zoek op het internet kwam ik dit forumbericht tegen.
http://www.eosdigitaal.nl...ewtopic.php?f=17&t=104698

Kapot diafragma.

Zie ook deze sites: https://digifotofan.nl/bl...n-super-snelle-reparatie/
https://photo.stackexchan...-my-canon-camera-and-lens
Laatste praat over een defect in de flatcable

Het kan dus zijn dat je camera het diafragma niet meer goed aan kan sturen of iets dergelijks.

[Voor 10% gewijzigd door Rockabilly_1991 op 07-01-2019 11:17]


  • guillaumemay
  • Registratie: mei 2002
  • Laatst online: 11:28
De problemen met je 17-85 komen inderdaad waarschijnlijk door een defecte kabel.

De problemen met je nieuwe Tamron 18-200 lijken mij eigenlijk voort te komen uit de lens. Had degene aan wie je hem had uitgeleend ook een 500D? Als dat niet zo is, dan is het misschien een compatibiliteitsissue met de tamron lens en de 500D?

Heb je toevallig nog andere lensjes liggen, waarmee je kan testen of die wel werken op je body?

  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
Rockabilly_1991 schreef op maandag 7 januari 2019 @ 11:16:
Na een kleine zoek op het internet kwam ik dit forumbericht tegen.
http://www.eosdigitaal.nl...ewtopic.php?f=17&t=104698

Kapot diafragma.

Zie ook deze sites: https://digifotofan.nl/bl...n-super-snelle-reparatie/
https://photo.stackexchan...-my-canon-camera-and-lens
Laatste praat over een defect in de flatcable

Het kan dus zijn dat je camera het diafragma niet meer goed aan kan sturen of iets dergelijks.
Bedoel je, het diafragma is kapot van mijn oude lens (canon 17-85mm) of van mijn nieuwe lens (Tamron 18-200mm)? Want de fotowinkel zei inderdaad na het schoonmaken van de contacten dat het diafragma van mijn canon lens kapot was. Zou wel raar zijn als dit ook bij mijn net gekochte Tamron is?

  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
guillaumemay schreef op maandag 7 januari 2019 @ 11:28:
De problemen met je 17-85 komen inderdaad waarschijnlijk door een defecte kabel.

De problemen met je nieuwe Tamron 18-200 lijken mij eigenlijk voort te komen uit de lens. Had degene aan wie je hem had uitgeleend ook een 500D? Als dat niet zo is, dan is het misschien een compatibiliteitsissue met de tamron lens en de 500D?

Heb je toevallig nog andere lensjes liggen, waarmee je kan testen of die wel werken op je body?
Een defecte kabel? In de body of in mijn Tamron lens? En watvoor kabel bedoelt u?

Degene aan wie ik de lens heb uitgeleend had geen 500D. Het was een hele kleine camera. Compatibiliteitsissue dacht ik eerst ook, maar toen bedacht ik me dat het bij het inzoomen dan ook dezelfde problemen zou moeten geven. En dit is niet het geval. Het heeft echt iets te maken met het niet inzoomen en dat de lens/camera dan niet weet waar hij op moet scherpstellen en dan maar iets heel kleins kiest ergens onderin, of helemaal niks om op scherp te stellen.

Ik heb helaas geen andere lens om dit te testen. Alleen die kapotte canon lens. Maar ik heb mijn body dus gisteren (zie eerste bericht) wel geprobeerd met een andere canon lens. En toen gaf hij dezelfde problemen.

[Voor 9% gewijzigd door marit-rk op 07-01-2019 11:33]


  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 11:26
marit-rk schreef op maandag 7 januari 2019 @ 11:32:
[...]


Een defecte kabel? In de body of in mijn Tamron lens? En watvoor kabel bedoelt u?

Degene aan wie ik de lens heb uitgeleend had geen 500D. Het was een hele kleine camera. Compatibiliteitsissue dacht ik eerst ook, maar toen bedacht ik me dat het bij het inzoomen dan ook dezelfde problemen zou moeten geven. En dit is niet het geval. Het heeft echt iets te maken met het niet inzoomen en dat de lens/camera dan niet weet waar hij op moet scherpstellen en dan maar iets heel kleins kiest ergens onderin, of helemaal niks om op scherp te stellen.

Ik heb helaas geen andere lens om dit te testen. Alleen die kapotte canon lens. Maar ik heb mijn body dus gisteren (zie eerste bericht) wel geprobeerd met een andere canon lens. En toen gaf hij dezelfde problemen.
De 17-85 had volgens mij een bekend probleem met een flat-cable (plat kabeltje) in de lens, die ging los zitten of stuk waardoor de lens het niet meer deed. Maar goed, daar gaat dit topic niet over.

Om beter te kunnen helpen zou ik graag willen weten welke focus instelling je gebruikt bij het maken van je foto's. Zou je eens kunnen proberen hem op One-Shot AF te zetten en het middelste focus punt te gebruiken (en dus niet op auto laten staan). Het focussen kan afhankelijk van hoeveel licht er is even duren en zodra hij focus heeft zou hij een piepje moeten geven dan wel het AF punt rood op moeten laten lichten.

Het is wel belangrijk dat er voldoende licht is en omdat de 18-200 geen snelheidsmonster is kan het dus even duren voordat hij focus heeft.

www.maartendeboer.net
Canon: 1D X | 1Ds Mark III | 1N | 5Ds
Canon EF: 200mm f/2L IS USM | 200mm f/1.8L USM | 100mm f/2.8L Macro IS USM
Zeiss: Milvus 1.4/85 | Otus 1.4/55 | Milvus 1.4/50 | Milvus 1.4/25


  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
Ventieldopje schreef op maandag 7 januari 2019 @ 11:52:
[...]


De 17-85 had volgens mij een bekend probleem met een flat-cable (plat kabeltje) in de lens, die ging los zitten of stuk waardoor de lens het niet meer deed. Maar goed, daar gaat dit topic niet over.

Om beter te kunnen helpen zou ik graag willen weten welke focus instelling je gebruikt bij het maken van je foto's. Zou je eens kunnen proberen hem op One-Shot AF te zetten en het middelste focus punt te gebruiken (en dus niet op auto laten staan). Het focussen kan afhankelijk van hoeveel licht er is even duren en zodra hij focus heeft zou hij een piepje moeten geven dan wel het AF punt rood op moeten laten lichten.

Het is wel belangrijk dat er voldoende licht is en omdat de 18-200 geen snelheidsmonster is kan het dus even duren voordat hij focus heeft.
Precies haha! Was puur om wat context te geven.

Even kijken, dat heeft dit als resultaat:

http://nl.tinypic.com/r/34tddth/9

Als je inzoomt, kan je zien dat de foto weer niet scherp is. Niet op de achtergrond (het midden) waar hij scherp zou moeten zijn met een middenpunt scherpstelling. Heb 10 seconden gewacht en meerdere keren scherpgesteld. Heb de one shot AF gebruikt en middelste punt handmatig gefocust.

Thoughts?

[Voor 4% gewijzigd door marit-rk op 07-01-2019 12:08]


  • Garyu
  • Registratie: mei 2003
  • Laatst online: 10:35
Wat bedoel je met "handmatig scherpstellen" op het midden? Als je handmatig scherpstelt, dan zie je toch wat er in focus is? Is het wel scherp zolang je door de zoeker kijkt, maar niet scherp op het moment dat de foto gemaakt wordt? Of wordt het niet scherp zolang je aan de focusring draait?

  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
Garyu schreef op maandag 7 januari 2019 @ 13:20:
Wat bedoel je met "handmatig scherpstellen" op het midden? Als je handmatig scherpstelt, dan zie je toch wat er in focus is? Is het wel scherp zolang je door de zoeker kijkt, maar niet scherp op het moment dat de foto gemaakt wordt? Of wordt het niet scherp zolang je aan de focusring draait?
Exact. Het rode puntje staat dan in het midden. Het lijkt scherp te zijn als ik de foto maak, maar zodra hij gemaakt is: onscherp. Dus, ja wel scherp zolang ik door de zoeker kijk, maar niet scherp op het moment dat de foto is gemaakt.

  • Garyu
  • Registratie: mei 2003
  • Laatst online: 10:35
Ik snap het nog steeds niet. Als het scherp is terwijl je door de zoeker kijkt, en vervolgens afdrukt, wordt de focus dan nog verschoven? Hoor je de focusmotor draaien? Staat je camera/lens op dat moment wel op Manual Focus?

  • MadMarky
  • Registratie: augustus 2001
  • Niet online
marit-rk schreef op maandag 7 januari 2019 @ 12:06:
[...]


Als je inzoomt, kan je zien dat de foto weer niet scherp is. Niet op de achtergrond (het midden) waar hij scherp zou moeten zijn met een middenpunt scherpstelling. Heb 10 seconden gewacht en meerdere keren scherpgesteld. Heb de one shot AF gebruikt en middelste punt handmatig gefocust.
marit-rk schreef op maandag 7 januari 2019 @ 13:27:
[...]


Exact. Het rode puntje staat dan in het midden. Het lijkt scherp te zijn als ik de foto maak, maar zodra hij gemaakt is: onscherp. Dus, ja wel scherp zolang ik door de zoeker kijk, maar niet scherp op het moment dat de foto is gemaakt.
Dus je laat de camera automatisch scherpstellen op een gebied dat jij hebt geselecteerd (midden). Met Manual Focus heb je het rode AF puntje niet. Handmatige focus doe je door zelf de focusring te verplaatsen en dat haal ik niet uit je verhaal.

[Voor 26% gewijzigd door MadMarky op 07-01-2019 13:33]

PC | BMW Z3 Coupe


  • guillaumemay
  • Registratie: mei 2002
  • Laatst online: 11:28
uhh. het probleem is toch dat de autofocus van de lens niet scherpstelt op 18mm?

Of heb ik het verkeerd begrepen en werkt de autofocus wel, maar is de lens zelf nooit scherp op 18mm?

  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 11:26
Oei, hoe het ook zij. Lukt het je nu überhaupt wel om een scherpe foto te maken op 18mm ongeacht hoe je focust?

Als dat al niet het geval is dan is de lens gewoon niet goed en zou ik er mee terug gaan. Als het je met handmatig scherpstellen (lens op MF stand) en eventueel live-view aan ook niet lukt dan ligt het probleem echt bij de lens en niet bij de autofocus van de lens.

www.maartendeboer.net
Canon: 1D X | 1Ds Mark III | 1N | 5Ds
Canon EF: 200mm f/2L IS USM | 200mm f/1.8L USM | 100mm f/2.8L Macro IS USM
Zeiss: Milvus 1.4/85 | Otus 1.4/55 | Milvus 1.4/50 | Milvus 1.4/25


  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
O oeps natuurlijk... Ik haal het automatisch focussen van scherpte en licht hier door elkaar merk ik. Ik moet dat met handmatig scherpstellen nog even proberen dan inderdaad. Had nu alleen handmatig het licht gedaan. Ga dat morgen doen i.v.m. dat het nu donker is. Ik hou jullie op de hoogte. Zal dan ook weer wat foto's posten. Ik hoop dat we er uit gaan komen!

  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
guillaumemay schreef op maandag 7 januari 2019 @ 15:03:
uhh. het probleem is toch dat de autofocus van de lens niet scherpstelt op 18mm?

Of heb ik het verkeerd begrepen en werkt de autofocus wel, maar is de lens zelf nooit scherp op 18mm?
Het probleem is dat hij lijkt scherp te zijn op 18mm (door het oogje), maar dat zodra de foto gemaakt is, hij absoluut niet scherp is. Ik weet niet of dat hetzelfde is als wat je omschrijft?

  • DirtyBird
  • Registratie: juni 2005
  • Laatst online: 10:28

DirtyBird

Praktiserend denker

Kan het zijn dat je de dioptrie van de viewfinder hebt aangepast? Dit kun je instellen in geval je zelf een oogafwijking hebt.

Dit zou overigens geen effect moeten hebben met autofocus uiteraard.

[Voor 26% gewijzigd door DirtyBird op 07-01-2019 18:54]

Het lastige van nietsdoen is dat je nooit weet wanneer je klaar bent.


  • Garyu
  • Registratie: mei 2003
  • Laatst online: 10:35
DirtyBird schreef op maandag 7 januari 2019 @ 18:52:
Kan het zijn dat je de dioptrie van de viewfinder hebt aangepast? Dit kun je instellen in geval je zelf een oogafwijking hebt.

Dit zou overigens geen effect moeten hebben met autofocus uiteraard.
Bij AF zou dat niets uit moeten maken.

Als ik het goed begrijp doet het probleem zich niet voor bij 19-200 mm, alleen op 18mm? Of ook bij "iets" inzoomen?

  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
Oke ik heb naar jullie antwoorden gekeken en op meerdere standen weer foto's gemaakt.

Hieronder staan de resultaten. Alle foto's zijn gefocust op de handdoeken op de verwarming. Zoom in op de foto's om de scherpte te zien! Want op het eerste oog lijken ze OK te zijn...

18mm + Automatic Focus
http://nl.tinypic.com/r/2e65wg4/9

18mm + Manual Focus
http://nl.tinypic.com/r/2ue1lcy/9

23mm + Automatic Focus (dus een heel klein beetje ingezoomd)
http://nl.tinypic.com/r/27bi9/9

23mm + Manual Focus
http://nl.tinypic.com/r/dysphi/9

30mm + Automatic Focus (dus nog verder ingezoomd)
http://nl.tinypic.com/r/29o6cm9/9

30mm + Manual Focus
http://nl.tinypic.com/r/28wknjm/9

96mm + Automatic Focus
http://nl.tinypic.com/r/359la80/9

96mm + Manual Focus
http://nl.tinypic.com/r/2is8v3m/9

200mm + Automatic Focus
http://nl.tinypic.com/r/107thqr/9

200mm + Manual Focus
http://nl.tinypic.com/r/muu6f4/9

Mijn conclusie:
- 18mm: automatic en manual focus zijn niet goed.
- 23mm: automatic focus is niet goed, manual lijkt wat beter te zijn.
- 30mm: automatic focus is niet goed, manual lijkt weer wat beter te zijn.
- 96mm: automatic focus is beter, manual lijkt goed te zijn.
- 200mm: automatic focus is goed (wel heel erg snel blurry vanaf het midden vandaan), manual lijkt slechter (kan liggen aan mijn slechte scherpstel kunsten ;)).

Of terwijl: niet alleen bij 18mm, maar ook bij andere lage afstanden, en manual werkt beter dan automatic focus.. What is going on?!

  • Orion84
  • Registratie: april 2002
  • Laatst online: 11:19

Orion84

Admin General Chat

Fotogenie(k)?

Al eens geprobeerd om in liveview de camera automatisch te laten scherpstellen? Want met handmatig scherpstellen kan de fout ook nog bij jou liggen. Is wat lastig te beoordelen op dit formaat foto's. Originele resolutie zou handig zijn om te zien of de focus verkeerd ligt (focus issue van camera of lens) of de hele foto gewoon onscherp is doordat er iets anders mis is met de lens.

Maar als deze lens op iemand anders zijn canon body het wel goed doet, dan lijkt me er duidelijk wat mis met jouw camera. Tenzij jij zelf wat verkeerd doet op een of andere manier.

The problem with common sense is that it's not all that common. | LinkedIn | Flickr


  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
Orion84 schreef op dinsdag 8 januari 2019 @ 11:17:
Al eens geprobeerd om in liveview de camera automatisch te laten scherpstellen? Want met handmatig scherpstellen kan de fout ook nog bij jou liggen. Is wat lastig te beoordelen op dit formaat foto's. Originele resolutie zou handig zijn om te zien of de focus verkeerd ligt (focus issue van camera of lens) of de hele foto gewoon onscherp is doordat er iets anders mis is met de lens.

Maar als deze lens op iemand anders zijn canon body het wel goed doet, dan lijkt me er duidelijk wat mis met jouw camera. Tenzij jij zelf wat verkeerd doet op een of andere manier.
Ik heb alle foto's handmatig en automatisch scherpgesteld. Zie alle kopjes dikgedrukt. En originele resolutie kan je zien als je op de link klikt, vervolgens op de foto, en dan linksonderin op 'view raw image'.

  • Orion84
  • Registratie: april 2002
  • Laatst online: 11:19

Orion84

Admin General Chat

Fotogenie(k)?

Dan krijg ik een plaatje van 1000 nogwat pixels. Dat lijkt me niet de originele resolutie?

Maar probeer dus eens in live view en dan automatisch scherpstellen. Dat gebruikt een andere techniek, waarbij de camera middels contrastdetectie daadwerkelijk op zoek gaat naar de juiste focus, in plaats van te vertrouwen op de speciale AF sensor (waar iets mee mis zou kunnen zijn).

The problem with common sense is that it's not all that common. | LinkedIn | Flickr


  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
Orion84 schreef op dinsdag 8 januari 2019 @ 11:33:
Dan krijg ik een plaatje van 1000 nogwat pixels. Dat lijkt me niet de originele resolutie?

Maar probeer dus eens in live view en dan automatisch scherpstellen. Dat gebruikt een andere techniek, waarbij de camera middels contrastdetectie daadwerkelijk op zoek gaat naar de juiste focus, in plaats van te vertrouwen op de speciale AF sensor (waar iets mee mis zou kunnen zijn).
Ah oke. Is dit beter? https://www.dropbox.com/s...wyWQkU3rCrH5i-I0GaMa?dl=0

Deze foto's zijn allemaal gemaakt met automatische liveview. De eerste foto (de 18mm afstand) lijkt nu inderdaad echt veel beter te zijn dan de automatic focus 18mm foto zonder liveview (https://www.dropbox.com/s...WQkU3rCrH5i-I0GaMa?dl=0).

Trouwens! Iedere keer als ik de AF gebruik (zonder liveview) verspringt mijn beeld als ik scherpstel. Echt flink wat milimeters naar onder of naar boven. Dit zie ik gebeuren door het oogje. Zou dit met die mogelijk kapotte AF sensor te maken kunnen hebben? Dacht eerst dat het de beeldstabilisator was...

[Voor 14% gewijzigd door marit-rk op 08-01-2019 11:48]


  • Orion84
  • Registratie: april 2002
  • Laatst online: 11:19

Orion84

Admin General Chat

Fotogenie(k)?

Dan lijkt er dus wat mis te zijn met het autofocus systeem in je camera (en het handmatig scherpstellen ging ook niet goed, maar dat is ook best lastig een foutje is daar snel gemaakt). Die foto middels live view lijkt me optisch gewoon in orde voor die lens.

Beeld dat verticaal verspringt klinkt inderdaad eerder als de beeldstabilisatie die actief wordt zodra je begint met scherpstellen ja.

[Voor 21% gewijzigd door Orion84 op 08-01-2019 11:55]

The problem with common sense is that it's not all that common. | LinkedIn | Flickr


  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
Orion84 schreef op dinsdag 8 januari 2019 @ 11:54:
Dan lijkt er dus wat mis te zijn met het autofocus systeem in je camera (en het handmatig scherpstellen ging ook niet goed, maar dat is ook best lastig een foutje is daar snel gemaakt). Die foto middels live view lijkt me optisch gewoon in orde voor die lens.

Beeld dat verticaal verspringt klinkt inderdaad eerder als de beeldstabilisatie die actief wordt zodra je begint met scherpstellen ja.
Ah oke, dan ga ik hem terug sturen. Zou het probleem zich voordoen in andere lenzen van hetzelfde model? (als ik ik hem opnieuw wil bestellen). En iemand nog een andere vier op mijn probleem

  • Orion84
  • Registratie: april 2002
  • Laatst online: 11:19

Orion84

Admin General Chat

Fotogenie(k)?

Huh, wat? Ik zeg volgens mij juist dat het probleem in je camera zit, niet in je lens?

The problem with common sense is that it's not all that common. | LinkedIn | Flickr


  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
Orion84 schreef op dinsdag 8 januari 2019 @ 12:00:
Huh, wat? Ik zeg volgens mij juist dat het probleem in je camera zit, niet in je lens?
Ooo zo hallo... Ik zit niet op te letten hier 8)7 Man, dat zou echt enorm balen zijn zeg... Ik snap ook niet hoe dit kan. Hij deed het een paar maanden geleden gewoon nog, en in de tussentijd is er niks mee gebeurd...

Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Orion84
  • Registratie: april 2002
  • Laatst online: 11:19

Orion84

Admin General Chat

Fotogenie(k)?

Het zou ook de samenwerking tussen deze lens en je camera kunnen zijn, of de lens zelf. Maar aangezien die het op andermans camera wel goed doet volgens jou lijkt die kans me wat gering.

Kan geen kwaad om de combinatie van lens en camera eens na te laten kijken bij de winkel waar je het gekocht hebt of een canon reparatiebedrijf of zo.

The problem with common sense is that it's not all that common. | LinkedIn | Flickr


  • marit-rk
  • Registratie: september 2017
  • Laatst online: 14-01-2019
Ben er mee naar de camerawinkel geweest. Conclusie: mijn 500D heeft in combinatie met de Tamron lens een afwijking met scherpstellen. Ligt dus aan de combinatie van beiden. Goed nieuws dus want kan mijn camera blijven gebruiken. Moet gewoon even een andere lens regelen. Bedankt iedereen voor de hulp!

  • Icephase
  • Registratie: mei 2008
  • Laatst online: 11:00

Icephase

Alle generalisaties zijn FOUT!

marit-rk schreef op woensdag 9 januari 2019 @ 13:38:
Ben er mee naar de camerawinkel geweest. Conclusie: mijn 500D heeft in combinatie met de Tamron lens een afwijking met scherpstellen. Ligt dus aan de combinatie van beiden. Goed nieuws dus want kan mijn camera blijven gebruiken. Moet gewoon even een andere lens regelen. Bedankt iedereen voor de hulp!
Zoals ook in je andere topic aangegeven: als je 500D niet overweg kan met dit model Tamron-lens, is het óf een héél oud exemplaar (de lens), óf het is een exemplarische fout van de lens danwel de camera. Dit hoort namelijk gewoon te werken, en zéker niet de problemen te geven die jij beschrijft. Vaak is het probleem dan dat de AF in het geheel niet werkt of alleen niet bij volledig open diafragma o.i.d.
De EOS'en van na ong. de D30/10D hebben geen standaardissues meer met third-party lenzen van rond dezelfde tijd. Alleen met nóg oudere lenzen kunnen issues ontstaan maar jouw 500D is veel nieuwer (2009).

In dit geval zou ik écht serieus gaan twijfelen aan jouw 500D, zeker gezien je vraag in het andere topic waarbij je aangeeft dat een Sigma 17-70 een 'afwijking in scherpstellen naar rechts' heeft. Dat zijn écht geen normale compatibiliteitsissues...

Ook raad ik je aan wat meer in te lezen op het gebied van fotografie. Je gebruikt termen namelijk helemaal verkeerd en wekt de indruk weinig verstand te hebben van hoe een DSLR werkt. Dat geeft op zich niet, maar dat praat hier wat lastig én het zorgt ervoor dat je je in de winkel wat op de mouw lijkt te laten spelden (óf je 'vertaalt' het hier onbewust niet goed, dat kan ook).
Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True