Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

PC herkent versterker niet (HDMI), Pas na reboot.

Pagina: 1
Acties:

  • Mystikal
  • Registratie: januari 2001
  • Laatst online: 13:08

Mystikal

It never hurts to help

Topicstarter
Ik zit al een tijdje met het volgende probleem.

Wanneer ik mijn pc, beamer, versterker aanzet, kan ik in windows niet het correcte afspeeldevice (Onkyo HDMI) kan selecteren. Ik kan alleen dan de mini-jack kiezen (speakers op bureau).

Vaak als ik een reboot doe van de pc, kan ik daarna wel de Onkyo selecteren.
Ik heb al geprobeerd de volgorde van aanzetten van de devices te veranderen, maar heb nog niet echt de oplossing gevonden.

Iemand een idee waar dat aan kan liggen? Of is er iets in windows te doen, zodat ik geen reboot hoef te doen (probleem oplossing werkt niet, hij geeft aan dat er niets aan de HDMI aangesloten zit).

Gigabyte GV-N960WF2OC-4GD
Onkyo TX-NR686
Optoma HD27e
Windows 10

Basement Bios ---- Exo-S


  • HKLM_
  • Registratie: februari 2009
  • Laatst online: 22:18

HKLM_

www.cloud23.nl

drivers up-to-date?

Ubiquiti • 2 site’s • 2x Unifi USG 3P • Unifi Switch 8 ports 60w • 2x Unifi AC-LR • 2x Unifi AC-Lite • Unifi CloudKey


  • arnieo
  • Registratie: november 2013
  • Laatst online: 11:48
Zelf heb ik een Onkyo TX-NR676 en ik heb exact het zelfde probleem.
Als de HDMI in mijn computer zit krijg ik wel netjes beeld op mijn tv via de versterker. Echter is binnen windows de versterker niet te selecteren als audio apparaat. Pas na een reboot krijg ik deze optie.

Je bent dus niet de enige met dit probleem. En daarom ga ik dit topic ook in de gaten houden.

Het er uit halen en opnieuw insteken van de HDMI kabel lost voor mij het probleem niet op, ook het op andere volgorde aanzetten van apparaten werkt niet zoals je al aangaf. Ik maak gebruik van een gtx1080 met de nieuwste drivers.

  • Mystikal
  • Registratie: januari 2001
  • Laatst online: 13:08

Mystikal

It never hurts to help

Topicstarter
Ja
arnieo schreef op donderdag 27 december 2018 @ 13:12:
Zelf heb ik een Onkyo TX-NR676 en ik heb exact het zelfde probleem.
Als de HDMI in mijn computer zit krijg ik wel netjes beeld op mijn tv via de versterker. Echter is binnen windows de versterker niet te selecteren als audio apparaat. Pas na een reboot krijg ik deze optie.

Je bent dus niet de enige met dit probleem. En daarom ga ik dit topic ook in de gaten houden.

Het er uit halen en opnieuw insteken van de HDMI kabel lost voor mij het probleem niet op, ook het op andere volgorde aanzetten van apparaten werkt niet zoals je al aangaf. Ik maak gebruik van een gtx1080 met de nieuwste drivers.
Hmm, okay wordt het probleem alleen maar interessanter. Heeft het met de 'handshake' te maken?

Basement Bios ---- Exo-S


  • arnieo
  • Registratie: november 2013
  • Laatst online: 11:48
Waar het probleem exact ontstaat weet ik nog niet.

Dit probleem bestond echter niet in mijn vele oudere Onkyo die vervangen is door de de TX-NR676. Als ik die versterker inschakelde dan werd deze netjes zichtbaar binnen windows als zijnde audio apparaat. Vandaar dat ik verwacht dat het aan de firmware van deze nieuwere Onkyo's ligt. Aangezien het bij de oude wel werkte.

Nu "praat" deze nieuwere versterker ook een stuk meer met de apparaten waarop hij aangesloten is. Mogelijk dat het daar ook mee te maken heeft.

  • Mystikal
  • Registratie: januari 2001
  • Laatst online: 13:08

Mystikal

It never hurts to help

Topicstarter
arnieo schreef op donderdag 27 december 2018 @ 13:50:
Waar het probleem exact ontstaat weet ik nog niet.

Dit probleem bestond echter niet in mijn vele oudere Onkyo die vervangen is door de de TX-NR676. Als ik die versterker inschakelde dan werd deze netjes zichtbaar binnen windows als zijnde audio apparaat. Vandaar dat ik verwacht dat het aan de firmware van deze nieuwere Onkyo's ligt. Aangezien het bij de oude wel werkte.

Nu "praat" deze nieuwere versterker ook een stuk meer met de apparaten waarop hij aangesloten is. Mogelijk dat het daar ook mee te maken heeft.
Ik had hiervoor een Harman Kardon aangesloten met optical. Daar ook nooit problemen mee gehad.

Basement Bios ---- Exo-S


  • arnieo
  • Registratie: november 2013
  • Laatst online: 11:48
Als ik deze nieuwe Onkyo aansluit met optical dan heb ik nergens last van en kan ik hem direct selecteren als audio device. Maar ik wil natuurlijk maar 1 kabel tussen pc en computer voor zowel beeld en geluid. En niet een losse hmdi en losse optical kabel.

Het lijkt dus in de aansturing te zitten van de onkyo over de HDMI kabel

  • Razkin
  • Registratie: oktober 1999
  • Laatst online: 20:18
Onkyo + HDMI is helaas nog steeds vragen om problemen.
Ik heb een 676 en niets anders dan handshake issues, waarbij of de receiver opnieuw aan moet, of de monitor of de PC. Enig lichtpuntje bij mij was dat het inschakelen van CEC(doet mijn monitor niets mee) de frequentie met 80% hebben verlaagd, maar nog steeds irritant aanwezig.

iRacing Profiel


  • DoeEensGek
  • Registratie: maart 2009
  • Laatst online: 22:48
He, ik heb ook een onkyo als receiver aangesloten op de 2e HDMI poort (poort op moederbord). Ook ik heb dit probleem maar valt bij mij laatste paar dagen pas op. Bij mij was het op te lossen door in slaapstand brengen van de computer en weer terug wakker te maken.

Heb ook een ander gek probleem, geluid van de achter speakers zit verkeerd om. Heb daarvoor maar de kabels omgedraaid.

  • arnieo
  • Registratie: november 2013
  • Laatst online: 11:48
Hoe die handshake precies werkt weet ik niet. Echter werkt het in en uitschakelen van de receiver perfect bij het in en uit schakelen van de TV.

Op het moment dat ik mijn TV aan zet dan gaat de receiver ook netjes aan. Bij het uit zetten van de TV doet de receiver ook gezellig mee. Soms is dit handig. Soms ook totaal niet. Heb je net via je TV scherm het juiste spotify nummer uitgezocht. Zet je de TV uit, want die is niet meer nodig. Gaat je receiver vervolgens ook uit...

Ik heb deze versterker nu pas een week, ik ben er verder erg tevreden over. Enige wat ik jammer vind is dat de handshake met de computer niet helemaal lekker lijkt te gaan.

  • Mystikal
  • Registratie: januari 2001
  • Laatst online: 13:08

Mystikal

It never hurts to help

Topicstarter

Basement Bios ---- Exo-S


  • arnieo
  • Registratie: november 2013
  • Laatst online: 11:48
Geen idee hoe dat in jou situatie is, maar bij mij verdwijnt het apparaat compleet uit de lijst. En aangezien het apparaat dus niet in de lijst staat schakelt hij terug naar een ander audio device. Wat voor mij ook wenselijk is aangezien ik soms audio via de set bij mijn computer wil, en soms via de versterker voor de tv.

  • Mystikal
  • Registratie: januari 2001
  • Laatst online: 13:08

Mystikal

It never hurts to help

Topicstarter
arnieo schreef op vrijdag 28 december 2018 @ 12:00:
Geen idee hoe dat in jou situatie is, maar bij mij verdwijnt het apparaat compleet uit de lijst. En aangezien het apparaat dus niet in de lijst staat schakelt hij terug naar een ander audio device. Wat voor mij ook wenselijk is aangezien ik soms audio via de set bij mijn computer wil, en soms via de versterker voor de tv.
Bij mij idem. Met dat verschil dat ik ook not connected devices zichtbaar laat. Dat is een instelling in w10.

Basement Bios ---- Exo-S


  • arnieo
  • Registratie: november 2013
  • Laatst online: 11:48
Vandaag kwam ik dit probleem niet tegen. Wat opzich goed nieuws is. Helaas heb ik de oorzaak niet kunnen achterhalen.

Als nu mijn versterker aan de computer hangt en ik start de computer op, dan werkt het zoals altijd.
Als de versterker hierna uitgezet word, maar de computer blijft aan. En de versterker word daarna weer ingeschakeld. Dan schakeld windows weer netjes over naar de Onkyo als zijnde versterker. Hij verliest nu de verbinding dus niet meer.

Dit heb ik ook getest met het verwijderen van de hdmi kabel en het terug insteken van deze kabel. Ook nu werkt het zoals ik verwacht.

Het enige wat ik veranderd heb was een driver update van mijn GPU. Deze update stond al klaar sinds 12/12/2018 maar heb ik nu pas uitgevoerd. Op dit moment gebruik ik de nvidia 417.35 driver. Dit lijkt voor mij de problemen verholpen te hebben. Echter wil ik niet te vroeg juichen.

  • Mystikal
  • Registratie: januari 2001
  • Laatst online: 13:08

Mystikal

It never hurts to help

Topicstarter
arnieo schreef op maandag 7 januari 2019 @ 22:00:
Vandaag kwam ik dit probleem niet tegen. Wat opzich goed nieuws is. Helaas heb ik de oorzaak niet kunnen achterhalen.

Als nu mijn versterker aan de computer hangt en ik start de computer op, dan werkt het zoals altijd.
Als de versterker hierna uitgezet word, maar de computer blijft aan. En de versterker word daarna weer ingeschakeld. Dan schakeld windows weer netjes over naar de Onkyo als zijnde versterker. Hij verliest nu de verbinding dus niet meer.

Dit heb ik ook getest met het verwijderen van de hdmi kabel en het terug insteken van deze kabel. Ook nu werkt het zoals ik verwacht.

Het enige wat ik veranderd heb was een driver update van mijn GPU. Deze update stond al klaar sinds 12/12/2018 maar heb ik nu pas uitgevoerd. Op dit moment gebruik ik de nvidia 417.35 driver. Dit lijkt voor mij de problemen verholpen te hebben. Echter wil ik niet te vroeg juichen.
Hoe is het nu?
Ik heb nog steeds dit probleem namelijk. Zal nog even checken of ik op mijn 960GTX de laatste driver heb draaien.

Mystikal wijzigde deze reactie 10-01-2019 08:54 (3%)

Basement Bios ---- Exo-S


  • arnieo
  • Registratie: november 2013
  • Laatst online: 11:48
Geen problemen meer ervaren gelukkig, maar ik heb het systeem niet erg veel gebruikt de afgelopen dagen.

Ik zal vanavond de versterker en computer eens wat pesten door wat kabels er uit te halen en opnieuw in te steken. Kijken of het systeem dan nogsteeds volhoud. Als dat zo is, dan durf ik te zeggen dat de driver update van nvidia wat beter omgaat met de handshake van onkyo.

  • Mystikal
  • Registratie: januari 2001
  • Laatst online: 13:08

Mystikal

It never hurts to help

Topicstarter
arnieo schreef op donderdag 10 januari 2019 @ 09:45:
Geen problemen meer ervaren gelukkig, maar ik heb het systeem niet erg veel gebruikt de afgelopen dagen.

Ik zal vanavond de versterker en computer eens wat pesten door wat kabels er uit te halen en opnieuw in te steken. Kijken of het systeem dan nogsteeds volhoud. Als dat zo is, dan durf ik te zeggen dat de driver update van nvidia wat beter omgaat met de handshake van onkyo.
Okay goed om te horen. Het vreemde is dat er bij mij geen kabels uitgetrokken worden. Alles blijft gewoon zitten waar het zit. Het is alleen in windows dat ik niet kan schakelen naar het output device. Alleen mini-jack werkt wel (bureau speakers), maar Onkyo is pas beschikbaar na een reboot. :?

Basement Bios ---- Exo-S


  • arnieo
  • Registratie: november 2013
  • Laatst online: 11:48
Dat probleem had ik eerst ook, maar daar heb ik nu helemaal geen last meer van gehad. Ook niet tijdens het wisselen van output device binnen windows.

Mijn systeem staat geregeld hele dagen aan, met op het ene moment de logitech z906 via de 3,5mm jacks. En het andere moment de Onkyo. Waar ik eerst problemen had met wisselen, de verdwijnende onkyo. Lijkt dat probleem nu wel verholpen te zijn.

  • Mystikal
  • Registratie: januari 2001
  • Laatst online: 13:08

Mystikal

It never hurts to help

Topicstarter
Hmm net even gecontroleerd. Heb de laatste Nvidia driver... :'(

Basement Bios ---- Exo-S


  • Mikayu
  • Registratie: december 2009
  • Laatst online: 21:06

Mikayu

.srt

Ik had hier in het verleden ook last van. Bij het uitschakelen van HDMI control op de receiver was dit probleem opgelost

  • arnieo
  • Registratie: november 2013
  • Laatst online: 11:48
Helaas kwam er gister avond het een en ander tussen. Ik heb dus niet opnieuw kunnen testen nog.

Ik lijkt niet meer tegen problemen aan te komen. Ik kan ten alle tijden schakelen naar de versterker als audio output. ook als de versterker enkele uren uit gestaan heeft en daarna weer opstart.

arnieo wijzigde deze reactie 16-01-2019 11:12 (51%)


  • arnieo
  • Registratie: november 2013
  • Laatst online: 11:48
Er lijkt bij mij een nieuw HDMI handshake issue te zijn.

Tijdens het kijken van films gaat mijn beeld op de TV af en toe op zwart en daarna weer aan. Mijn sony tv geeft dan aan dat de resolutie 4K is en de audio stereo. Dan gaat het scherm weer op zwart en geeft de TV weer dat de audio surround is. Dit gebeurd 2 a 3 keer per uur.

De verbinding tussen de PC en receiver is nu dus wel stabiel. Maar tussen de TV en de receiver niet.

Iemand ervaring met dit probleem?
Pagina: 1


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True