Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Spellen crashen bij instellen 3000mhz op RAM.

Pagina: 1
Acties:

Vraag


  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
Mijn vraag
Mijn nieuwe PC heb ik in oktober in elkaar gezet en daarbij een Corsair Vengeance LPX kit gekocht met 3000mhz i.c.m. Gigabyte X470 Aorus ultra gaming moederbord. Na Win10 installatie met CPUZ bekeken of alles goed draaide en het geheugen draaide op 2133mhz. Na Google geraadpleegd te hebben in het bios het geheugen op Profile 1 gezet i.p.v. Default en voila het systeem draaide op 3000mhz.

Vrij snel daarna Black Ops 4 aangeschaft en gaan spelen. Ik kreeg random crashes, soms met foutmelding en soms met niets, soms wel geluid maar hangend beeld in de lobby's en soms gewoon crash to desktop.
Omdat het spel nogal bekend stond om zijn instabiliteit dacht ik dat het aan BO4 lag.

Maar bij het spelen van Battlefield V ging het ook mis, zelfde verhaal. Crash to desktop en geen foutmelding.
BO4 was ondertussen onspeelbaar geworden omdat deze steeds sneller crashte, zelfs bij het laden al. Zombies kon ik helemaal niet meer beginnen omdat deze gegarandeerd na 10-15 mins al crashte.

Destiny 2 ook gespeeld en 1 crash gehad (crash to desktop) maar verder niets.

Omdat B5 ook crashte ben ik eens in de logboeken gaan gluren en kwam daar bij beide spellen een 0x0000005 (kan een nulletje naast zitten...) foutmleding erbij. Google leerde mij dat het geheugen wel eens zou kunnen zijn. Memtest86+ gedraaid en geen foutmeldingen. 3D Mark was ook geen probleem. Toen ging bij mij het lampje branden dat het geheugen aangepast was in het bios. Deze terug gezet naar Default en sindsdien geen crashes meer het hele weekend.

Nu is mijn vraag: kennelijk gaat er iets niet goed maar wat. Kan dit mobo wel draaien op 3000mhz. Volgens het boekje is 2933mhz ondersteund en geen 3000 maar het enige wat ik aan kan passen is Default of Profile 1. Nu kan ik alles handmatig ingeven in het bios qua settings maar geen idee welke settings waarop moeten. Het is niet de bedoeling om het maximale eruit te halen over OC te gaan doen maar ik zou het jammer vinden als ik 3000mhz geheugen heb en er "slechts" 2133mhz weet uit te halen.Kan ik het zetten op bijvoorbeeld 2400Mhz of 2667Mhz en zo ja wat zijn dan de juiste instellingen?


Relevante software en hardware die ik gebruik
Ryzen 7 2700X
Gigabyte X470 AORUS ULTRA GAMING
Corsair Vengeance LPX 16gb kit 3000Mhz PC4-24000 CL15 1.35V niet-gebufferd
Gigabyte GeForce RTX 2070 GAMING OC
Corsair RMx Series RM650x (2018)

Wat ik al gevonden of geprobeerd heb
Geheugen terug gezet, dat werkt.
Durf verder niet de boel zelf aan te passen omdat ik daar geen kaas van heb gegeten.

Alvast bedankt!

Waar vui zit, zit geen glans!

Beste antwoord (via Dibbuz op 27-03-2019 07:57)


  • millman
  • Registratie: november 2005
  • Laatst online: 04-06 19:23

millman

6708Mhz @ -185c

Dibbuz schreef op dinsdag 5 maart 2019 @ 21:02:
Het is niet dat de boel niet draait gelukkig. Dus het was geen noodzaak om tot het gaatje te gaan. Ik ben geen complete leek maar ik ik schrok wel toen de boel niet wilde resetten.

Bios updaten ooit eens gedaan ergens rond 2000 en dat ging niet goed dus ook daar ben ik ietwat huiverig voor. Voor sommigen misschien peanuts maar niet voor iedereen.
Bij Ryzen scheelt het wel aardig in de performance, dus zou het zeker wel proberen. Het ergste dat je kan gebeuren is dat je de stekker uit de voeding en batterijtje van je moederbord er even moet uithalen, waarna het bios zich reset (even een minuutje zo laten en dan batterij weer terug, voila!). Ik heb voor biosflash je manual maar even gedownload:

Voor de volledigheid even je hele plan van aanpak:

- USB stick formateren (Alleen Fat32)
- Juiste bios zoeken voor je moederbord: https://www.gigabyte.com/...NG-rev-10#support-dl-bios (F6 dus)
- Pak het Rar bestand uit en plaats alleen de X470AOUG.F6 file op de usb stick.
- Ga eerst naar bios en stel daar "optimized defaults" in.
- Reboot en druk tijdens POST op <END> om naar Qflash te gaan (Kan eventueel ook vanuit bios)
- Volg de (logische) stappen van Qflash of pak voor de zekerheid de manual er nog even bij als je t niet zeker weet. https://www.gigabyte.com/...ING-rev-10#support-manual

Na succesvolle flash (kan bijna niet misgaan)

- Terug naar bios. Stel alle bootdisk instellingen weer goed in en ga naar je geheugen tab en volg je de aanwijzingen van @Vipeax die ik voor de volledigheid nog een keer quote:
Als ik je BIOS foto's zo bekijk hoef je alleen maar de waarde bij "System Memory Multiplier" aan te passen naar 29.33 en voor de rest zelf even de waardes overnemen uit de product specs (15-17-17-17-35, 54-23-X-7-8-3-8-312-192) met DDR voltage op 1.35V.
<- dit kan nog simpeler lees ik. Activeer je XMP profiel en voor je t bios uitgaat zet je de System memory multiplier op 2933. Maar wie weet kan je na je bios update wel gewoon 3000Mhz draaien, maar misschien ook niet.

Totaal 5 minuten werk, met lezen erbij 10, dus zeg 15 minuten voor onzekere mensen. Een tweakerkind kan de was doen ;)

[Voor 6% gewijzigd door millman op 05-03-2019 21:30]

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'

Alle reacties


  • 3DDude
  • Registratie: november 2005
  • Laatst online: 19:18

3DDude

I void warranty's

Doe hem is op XMP en ga die waardes is na ? (kan je XMP - en niet Auto doen ? of andere profielen kiezen?)
Wat opvalt is dat die op CL 16 staat bij 2133mhz en hij zou CL 15 moeten kunnen (lager is beter).

Meestal heb je wel 2 profielen om te switchen. (heb ik wel op mijn Asus / Corsair combi)

[Voor 18% gewijzigd door 3DDude op 18-11-2018 19:48]

Interessante documentaire uit 2015 van het programma Zembla (35 minuten) YouTube: Zembla De Farma Methode


  • E65
  • Registratie: mei 2008
  • Laatst online: 18-01-2020

E65

Aka Thunderstorm65

Weet je zeker dat het met het geheugen te maken heeft?
Heb je de temperaturen van het systeem al eens gecontroleerd, tijdens gamen?
Bijvoorbeeld door HWInfo64 op de achtergrond mee te laten lopen?
Meestal ontstaat er bij serieuze RAM problemen wel een BSOD, jij geeft aan dat de machine naar de desktop crashed.

Doet graag mooie dingen met geluid


  • 3DDude
  • Registratie: november 2005
  • Laatst online: 19:18

3DDude

I void warranty's

https://www.geeks3d.com/2...gpu-stress-test-download/

Ga deze is draaien, en vink je eigen resolutie in. Onderaan bij settings (is knopje)
check deze boxjes: burn-in, xtreme burn-in en post FX.
Klik daarna op GPU stress test ;)

Interessante documentaire uit 2015 van het programma Zembla (35 minuten) YouTube: Zembla De Farma Methode


  • ArisB
  • Registratie: oktober 2004
  • Laatst online: 21:01
Volgens mij zal je inderdaad het geheugen op 2933 (of trager) moeten instellen gezien je CPU niet hoger gaat. Even snel op google kwam ik de volgende timings tegen: 15-17-17-35 .
Maar deze zal je zelf even moeten verifiëren.

  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
@E65 Niet zeker. Wel dat als ik de instelling op profile 1 zet dan de boel dan mis gaat en bij Default geen problemen geeft. Temps heb ik al gecheckt met CPUID HWmonitor en geen enkele hoge waardes gezien. CPU blijft <70en Graka ook. Bij Azerty (waar het geheugen vandaan komt) staat dit:
Latentie
CL16 (16-18-18-36) Dus dan zou Profile 1 helemaal kloppen?
CL 15 klopt bij Default (2133Mhz) het is de Profile 1 waar het mis mee gaat.

@3DDude
Net 17 minuten gedraaid. Temp komt niet hoger dan 70 graden uit. Blijft slingeren tussen voornamelijk 69 en af en toe 70. Niets mis lijkt me?

@ArisB Volgens Azerty moet het dit zijn: Latentie
CL16 (16-18-18-36)
Hoe kan ik controleren of jouw timing goed is?

Edit: geheugen staat op de QVL van het mobo:
CORSAIR 8GB 1Rx8 CMK16GX4M2C3000C16 ver3.31 SS Micron 16-18-18-36 1.35v V V v 2133

Op Profile 1 klopt dus alle timings en voltage maar dan komen de crashes weer.

[Voor 12% gewijzigd door Dibbuz op 18-11-2018 20:32]

Waar vui zit, zit geen glans!


  • E65
  • Registratie: mei 2008
  • Laatst online: 18-01-2020

E65

Aka Thunderstorm65

Kun je de volledige specificaties van het systeem even posten?
Heb je gekeken of er een UEFI (vh BIOS) update beschikbaar is voor het moederbord?

[Voor 3% gewijzigd door E65 op 18-11-2018 20:40]

Doet graag mooie dingen met geluid


  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
@E65
Het hele systeem:
AMD Ryzen 7 2700X - Processor
Gigabyte X470 AORUS ULTRA GAMING - Moederbord
Corsair Vengeance LPX - Geheugen
Gigabyte GeForce RTX 2070 GAMING OC 8G - Grafische kaart
Samsung 970 EVO MZ-V7E500BW - Solid state drive
Fractal Design Meshify C - TG
Corsair RMx Series RM650x (2018) - Voeding (intern)

Waar vui zit, zit geen glans!


  • ArisB
  • Registratie: oktober 2004
  • Laatst online: 21:01
Als hij op de qvl staat met 2133mhz dan hoef je niet verder te zoeken, toch?

  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
@ArisB
We komen ergens!

Dus als ik het goed begrijp, omdat deze in de QVL op 2133 Mhz staat bij Native dan kan het geheugen dus niet hoger?
Edit: zonder dat de boel kans heeft om te crashen dan. Want op 3000mhz kan ik prima in Windows dingen doen.

[Voor 27% gewijzigd door Dibbuz op 18-11-2018 20:50]

Waar vui zit, zit geen glans!


  • DaLoona
  • Registratie: augustus 2007
  • Laatst online: 02-05 15:17

DaLoona

Certified nutcase since 1974

Kijk eens in de oc sectie van je bios, zoek D.O.C.P., aanzetten/selecteren rebooten en gaan. 3000Mhz zou makkelijk moeten gaan.

[Voor 5% gewijzigd door DaLoona op 18-11-2018 20:53]

MSI MEG B550 Unify-X#R7 5800X#Arctic Liquid Freezer II 280#MSI RTX3080 Gaming-X Trio#16GB G-Skill DDR4@3733MHz, C14-1T#Samsung 860 EVO 250GB, OS#Samsung 870 EVO 2TB#Crucial MX500 1TB#WD Elements 4TB#Be Quiet! Dark Power Pro 11, 850W/Dark Base 700


  • stin00
  • Registratie: mei 2013
  • Niet online
Ryzen bordjes kunnen vrij kieskeurig zijn vanaf 3000 MHz RAM of meer. De oplossing zit vrijwel altijd in het updaten van het bios van je moederbord. Bios F3 bevat voor jouw moederbord nieuwe AGESA 1.0.0.4 firmware dat bedoeld is voor betere RAM ondersteuning.

Vandaag de dag is een bios updaten geen rocket science meer, dus ik zou persoonlijk dat even proberen :)

De QVL lijst zegt verder geen drol. Gigabyte test een paar geheugen series die gegarandeerd werken, maar ze testen er natuurlijk slechts een aantal.

[Voor 17% gewijzigd door stin00 op 18-11-2018 21:16]


  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
@stin00 Ik heb al de F3 bios dus helaas valt die optie af.

@DaLoona Gezocht naar DOCP maar niet gevonden. Wel een EZ Overclock tuner en daar kon ik 2666, 2933 en zelfs meer ingeven. Ik denk, ik doe niet 2933 maar iets lager 2666. Nou dat vond het systeem niet zo leuk, ik kwam het bios niet eens meer in dat ding bleef booten. Voor het eerst een clear CMOS moeten doen van mijn leven. Dat was wel even billen knijpen omdat het de eerste keer niet eens lukte.

Ik probeer morgen weer eens met de Profile 1 setting kijken of het dan terug komt. Zo ja dan gewoon terug naar Default met 2133mhz vrees ik.

Waar vui zit, zit geen glans!


  • Fontini
  • Registratie: februari 2012
  • Laatst online: 13-06 16:57
Zet XMP aan en je memory frequency evengoed op 30 in plaats van auto.

  • ArisB
  • Registratie: oktober 2004
  • Laatst online: 21:01
Dibbuz schreef op zondag 18 november 2018 @ 21:18:
@stin00 Ik heb al de F3 bios dus helaas valt die optie af.

@DaLoona Gezocht naar DOCP maar niet gevonden. Wel een EZ Overclock tuner en daar kon ik 2666, 2933 en zelfs meer ingeven. Ik denk, ik doe niet 2933 maar iets lager 2666. Nou dat vond het systeem niet zo leuk, ik kwam het bios niet eens meer in dat ding bleef booten. Voor het eerst een clear CMOS moeten doen van mijn leven. Dat was wel even billen knijpen omdat het de eerste keer niet eens lukte.

Ik probeer morgen weer eens met de Profile 1 setting kijken of het dan terug komt. Zo ja dan gewoon terug naar Default met 2133mhz vrees ik.
Kan je als je dat XMP profiel instelt je multiplier van 'auto (30)' afhalen en op '29.33' zetten?

Of anders misschien alles handmatig:
multiplier: 29.33
Voltage: 1.35
Timings: 16-18-18-18-36

Anders is we van dit setje geheugen ook een 2933 versie:
https://tweakers.net/pric...x-cmk16gx4m2z2933c16.html
Wellicht werkt dat beter.

  • GekkeR
  • Registratie: april 2000
  • Laatst online: 10-06 20:54

GekkeR

key = key

Hier is wat ik gedaan heb voor mijn 3200cl14 (samsung B die):

Benodigdheden:
Ryzen DRAM calc: https://www.techpowerup.com/download/ryzen-dram-calculator/
Memtest: https://hcidesign.com/memtest/
Prime95: http://www.mersenne.org/ftp_root/gimps/p95v294b8.win64.zip
Memory lezer als je niet weet welk geheugen je hebt (Typhoon etc).

Stappen:
Ryzen 2700x eerst STOCK (dus niet occed, ook niet PBO of XBR).
Dus je hoort 3.7GHz te zien op 1.2v ofzo.
(Dit doe je apart en stress je apart)

Check een DRAM calc guide:
YouTube: How To Use The Ryzen DRAM Calculator (bijvoorbeeld, google anders).

Geheugen instellen op de setting die DRAM calc aangeeft voor jouw machine.
Je hebt dan 3 fasen:

Timings - Start hij op?
Crash - Start hij windows?
Errors - Kan hij berekenen/stressen?

Met de DRAM calculator heb ik de volgende "truuk" gebruikt:
Stel de clock speed iedere keer hoger in en gebruik de timings voor "lager".
Tot je stabiel bent.

Dus (bijvoorbeeld):
DRAM calc geeft aan 14-14-14-30 DDR3200 voor je ram maar geeft 14-15-14-30 aan voor DDR3400.
Dan stel je dus bijvoorbeeld 14-15-14-30 in voor DDR3200.

Het idee zal daarmee helder zijn hoop ik.

--edit
Vergeten:
Na de crash fase kan je prime en memtest (tegelijk) gebruiken om fouten te achterhalen.
Je wil 0 fouten over minstens 1 uur.

Tips die ik mee kan geven:
Beperk je tot de eerste 2 kolommen van dram calc (dus niet ODT etc).

Uiteraard wel je voltages in de gaten houden.

[Voor 5% gewijzigd door GekkeR op 19-11-2018 16:07]

[ pctje te zien hier ] - Miauw


  • Fontini
  • Registratie: februari 2012
  • Laatst online: 13-06 16:57
Probeer eens @ 2933mhz. Ik heb corsair 3200mhz gehad die geen modules van samsung (b-die) maar van SK Hynix bevatten. Die wilden xmp met geen mogelijkheid op 3200/3000mhz draaien, terwijl ze dat volgens het xmp profiel wel zouden moeten doen, maar wel op 2933mhz. Als dat niet lukt dan moet ik even wat foto's doorspitten om te zien wat ik nog meer aan/uit had gezet.

  • millman
  • Registratie: november 2005
  • Laatst online: 04-06 19:23

millman

6708Mhz @ -185c

@Fontini lekkere necrofiel xd, topic is pakweg 4 maanden oud ;), nuttige toevoeging wel, zou de oplossing geweest zijn denk ik.

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • Fontini
  • Registratie: februari 2012
  • Laatst online: 13-06 16:57
millman schreef op dinsdag 26 februari 2019 @ 23:46:
@Fontini lekkere necrofiel xd, topic is pakweg 4 maanden oud ;), nuttige toevoeging wel, zou de oplossing geweest zijn denk ik.
Ik was even abuis denk ik. Zat in plaats van op actieve topics, op topics waar ik al eens op gereageerd heb xD. Maargoed, laten we hopen dat het ooit nog dé oplossing is voor iemand daarbuiten.

  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
Ach, ik zit nog steeds op mijn 2133mhz nu en tot nu geen crashes meer gehad dus dat werkt in ieder geval.
Ik ben alleen een beetje huiverig om de tip van @Fontini te proberen omdat bij de vorige poging de pc niet eens meer wilde starten. Maar misschien probeer ik het nog wel.

In ieder geval bedankt voor de tip!

Waar vui zit, zit geen glans!


  • ExiZTeNcE
  • Registratie: mei 2003
  • Laatst online: 17:32
Weet niet of je inmiddels al de laatste bios hebt draaien ook, maar update hem ff naar de laatste versie en probeer het nog eens met xmp profiel 1. Zou gewoon moeten werken. Anders xmp1 aanzetten en handmatig idd de frequentie terug schroeven naar 2933mhz, moet gewoon kunnen.
Sowieso is de stabiliteit van gigabyte am4 met de laatste bios updates ontzettend verbeterd.
2133 is wel echt doodzonde van je systeem, mist echt behoorlijk wat performance..

En als hij echt niet boot na een aantal reboots, ff bios wipen met de jumpers of de batterij en dan start hij gewoon.

[Voor 11% gewijzigd door ExiZTeNcE op 05-03-2019 10:31]

Z390 Aorus Pro | 9700k | Kraken X62 | 16Gb DDR4 3200cl14 | Msi RTX 2080 Duke OC | Rm650x


Acties:
  • +1Henk 'm!

  • Vipeax
  • Registratie: september 2007
  • Laatst online: 13-06 23:47
Dibbuz schreef op dinsdag 5 maart 2019 @ 08:53:
Ach, ik zit nog steeds op mijn 2133mhz nu en tot nu geen crashes meer gehad dus dat werkt in ieder geval.
Ik ben alleen een beetje huiverig om de tip van @Fontini te proberen omdat bij de vorige poging de pc niet eens meer wilde starten. Maar misschien probeer ik het nog wel.

In ieder geval bedankt voor de tip!
De snelheid en latency van je geheugen maakt wel veel uit bij een Ryzen setup. In dit draadje heeft een andere Tweaker hetzelfde probleem opgelost:
Corsair Vengeance LPX CMK16GX4M2B3000C15 op 2133mhz ipv 3000

Als ik je BIOS foto's zo bekijk hoef je alleen maar de waarde bij "System Memory Multiplier" aan te passen naar 29.33 en voor de rest zelf even de waardes overnemen uit de product specs (15-17-17-17-35, 54-23-X-7-8-3-8-312-192) met DDR voltage op 1.35V.

[Voor 15% gewijzigd door Vipeax op 05-03-2019 16:18]


  • DaLoona
  • Registratie: augustus 2007
  • Laatst online: 02-05 15:17

DaLoona

Certified nutcase since 1974

@Dibbuz Heb je ze wel in de juiste slots zitten?
Mijn Asus bord doet hetzelfde als ik de DIMM's in de verkeerde sloten heb zitten, bij Ryzen heb je namelijk een dedicated pair van sloten waarin je wel DOCP kan aanzetten en bij de andere sloten vertikt het bord dan om te booten met DOCP aan.
Kijk hiervoor even je manual na.

[Voor 7% gewijzigd door DaLoona op 05-03-2019 18:54]

MSI MEG B550 Unify-X#R7 5800X#Arctic Liquid Freezer II 280#MSI RTX3080 Gaming-X Trio#16GB G-Skill DDR4@3733MHz, C14-1T#Samsung 860 EVO 250GB, OS#Samsung 870 EVO 2TB#Crucial MX500 1TB#WD Elements 4TB#Be Quiet! Dark Power Pro 11, 850W/Dark Base 700


  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
Ik ga het van het weekend proberen!

Waar vui zit, zit geen glans!


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

Dibbuz schreef op dinsdag 5 maart 2019 @ 20:46:
Ik ga het van het weekend proberen!
whahaha, zit je hier nog steeds mee ? in de manual staat precies wat je moet doen.
bios updaten, ram in bankje 2en4 vanaf cpu en snelheid op 2933.

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
Het is niet dat de boel niet draait gelukkig. Dus het was geen noodzaak om tot het gaatje te gaan. Ik ben geen complete leek maar ik ik schrok wel toen de boel niet wilde resetten.

Bios updaten ooit eens gedaan ergens rond 2000 en dat ging niet goed dus ook daar ben ik ietwat huiverig voor. Voor sommigen misschien peanuts maar niet voor iedereen.

Waar vui zit, zit geen glans!


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • millman
  • Registratie: november 2005
  • Laatst online: 04-06 19:23

millman

6708Mhz @ -185c

Dibbuz schreef op dinsdag 5 maart 2019 @ 21:02:
Het is niet dat de boel niet draait gelukkig. Dus het was geen noodzaak om tot het gaatje te gaan. Ik ben geen complete leek maar ik ik schrok wel toen de boel niet wilde resetten.

Bios updaten ooit eens gedaan ergens rond 2000 en dat ging niet goed dus ook daar ben ik ietwat huiverig voor. Voor sommigen misschien peanuts maar niet voor iedereen.
Bij Ryzen scheelt het wel aardig in de performance, dus zou het zeker wel proberen. Het ergste dat je kan gebeuren is dat je de stekker uit de voeding en batterijtje van je moederbord er even moet uithalen, waarna het bios zich reset (even een minuutje zo laten en dan batterij weer terug, voila!). Ik heb voor biosflash je manual maar even gedownload:

Voor de volledigheid even je hele plan van aanpak:

- USB stick formateren (Alleen Fat32)
- Juiste bios zoeken voor je moederbord: https://www.gigabyte.com/...NG-rev-10#support-dl-bios (F6 dus)
- Pak het Rar bestand uit en plaats alleen de X470AOUG.F6 file op de usb stick.
- Ga eerst naar bios en stel daar "optimized defaults" in.
- Reboot en druk tijdens POST op <END> om naar Qflash te gaan (Kan eventueel ook vanuit bios)
- Volg de (logische) stappen van Qflash of pak voor de zekerheid de manual er nog even bij als je t niet zeker weet. https://www.gigabyte.com/...ING-rev-10#support-manual

Na succesvolle flash (kan bijna niet misgaan)

- Terug naar bios. Stel alle bootdisk instellingen weer goed in en ga naar je geheugen tab en volg je de aanwijzingen van @Vipeax die ik voor de volledigheid nog een keer quote:
Als ik je BIOS foto's zo bekijk hoef je alleen maar de waarde bij "System Memory Multiplier" aan te passen naar 29.33 en voor de rest zelf even de waardes overnemen uit de product specs (15-17-17-17-35, 54-23-X-7-8-3-8-312-192) met DDR voltage op 1.35V.
<- dit kan nog simpeler lees ik. Activeer je XMP profiel en voor je t bios uitgaat zet je de System memory multiplier op 2933. Maar wie weet kan je na je bios update wel gewoon 3000Mhz draaien, maar misschien ook niet.

Totaal 5 minuten werk, met lezen erbij 10, dus zeg 15 minuten voor onzekere mensen. Een tweakerkind kan de was doen ;)

[Voor 6% gewijzigd door millman op 05-03-2019 21:30]

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
Thanks voor de uitleg!

Waar vui zit, zit geen glans!


Acties:
  • +1Henk 'm!

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

voor F5 en6 heb je de laatste chipset driver nodig https://www.amd.com/en/support/chipsets/amd-socket-am4/x470. alle info kun je ook online vinden op de site van je moederbord, digitale manual alles @Dibbuz

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
millman schreef op dinsdag 5 maart 2019 @ 21:24:
[...]

Na succesvolle flash (kan bijna niet misgaan)

Totaal 5 minuten werk, met lezen erbij 10, dus zeg 15 minuten voor onzekere mensen. Een tweakerkind kan de was doen ;)
Als eerste: ik waardeer iedereen zijn hulp, ik denk niet dat iemand het zeker kon weten van tevoren. Maar ik heb weer geluk gehad natuurlijk. Nu even vakantie en ik dacht aan bovenstaande woorden, what could go rong...

Het flashen ging helemaal top, DDR instellingen aangepast, rebooten maar daar was Windows het niet mee eens...


Enter en F8 deden allebei helemaal niets, F1 en Esc zorgde voor een reboot.
En aangezien ik de ISO van Win10 van de stick had gehaald (alleen het bios mocht erop) had ik die ook niet meer. Even niet op gerekend en moest ik even ergens een ISO downloaden en erop zetten.

Alle mogelijke opties om de gegevens te bewaren werkten niet in herstel. Niet in opstart herstel en niet met een herstelpunt (zelfde foutmelding). Volgens mij was de BIOS update de boosdoener al snap ik niet hoe dat kon. Na een verse Win10 installatie werkte het allemaal weer prima.

En nu Windows toch lekker schoon erop stond heb ik het nog een keer geprobeerd en ik hoop dat ik alle instellingen goed heb ingesteld. Ik snapte alleen de X niet in het rijtje met al die getallen dus die staat nog op auto.




CPUZ geeft nu dit:


Ik hoop dat het allemaal werkt natuurlijk!
Voor nu ga ik alles maar weer installeren :F
Geen idee of ik het had kunnen voorkomen (de BSOD) maar het is wat het is.

Waar vui zit, zit geen glans!


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

@Dibbuz Je ziet dat het nu op 2933 draait(2x1466MHz) het is niet zo dat je bij ryzen elk ram op 3000 kunt instellen.

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
Klopt, 3000 deed ie ook in CPUZ maar dan crashen de games. Hopelijk nu dus niet meer :)

Edit: wat ook zou kunnen is dat de chipset drivers roet in het eten hebben gegooid. Deze had ik eerst gedownload en geïnstalleerd voordat ik de BIOS update heb gedaan bedenk ik me nu.

[Voor 51% gewijzigd door Dibbuz op 20-03-2019 19:41]

Waar vui zit, zit geen glans!


  • millman
  • Registratie: november 2005
  • Laatst online: 04-06 19:23

millman

6708Mhz @ -185c

Dibbuz schreef op woensdag 20 maart 2019 @ 19:31:
[...]


Als eerste: ik waardeer iedereen zijn hulp, ik denk niet dat iemand het zeker kon weten van tevoren. Maar ik heb weer geluk gehad natuurlijk. Nu even vakantie en ik dacht aan bovenstaande woorden, what could go rong...

Het flashen ging helemaal top, DDR instellingen aangepast, rebooten maar daar was Windows het niet mee eens...
[Afbeelding: Foutmelding]

Enter en F8 deden allebei helemaal niets, F1 en Esc zorgde voor een reboot.
En aangezien ik de ISO van Win10 van de stick had gehaald (alleen het bios mocht erop) had ik die ook niet meer. Even niet op gerekend en moest ik even ergens een ISO downloaden en erop zetten.

Alle mogelijke opties om de gegevens te bewaren werkten niet in herstel. Niet in opstart herstel en niet met een herstelpunt (zelfde foutmelding). Volgens mij was de BIOS update de boosdoener al snap ik niet hoe dat kon. Na een verse Win10 installatie werkte het allemaal weer prima.

En nu Windows toch lekker schoon erop stond heb ik het nog een keer geprobeerd en ik hoop dat ik alle instellingen goed heb ingesteld. Ik snapte alleen de X niet in het rijtje met al die getallen dus die staat nog op auto.
[Afbeelding: Bios1]

[Afbeelding: Bios2]

CPUZ geeft nu dit:
[Afbeelding: CPUZ]

Ik hoop dat het allemaal werkt natuurlijk!
Voor nu ga ik alles maar weer installeren :F
Geen idee of ik het had kunnen voorkomen (de BSOD) maar het is wat het is.
verse windows was niet nodig geweest, is in bootoptions of sata options de AHCI instelling vermoed ik.

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
Dat vernam ik van een collega ook. Gelukkig is dit niet zo'n ramp. Het is alleen een kwestie van wat programma's en spellen opnieuw installeren. Zolang hij nu niet crasht ben ik blij dat ik het heb gedaan.

Waar vui zit, zit geen glans!


  • Fontini
  • Registratie: februari 2012
  • Laatst online: 13-06 16:57
Misschien nog even het correcte antwoord aanpassen?

  • Dibbuz
  • Registratie: juni 2002
  • Laatst online: 20:35
Niet aan gedacht! Direct gedaan.

Waar vui zit, zit geen glans!

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True