Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[WIN 10] Komt niet verder dan laadscherm nieuwe driver GPU*

Pagina: 1
Acties:

Vraag


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Mijn vraag
Hoe kan ik de nieuwe drivers van mijn videokaart installeren als Windows 10 niet verder komt dan het laadscherm en dan blijft hangen.

Relevante software en hardware die ik gebruik
MSI X99A XPOWER GAMING TITANIUM Moederbord
Gigabyte Aorus GeForce GTX 1070 Ti Videokaart

Wat ik al gevonden of geprobeerd heb
De eerste keer dat ik de PC opstartte deed hij het nog wel. Laadde hij Windows en kon ik inloggen. Toen viel hij uit. Sindsdien kom ik niet verder dan het laadscherm. Mijn vraag is ook hoe je dan in veilige modus op kunt starten vanuit de BIOS?

Beste antwoord (via Jesse_Eek op 30-10-2018 19:58)


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

(jarig!)
Jesse_Eek schreef op dinsdag 30 oktober 2018 @ 19:24:
Windows staat gewoon nog geïnstalleerd op mijn schijf - alleen heb ik zo'n beetje alle hardware uit mijn PC vervangen (op de SSD na).
Meh, zo werkt dat niet...

Wat heb je nu als hardware en wat had je als hardware? Grote kans dat je drivers / chipset niet overeenkomen dus je had eigenlijk al een reinstall moeten doen.

Mijn antwoorden zijn vaak niet snowflake-proof

Alle reacties


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

(jarig!)
Als de PC al zo slecht start, ga je het met drivers voor je GPU in ieder geval niet oplossen.

Ik denk dat er meer aan de hand is; heb je al opgestart met een bootable USB voor Windows 20 om te kijken of daar de Repair kan worden gestart?

Iets meer info wordt gewaardeerd. Zoals een compleet systeemlijstje en specifiekere zaken dan "laadscherm" want dat is voor iedereen vrij interpreteerbaar.

Mijn antwoorden zijn vaak niet snowflake-proof


  • tpijkeren
  • Registratie: december 2011
  • Laatst online: 24-11-2018
F8 jesse

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

(jarig!)
Niet meer sinds Windows 10 & UEFI...

Mijn antwoorden zijn vaak niet snowflake-proof


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Als ik de computer aanzet dan zie ik het BIOS scherm voorbijkomen zoals gebruikelijk en als hij dan Windows gaat laden zie ik hem 1 seconde laden en dan blijft het scherm stilstaan. (In dit geval staat er "Automatisch Herstel Voorbereiden" aangezien hij de laatste keer ineens uit zichzelf uitviel).

De computer heb ik net in elkaar gezet met losse onderdelen van het internet. Dus moederbord/CPU/geheugen en Grafische kaart vervangen alleen mijn SSD schijf waar Windows op staat geïnstalleerd heb ik behouden.

Als ik in de BIOS rondkijk zie ik dat hij wel allebei de harde schijven ziet net als het geheugen/processor en videokaart.

Het aparte is dus ook dat hij bij de eerste keer opstarten geen problemen gaf tot na ongeveer 10 minuten.

*CPU moet GPU zijn in de titel natuurlijk

  • tpijkeren
  • Registratie: december 2011
  • Laatst online: 24-11-2018
MAX3400 schreef op dinsdag 30 oktober 2018 @ 18:27:
[...]

Niet meer sinds Windows 10 & UEFI...
:') kak automatisme..

  • Nat-Water
  • Registratie: december 2013
  • Laatst online: 15:05
Doe eens een lijstje met onderdelen?

inb4 crapvoeding

[Voor 32% gewijzigd door Nat-Water op 30-10-2018 18:41]

Balls have got to be one of the oldest toys. They've been round for a long time.
Gloria patri furnituribus In nomine IKEA!


  • ResuCigam
  • Registratie: maart 2005
  • Laatst online: 16:13
Jesse_Eek schreef op dinsdag 30 oktober 2018 @ 18:40:
alleen mijn SSD schijf waar Windows op staat geïnstalleerd heb ik behouden.
Heb je Windows opnieuw geïnstalleerd? Anders zou ik daar eens mee beginnen.

We do what we must because we can.


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Nog niet opgestart met een bootable USB voor Windows 10 - hoe kom ik daaraan?

Systeemlijstje
Intel Core i7 5930K Processor
2x 16 GB geheugen
1x SSD 120 GB
1x HD 2 TB

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

(jarig!)
Media Creation Tool; even bij Microsoft vandaan halen en USB'tje laten maken :)

Mijn antwoorden zijn vaak niet snowflake-proof


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Dus het idee is dat ik een USB-stick aanschaf & daar Windows 10 opzet die ik download vanaf de site van Microsoft.

Om de installatie daarvan op mijn PC uit te voeren?

  • Nat-Water
  • Registratie: december 2013
  • Laatst online: 15:05
Wacht even. Hoe heb je Windows er uberhaupt nu dan op gekregen? Of is dat een oude installatie en is dit een Frankenstein-PC? Dan is een volledige nieuwe installatie met Windows wel op zijn plek, ja.

[Voor 22% gewijzigd door Nat-Water op 30-10-2018 19:05]

Balls have got to be one of the oldest toys. They've been round for a long time.
Gloria patri furnituribus In nomine IKEA!


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Windows staat gewoon nog geïnstalleerd op mijn schijf - alleen heb ik zo'n beetje alle hardware uit mijn PC vervangen (op de SSD na).

Acties:
  • Beste antwoord
  • +1Henk 'm!

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

(jarig!)
Jesse_Eek schreef op dinsdag 30 oktober 2018 @ 19:24:
Windows staat gewoon nog geïnstalleerd op mijn schijf - alleen heb ik zo'n beetje alle hardware uit mijn PC vervangen (op de SSD na).
Meh, zo werkt dat niet...

Wat heb je nu als hardware en wat had je als hardware? Grote kans dat je drivers / chipset niet overeenkomen dus je had eigenlijk al een reinstall moeten doen.

Mijn antwoorden zijn vaak niet snowflake-proof


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

@Jesse_Eek heb je je i7 niet beschadigd van de week met op de kop monteren ?
welke voeding gebruik je (merk en type en hoe oud) ?

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Hackus schreef op dinsdag 30 oktober 2018 @ 19:30:
@Jesse_Eek heb je je i7 niet beschadigd van de week met op de kop monteren ?
welke voeding gebruik je (merk en type en hoe oud) ?
Zo erg was het gelukkig nog niet! De processor heb ik zorgvuldig behandeld en goed gemonteerd.

Hij werkt ook gewoon naar behoren als ik dat zo in de BIOS zie en blijft goed koel met de megakoeler van Cooler Master die ik erop geplaatst heb (MASTERAIR MA620P).

(Mijn voeding is een 750W Cooler Master MS-N750-VAL-CM)

  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Niet heel oud - 5 jaar hoogstens!

  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
MAX3400 schreef op dinsdag 30 oktober 2018 @ 19:27:
[...]

Meh, zo werkt dat niet...

Wat heb je nu als hardware en wat had je als hardware? Grote kans dat je drivers / chipset niet overeenkomen dus je had eigenlijk al een reinstall moeten doen.
Wanneer/hoe had ik die reinstall moeten doen? De hardware die ik had was een ASUS B85-PLUS moederbord en GTX 660 GPU.

Dat de drivers/chipset niet overeenkomen ben ik wel van overtuigd!

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

Jesse_Eek schreef op dinsdag 30 oktober 2018 @ 19:35:
[...]


Zo erg was het gelukkig nog niet! De processor heb ik zorgvuldig behandeld en goed gemonteerd.

Hij werkt ook gewoon naar behoren als ik dat zo in de BIOS zie en blijft goed koel met de megakoeler van Cooler Master die ik erop geplaatst heb (MASTERAIR MA620P).

(Mijn voeding is een 750W Cooler Master MS-N750-VAL-CM)
MS-Tech bagger dus. Koop maar een nieuwe. oa pricewatch: BitFenix Formula Gold 550W

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

(jarig!)
Jesse_Eek schreef op dinsdag 30 oktober 2018 @ 19:39:
[...]


Wanneer/hoe had ik die reinstall moeten doen?
Zodra je moederbord en CPU vervangt, is een reinstall nodig. Hier zit enige nuance in maar van B85 naar X99 heeft nogal wat wijzigingen.

Mijn antwoorden zijn vaak niet snowflake-proof


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Mag ik weer alles opnieuw aan gaan sluiten!

Bedankt voor de tip...

  • Nat-Water
  • Registratie: december 2013
  • Laatst online: 15:05
Hah, ik wist het.

Voeding is inderdaad prut. Vervangen, en Windows er opnieuw op zetten. Zie ook Voeding advies en informatie topic - Deel 34

Balls have got to be one of the oldest toys. They've been round for a long time.
Gloria patri furnituribus In nomine IKEA!


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Denk dat ik voor de Corsair RM550x ga

https://nl.hardware.info/...middenklassers-conclusien

  • TheVMaster
  • Registratie: juli 2001
  • Laatst online: 14:42

TheVMaster

Moderator WOS
* Titelfix :+
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True