Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Zwart scherm bij opstarten Win 10

Pagina: 1
Acties:
  • 385 views

  • Monda
  • Registratie: september 2007
  • Laatst online: 20-06 00:00
Een tijdje terug heb ik de volgende post gemaakt: Pc bij opstarten bsod en komt niet in windows 10

Na de schone installatie heeft Windows 10 een tijd prima gefunctioneerd.

Echter heb ik nu het volgende probleem:

Zodra ik heb ingelogd, zie ik het laad icoontje. Vervolgens krijg ik een zwart scherm. De muisaanwijzer blijft wel zichbaar en kan ik bewegen. Soms zie ik dan weer dat er iets ingeladen wordt. Meer dan dit krijg ik niet te zien, het scherm blijft verder zwart.

Ik heb sfc/ scannow gedaan, maar dan krijg ik de melding: "Windows request protection could not perform the requested operation".

Herstelpunt: "Er is tijdens systeem herstel een onbekende fout opgetreden".

Ik denk dat m'n ssd dit veroorzaakt.

Binnen Ubuntu kan ik deze schijf wle benaderen. Ik wil namelijk mijn documenten hiervan verplaatsten naar m'n backup schijf.

Hierbij loop ik tegen een volgend probleem:
Wanneer ik deze wil kopiëren van m'n ssd naar een andere schijf (in Ubuntu), zie ik dat dit niet mogelijk is ivm "alleen lezen".

Als ik eigenschappen bekijk, zie ik dat de rechten van deze schijf kunnen niet worden bepaald.

Het vreemde is, dat ik mijn bestanden in Ubuntu, bij mijn vorige probleem wel heb kunnen kopiëren naar van ssd naar Backup.

Ik zit met de handen in het spreekwoordelijke haar. Ik hoop dat iemand bij kan helpen.

Edit: ik zie ik Ubuntu dat ik de prullenbak ook niet kan legen ivm ontbrekende rechten...

[Voor 3% gewijzigd door Monda op 05-10-2018 15:02]

PSN: Mondaatje


  • NRKY
  • Registratie: september 2006
  • Laatst online: 14-06 14:40
Helaas heb ik geen oplossing voor je...

Ik heb wel hetzelfde probleem.
Het lijkt er op dat het profiel niet geladen wordt.
Na een soft reset start de pc wel door naar het bureaublad.

Niet een onoverkomelijk probleem dus, maar wel irritant.

Mocht iemand een oplossing weten houd ik me ook aanbevolen...

  • HKLM_
  • Registratie: februari 2009
  • Laatst online: 23:53
Kan je de taskmanager opstarten? En een nieuwe task starten explorer.exe dan zou je gui namelijk zichtbaar moeten worden.

⛔Trackers of betalen...⛔


  • Monda
  • Registratie: september 2007
  • Laatst online: 20-06 00:00
NRKY schreef op vrijdag 5 oktober 2018 @ 16:35:
Helaas heb ik geen oplossing voor je...

Ik heb wel hetzelfde probleem.
Het lijkt er op dat het profiel niet geladen wordt.
Na een soft reset start de pc wel door naar het bureaublad.

Niet een onoverkomelijk probleem dus, maar wel irritant.

Mocht iemand een oplossing weten houd ik me ook aanbevolen...
Oh apart! Wat bedoel je met een soft reset?

PSN: Mondaatje


  • Monda
  • Registratie: september 2007
  • Laatst online: 20-06 00:00
HKLM_ schreef op vrijdag 5 oktober 2018 @ 16:38:
Kan je de taskmanager opstarten? En een nieuwe task starten explorer.exe dan zou je gui namelijk zichtbaar moeten worden.
Nee dat lukt ook niet. Alleen maar muisaanwijzer.
Het lukte me een keer om bureaublad te laden. Dit was na de opstart optie: vroegtijdige malware uitschakelen". Maar na 10 seconden valt de pc uit en reboot.

[Voor 21% gewijzigd door Monda op 05-10-2018 20:49]

PSN: Mondaatje


  • tweakduke
  • Registratie: december 2001
  • Nu online

tweakduke

Moderator General Chat

Duke rules the world...

Ik zie deze oplossing wel eens langskomen: Probeer eens de combinatie Windows-logotoets + Ctrl + Shift + B

Anders kun je altijd nog een nieuwe gebruiker aanmaken.

Ik zou ook je SMART checken van je SSD. Schijf in een andere pc hangen om je data te backupen moet altijd lukken.

Edit:
Ik lees dat met het starten van Explorer het ook niet lukt. Ik zou dan toch echt even de SMART uitlezen en data te redden.

Het kan zijn dat er iets beschadigt is, of alleen het gebruikersprofiel. Kan ook malware zijn of echt iets in Windows. Kortom eerst backup dan proberen te herstellen.

[Voor 34% gewijzigd door tweakduke op 05-10-2018 20:58]

Tweakers Discord


  • NRKY
  • Registratie: september 2006
  • Laatst online: 14-06 14:40
Monda schreef op vrijdag 5 oktober 2018 @ 20:36:
[...]


Oh apart! Wat bedoel je met een soft reset?
Een soft reset is een herstart dmv de resetknop. In tegenstelling tot de pc helemaal uit te schakelen en vervolgens weer aan.

Ik denk dat een clean install mijn probleem waarschijnlijk wel op zal lossen, maar dat is me teveel moeite gezien ik nog wel gewoon in Windows kom na een herstart.
De pc kan daarna gewoon dagen blijven draaien dus heb niet het idee dat het aan de ssd ligt.
Windows+ctrl+shift+B geeft bij mij geen enkele reactie...

  • GeertVDT
  • Registratie: augustus 2020
  • Laatst online: 26-08-2020
tweakduke schreef op vrijdag 5 oktober 2018 @ 20:50:
Ik zie deze oplossing wel eens langskomen: Probeer eens de combinatie Windows-logotoets + Ctrl + Shift + B

Anders kun je altijd nog een nieuwe gebruiker aanmaken.

Ik zou ook je SMART checken van je SSD. Schijf in een andere pc hangen om je data te backupen moet altijd lukken.

Edit:
Ik lees dat met het starten van Explorer het ook niet lukt. Ik zou dan toch echt even de SMART uitlezen en data te redden.

Het kan zijn dat er iets beschadigt is, of alleen het gebruikersprofiel. Kan ook malware zijn of echt iets in Windows. Kortom eerst backup dan proberen te herstellen.
Mijn harde schijf heb ik al gecheckt in de bios en die gaf geen foutmelding denk ik. Hij heeft 1 de snelle check gedaan duurde +- 16min en dan de langere check die ruim 2u in beslag nam.

En het is geen ssd schijf maar een gewone hdd schijf.

[Voor 3% gewijzigd door GeertVDT op 25-08-2020 15:39]


  • TheVMaster
  • Registratie: juli 2001
  • Laatst online: 18-06 11:07

TheVMaster

Moderator WOS
GeertVDT schreef op Tuesday 25 August 2020 @ 15:38:
[...]


Mijn harde schijf heb ik al gecheckt in de bios en die gaf geen foutmelding denk ik. Hij heeft 1 de snelle check gedaan duurde +- 16min en dan de langere check die ruim 2u in beslag nam.

En het is geen ssd schijf maar een gewone hdd schijf.
Geen idee waarom je *at random* in een twee jaar oud topic reageert. Daarnaast heb je ook een eigen topic :+ (Zwart scherm en wit streepje links boven.) Dus het nut van deze post ontgaat mij even...

Deze gaat op slot

[Voor 13% gewijzigd door TheVMaster op 26-08-2020 01:15]

Pagina: 1

Dit topic is gesloten.



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True