Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Ventilatie unit aansturen met Loxone via 0-10v

Pagina: 1
Acties:

Vraag


  • Lucks
  • Registratie: augustus 2006
  • Laatst online: 13-08 21:47
Hallo tweakers

Ik heb mijn ventilatiesysteem, een Vasco D400 II, aangesloten op mijn Loxone systeem. Met aangesloten doel ik enkel op de sturing (het ventilatiesysteem heeft zijn eigen stroomvoorziening). Dit gebeurt via een 0-10 volt analoge uitgang op Loxone naar de 0-10v aansluiting op het ventilatiesysteem.

Als kabel gebruik ik een draadje van een UTP kabel (omdat die er nu eenmaal al lag). Deze kabel is zo'n 15m lang. In de Loxone configuratie heb ik een virtuele input aangemaakt met een 'input type' = slider voor gebruik in de Loxone UI, i.e.:
https://tweakers.net/ext/f/oPAEPkUbsk4v1ZT9hdW36Vu1/thumb.png
Deze virtuele input heb ik in de Loxone configuratie software gekoppeld met de 0-10v analoge uitgang. Plain and simple. In de Loxone liveview zie ik de aanpassing gemaakt via de UI mooi toegepast op de 0-10v analoge uitgang.

Maar, dit alles dus zonder resultaat. Hoewel het voltage wel aangepast wordt, reageert het ventilatiesysteem er niet op. Het is me onduidelijk waarom.

Bij gebrek aan materieel heb ik tot op heden de UTP kabel enkel kunnen testen via een batterij en een led lampje (= OK). Verder heb ik in de handleiding (blz. 3) van het ventilatiesysteem gelezen dat het ventilatiesysteem naar de 'automatische stand' gebracht moet worden indien het systeem via domotica wordt aangestuurd. Dat heb ik ook toegepast en eveneens zonder resultaat.

Iemand hier ervaring of een idee wat er mankt loopt met deze opstelling? Alvast bedankt!

One of God's own prototypes. Some kind of high powered mutant never even considered for mass production. Too weird to live, and too rare to die.

Alle reacties


  • wbruyland
  • Registratie: januari 2018
  • Laatst online: 19-04 21:49
Beste,

Ik heb hetzelfde probleem met deze ventilatieunit.
3 seconden drukken op RF1 geeft geen resultaat. Op de klemmen komt wel degelijk 0-10V.

Ik heb een ticket aangemaakt bij Vasco alsook bij de distributeur, ik hou je op de hoogte via deze topic.
Iemand die wel succesvol is?

  • M. Mulder
  • Registratie: juni 2003
  • Laatst online: 07-05 17:31

M. Mulder

DPC: Team TFC

Als je de liveview start, zie je dan dat er na het geven van een schakelaar event, continu voltage wordt gegeven van bijvoorbeeld 10 volt?

  • Lucks
  • Registratie: augustus 2006
  • Laatst online: 13-08 21:47
Ja, de voltage is continu en conform de waarde die via de 'slider' is gezet. Het is geen puls als dat hetgene is dat u zich afvraagt. Ik heb ook mijn leverancier gecontacteerd maar ik wacht ook nog op reactie.

One of God's own prototypes. Some kind of high powered mutant never even considered for mass production. Too weird to live, and too rare to die.


  • wbruyland
  • Registratie: januari 2018
  • Laatst online: 19-04 21:49
Beste,

Hebt u al een reactie ontvangen? Heb identiek probleem.
Ik nog niet, Vasco is niet echt customer minded voor particulieren.

  • Lucks
  • Registratie: augustus 2006
  • Laatst online: 13-08 21:47
Nee, ook nog niet. Toevallig vandaag nog wel met mijn installateur gebeld nadat deze al mijn emails over deze gehele periode genegeerd heeft. Ze gingen er (nogmaals) werk van maken. Volgende week ten laatste zou ik geïnformeerd moeten zijn. Ik kan het maar hopen...

Lucks wijzigde deze reactie 22-03-2018 21:20 (6%)

One of God's own prototypes. Some kind of high powered mutant never even considered for mass production. Too weird to live, and too rare to die.


Acties:
  • 0Henk 'm!

  • ty5500
  • Registratie: december 2016
  • Laatst online: 15-09 21:43
Hebben jullie al meer informatie hierover? Volgens de beschrijving moet het systeem wel steeds in combinatie met de RF schakelaar worden geïnstalleerd en werkt de sturing via 0-10 volt enkel als het toestel in automatische stand staat (3 sec duwen op stand 1 op rf schakelaar). Ik overweeg dit toestel immers ook te kopen in combinatie met een loxone installatie

https://vasco.eu/sites/de...eem%20DII%20nl%20LR_0.pdf

ty5500 wijzigde deze reactie 11-05-2018 22:06 (9%)


Acties:
  • 0Henk 'm!

  • Lucks
  • Registratie: augustus 2006
  • Laatst online: 13-08 21:47
Nog niet. Ik wacht nog steeds op antwoord van mijn installateur... Jawel...

Ik heb zo'n standaard RF schakelaar. En die 3 sec ingedrukt houden heb ik ook al toegepast maar zonder resultaat.

One of God's own prototypes. Some kind of high powered mutant never even considered for mass production. Too weird to live, and too rare to die.


Acties:
  • 0Henk 'm!

  • ty5500
  • Registratie: december 2016
  • Laatst online: 15-09 21:43
ok, bedankt, schandalig wel van de installateur en eveneens vasco, de domotica mogelijkheid met de 0-10v ingang is overal in de documentatie beschreven dus werkt het product niet zoals verwacht mag worden

Acties:
  • 0Henk 'm!

  • Lucks
  • Registratie: augustus 2006
  • Laatst online: 13-08 21:47
Kan je wel stellen, ja. Zo denk ik er ook over. Ik heb mijn installateur nogmaals een herinnering gestuurd. Indien een antwoord uitblijft zal ik ze eens een persoonlijk bezoekje brengen.

Geen idee waarom ze niet met een antwoord komen. Beloftes die niet worden nagekomen zijn wel een feit.

Als ik iets meer weet, zal ik het hier delen.

One of God's own prototypes. Some kind of high powered mutant never even considered for mass production. Too weird to live, and too rare to die.


Acties:
  • 0Henk 'm!

  • ETalker
  • Registratie: december 2012
  • Laatst online: 15-05 15:07
Interessant! Ik heb ook een D400 en ging er tot nu toe vanuit dat een koppeling met Loxone onmogelijk was.

Acties:
  • 0Henk 'm!

  • bramsmets
  • Registratie: januari 2010
  • Laatst online: 20-06 07:52
Hoi, is hier al een oplossing uit de bus gekomen? Ik ben ook van plan om het domoticasysteem te koppelen met m'n Loxone.

Acties:
  • 0Henk 'm!

  • luukske
  • Registratie: augustus 2013
  • Niet online
Ik heb een Vasco D400 II in combinatie met een Qbus systeem en analoge ingang van 0-10V en dit werkt zonder problemen.
Zoals is aangegeven: op de RF schakelaar linksboven ingedrukt houden totdat de LED groen knippert. De ventilatie-unit reageert dan onmiddellijk.


Wat je kunt proberen is om bijvoorbeeld eens een 9V batterij aan de ingang te hangen (Loxone tijdelijk afkoppelen) en zien of dit wel werkt.

Acties:
  • 0Henk 'm!

  • Lucks
  • Registratie: augustus 2006
  • Laatst online: 13-08 21:47
@bramsmets ze gaan een technieker sturen.
@luukske kan je jouw opstelling meedelen? Hoe heb je de X26 aansluiting (0-10v en GND) van de ventilatieunit exact gebruikt?

One of God's own prototypes. Some kind of high powered mutant never even considered for mass production. Too weird to live, and too rare to die.


Acties:
  • 0Henk 'm!

  • luukske
  • Registratie: augustus 2013
  • Niet online
Ik heb de uitgang van mijn analoge 0-10V dimmer (Qbus ANR04) rechtstreeks aangesloten op de Vasco, connector X26. Morgen kan ik daar een foto van maken.

Aansluiting is zoals beschreven in de handleiding (rode draad is +):
Vasci D400 II 0-10V sturing

Houdt er rekening mee dat beneden de 1V er een vast debiet van 50m3/h is. Tussen 1V en 10V is het debiet lineair van 50m3/h tot 400m3/h.

luukske wijzigde deze reactie 02-06-2018 16:22 (74%)


  • moesty
  • Registratie: juli 2018
  • Laatst online: 04-07 22:14
hallo Vasco vent unit D 400:ik ben op zoek naar mogelijkheden (een gateway ?) om de 4 sensoren temperaturen te kunnen uitlezen op smartpfone via gratis vasco app en eventueel de by pass via uren of temperatuur differentie zelf in te stellen wanneer by pass of niet ?
alle info kan ik gebruiken ?

Acties:
  • 0Henk 'm!

  • DinX
  • Registratie: februari 2002
  • Laatst online: 19:00

DinX

Motormuis

Voor zover ik heb kunnen vinden is er geen andere aansluitmogelijkheid dan de 0-10V en de aansluiting voor de manuele schakelaar.
Zelf vorige week ook m'n Vasco D400 II aangesloten op de Loxone. Regelen gaat perfect, je mag alleen de RF afstandsbediening zelfs nog maar niet aankijken of hij gaat van e automatische stand af. Kan je weer 3 seconden ingedrukt houden,...

Ik heb ook zitten zoeken naar een mogelijkheid om de bypass manueel te laten schakelen, maar kan nergens iets vinden. Het lijkt me dat dit volledig on-chip zit...
Die bypass zou het volledig automagisch zelf moeten doen blijkbaar. Waarschijnlijk zodra de buitentemperatuur koeler is dan de binnentemperatuur, en die laatste boven een bepaalde waarde zit. Geen idee bij welke temperatuur hij schakelt.

De automatische bypass gaat blijkbaar in werking wanneer aan die waarden voldaan is + de unit op 100% draait. Je zou eventueel zelf wat blokken aan elkaar kunnen knopen die, wanneer binnentemperatuur groter is dan x, en buitentemperatuur lager dan X, de unit op 100% zet.

edit: hier het technisch schema



Misschien kan je eens uitmeten wat voor spanning er op die aansluitingen van de temperatuurvoelers (X20 - X23) en de bypassmotor zit (X15). Door de dag eens meten en 's avonds eens meten en kijken wat voor waarde je ziet. Voor hetzelfde geld staat dat bvb netjes ingesteld op 21-22° ofzo, dan moet je eigenlijk nog maar weinig doen buiten de vasco op 100% zetten eens je Loxone ziet dat het buiten koeler is dan binnen en de temperatuur boven een bepaalde waarde (22° bvb) zit.

DinX wijzigde deze reactie 06-07-2018 15:33 (24%)

Marokko 2015: Route
Sat Tracker: SpotWalla
Blog: Gone for a ride


Acties:
  • 0Henk 'm!

  • Lucks
  • Registratie: augustus 2006
  • Laatst online: 13-08 21:47
quote:
luukske schreef op vrijdag 1 juni 2018 @ 23:56:
Ik heb de uitgang van mijn analoge 0-10V dimmer (Qbus ANR04) rechtstreeks aangesloten op de Vasco, connector X26. Morgen kan ik daar een foto van maken.

Aansluiting is zoals beschreven in de handleiding (rode draad is +):
[afbeelding]

Houdt er rekening mee dat beneden de 1V er een vast debiet van 50m3/h is. Tussen 1V en 10V is het debiet lineair van 50m3/h tot 400m3/h.
Bedankt! Morgen komt eindelijk een (VASCO) technieker. Ik heb ook eveneens de voltage uitgelezen met een meter zoals jij in je foto hebt gedaan. Ik weet nu alleszins zeker dat zowel Loxone en de bekabeling tot in de unit volledig in orde zijn. Ben benieuwd morgen.

Wat ik wel heb is dat wanneer ik de RF1 schakelaar 3 seconden indruk, de schakelaar 2x oranje knippert. En zoals @luukske meldt, zou deze groen moeten knipperen :/ moest de filtermelding resetten. Anyway, morgen wordt het hopelijk opgelost.

Lucks wijzigde deze reactie 22-07-2018 20:53 (3%)

One of God's own prototypes. Some kind of high powered mutant never even considered for mass production. Too weird to live, and too rare to die.


  • DinX
  • Registratie: februari 2002
  • Laatst online: 19:00

DinX

Motormuis

Ik heb het bij mij anders opgelost nu.

De ventilatie is gekoppeld aan de lichtregeling module waar ik verschillende sferen heb aangemaakt (25%, 60%, 75%, 90% en 100%). Ik heb dan de nodige als-blokken gemaakt die een bedrijfsmodus activeren en dan simpelweg via Mv de ventilatie triggeren.

Zo hangt er een WC-ventilatie blok aan die na x minuten toiletbezoek de ventilatie op 100% zet (er vanuit gaande dat het dan een "groot bezoek" is). Daar stel ik dan de bedrijfsmodus "ToiletLang" in en trigger tegelijk de Mv. In automatisatie staat dan dat bij "ToiletLang" 100% gemengd wordt.

Hetzelfde voor de badkamer. Als de vochtigheid > 75% triggert hij ook de Mv met bedrijfsmodus "BadkamerVochtig".

Ik ga nu nog instellen dat wanneer de buitentemperatuur < binnentemperatuur, en binnentemperatuur > 23, hij wederom de 100% stand aan zet.

Marokko 2015: Route
Sat Tracker: SpotWalla
Blog: Gone for a ride


  • Lucks
  • Registratie: augustus 2006
  • Laatst online: 13-08 21:47
@wbruyland , @bramsmets , @ty5500 , @ETalker , de VASCO technieker is zonet de deur uit. Hij heeft een nieuwe printplaat moeten hangen. De oude was één met firmware versie 11, de nieuwe heeft versie 14. Blijkbaar heeft VASCO zelf ook geen of weinig controle over de printplaat (wordt aangeleverd). Enige wat ze kunnen is een nieuwe plaatsen.

Dus als je het voor hebt, VASCO bellen om een nieuwe printplaat te laten plaatsen. Het werkt goed nu.

One of God's own prototypes. Some kind of high powered mutant never even considered for mass production. Too weird to live, and too rare to die.


  • DinX
  • Registratie: februari 2002
  • Laatst online: 19:00

DinX

Motormuis

* DinX heeft nog wat zitten prutsen. Misschien niet de meest nette oplossing, maar dit lijkt wel te moten werken bij ons thuis :)



Misschien dat ik de bewegingsmelders in huis (of toch 2 centrale) de 60% instelling ga laten activeren.
Of een NOT aanwezig.

Marokko 2015: Route
Sat Tracker: SpotWalla
Blog: Gone for a ride


  • Peter_83
  • Registratie: augustus 2018
  • Laatst online: 04-08 22:29
Hier ook hetzelfde probleem. Afspraak gevraagd met vertegenwoordiger Vasco. Benieuwd wat ze gaan doen. Wellicht printplaat vervangen zo te zien. Alleszins goed te zien dat ik niet de enige ben en dat het duidelijk niet aan mij ligt, zeker gezien ik ook de juiste spanningswaarden meet aan de aansluiting met de Vasco.

Ik gebruik de gewone analoge uitgang van de miniserver zelf, 0-10V zoals het hoort.

  • Lucks
  • Registratie: augustus 2006
  • Laatst online: 13-08 21:47
quote:
Peter_83 schreef op zaterdag 4 augustus 2018 @ 22:26:
Hier ook hetzelfde probleem. Afspraak gevraagd met vertegenwoordiger Vasco. Benieuwd wat ze gaan doen. Wellicht printplaat vervangen zo te zien. Alleszins goed te zien dat ik niet de enige ben en dat het duidelijk niet aan mij ligt, zeker gezien ik ook de juiste spanningswaarden meet aan de aansluiting met de Vasco.

Ik gebruik de gewone analoge uitgang van de miniserver zelf, 0-10V zoals het hoort.
Ja, dat zou geen discussie mogen zijn. Zij kunnen hun laptop aansluiten op de unit en de gegevens van de unit zo uitlezen. Het zal snel duidelijk zijn. Van wat mij is verteld weet Vasco ook van het probleem. Maar (bijna) alle units met dit probleem zijn al verkocht. Ze hebben dan maar beslist om enkel in actie te komen wanneer er klachten komen. Laat ons even weten wat het resultaat is aub...

One of God's own prototypes. Some kind of high powered mutant never even considered for mass production. Too weird to live, and too rare to die.

Pagina: 1


Apple iPhone XS HTC U12+ dual sim LG W7 Google Pixel 3 XL OnePlus 6 Battlefield V Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2018 Hosting door True